Anda di halaman 1dari 118

UNIVERSITAS DIPONEGORO

TUTORIAL PETREL DAN INTERACTIVE PETROPHYSICS

Oleh :

Eko Budiarto
Edwin Pranata
Rizki Akbat Putra
Rifky Hendyantoro
Ahmad Aji Setia Praja
Angga Widya Permana

LABORATORIUM GEOLOGI MINYAK DAN GAS BUMI


PROGRAM STUDI TEKNIK GEOLOGI
FAKULTAS TEKNIK

SEMARANG
FEBRUARI 2015

DAFTAR ISI
Tahapan Analisis Kualitatif Pada Petrel
Membuka Aplikasi Petrel ................................................................................. 1
Setting Unit dan Koordinat Petrel ..................................................................... 2
Well Head dan Well Path (Deviation) ............................................................... 3
Cara Melakukan Interpretasi Litologi .............................................................. 22
Cara Membuat Peta Ketebalan (Isopach Map) ................................................ 28
Tahapan Analisis Kuantitatif Pada Interactive Petrophysics
Pendahuluan ...................................................................................................
Membuka Interactive Petrophysics .................................................................
Input Data LAS ...............................................................................................
Menampilkan Log Triple Combo .....................................................................
Menampilkan Log Clay Volume ......................................................................
Menampilkan Log Porositas dan Saturasi ......................................................
Menampilkan Log Permeabilitas .....................................................................
Penentuan Cut Off ..........................................................................................
Cut off V-Shale ...............................................................................................
Cut off Porositas .............................................................................................
Cut off Saturasi Air ..........................................................................................
Lumping ..........................................................................................................
Menampilkan Log Cut Off dan Summary ........................................................
Penentuan Net Pay .........................................................................................
Penyajian Data Reservoir ...............................................................................

35
35
36
39
41
43
46
49
50
51
52
53
54
56
57

Tahapan Interpretasi Seismik Pada Petrel


Input Data ....................................................................................................... 58
Menampilkan Penampang Seismik ................................................................. 64
Well Seismic Tie ............................................................................................. 67
Shifting Seismik .............................................................................................. 73
Interpretasi Horizon dan Fault ........................................................................ 76
Pembuatan Peta (Time Map) .......................................................................... 81
Peta Isopach / Isochrone ................................................................................ 87
Menghitung Luas Polygon .............................................................................. 88
Konversi Time Depth ....................................................................................90
Mengedit Kontur Peta .................................................................................... 103
Fault Modelling .............................................................................................. 104
Pillar Gridding ................................................................................................ 109
Time / Depth Structure Map .......................................................................... 112
Menampilkan Peta ......................................................................................... 113

TAHAPAN ANALISIS KUALITATIF PADA PETREL


Membuka Aplikasi Petrel
Untuk menjalankan aplikasi petrel pada laptop ataupun komputer dapat
dilakukan dengan 2 cara yaitu :
1. Klik icon Windows

, kemudian masukkan kata Petrel pada

kolom pencarian kemudian klik aplikasi tersebut.

2. Klik aplikasi Petrel pada icon Petrel

yang ada di desktop

laptop atau komputer anda seperti gambar berikut ini


1

Setelah anda mengklik aplikasi tersebut maka akan muncul jendela


aplikasi Petrel seperti pada gambar berikut.

Setting Unit dan Koordinat Petrel


Sebelum membuka file petrel, lakukan setting pada Project, Project
Setting, kemudian klik pada Unit and Coordinate. Ubah koordinatnya.
Misal : jika lokasi pengeboran berada di Sumatera Selatan maka pakai
UTM84-48S (WGS 1984 UTM, Zone 48 South, Meter). Checklist pada
Costumize:

untuk XY unit diubah menjadi meter (m),

untuk Z unit diubah menjadi feet (Ft),

untuk area unit diubah menjadi Acre,

untuk volume unit diubah menjadi Acre-Feet,

untuk seismic time diubah menjadi ms,

Untuk seismic velocity diubah menjadi m/s

Well Head dan Well Path (Deviation)


1. Setelah membuka aplikasi Petrel dan melakukan pengaturan unit
dan koordinat selanjutnya lakukan Ctrl + I atau klik File > Import
File.

Import well head sumur dengan file type well head.

2. Sesuaikan setiap kolom atribute dengan kolom pada kotak merah.


Jika text pada atribute tidak ada yang sama dengan kolom pada
kotak merah attribute diisi dengan user dengan tipe atribute
continuous. Number of header isi dengan 1.

3. Lalu Ctrl + I lagi dan ganti file type menjadi well logs (ASCII) dan
pilih semua data sumur berekstension *las kemudian open.

4. Sesuaikan file name dengan wellnya lalu OK

5. Akan muncul menu Import Well Logs

6. Klik Unit dan lihat tulisan This Well is kemudian pilih onshore, cek
Specify Unit dan atur input unit XY dan Z sesuai informasi header
file di bawah. Jika di darat dan off shore jika di laut lalu klik ok for
all.

7. Maka mulai saat ini, dapat melihat kondisi sumur dalam 3D ataupun
2D maupun berdasarkan peta dasar yang dapat dipilih melalui
menu Window. Ingat untuk mencentang kotak di sebelah kiri sumur.
Terlampir contoh gambar 3D Sumur.

8. Untuk memunculkan log mekanik dari setiap sumur maka kliki


Window dan pilih Well Section Window

9. Akan tampil seperti ini

10. Lalu centang kotak di sebelah kiri sumur sehingga menjadi seperti
di bawah ini.

11. Kemudian pada folder input klik tanda + pada Global Well Logs
sehingga memunculkan jenis log yang tersedia pada sumur (kotak
merah) .

12. Kemudian pilih log mekanik yang akan dimunculkan.

13. Setelah log muncul maka warna log dapat diubah dengan cara
double klik pada log mekanik yang akan diubah warnanya atau klik
kanan pada log mekanik dan pilih setting (dalam hal ini dipilih log
GR).

14. Akan muncul menu setting for GR. Pada tab style dan sub tab
general settings masukkan nilai minimum dan maksimum dari log
mekanik yang akan diubah seperti log GR (0-150), log SP (-75
75), log neutron (0 0.6), log RHOB (1.71 2.71), log caliper (6
16), dst.

15. Pada tab style dan sub menu 2D log, pada kolom Color pilih
specified agar warna log sesuai dengan warna yang kita inginkan.
Masih pada sub menu 2D log dapat juga dipilih tipe garis yang
diinginkan seperti garis lurus, putus putus, titik-titik dsb serta
ketebalan garis lognya.

10

16. Masih pada menu Setting for GR, pilih tab info dan pada kolom
Color pilih warna yang diinginkan.

17. Setelah mengklik Apply dan Ok maka log GR akan berubah


warna sesuai dengan warna yang dipilih sebelumnya. Dalam hal ini
dipilih warna merah.

11

18. Hal yang sama dilakukan pada log mekanik lainnya sehingga
warna setiap garis log menjadi beraneka ragam serta skala log
dapat disesuaikan berdasarkan langkah yang telah dipaparkan
sebelumnya.

19. Untuk membuat beberapa log mekanik berada dalam kolom yang
sama maka pada klik tanda + pada well section yang ada pada
kolom Windows yakni kotak merah.

12

20. Dengan demikian log mekanik yang ada pada setiap sumur dapat
dilihat (kotak merah).

21. Ketika ingin membuat log NPHI dan RHOB pada kolom yang sama
maka klik dan tahan sub log RHOB dan seret atau drag ke sub log
NPHI.

13

Sebelum

Sesudah

22. Maka log yang berada pada satu folder utama akan berada pada
kolom yang sama dalam log mekanik. Pada gambar log NPHI (garis
hijau) dan garis log RHOB (garis biru) sebelumnya berada pada
kolom berbeda dan menjadi satu kolom kemudian.

14

Sebelum

Sesudah

23. Untuk memberi warna pada log GR berdasarkan pemisahan


konsentrasi rendah radioaktif ( warna kuning) dan konsentrasi tinggi
radioaktif (warna hijau) berdasarkan interpretasi kualitatif log klik
kanan log GR pada global well log dan klik color table.

24. Akan muncul setting for Gamma Ray dan isi nilai maksimal
konsentrasi tinggi radioaktif (warna hijau)dengan angka 150 dan
lapisan konsentrasi rendah radioaktif ( warna kuning) dengan 0.

15

Untuk membuat cut off klik

sehingga mucul menu make

discrete dan isi angka sesuai dengan nilai cut off log GR sumur.

25. Untuk mendiskriminasi warna pada log GR, pada sumur yang akan
didiskrimasini log GR nya maka double klik pada folder GR atau
yang memuat log GR pada kotak Window yang ada di kiri bawah
sehingga muncul kotak dialog setting for GR. Klik tab Curve Filling
lalu isi sesuai dengan gambar di bawah ini.

16

26. Setelah mengklik Apply dan Ok maka log GR akan secara otomatis
dideterminasi oleh komputer sesuai dengan settingan nilai log GR
pada Global Well Logs yang ada pada kotak Input.

27. Untuk membuat cross over pada log NPHI dan RHOB maka klik
folder yang memuat log NPHI dan log RHOB pada sumur yang
17

akan dilakukan cross over pada kotak Window yang ada di kiri
bawah sehingga muncul kotak dialog Setting For NPHI.
Selanjutnya lakukan setting sesuai gambar di bawah ini.

28. Setelah mengklik Apply, OK maka selanjutnya mengaktifkan log


NPHI dan RHOB sehingga hasilnya sebagai berikut :

18

29. Untuk melakukan pewarnaan pada log ILD, maka terlebih dahulu
melakukan pengaturan pada log ILD yang ada pada Global Well
Logs yang ada di kotak Input. Lakukan pengubahan seperti gambar
di bawah ini

30. Teknik pembuatan cut off sama seperti pada log GR, namun untuk
membuat pembagian warna menjadi 3 tersebut dilakukan setelah
memasukkan nilai min, max dan cut off. Usahakan nilai cut off tidak
terlalu besar, kemudian klik set logarithic scale (

) yang ada di

bawah cut off sehingga memberikan pembagian skala warna


seperti yang ada di atas. Masukkan warna sesuai keinginan lalu klik
Apply dan OK.

19

31. Kemudian klik folder yang memuat log ILD pada sumur yang akan
dilakukan pewarnaan pada kotak Window yang ada di kiri bawah
sehingga muncul kotak dialog Setting For ILD. Selanjutnya
lakukan setting sesuai gambar di bawah ini.

20

32. Setelah mengklik Apply dan OK maka log ILD akan diwarnai sesuai
dengan pengaturan yang telah dibuat sebelumnya pada Global
Well Logs

33. Selesai

21

Cara Melakukan Interpretasi Litologi


1. Terlebih dahulu buat kolom khusus interpretasi litologi pada log
mekanik yang ada dengan cara klik Paint Discrete Log Class (

atau short cut A pada tool bar kemudian klik Create New Discrete
Log (

) pada tool bar.sehingga muncul kotak dialog Select

Discrete Template lalu pilih Lithologies. Banyak terdapat pilihan


pada menu drop down dari kotak dialog Select Discrete Template
yakni Facies, Time Stratigraphy, dsb.

2. Setelah mengklik OK, maka lihat expand Global Well Logs pada
kotak Input yang ada di sebelah kiri. Lalu aktifkan ( centang kotak
Lithologies ) agar kolom Lithologies muncul pada log mekanik yang
ada. Untuk mengubah posisi kolom Lithologies dapat dilakukan
pada kotak Window yang ada di kiri bawah dan pada menu Well
Section Window (SSTVD).

22

3. Selanjutnya klik Paint Discrete Log Class (

)atau short cut A

pada tool bar kemudian arahkan pada kolom lithologies sehingga


muncul simbol kuas dan selanjutnya klik kanan lalu pilih warna
ataupun simbol litologi yang ingin digunakan. Setelah memilih klik
kiri dan tahan kemudian tarik ke atas atau ke bawah sehingga
warna litologi yang dipilih tadi dapat muncul. Untuk melakukan
penggeseran batas litologi dengan cara mengdekatkan simbol kuas
pada batas litologi sehingga berubah menjadi simbol atas/bawah
dan geser sejauh yang diinginkan.
4. Maka teknik pewarnaan secara manual telah selesai dilakukan.
Namun untuk log sumur yang banyak teknik ini dapat diubah dan

23

dilakukan secara otomatis oleh Petrel dengan cara yang cepat dan
mudah.
5. Untuk pewarnaan litologi secara otomatis maka klik kanan pada
Global Well Logs, lalu pilih Insert Global Well Logs (disc.) sehingga
muncul kotak Logs 45 di bawah kotak Lithologies.

6. Klik 2x Logs45, kemudian klik tab Info dan ganti nama Logs45
dengan Lithofacies kemudian klik tab colour dan isi sesuai urutan
pada gambar di bawah ini.

24

7. Setelah klik Apply dan Ok lalu klik kanan pada kolom Lithofacies
tersebut kemudian klik Calculator dan klik kolom Lithofacies yang
ada pada kotak Input kemudian lanjutnya dengan if(GR<75,0,1).
Angka 75 merupakan nilai Cut Off yang anda gunakan sehingga
nilainya dapat berbeda pada setiap sumur ataupun lapangan.

25

8. Setelah klik Enter ataupun tekan tombol Enter pada keyboard,


maka akrifkan kolom Lithofacies pada kotak Input tersebut
sehingga komputer secara otomatis menginterpretasi litologi pada
sumur yang ada.

26

9. Selesai
Keterangan : Ini hanya bisa membedakan litologi Sandstone dan
Shale. Jika ingin menginterpretasi litologi selain kedua jenis batuan
tersebut maka harus dilakukan secara manual.

27

Cara Membuat Peta Ketebalan (Isopach Map)


1. Pertama buat batas wilayah (boundary) berupa polygon dengan
cara aktifkan jendela 2D kemudian klik Process>Utilities>Make/Edit
Polygon

2. Setelah polygon ada, maka selanjutnya klik Process>Utilities> Klik


2x make edit surface sehingga muncul kotak dialog Make/Edit
Surface.

28

3. Sebelum memasukkan berbagai data pada kolom dari kotak dialog


Make/Edit surface, jika terdapat tulisan Delete Object maka terlebih
dahulu klik tulisan tersebut kemudian tekan Delete pada keyboard
laptop. Pada kotak Input di sebelah kiri, klik horizon yang akan di
masukkan ke dalam main input kotak dialog Make/Edit surface dari
layer input stratigraphy. Dalam hal ini saya memilih Top 1. Kolom
Boundary dari kotak dialog Make/Edit surface di isi dengan layer
Polygon 1 dari kotak Input. Tab Result Surface dari kotak dialog
Make/Edit surface dapat di isi dengan nama Surface hasil dari
pembuatan Surface ini dengan cara cek kolom Name kemudian
ketikkan nama surface yang diinginkan.

29

Sebelum

Sesudah

4. Klik tab Geometry dari kotak dialog Make/Edit surface, pada Grid
Size and Position aktifkan tab Automatic. Pada Grid Increment
masukkan nilai Xinc dan Yinc sesuai keinginan. Semakin kecil
semakin baik.

30

5. Klik tab Algorithm dari kotak dialog Make/Edit surface, pada kolom
Method pilih Convergent Interpolation

.
31

6. Klik Apply dan Ok. Hasilnya dapat dilihat melalui Map Window
dengan cara klik Window>New Map Window lalu aktifkan surface
layer Top 1 yang telah dibuat tadi.

7. Lakukan hal yang sama pada Base Formasi.


8. Untuk membuat peta ketebalan/isochore antara top formasi 1 dan
bottom formasi 1 maka klik 2x pada surface Top 1 sehingga muncul
kotak dialog Settings for Top 1. Klik tab Operations>
Calculatiins>Make Thickness Map. Klik surface Bottom 1 pada
kotak Input di sebelah kiri lalu klik tanda panah Base Surface dari
kotak dialog Settings for Top 1 tab Operations.

32

9. Klik Run>Apply>Ok. Kemudian akan muncul layer surface


Thickness between Top 1 and Bottom 1 pada kotak Input.
Tampilkan pada map window.

33

10. Selesai

34

TAHAPAN ANALISIS KUANTITATIF PADA INTERACTIVE


PETROPHYSICS

Pendahuluan
Software ini berguna untuk mempermudah dan mempercepat
penentuan komposisi fluida dan jumlahnya dalam suatu sumur pengeboran,
menampilkan log nilai nilai petrofisika yang berguna untuk perhitungan fluida
pada suatu reservoir.

Membuka Interactive Petrophysics


Untuk menjalankan aplikasi Interactive Petrophysics pada laptop
ataupun komputer dapat dilakukan dengan 2 cara yaitu :
1. Klik icon Windows

, kemudian masukkan kata Interactive

Petrophysic pada kolom pencarian kemudian klik aplikasi tersebut.

35

2. Klik Icon Aplikasi IP

pada desktop anda sehingga diperoleh

tampilan berikut ini

Input Data LAS


1. Masukan data LAS. Dari data pengeboran ke software interactive
petrophysics dengan cara klik Input/output > Load data >
Input/output Load data LAS/LBS load. Selanjutnya pilih data well
yang akan diinput ke software interactive petrophysics seperti yang
terlihat pada gambar di bawah ini.

36

37

2. Setelah load well akan muncul data dari headerlog, periksa data log
yang dibutuhkan untuk analisis lalu klik load file, dan data header log
sudah ter-input pada software interactive petrophysics seperti gambar
berikut ini.

38

Menampilkan Log Triple Combo


Pada

tahap

kedua

setelah

load

data

pengeboran

adalah

menampilkan log untuk dianalisis, log yang ditampilkan adalah log triple
combo, volume clay, saturasi dan porositas, dan cut-off dan summation
1. Pilih menu Log plot program default plot triple combo

2. Setelah itu akan muncul tampilan log gamma ray, sp caliper, resistivity
dan density-neutron, sesuai dengan log yang dipakai pada saat
melakukan pengeboran.

39

3. Untuk memperbaiki penampilan agar lebih informatif dapat dilakukan


melalui menu edit format, seperti gambar berikut ini

40

Gambar di atas merupakan log triple combo, yang dapat digunakan


sebagai analisis awal seperti jenis litologi, lapisan reservoir dan jenis fluida
pengisi reservoir, log ini juga digunakan sebagai acuan dasar untuk
interpretasi.
Menampilkan Log Clay Volume
Tahapan selanjutnya adalah menampilkan log clay volume, untuk
menampilkan log clay volume langkah-langkah nya adalah sebagai berikut:
1. Menampilkan Log clay volume dengan memilih menu interpretation
clay volume, setelah itu akan muncul menu clay volume analysis
seperti pada gambar berikut ini.

41

2. Cukup menampilkan log gamma-ray saja untuk melakukan interpretasi


clay volume dan setelah semua siap pilih menu run, maka akan
muncul log clay volume seperti gambar dibawah ini:

42

Dari hasil pembacaan log ini kita dapat mengetahui volume clay pada
suatu sumur pengeboran

Menampilkan Log Porositas Dan Saturasi


Untuk tahapan selanjutnya, akan menampilkan log saturasi dan
porositas, log ini menampilkan data yang cukup detail untuk perhitungan
petrofisika seperti porositas, permeabilitas, saturasi air serta jenis litologinya,
berikut adalah langkah-langkah untuk menampilkan log saturasi dan
porositas
1. Klik interpretation porosity and water saturation, lalu akan
muncul menu porosity and water saturation analysis, pilih porositas
model nya.Pada umumnya adalah neutron-density lalu pilih rumus
yang akan digunakan serta unit dari suhu yang digunakan setelah
semua telah disesuaikan pilih menu run.

43

2. Lalu pilih menu porosity and water saturation parameters untuk


memasukan parameter petrofisika yang sudah dihitung sebelumnya,
agar tampilan log menjadi benar dan sesuai dengan perhitungan
kemudian masukan juga nilai dari wet clay dan dry clay dengan

44

metode cross plot log neutron, density dan gamma ray seperti
gambar dibawah ini

3. Jika sudah benar tampilkan parameter yang diperlukan saja seperti


gamma-ray, porosity, lithology dan resistivity, seperti pada gambar
berikut ini

45

Menampilkan Log Permeabilitas


1. Langkah awal pilih menu calculation user formula.

2. Masukan perhitungan dengan output berupa saturasi air sisa (Swir),


seperti gambar berikut ini :

46

3. Perhitungan yang digunakan adalah ((0.62/PHIE^2.15)/2000)^0.5,


penggunaan perhitungan di atas berdasarkan jenis litologi batupasir
bersifat loose. Dalam hal ini dapat dilihat data mudlog untuk
menunjang interpretasai litologi.
Tabel 1 nilai faktor sementasi dan panjang alur setiap litologi

Litologi
Sandstone (loose)

0.62 2.15 2

Sandstone (Consolid) 0.81 2.15 2


Limestone (Porous)

Limestone (Tight)

2.5

1.8

Most rock

1.8

2.15 2

Asquith, 1990

47

4. Setelah perhitungan dimasukkan lalu pilih menu run, lalu pilih menu
basic log function untuk melakukan perhitungan pada permeabilitas,
seperti gambar berikut ini.

5. Pilih rumus yang sudah tersedia lalu pilih menu runtab, tampilkan log
permeability pada log porositas dan saturasi air, seperti gambar
dibawah ini

PenentuanCut-off

48

Penentuan Cut Off


Setelah semua nilai parameter petrofisika yang meliputi volume
serpih, porositas dan saturasi air diperoleh, langkah selanjutnya adalah
menentukan zona reservoir dari hidrokarbon yang merupakan zona
produktif ini dapat dilakukan secara manual dengan membuat zonasi dari
hasil perhitungan petrofisika pada lapisan batupasir yang dianggap
ekonomis nilai penggal (cut-off) ini meliputi nilai penggal dari volume
serpih, porositas dan saturasi yang selanjutnya dapat digunakan untuk
menentukan dari zona net pay reservoir namun yang perlu diperhatikan
metode penentuan nilai penggal ini bersifat relatif sehingga tidak ada
acuan secara pasti. Hal terpenting yang perlu diperhatikan dalam
penentuan nilai penggal ini adalah penentuan ini merupakan subuah
metode yang dapat dijadikan sebagai dasar acuan dalam melakukan
pendekatan untuk mengetahui zona-zona atau daerah yang dianggap
prospek

sebagai

suatu

reservoir

hidrokarbon,

selain

juga

diperbandingkan dari hasil data produksi. Berikut contoh perhitungan cutoff pada batupasir Lb-d Lapangan AWP
Data test produksi tabel dibawah ini digunakan untukmenentukan
besarnya harga cut-off Vclay dan cut-off porositas lapisan pembawa gas
pada tiap lapisan batupasir Lb-d. Cut-off tersebut diperolehdari data log
yang dikombinasikan dengan data tes produksi dengan cara memplot
harga porositas versus v-clay kemudian hasil cut-off yang diperoleh
divalidasi dengan hasil cut-off yang diperoleh dari hasil cross-plot antara
porositas versus rate gas (Qg) dan v-clay versus rate gas (Qg), sehingga
diperoleh harga cut-off yang sesuai dengan data lapangan.

49

Tabel Tabulasi data test produksi lapisan Lb-d pada lapangan AWP

Sumur

Porositas

V-shale

Laju Alir (Qg)


mmscf

AWP-1

0.163

0.194

2.49

AWP-1a

0.112

0.611

2.485

AWP-4

0.139

0.287

4.594

Cut-off V-shale
Nilai penggal dari volume serpih disini dapat diperoleh dengan
menggunakan cross plot antara v-shale dengan laju alir gas (Qg). Harga vshale diwakili oleh sumur AWP-1, AWP-1a dan AWP-4 dikarenakan akan
hanya ada 3 sumur yang memiliki zona test produksi. Harga cut-off v-shale
dari ketiga zona tersebut dapat menjadi acuan untuk menjadi cut-off sumur
lainya. Berikut hasil cross plot antara v-shale dengan laju alir gas pada
gambar berikut ini.

V-Shale Vs Qg

5
4
3
2
1

VSH = 0.35

0
0

0,05

0,1

0,15

0,2

0,25

0,3

0,35

Gambar Cross plot antara V-shale (sumbu x)


dengan Laju Alir (sumbu y)

50

Dari grafik tersebut dapat diketahui jika nilai cut off atau nilai penggal
dari volume serpih adalah sebesar 0.35 atau 35%. Hal ini dapat diketahui dari
trend yang ditunjukkan pada grafik di atas. Teknik determinasi dilakukan dari
kiri atas ke bawah terjadi perubahan grafik trend dari nilai volume serpih.
Cut-off Porositas
Nilai

penggal

dari

porositas

disini

dapat

diperoleh

dengan

menggunakan cross plot antara porositas dengan laju alir gas (Qg). Harga
porositas diwakili oleh sumur AWP-1, AWP-1a dan AWP-4 dikarenkan akan
hanya ada 3 sumur yang memiliki zona test produksi. Harga cut-off porositas
dari ketiga zona tersebut dapat menjadi acuan untuk cut-off sumur lainya.
Berikut hasil cross plot antara porositas dengan laju alir gas seperti pada
gambar berikut in.

e vs Qg
5
4
3
2
1

PHI = 0.12

0
0

0,05

0,1

0,15

0,2

0,25

Gambar Cross plot antara Porositas (sumbu x) dengan Laju Alir (sumbu y)

Berdasarkan interpretasi grafik di atas dapat diketahui jika nilai cut off
porositas sebesar 0.12 atau12% sehingga suatu reservoir disini dianggap
berpotensi jika memiliki nilai porositas lebih dari 12% pembacaan grafik nilai
penggal porositas ini sendiri dapat ditentukan dengan membaca grafik dari
kiri bawah ke kanan atas dengan mengamati trend perubahan dari grafiknya
tersebut.

51

Cut-off Saturasi Air


Nilai

penggal

dari

porositas

disini

dapat

diperoleh

dengan

menggunakan cross plot antara porositas dengan saturasi air. Hal ini
dikarenakan ketiadaan data scal (special core analysis). Parameter yang
dicari dari cross plot ini adalah mencari garis persamaan (trendline) antara
hubungan porositas dengan saturasi air. Berikut hasil cross plot antara
porositas dengan saturasi air.

0,12

SW* Vs e

0,1

y = 0.6023x

0,08
0,06
0,04
0,02
0
0

0,02

0,04

0,06

0,08

0,1

0,12

0,14

0,16

0,18

Gambar Cross plot antara Porositas efektif (sumbu x) dengan


Saturasi air*Porositas (sumbu y)

Dari hasil cross plot di atas menghasilkan persamaan garis


(trendline) berupa y = 0.6023 x ,dimana : Y :Sw cut-off. Sehingga dari hal
penghitungan persamaan garis di atas maka hasil cut-off saturasi air sebesar
0.6023 atau 60%.

52

Lumping
Lumping merupakan ringkasan hasil analisis perhitungan petrofisika
v-shale dan porositas efektif pada lapisan reservoir yang diteliti yang
kemudian divalidasikan dengan nilai cut-off V-shale dan porositas efektif
seperti gambar berikut ini.

0,8

Lumping

0,7
0,6
0,5

V-shale .35

0,4

No Flow

0,3

Flow

0,2
0,1

=0.12

0
0

0,05

AWP-1

AWP-1a

0,1
AWP 4

0,15
Hasil Data Test

0,2
AWP-2

0,25
AWP-3

0,3
AWP-5

0,35
AWP-s1

Gambar Cutoff antara Porositas efektif (sumbu x) dengan V-shale (sumbu y)

Dari gambar di atas menunjukan garis ambang batas kuning adalah


nilai cut-off dari porositas efektik dengan nilai 0.12 (fraksi) pada sumbu
vertikal dan cut-off v-shale dengan nilai 0.35 (fraksi) pada horizontal. Wilayah
yang melewati ambang batas cut-off tersebut merupakan wilayah yang
diduga menghasilkan hidrokarbon.

53

Menampilkan Log Cut off Dan Summary


Tahapan terakhir adalah menampilkan log cut-off dan summary. Log
ini berguna untuk menunjukan karakter dari setiap reservoir yang ada pada
sumur pengeboran seperti nilai porositas dan permeabilitas, volume clay dan
nilai dari gross sand, net sand dan net pay. Untuk menampilkan log ini
dengan cara memilih menu cut-off maka akan muncul seperti gambar di
bawah ini.

Pada Log ini dimasukan juga besaran cut-off yang di dapat dari
perhitungan. Log porositas memiliki cut-off dengan nilai 0.12 sehingga pada

54

log porositas nilai cut-off digeser ke nilai 0.12. Log v-shale memiliki nilai cutoff sebesar 0.35 sehingga pada tampilan log v-shale parameter cut-off
digeser ke angka 0.35. Log saturasi air memiliki nilai 60% atau 0.60 sehingga
parameter cut-off digeser ke angka 0.60.
Yang dimaksud dari gross sand adalah ketebalan utuh lapisan
reservoir termasuk komposisi shale di dalamnya. Net sand adalah lapisan
reservoir yang sudah bersih atau sudah dikurangi dengan komposisi shale di
dalamnya dan net pay adalah lapisan reservoir yang mempunyai komposisi
minyak di dalamnya.

Gross sand, net sand & net pay (Hartmann dan Beaumont)

Perhitungan ini sangat penting untuk menentukan banyaknya fluida


yang akan diperoleh, dan dapat melakukan perencanaan pemboran sesuai
data reservoir yang sudah didapat.

55

Dari hasil lumping dapat dilakukan perhitungan net properti reservoir


atau disebut perhitungan bersih dengan cara melihat zona flow pada gambar
di atas.

Penentuan Net Pay


Penentuan net pay Reservoir ini pada prinsipnya dilakukan dari hasil
penyaringan dari nilai cut off atau nilai penggal dari penggabungan parameter
reservoir yang telah didapatkan sebelumnya dimana untuk volume serpih
didapatkan sebesar <35%, Porositas>12% dan saturasi air < 60% sehingga
apabila variabel dari nilai petrofisika dari reservoir tidak memenuhi nilai
tersebut maka reservoir dianggap tidak berpotensi untuk terdapat hidrokabon.

Lingkaran kecil oranye Net pay

56

Penyajian Data Reservoir.


Setelah melakukan analisis petrofisika hal yang tidak dapat diabaikan
adalah penyajian data secara ringkas namun berbobot. Berikut adalah
penyajian data hasil petrofisika sesuai dengan standar skkmigas (Rukmana
dkk, 2011)
Tabel Tabulasi Hasil Analisis Petrofisika

Nama Sumur Kedalaman (MD ) feet Gross Sand (feet)


AWP- 1
AWP- 1a
AWP- 2
AWP -3
AWP- 4
AWP- 5
AWP- s1

4223-4286
4206-4270
5084-5241
5238-5283
4407 - 4462
5755-5909
7778-7826

63
64
157
45
53
154
48

Cut-Off
Net Pay(feet) Net/Gross efektif (fraksi) V-shale (fraksi)
32.53
0.52
0.233
0.194
34.69
0.54
0.187
0.313
78.13
0.50
0.176
0.226
28
0.62
0.154
0.264
29.78
0.56
0.238
0.283
77.59
0.50
0.146
0.327
0.16
0.271

k (mD) Sw (fraksi)
27.67
0.32
13.32
0.37
7.16
0.36
11.02
0.45
6.15
0.38
5.77
0.48
16.01
0.35

57

TAHAPAN INTERPRETASI SEISMIK PADA PETREL

Berdasarkan teknik akuisisinya, data seismik refleksi dibedakan


menjadi seismik 2D dan seismik 3D. Dalam proses dan tahapan
interpretasinya, seismik 3D lebih menawarkan kemudahan karena antara
crossline dan inline sudah dalam kondisi yang tie satu sama lain. Sedangkan
pada seismik 2D; dikarenakan akuisisi antara inline dan crossline dilakukan
terpisah, maka
interpretasi.

diperlukan

Pada

tutorial

langkah tambahan
ini

yang

akan

sebelum

dibahas

dilakukannya

adalah

dengan

menggunakan seismik 2D. Adapun untuk seismik 3D tahapan yang dilalui


adalah sama, namun tanpa melalui langkah shifting seismic. Data seismik
yang diolah menggunakan Petrel mempunyai format/ekstensi .SGY atau
.SEGY
Input Data
(Cara 1)
1. Klik Menu File Import File. Pada Files of type pilih SEG-Y seismic data.
Masuk pada folder penyimpanan line seismik dan blok semua datanya.
Klik Open
2. Pilih Set default vintage, klik OK.

3. Pada Input Data Dialog,


Pilih template: Seismic (default). Template merupakan jenis tampilan
penampang seismik. Anda juga dapat menggantinya setelah data diinput
dan dapat disesuaikan dengan kebutuhan
58

Pilih Domain: Elevation Time, domain merujuk pada besaran yang


digunakan pada data seismik, yaitu waktu tempuh secara vertikal
(elevation time).
Klik OK for All, karena:
OK for All Pengaturan yang sama akan diberlakukan pada semua line
seismic yang diinput
OK Pengaturan akan diberlakukan pada setiap line seismic sehingga
jendela Input Data Dialog akan muncul sejumlah line seismic yang diiput.

(Cara 2)
1. Masuk ke menu File Import File

59

2. Masuklah ke lokasi/folder penyimpanan file .sgy atau .segy.


File of Type Ganti SEG-Y import with preset parameters
Blok semua data SGY, kemudian OPEN

3. Line detection method Ganti EBCDIC and/or binary header

60

4. Kemudian klik SCAN PERHATIKAN grafik Line dan Trace,


grafiknya harus FLAT.
Jika tidak FLAT ubah Line number dan Trace number hingga grafik
menunjukkan FLAT.
Biasanya line number 25 dan trace number 29.

5. Selalu perhatikan Coordinate Scale harus selalu 1. Lalu klik OK

6. Template untuk mengubah tampilan seismik.


61

Domain pilih Elevation Time

7. Untuk menambah penampang seismik yang belum di input:


Pada toolbar input klik kanan Survey Import File of type : SGY
import with preset parameters

8. Pilih Seismic Time

62

9. Untuk menambah tampilan window: menubar Window Pilih yang


mau ditampilkan. Window untuk menampilkan penampang seismik:
New Interpretation Window.

10. Aktifkan Cursor Tracking Untuk menampilkan pada 2D window,


bagian yang sedang ditampilkan pada interpretation window.

63

11. Line seismik juga dapat ditampilkan pada 2d Window maupun 3D


Window (dapat dipilih pada menu Window). Kemudian centang Survey
pada Input. Untuk menggeser-geser line seismic, tekan CTRL sambil
drag (klik kiri dan tahan sambil mouse digeser) pada 2D Window / 3D
Window.

Menampilkan Penampang Seismik


1. Cara I
Aktifkan Select/ Pick Mode (gambar kursor) klik kanan pada line
yang ingin ditampilkan di 2D window, pilih Create Interpretation
Window.

64

2. Cara II
Aktifkan New Interpretation Window melalui Menu Window klik di
New Interpretation Window
Toolbar Processes Geophysics klik Seismic Interpretation
Pada 2D window, klik huruf K pada keyboard klik line seismik yang
dituju

65

Terkadang Interpreration Window tidak muncul. Untuk mengatasinya,


hapus terlebih dahulu beberapa Interpretation Window yang tidak
terpakai pada tab Window dengan klik kanan Delete, atau klik kiri
dan tekan tombol delete pada keyboard.

66

Well Seismic Tie


Well-seismic tie adalah proses pengikatan data sumur (well)
terhadap data seismik. Well-seismic tie dilakukan untuk mengikatkan data
sumur yang terdapat dalam skala kedalaman terhadap data seismik yang
terdapat dalam skala waktu.
1.

Tahap memasukkan data Checkshot


Hal pertama yang dilakukan untuk mengikat data sumuran
dengan data seismik adalah import checkshot data. Checkshot
digunakan untuk menghitung interval kecepatan. Data checkshot
diperlukan untuk membuat seismogram sintetik. Seismogram sintetik
sendiri digunakan dalam well-seismic tie. Pada project ini data
checkshot yang tersedia adalah untuk sumur AR-1, AR-3 dan AR-5.
Data checkshot dimasukkan dalam folder utama well. Tipe file
checkshot adalah checkshot format dengan format file ASCII.
Kemudian dilakukan proses import terhadap tiga sumur yang memiliki
data ini, yaitu sumur AR-1, AR-3 dan AR-5

67

Proses import data checkshot beserta jenis format file dan nama file
Saat window konfigurasi checkshot mucul, pastikan data checkshot
disambungkan pada sumur yang sama. Pilihan tersebut dapat diganti pada
pilihan connect to trace. Isikan juga kolom pada header info ke tabel bagian
atas window.

2.

Tahap membuat Sintetik seismogram


Proses

pengikatan

data

sumur

terhadap

data

seismik

dilakukan agar horizon seismik dapat diletakkan pada posisi


kedalaman yang sebenarnya. Proses ini dilakukan dengan membuat
suatu seismogram sintetik yang dihasilkan dari konvolusi wavelet
dengan deret koefisien refleksi. Data sumur yang diperlukan untuk well
seismic tie adalah sonic (DT), densitas (RHOB), dan checkshot.

68

Sebagaimana yang kita ketahui, data seismik umumnya


berada dalam domain waktu (TWT) sedangkan data well berada dalam
domain

kedalaman(depth).

Sehingga,

sebelum

kita

melakukan

pengikatan, langkah awal yang harus kita lakukan adalah konversi


data well ke domain waktu. Untuk konversi ini, kita memerlukan data
sonic log dan checkshot.
1. pilih opsi new well section window pada menu window.
2. Tampilkan data DT dan RHOB menu bar di kiri layar dalam folder well
dan subfolder sumur yang dituju. Tampilkan juga marker di sumur
tersebut dari folder welltops dan subfolder others. Centang horizon
yang dituju.
3. Pembuatan syntethic seismogram. Langkah ini terdapat dalam menu
bar di kiri bawah layar, pada menu process pilih submenu stratigraphic
modelling dan pilih opsi syntethic. Klik dua kali pada opsi tersebut.
Akan muncul window konfigurasi. Sesuaikan.seperti pada gambar.

69

Parameter yang harus disesuaikan pada tahap pembuatan sintetik


seismogram

70

4. Setelah semua tahapan selesai, akan muncul data-data yang


diperlukan untuk well-tie seismic dalam well section window. Untuk
menampilkan wiggle seismic dilakukan dengan klik kanan pada data
seismik yang digunakan, kemudian pilih opsi settings. Pilih opsi show
wiggles pada window settings.

Pengaturan wiggle seismic

5. Kemudian dilakukan seismic well tie dengan cara menyamakan trend


lapisan pada synthetic dengan lapisan seismik yang sebenarnya
menggunakan garis marker yang dimunculkan pada well section
window serta melihat perubahan yang terjadi pada interpretation
window.

71

Pengaturan wiggle seismi

Tampilan data sumuran

Top Formasi

Hasil picking
seismik berdasarkan
well seismic tie

Tampilan sumuran yang diikat pada line seismik


72

Ketika data sumuran yang diikat pada line seismik tidak


sesuai dengan sintetik seismogram yang ada, maka data sumuran
dapat diatur dengan merubah kedudukan secara vertikal keberadaan
data sumur pada seismik. Langkah nya dapat dijelaskan pada
gambar dibawah ini dengan melakukan klik kanan pada pada folder
well top yang telah dibuat kemudian pilih spresdsheet dan edit nilai
TWT Picked dengan melihat nilai time pada line seismik. Nilai time
dapat dilihat dengan menggunakan simbol pointer dan ditunjukkan
pada refleksi seismik yang diinginkan.

Secret Data

Klik spreadsheet

Edit TWT Picked

Klik kanan pada


folder welltop

Pengaturan data sumuran yang tidak sesuai dengan sintetik


seismogram pada line seismik

Shifting Seismik
Pada seismik 2D, hal ini wajib dilakukan sebelum dilakukan picking
dan interpretasi semua line seismik.
Tujuan: agar semua line dalam kondisi tie (horizon yang sama pada line yang
berbeda saling terikat/terhubung)
73

1. Aktifkan 2D window aktifkan Processes, Seismic interpretation


Kemudian klik toolbar paling kanan Select composite section
Kemudian klik line seismik yang di composite, akhiri dengan double
klik. Hasilnya disebut dengan Composite Line.
Kemudian tentukan line seismik mana yang mau di shifting.
Disarankan untuk menentukan keyline (jalur kunci) sebagai composite
line yang pertama kali dibuat, syarat:
a. diusahakan memotong trend struktur geologi regional (berdasarkan
geologi regional)
b. melewati semua sumur, atau sebagian besar sumur
c. harus ada line yang sudah tie dengan well, line ini selanjutnya tidak
boleh di-shifting dan dijadikan sebagai acuan utama dalam shifting
line yang ada di sekitarnya.

2. Composite line akan tampil pada toolbar Input pada Composite Folder.
Tampilkan composite line pada Interpretation Window.

74

3. Double klik, atau klik kanan pada line yang akan di-shifting Settings
Geometry Pada kolom Shift, isi dengan angka untuk menggeser
penampang ke atas, isi negatif (misal -16) untuk menggeser
penampang ke bawah Tekan Shifit (perhatikan perubahan nilai
pada kolom Time/depth top) Klik Apply (perhatikan kemenerusan
horizon pada Interpretation Window)
Jika sudah sesuai, klik OK.

75

4. Langkah shifting dilakukan berurutan dari line yang memotong line lain
yang sudah well-tie, lalu keyline, dan yang terakhir line-line yang
memotong keyline.
Interpretasi Horison dan Fault
Interpretasi yang dapat dilakukan di Petrel antara lain adalah
Interpretasi Horison (bisa untuk lapisan batuan, sequence boundary, dan lain
sebagainya) dan Interpretasi Fault.
1. Pertama buat folder baru untuk Intepretasi horison dan fault, caranya:
Pada menubar klik Insert New interpretation folder

2. Rename nama Interpretation folder menjadi Interpretation Horizon,


caranya:
Pada toolbar Input Klik 2x Interpretation folder Info Ganti
Name menjadi Int. Horizon, kemudian klik OK
Cara lain:
Klik kiri sekali dan tekan F2 pada keyboard untuk rename.

76

3. Buat lagi Interpretation Folder. Rename nama Interpretation folder


menjadi Interpretation Fault.
Interpretasi Horizon
Kemudian pada toolbar, klik kanan pada Interpretation Horizon Klik
Insert seismic horizon

77

4. Untuk memulai picking, nama horizon yang mau di picking harus


diaktifkan terlebih dahulu, caranya:
Pada toolbar Input Interpretation Horizon Klik nama horizon yang
mau diaktifkan sehingga tulisannya menjadi bold.
Kemudian pada toolbar Processes Geophysics Klik 1x Seismic
Interpretation. Di sebelah kanan akan keluar toolbar yang berkaitan
dengan interpretasi seismik

5. Untuk memulai picking horizon Toolbar yang di kanan klik Interpret


grid horizons (H)
Kemudian pilih

jenis picking yang dikehendaki (Autotracking atau

Manual). Pada line dengan horizon yang tidak terlalu menerus dan
tidak jelas, disarankan menggunakan Manual (gambar mouse)
Setelah itu, baru mulai picking horizon pada penampang seismik di
Interpretation window

78

Interpretasi Fault
1. Untuk interpretasi fault Pada toolbar Input, klik kanan Interpretation
Fault Insert Fault

2. Untuk memulai picking fault, nama fault yang mau di picking harus
diaktifkan terlebih dahulu, caranya:

79

Pada toolbar Input Interpretation Fault Klik nama fault yang mau
diaktifkan hingga tulisannya menjadi bold.
Untuk memulai picking fault , pada toolbar yang di kanan klik Interpret
Faults (F)
Setelah itu, baru mulai picking fault pada penampang seismik di
Interpretation window

3. Untuk mempermudah ketika pemodelan, jika sudah pasti jalur sesar A


di penampang seismik

A sama dengan yang ada di penampang

seismik B, alangkah baiknya dibuat dengan nama Fault yang sama


agar polygon sesar langsung dibuat secara otomatis.
Jika tidak mau juga bisa dengan nama Fault yang berbeda. Ketika
pemodelan, harus dicari kemana arah sesar berkembang.

80

Pembuatan Peta (Time Map)


1. Dalam pembuatan peta, penting untuk mengetahui koordinat wilayah.
Tampilkan koordinat X dan Y di 2D window Toolbar yang di atas,
klik Show/ hide axis

81

2. Untuk membuat batas wilayah/peta, perlu membuat Polygon secara


Manual :
Pada toolbar Processes Utilities klik 2x Make/edit polygons
Kemudian pada toolbar di kanan, klik

Start new set of polygons

(deactivate old *) Kemudian baru buat polygon di 2D window Setelah


selesai klik 2x, kemudian klik Yes

3. Tahap pembuatan peta (Time Map, bukan time structure map yang
sudah meingkutsertakan sesar):
Pada toolbar Processes Utilities klik 2x Make/ edit surface
Main input Klik pada Input nama horison yang mau dibuat peta
Kemudian klik tanda panah biru
Boundary Klik pada Input nama polygon yang membatasi
Kemudian klik tanda panah biru

82

4. Pada Make/ edit surface Toolbar Geometry Grid size and


position Centang Automatic (From input data boundary)
Kemudian

Grid Increment Masukkan

X increment dan

increment sesuai keinginan (Membuat cell dalam pembuatan peta.


Semakin kecil, semakin detail)
Kemudian pada toolbar Algorithm Method : Convergent interpolation
Kemudian klik OK

83

5. Untuk mengatur peta yang telah dibuat :


Pada toolbar Input Klik 2x nama peta (di Petrel dikenal sebagai
istilah surface) yang dituju
Style Contour lines Centang Show Inc.: Untuk interval kontur
yang digunakan
Style Annotation Centang Show Font: Untuk mengatur ukuran
tulisan kontur
Style Annotation Interval : Untuk mengatur jarak tulisan kontur

6. Untuk mengubah nama peta dan template, masuk ke Info


Template:
Elevation time: Untuk time structure & Isochrone (yang berdomain
time)
Elevation depth: Untuk depth structure & Isopach (yang berdomain
depth)
7. Untuk mengubah warna property peta, masuk ke tab Colors Klik
Max dan Min sehingga Petrel akan mengambil nilai maksimum dan

84

minimum pada peta untuk dijadikan sebagai parameter penentuan


warna minimum dan maksium serta mengatur gradasinya secara
otomatis

Kemudian klik Apply / OK


Fitur Fitur Lainnya
1. Beberapa fitur ekstra terdapat pada Toolbar Operations, contohnya:
Eliminate where Menghapus kontur peta (Z) sesuai nilai kontur
yang dimasukkan pada Constant. Misal Z>Constant, klik 1x.
Kemudian isi constant sesuai keinginan Kemudian klik

(*) If

toggled, execution will create new objects (Petrel akan membuat


salinan surface dengan pengaturan baru tanpa mengubah
surface/peta yang lama) klik RUN kemudian klik Apply/ OK

85

Surface operations Smooth Menghaluskan bentuk kontur


secara keseluruhan .
Isi nilai iterations dan filter width sesuai kemauan klik

(*) If

toggled, execution will create new objects RUN Apply / OK

86

Peta Isopach/ Isochrone


Peta Isopach = peta ketebalan, sebagai selisih kedalaman antara top
dan bottom lapisan, sehingga isopach dibuat dengan melibatkan peta top
depth map dan bottom depth map sedangkan Peta Isochrone = peta
kesamaan waktu, sebagai selisih waktu tempuh gelombang seismik antara
top dan bottom lapisan, sehingga isopach dibuat dengan melibatkan peta top
time map dan bottom time map.
1. Double klik pada peta Top Formasi/ Top Surface pada toolbar Input,

87

Pada toolbar Operations Calculations klik Make thickness map


Kemudian klik Base Top Formasi pada toolbar Input Kemudian klik
tanda panah

Base surface RUN OK

Menghitung Luas Polygon


Ini berfungsi untuk menghitung luasan suatu wilayah atau kontur
dengan terlebih dahulu membuat polygon yang mengelilingi wilayah / kontur
tersebut.
1. Double klik polygon yang mau dihitung luasnya pada toolbar input
Operations Calculations Kilk 1x Area and length RUN
akan tampil berapa luas polygon tersebut.

88

Apabila tidak muncul message log seperti pada gambar, maka perlu
diaktifkan:
View Message Log . Agar selalu muncul otomatis setiap kali klik
Run, hilangkan checklist pada Dont popup automatically

Penggantian satuan luas:


Project Project Settings Units and Coordinates Checklist
Customize Ganti Area Unit, Volume Unit, dll sesuai kebutuhan
OK
Run sekali lagi perhitungan luas polygon.

89

Konversi Time Depth


Cara 1 (menggunakan Velocity Model)
1. Pada Processes, Geophysics, 2x klik Make Velocity Model Atur
sebagaimana pada gambar
Nomor 1, isi dengan Time Map yang akan diubah ke Depth Map,
dengan klik nama Time Map pada Input dan klik tanda

di samping

Surface.
Nomor 2, isi dengan Well Tops, dengan klik nama Well Tops pada
Input dan klik tanda

di samping Well tops.

90

2. Pada tab Output, atur sebagaimana pada gambar.


Klik OK

3. Maka pada Models akan muncul Velocity Model yang dapat juga
ditampilkan dengan menggunakan 2D Window.

91

4. 2x klik General Depth Conversion pada tab Processes, pilih velocity


model yang akan dipakai (apabila sudah membuat lebih dari 1) OK.

92

Cara 2 (menggunakan data Checkshot)


Inti cara 2 adalah menggunakan rumus checkshot pada sumur yang
ada untuk konversi ke depth dengan memasukkan time pada masing-masing
titik pada peta.
1. Ketikkan nilai time dan depth pada MS. Excel seperti pada gambar
(time harus sudah dalam TWT, jika masih OWT maka jadikan TWT
dengan mengalikan 2 terlebih dahulu. Kemudian Blok, dan buat
Scatter Diagram.
Sumbu X menunjukkan time
Sumbu Y menunjukkan depth

2. Klik kanan pada salah satu titik pada scatter diagram Add Trendline

93

3. Pilih Polynomial untuk menampilkan hubungan time dan depth dalam


persamaan fungsi matematika bersuku banyak (default 2 ordo, yaitu
pangkat 2/ kuadrat), dan centang Display Equation on Chart
Klik Close.

4. Sehingga pada diagram akan nampak sebagai berikut dengan rumus


checkshotnya.
94

5. Pada tab Input Petrel, klik 1x peta time-nya, kemudian klik Menu Edit
Copy, lalu klik lagi Edit Paste, sehingga akan terbuat salinan
peta time-nya.
6. Klik kanan pada salah satu peta time tersebut yang akan dikonversi
menjadi depth Calculator.
Masukkan rumus yang didapatkan dari Ms. Excel tadi misal sebagai
berikut:
Top_BRF=(0.0009*Copy_of_ Top_BRF * Top_BRF )+(2.2486*
Copy_of_Top_BRF)+ 170.55
Untuk memasukkan nama peta dapat diklik pada kolom Select Surface
Available

95

Jika sudah, klik Enter dan tutup Calculator (tekan Esc atau klik tanda X
pada windownya)
5. Klik 2x peta yang baru saja dikonversi pada toolbar Input .
Pada tab Info, ubah nama peta, sekaligus pilih domainnya menjadi
Elevation Depth.
Pada tab Colors, atur warna peta dengan klik panah Max dan panah
Min.
Klik Apply OK

96

Cara 2 (menggunakan data Checkshot)


1. Klik kanan pada salah satu peta time tersebut yang akan dikonversi
menjadi depth Convert to Point

2. Pada bagian bawah tab Input akan muncul point hasil konversi
tersebut. Klik kanan Export.
Beri nama dan pilih tipe file Irap Classic Point Save pada lokasi
yang diinginkan dan mudah diakses.

97

3. Cari file hasil export tadi menggunakan Windows Explorer dan buka
dengan (Open with) Ms. Excel

4. Pada Excel akan terlihat bahwa data masih terdapat pada satu baris
dan tidak teratur. Untu mengaturnya, blok kolom pertama (klik kolom
A) Klik Data Klik Text to Column.
Klik Delimited Next Centang Space Klik Next Klik Finish.

98

5. Blok dan klik kanan pada baris pertama (baris 1) Klik Insert.
Masukkan label X, Y, dan Z.
X dan Y menunjukkan koordinat sedangkan Z menunjukkan nilai time
pada koordinat tersebut. Tampilannya akan menjadi sebagai berikut:

6. Pada kolom keempat, masukkan rumus pada diagram Checkshot tadi


dengan nilai X (time)nya adalah nilai Z pada kolom ketiga.
Klik 2x pada tanda + pada pojok cell agar terhitung semua hingga
baris terakhir.

99

7. Simpan file Excel tersebut dalam format Text (Tab Delimited).

8. Pada Petrel, klik menu File Import File.


9. Ubah Files of Type menjadi General lines/points (ASCII), buka file hasil
pengolahan pada Excel sebelumnya tadi.
10. Pada jendela yang muncul, perhatikan pada kotak paling bawah. Jika
terdapat info kolom (misal X, Y, dan Z) pada bagian paling atas, maka
masukkan angka 1 pada Number of Header Lines yang menunjukkan
urutan kolom yang berisi informasi/header.

100

Klik Read as Points, Z value column menunjukkan angka 4 karena


nilai yang akan kita olah (Z depth) terdapat pada kolom 4 excel. Klik
OK for All.

11. Pada jendela yang muncul, atur template menjadi Elevation Depth.
Klik OK

12. Membuat peta depth: menggunakan fitur Make Edit Surface, yaitu:
Pada Processes Utilities 2x klik Make Edit Surface.
Jika masih terdapat setting-an yang lama, klik pada Result Surface,
tekan Delete pada keyboard Yes.
Pada Input, klik point pada Input yang baru saja di-import dari Excel
Klik panah biru

101

Pada Boundary, klik polygon yang membatasi peta pada Input Klik
panah biru
Pada tab Geometry Grid size and position Centang Automatic
(From input data boundary) Pada Grid Increment, masukkan X
increment dan Y increment sesuai keinginan (Semakin kecil, semakin
detail, semakin lama runningnya)
Pada tab Algorithm Method : Convergent interpolation OK

13. Centang nama surface/ peta yang baru saja dibuat pada tab Input
untuk menampilkan peta. Atur tampilan peta pada menu Setting-nya
(2x klik pada surface di tab Input tersebut).

102

Mengedit Kontur Peta


1. Mengedit kontur disarankan pada tampilan 3D Window, dengan
terlebih dahulu dinonaktifkan garis konturnya dengan masuk ke
Settings peta yang dituju agar proses berjalan cepat dan tidak lag.
Namun apabila tida lag, disarankan untuk tetap ditampilkan.
Edit kontur juga dapat dilakukan pada 2D Window (proses berjalan
lebih ringan/ tidak memberatkan computer)

2. Processes Utilities 1x klik Make/edit Surface


Kemudian klik toolbar Smooth Area yang ada di kanan tahan mouse
kiri dan menggerak-gerakkannya (di drag) sesuai keinginan untuk
mengubah kontur yang ada pada window
apabila kontur hilang, aktifkan kembali dengan langkah 1 di atas.

103

fungsi tool:
= menghaluskan kontur
= menghilangkan bagian yang menonjol pada peta
= menggeser ketinggian pada peta
= memunculkan tonjolan/ closure
untuk tingkat pengaruhnya dapat diatur pada toolbar di bawah, untuk
digunakan sesuai kebutuhan:

Fault Modelling
Sebelum melakukan fault modeling, penting untuk memperhatikan
trend struktur di blok/ lapangan yang diteliti dengan mempelajari geologi
regional dan secara quick look terhadap penampang-penampang seismik
yang telah di-picking. Hal ini setidaknya memberikan gambaran dan batasan
saat interpretasi.
1. Masuk ke Processes Structural modeling Klik 2x Define model
Kemudian isi Name of the model sesuai keinginan OK.
104

2. Model yang telah dibuat dapat dilihat pada tab Models.

Cara 1:
Jika nama

sesar antar penampang seismik sudah dalam 1 nama

dengan trend yang sama


1. Pastikan Fault Modelling pada Processes Structural Modelling telah
aktif dengan klik 1x
2. Pada Input Interpretation fault klik kanan pada nama fault klik
Convert to faults in fault model.
Pada kotak dialog yang muncul, klik OK.
Lakukan langkah ini terhadap semua fault hasil picking pada
Interpretation fault.
105

Cara 2:
Jika nama sesar antar penampang seismik belum dalam 1 nama/ trend
(pembuatan secara manual)
1. Pada toolbar Input Interpretation fault Centang semua nama fault
untuk ditampilkan pada 2D window
Pada toolbar Processes Structural modeling

Klik 1x Fault

modeling
Pada toolbar di kanan, klik

Add new pillar by one point Baru

buat arah polygon sesar pada 2D window

106

2. Untuk menambah fault model baru, fault model lama harus di-non
aktifkan: Pada Models Nama model Fault model Faults klik
1x fault model lama sehingga tulisannya sudah tidak bold.
Kemudian ulangi langkah 1 untuk membuat fault model yang baru.
3. Membuat percabangan fault
Pada Models Nama model Fault model Faults Aktifkan (klik
1x) nama fault yang mau dicabangkan pada toolbar di kanan, klik
New branched fault

Klik 1 point di 2D window pada fault yang

mau di cabang Kemudian klik lagi New branched fault Baru buat
trend sesar yang dituju pada 2D window

107

4. Aktifkan New 3D Window melalui menu Window


Pada toolbar Models Nama model Fault model Faults
Centang semua nama fault
Klik Select/Pick Mode

pada toolbar, kemudian pada 3D window

klik, tahan, dan geser (drag) persegi di bagian tengah pipa untuk
menggeser polygon fault drag pipa ke atas/ bawah untuk menaikturunkan polygon fault

5. Hasil akhir fault modeling

108

Pillar Gridding
Sebelum melakukan pillar gridding, pastikan Anda telah membuat
polygon boundary yang menunjukkan batas peta Anda (telah dibahas pada
subbab Pembuatan Peta)
1. Aktifkan 2D window pada toolbar Processes Structural modeling
Klik 1x Pillar gridding
Pada toolbar Input centang nama polygon area dan klik kanan
Convert to boundary on the active fault model

2. Toolbar Models Nama model Secara otomatis akan tampil


boundary yang telah dimasukkan
Aktifkan semua Fault model sebelum melakukan gridding:
Pada toolbar Models Nama model Fault model Faults
Centang semua fault

109

3. Untuk memulai gridding, pada tab Processes Structural modeling


klik 2x Pillar gridding
- Settings Isi create New Masukkan I increment dan J Increment
(Semakin kecil, semakin detail, running semakin lama).

110

- Faults Centang Visible faults/trends in the 2D viewer Kemudian


klik

Update lists from visible (Maka akan tampil semua fault model

yang telah aktif, jika belum ada yang tampil maka centang terlebih
dahulu semua fault pada fault model pada tab Models) Apply.
Setelah running selesai, klik OK

4. Cara menampilkan hasil gridding


Aktifkan 3D Window Pada toolbar Models Nama model 3D
grid Centang Skeleton

NB : Satu gridding akan membentuk satu horizon


111

Time/ Depth Structure Map


Perbedaan dengan time map yang telah dibuat pada subbab
sebelumnya adalah pada time structure map telah menampilkan struktur
berikut kenampakan kontur yang terpotong oleh struktur dan offset struktur.
Cara di bawah ini berlaku untuk pembuatan time structure maupun depth
structure map.
1. Pada tab Processes Structural modeling klik 2x Make horizons
Pada tab Horizons klik Append item in the table
Klik 1x nama Peta time/depth yang dikehendaki pada toolbar Input
kemudian klik tanda panah

pada Input #1

2. Pada tab Faults, Atur Distance untuk mengatur offset kontur yang
tersesarkan/ jarak Footwall dan Hangingwall sesar.

112

Semakin besar ditulis nilai distance-nya, maka turun/naiknya sesar


semakin tinggi OK

Menampilkan Peta
1. Aktifkan Map Window: pada menubar Window New map window
Pada tab Window, centang Map Window
Pada toolbar Models Nama model 3D grid Centang Faults
dan peta yang ingin ditampilkan pada Horizons Kemudian atur
posisi map window yang diinginkan dengan menggunakan klik tool
Viewing Mode

, dan perbesaran peta dengan scrool mouse pada

peta.
Apabila ingin mengatur tampilan pada peta seperti kontur dan warna,
klik kanan surface peta pada Horizon Convert to Structured Surface.

113

Maka surface peta akan ada pada tab Input dan dapat diatur tampilannya pada menu Settings-nya (2x pada surface peta). Apabila akan
ditampilkan maka cukup dicentang salah satu saja (yang ada pada tab
Input ATAU yang ada pata tab Models Nama model 3D grid
Horizons)

114

Axis peta
Legenda
warna

Mata angin

Header/Judul
Scale bar

115

DAFTAR PUSTAKA
Asquith, George B, 1990. Log Evaluation Of Shaly Sandstone: A Practical Guide.
The American Association of Petroleum Geologist, Tulsa, Oklahoma.
Hartmann, Dan J dan Beaumont, Edward A. Predicting Reservoir System Quality
And Performance.
Rukmana,D., Kristanto,D., Cahyoko Aji,V.D. 2011, Teknik Reservoir Teori dan
Aplikasi. Pohon Cahaya, Yogyakarta.
Sclumberger, 2002, Petrel Introduction Course Seismic to Simulation Software,
Houston.
Sclumberger, 2007, Petrel Introduction Course Seismic to Simulation Software,
Houston.
Technoguide, 2001, Petrel Manual Version 3.3, Aslakveien, Norway

116