Anda di halaman 1dari 12

Office 2007

1. Mencari text effect pa office 2007


2. Mencari perubahan Spelling English secara permanen
3. Menu tombol zoom dari 10 – 100%
4. Measurenmen Units
5. Auto correct
6. Split Layar
7. Protect Documents
8. Rumus Matematika
9. Organizing Chart
10. Membuat garis lurus putus-putus
1. Mencari Text Effect pada office 2007

Anda tidak dapat menerapkan efek animasi teks di Microsoft Office Word 2007.
Namun, efek animasi teks dalam sebuah dokumen yang sudah dibuat dalam versi
sebelumnya (Office Word 2003, Office Word Xp .dll) efek animasi teks akan ada di
Office Word 2007 (tidah hilang effect Textnya)

2. Mencari perubahan Spelling English secara permanen

• pilih menu yang terletak si pojok samping kiri menu

• pilih Word Options

• pilih menu Proofing


Disiniah menu untuk spelling, saya arsir dengan warna agak kehitaman

3. Menu tombol zoom dari 10 – 100%

• Pilih menu view lebih lengkapnya seperti dibawah ini:

• Setelah masuk menu View pilih Zoom seperti gambar dibawah ini:

• Maka muncullah menu Zoom


4. Measurenmen Units

• Klik tombol yang terletak di pojok kiri atas

• Lalu pilih Word Options

• Setelah muncul menu “word options” pilih menu


• Di menu advanced ini ada menu Measurenmen Units yang saya
tandai dengan arsiran hitam.
5. Auto correct

• Klik tombol yang terletak di pojok kiri atas

• Lalu pilih Word Options

• Maka masuk menu Word Options

• pilih menu Proofing


• Lalu pada kolom Autocorrect Options tekan tombol “Autocorrect
Options...”

• Maka munculah menu autocorrect seperti dibawah ini


6. Split Layar
• Pilih menu lebih jelas pada gambar di bawah ini:

• Pilih menu “Split” pada group windows

• Maka kursor anda menjadi sebuah garis horizontal untuk menentukan


titik spliter

• Setelah di klik satukali, maka hasilnya seperti dibawah ini


7. Protect Documents
• Pertama kali pilih menu Review
• Lalu pilih bawah protect documents

• Setelah ser urai, pilih “Restrict Formatting and Editing”

• Maka muncul keterangan di samping kanan seperti di bawah ini:

Disinilah kita bisa menentukan jenis protect documents sesuai yang


kita inginkan
8. Rumus Matematika
• Pilih menu Insert
• Pada group text pilih tombol panah kecil di samping object dan pilih
“Object”

• Setelah muncul menu Object pada table Create New anada memilih
Microsoft equation 3.0. lihat gambar dibawah ini:

• Setelah di pilih tekan tombol “Ok” yang ada di bawah kiri


• Maka Muncullah menu Microsoft Equations
9. Organizing Chart
• Pilih tombol Menu
• Pada kelompok illustrations piluh “Chart”

• Maka Muncul menu chart seperti dibawah ini:


10. Membuat garis lurus putus-putus
• Pilih menu Insert
• Pilih Shapes

• Pilih”line“ pada recently used shapes

• Buat garis dengan cara mengklik garis pertama, tahan dan geser hingga
mmbentuk sebuah garis. Contoh seperti dibawah ini:

• Pilih garisnya lalu pilih menu “Format”


• Pilih Pada kelompok Shape Styles pilih tombol Shape Otline –>
Dashes -> Dash

• Maka line tersebut menjadi putus-putus :