Anda di halaman 1dari 3

Amankan Client Anda

May 14, 2008 in Firewall | No comments


Untuk melindungi jaringan client anda, kita harus mengecek semua trafik yang melewati router
dan memblock yang tidak dikehendaki. Untuk tafik icmp, tcp, udp kita akan membuat chain,
dimana semua paket yang tidak kita kehendaki akan di drop. Awal pertama, kita bisa copy paste
command dibawah ini ke router terminal console
/ip firewall filter
add chain=forward connection-state=established comment="allow established
connections"
add chain=forward connection-state=related comment="allow related connections"
add chain=forward connection-state=invalid action=drop comment="drop invalid
connections"
Kita tidak inginkan paket yg invalid, maka pada rules ketiga di drop.

Kita harus me filter dan drop semua paket yang tidak kita kehendaki yang terlihat seperti datang
dari aktifitas virus. Kita bisa membuat chain baru untuk semua netbios yg tidak dikehendaki dan
trafik yang hampir sama dengan aktifitas virus. Kita bisa memberikan nama untuk chain dengan
nama “virus”, anda bisa copy paste code dibawah ke terminal, jika anda dalam menu /ip firewall
filter :
add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop
Blaster Worm"
add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop
Messenger Worm"
add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster
Worm"
add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster
Worm"
add chain=virus protocol=tcp dst-port=593 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom"
add chain=virus protocol=tcp dst-port=1214 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester"
add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server"
add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast"
add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx"
add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid"
add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm"
add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus"
add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y"
add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle"
add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop
Beagle.C-K"
add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop
MyDoom"
add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor
OptixPro"
add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm"
add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm"
add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser"
add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B"
add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop
Dabber.A-B"
add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop
Dumaru.Y"
add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop
MyDoom.B"
add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus"
add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2"
add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop
SubSeven"
add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop
PhatBot, Agobot, Gaobot"

Kita mendaftarkan semua port dan protocol yang biasanya digunakan beberapa trojan dan virus.
Pekerjaan kita belum selesai hanya dengan kode diatas, kita tidak bisa menjalankan rules itu
tanpa membuat 1 rules dengan chain forward action=jump. Ini command nya :
add chain=forward action=jump jump-target=virus comment="jump to the virus
chain"
Urutan chain forward akan terlihat seperti ini :

Jika paket tidak sama dengan apa yang ada di chain virus, prosesnya akan dikembalikan ke chain
forward.
Pada point ini kita punya bermacam-macam pilihan, dan anda harus mempelajari ini lebih lanjut
dengan membaca manual.
Untuk contoh yang saya maksud kita mau mem block semua trafik kecuali beberapa yang boleh
kita lewatkan. Contoh kita menginginkan untuk membolehkan trafik HTTP, SMTP, paket TCP,
UDP, ICMP(ping)
Kita bisa menambahkan command untuk membolehkan trafik yang kita inginkan dan mendrop
semua trafik selain paket yg kita lewatkan.
add chain=forward action=accept protocol=tcp dst-port=80 comment="Allow HTTP"
add chain=forward action=accept protocol=tcp dst-port=25 comment="Allow SMTP"
add chain=forward protocol=tcp comment="allow TCP"
add chain=forward protocol=icmp comment="allow ping"
add chain=forward protocol=udp comment="allow udp"
add chain=forward action=drop comment="drop everything else"
CATATAN, RULES TERAKHIR AKAN MEMBLOCK ATAU MENDROP SEMUA
TRAFIK TERKECUALI YANG DIBOLEHKAN LEWAT (ALLOW) DARI RULES
DIATASNYA. INGAT! URUTAN DALAM MIKROTIK SANGAT BERPENGARUH.
PASTIKAN RULES ITU DIURUTAN PALING AKHIR. JIKA ANDA TERBLOCK
ATAU TIDAK BISA LOGIN KE MIKROTIK ANDA GUNAKAN MAC ADDRESS
UNTUK LOGIN.