Anda di halaman 1dari 33

PENERAPAN SPANNING TREE PROTOCOL (STP) PADA

JARINGAN DI GEDUNG PERTIWI GROUP

TEKNOLOGI INFORMASI
Dosen Pengajar : Enda Wista Sinuraya, ST., MT.

Disusun Oleh :
Aditya

(2106011413

Bimo Bagaskoro

(21060114140096)

Reza Rahmadani

(210601141400)

S1 - TEKNIK ELEKTRO
UNIVERSITAS DIPONEGORO SEMARANG
2015

ABSTRAK
Pada perkantoran masih banyak dijumpai penggunaan jaringan komputer
yang digunakan sebagai sarana komunikasi yang menggunakan satu jalur pada
setiap komputer. Penggunaan Spanning Tree Protocol membuat pengiriman data
tidak hanya melewati satu jalur saja akan tetapi memiliki jalur cadangan sehingga
jika salah satu jalur rusak masih terdapat jalur cadangan.
Spanning Tree Protocol merupakan sebuah protokol yang berada di
jaringan switch yang memungkinkan semua perangkat untuk berkomunikasi
antara satu sama lain agar dapat mendeteksi dan mengelola redundant link dalam
jaringan. Spanning Tree Protokol adalah dengan cara memaksa jalur data
redundan ke standby state, sehingga jika salah satu segmen jaringan di STP tidak
bisa diakses (tidak bisa dijangkau), atau jika terjadi perubahan biaya STP. Maka,
algoritma spanning tree akan mengkonfigurasi ulang spanning tree topologi dan
membangun kembali link dengan mengaktifkan standby path.
Spanning Tree Protocol nantinya dapat menyediakan redundansi jalan
dengan mendefinisikan sebuah tree yang membentang di semua switch dalam
jaringan yang diperpanjang.
Kata kunci :

STP, Spanning Tree Protocol

KATA PENGANTAR
Puji dan syukur atas hadirat Tuhan YME karena atas segala rahmat dan
hidayah-Nya, penulis dapat menyelesaikan makalah berjudul SPANNING TREE
PROTOCOL.
Terima kasih kepada semua pihak yang terlibat dalam penyusunan makalah
ini, khususnya bagi pihak-pihak yang artikel ataupun tulisannya telah digunakan
oleh penulis sebagai sumber referensi.
Semoga informasi yang terdapat makalah ini dapat berguna untuk
diaplikasikan sebaik-baiknya demi kepentingan umum dan khususnya dapat
memberikan manfaat bagi penulis.
Masih banyak kekurangan dan kesalahan yang terdapat dalam penyusunan
makalah ini. Kritik dan saran sangat diharapkan guna kesempurnaan makalah
yang telah tersusun.

Semarang, 2 Mei 2015

Penulis,

DAFTAR ISI

BAB I
PENDAHULUAN

1.1 Latar Belakang


PERTIWI GROUP yang terletak di jalan Sunan Sedayu 12
Rawamangun, Jakarta Timur merupakan sebuah gedung perkantoran yang
cukup sibuk. Sebagaimana Gedung perkantoran pada umumnya, sebagian
besar jalur transmisi data menggunakan jaringan biasa. Pada jaringan ini
menggunakan satu jalur untuk setiap komputer maupun peralatannya. Jika
salah satu peralatan seperti hub rusak maka koneksi terhadap sebuah komputer
maupun beberapa komputer menjadi terputus.
Permasalahan ini yang kemudian dalam pemecahannya menggunakan
STP (Spanning Tree Protocol) yang berfungsi untuk menyediakan redundansi
jalan dengan mendefinisikan sebuah tree yang membentang di semua switch
dalam jaringan yang diperpanjang.
Dengan ini diharapkan dalam traffic jaringan tidak terganggu akibat
adanya kerusakan sebuah alat di penghubung yang menyebabkan komputer
menjadi tidak terhubung ke jaringan di saat penting.

1.2 Tujuan Percobaan


1.2.1 Menerapkan penggunaan Spanning Tree Protocol pada jaringan
komputer pada gedung perkantoran.
1.2.2 Mengetahui cara kerja Spanning Tree Protocol
1.3 Batasan Masalah

Di sini penulis membahas tentang Spanning Tree Protocol serta


penggunaan dalam jaringan menggunakan Cisco Packet Tracer.
1.4 Metode Penelitian
1.4.1 Metode Pengamatan
Melakukan pengamatan pada kantor yang bersangkutan.
1.4.2 Metode Studi Pustaka
Melakukan studi terhadap materi-materi yang dibutuhkan dalam
mengolah hasil penelitian, seperti internet, buku, modul, jurnal,
dsb.
1.5 Sistematika Penulisan
1.5.1 BAB I Pendahuluan
Bab ini terdiri atas latar belakang, tujuan percobaan, batasan
1.5.2

masalah, metode penelitian, dan sistematika penulisan.


BAB II Landasan Teori
Berisi landasan teori mengenai Spanning Tree Protocol, Local Area

1.5.3

Network (LAN), dan Cisco Packet Tracer.


BAB III Perancangan
Berisi bagaimana langkah-langkah membuat rancangan topologi

1.5.4

jaringan yang dibutuhkan dengan baik dan benar


BAB IV Pengujian dan Analisa
Berisi beberapa bukti pengujian terhadap jaringan yang dibuat
secara simulasi dan dianalisa hasil pengujian tersebut, serta

1.5.5

mengenai perbandingan dari segi ekonomi.


BAB V Penutup
Bab ini terdiri atas kesimpulan dan saran dari penelitian yang telah
dilakukan.
BAB II
LANDASAN TEORI

2.1

Spanning Tree Protocol (STP)


Spanning Tree Protocol (STP) merupakan sebuah protokol yang
berada di jaringan switch yang memungkinkan semua perangkat untuk
berkomunikasi antara satu sama lain agar dapat mendeteksi dan
mengelola redundant link dalam jaringan.

Gambar 2.1 Rangkaian Jaringan Spanning Tree Protocol


Komponen STP (Spanning Tree Protocol)
1. Root bridge
Root bridge merupakan master bridge atau controlling bridge. Root
bridge secara periodik mem-broadcast message konfigurasi. Message ini
digunakan untuk memilih rute dan re-konfigure fungsi-2 dari bridge-2
lainnya bila perlu. Hanya ada satu root bridge per jaringan. Root bridge
dipilih oleh administrator. Saat menentukan root bridge, pilih root bridge
yang paling dekat dengan pusat jaringan secara fisik.

2. Designated bridge
Suatu designated bridge adalah bridge-2 lain yang berpartisipasi
dalam meneruskan paket melalui jaringan. Mereka dipilih secara automatis
dengan cara saling tukar paket konfigurasi bridge. Untuk mencegah
terjadinya bridging loop, hanya ada satu designated bridge per segment
jaringan
3. Backup bridge
Semua bridge redundansi dianggap sebagai backup bridge. Backup
bridge mendengar traffic jaringan dan membangun database bridge. Akan
tetapi mereka tidak meneruska paket. Backup bridge ini akan mengambil
alih fungsi jika suatu root bridge atau designated bridge tidak berfungsi.

Bridge mengirimkan paket khusus yang disebut Bridge Protocol Data


Units (BPDU) keluar dari setiap port. BPDU ini dikirim dan diterima dari
bridge lainnya digunakan untuk menentukan fungsi-2 bridge, melakukan
verifikasi kalau bridge disekitarnya masih berfungsi, dan recovery jika
terjadi perubahan topology jaringan.
Perencanaan jaringan dengan bridge mengguanakan spanning tree
protocol memerlukan perencanaan yang hati-hati. Suatu konfigurasi yang
optimal menuntut pada aturan-aturan berikut ini:
1. Setiap bridge sharusnya mempunyai backup (yaitu jalur redundansi antara
setiap segmen)
2. Packet-2 harus tidak boleh melewati lebih dari dua bridge antara segmen2 jaringan
3. Packet-2 seharusnya tidak melewati lebih dari tiga bridge setelah terjadi
perubahan topology.
Spanning tree protocol (STP) adalah layanan yang memungkinkan
LAN switches dikoneksikan secara redundansi dengan memberikan suatu
mekanisme untuk mencegah terjadinya suatu bridging loops.

Keuntungan Spanning Tree Protocol


1. Menghindari Trafic Bandwith yang tinggi dengan mesegmentasi jalur
akses melalui switch
2. Menyediakan Backup / stand by path utk mencegah loop dan switch yang
failed/gagal
3. Mencegah looping
4. Memberikan jalur redundansi antara dua piranti
5. Recovery secara automatis dari suatu perubahan topology atau kegagalan
bridge
6. Mengidentifikasikan jalur optimal antara dua piranti jaringan

2.2 Local Area Network (lAN)


Local Area Network (LAN) merupakan sebuah jaringan
yang digunakan untuk membuat koneksi antar komputer
maupun peralatan lainnya yang terhubung dalam jaringan
tersebut. LAN biasanya digunakan pada tempat dengan
ruang lingkup yang tidak luas, misalnya pada sebuah
gedung.

LAN

menghubungan

tiap

piranti

baik

itu

menggunakan kabel maupun wireless dapat menggunakan


switch.
2.3 Cisco Packet Tracer
Packet Tracer adalah simulator alat-alat jaringan Cisco yang sering
digunakan sebagai media pembelajaran dan pelatihan, dan juga dalam
bidang penelitian simulasi jaringan komputer. Program ini dibuat oleh Cisco
Systems dan disediakan gratis untuk fakultas, siswa dan alumni yang telah
berpartisipasi di Cisco Networking Academy. Tujuan utama Packet Tracer
adalah untuk menyediakan alat bagi siswa dan pengajar agar dapat
memahami prinsip jaringan komputer dan juga membangun skill di bidang
alat-alat jaringan Cisco.

Packet Tracer terbaru yaitu versi 6.2. Dalam versi ini dapat
mensimulasikan Application Layer protocols, Routing dasar RIP, OSPF,
dan EIGRP, sampai tingkat yang dibutuhkan pada kurikulum CCNA yang
berlaku, sehingga bila dilihat sekilas software ini bertujuan untuk
kelas CCNA.Target Packet Tracer yaitu menyediakan simulasi jaringan
yang real, namun terdapat beberapa batasan berupa penghilangan beberapa
perintah yang digunakan pada alat aslinya yaitu pengurangan command
pada Cisco IOS. Dan juga Packet Tracer tidak bisa digunakan untuk
memodelkan jaringan produktif/aktif. Dengan keluarnya versi 6, beberapa

fitur ditambahkan, termasuk fiturBGP. BGP memang bukan termasuk


kurikulum CCNA, akan tetapi termasuk kurikulum CCNP
Pengenalan Jendela Cisco Packet Tracer 6.2.
Pada Cisco Packet Tracer terdapat beberapa menu bar dan toolbar yang
digunakan untuk menampilkan beraneka device yang dibutuhkan untuk
menyimulasikan sebuah rangkaian jaringan.

Gambar 2.2 Tampilan Jendela Cisco Packet Tracer


Cara menampilkan device ke lembar kerja adalah dengan cara menarik
device tersebut dan meletakannya pada bagian lembar kerja yang diinginkan
atau disebut juga drag and drop
Device yang terdapat di Cisco Packet Tracer antara lain :
1. Router
Router adalah sebuah alat yang mengirimkan paket data melalui
sebuah jaringan atau Internet menuju tujuannya, melalui sebuah proses
yang dikenal sebagai routing. Proses routing terjadi pada lapisan 3
(Lapisan jaringan seperti Internet Protocol) dari stack protokol tujuhlapis OSI.\

Router berfungsi sebagai penghubung antar dua atau lebih jaringan


untuk meneruskan data dari satu jaringan ke jaringan lainnya. Router
berbeda dengan switch. Switch merupakan penghubung beberapa alat
untuk membentuk suatu Local Area Network (LAN).

Gambar 2.3 Tampilan Toolbar Routers

2. Switch
Pengalih jaringan (atau switch) adalah sebuah alat jaringan yang
melakukan

penjembatan

taktampak

(penghubung

penyekatan

(segmentation) banyak jaringan dengan pengalihan berdasarkan alamat


MAC).
Switch jaringan dapat digunakan sebagai penghubung komputer
atau penghalang pada satu area yang terbatas, pengalih juga bekerja
pada lapisan taut data (data link), cara kerja pengalih hampir sama

seperti jembatan (bridge), tetapi switch memiliki sejumlah porta


sehingga sering dinamakan jembatan pancaporta (multi-port bridge).

Gambar 2.4 Tampilan Toolbar Switch


3. End Devices
End Devices merupakan peralatan terakhir yang digunakan untuk
menyambngkan sebuah jaringan. End Devices contohnya laptop,
computer dan server
Pada point (a) Komputer, (b) Laptop, (c) Server, yang merupakan
peralatan yang paling sering digunakan

Gambar 2.5 Tampilan Toolbar End Devices


4. Kabel / Connector
Kabel merupakan koneksi yang mehubungkan antar komponen.
Contoh kabel yang disediakan pada Cisco Packet Tracer antara lain :
(a) Kabel Otomatis, (b) Kabel Straight, (c) Kabel Crossover
Gambar 2.5 Tampilan Toolbar Connector

Jenis-jenis kabel penghubung ditentukan berdasarkan aturan sebagai


berikut :
1. Untuk mengkoneksikan peralatan yang berbeda, gunakan kabel
Straight-through :
Router Switch
Router Hub
PC Switch
PC Hub
2. Untuk mengkoneksikan peralatan yang sama, gunakan kabel CrossOver :
Router Router
Router PC
Switch Switch
Switch Hub

5. Hub
Hub/pusatan Ethernet adalah sebuah peranti jaringan komputer
yang berfungsi untuk menghubungkan peranti-peranti dengan kabel
Ethernet atau serat optik agar bersikap sebagai satu petak jaringan
(network segment). Pusatan bekerja pada lapisan wujud (lapis 1)
dalam acuan
OSI (OSI
model).
Pusatan
digunakan
untuk
mengalirhantarkan data dari penggunalayan (client).

Gambar 2.6 Tampilan Toolbar Hub


6. Wireless Devices
Wireless Devices adalah peralatan yang cara menghubungkan
dengan komponen lain tidak menggunakan kabel / connector.

Gambar 2.7 Tampilan Toolbar Wireless Devices


7. WAN Emulation
Berisi komponen yang digunakan untuk membentuk Wide Area
Network (WAN). Jaringan ini mencakup wilayah yang luas.

Gambar 2.8 Tampilan Toolbar WAN Emulation


BAB III.
PERANCANGAN JARINGAN
1. Buka aplikasi Cisco Packet Tracer 6.2 Student Version seperti pada
gambar 3.1

Gambar 3.1 Booting Cisco Packet Tracer 6.2sv

2. Hubungkan antara PC, Switch, dan , dengan menggunakan kabel straight


dan cross.
3. Buat topology jaringan dengan 1 frame relay (cloud), 3 Router dan banyak
PC, seperti pada gambar 3.2

Gambar 3.2 Topology Jaringan

4. Setelah topologi jaringan benar dan sesuai rancangan, kemudian


mengkonfigurasi Router, Frame-relay, access point, switch dan PC yang
ada. Pertama adalah konfigurasi pada Router Pusat. Konfigurasi yang akan
dilakukan antara lain :
Memberikan IP
Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#ip address 10.10.10.1 255.0.0.0 #memberikan ip#
Router(config-if)#no shutdown
Router(config-if)#interface fa0/0 #mengaktifkan interface fa0/0 #
Router(config-if)#ip address 192.168.1.1 255.255.255.0 #memberikan ip#
Router(config-if)#no shutdown

Mengaktifkan DHCP pool

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#ip dhcp pool BPR #Memberi nama DHCP dengan
VOICE#
Router(dhcp-config)#network

192.168.1.0

255.255.255.0

#memberi

Networks DHCP dengan 24 bit#


Router(dhcp-config)#default-router 192.168.1.1 #default IP pada router#
Router(dhcp-config)#option

150

ip

192.168.1.1

#perintah

untuk

konfigurasi VoIP#
DHCP server diperlukan untuk memberikan alamat IP dan lokasi
server untuk setiap telepon IP terhubung ke jaringan. Kemudian
mengkonfigurasi layanan telepon Call Manager Express pada Router
untuk mengaktifkan voip pada jaringan

Menghubungkan dengan frame-relay

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#encapsulation frame-relay #menghubungkan dengan
frame-relay#
Router(config-if)#frame-relay

map

ip

10.10.10.2

102

broadcast

#menghubungkan dengan router cab_Mijen dengan DLCI 102#


Router(config-if)#frame-relay

map

ip

10.10.10.3

103

broadcast

#menghubungkan dengan router cab_Ungaran dengan DLCI 103#


Router(config-if)#no shutdown #menyimpan konfigurasi#

Mengaktifkan tellephony-service

Router(config)#telephony-service #mengkonfigurasi telephony service#


Router(config-telephony)#max-dn 10 #menentukan jumlah nomor
maksimal#
Router(config-telephony)#max-ephones 10 #menentukan jumlah telefon
maksimal#
Router(config-telephony)#ip source-address 192.168.1.1 port 2000
#sumber IP Address#
Router(config-telephony)#auto assign 1 to 10 #memberikan nomor
otomatis#
Router(config-if)#no shutdown #menyimpan konfigurasi#
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 1001
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 1002
Router(config-ephone-dn)#exit
*dan seterusnya hingga ephone-dn 10

Static Routing

Router(config)#ip route 192.160.2.0 255.255.255.0 10.10.10.2


Router(config)#ip route 192.160.3.0 255.255.255.0 10.10.10.3
5. Lakukan konfigurasi yang sama dengan Router Pusat pada Router kantor
cabang Ungaran dengan menyesuaikan IP yang ada. Konfigurasinya
sebagai berikut :
Memberikan IP
Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#ip address 10.10.10.2 255.0.0.0 #memberikan ip#
Router(config-if)#no shutdown
Router(config-if)#interface fa0/0 #mengaktifkan interface fa0/0 #
Router(config-if)#ip address 192.168.2.1 255.255.255.0 #memberikan ip#
Router(config-if)#no shutdown

Mengaktifkan DHCP pool

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#ip dhcp pool BPR1 #Memberi nama DHCP dengan
VOICE#
Router(dhcp-config)#network

192.168.2.0

255.255.255.0

#memberi

Networks DHCP dengan 24 bit#


Router(dhcp-config)#default-router 192.168.2.1 #default IP pada router#
Router(dhcp-config)#option

150

ip

192.168.2.1

#perintah

untuk

konfigurasi VoIP#
DHCP server diperlukan untuk memberikan alamat IP dan lokasi
server untuk setiap telepon IP terhubung ke jaringan. Kemudian

mengkonfigurasi layanan telepon Call Manager Express pada Router


untuk mengaktifkan voip pada jaringan

Menghubungkan dengan frame-relay

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#encapsulation frame-relay #menghubungkan dengan
frame-relay#
Router(config-if)#frame-relay

map

ip

10.10.10.1

201

broadcast

#menghubungkan dengan router cab_Mijen dengan DLCI 201#


Router(config-if)#frame-relay

map

ip

10.10.10.3

203

broadcast

#menghubungkan dengan router cab_Ungaran dengan DLCI 203#


Router(config-if)#no shutdown #menyimpan konfigurasi#

Mengaktifkan tellephony-service

Router(config)#telephony-service #mengkonfigurasi telephony service#


Router(config-telephony)#max-dn

#menentukan

jumlah

nomor

maksimal#
Router(config-telephony)#max-ephones 6 #menentukan jumlah telefon
maksimal#
Router(config-telephony)#ip source-address 192.168.2.1 port 2000
#sumber IP Address#
Router(config-telephony)#auto assign 1 to 6 #memberikan nomor
otomatis#
Router(config-if)#no shutdown #menyimpan konfigurasi#
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 2001
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 2002
Router(config-ephone-dn)#exit

*dan seterusnya hingga ephone-dn 6

Static Routing

Router(config)#ip route 192.160.1.0 255.255.255.0 10.10.10.1


Router(config)#ip route 192.160.3.0 255.255.255.0 10.10.10.3
6. Lakukan konfigurasi yang sama dengan Router Pusat pada Router kantor
cabang Mijen dengan menyesuaikan IP yang ada. Konfigurasinya sebagai
berikut :
Memberikan IP
Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#ip address 10.10.10.3 255.0.0.0 #memberikan ip#
Router(config-if)#no shutdown
Router(config-if)#interface fa0/0 #mengaktifkan interface fa0/0 #
Router(config-if)#ip address 192.168.3.1 255.255.255.0 #memberikan ip#
Router(config-if)#no shutdown

Mengaktifkan DHCP pool

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#ip dhcp pool BPR1 #Memberi nama DHCP dengan
VOICE#
Router(dhcp-config)#network

192.168.3.0

255.255.255.0

#memberi

Networks DHCP dengan 24 bit#


Router(dhcp-config)#default-router 192.168.3.1 #default IP pada router#
Router(dhcp-config)#option
konfigurasi VoIP#

150

ip

192.168.3.1

#perintah

untuk

DHCP server diperlukan untuk memberikan alamat IP dan lokasi


server untuk setiap telepon IP terhubung ke jaringan. Kemudian
mengkonfigurasi layanan telepon Call Manager Express pada Router
untuk mengaktifkan voip pada jaringan

Menghubungkan dengan frame-relay

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#encapsulation frame-relay #menghubungkan dengan
frame-relay#
Router(config-if)#frame-relay

map

ip

10.10.10.1

301

broadcast

#menghubungkan dengan router cab_Mijen dengan DLCI 301#


Router(config-if)#frame-relay

map

ip

10.10.10.2

302

broadcast

#menghubungkan dengan router cab_Ungaran dengan DLCI 302#


Router(config-if)#no shutdown #menyimpan konfigurasi#

Mengaktifkan tellephony-service

Router(config)#telephony-service #mengkonfigurasi telephony service#


Router(config-telephony)#max-dn

#menentukan

jumlah

nomor

maksimal#
Router(config-telephony)#max-ephones 5 #menentukan jumlah telefon
maksimal#
Router(config-telephony)#ip source-address 192.168.3.1 port 2000
#sumber IP Address#
Router(config-telephony)#auto assign 1 to 5 #memberikan nomor
otomatis#
Router(config-if)#no shutdown #menyimpan konfigurasi#
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 3001
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2

Router(config-ephone-dn)#number 3002
Router(config-ephone-dn)#exit
*dan seterusnya hingga ephone-dn 5

Static Routing

Router(config)#ip route 192.160.1.0 255.255.255.0 10.10.10.1


Router(config)#ip route 192.160.2.0 255.255.255.0 10.10.10.2
7. Berikutnya adalah konfigurasikan switch pada masing-masing jaringan
tiap kantor. Berikut konfigurasi untuk switch kantor pusat.
Switch(config)#interface range fa0/2 20 #konfigurasi interface#
Switch(config-if-range)#switchport mode access#perintah VoIP#
Switch(config-if-range)#switchport voice vlan 1 #menentukan Vlan mana
yang dipilih#
Untuk switch kantor cabanr hanya diubah vlan nya saja yaitu untuk
kantor ungaran menggunakan VLAN (virtual LAN) 10, dan untuk kantor mijen
menggunakan VLAN (virtual LAN) 100.
8. Konfigurasi frame relay pada cloud, tepatnya pada setiap serial yang
terhubung ke router. Disini kita akan menambahkan dlci untuk
menghubungkan antara 1 router dengan router yang lainnya. Berikut
adalah konfigurasinya pada setiap serial cloud

Gambar 3.3 konfigurasi cloud serial 0

Gambar 3.4 Konfigurasi cloud serial 1

Gambar 3.5 Konfigurasi cloud serial 2

9. Terakhir kita akan akan konfigurasi Connections Frame Relay pada cloud.
Kita akan menghubungkan jalur jalur yang akan digunakan, hal ini mirip
dengan konsep routing yang menentukan hop hop untuk tujuan

Gambar 3.6 konfigurasi cloud frame-relay


10. Selesai.

BAB IV
PENGUJIAN DAN ANALISA JARINGAN
4.1

Pengujian
4.1.1 Pengujian ping pada sistem satu LAN
Dalam kasus ini yang akan diuji adalah pada PC Director

192.168.1.7 dilakukan ping terhadap PC HRD dengan IP 192.168.1.10 , dan di


dapat hasil seperti berikut :

Gambar 4.1 pengujian ping pada sistem satu LAN


4.1.2 Pengujian ping PC Marketing terhadap Router Pusat
Dalam hal ini yang akan diuji adalah pada PC Marketing
192.168.1.11 dilakukan ping terhadap Router Pusat IP 10.10.10.1 dan di dapat
hasil berikut :

Gambar 4.2 Pengujian router pusat

4.1.3 Pengujian ping PC HRD terhadap PC marketing ungaran


Dalam pengujian berikut hal yang diuji adalah koneksi beda
jaringan atau beda network, yaitu antara IP 192.168.1.11 dengan IP 192.168.2.4
dan didapat hasil sebagai berikut :

Gambar 4.3 Pengujian beda network


Berikut adalah penjelan dan cara membaca data PING diatas yang telah
diuji.
Penjelasan Ping 192.168.2.4 diatas sebagai berikut :
a. Pinging 192.168.2.4 with 32 bytes of data maksudnya adalah kita
telah melakukan ping ke 192.168.1.2 dengan 32 bytes data.
b. Packets: Sent = 4, Received = 3, Lost = 1 (25% loss) artinya kita
mengirim 4 data dan telah diterima 3 data serta ada 1 data yang
hilang.
c. Time=4ms

artinya

Time

pada

sebuah

paket

PING

mengindikasikan ketersediaan bandwidth yang disediakan untuk


paket PING, jika bandwidth PING habis maka statistik dari time,
akan semakin besar. pada contoh diatas keadaan paling buruk
adalah 1010 ms. biasanya ISP mengalokasikan bandwidth khusus
untuk PING ini.
d. TTL=126 artinya TTL singkatan dari Time To Live, adalah
sebuah ukuran yang menunjukkan nilai maksimum untuk
membalas paket ICMP atau disebut juga latency/delay.dan
melewati 2 router Jika TTL 128 sistem operasi yang digunakan
adalah Windows XP, Sedangkan TTL merupakan nilai Time-ToLive yang digunakan untuk mencegah adanya circular routing

pada suatu jaringan. Dengan mengurangi nilai TTL awal yaitu 128
dengan nilai TTL akhir maka bisa dihitung banyaknya hop yang
dilalui dari komputer asal ke komputer tujuan. Setiap kali packet
PING melalui sebuah ip address maka nilai TTL nya akan
dikurangi satu. Sehingga jika TTL mencapai nilai nol, PING packet
akan di-discard / di-drop dan hasil PING menunjukkan : TTL
expired in transit.
e. Apabila utilitas ping menunjukkan hasil yang positif maka kedua
komputer tersebut saling terhubung di dalam sebuah jaringan.
Hasil statistik keadaan koneksi ditampilkan dibagian akhir.
Kualitas koneksi dapat dilihat dari besarnya waktu bolak-balik
(roundtrip) dan besarnya jumlah paket yang hilang (packet loss).
Semakin kecil kedua angka tersebut, semakin bagus kualitas
koneksinya.
Jika koneksi gagal maka akan muncul balasan Request Time Out pada
tampilan command prompt. Koneksi gagal bisa disebabkan karena beberapa hal,
antara lain :

Serabut tembaga pada ujung kabel UTP tidak mencapai ujung

konektor RJ-45
Salah menyusun warna pada kabel UTP
Penggunaan IP Address dengan Network yang berbeda atau kelas
yang berbeda.

4.1.4 Pengujian Routing IP pada Jaringan


Dalam hal ini akan diuji apakah routing sudah benar dan berjalan
dengan baik, selain dengan uji PING dapat juga dilihat dari IP routing atau
jalur IP nya, contohnya sebagai berikut.

Gambar 4.4 IP routing Router Ungaran


Dari gambar diatas dapat dilihat bahwa secara Static (S) terhubung dengan
network IP 192.168.1.0 dan IP 192.168.3.0, serta secara Connected (C) terhubung
langsung dengan IP 192.168.2.0 dan 10.0.0.0. Dengan begitu komunikasi data
dapat berjalan dengan lancar.
4.1.5 Pengujian VoFR dengan komunikasi voice
Dalam hal ini akan diuji apakah komunikasi suara dapat dilakukan
dengan sistem Voice Over Frame Relay (VoFR) yang sudah dibuat sedemikian
rupa, berikut pengujiannya :

Gambar 4.5 Pengujian Calling via VoFR beda network


Dari hasil pengujian tersebut terbukti bahwa sistem VoFR sudah berjalan
dengan baik karena teruji dapat menelpon antar jaringan yaitu jaringan kantor
pusat dengan jaringan kantor cabang Ungaran.

4.2 Analisa
4.2.1 Data Observasi
Tabel 4.1 Data Observasi PT. BPR KLEPU MITRA KENCANA
Kantor / Pembanding Pusat
Jumlah PC
30
Biaya Rek. Telfon / Rp.3.000.000,-

Ungaran
22
Rp.1.500.000,-

Mijen
10
Rp. 850.000,-

Bulan (rata-rata)
Biaya internet 3Mbps Rp. 450.00,-

Rp. 450.000

Rp.450.000

(speedy) unlimited
Efisiensi komunikasi

Baik

Baik

Cukup

*Cukup = berjalan dengan cukup baik, dengan kadang kala ada miss komunikasi
dan waktu yang tidak efisien
Baik

= waktu saat berkomunikasi di kantor berjalan baik,, jarang dijumpai


miss komunikasi dan lebih sinkron komunikasi anatar satu dengan yang
lain.
4.2.2 Perhitungan Bandwidth Komunikasi Suara
Diketahui bahwa port yang digunakan dalam menghubungkan

jaringan (Router Switch) adalah port FastEthernet 100Mbps dan diketahui juga
rata-rata pemakaian bandwidth komunikasi suara atau transfer suara adalah 64
Kbps. Berikut adalah tabel bandwidth yang digunakan dalam komunikasi VoFR
atau VoIP.

Gambar 4.6 Bit Rate Voice Transfer

Gambar 4.7 Bit Rate Video Transfer

Gambar 4.8 Bit Rate Data Transfer Skype


Dari data diatas dapat dlihat bahwa dalam melakukan komunikasi hanya
memerlukan bandwith yang sangat kecil yaitu 100Kbps dengan kualitas
terbaik. Tetapi dalam komunikasi video dan suara (Video Calling)

memerlukan bandwith cukup besar. Berikut perhitungan dari bit rate yang
ada :
Jumlah max Calling (x) = Rate transfer FastEthernet / rate voice
X

= 100Mbps / 100Kbps

= 1000

Jadi maksimal melakukan panggilan dalam waktu yang bersamaan adalah


1000 panggilan.
Sedangkan untuk video calling perhitungannya sebagai berikut , jika
menggunakan video calling high quality 500Kbps (480p).
Jumlah max video calling (X) = rate trasnfer fastethernet / rate video 480p
X

= 100Mbps / 500Kbps

= 200 panggilan

Jadi maksimal melakukan panggilan video dalam waktu yang bersamaan


adalah 200 panggilan.
4.2.3 Perhitungan Biaya
Dari data observasi telah didapat data berupa biaya pemakaian
telfon PSTN (Telkom) sebesar Rp.3.000.000, Rp.1.500.000, dan Rp.850.000,- .
berikut perhitungannya :

Harga Router Cisco 2811

= Rp.14.000.000,-

Harga Switch Cisco 2950 24 port

= RP. 2.500.000,-

Jasa Instalasi

= Rp. 2.000.000,- +

= Rp. 18.500.000,- x 3 kantor

Total

= Rp. 55.500.000,Jika dibandingan pemakaian jasa telkom dengan

rata-rata pembayaran total Rp. 5.850.000,- x 12 bulan = Rp.70.200.000,-

Dengan demikian selisihnya dalam satu tahun adalah Rp.70.200.000 Rp.


55.500.000 = Rp.14.700.000,Dengan asumsi itu adalah perhitungan pada tahun pertama, tahun-tahun
berikutna hanya memakan biaya perwatan atau pemeliharaan saja, jadi jauh lebih
hemat.

BAB V
PENUTUP
5.1 Kesimpulan
1. Spanning Tree Protocol (STP) merupakan manajemen link yang
menyediakan redundansi sementara mencegah perulangan yang tidak
diinginkan dalam jaringan.
2. Tugas utama STP adalah menghentikan terjadinya loop-loop network pada
network layer 2 (bridge atau switch).
3. Dalam perancangan topologi VoFR perlu dilakukan konfigurasi FrameRelay pada router dan pengaturan traffic pada Frame-Relay (cloud) itu
sendiri.
4. Komunikasi data , suara, dan video dengan VoFR tidak terbatas jarak
semala berada di dalam bumi, maka dari itu sangat tepat bila digunakan
oleh perusahan multinasional ataupun internasional karena dapat
menghemat biaya.
5. Dari

jaringan

yang

dibuat

sebagai

perencanaan,

sudah

dapat

memanfaatkan smarthphone dan wireless tablet untuk penggunaap VoFR


agar lebih fleksibel dalam pemakaiannya.
6. Dari analisa didapat bahwa bandwidth yang dibutuhkan untuk komunikasi
suara dengan kualitas paling baik adalah 100Kbps dan untuk video call
sebesar 500Kpbs.
5.2 Saran
1. Sebaiknya Tekhnologi ini lebih maksimal penerapannya dilingkungan
kampus Universitas Diponegoro agar bisa dijadikan bahan pembelajaran
oleh mahasiswa dan penghematan biaya.
2. Diharapkan kantor-kantor di yang meliki cabang diuar kota maupun luar
negeri sudah menggunakan sistem VoFR ini selain untuk penghematan
biaya juga untuk kemajuan tekhnologi di Indonesia sendiri.