Anda di halaman 1dari 5

SPSS for Psychology http://staffsite.gunadarma.ac.

id/toswari/

SPSS
SPSS

merupakan

program

yang

paling

popular

dan

paling

banyak

pemakaiannya di seluruh dunia. Program SPSS ini banyak digunakan dalam bentuk
riset pasar, pengendaliaan dan perbaikan mutu. SPSS sebagai software statistic
pertama kali dibuat tahun 1986 oleh tiga mahasiwa Stanford University yang
dioperasikan pada komputer mainframe.

SPSS DATA EDITOR


Data Editor mempunyai dua fungsi utama, yaitu:
1. Input data yang akan diolah oleh SPSS.
2. Proses data yang telah diinput oleh prosedur startistik tertentu.
Data Editor terdiri atas sepuluh (10) menu utama, yaitu File, Edit, View, Data,
Transform, Analyze, Graphs, Utilities, Windows dan Help.
Menu File
Menu File terdiri dari:
1. Open

: Untuk membuka file data yang telah dibuat atau disimpan.

2. Save & Save As

: Untuk menyimpan data.

3. Display Data Info

: Untuk mengetahui karakteristik data.

4. Print

: Untuk mencetak data.

5. Exit

: Untuk keluar dari SPSS.

Menu Edit
Menu Edit terdiri dari:
1. Undo & Redo

: Untuk mengembalikan data sebelum dan sesudah perubahan


data sebelum disimpan.

2. Cut & Clear

: Untuk menghapus data.

3. Copy & Paste

: Untuk menduplikasi data.

4. Find

: Untuk mencari data.

5. Edit option

: Untuk mengubah pilihan-pilihan pada berbagai tools.

SPSS for Psychology http://staffsite.gunadarma.ac.id/toswari/

Menu View
Menu view terdiri dari:
1. Status bar

: Untuk menampilkan status pengerjaan SPSS

2. Tool bars

: Untuk mengatur penampilan tools bar yang ada pada SPSS

3. Fonts

: Untuk mengubah model dan ukuran karakter.

4. Grid lines

: Untuk menampilkan garis vertical dan horizontal pada data


editor.

5. Value labels

: Untuk pembuatan kalimat dan pada saat pemasukan


menggunakan kode yang telah dibuat.

Menu Data
Menu Data terdiri dari:
1. Define dates

: Untuk mendefinisikan tanggal menyangkut pekerjaan yang


berhubungan dengan time series.

2. Insert variable

: Untuk menyisipkan satu variabel diantara dua buah variabel.

3. Insert case

: Untuk menyisipkan satu kasus diantara dua buah kasus.

4. Go to case

: Untuk menemukan sel tertentu.

5. Sort case

: Untuk mengurutkan data.

6. Transpose

: Untuk mentransformasikan baris menjadi kolom atau


sebaliknya.

7. Merge files

: Untuk menggabungkan dua buah file yang mempunyai variabel


yang sama namun kasus berbeda.

8. Agregate

: unuk meringkas data menurut kriteria tertentu dan disajikan


secara garis besar (agregat).

9. Split file

: Untuk memisahkan isi file dengan kriteria tertentu.

10. Select cases

: Untuk menyeleksi file dengan kriteria tertentu.

11. Weight cases

: Untuk memberi timbangan pada kasus.

Menu Transform
Menu Transform terdiri dari:
1. Compute

: Untuk menambah variabel baru yang berisi hasil


perhitungan berdasarkan data dari variabel yang sama.

2. Random number seed

: Untuk membuat nilai-nilai random pada SPSS.

3. Count

: Untuk menghitung data dengan kriteria tertentu.

SPSS for Psychology http://staffsite.gunadarma.ac.id/toswari/

4. Recode

: Untuk memberi kode ulang ke suatu variabel


berdasarkan kriteria tertentu.

5. Categorize Variables

: Untuk mengkategorikan data.

6. Rank cases

: Untuk mengurutkan data sesuai dengan rengking atau


kelasnya.

7. Automatic recode

: Untuk mengubah value yang berupa string atau numerik


ke integer.

8. Create time series

: Untuk membuat variabel pada time series.

9. Replace missing value

: Untuk mengelola missing value pada time series.

Menu analyze
Menu Analyze merupakan jantung dari SPSS karena dengan menu ini seluruh
pengelolaan data dilakukan. Menu Analyze terdiri dari:
1.

Reports

2.

Descriptive Statistic

3.

Compare Means

4.

General Linier Model

5.

Correlate

6.

Regression

7.

Loglinier

8.

Classify

9.

Data Reduction

10.

Scale

11.

Non Parametric Test

12.

Survival

13.

Multiple Response

SPSS for Psychology http://staffsite.gunadarma.ac.id/toswari/

Menu Graphs
Menu ini berfungsi untuk menampilkan grafik atau chart yang merupakan hasil
perhitungan statistic data yang ada pada data editor. Menu Graphs terdiri dari:
1.

Gallery

2.

Interactive

3.

Bar

4.

Line

5.

Area

6.

Pie

7.

High Low

8.

Pareto

9.

Control

10.

Boxplot

11.

Error Bar

12.

Scatter

13.

Histogram

14.

PP

15.

QQ

16.

Sequence

17.

ROC Curve

18.

Time Series

Menu Utilities
Menu ini berfungsi sebagai menu tambahan. Menu Utilities terdiri dari:
1. Variables

: Untuk menampilkan informasi tentang sebuah variabel

2. File info

: Untuk melihat tampilan secara rinci property setiap variabel


dalam sebuah file.

3. Define sets

: Untuk menampilkan variabel-variabel dalam sebuah data yang


dianggap relevan.

4. Auto nem case


5. Run script
6. Menu Editor

: Untuk menampilkan menu tambahan tersendiri, diluar menumenu standar.

SPSS for Psychology http://staffsite.gunadarma.ac.id/toswari/

Menu Window
Menu ini berfungsi menampilkan window apa saja yang sekarang ada di SPSS. Menu
window terdiri dari:
1.

Minimize all windows

2.

Window atau jendela yang terhubung dengan data editor, output dan chart.

Menu Help
Menu ini berfungsi sebagai tambahan. Menu Help terdiri dari:
1.

Topics

2.

Tutorial

3.

SPSS Homepage

4.

Syntax Guide

5.

Statistik Coach

6.

About

7.

Register Product