Anda di halaman 1dari 9

PROGRESS v 3.

A.

Pengantar
Progress v 3.0 merupakan salah satu software yang umum digunakan

dalam proses pengolahan data Geofisika metode Geolistrik, dalam hal ini dibahas
data yang menggunakan konfigurasi Schlumberger. Dengan software Progress v
3.0 ini maka akan diperoleh profil resistivitas yang menunjukan lapisan-lapisan di
bawah permukaan secara vertikal mencakup harga resistivitas dan kedalaman tiap
lapisan sekaligus jumlah lapisan bawah permukaan di titik sounding.
Progress v 3.0 membutuhkan masukan berupa harga resistivitas semu (a)
serta nilai spacing (AB/2) atau jarak antar elektroda. Kedua variabel masukan ini
akan menampilkan sebuah kurva (a) vs (AB/2) yang harus dicocokkan sesuai
dengan kurva Progress v 3.0. Pencocokan kurva lapangan dengan kurva Progress
v 3.0 dilakukan dengan memasukkan harga resistivitas dan kedalaman pada tabel
yang telah disediakan, harga-harga tersebut dapat mengalami perubahan sampai
pencocokkan telah diperoleh.

B.

Mengaktifkan Progress v 3.0


Untuk memulai software ini pertama-tama adalah membuka softwarenya

dengan mengklik dua kali pada icon Progress, setelah muncul tampilan product
licensed, lalu klik sekali lagi. Maka akan muncul tampilan layar seperti di bawah
ini :
Start Progress double klik product licensed klik sekali lagi.

Bahan Praktikum Lab. Geofisika UNPAD

Dalam tampilan tersebut terdapat beberapa komponen yang perlu


diketahui, sebagai berikut :
Title Bar, menunjukan nama program aplikasi dan layar yang sedang
aktif.
Menu Bar, berisi daftar menu perintah, untuk membukanya dapat
dengan cara menekan tombol ALT dan huruf yang bergaris bawah
pada nama menu yang akan dibuka, atau dengan cara lain yaitu
membawa pointer mouse pada nama menu yang akan diaktifkan
kemudian klik tombol kiri mouse.

Bahan Praktikum Lab. Geofisika UNPAD

Tool Bar, berisi icon-icon yang mewakili beberapa perintah, Iconicon ini dapat diaktifkan dengan cara meletakkan pointer mouse
pada icon yang akan diaktifkan kemudian klik tombol kiri mouse.
Layar Kerja, layar tempat bekerja memasukan dan mengolah data
ditandai dengan kursor aktif (OBSERVED DATA atau FORWARD
MODELLING).

C.

Menggunakan Progress v 3.0

1.

Menyalin Data (Observed Data)


Seperti telah dijelaskan diatas bahwa terdapat dua variabel data yang perlu
dimasukan ke dalam program ini, yaitu harga resistivitas semu (a) dan
nilai spacing (AB/2).
Klik tombol kiri mouse pada icon OBSERVED DATA, maka akan
tampak pada layar ini dua tabel yaitu Spacing dan Observed Data.
Isilah pada tabel Spacing dengan jarak antar elektroda (AB/2)
sesuai form data lapangan.
Lakukan hal yang sama dengan tabel Observed Data dengan harga
resistivitas semu ( a) sesuai data pengukuran dilapangan.

Bahan Praktikum Lab. Geofisika UNPAD

2.

Memilih Konfigurasi
Sebelum melangkah ke proses selanjutnya, tentukan terlebih dahulu
konfigurasi yang dipakai selama pengambilan data di lapangan, misalnya :
Untuk memilih konfigurasi Schlumberger, maka pilih/klik nama
menu Configuration, lalu klik Schlumberger.
Atau langsung klik icon Sc pada Tool Bar dengan mouse.

3.

Menyimpan Data
Simpan data dengan nama titik sounding sesuai data di lapangan, lebih
mudah dengan kode lokasi seperti GL. 01, dst
Klik menu File, lalu pilih Save As

Bahan Praktikum Lab. Geofisika UNPAD

Misalnya : My Document\Geolistrik\Jatinangor\GL.01
Klik Save.

4.

Menampilkan Kurva (Forward Modelling)


Setelah tabel Spacing dan Observed Data diisi dengan data sesuai yang
ada pada form data pengukuran di lapangan, maka selanjutnya untuk
menampilkan dan mengolah kurva adalah sebagai berikut :
Klik icon FORWARD MODELLING, maka akan muncul kotak
dialog Confirm, lalu klik yes.
Pada layar FORWARD MODELLING kurva resistivitas telah di
plot secara otomatis berupa titik-titik berwarna biru.
Di bagian Legend terdapat tabel Model Parameters yang terdiri
dari kolom Depth dan kolom Resistivity

Bahan Praktikum Lab. Geofisika UNPAD

Isilah kolom Depth dan kolom Resistivity dengan data hasil


interpretasi dari kurva baku (data lapangan) yang telah di
smoothing terlebih dahulu dan telah melalui proses pencocokan
dengan kurva Matching. Masukkan data tersebut sesuai layer atau
lapisan yang telah diinterpretasikan sebelumnya.
Setelah semua data kedalaman dan harga resistivitas hasil
interpretasi dimasukkan, selanjutnya klik icon
modelling processing,

atau

maka akan dihasilkan tampilan seperti

dibawah ini.

Bahan Praktikum Lab. Geofisika UNPAD

Pola Kurva (garis kuning) dan Model Parameter (garis biru muda)
dapat dirubah sehingga semakin berimpit atau mendekati Kurva
Data (titik-titik biru tua) dengan meng-edit data Depth dan
Resistivity-nya, semakin halus bentuk kurva maka RMS-nya akan
semakin kecil.

5.

Mengolah Kurva (Invers Modelling)


Setelah proses Forward Modelling selesai maka kurva diolah
dengan proses selanjutnya yaitu Invers Modelling.

Bahan Praktikum Lab. Geofisika UNPAD

Klik icon Invers Modelling, maka akan muncul tampilan layar


seperti di atas.
Tentukan nilai Max. Iteration dan RMS cut off nya, mulai dengan
nilai terkecil, seperti terlihat pada gambar diatas.
Selanjutnya klik icon

atau invers processing, dan kurva

terolah akan berubah/bergeser semakin mendekati kurva data serta


nilai RMS-nya pun akan semakin mengecil.
Silahkan mengulangi proses ini dengan merubah nilai Max.
Iteration dan lihat perbandingan masing-masing kurvanya.

Bahan Praktikum Lab. Geofisika UNPAD

6.

Menampilkan Hasil Akhir (Interpreted Data)


Selanjutnya klik icon Interpreted Data maka kurva hasil interpretasi yang
telah melalui proses Invers Modellling dapat ditampilkan dengan lengkap
yaitu ; Gambar Kurva, Tabel Data, Tabel Hasil Interpretasi dan Log
Resistivitas, seperti terlihat pada gambar dibawah ini.

Bahan Praktikum Lab. Geofisika UNPAD