Anda di halaman 1dari 11

dg

Pembahasan Soal LKS Nasional Palembang 2014


Modul 2 (Cisco Packet Tracer)

ADITYA RAHMAN
TEKNIK KOMPUTER DAN JARINGAN
SMK NEGERI 2 BANJARBARU

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

DAFTAR ISI
DAFTAR ISI......................................................................................................................... 1
PEMBAHASAN SOAL....................................................................................................... 2
Topologi Jaringan...................................................................................................................... 2
Tabel IP Perangkat Router, Switch, Server.......................................................................... 2
Table IP Divisi DOSEN, SEKJUR, KAJUR, FAKULTAS.......................................................... 3
Konfigurasi Hostname setiap Switch dan Router............................................................... 3
Konfigurasi IP Addres setiap Switch dan Router................................................................ 3
Konfigurasi DHCP Server pada RO_OUTSIDE...................................................................... 4
Konfigurasi VLAN....................................................................................................................... 4
Konfigurasi Routing STATIC.................................................................................................... 6
Konfigurasi DNS pada Server Main........................................................................................ 7
Konfigurasi HTTP....................................................................................................................... 8
Konfigurasi PC_OUTSIDE......................................................................................................... 9

TENTANG PENULIS........................................................................................................10

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

PEMBAHASAN SOAL
Topologi Jaringan.

Tabel IP Perangkat Router, Switch, Server.


Hostname
Interface
IP Address

RO_MAIN

RO_OUTSIDE
RO_BACKUP
SW_MAIN

Se0/0/0
Se0/0/1
Fa0/0.26
Fa0/0.27
Fa0/0.28
Fa0/0.29
Fa0/1
Se0/0/0
Fa0/0
Se0/0/0
Fa0/0
Fa0/1

10.20.0.5
10.20.0.9
Hidden
Hidden
Hidden
Hidden
10.11.20.1
10.20.0.10
192.168.10.1
10.20.0.6
10.11.20.5
-

Netmask

255.255.255.252
255.255.255.252
Hidden
Hidden
Hidden
Hidden
255.255.255.252
255.255.255.252
255.255.255.128
255.255.255.252
255.255.255.252
-

Note
Vlan 26
Vlan 27
Vlan 28
Vlan 29
Trunk

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan


Hostname

SW_GEDUNG1

SW_GEDUNG2

SERVER_MAIN
SERVER_BACKUP

Interface
Gi1/1
Gi1/2
Fa0/1-5
Fa0/6-10
Fa0/11-15
Fa0/16-20
Fa0/21-24
Gi0/1
Fa0/1-5
Fa0/6-10
Fa0/11-15
Fa0/16-20
Fa0/21-24
Gi0/1
Fa0
Fa0

IP Address
10.11.20.2
10.11.20.6

Netmask
255.255.255.252
255.255.255.252

Note
Trunk
Trunk
Vlan26
Vlan27
Vlan28
Vlan29
Not Use
Trunk
Vlan26
Vlan27
Vlan28
Vlan29
Not Use
Trunk
Gw: 10.11.20.1
Gw: 10.11.20.5

Table IP Divisi DOSEN, SEKJUR, KAJUR, FAKULTAS.


Network yang disediakan adalah 172.17.18.0/24 dan disini kita akan membagi menjadi beberapa subnet
menggunakan sistem VLSM sebagai berikut:

Divisi

Vlan

Network

DOSEN
SEKJUR
KAJUR
FAKULTAS

Vlan26
Vlan27
Vlan28
Vlan29

0
64
128
160

Host
First - Last
1
65
129
161

Broadcast

Netmask

63
127
159
175

192
192
224
240

62
126
158
174

Konfigurasi Hostname setiap Switch dan Router.


Untuk mengubah nama hostname dapat dilakukan dengan perintah hostname <namahost>, contoh:
Switch(config)#hostname SW_MAIN

Konfigurasi IP Addres setiap Switch dan Router.


Beri IP Address untuk setiap switch dan router dengan IP Address yang sudah disediakan pada tabel
sebelimnya dengan langkah sebagai berikut:
RO_BACKUP(config)#interface se0/0/0
#Interfacenya
RO_BACKUP(config-if)#ip add 10.20.0.5 255.255.255.252 #IP Address
RO_BACKUP(config-if)#no shut
#Aktifkan interface

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan


Konfigurasi DHCP Server pada RO_OUTSIDE.
Untuk DHCP Servernya sendiri memiliki spesifikasi sebagai berikut:
Pool Name
: DHCP_OUTSIDE
IP Pool
: 192.168.10.0/25 = 255.255.255.128
Gateway
: 192.168.10.1
IP DNS Server : 10.11.20.2
Untuk penerapannya pada router dapat dilakukan dengan perintah sebagai berikut:
RO_OUTSIDE(config)#ip dhcp pool DHCP_OUTSIDE
#nama pool dhcp
RO_OUTSIDE(dhcp-config)#network 192.168.10.0 255.255.255.128
#network lp dhcp
RO_OUTSIDE(dhcp-config)#default-router 192.168.10.1
#gateway
RO_OUTSIDE(dhcp-config)#dns-server 10.11.20.2
#dns server
RO_OUTSIDE(dhcp-config)#exit
RO_OUTSIDE(config)#ip dhcp excluded-address 192.168.10.1
#pengecualian IP

Konfigurasi VLAN.
Kita akan melakukan konfigurasi VLAN untuk jaringan VLAN 26,27,28,29 pada jaringan Divisi
DOSEN, SEKJUR, KAJUR, FAKULTAS dengan langkah-langkah sebagai berikut:
a. SW_MAIN
Pada switch MAIN kita akan membuat server vtp dan port trunk:
Membuat server vtp dan data vlan
SW_MAIN(config)#vtp mode server
#mode vtp yang digunakan
Device mode already VTP SERVER.
SW_MAIN(config)#vtp domain vlan
#domain vtpnya
Changing VTP domain name from NULL to vlan
SW_MAIN(config)#vtp password vlan
#password vtpnya
Setting device VLAN database password to vlan
SW_MAIN(config)#vlan 26
#membuat vlan 26
SW_MAIN(config-vlan)#name DOSEN
#nama vlan 26nya
SW_MAIN(config-vlan)#ex
SW_MAIN(config)#vlan 27
SW_MAIN(config-vlan)#name SEKJUR
SW_MAIN(config-vlan)#ex
SW_MAIN(config)#vlan 28
SW_MAIN(config-vlan)#name KAJUR
SW_MAIN(config-vlan)#ex
SW_MAIN(config)#vlan 29
SW_MAIN(config-vlan)#name FAKULTAS

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan


SW_MAIN(config-vlan)#ex
Konfigurasi Port mode:
SW_MAIN(config)#interface fa0/1
SW_MAIN(config-if)#sw mode trunk
#membuat mode port menjadi trunk
SW_MAIN(config-if)#ex
SW_MAIN(config)#interface gigabitEthernet 1/1
SW_MAIN(config-if)#switchport mode trunk
SW_MAIN(config-if)#ex
SW_MAIN(config)#interface gigabitEthernet 1/2
SW_MAIN(config-if)#switchport mode trunk
SW_MAIN(config-if)#ex
b. SW_GEDUNG1
Pada switch GEDUNG 1 kita akan konfigurasi vtp, pembagian vlan:
Konfigurasi VTP
SW_GEDUNG1(config)#vtp mode client
#membuat vtp mode client
Setting device to VTP CLIENT mode.
SW_GEDUNG1(config)#vtp domain vlan
#domain vtpnya
Domain name already set to vlan.
SW_GEDUNG1(config)#vtp password vlan
#password vtpnya
Setting device VLAN database password to vlan
Konfigurasi Port mode dan VLAN
SW_GEDUNG1(config)#interface range fa0/1-5
SW_GEDUNG1(config-if-range)#sw mo access #membuat port mode access
SW_GEDUNG1(config-if-range)#sw access vlan 26 #port vlan mana
SW_GEDUNG1(config-if-range)#ex
SW_GEDUNG1(config)#int ra fa0/6-10
SW_GEDUNG1(config-if-range)#sw mo ac
SW_GEDUNG1(config-if-range)#sw ac vlan 27
SW_GEDUNG1(config-if-range)#ex
SW_GEDUNG1(config)#int ra fa0/11-15
SW_GEDUNG1(config-if-range)#sw mo ac
SW_GEDUNG1(config-if-range)#sw ac vlan 28
SW_GEDUNG1(config-if-range)#ex
SW_GEDUNG1(config)#int ra fa0/16-20
SW_GEDUNG1(config-if-range)#sw mo ac
SW_GEDUNG1(config-if-range)#sw ac vlan 29
SW_GEDUNG1(config-if-range)#ex
Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan


SW_GEDUNG1(config)#interface gigabitEthernet 1/1
SW_GEDUNG1(config-if)#sw mo trunk
SW_GEDUNG1(config-if)#ex
SW_GEDUNG2
Untuk konfigurasi pada switch Gedung 2 sama saja seperti pada Gedung 1.
c.

RO_MAIN
Untuk konfigurasi Router Main kita akan melakukan konfigurasi Vlan, dan 802.Q, sebagai berikut:
RO_MAIN(config)#interface fa0/0.26
#memecah int jadi beberapa
RO_MAIN(config-subif)#encapsulation dot1Q 26 #paket vlan mana
RO_MAIN(config-subif)#ip add 172.17.18.1 255.255.255.192 #ipaddress
gateway
RO_MAIN(config-subif)#ex
RO_MAIN(config)#interface fa0/0.27
RO_MAIN(config-subif)#encapsulation dot1Q 27
RO_MAIN(config-subif)#ip add 172.17.18.65 255.255.255.192
RO_MAIN(config-subif)#ex
RO_MAIN(config)#int fa0/0.28
RO_MAIN(config-subif)#en do 28
RO_MAIN(config-subif)#ip add 172.17.18.129 255.255.255.224
RO_MAIN(config-subif)#ex
RO_MAIN(config)#int fa0/0.29
RO_MAIN(config-subif)#en do 29
RO_MAIN(config-subif)#ip add 172.17.18.161 255.255.255.240
RO_MAIN(config-subif)#ex

Konfigurasi Routing STATIC.


Kita akan melakukan konfigurasi static routing agar client dan server dapat berhubungan dengan baik
dimana aturan-aturannya seperti berikut ini:
Divisi FAKULTAS, KAJUR, SEKJUR, dan DOSEN dapat mengakses SERVER_BACKUP.
OUTSIDE bisa mengakses SERVER_MAIN.
OUTSIDE bisa mengakses SERVER_BACKUP.
Berikut untuk konfigurasinya
a. Divisi >> SERVER_BACKUP
RO_MAIN
RO_MAIN(config)#ip route 10.11.20.4 255.255.255.252 10.20.0.6
RO_BACKUP

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan


RO_BACKUP(config)#ip
RO_BACKUP(config)#ip
RO_BACKUP(config)#ip
10.20.0.5
RO_BACKUP(config)#ip
10.20.0.5

route 172.17.18.0 255.255.255.192 10.20.0.5


route 172.17.18.64 255.255.255.192 10.20.0.5
route 172.17.18.128 255.255.255.224
route 172.17.18.160 255.255.255.240

b. OUTSIDE >> SERVER MAIN


RO_OUTSIDE
RO_OUTSIDE(config)#ip route 10.11.20.0 255.255.255.252 10.20.0.9
RO_MAIN
RO_OUTSIDE(config)#ip route 10.11.20.0 255.255.255.252 10.20.0.9
c.

OUTSIDE >> SERVER BACKUP


RO_OUTSIDE
RO_OUTSIDE(config)#ip route 10.11.20.4 255.255.255.252 10.20.0.9
RO_BACKUP
RO_BACKUP(config)#ip route 192.168.10.0 255.255.255.128 10.20.0.5

Konfigurasi DNS pada Server Main.


Klik server main, kemudian pindah ke tab config dah pilih DNS pada services, lalu isi Name dengan
alamat domainnya kemudian isi Address dengan alamat ip dari server yang akan dituju.

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

Konfigurasi HTTP.
Pada setiap server yang ada akan kita buat layanan HTTP nya masing-masing dengan cara klik server
yang akan diberi layanan kemudian pada tab config pilih HTTP dan ubah isi htmlnya sesuai selera.

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan


Konfigurasi PC_OUTSIDE.
Pada PC Outside akan dikonfigurasi ipnya secara DCHP dengan langkah, klik pc yang akan diatur
kemudian pindah ke tab desktop, klik IP Configuration, dan beri tanda pada DHCP, maka PC akan
menerima pengaturan DHCP dari server yang sudah ditentukan.

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

Aditya Rahman | SMK Negeri 2 Banjarbaru | Teknik Komputer dan Jaringan

TENTANG PENULIS
Nama lengkap saya Aditya Rahman, saya biasa
dipanggil adit, saya terlahir dari keluarga
sederhana. Saya terlahir di sebuah desa yang
bernama
desa
JATUH
yang
tepatnya
berada
dikabupaten HST (Hulu Sungai Tengah), Kalimantan
Selatan.
Jejak pedidikan saya dimulai dari sekolah Taman
Kanak-kanak di TK. Mawar Indah, disebuah desa yang
berada di Tanah Bumbu. Kemudian berselang 2 tahun
kemudian saya berhasil lulus dari TK tersebut dan
melanjutkan bersekolah di Sekolah Dasar, SD Negeri
1 Karang Indah, nah setelah bergelut didunia Sekolah dasar selama 6 tahun
saya melanjutkan ke jenjang yang lebih tinggi yaitu Sekolah Menengah
Pertama yang saya lanjutkan di SMPN 1 Angsana, kemudian setelah lulus saya
melanjutkan Sekolah Menengah Kejuruan di SMKN 2 Banjarbaru dan disini saya
mengambil jurusan Teknik Komputer dan Jaringan.
Sekian penulis rasa tentang penulis ini, terimakasih atas waktunya yang
menyempatkan untuk membaca serpihan kecil catatan penulis ini.
wasalamulaikum wr. wb.

Kontak:
Line
Email
PIN BBM
Instagram

:
:
:
:

adityarahman2403
rahmanaditya10@gmail.com
79CC76EA
adityarahman0

Pembahasan Soal LKS Nasional Palembang 2014 Modul 2 (Cisco Packet Tracer)

10