Anda di halaman 1dari 8

PRACTICED REPORT

SUBJECT :
Protokol Perutean
JOB OF
Protokol RIP v.1
PRACTICED :
NAME :
1. Deby Poespitaningrum
2.
3.
No Router / No Switch:
LECTURER/INSTRUCTO Abdul Aziz
R:

DAY/DATE:
13 Oktober 15
CLASS:
TKJ - 3
Nilai:

STATE OF THE ART (Uraian teori dari job, objective, tools software,
cable, type router/switch, and OS computer):
Uraian Teori Job
RIPv1
RIP versi 1 merupakan salah satu Routing Protocols jenis
Distance Vector. RIPv1, hanya mampu menjangkau sampai
dengan 15 Hop, lebih dari itu, maka di anggap unreachable.
Selain itu, RIPv1, tidak mendukung VLSM, atau Classfull.

RIPv1 Forwarding Information Base


IP address alamat : IP dari host tujuan atau jaringan
Gateway : gerbang pertama sepanjang jalan ke tujuan
Antarmuka : jaringan fisik yang harus digunakan untuk
mencapai tujuan
Metrik : angka yang menunjukkan jumlah hop ke tujuan
Jumlah Timer : waktu sejak entri terakhir diperbaharui

Pada sistem perutean, saya menggunakan perutean dengan


type RIP versi 1, yang dimana pada router ini saya
menggunakan 3 router, 2 switch, 2 Komputer dan 2 Laptop.
Dan pada router rip v1 ini saya menggunakan beberapa kelas
ip address, seperti ip address kelas A, B, maupun C.

Tools Software
Packet tracert versi 6.2.0.0052
Cable
Kabel yang digunakan didalam jaringan ini adalah dengan
menggunakan kabel Serial (DCE dan DTE), dan juga dengan
menggunakan kabel UTP bertipe straight-trought
Type router :
Router cisco 2811
Type Switch :

Switch cisco 2950-24


Operating system :
Windows 7

FIGURE (Gambar rangkaian jaringan, dan tulis interface dan ip


address yang digunakan):

USES OF Routers FOR WAN (Penggunaan port switch pada


komputer):
Name of
Router
BHM
GAD
BOAZ

IP Address

Network ID

No of PORTS Serial or
Ethernet

192.168.13.1

192.168.13.0

Serial 0/3/0

10.0.0.254

10.0.0.0

FastEthernet 0/0

192.168.13.2

192.168.13.0

Serial 0/3/0

192.168.14.1

192.168.14.0

Serial 0/3/1

192.168.14.2

192.168.14.0

Serial 0/3/1

172.31.31.1

172.31.31.0

FastEthernet 0/0

USES OF IP ADDRESS FOR COMPUTERS (Penggunaan ip address


pada komputer):

Name of
Compute
rs

Network
ID

Laptop01

10.0.0.0

PC01

10.0.0.0

Laptop02
PC02

172.31.3
1.0
172.31.3
1.0

SUBNET
MASK
255.255.255.
0
255.255.255.
0
255.255.255.
0
255.255.255.
0

IP ADDRESS
10.0.0.11
10.0.0.12
172.31.31.1
1
172.31.31.1
2

INTERFACE
ROUTER/PORT
SWITCH
FastEthernet0/2
FastEthernet
0/3
FastEthernet
0/2
FastEthernet
0/3

CONFIGURATION OF Router (Uraikan konfigurasi Router):


KONFIGURASI ROUTER BHM
Router>enable
Router#configure terminal
Router(config)#hostname BHM
BHM(config)#interface FastEthernet0/0
BHM(config-if)#ip address 10.0.0.254 255.0.0.0
BHM(config-if)#exit
BHM(config)#interface Serial0/3/0
BHM(config-if)#ip address 192.168.13.1 255.255.255.0
BHM(config-if)#clock rate 64000
BHM(config-if)#no shutdown
BHM(config-if)#^Z
BHM#wr
Building configuration...
[OK]
BHM#conf t
BHM(config)#router rip
BHM(config-router)#net 10.0.0.0
BHM(config-router)#net 192.168.13.0
BHM(config-router)#end
BHM#wr
Building configuration...
[OK]

KONFIGURASI ROUTER GAD

Router>enable
Router#configure terminal
Router(config)#hostname GAD
GAD(config)#interface Serial0/0/0
GAD(config-if)#ip address 192.168.13.2 255.255.255.0
GAD(config-if)#exit
GAD(config)#interface Serial0/0/1
GAD(config-if)#ip address 192.168.14.1 255.255.255.0
GAD(config-if)#no shutdown
GAD(config-if)#^Z
GAD#wr
Building configuration...
[OK]
GAD#conf t
GAD(config)#router rip
GAD(config-router)#net 192.168.13.0
GAD(config-router)#net 192.168.14.0
GAD(config-router)#end
GAD#wr
Building configuration...
[OK]
KONFIGURASI ROUTER BOAZ
Router>enable
Router#configure terminal
Router(config)#hostname BOAZ
BOAZ(config)#interface Serial0/0/1
BOAZ(config-if)#ip address 192.168.14.2 255.255.255.0
BOAZ(config-if)#exit
BOAZ(config)#interface FastEthernet0/0
BOAZ(config-if)#ip address 172.31.31.1 255.255.255.0
BOAZ(config-if)#no shutdown
BOAZ#wr
Building configuration...
[OK]
BOAZ#conf t
BOAZ(config)#router rip
BOAZ(config-router)#net 192.168.14.0
BOAZ(config-router)#net 172.31.31.0
BOAZ(config-router)#end
BOAZ#wr
Building configuration...
[OK]

TEST AND VERIFIED (Jelaskan hasil pengujian dan verifikasi, dan


jawaban pertanyaan job):

Hasil pengujian dari Laptop 01 dan PC 01 ke Laptop 02 dan PC 02

Hasil pengujian dari Laptop 02 dan PC 02 ke Laptop 01 dan PC 01

Depok, 12 Oktober
2015

Instruktur,

Praktikan,

Abdul Aziz
Poespitaningrum

Deby