Anda di halaman 1dari 14

Belajar AutoCAD 2007 (edisi dasar)

01.33
ali jubaidi

Pengenalan AutoCAD 2007 (edisi dasar)


Ali Jubaidi

I. Sekilas tentang AutoCAD 2007


Dalam dunia keteknikan, menvisualisasi benda nyata merupakan hal penting, agar benda
tersebut dapat dipublikasikan kepada publik ataupun antarpihak. Sehingga semua imajinasi
dapat dapat ditampilkan dalam bentuk file. CAD (Computer Aided Design) merupakan
program computer yang dapat digunakan untuk mendesain berbagai macam benda yang
dibutuhkan dalam rekayasa rancang bangun dan rangkain elektronik. Penguasaan di bidang
CAD sangatlah perlu, dikarenakan seiring tumbuhnya waktu dan kebutuhan akan ilustrasi
gambar nyata semakin dibutuhkan dalam dunia industri. Disamping itu dengan adanya CAD
memudahkan user untuk menyelesaikan suatu gambar, dikarenakan dalam proses
penggambaran menggunakan CAD tidak membutuhkan peralatan yang sulit didapat.
Salahsatu aplikasi CAD adalah AutoCAD 2007, yang sebelumnya sudah diluncurkan terlebih
dahulu AutoCAD 2004, AutoCAD 2005 dan AutoCAD 2006. Hampir setiap tahun peusahaan
yang didirikan sejak 1982 oleh Autodesk Corporation menerbitkan aplikasi AutoCAD, namun
cara kerja dari aplikasi ini tidak jauh berbeda dengan aplikasi AutoCAD yang terbaru. Yang
membedakan antar versi AutoCAD adalah tampilan utama pada jendela utama dan menu.

II. Dasar-Dasar AutoCAD


1. Mengaktifkan AutoCAD
Langkah untuk membuka AutoCAD 2007 adalah sebagai berikut:
1. Klik Start pada menu Toolbar computer
2. Klik All Programs
3. Klik Autodesk
4. Double Click AutoCAD 2007

5. Atau dapat langsung membukanya dengan shortcut yang sudah terpasang di destop monitor
computer Anda. Adapun jendela awal pada AutoCAD 2007 adalah sebagai berikut:

Dalam penggunaan AutoCAD 2007, Anda harus mengenal lingkungan kerja yang disediakan
oleh software ini.
Lingkungan kerja yang sudah tersedia adalah sebagai berikut:
1.

Title Bar (Judul Kerja)

Title Bar merupakan judul dari lembar kerja pada file AutoCAD 2007 baik pada saat program
ini beroperasi maupun tidak. Judul kerja dapat Anda menggantinya sesuai kebutuhan. Setelah
memberi judul pada lembar kerja Anda, masih muncul ekstensi dari program ini dengan
tambahan tulisan .dwg

2.

Lembar Kerja

Lembar Kerja ini merupakan inti dari program AutoCAD 2007, karena semua proses kerja
dan file hasil kerja ditampilkan pada Lembar Kerja seperti contoh tersebut di atas. Kemudian
Anda juga dapat membagi Lembar Kerja ke dalam beberapa bagian sudut penglihatan.
3.

Baris Option (Option Bar)

Baris Option (Option Bar) berisi shortcut perintah dalam beberapa kelompok seperti 3D
Navigation, Orbit, CAD Standart dan lain sebagainya. Dengan adanya Baris Option, lebih
memudahkan dalam pencarian perintah, yang mana perintah tersebut terletak pada Sub-Menu
Bar AutoCAD 2007.
4.

Command Line

Comman Line merupakan kotak perintah yang dapat dituliskan sesuai dengan standart yang
berkaku. Seperti contoh berikut: Setelah tulisan Command: kemudian Anda tuliskan
zoom kemudian Anda tekan enter pada keyboard maka ada pilihan lain pada perintah zoom
tersebut, yang mengakibatkan benda kerja pada Lembar Kerja dapat diperbesar sesuai dengan
keinginan.
5.

Menu Bar

Menu Bar berisi sub-menu yang menyediakan perintah-perintah sesuai dengan kelompok
perintah yang ada. Seperti pada sub-menu File berisi perintah: New (artinya lembar kerja

baru), Save dan Save As (menyimpan hasil Lembar Kerja), dan masih banyak lagi perintah
yang tersedia.
6.

UCS Icon

UCS Icon merupakan kondisi koordinat yang berlaku pada lembar kerja. Ada dua koordinat
yang berlaku sampai saat ini yaitu XY dan XYZ. Koordinat XY menujukkan lembar kerja
yang sedang beroperasi adalah lembar kerja 2 dimensi. Dan koordinat XYZ menunjukkan
lembar kerja yang sedang beroperasi adalah lembar kerja 3 dimensi.
III.

a.
b.
c.
d.

a.
b.
c.
a.
b.
c.

Membuat Objek AutoCAD


Pada bagian ini, akan dibahas cara pembuatan objek dasar yang sering digunakan dalam
gambar teknik.
1. Membuat Bidang Persegi (Rectangle)
Langkah membuat Bidang Persegi adalah sebagai berikut:
Letakkan kursor pada kotak Command
Tuliskan perintah rec atau rectangle
Lalu letakkan titik awal dari bidang. Anda dapat meletakkan pada sembarang letak yang
tersedia pada Lembar Kerja.
Lalu atur panjang sesuai keinginan.
Anda juga dapat langsung memasukkan perintah saat kursor berada pada Lembar Kerja,
contohkan saja Anda ingin membuat persegi dengan ukuran 10 x 10 satuan panjang, dengan
urutan sebagai berikut:
Tulis rec, lalu tekan tombol enter atau space pada keyboard
Lalu Anda harus meletakkan titik awal bidang yang Anda inginkan. Usahakan Anda tida
merubah letak kursor yang ada di lain tempat. Tulis @20,20. Maka ujung bidang terletak
pada koordinat (20,20).
Lalu tuliskan besar dimensi dari persegi yang Anda inginkan. Tulis 10,10. Maka persegi
yang jadi dengan besar dimensi panjang 10 satuan panjang dan lebar 10 satuan panjang.
Anda juga dapat membuat bidang persegi lebih sederhana lagi dengan cara sebagi berikut:
Klik icon persegi (rectangle) pada toolbox Menu Draw
Tulis @20,20 sebagai letak titik awal
Tulis 10,10 sebagai besar dimensi dari persegi yang Anda buat.

2. Membuat Bidang Lingkaran (Cirle)


Adapun langkah-langkah membuat lingkaran adalah sebagai berikut:
a. Klik icon lingkaran (cirle) pada toolbox Menu Draw
b. Letakkn titik pusat lingkaran (center cirle) pada lembar kerja yang tersedia
c. Tuliskan besar jari-jari yang Anda inginkan.
d. Tekan enter atau space

3.

a.
b.
c.
d.

Membuat Bidang Segi 6

Langkah-langkah membuat Bidang Segi 6 adalah sebagi berikut:


Klik icon polygon pada toolbox Menu Draw
Lalu tuliskan 6 untuk menunjukkan bahwa Anda akan membuat bidang segi 6. Tekan enter
Tentukan letak center bidang pada lembar kerja yang Anda inginkan. Tekan enter
Pilih salahsatu pilihan inscribed in circle (untuk ukuran segi 6 berada di dalam lingkaran)
atau circumscribed about circle (untuk ukuran segi 6 dapat disisipkan lingkaran dengan
ukuran yang sama dengan segi 6, dan lingkaran berada di dalam bidang segi 6)

e. Lalu tulis ukuran yang Anda inginkan.


f. Tekan enter atau space pada keyboard

IV. Mengenal Isometri


Gambar Isometri merupakan salahsatu jenis gambar proyeksi aksonometri yang
berpenampilan 3 dimensi dengan sudut masing-masing 120 dan perbandingan panjang,
tinggi dan dalam, masing-masing adalah 1:1:1. Namun penggunaan 120 dapat digantikan
dengan menggunakan sudut 30.

Pada program AutoCAD 2007 juga menyediakan penggambaran isometri


(isometric drawing). Namun sebelum menginjak kerja gambar isometri,
kita harus melakukan beberapa langkah pengaturan sebagai berikut:
1.

Pilih Menu Tools,

2. Pilih submenu Drafting Settings, maka akan muncul kotak dialog dengan intruksi
seperti pada gambar di bawah ini.

3.

Pilih isometric snap pada dialog Snap type.

4.

Amati pilihan Polar Tracking, pada dialog Polar Angle Settings harus terdapat
petunjuk isometric dengan angka 30.

5. Kemudian pada dialog Object Snap, klik dialog Select All untuk memudahkan dalam
penandaan letak titik yang akan kita kenai objek. Lalu klik Ok.

6. Maka dengan otomatis kursor akan berubah seperti pada gambar.

7.

Dengan begitu pengaturan telah berakhir, selanjutnya bias digunakan untuk membuat

gambar isometri.
Berikut adalah contoh dari gambar isometri:
Daftar tugas yang sudah terorganisir:
1. Tugas pertama :

2. Tugas ke-2

3.

Tugas ke-3:

4. Tugas ke-4:

5.

Tugas ke5:

6. Tugas ke-6:

7. Tugas ke-6: Pembuatan vessel

Daftar pustaka:

1.

Mikael Sugianto, ST. 163 Teknik Professional AutoCAD 2009.2008.PT


Gramedia:Jakarta

2.

Khoirunnisa, Anni. Duniasenirupa.blogspot.com. gambar proyeksi dan


perspektif.2012