Anda di halaman 1dari 4

Inter - vlan routing adalah membuat routing antar vlan supaya bisa saling

berhubungan dengan menambahkan sebuah router.

Router adalah sebuah alat yang mengirimkan paket data melalui sebuah jaringan atau Internet
menuju tujuannya, melalui sebuah proses yang dikenal sebagai penghalaan. Proses penghalaan
terjadi pada lapisan 3 (Lapisan jaringan seperti Internet Protocol) dari protokol tumpukan (stack
protocol) tujuh-lapis OSI.

Router berfungsi sebagai penghubung antar dua atau lebih jaringan untuk meneruskan data dari
satu jaringan ke jaringan lainnya. Router berbeda dengan switch. Switch merupakan
penghubung beberapa alat untuk membentuk suatu Local Area Network (LAN).

Secara umum, router dibagi menjadi dua buah jenis, yakni:


static router (router statis): adalah sebuah router yang memiliki tabel routing statis
yang di setting secara manual oleh para administrator jaringan.
dynamic router (router dinamis): adalah sebuah router yang memiliki dan membuat
tabel routing dinamis, dengan mendengarkan lalu lintas jaringan dan juga dengan
saling berhubungan denganrouter lainnya.
Dalam suatu table static routing minimal harus
terdapat informasi mengenai :
1. IP address tujuan,
2. IP address next hop router (gateway),
3. Flag, yang menyatakan jenis routing,
4. network interface tempat datagram dilewatkan.
Ada empat parameter penting yang harus diketahui oleh seorang network administrator
ketika ingin mengkonfigurasi sebuah static routing dalam jaringan yaitu :
1. Network destination (network atau jaringan tujuan)
2. Netmask pada network destination (IP subnet mask pada network atau jaringan
tujuan)
3. Default Gateway (gerbang keluar sebuah local network ke network lain)
4. Interface untuk lalulintas datagram (interface yang digunakan oleh default gateway)
Contoh cara membuat jaringan dengan Inter VLAN Routing dan Routing Static

Langkah - Langkahnya :
1. Membuat struktur jaringan seperti gambar di atas

2. Mengkonfigursi ip address VLAN admisnitrasi dengan network 192.168.1.0/24

dan VLAN management dengan network


192.168.2.0/24 . Berikut ini contoh konfigurasi ip address pada salah satu PC dala
m jaringan tersebut.

3. Membuat dan mengkonfigurasi jaringan VLAN Administrasi dan VLAN

Managemen menggunakan Switch

Mengkonfigurasi jaringan VLAN


a) Membuat VLAN
Switch> en
Switch# configure terminal
Switch(config)# vlan 2
Switch(config-vlan)# name administrasi
Switch(config-vlan)# exit
Switch(config)# vlan 3
Switch(config-vlan)# name managemen
Switch(config-vlan)# exit
b) Konfigurasi interface pada switch (sesuaikandengan interface padapekerjaanAnda)
Switch(config)# interface range fa0/1-3 (range interface untuk VLAN 2)
Switch(config-if-range)# switchport mode access
Switch(config-if-range)# switchport access vlan 2
Switch(config-if-range)# exit
Switch(config)# interface range fa0/4-6 (range interface untuk VLAN 3)
Switch(config-if-range)# switchport mode access
Switch(config-if-range)# switchport access vlan 3
Switch(config-if-range)# exit
Switch(config)# interface range fa0/7 (interface yang tersambungke router)
Switch(config-if-range)# switchport mode trunk
Switch(config-if-range)# exit
4. Mengkonfigurasi dan ambahkan 1 buah router pada switch interface 24 dan interface fa0 pada
router.

Mengkonfigurasi Router
Router> en
Router# configure terminal
Router(config)# interface fa0/0
Router(config-if)# no shutdown
Router(config-if)# interface fa0/0.2 (mendaftarkan sub interface fa0/0)
Router(config-subif)# encapsulation dot1Q 2 (mendaftarkanke VLAN ID 2)
Router(config-subif)# ip address 192.168.1.254 255.255.255.0 (mendaftarkanip
address untuksub interface fa.0/0.2 denganip address 192.168.1.254 255.255.255.0)
Router(config-subif)# exit
Router(config-if)# interface fa0/0.3 (mendaftarkan sub interface fa0/0)
Router(config-subif)# encapsulation dot1Q 3 (mendaftarkanke VLAN ID 3)
Router(config-subif)# ip address 192.168.2.254 255.255.255.0 (mendaftarkanip address unt
uk sub interface fa.0/0.3 denganip address 192.168.2.254 255.255.255.0)
Router(config-subif)# exit
Router(config)# exit