Anda di halaman 1dari 23

CourseLab merupakan piranti lunak, digunakan untuk menyusun bahan ajar

multimedia berbasis e-Learning(authorings tools e-learning) yang powerful dan mudah


digunakan. CourseLab menawarkan lingkungan WYSIWYG (What You See Is What You
Get) yang bebas dari pemrograman untuk menghasilkan bahan ajar interaktif yang dapat di
publikasikan di Internet, Learning Management Systems (LMS), serta CD-ROM.

Aplikasi Courselab 2.4 merupakan aplikasi gratis yang dapat digunakan untuk membuat
bahan ajar. Dengan menggunakan aplikasi ini kita dapat membuat sebuah bahan ajar yang
nantinya dapat di integrasikan dengan Learning Management System berbasis web.

Penggunaan aplikasi CourseLab 2.4 hampir sama dengan penggunaan aplikasi Microsoft
Powerpoint, sehingga para pengajar yang sudah terbiasa membuat bahan ajar menggunakan
Microsoft Powerpoint tidak akan menemukan kesulitan di dalam pembuatan bahan ajar
menggunakan CourseLab 2.4 ini.

Beberapa keunggulan aplikasi CourseLab 2.4 diantaranya :

Free ware

Menu dan navigasi yang mudah

Layout aplikasi sama dengan powerpoint

Dapat di export kedalam bentuk Scoorm 1.2 LMS

Dapat dipublikasikan ke dalam LMS

Dapat dipublikasikan ke dalam auto run - play CD

Banyak template yang sudah disediakan

Banyak object yang dapat ditambahkan

Dapat langsung ditambahkan soal interaktif di dalamnya

Hasil export-nya dalam bentuk web

Untuk dapat menjalankan aplikasi CourseLab dalam pembuatan bahan ajar berbasis TIK
dengan menggunakan Personal Computer atau notebook, membutuhkan spesifikasi minimal
komputer sebagai berikut :

Sistem operasi Microsoft Windows XP

Ruang kosong harddisk minimal 50 MB

VGA Card dengan RAM 64 MB

Browser web Internet Explorer, mozila firefox dll

Aplikasi player multimedia Windows Media Player

Plug-in Adobe Flash Player (untuk menjalankan file flash, dengan ekstensi *.swf) serta
plug-in lainnya (Quick Time Player, Real Player, Shockwave Player, dan Java Runtime
Environtment)

Aplikasi Windows Movie Maker untuk melakukan pengambilan gambar via Web
Camera dan melakukan perekaman suara via Microphone

Hardware tambahan berupa Web Camera dan Microphone

Koneksi Internet (untuk melakukan aktivasi aplikasi CourseLab)

3.

Tahapan Pembuatan Bahan Ajar Multimedia Interaktif

Tahapan pembuatan bahan ajar multimedia interaktif berbasis e-learning menggunakan


authoring stools course lab ini dilakukan dalam dua tahap yaitu : 1) Tahapan pra produksi dan
2) tahapan produksi.
Tahapan Pra Produksi
Sebelum membuat bahan ajar multimedia perlu dilakukan pengembangan ide dan rancangan
konten. Beberapa langkah yang dilakukan dalam tahapan Pra Produksi yaitu:
1.

Menentukan Isi Halaman Depan

Isi halaman depan hendaknya memuat beberapa hal berikut yaitu : Judul Bahan Ajar, Nama
Pemateri dan Identitas Institusi.
2.

Membuat Outline

Membuat daftar/list konten materi yang akan disampaikan atau dimasukkan ke dalam bahan
ajar multimedia. Outline ini dipresentasikan kedalam bentuk point-point. Dalam setiap point
tersebut diinventarisir pila materi yang akan ditampilkan seperti teks, gambar, video, audio,
animasi dan narasinya.
3.

Membuat Sketsa Tampilan

Didalam CourseLab terdapat dua unsur visual utama, yaitu halaman awal dan halaman isi.
Tampilan halaman awal, akan tampil pada saat konten bahan ajar dijalankan. Setelah
melakukan klik pada tombolStart Module, selanjutnya akan tampil halaman isi.Halaman isi
merupakan halaman yang berisi konten bahan ajar. CourseLab menyediakan berbagai variasi

tampilan halaman isi yang disebut dengan istilahtemplate. Berikut ini adalah contoh template
halaman isi.
4.

Mengumpulkan Bahan Baku

Setelah semua rancangan baik dalam bentuk outline maupun sketsa tampilan jadi, maka yang
harus dilakukan berikutnya adalah mengumpulkan semua bahan baku (berupa media) yang
dipakai. Apabila kita ingin menggunakan gambar yang ada dalam buku diktat, berarti kita
harus melakukan proses scanning untuk merubahnya menjadi format digital. Apabila kita
ingin membuat video sambutan dosen, maka kita harus melakukan pengambilan gambar
dengan kamera video. Kemudian berbagai media yang berupa gambar, audio, animasi, video
dikumpulkan dalam sebuah folder, untuk memudahkan proses penyusunan nantinya.
Tahapan Produksi
Setelah tahapan para produksi dilakukan tahapan selanjutnya adalah membuat bahan ajar
multimedia insteraktif menggunakan autorings tools course lab. Langkah-langkah ayang
dilakukan dalam tahapan ini antara lain ialah :
1. Download file installer course lab secara gratis di situs
internet http://www.courselab.com/view_doc.html?
mode=doc&doc_id=5799960992579148567
2. Instalasi authorings tools course lab.
3. Membuat project atau judul course atau mata pelajaran baru
4. Mengedit halaman judul (view title)
5. Mengedit slide master (view master).
6. Menambahkan konten materi menggunakan object-object yang telah disediakan oleh
course lab.
7. Publikasi bahan ajar melalui media CD (run under CD) dan atau media Learning
Management System / LMS (run under SCORM 1.2 LMS)

4.

Instalasi Course lab

CourseLab 2.4 dapat di download secara gratis dan bebas melalui situs resminya
yaituhttp://www.courselab.com/view_doc.html?mode=doc&doc_id=5799960992579148567.
Setelah berhasil diunduh proses berikutnya dalah instalasi software dengan langkah-langkah
sebagai berikut:

a.

Double klik file installer yang telah di download

Gambar 1. File installer course lab hasil download

b.

Akan tampil jendela setup wizard untuk memandu instalasi, klik Next

c.

Tampil jendela konfirmasi untuk memulai instalasi, klik Install

d.

Tunggu hingga proses instalasi selesai, lalu klik Next

e.

Proses instalasi selesai, klik Finish

Gambar 2. Form konfirmasi instalasi course lab

f.
Jalankan program CourseLab untuk memulai bekerja. Klik Start menu All
programs CourseLab

g.
Pada saat pertama kali menggunakan CourseLab 2.4, kita diminta untuk melakukan
registrasi. Pastikan komputer terhubung dengan internet, dan anda memiliki alamat email
yang aktif, karena kode aktivasi akan dikirimkan melalui email
Anda dapat pula mengisikan data-data dibawah ini jika komputer anda tidak terhubung
dengan internet
First name

: abdul

Last name

: munif

Country

: Indonesia

Company

: VEDC Malang

My E-mail Address

: munvedcmlg@yahoo.com

Setelah semua data terisi, klik Next


h.
Cek email anda, maka kode aktivasi akanada di inbox anda. Masukkan kode
ativasi. Jika anda mengisikan data sesuai langkah diatas, maka isikan kodenya yaitu 35DC
i.
Proses instalasi dan registrasi selesai, kita dapat memulai membuat bahan ajar
menggunakan CourseLab 2.4

5.

Membuat bahan Ajar menggunakan Course Lab

Dokumen bahan ajar yang dibuat dengan menggunakan aplikasi course lab menggunakan
ekstensi file *.WCL. Course lab juga menyediakan fasilitas export file ke dalam format
SCROOM 1.2 LMS dan halaman web yang dapat berjalan auto run play CD. Tahapan
pembuatan bahan ajar berbasis multimedia dan e-learning ini meliputi dua tahap yaitu: 1)
tahapan pra produksi dan 2) tahapan produksi.
Tahapan praproduksi merupakan proses-proses yang dilakukan sebelum membuat bahan ajar
multimedia yang merupakan pengembangan ide dan rancangan konten. Beberapa langkah
berikut yang dilakukan dalam tahapan Pra Produksi yaitu:
Menentukan Isi Halaman Depan
Membuat Outline
Membuat Sketsa Tampilan
Mengumpulkan Bahan Baku
Tahapan produksi merupakan proses-proses yang dilakukan untuk membuat bahan ajar
dengan menggunakan authorings tools (course lab) dan publikasi bahan ajar, yang meliputi
antara lain:

1.

Instalasi authorings tools course lab

2.

Menambahkan kontent menggunakan object-object dalam course lab

3.

Menambahkan aktifitas pembelajaran object-object dalam course lab

4.

Publikasi bahan ajar dalam format run from CD untuk pembelajaran CBT

5.

Publikasi bahan ajar dalam format SCORM

6.

Instalasi LMS

7.

Memasukkan bahan ajar (format SCORM) ke dalam LMS

Contoh bahan ajar yang dibuat dengan course lab:


http://www.courselab.com/view_doc.html?mode=doc&doc_id=5799960992579148555

Langkah-langkah pembuatan bahan ajar menggunakan course lab adalah sebagai berikut:
a. Buka program aplikasi course lab maka tampil jendela untuk membuat bahan ajar baru,
klik Create a New Course

Gambar 3. Halaman pertama untuk memulai membuat bahan ajar

b. Tampil jendela panduan untuk memulai membuat bahan ajar baru, klik Next
c. Tampil form isian untuk nama bahan ajar. Isilah sesuai dengan apa yang anda buat,
tentukan pula nama folder dan lokasi tempat menyimpan bahan ajar tersebut. Jika sudah terisi
semua, klik Next

Gambar 4. Form pengaturan lokasi penyimpanan dan nama bahan ajar.

d. Muncul tampilan untuk memberi nama modul. Nama modul ini dapat disamakan dengan
judul bab atau pokok bahasan dalam bahan ajar yang akan dibuat. Isikan nama modul serta
pilih template untuk tampilan bahan ajar. Jika sudah selesai klik Next

Gambar 5. Form pengaturan templet dan judul bahan ajar (modul).

e. Maka desain bahan ajar selesai dibuat, klik Finish dan tampilan editor untuk membuat
bahan ajar akan ditampilkan.

Gambar 6. Form tampilan editor slide dalam course lab

6.

Mengedit judul dan memasukkan Logo

a. Klik menu view tittle, sehingga tampilannya menjadi seperti dibawah ini

Gambar 7. Form tampilan tempelet slide tittle.

b. Klik insert logo untuk memasukkan logo maka editor akan ditampilkan. Pilih menu icon
insert picture from file cari gambar logo
c. Memasukkan gambar juga dapat dilakukan melalui Klik menu Insert Picture From
file. Pilih gambar yang akan ditampilkan, klik open
d. Mengedit judul modul atau bahan ajar. Klik insert course course and or modul name maka
editor akan ditampilkan. Tuliskan judul modul course.

Gambar 8. Form slide tittle setelah diedit.

7.

Mengedit Slide Master

Slide master merupakan slide utama yang menjadi template bagi semua slide, kecuali slide
tittle. Jadi saat melakukan perubahan pada slide master, otomatis akan merubah pula tampilan
slide yang lain. Yang harus diperhatikan dalam melakukan perubahan pada slide master
adalah hindari meletakkan tulisan/gambar yang terlalu ramai, sehingga slide master menjadi
penuh.

a.

Untuk mengaktifkan slide master, klik menu View Master

b. Double klik tulisan Insert Logo, untuk menggantinya dengan logo institusi ataupun
tulisan yang lain
c.

Ganti tulisan tersebut dengan gambar logo institusi. Sesuaikan ukurannya lalu klik OK.

d. Lakukan lagi pengaturan gambar sehingga tampilan pada slide master sesuai dengan
yang diinginkan

Gambar 9. Form slide master setelah ditambahkan logo.

8.

Menambahkan materi pembelajaran

Struktur materi pembelajaran dalam course lab ini ditampilkan dalam slide-slide
sebagaimana dokumen presentasi dalam dokumen presentasi. Object-object yang dapat
ditampahkan dalam slide adalah text box, gambar, logo, video dan lain-lain .
a. Untuk dapat menambahkan materi pelajaran, baik berupa teks, gambar maupun video,
harus berada dalam mode normal. Pilih menu View Normal

Gambar 10. Form tampilan setelah ditambahkan text box dan link gambar

b. Untuk memudahkan identifikasi, sebaiknya setiap slide diberi nama sesuai dengan apa
yang akan ditampilkan pada slide tersebut. Misalnya slide 1 berisi pengertian dari e-learning,
maka nama slide adalah Definisi Elearning.Untuk mengganti nama slide, klik kanan slide,
pilih Rename
c.

Ganti nama slide, lalu klik OK

d.

Menambahkan teks melalui menu insert text box

e.

Double klik tulisan Enter text dan tambahkan teks yang berisi tentang definisi e-learning

f.

Untuk melihat hasil perubahan, klik menu Module view slide

Gambar 11. Tampilan hasil slide setelah program dijalankan.

g. Dengan cara yang sama dapat dilakukan untuk slide-slide yang lainnya. Dengan cara klik
kanan menu slide klik new slide

9.

Menambahkan beberapa objct kedalam slide.

Beberapa object yang dapat ditambahkan ke dalam slide menggunakan course lab antara lain
adalah sebagai berikut :

Agent : adalah merupakan object gambar yang bergerak.

Baloon : object yang digunakan untuk memberi keterangan terhadap suatu istilah
berfungsi seperti callouts pada shapes dalam microsoft windows.

Popup : sama seperti baloon yaitu object yang digunakan untuk memberi keterangan
terhadap suatu istilah bedanya mempunyai fasilitas untuk menutup (close)

External : object yang digunakan untuk menghubungkan dengan dokumen lain dapat
berupa file, alamat di internat atau frame dan slide yang lain.

Form : object yang digunakan untuk membuat form windows.

List: object yang digunakan untuk menambahkan list atau bullet dalam microsoft word


Media : object yang digunakan untuk membuka dokumen dalam format flash,
schockwave, vedio, flash vedio, java

Navigation: object yang digunakan untuk membuat menu hyperlink.

Quistion: object yang digunakan untuk membuat soal-soal quiz

Test : object yang digunakan untuk membuat soal-soal

Simulation : object digunakan untuk membuat simulasi sperti progress bar

Gambar 12. Berbagai macam object yang dapat ditambahkan.

Langkah-langkah yang dilakukan untuk menambahkan object, misalnya menambahkan object


pop up dan baloons.
1.

Tambahkan slide baru

2.

Tambahkan dalam slide object text melalui menu insert text box

3. Double klik enter text dan tuliskan teks Misal : Diklat ICT bertempat di PPPPTK /
VEDC Malang kemudian klik oke.
4. Tambahkan object baloons melalui menu insert object baloons drag an drop model
baloons yang ingin ditambahkan

5. Double klik di object ballons, pada baloons text klik tombol TE dan isi teks misalnya :
PPPPTK singkatan dari Pusat Pengembangan Pemberdayaan Pendidik dan tenaga
kependidikan kemudian klik oke
6. Klik kanan object baloons dan pilih format object maka form format object akan
ditampilkan.

Gambar 13. Form pengaturan tampilan object (format object).

7.

Klik menu display dan pada combo box display pilih no kemudian oke

8. Klik pada obeject baloons kemudian klik menu icon action, maka form action akan
ditampilkan
9. Pada kolom action klik display, gunakan vertical scrool bar ke atas atau kebawah, maka
pada kolom object akan ditampilkan script object.
10. Klik text ... Display (...) pada kolom object, maka propertis object akan ditampilkan

Gambar 14. Form tampilan pengaturan object action.

11. Pilih object popup yang telah ditambahkan, pada combo box display pilih hide dan klik
Oke
12. Tambahkan object popup melalui menu insert object popup drag an drop model
popup yang ingin ditambahkan.
13. Double klik di object popup pada header text klik tombol TE dan isi teks misalnya : ICT,
dan pada windows teks klik tombol TE dan isi teks dengan :Information and Communication
technology kemudian tekan oke

Gambar 15 Form tampilan editor setelah ditambahkan baloons dan popup

14. Double klik di text : pelatihan ICT bertembat di PPPPTK / VEDC Malang
15. Blok kata ICT kemudian klik menu action icon bergambar bintang dan telapak tangan,
maka form propertis action akan ditampilkan
16. Pada kolom action klik display, gunakan vertical scrool bar ke atas atau kebawah, maka
pada kolom object akan ditampilkan script object.
17. Klik text ... Display (...) pada kolom object, maka propertis object akan ditampilkan
18. Pilih object popup yang telah ditambahkan, pada combo box display pilih show dan klik
Oke
19. Ulangi langkah 9 untuk teks PPPPTK dan kaitkan teks tersebut dengan baloons yang
telah di tambahkan

Gambar 16 Form tampilan pengaturan on click action object

10. Publikasi Bahan Ajar


File bahan ajar interkatif yang telah kita buat dengan menggunakan course lab (*.wcl) dapat
dipublikasi ke dalam beberapa bentuk yaitu dipublikasikan ke:1) Run from CD. 2) Run under
SCROM 1.2 LMS. 3) Run under SCROM 2004 LMS. 4) Run under AICC LMS. 5) My
course lab dalam www.coursekabe.com. Langkah langkah untuk publikasi ke dalam
SCROM 1.2 LMS adalah sebagai berikut:
1.

Buka program course lab dan buka file bahan ajar yang telah dibuat

2.
Pilih menu file publish course, maka jendela konfirmasi akan ditampilkan, kemudian
klik next
3.

Pilih run under SCROM 1.2 LMS kemudian klik next

4.

Tuliskan nama file dan lokasi untuk menyimpan file kemudian pilih next.

5.

Form konfirmasi akan ditampilkan kemudian klik next.

6.
Form proses publikasi akan ditampilkan, tunggu sampai proses selesai kemudian klik
finish
7.
Buka windows eksplorer cari file pada lokasi yang telah ditentukan ika berhasil maka
file yang terbuat berekstensi *.zip
8.

File telah siap untuk dipublikasikan ke LMS Moodle.

11. Publikasi Bahan Ajar Interaktif ke LMS


Publikasi ini akan memasukkan materi yang telah kita buat (format SCROM) seperti
dijelaskan diatas kedalam LMS moodle. Adapun langkah-langkahnya adalah sebagai berikut:

a.

Login ke LMS moodle dan masuk ke topik yang akan kita tambahkan

Gambar 17. Form tampilan topic section dalam LMS

b.

Pilih add activity kemudian SCORM package

Gambar 18. Form tampilan pengaturan aktifitas SCROM LMS

c.
Isi form diatas pada nama, diskripsi, batas tanggal modul dapat diakses dan lampirkan
file SCORM format (Zip) melalui tombol choose a file
d.

Klik save and return to course

Gambar 19. Form tampilan hasil publikasi bahan ajar format SCROM

e.
Untuk melihat materi yang telah diupload klik pada Konsep e-learning (SCORM
Format)

Gambar 20. Halaman informasi aktifitas bahan ajar SCROM

f.

Kilk enter untuk melihat detail materi

Gambar 21. Halaman pertama bahan ajar yang telah dibuat.

g.

Klik start module untuk melihat detail modul

Gambar 22. Tampilan halaman slide, ballons dan popup menjelaskan link teks

h.
Gunakan tombol Next untuk melihat slide berikutnya. Klik pada teks yang berwarna
biru untuk melihat link popup dan baloon

Gambar 23. Tampilan halaman quistion multiple choice dan multiple select

Gambar 24. Tampilan halaman grade book (hasil quiz)

12. Daftar pustaka


Binanto, Iwan, (2010), Multimedia digital interaktif, teori dan pengembangannya,
penerbit Andi, Yogyakarta.
Sri Rahayu, Nanik, (2013), Pengenalan Course Lab, Modul Diklat ITC 2013, PPPPTK
BOE / VEDC, Malang.
Ridwansyah dkk., (2009), manual Course Lab, ICT center universitas Negeri makasar.
...............(2008), Course lab 2.4 user manual, free tools for free people, web soft Ltd, Russia
.............,http://www.courselab.com