Anda di halaman 1dari 10

PENGANTAR MICROSOFT WORD 2007

1
Microsoft Word 2007 adalah program aplikasi pengolah kata produk Microsoft
yang merupakan kelanjutan dari versi sebelumnya. Terdapat beberapa fitur terbaru
dalam versi ini diantaranya adalah fasilitas digital signature, publikasi dokumen
ke dalam format PDF dan XPS dan beberapa keunggulan lainya. Bagi yang
sudah pernah menggunakan versi sebelumnya, mungkin agak merasa asing
karena terdapat perubahan tampilan/interface windows yang ada, tetapi
dengan sedikit penyesuaian maka selanjutnya anda akan merasakan kelebihan
dari tampilan Microsoft Word 2007 ini.
1 Memulai Program Microsoft Word 2007
Untuk memulai Microsoft Word 2007, klik tombol Start, tunjuk All Programs,
kemudian click Microsoft Office dan click Microsoft Office Word 2007 lagi.

Gambar-1. 1 Langkah-langkah memulai Ms. Word 2007


Tampilan pertama yang mencul berupa lembar kerja kosong. Suatu tampilan yang
memiliki perubahan mendasar dibandingkan dengan versi sebelumnya.
2 Tampilan Microsoft Word 2007
Tampilan Microsoft Word 2007 memiliki banyak fitur yang membantu kita dalam
membuat dan mengedit dokument/teks.

Microsoft Word 2007

Pengantar Microsoft Word

Gambar-1. 2 Interface dan Elemen Microsoft Word 2007


Berikut ini penjelasan tentang beberapa element penting yang terdapat pada
Microsoft Office Word 2007.
Office button: dipergunakan untuk membuka Office menu, dari mana kita
dapat membuka, menyimpan, mencetak dan membuat lembar kerja baru.

Quick Access Toolbar: adalah sebuah toolbar kecil yang terletak setelah Office
button berisi shortcuts untuk beberapa perintah-perintah
yang sering
dipergunakan.

Title bar: berfungsi untuk mengidentifikasi dokumen yang aktif.

Minimize button: memperkecil ukuran window microsoft word hingga hanya


terlihat di taskbar saja; klik di taskbar tersebut untuk membukanya kembali.

Maximize/Restore button: Jika jendela kerja penuh (full screen), dengan


mengklik tombol ini akan membuat jendela kerja tidak penuh (windowed /not full
screen).

Close (Quit) button: klik tombol ini untuk keluar dari Microsoft Word.

Prepared by Sigma Milinium Komputer Amlapura

Pengantar Microsoft Word

Ribbon: berfungsi sebagai sebuah kombinasi antara menubar dan toolbar yang
menyajikan daftar tombol/icon , daftar dan perintah.

View buttons: sarana anda untuk dapat melihat jendela kerja Microsoft Word
yang sedang aktif dalam berbagai tampilan yang berbeda.

Status bar: Laporan informasi tentang tampilan dan menyediakan shortcut


untuk mengganti bentuk dan ukuran tampilan.

3 Bentuk Dasar Layar Editing


Bentuk tampilan Word di layar dapat disesuaikan dengan pekerjaan yang sedang
dilakukan, sehingga cara kerja kita lebih efektif dan efisien. Sekarang kita akan
mempelajari cara mengatur setting tampilan Word.
3.1 Mengubah Tampilan Dokumen (View)
Cara menampilkan dokumen dalam word ada empat macam, yaitu:
Draft,
Untuk menampilkan dokumen dalam tampilan sederhana. Dipakai
jika Anda ingin bekerja dengan tampilan cepat tanpa melihat tata
letak sesungguhnya pada kertas.
Web Layout, Menampilkan dokumen dalam bentuk seperti halaman internet.
Tampilan ini cocok jika Anda ingin membuat halaman internet.
Print Layout, Menampilkan dokumen dilayar semirip mungkin dengan hasil
cetakan, termasuk menampilkan batas-batas kertas di layar,
menampilkan header, footer berikut nomor halamannya.
Outline,
Dipakai untuk menampilkan dokumen dalam bentuk Outline, yang
diperlukan untuk mengatur struktur dokumen.
Full screen Reading Dipakai
untuk
memperluas
area
kerja
sehingga
mempermudah dalam membaca maupun memanipulasi teks
/dokument
Untuk merubah jenis tampilan lakukan dengan mengklik tab View pada
section Document Views pilih bentuk tampilan yang diinginkan, misalnya Print
Layout,

atau bisa juga dengan mengklik tombol View, yang terletak di sebelah kanan
bawah dokumen.
Untuk besar kecilnya tampilan (Zooming), dapat ditentukan dengan mengatur
lewat menu View Toolbar yang terletak di ujung kanan status bar..
a. Pada status bar, klik Zoom Slider
b. Geser slide untuk mengatur prosentasi tampilan layar sesuai dengan kebutuhan.
Cara yang lain untuk mengatur tampilan dapat dilakukan dengan salah satu cara
berikut:

Pada tab View, pada grup Zoom, click Zoom 100%.


Prepared by Sigma Milinium Komputer Amlapura

Microsoft Word 2007

Pada tab View, pada grup Zoom, click One Page, Two Pages, atau
Page Width.
Pada tab View, pada grup Zoom, click Zoom, kemudia masukkan nilai
prosentase tampilan atau plih seting lain sesuai dengan keinginan anda.

Perlu diingat, pembesaran tampilan di layar (zoom) tidak


CATATAN
mempengaruhi hasil cetakan. Untuk mengatur besar kecilnya
hasil cetakan, digunakan tatanan font (huruf)
3.2 Menggunakan Tab dan Ribbon
Ribbon pada Microsoft Word 2007 merupakan fasilitas yang membedakannya
dengan versi sebelumnya. Icon command button yang tampil tergantung pada tab
yang aktif.
Jika Anda memilih untuk menggunakan keyboard bukan mouse, programprogram yang menggunakan Ribbon, yang merupakan bagian dari antar muka
Microsoft Office dalam sistem Microsoft Office 2007 menyediakan cara pintas
keyboard yang memungkinkan Anda untuk dengan cepat menjalankan tugas tanpa
menggunakan
mouse
.
Apa yang Anda ingin lakukan?
a. Mengakses suatu perintah dengan beberapa keystrokes
Tombol akses menyediapan jalan pintas untuk menggunakan suatu perintah
dengan menekan beberapa tombol akses tidak peduli dimanapun anda berada
dalam program. Setiap perintah dalam program microsoft office yang menggunakan
Ribon dapat diakses dengan menggunakan tombol akses. Anda dapat memperolah
sebagian besar perintah dengan menggunakan dua sampai 4 tombok keystrokes.
1) Tekan dan lepas tombol ALT. KeyTips ditampilkan di setiap fitur yang tersedia
dalam tampilan yang aktif. Contoh berikut adalah dari Microsoft Office Word

Gambar-1. 3 KeyTips dalam MS Word 2007

Diskominfo Kab Karangasem

Pengantar Microsoft Word

2) Tekan tombol huruf sebagaimana terlihat dalam Key tip di sertiap fitur yang
anda ingin gunakan.
3) Tergantung pada huruf mana yang anda tekan, anda akan melihat tambah key
tips. Sebagai contoh, jika tab Home yang aktif dan anda menekan tombol N, tab
Insert akan tampil dilengkapi dengan key tips untung setiap group di tab
tersebut.
4) Lanjutkan menekan huruf sampai anda menekan tombol huruf dari printah yang
spesifik atau pilihan yang ingin anda gunakan. Dalam beberapa kasus, anda
pertama harus menekan huruf pertama group yang berisi perintah.
Tip Untuk membatalkan action yang anda lakukan dan untuk menyembunyikan
Keytips, tekan dan lepas tombol ALT.
b. Mengganti fokus keyboard tanpa menggunakan mouse.
Cara lain menggunakan keyboard untuk bekerja dengan Program Ribbon adalan
memindahkan fokus antar tab dan perintah hingga menemukan fitur yang ingin
dipergunakan. Tabel dibawah ini menunjukkan beberapa cara untuk memindahkan
fokus keyboard tanpa menggunakan mouse.
To do this

Press

Memilih tab aktif dan


mengaktifkan tombol akses

ALT atau F10. Press either of these


keys again to move back to Tekan
juga tombol tersebut kembali untuk
pindah ke dokumen dan membatalkan
tombol akses

Pindah ke tab lain pada ribbon

ALT atau F10 untuk memilik tab aktif,


dan kemudian gunakan tanda panah
kekiri (LEFT ARROW) atau tombol
panah ke kanan (RIGHT ARROW).

Minimize atau restore the Ribbon.

CTRL+F1

Menampilkan shortcat menu untuk


perintah terpilih

SHIFT+F10

Memindahkan fokus untuk memilih


area berikut pada jendela kerja.
-Tab aktif pada ribon,
-View status bar pada bagian
bawah jendela kerja
-Dokumen anda.

F6

Memindahkan fokus ke setiap


perintah pada ribbon ke depan atau
ke belakang

ALT or F10, kemudian TAB atau


SHIFT+TAB

Pindah ke bawah, ke atas, ke kiri


atau kekanan diantara item pada
ribbon

DOWN ARROW, UP ARROW, LEFT


ARROW, atau RIGHT ARROW

Mengaktifkan perintah atau kontrol


terpilih pada ribbon

SPACE BAR atau ENTER

Prepared by Sigma Milinium Komputer Amlapura

Microsoft Word 2007

Membuka menu atau galeri terpilih


pada ribbon

SPACE BAR atau ENTER

Mengaktifkan perintah atau kontrol


pada ribbon sehingga anda dapat
memodifikasi nilai yang ada

ENTER

Mengakhiri memodifikasi nilai pada


kontrol pada ribbon dan
memindahkan fokus kembali ke
dokumen

ENTER

3.3 Mengenal tombol Ukuran ( Sizing Button)


Tombol
Keterangan
Tombol minimize untuk memperkecil jendela hingga membentuk
icon aktif pada taksbar
Tombol maximize untuk memperbesar ukuran jendela hingga
menjadi satu layar penuh.
Tombol restore untuk mengembalikan jendela ke ukuran semula
atau ukuran sebelumnnya.
Tombol close untuk menutup jendela dan mekakhiri program
aplikasi.

Mengenal Dasar-dasar Penyuntingan (Editing)


Dasar-dasar penyuntingan meliputi : Menghapus dan Menyisipkan Karakter,
Menggerakan Kursor, Membuat Dokumen Baru, Menyimpan Dokument, Menutup
Dockumen, Membuka Dokumen Lama, dan Mengakhiri Microsoft Word.
4.1 Menghapus dan menyisipkan Karakter
Tombol
Keterangan
Backspace.
Delete
Ctrl +
Backspace
Ctrl + Delete

Untuk mengahapus satu carakter di kiri titik sisip (kursor),


Untuk mengapus satu karakter di kanan kursor,
Untuk mengahapus satu kata di kiri titik sisip (kursor),
Untuk mengapus satu kata di kanan kursor,

Untuk menyisipkan teks, cukup Anda ketik karakter/teks yang akan disisipkan.
Catatan :

Tombol Enter untuk menyisipkan tanda akhir paragraf, sehingga karakter berikutnya akan berada pada baris
baru dan dianggap sebagai paragraf baru.
Tombol Ctrl+Enter untuk menyisipkan tanda akhir halaman (page break), sehinggga karakter berikutnya akan
berada pada awal halaman baru.
Tombol Shif+Enter untuk menyisipkan tanda akhir baris, sehingga karakter berikutnya akan berada pada baris
bar, tetapi tetap dianggap sebagai paragraf yang sama.

Diskominfo Kab Karangasem

Pengantar Microsoft Word

4.2 Menggerakan Kursor


Untuk memindahkan kursor pada
saat melakukan pengetikan ataupun
pengeditan teks, gambar, atau objek lain dalam dokumen, word menyediakan
fasilitas penggerak (navigasi) kursor dengan keyboard atau dengan mouse.
Tombol untuk menggerakan kursor dengan keyboard sebagai berikut:
Tombol
Keterangan

Memindahkan titik sisip satu karakter ke kiri atau kek

Ctrl
Ctrl
Ctrl
Ctrl

+
+
+
+

Home
End

kanan
Memindahkan titik sisip satu baris ke atas atau ke bawah
Memindahkan
Memindahkan
Memindahkan
Memindahkan

titik sisip ke awal kata berikutnya


titik sisip ke awal kata sebelumnya
titik sisip ke awal paragraf berikutnya
titik sisip ke awal paragrap yang sedang

dipilih
Memindahkan titik sisip ke awal (ujung kiri) baris
Memindahkan titik sisip ke akhir (ujung kanan) baris.

Page Down
Memindahkan titik sisip satu layar ke bawah
Page up
Memindahkan titik sisip satu layar ke atas
Ctrl
+
Page Memindahkan titik sisip ke dasar layar
Down
Ctrl + Page Up
Ctrl + Home
Ctrl + End
Shift + F5

Memindahkan
Memindahkan
Memindahkan
Memindahkan

titik
titik
titik
titik

sisip
sisip
sisip
sisip

ke
ke
ke
ke

puncak layar
awal dokumen
akhir dokumen
tempat yang baru Anda suting

Catatan :
Anda bisa membawa kursor pada awal suatu halaman atau ke suatu tanda yang
ditentukan dengan menggunkan perintah Edit Go To atau tombol fungsi F5
4.3 Membuat Dokumen Baru
Untuk membuat dokumen baru pada microsoft word, ikuti langkah-langkah
berikut :
a. klik Microsoft Office Button
kemudia klik New
b. Pada kotak dialog New Dokumen klik Blank Document,
Pada bagian tamplate dari Kotak Dialog New Document, anda dapat melihat
banyak pilihan yang bisa dipergunakan untuk membuat
- Sebuah dokumen baru yang masih kosong (Blank Document)
- Sebuah dokumen baru dari template yang sudah disediakan
- Sebuah dokumen baru berdasarkan file yang sudah ada sebelumnya
atau
Bisa juga dengan menekan tombol Ctrl + N

Prepared by Sigma Milinium Komputer Amlapura

Microsoft Word 2007

4.4 Menyimpan File (Dokumen)


a. Klik Microsoft Office Button
klik
atau
. Muncul kotak
dialog seperti gambar di bawah ini.
b. Pada kotak save in tentukan direktori/folder tempat penyimpanan
c. Pada kotak isian file name ketik nama file dari dokumen yang dibuat.
d. Pada kotak isian Sace as type pilih tipe file yang akan dipergunakan.
- Untuk menyimpan dokomen dengan versi microsoft word 2007 pilih tipe :
Word Document.
- Untuk menyimpan dokumen agar bisa di jalankan pada Ms. Word versi lama
(2003 atau yang lebih rendah) pilih tipe Word 97 - 2003 document
e. Klik tombol Save.

Gambar-1. 4 Kotak dialog save As


4.5 Menutup File (Dokumen):
a. Klik Microsoft Office Button
klik
b. Lembar kerja akan tertutup.
Apabila terdapat perubahan yang belum tersimpan pada dokumen yang
ditutup, Microsoft Word akan melakukan konfirmasi seperti tampilan
berikut :

Gambar-1. 5
c. Apabila anda ingin melanjutkan menutup dokument tanpa menyimpan
perubahan yang ada, klik NO, apabila anda ingin menyimpan perubahan
yang ada terlebih dahulu sebelum ditutup, Klik YES, dan untuk
membatalkan perintah penutupan dokumen, klik CANCEL
4.6 Membuka Dokumen lama :
a. Tutup file / lembar kerja yang masih aktif

Diskominfo Kab Karangasem

Pengantar Microsoft Word

b.
c.
d.
e.

Klik Microsoft Office Button


klik
Pada kotak Look in tentukan direktori tempat penyimpanan file
Pilih nama file pada daftar simpanan,
Klik tombol perintah Open

Gambar-1. 6 Kotak dialog Open


4.7 Mengakhiri Miksrosoft Word
Setelah selesai bekerja dengan Word, tutuplah program Word dengan cara : Klik
Microsoft Office Button

klik

atau tekan tombol Alt+F4.

Gambar-1. 7 keluar dari Microsoft Word

Prepared by Sigma Milinium Komputer Amlapura

10

Microsoft Word 2007

Mengetik sederhana (Latihan 01-A)


TURBO PASCAL DAN WORD
Setiap pemakai komputer dapat dipastikan pernah mempergunakan program
pengolah kata (Word Processing). Program olah kata merupakan program yang
paling banyak digunakan pada komputer. Banyak pula program yang telah beredar
seperti WORDSTAR, Word Perfect, Microsoft Editor dan sebagainya (berbasis DOS).
Tetapi dengan Microsoft Word (berbasis Windows) anda akan merasakan bedanya
dengan program olah kata lain.
Hasil terobosan baru MICROSOFT menciptakan program pengolah kata yang saat ini
tiada tandingannya untuk tingkat sekelasnya. MICROSOFT WORD dengan dimulai
dari versi 4.0 sampai saat ini versi 7.0 (yang terbaru 2000 dan Xp) menjadikan
program pengolah kata ini makin sempuma untuk memenuhi kebutuhan anda.
Pascal adalah bahasa komputer tingkat tinggi (high level language) untuk kegunaan
umum yang aslinya dirancang oleh Prof Niklaus Wirth dari Universitas Zarick Swiss.
Nama Pascal sediri dibuat untuk menghormati Blaise Pascal. Prof Wirth merancang
bahasa PASCAL, dan diperkenalkan tahun 1977, yang bertujuan untuk sistem
pendidikan komputer.
Sejak itulah PASCAL digunakan untuk mengatasi segala macam persoalan
pemrograman pada hampir semua jenis komputer, dan pada saat ini bahasa pascal
merupakan salah satu bahasa tingkat tinggi yang ampuh untuk mengatasi masalah,
baik untuk aplikasi bisnis, sains, program, game atau sekedar hobi semata.
Dari sekian banyak kompilasi bahasa Pascal, dewasa ini salah satu yang terunggul
adalah Turbo Pascal yang dirancang untuk memuaskan pemakai bahasa Pascal
dengan hasil kerja (compiler) sangat memuaskan. Compiler Pascal jenis ini juga
menyediakan sustu sistem interaktif yang baik sekali sebagai penuntun seseorang
yang sedang mempelajari teknik pemrograman Pascal. Untuk kalangan pembuat
program profesional, Pascal akan memudahkan untuk pengembangan sistem
program, terutama untuk antar-muka dari perangkat lunak terhadap perangkat
keras.
Simpan Dengan Nama file : Latihan 01

Diskominfo Kab Karangasem