Anda di halaman 1dari 10

SURPAC TUTORIAL

BAB III GEOLOGICAL DATABASE


Siapkan data-data table pemboran dengan nama file yang sesuai dengan mandatory
table surpac yakni, survey, collar dan geology dalam bentuk spreed sheet, dan
simpan dalam bentuk csv. Adapun bentuk kolom-kolomnya seperti dibawah ini
A. Survey File berisikan Hole_id, Max Depth, Dip, Azimuth

B. Collar File berisikan Hole_id, Northing, Easting, Elevation, Max Depth, Hole
Path, Location

C. Geology File berisikan Hole_id, Samp_Id, Depth From, Depth To, Rocktype,
Seam

16

SURPAC TUTORIAL
Untuk memulai klick kanan mouse pada menubar, dan pilihlah database seperti
gambar dibawah ini

Kemudian pilih databese pada menubar dan pilih open/new

Isikan nama database pada kolom Database Name sesuai dengan nama project
dan jangan menggunakan spasi jika menggunakan dua kata pada nama project
name, tekan apply

17

SURPAC TUTORIAL

Tambahkan Table Name geology seperti gambar diatas. Kemudian tekan apply
dan akan tampil gambar seperti berikut :

Pada sheet geology ditambahkan fields baru dengan cara klik kanan optional fields
seperti gambar berikut :

Kemudian tekan apply, maka dibagian bawah menubar akan muncul tanda bahwa
table untuk geological database telah siap.
Langkah selanjutnya adalah mengimport data dari Spreed sheet csv yang telah
dibentuk oleh Excel kedalam table database yang telah kita bentuk

18

SURPAC TUTORIAL
Pilih menu Database Import data

Isikan pada kolom Format File Name dengan nama project kemudian apply

Matikanlah kolom yang tidak digunakan dengan menghilangkan tanda centang


pada kolom include translation, kemudian apply

19

SURPAC TUTORIAL

Selanjutnya checklah urutan kolom pada rencana tabel database dengan kolom
pada spreed sheet. Jika sudah tidak ada perbedaan tekan apply

Isikan pada kolom text file name dengan data csv yang telah disimpan tadi, dengan
load type Insert
Apabila pemasukan data sukses, maka akan terdapat laporan seperti gambar
berikut :

Teliti hanya boleh 1 record yang direjected


20

SURPAC TUTORIAL
Sebagai checking apakah database telah terisi lakukan langkah-langkah sebagai
berikut :
Pilih menu Edit View table

Pilihlah table name yang akan kita check, kemudian tekanlah apply
Kemudian untuk melihat tampilan posisi bor yang diinput kedalam data base
adalah sebagai berikut
Pilih menu Display Drillhole collars

21

SURPAC TUTORIAL

Pada kolom field name isikanlah hole Id, maka akan ada tampilan seperti
gambar berikut :

Tekan apply, maka dilayar akan muncul posisi bor dan nama bor tersebut

22

SURPAC TUTORIAL
Langkah selanjutnya adalah ekstrak data batubara yang terdapat dalam tiap bor.
Ikuti langkah-langkah seperti gambar berikut
Pilih menu Extract data Zone thickness and depth

Pada kolom location isilah dengan nama file baru untuk lapisan seam yang ingin
diekstrak. Pada kolom required coordinate position isilah dengan bottom, jika
ingin mendapatkan posisi bagian floor batubara. Kemudian tekanlah apply
Setelah itu akan muncul pada layar seperti gambar dibawah ini, isikan kolom table
dengan geology, fieldnya dengan seam dan specificationnya dengan Huruf E
(Sesuai dengan nama seam yang akan di ekstrak)

Tekan apply
23

SURPAC TUTORIAL
Maka akan terbentuk file string baru yang menunjukan floor dari lapisan yang
diekstrak. Kemudian panggilah file yang baru terbentuk ke layar kemudian
identifikasilah salah satu poinnya dengan langkah sebagai berikut

pilihlah poinnya sebelumnya pastikan snap to point

Pada layar akan tampil seperti gambar diatas, kita lihat pada kolom deskripsi,
disini secara berturut-turut menampilkan No Bor, Ketebalan batubara yang
diperoleh, ketebalan parting, depth from, depth to, dan jumlah lapisan, yang mana
dalam surpac akan disebut secara berturut-turut D1, D2, D3, dan seterusnya.
Untuk pembentukan top atau roof lapisan batubara lakukanlah langkah berikut :
Pilih menu File tools String maths
24

SURPAC TUTORIAL

Isilah nama file yang akan diproses pada kolom pertamafloor, dan hasil dari
proses disimpan dengan nama pada kolom kedua (nama File baru roof). Isilah
kolom field dengan Z dan pada expression Z+D2 (D2 merupakan ketebalan
batubara pada saat kita ekstrak. Kemudian tekanlah apply maka akan terbentuk
satu file string untuk roof/top batubara.

25