Anda di halaman 1dari 26

Adobe Photoshop 7.

0
Adobe Photoshop adalah suatu program gambar atau manipulasi image yang dicitpakan
oleh Adobe System Incorporate. Aplikasi Adobe Photoshop bekerja dengan metode pemisah
setiap komponen gambar menjadi layer yang berbeda, di mana hal ini akan sangat memudahkan
kreasi kita apabila melakukan proses penyuntingan gambar.
Adobe Photoshop merupakan salah satu program apikasi yang ditujukan untuk
menyunting dan memanipulasi image (image-editing). Dengan Adobe Photoshop 7.0, kita dapat
dengan mudah membuat dan menyunting image dengan kualitas yang tinggi yang siap untuk
dicetak, ditempatkan di situs Web, maupun untuk keperluan yang lain.
Adobe Photoshop 7.0 mempunyai tiga mode warna yang digunakan, yaitu RGB, CMYK,
dan Indeks Color. Struktur image atau gambar yang dihasilkan monitor dengan image atau
gambar cetak mempunyai perbedaan. Layar computer/monitor mempunyai elemen pembentukan
warna Red, Green, dan Blue (RGB), sedangkan warna yang dihasilkan oleh media cetak
mempunyai empat kali proses pewarnaan yaitu Cyan, Magenta, Yellow, dan Black (CMYK).

Memulai Photoshop 7.0

Untuk memulai Photoshop, langkah awal yang dilakukan adalah :
1. Nyalakan komputer.
2. Pilih tombol
yang ada pada taskbar.
3. Pilih All programs, lalu pilih Adobe Photoshop 7.0.
4. Tunggu sampai jendela kerja Adobe Photoshop 7.0 ditampilkan.

Mengenal Elemen Dasar Photoshop 7.0
Pemahaman elemen dasar dari jendela kerja Photoshop 7.0 secara tidak langsung akan
meningkatkan produktivitas kerja. Dan hal ini mutlak diketahui sebagai dasar menggunakan
Photoshop 7.0.

Elemen dasar dari jendela kerja Photoshop 7.0 yang perlu kita ketahui diantaranya :
Icon Menu

: Digunakan untuk mengontrol jendela yang sedang aktif

Baris Menu : Berisi barisan perintah yang berupa menu, seperti menu file, edit, image, layer,
select, filter, view, window, dan help. Baris menu ini terkelompok berdasarkan
topiknya.
Toolbox

: Berisi tombol-tombol yang mewakili alat atau peranti yang digunakan untuk
membuat dan menyunting image atau objek.

Baris Option : Berisi tombol-tombol yang mewakili alat atau peranti yang digunakan untuk
membuat dan menyunting image atau objek.

Apabila baris option (Option Bar) ini tidak tampil, kita dapat menampilkannya dengan
memilih menu Window lalu Options.
Jendela Kerja: Merupakan jendela kerja yang digunakan untuk berkreasi atau menyunting
image.
Baris Status : Menampilkan berbagai informasi tentang objek dan perkakas yang sedang Anda
pilih.

maka pallete tersebut akan bersembunyi kembali.5). (Gambar 1. .Pallete : Digunakan untuk memilih dan mengatur berbagai parameter ketika Anda menyunting suatu image. b) Navigator Palette Pada Adobe Photoshop Digunakan untuk mengatur besar kecilnya tampilan lembar kerja dalam satuan persen (%). maka pallete akan bersifat tersembunyi. a) Layer Palette Pada Adobe Photoshop Didalam layer palette ditampilkan semua layer yang digunakan atau dibuat dalam lembar kerja. Apabila suatu pallete diletakkan di pallete well. Ketika tile dari pallete di-click. Untuk menampilkan pallete dapat dilakukan dengan memilih menu Window. kemudian pilih pallete yang diinginkan. seret (drag) pallete’s tab ke dalam pallete well sehingga pallete well ter-highlight.  Untuk menyimpan pallete ke dalam pallete well. Didalam Navigator juga ditampilkan miniature dari keseluruhan lembar kerja dalam bentuk gambar. Namun pallete well hanya tersedia jika resolusi layar lebih besar dari 800 x 600 (resolusi minimal yang disarankan adalah 1024 x 768). barulah pallete akan ditampilkan. Jika area di luar pallete di-click. atau membantu kita dalam menata beberapa pallete yang digunakan. Pallete Well :Digunakan untuk memudahkan dalam pengaturan pallete.

0 1. menyimpan. Menu File Keterangan : New Untuk membuat file lembar kerja baru. membuat gambar baru. Mengenal Baris Menu pada Photoshop 7.c) Color Palette Pada Adobe Photoshop Menampilkan warna yang dimiliki oleh Adobe Photoshop. . digunakan untuk memilih warna yang diinginkan dalam mewarnai tulisan dan yang lainnya yang memerlukan pewarnaan. mengekspor gambar. File Menu File berisi pilihan-pilihan seperti. Untuk memebuka file image yang sudah ada. Open As Untuk membuka file image yang telah disimpan dalam format photoshop. mencetak. Open Browse Untuk mengambil gambar. dan keluar program. menampilkan gambar. mengimpor gambar. Menu file ini sudah umum dan hampir semua program mempunyai isi yang sama sehingga tidak perlu dijelaskan lebih lanjut.

seperti. paste. Save Untuk menyimpan file dalam bentuk yang berbeda.Open Recent Untuk membuka kembali file image yang telah dibuka atau disunting sebelumnya. Save as Save for web Menyimpan image yang akan ditempatkan pada halaman web. Import Untuk mengeluarkan file di lembar kerja kedalam dokumen. Menu Edit .0 Exit Keluar dari Layar Kerja Adobe Pothoshop 2. Untuk mencetak lembar kerja. Print Print one copy Untuk mencetak secara langsung tanpa melakukan beberapa konfigurasi dahulu Jump to Berpindah ke aplikasi Adobe reader 6. Export Workgroup Kumpulan-kumpulan perintah untuk mengerjakan berkas Automate Mengotomastiskan File info Informasi tentang dokumen Page setup Untuk mengatur setup halaman Print with preview Untuk melakukan pencetakan sambil melihat preview gambar. Untuk menutup image yang telah disunting Close Untuk Menyimpan file. Edit Terdiri dari pilihan-pilihan. copy. Tool tool dibagian edit sebagian besar sudah diwakili oleh toolbox dan pallete. Revent Untuk Revert Place Membuka file pada format tertentu Untuk memasukkan file yang sudah jadi ke dalam lembar kerja. dan tool tool untuk modifikasi gambar.

Mengganti warna fill gambar Coretan Mengubah ukuran / bentuk gambar secara bebas Mengubah ukuran / bentuk gambar secara bebas lagi seperti sebelumnya Untuk menetapkan pewarnaan Define Brush untuk menetapkan pola Defini Pattern Untuk menetapkan bingkai Defini Custom Shape Untuk membersihkan gambar editan Purge Colour Settings Menyeting warna Preset Manager Mengatur menu Preferences Mengatur menu secara umum 3.Keterangan : Undo Step Forward Step Backward Fade Cut Copy Paste Paste into Clear Chek Speling Find and replace Text Fill Stroke Free Transform Transform Perintah membatalkan penghapusan Mengembalikan satu langkah ke depan Mengembalikan satu langkah ke belakang Memudarkan gambar Perintah menghilangkan bagian yang di inginkan Perintah meng-copy bagian yang di inginkan hapus Menampilkan hasil salinan yang di inginkan Menempelkan salinan gambar ke dalam suatu objek Menghapus objek atau gambardari layar kerja Mengoreksi pengejaan teks pada objek Perintah mencari dan mengganti setiap text. ukuran. hue/saturation. Image Berisi editing image untuk megatur warna. brightness/contrast. Menu Image .

Keterangan : .

Image size tidak bisa merubah bagian bagian tertentu saja dari gambar tetapi mengubah secara keseluhan.Mode 4. Pengubahan ukuran kertas tidak akan berpengaruh pada ukuran gambar Rotate canvas Untuk memutar gambar. Crop Memotong objek. Canvas size Untuk mengubah ukuran kertas. serta masking. Misal pada saat membuat file baru kita tentukan mode dari gambar adalah grayscale sehingga gambar yang dibuat tidak bisa mempunyai warna lain selain hitam dan putih. Bagian ini tidak dijelaskan tetapi langsung diterapkan pada latihan latihan pada bab bab selanjutnya. Mode ini sudah ditanyakan pada saat membuat gambar baru. dan fasilitas ini kita gunakan untuk mengubah mode gambar yang telah kita tentukan sebelumnya. Kemudian ditengah perjalanan kita berubah pikiran untuk mengisikan warna lain selain hitam dan putih maka mode warna harus diubah ke mode warna yang lain. Duplicate Digunakan untuk menduplikat gambar yang sudah dibuat. Jika kita menggunakan fasilitas ini maka akan terbentuk dua gambar yang sama. Untuk dapat memahaminya tidak bisa melalui pengertian tetapi harus sering melakukan latihan. Trim Menggabungkan objek Histogram Untuk menampilkan histogram Trap Menampilkan grafik histogram gambar. misal RGB. menghapus. menambah efek pada layer. Untuk menetukan mode dari gambar. . Apply Image Mengaplikasikan efek pewarnaan pada gambar. seperti menambah layer. Adjustments Untuk memanipulasi pewarnaan pada gambar. Dalam adjust diberikan fasilitas yang sangat banyak yang digunakan untuk mengubah pewarnaan dari gambar. Layer Berkaitan dengan manajemen layer pada image. Diharapkan melalui latihan tersebut bisa lebih bisa memahami kegunaannya masing masing. Calculations Menghitung gelap terangnya warna Image size Untuk mengubah ukuran gambar baik memperbesar maupun memperkecil.

Menu Layer Keterangan : .

New Duplicate Layer Delete Layer Properties Layer style Membuat layer baru Untuk membuat duplikat dari sebuah layer Untuk menghapus layer yang sudah dibuat New Fill Layer New Adjustment Layer Change Layer Content Layer Content Options Type Rasterize Untuk pewarnaan layer yang baru New Layer Based slice Add layer Mask Enable layer Mask Add vector mask Enable vector mask Group with previous Ungroup Arrange Align Linked Distribute Linked Lock All Layers In set Merge layers Untuk membuat layer baru berdasarkan bagian Untuk menambahkan layer penutup Untuk membolehkan layer tertutup Untuk menambahkan vector penutup Untuk membolehkan layer tertutup Untuk menggabungkan dengan sebelumnya Untuk membatalkan penggabungan Untuk mengatur tampilan Untuk meluruskan garis Untuk menyebarkan garis/ hubungan Untuk mengunci semua layer dalam satu kumpulan Merge Visible Flatten Image Matting 5. Select Berkaitan dengan selection image. Menu Select Keterangan : Untuk mengatur layer Tambahan efek yang akan diberikan terhadap suatu layer Untuk pengaturan layer yang baru Untuk mengubah isi layer Untuk pilihan pengaturan isi layer Untuk membuat sebuah work path Untuk mengubah layer gambar vector menjadi layer gambar raster Untuk menggabungkan beberapa layer menjadi satu layer. Menggabungkan semua layer yang visibilitynya diset aktif Untuk meratakan gambar Untuk melakukan pengaturan pada warna .

.

Menu Filter . Deselect Untuk menghilangkan seleksi yang sudah dibuat sebelumnya Reselect Kembali memunculkan seleksi yang sebelumnya telah dihilangkan. Menampilkan pilihan sebelumnya Load Selection Save selection Untuk menyimpan seleksi yang sudah kita buat sehingga bisa kita gunakan lagi pada lain waktu. mengubah seleksi yang sudah dibuat. Untuk menggabungkan semua bentuk menjadi satu Similar Transform Selection Digunakan untuk mengubah seleksi sesuai dengan keperluan.All Untuk menyeleksi seluruh area dari gambar. Inverse Untuk membalikkan daerah yang diseleksi Color range Untuk menyeleksi warna yang kita inginkan. 6. Feather Untuk mengaburkan batas antara daerah yang diseleksi dengan daerah luarnya. Filter Berisikan filter-filter yang terinstall pada Adobe Photoshop yang dapat digunakan untuk memberi efek tertentu pada image. Modify Untuk Grow Untuk memperbesar area dari seleksi hingga seleksi memenuhi daerah yang memiliki warna yang sama.

Keterangan : 7. menampilkan skala. Sharpen memotong objek Sketch Untuk menciptakan efek kesan sketsa di kanvas Stylize Untuk meciptakan efek-efek yang menjadikan foto lebih unik Texture Untuk menciptakan efek kesan teksture di foto atau gambar. Gaussian Blur Extract Liquify Pattern Maker Artistic Blur Menu View . Video Pemberian efek video Other Untuk keperluan yang lebih spesifik Digimarc Pemberian efek digimarc Digunakan untuk pengaturan view seperti zooming image. Noise Untuk menciptakan efek noise atau kesan kotor atau bintik-bintik di gambar. Render Untuk menciptakan efek special yang tidak bisa diakomodasi filter kelompok lain. Pixelate Untuk menciptakan efek nuansa bintik-bintik atau permainan dalam kreasi titik-titik. View Menampilkan filter yang terakhir aktif atau dipakai Mengeluarkan file dalam sebuah file extract Untuk mengubah pinggir bentuk gambar Untuk membuat pola Menciptakan kesan artistic pada gambar Menciptkan efek kabur pada gambar yang ada di kanvas Brush Stroke Pemberian efek stroke brush Distort Untuk menciptain efek distorsi atau mengubah orientasi foto atau gambar. dan sebagainya.

Untuk mempermudah membuat dan mengelola gambar dengan tepat.Keterangan : Proof Setup Proof Colors Gamut warning Pixel Aspect Ratio Correction Zoom in Zoom out Fit on screen Actual Pixels Print size Screen Mode Extras Show Rulers untuk melakukan kalibrasi monitor Untuk menyembuyikan atau menampilkan working colore yang ada pada sub menu proof setup Untuk jangkauan warna pada working color. Untuk menyesuaikan ukuran dan rasio perbandingan pixel video Memperbesar tampilan gambar Memperkecil tampilan gambar Memperbesar tampilan gambar sesuai dengan ukuran jendela photoshop Untuk menampilkan gambar yang sesuai dengan jumlah pixel Untuk menampilkan gambar gambar sesuai ukuran yang telah kita buat Untuk menampilkan workspace sesuai keinginan Untuk menyembunyikan atau menampilkan seluruh guides yang tidak tercetak Untuk menampilkan alat bantu penggaris. Snap Snap to Untuk menempatkan gambar secara akurat Memilih gambar yang kita inginkan untuk diletakkan secara tepat Lock guides Clear guides New guides Lock slices Clear slices Untuk mengunci semua guide Untuk menghapus semua guide Untuk menambahkan guide Mengunci slices agar tidak berubah posisi Untuk membersihkan slices pada workspace .

Help yang paling sering digunakan adalah content yaitu semua informasi tentang tool tool yang ada dalam photoshop dan bagaimana memakainya. Menu Window Keterangan : 9. informasi plug-in dan versi photoshop.8. Window Digunakan untuk mengatur lingkungan kita bekerja membuat desain seperti pilihan yang menampilkan atau menyembunyikan toolbox dan pallete. Help Documents Untuk mengedit tampilan lembar kerja Workspace Untuk mengedit space lembar kerja Tools Menampilkan toolbox Options Menampilkan options bar File browser Untuk menampilkan pallete file browse Navigator Untuk menampilkan pallete navigator Info Untuk menampilkan pallete info Color Untuk menampilkan pallete warna Swatches Untuk menampilkan pallete contoh Styles Untuk menampilkan palletegaya atau mode History Untuk menampilkan pallete sejarah Actions Untuk menampilkan pallete gerak Tool Present Untuk menampilkan pallete tool preset Layers Untuk menampilkan pallete layer Channels Untuk menampilkan pallete channels Paths Untuk menampilkan pallete paths Brushes Untuk menampilkan pallete brushes Character Untuk memunculkan palet Character Paragraph Untuk memunculkan palet Paragraph Status Bar Menampilkan status bar Terdiri dari pilihan. Help digunakan untuk mencari solusi dari masalah yang dihadapi ketika menggunakan photoshop serta mencari tahu kegunaan dari tool dan pallete. serta pilihan untuk mengatur gambar di dalam workspace. Menu Help . online help.

0 Toolbox ini adalah bagian yang paling penting didalam kita bekerja untuk membuat desain. Info tentang photoshop Info tentang plug in Mengekspor gambar transparasi Untuk mengatur ukuran kertas Untuk tampilan info system Untuk memperbaharui data photoshop Untuk mensupport photoshop secara online Untuk mendaftar pada produk-produk photoshop Untuk tampilan adobe olnline Mengenal Tool-Tool di Photoshop 7. Tidak semua tool akan dijelaskan disini karena ada tool-tool tertentu yang membutuhkan pemahaman yang agak lama dan kegunaanya untuk tingkat yang lanjut. . Setiap tombol tool yang tampak didalam toolbox bisa mempunyai lebih dari satu pilihan tool karena masih ada kemungkinan tool tersebut terbagi lagi menjadi sub tool.Keterangan : Photoshop help About Photoshop About Plug-In Export Transparent Image Resize Image System info Updates Support Registration Adobe online Mencari solusi dari masalah yang dihadapi ketika menggunakan photoshop. Bagian ini terdiri dari banyak tool yang digunakan untuk membuat gambar dan memanipulasi gambar.

P. B. Keterangan pada Gambar : A. H. E. G. I. C. J. N. V. K. D. S. F. M. R. Gradient Tool Sharpen Tool Dodge Tool Path Selection Tool Text Tool Pen Tool Line Tool Notes Tool Eyedropper Tool Hand Tool Zoom Tool . Q. O. T. Marquee Tool Move Tool Lasso Tool Magic Wand Tool Crop Tool Slice Tool Patch Tool Brush Tool Stamp Tool History Brush Tool Eraser Tool L. U.

lalu pilih obyek yang ingin dipindahkan.  Shortcut keyboard : W AW. Magnetic Lasso Tool AS. Cara untuk menggunakan tool di atas adalah : Aktifkan salah satu tool (misal: Magnetic Lasso tool) dan tempatkan pada daerah yang ingin dibuat seleksi. Polygonal Lasso Tool AP. MAGIC WAND TOOL AV. Digunakan untuk membuat area selection dengan bentuk bebas (handsfree). AU. atau berbentuk vertikal. Click mouse sambil menyeret (men-drag) ke area lain kemudian lepaskan. 3) Single Row Marquee Tool AC. Perbedaan toleransi warna dapat diatur pada Tool Option Bar. C. Cara untuk menggunakan tool di atas adalah : Aktifkan Move Tool. dan Sample All Layers. AF. Digunakan untuk membuat area selection secara bebas namun beraturan atau berbentuk polygon. Digunakan untuk membuat area selection satu baris pada image (ukuran tinggi selection adalah 1 pixel). Digunakan untuk membuat area selection yang memiliki warna serupa. . Click ujung Magnetic Lasso Tool dan seret (drag) mouse mengelilingi daerah yang dimaksud. AM. Atau untuk membuat seleksi bebas berdasarkan tingkat kesamaan warna. AR. AJ. Terdiri dari empat macam jenis. yaitu : 1) Rectangular Marquee Tool (Shortcut keyboard : M. atau Shift + M) Y. Semakin besar nilai pada Tolerance maka akan membuat seleksi sesuai kesamaan warna yang berdekatan. AQ. B. Terdiri dari 3 macam jenis.W. AT. yaitu : AN. atau Shift + M) AA. Antialis. Shortcut keyboard : L. Layers. Digunakan untuk menggeser/memindah Selection. MARQUEE TOOL X. Z. atau berbentuk horizontal. dan Guides atau obyek (teks maupun grafik). kemudian seret (drag) ke daerah lain. Cara untuk menggunakan tools di atas adalah : Pilih salah satu tool yang disediakan kemudian letakkan pada gambar (image) yang dimaksud. Digunakan untuk membuat area selection dengan menempelkan tepi selection pada area tertentu pada gambar (image). 1) 2) 3)  Lasso Tool AO. MOVE TOOL AH. 2) AB. AK. 4) Single Column Marquee Tool AE. Digunakan untuk membuat area selection berbentuk elips atau lingkaran pada image. AG. AD. Digunakan untuk membuat area selection satu kolom pada image (ukuran lebar selection adalah 1 pixel). atau Shift + L untuk mengubah jenis Lasso. D. LASSO TOOL AL. Cara untuk menggunakan tool di atas adalah : Aktifkan tool tersebut kemudian aturlah beberapa spesifikasi pada menu Option di bagian atas seperti toleransi (Tolerance). Digunakan untuk membuat area selection berbentuk segi empat (persegi) pada image.  Shortcut keyboard : V AI.A. Contigous. Elliptical Marquee Tool (Shortcut keyboard : M.

Digunakan untuk mengecat/melukis pada area tertentu image dengan pola (pattern). Lepaskan tombol Alt. 1)  Slice Tool BG. atau sample tertentu. Kemudian. atau Shift + J untuk mengubah tool. Cara untuk menggunakan tool di atas adalah : Aktifkan Crop Tool kemudian letakkan mouse pada daerah tertentu lalu seret (drag) ke daerah lain. Klik tanda centang di bagian atas jika sudah memilih atau tekan tombol Enter. yaitu : BF. maupun tergores dengan warna lain dengan cara menduplikasi dari warna atau pola pada bagian lain). Digunakan untuk memilih potongan pada suatu image. Cara untuk menggunakan tool di atas adalah : tekan tombol Shift. . yaitu : BN. kotor. Terdiri dari 2 macam jenis. klik pada salah satu irisan untuk memilih bagian mana yang dimaksud. Cocok untuk memperbaiki image yang agak rusak (cacat. Healing Brush Tool BQ. Cocok untuk memperbaiki image yang rusak (cacat. Setelah terbentuk seleksi. Digunakan untuk mengecat/melukis image dengan pola atau sample tertentu. lalu goreskan pada daerah yang ingin diperbaiki/dihilangkan. CROP TOOL AZ. Digunakan untuk memangkas/memotong bagian image canvas yang tidak digunakan. seleksi daerah yang ingin diperbaiki menggunakan tool tersebut. SLICE TOOL Shortcut keyboard : K. Terdiri dari 2 macam jenis. BM. dapat digunakan untuk membuat irisan pada image menjadi beberapa bagian secara otomatis. BI. Untuk memperkecil atau memperbesar area yang dipilih. atau Shift + K untuk mengubah slice. seret (drag) ke daerah lain sebagai sumber untuk menutupi daerah yang kotor. AY. 1)  Patch Tool BO. Atau untuk memilih salah satu bagian yang telah dibuat menggunakan Slice Tool. PATCH/ HEALING BRUSH TOOL Shortcut keyboard : J. BL. Buatlah irisan pada daerah lain dengan cara yang sama. Cara untuk menggunakan tool di atas adalah : Aktifkan Patch Tool. Teknik ini sangat diperlukan ketika menampilkan beberapa gambar di internet karena sebuah gambar akan dipotong menjadi beberapa bagian sehingga akan lebih cepat ditampilkan. BH. Cara untuk menggunakan tool di atas adalah : Tekan tombol Alt sambil meng-click tombol mouse pada daerah yang ingin dijadikan sumber. Cara untuk menggunakan tool di atas adalah : Aktifkan Slice Tool kemudian buat seleksi berbentuk kotak pada gambar yang ingin dipotong. (Memotong dan membuang area tertentu dari image). Usahahan pemotongan selanjutnya tepat pada garis sebelumnya karena jika kurang atau melebihi daerah pemotongan sebelumnya maka secara otomatis akan membuat irisan lain. BB. Slice Select Tool BJ. maupun tergores dengan warna lain dengan cara memilih sumber warna/pola pada bagian lain). G.AX. BC. BE. Digunakan untuk membuat potongan-potongan image dari suatu image. E. F. Atau. BP. click titik Nude di bagian kiri/kanan/atas/bawah dan seret (drag) ke tempat lain untuk membuat perubahan ukuran. kotor. BD. 2)  BR.  Shortcut keyboard : C BA. 2)  BK.

Cara untuk menggunakan tool di atas adalah : Aktifkan Pattern Stamp Tool. Lalu klik pada daerah lain yang akan dijadikan target. 1) Clone Stamp Tool CG. Teknik ini biasanya digunakan untuk memanipulasi sebuah image ketika menambahkan objek yang sama. CL. CE. Digunakan untuk melukis image dengan pola tertentu. pilih tipe yang lembut (Soft). 2)  Pencil Tool BZ. atau Shift + B untuk mengubah tool. Tool In sangat berguna ketika mewarnai obyek dengan brush kemudian ingin menghapusnya. atau Shift + S untuk mengubah tool. BY. atau Shift + Y untuk mengubah jenis. HISTORY BRUSH TOOL CM. J. Digunakan untuk melukis image dengan menggunakan snapshot atau state history dari image. rumput. dan tiap-tiap tipe memiliki 20 jenis brush yang berbeda bentuk dan ukurannya. yaitu : CP. . CK. Shortcut keyboard : S. bunga. STAMP TOOL CC. CI. Jika kita menghapus menggunakan Eraser Tool maka objek yang lain akan ikut terhapus. 1)  Brush Tool BX. CB. CD. Atau. CA. Cara untuk menggunakan tool di atas adalah : Sama dengan cara untuk menggunakan Brush Tool. CR. yaitu : CF. I. tentukan jenis pola (pattern) yang digunakan untuk menggambar. Cara untuk menggunakan tool di atas adalah : Aktifkan Brush Tool. CN. Diantaranya ada yang berbentuk daun.BS. Selanjutnya. CH. BRUSH TOOL BT. Selanjutnya pilihlah warna yang diinginkan. untuk menggambar dari bagian atau pola yang telah diambil. Digunakan untuk melukis image dan untuk membuat goresan kuas ketika mewarnai obyek. Terdiri dari 2 macam jenis. BV. 1)  History Brush Tool CQ. Terdiri dari 2 macam jenis. Shortcut keyboard : B. yaitu : BW. CO. Selanjutnya klik pada daerah yang akan dijadikan sampel sambil menekan tombol Alt. pada menu option di bagian atas. Goreskan pada objek untuk menghilangkan bekas goresan brush. Terdiri dari 2 macam jenis. Cara untuk menggunakan tool di atas adalah : Aktifkan History Brush Tool dan tentukan ukuran brush. 2)  Pattern Stamp Tool CJ. untuk mengembalikan obyek pada posisi history tertentu. Digunakan untuk melukis image dengan sample image tertentu. H. Terdapat 12 tipe brush yang dapat dipilih. Atau. dan berbentuk pena untuk membuat kaligrafi. Digunakan untuk melukis image atau membuat garis secara bebas dengan goresan yang menyerupai sebuah pensil (goresan pensil). BU. tipe brush dan tingkat kepekatan (opacity) pada menu option di bagian atas.  Cara untuk menggunakan tool di atas adalah : Aktifkan Clone Stamp Tool dan aturlah ukuran brush. pilih ukuran dan tipe brush. Shortcut keyboard : Y. lalu aturlah ukuran brush.

dengan model artistik tertentu. DH. pilih ukuran brush dan pilih tipe brush yang lembut (Soft). Untuk membuat warna gradasi sendiri. Anti-alias (jika diberi tanda centang maka warna yang terhapus menjadi semakin lembut). ERASER TOOL CV. pilih warna gradasi. Cara untuk menggunakan tool di atas adalah : Aktifkan Art History Brush Tool dan aturlah ukuran brush. 2) Paint Bucket Tool . CU. DA. Type. DL. Shortcut keyboard : G. CT. Shortcut keyboard : E. pilih tipe Contiguous agar warna yang pertama kali terhapus dapat menjadi acuan untuk menghapus warna berikutnya. DD. untuk mewarnai obyek dengan warna gradasi dengan tipe Linier. kemudian aturlah nilai Tolerance (semakin besar nilainya maka warna yang berdekatan akan ikut terhapus). PAINT BUCKET TOOL DK. GRADIENT. Atau. yaitu : CY. Cara untuk menggunakan tool di atas adalah : Aktifkan Background Eraser Tool. Terdiri dari 3 macam jenis. yaitu : DM. Pada opsi Limits. Digunakan untuk menghapus area tertentu (latar belakang) image menjadi transparan. L. Selanjuntya. atau Shift + G Terdiri dari 2 macam jenis. dan Sample All Layer (jika diaktifkan maka semua layer di bawahnya akan ikut terhapus). maka akan menghapus bagian lain). CW. Semakin kecil nilai opacity maka akan semakin lembut bagian tepi objek yang telah terhapus. dan Diamond. CX. Cara untuk menggunakan tool di atas adalah : Aktifkan Gradient Tool dan tentukan tipe gradasi (linier. aturlah beberapa spesifikasi (Opacity. Pada menu Option. Cara untuk menggunakan tool di atas adalah : Aktifkan Eraser Tool. click warna gradasi. angle. Digunakan untuk menghapus area tertentu image yang memiliki warna yang serupa menjadi transparan dengan satu kali click pada bagian tertentu. K. 1)  Gradient Tool DN.2)  Art History Tool CS. Cara untuk menggunakan tool di atas adalah : Aktifkan Magic Eraser Tool. kemudian aturlah beberapa spesifikasi pada Option Bar. Style. Angle. dan diamond) pada menu Option. DB. Digunakan untuk menghapus pixel image dan mengembalikan obyek yang sudah terhapus ke state tertentu. Kemudian goreskan pada gambar secara perlahanlahan. DI. 1)  Eraser Tool CZ. dan Tolerance). 3)  Magic Eraser Tool DG. jika perlu perkecil tingkat kepekatan (Opacity). DC. 2)  Background Eraser Tool DE. DO. Reflected. DJ. Contiguous (jika diaktifkan. atau Shift + E untuk mengubah jenis eraser. reflected. DF. Digunakan untuk melukis image dengan menggunakan snapshot atau state history dari image. Digunakan untuk mengecat area yang dipilih (selected area) dengan perpaduan banyak warna.

Kita dapat pula menekan tombol Alt + Backspace secara bersamaan untuk memberi warna (berfungsi sebagai Shottcuts). DODGE. Click pada daerah yang ingin diberi warna. Smudge Tool EA. . SPONGE TOOL ED. Atau. DQ. DP. aturlah pula pada Strenght (semakin besar nilainya maka akan semakin terang). DX. Digunakan untuk menghaluskan/mengaburkan area tertentu pada image. 1)  Dodge Tool EH. Cara untuk menggunakan tool di atas adalah : Aktifkan Smudge Tool. DT. aturlah ukuran dan tipe Brush. EC. semakin besar nilaninya maka akan bagian lain ikut terkena dampaknya) pada Option Bar. 3) EL. Goreskan Brush pada daerah yang ingin dibuat kabur (blur). Cara untuk menggunakan tool di atas adalah : Aktifkan Burn Tool. Teknik ini juga sering digunakan untuk memperhalus bagianbagian tertentu. Digunakan untuk mengecat area atau mengisi obyek yang dipilih dengan warna foreground atau pola tertentu. aturlah spesifikasi pada Option Bar. DU. atau Shift + O Terdiri dari 3 macam jenis. Digunakan untuk menggosok/mencoreng area tertentu pada image. yaitu : DV. BLUR. SHARPEN. Cara untuk menggunakan tool di atas adalah : Aktifkan Dodge Tool. 2)  3)  Blur Tool DY. tentukan ukuran dan tipe Brush (atur pula tingkat ketajaman). DZ. atau Shift + R Terdiri dari 3 macam jenis. BURN. misalnya memperhalus bagian wajah atau memperhalus pixel yang terlalu besar. aturlah ukuran dan tipe Brush. Cara untuk menggunakan tool di atas adalah : Aktifkan Paint Bucket Tool. M. SMUDGE TOOL DS. Aturlah Mode dan Strenght (radius efek goresan brush. Sponge Tool Digunakan untuk mengubah saturation di area tertentu pada image. DR. 1) Sharpen Tool  DW. Digunakan untuk memberikan warna yang teranga di area tertentu pada image. yaitu : EG. pilih warna yang diinginkan.  Burn Tool EJ. EB. aturlah pula pada Strenght (semakin besar nilainya maka akan semakin terang). Teknik ini sering digunakan untuk menggambar secara digital. N. EE. Cara untuk menggunakan tool di atas adalah : Aktifkan Sharpen Tool. Digunakan untuk menajamkan area tertentu pada image. Shortcut keyboard : O. Shortcut keyboard : R. Digunakan untuk menggelapkan warna di area tertentu pada image dengan goresan Brush. aturlah spesifikasinya pada Option Bar. untuk membuat efek sentuhan jari pada cat basah. EF. Cara untuk menggunakan tool di atas adalah : Aktifkan Blur Tool. 2) EK. EM. EI.

yaitu : FE. pilih jenis font. FL. Digunakan untuk membuat path dengan lengkung-lengkung yang halus. Digunakan untuk mengubah Anchor dan Direction Point dari path. atau memilih dan meng-edit path yang diinginkan. 2) FH. FG. Terdiri dari 4 macam jenis. TYPE TOOL FC. Digunakan untuk membuat path yang dapat digunakan sebagai seleksi maupun alat gambar. Add Anchor Point Tool . FI. dan ukuran font. ER. atau Shift + P) FR. EW. 1) 2) FT. atau Shift + T untuk mengubah jenis. FD. O. Shortcut keyboard : T. ES. 4) Vertical Type Mask Tool FK. P. 1)  Path Selection Tool EV. Digunakan untuk mengetik teks pada sebuah image secara vertical maupun horizontal. Vertical Type Tool Digunakan untuk membuat tulisan secara vertical. yaitu : FQ. FB.  Cara untuk menggunakan tool di atas adalah : Pilih salah satu tipe Type Tool (horizontal atau vertical). EQ. FA. click pada path yang telah dimaksud. warna font. atau Shift + A untuk mengubah jenis. PEN TOOL FP. Freeform Pen Tool (Shortcut keyboard : P. 1) FF. aturlah pula pada Strenght (semakin besar nilainya maka akan semakin terang). EN. EO. Horizontal Type Tool Digunakan untuk membuat tulisan secara horizontal. Terdiri dari 2 macam jenis. FS. Digunakan untuk membuat selection berbentuk tulisan secara horizontal. Kita dapat pula membuat efek teks warped dengan beberapa bentuk pilihan. Digunakan untuk membuat selection berbentuk tulisan secara vertical. EY. Digunakan untuk melakukan selection path. Q. FV. FU. aturlah ukuran dan tipe Brush. Cara untuk menggunakan tool di atas adalah : Aktifkan Path Selection Tool. 2) Direct Selection Tool EX. 3) Horizontal Type Mask Tool FJ. 3) Pen Tool (Shortcut keyboard : P. ET. FN. Cara untuk menggunakan tool di atas adalah : Aktifkan Sponge Tool. SELECTION TOOL Shortcut keyboard : A. FO. EZ. atau Shift + P) Digunakan untuk membuat path dengan bentuk bebas. Teknik ini biasa digunakan jika memiliki beberapa path. FM. Terdiri dari 5 macam jenis. yaitu : EU. EP.

HC. Audio Annotation Tool HD. 5)  Digunakan untuk menambah anchor point pada path. 1) GJ. S. 2) Rounded Rectamgle Tool GL. Terdiri atas 2 macam jenis. GY. dan pilih salah satu bentuk yang diinginkan. GH. GD. Digunakan untuk menggambar bentuk tertentu dari daftar bentuk yang ada. Digunakan untuk membuat catatan yang dapat disertakan pada image. NOTES TOOL GX. GE. . 6) Custom Shape Tool GU. atau Shift + U untuk mengubah jenis. GB. GK. FZ. Digunakan untuk menggambar bentuk ellips. R. GZ. Digunakan untuk mengubah Anchor dan Direction Point tertentu pada path. Shortcut keyboard : U. Rectangle Tool Digunakan untuk menggambar bentuk segi empat. 1) 2) Notes Tool HB. Shortcut Keyboard : N. yaitu : HA. Terdiri atas 5 macam jenis. Digunakan untuk menggambar bentuk polygon. Digunakan untuk membuat audio atau suara yang dapat disertakan pada image. GT. FX. Cara untuk menggunakan tool di atas adalah : Aktifkan Pen Tool. Path. GW. Convert Point Tool GA. GP. FY.FW. atau Fill Pixel).  Cara untuk menggunakan tool di atas adalah : Aktifkan Shape Tool. 4) Delete Anchor Point Tool Digunakan untuk menghapus anchor point tertentu pada path. Digunakan untuk menggambar garis lurus. dan pilih salah satu bentuknya (Shape Layers. atau Shift + N untuk mengubah jenis. 3) Ellipse Tool GO. 5) Line Tool GS. GV. dan aturlah Option Bar untuk menentukan tipenya (Pen Tool atau Freeform Pen Tool). GR. yaitu : GI. 4) Polygon Tool GQ. Digunakan untuk membuat shape tertentu dari daftar yang ditampilkan. Digunakan untuk menggambar bentuk segi empat melengkung. SHAPE TOOL GF. GG. dan aturlah Option Bar untuk menentukan tipenya. GM. GN. GC.

 Foreground & Background Color : IH. HH. V. U. HP. Untuk menentukan warna foreground dan background. Cara untuk menggunakan tool di atas adalah : Aktifkan Notes Tool untuk membuat catatan lalu click dan drag untuk membuat tempat catatan (note). Kita hanya dapat mengambil sample satu warna. HG. T. IF. IC. Cara untuk menggunakan tool di atas adalah : Aktifkan Hand Tool dan letakkan pada sebuah image. dan buatlah seleksi untuk memperbesar daerah yang dimaksud. atau Shift + I Terdiri atas 3 macam jenis. ZOOM TOOL ID. yaitu : HN. Untuk memperkecil tampilan. lalu click pada daerah yang ingin diambil sample warnanya. 2) HS. Digunakan untuk mengukur jarak atau sudut pada image. HX. teks dalam catatan tersebut tidak akan tercetak dalam dokumen gambar kita.  Edit in Standard Mode (Q) : . tekan tombol Alt sambil meng-click pada daerah yang dimaksud. HM. HJ. IG. aktifkan Audio Annotation Tool.  Shortcut keyboard : H HZ. IA. kita dapat pula mengambil beberapa sample warna dengan cara menekan tombol Shift saat memilih warna. Color Sampler Tool HQ. digunakan untuk memindahkan gambar bersama-sama dengan Windows. HU. HF. Jumlah maksimal sample warna yang diambil secara bersamaan adalah 4. Sedangkan untuk membuat notasi berbentuk suara. 3) Measure Tool HT. Geser tampilan Windows untuk melihat daerah yang tak tampak. image. Digunakan untuk menggeser atau memindah bidang pandang image di dalam Window View area. Namun. Digunakan untuk mengambil berbagai sample warna pada image. HI. HE. 1) Eyedropper Tool HO. HV. MEASURE TOOL HK. HW. HAND TOOL HY. Digunakan untuk mengambil sample warna pada image untuk warna foreground. EYEDROPPER. Atau.  Cara untuk menggunakan tool di atas adalah : Aktifkan Eyedropper Tool. IE. Perlu diperhatikan. IB. Mulailah mengetikkan beberapa catatan. HL. Shortcut keyboard : I. Shortcut keyboard : Z Digunakan untuk memperbesar ataupun memperkecil tampilan  Cara untuk menggunakan tool di atas adalah : Aktifkan Zoom Tool. HR.

Standard Screen Mode (F) : IO. Untuk bekerja dengan layar penuh disertai tampilan Menu Bar.      II. Jump To ImageReady (Ctrl-Shift-M) : Untuk berpindah program ke Image Ready. Untuk bekerja dalam mode quick mask. IS. Full Screen Mode with Menu Bar (F) : IR. Untuk bekerja dalam layar penuh. Edit in Quick Mask Mode (Q) : IL. IK. IN. Untuk bekerja dalam layar standar. IX. IJ. IW. IT. Full Screen Mode (F) : IU. . IP. Untuk bekerja dalam mode standar. IV. IM. IQ.