Anda di halaman 1dari 49

ANIMASI TEKS BERJALAN

1. Buat file baru dalam hal ini saya menggunakan image size 468x60 px
2. Buat / masukkan background yg akan digunakan, dalam hal ini saya menggunakan
linear gradient, dari kumpulan gradient default dari soft photoshop cs3, color harmonies
1, light spectrum

Tutorial Membuat teks animasi (teks berjalan)


3. Ketik sebuah tulisan dengan terlebih dahulu klik horizontal type tool (yang berlambang
huruf T), dalam hal ini saya menuliskan kata photoshop.

Tutorial Membuat teks animasi (teks berjalan)


4. Add layer mask pada tulisan tersebut

Tutorial Membuat teks animasi (teks berjalan)


5. Hilangkan link pada layer tersebut, tanda yg saya lingkari merah digambar dibawah

ini, diklik hingga menghilang.

Tutorial Membuat teks animasi (teks berjalan)


6. Lakukan seleksi pada tulisan dengan marquee tool bentuk kotak

Tutorial Membuat teks animasi (teks berjalan)


7. Fill seleksi tersebut dengan warna hitam, hingga tulisan nanti akan menghilang

Tutorial Membuat teks animasi (teks berjalan)


8. Masukkan/buat layer gambar yang akan dibuat sebagai penghias tulisan tersebut

Tutorial Membuat teks animasi (teks berjalan)

9. Klik Window >>> Animation

Tutorial Membuat teks animasi (teks berjalan)


10. Untuk membuat efek tulisan bergerak buat lebih dahulu frame ke dua
caranya klik duplikat frame(yang saya tandai warna merah)

Tutorial Membuat teks animasi (teks berjalan)


11. Pada frame kedua atur agar posisi gambar disebelah kanan tulisan, caranya klik pada
layer lalu move gambar.
Teks juga dinampakkan dengan cara klik layer tulisan dan move maskingnya kesebelah
kanan.

Tutorial Membuat teks animasi (teks berjalan)


12. Lalu gunakan fasilitas tween dengan klik terlebih dahulu yang saya tandai warna

merah ini

Tutorial Membuat teks animasi (teks berjalan)


hingga muncul jendela seperti pada gambar dibawah ini...

Tutorial Membuat teks animasi (teks berjalan)


Pada kotak dialog ini, kita bisa mengatur:
>Tween with: digunakan untuk memilih frame mana yang akan kita gunakan sebagai
dasar animasi berdasarkan frame yang aktif. Karena kita aktif pada frame kedua, maka
yang tepat adalah Previous Frame.
>Frame to Add: digunakan untuk memilih jumlah frame yang akan ditambahkan.
Semakin banyak jumlah frame, animasi akan semakin nampak halus, tetapi ukuran file
hasil jadinya akan semakin besar.
>Layers: digunakan untuk memilih animasi pada antara semua layer, atau hanya pada
layer yang aktif saja.
>Parameters: digunakan untuk memilih jenis perubahan obyek yang digunakan sebagai

dasar animasi
13. Setelah semua frame terbuat oleh tween, klik icon Plays/stops animation.
14. Selanjutnya kita atur delay waktunya per frame dengan cara klik yang saya tandai
merah dibawah ini...

Tutorial Membuat teks animasi (teks berjalan)


Jika pengaturan kecepatan ini akan dilakukan pada banyak frame sekaligus, maka klik
sebuah frame, kemudian tekan tombol Shift, lalu klik frame yang lain.
Atau bisa juga dengan Ctrl + klik frame yang lain. Setelah terpilih banyak frame
sekaligus, baru ubah kecepatannya. Pengubahan kecepatan animasi akan berlaku pada
semua frame yang terpilih.
15. selesai... hingga akhir jadinya seperti ini...

Tutorial Membuat teks animasi (teks berjalan)


16. Untuk menyimpan hasil animasi, pilihlah menu File > Save for Web & devices.
Pastikan format file yang dipilih adalah gif.

Animasi tulisan bergerak


Tutorial Photoshop kali ini akan membahas cara pembuatan efek tulisan bergerak
( animasi ) dengan format file gif. Animasi ini dibuat dengan program photoshop pada
awalnya, kemudian proses pembuatan animasinya dengan menggunakan Adobe Image
Ready. Jika photoshop yang digunakan adalah versi CS3, maka animasi ini bisa dibuat
langsung dengan Photoshop, tanpa harus menggunakan image ready.

Tutorial pembuatan animasi tulisan dengan Photoshop


Langkah 1
Buatlah sebuah file baru dengan Photoshop. Ukuran file bisa disesuaikan dengan
kebutuhan Anda. Pada tutorial ini, saya menggunakan sebuah file yang berukuran 468 x
60 pixel; 72 dpi; RGB; content=white.

Langkah 2
Buatlah sebuah tulisan dengan menggunakan Type tools pada Photoshop.

Langkah 3

Jika Anda menggunakan versi Photoshop 7 hingga CS:Klik icon Jump to Image
ready. Icon ini terletak di sebelah bawah pada Tools Box. Anda juga bisa memilih
menu File > Jump To > Adobe ImageReady 7.0 (pada Photoshop 7), atau File >
Edit in Image Ready (pada Photoshop CS).

Jika Anda menggunakan versi Photoshop CS3:Pilih menu Window > Animation

Langkah 4

Akan Anda dapati sebuah palet panjang di sebelah bawah (bentuk tampilan relatif sama
baik pada Image Ready ataupun Photoshop CS3).

Jika perlu, perlebar tampilan palet ini dengan melakukan klik dan geser pada sudut kanan
bawah palet tersebut.
Langkah 5
Geser tulisan hingga ke sebelah kiri luar dari background yang putih, hingga seluruh
tulisan tidak nampak.

Langkah 6
Klik icon Duplicate current frame.

Langkah 7
Sekarang ada 2 frame pada palet Animation. Pastikan yang terpilih sekarang adalah frame
kedua.
Geser lagi tulisan hingga sisi kanan luar dari background.

Langkah 8
Klik icon Tweens animation frames.

Tujuan penggunaan Tween ini adalah untuk mempermudah pembuatan frame-frame


animasi. Tween akan menambahkan frame secara otomatis berdasarkan perbedaan posisi,
ukuran, tranparansi, dan efek pada obyek.
Kemudian akan muncul kotak dialog baru, seperti gambar tutorial berikut ini.

Pada kotak dialog ini, kita bisa mengatur:

Tween with: digunakan untuk memilih frame mana yang akan kita gunakan
sebagai dasar animasi berdasarkan frame yang aktif. Karena kita aktif pada frame
kedua, maka yang tepat adalah Previous Frame.

Frame to Add: digunakan untuk memilih jumlah frame yang akan ditambahkan.
Semakin banyak jumlah frame, animasi akan semakin nampak halus, tetapi
ukuran file hasil jadinya akan semakin besar.
Layers: digunakan untuk memilih animasi pada antara semua layer, atau hanya
pada layer yang aktif saja.
Parameters: digunakan untuk memilih jenis perubahan obyek yang digunakan
sebagai dasar animasi

Langkah 9
Klik icon Plays/stops animation.

Animasi sudah jadi. Jika Anda menginginkan pengaturan kecepatan animasi, bisa Anda
pilih dari tulisan 0 sec disebelah bawah frame.

Jika pengaturan kecepatan ini akan dilakukan pada banyak frame sekaligus, maka klik
sebuah frame, kemudian tekan dan tekan tombol Shift, lalu klik frame yang lain. Bisa
juga dengan Ctrl + klik frame yang lain. Setelah terpilih banyak frame sekaligus, baru
ubah kecepatannya. Pengubahan kecepatan animasi akan berlaku pada semua frame yang
terpilih.
Untuk menyimpan hasil animasi, pilihlah menu File > Save Optimized pada Adobe
ImageReady. Atau File > Save for Web & devices pada Photoshop CS3. Pastikan format
file yang dipilih adalah gif.

Berikut ini adalah hasil dari tutorial ini, sebuah tulisan dengan efek gerak yang disimpan
dengan format file gif.

Silahkan dicoba dan digunakan sebagai tambahan materi belajar photoshop. Berikut ini
ada 2 buah contoh file lain. Silahkan dicoba sendiri juga untuk membuat seperti gambargambar berikut ini.
Gambar contoh animasi 1

Gambar contoh animasi 2

Langkah pembuatan watermark dengan Photoshop


Langkah 1
Bukalah sebuah foto / gambar dengan Photoshop. Pada contoh kali ini akan saya gunakan
salah satu foto yang pernah saya gunakan pada tutorial foto lama. Ini foto saya sendiri,
jadi kalau tidak diberi watermark juga tidak mungkin diaku-aku sebagai foto orang lain
(seandainya iya pun, yo wis ben, malah jadi terkenal).

Langkah 2
Pilihlah Type tool, tool ini ada pada tool box-nya Photoshop. Fungsi tool ini adalah untuk
membuat tulisan. Setelah memilih type tool, sekarang aturlah pengaturan yang berada
pada option bar. *)

*) pengaturan ini bisa juga anda lakukan setelah anda membuat tulisannya, dengan cara
mengeblok tulisan kemudian baru melakukan pengaturannya.
Pengaturan pokok yang bisa dilakukan adalah:
1. Pemilihan jenis huruf
Jenis huruf bisa dipilih sesuka Anda, namun usahakan untuk memilih huruf-huruf yang
tebal. Misalnya Arial Black, Impact, atau yang lainnya. Jika Anda menggunakan
Photoshop versi CS2 / CS3, maka saat memilih jenis huruf bisa sekaligus menampilkan
preview gambar hurufnya. Namun pada Photoshop versi CS, 7 atau sebelumnya, preview
jenis huruf tidak terlihat.
2. Pemilihan ukuran huruf
Ukuran huruf dipilih sesuka Anda, sesuaikan dengan ukuran gambar.
3. Pemilihan warna
Pilihlah warna abu-abu. Kliklah icon kotak kecil berwarna tersebut, hingga muncul kotak
dialog Select Text Color. Warna abu-abu terdapat pada nilai: R=128; G=128; B=128; atau
isikan kode #808080.

Langkah 3
Klik pada bagian gambar dengan Type tool, hingga muncul I beam (posisi untuk
mengetik). Kemudian ketiklah sesuatu kata yang akan Anda gunakan sebagai watermark.
Setelah selesai mengetik, pilihlah move tool, atau klik icon commit pada option bar
(kanan atas).

Langkah 4
Sekarang pilihlah menu Layer > Layer style > Bevel and Emboss.
Pengaturan pada menu ini tidak baku. Anda bisa melakukan pengaturan sesuka Anda.
Pada gambar ilustrasi tutorial berikut ini adalah contoh pengaturan yang saya lakukan.

Klik OK jika pengaturan sudah Anda lakukan.


Langkah 5
Pada palet layer, ubahlah blending optionnya yang semula Normal menjadi Screen.

Nah, gambar sudah kita beri watermark, tinggal kita gabung semua layer menjadi satu
dengan cara memilih menu Layer > Flatten Image.
Berikut ini gambar yang sudah diberi watermark dengan Photoshop.

Catatan tambahan:
1. Anda bisa juga menggunakan variasi lain, misalnya dengan memilih warna tulisan
yang putih, namun layer blending option yang digunakan adalah Softlight.
2. Jika watermark akan sering terapkan pada gambar, bisa juga dengan mencoba
membuat tulisan watermark ini sebagai brush. Jadi tidak perlu menuliskan watermark
berulang kali. Tentang efek pada layer style, juga bisa Anda buat sebagai Action.

Langkah membuat efek tulisan air dengan Photoshop


Langkah 1
Buatlah sebuah file baru, atau buka file yang sudah ada (yang akan Anda beri efek teks
ini). Pada contoh kali ini, saya menggunakan sebuah gambar daun pisang, yang saya
dapat dari kumpulan gambar wallpaper.

Langkah 2
Buatlah sebuah layer baru, dengan cara mengeklik icon Create New Layer di palet layer.

Isi layer yang baru tadi dengan warna putih.


Langkah 3
Buatlah sebuah tulisan yang berwarna hitam. Ukuran dan jenis huruf bisa disesuaikan
sendiri dengan kebutuhan Anda. Pada tutorial ini, saya menggunakan jenis huruf / font
Tempus Sans ITC. Gunakan font sesuai selera Anda, namun mungkin akan lebih bagus
jika jenis huruf yang digunakan bukan huruf-huruf yang formal.

Langkah 4
Gabungkanlah layer tulisan dengan layer 1 (layer yang berwarna putih tadi) dengan cara
mengaktifkan layer tulisan kemudian memilih menu Layer > Merge Down. Yang layer
background (yang isinya gambar yang dbuka tadi, dalam tutorial ini adalah gambar daun
pisang tadi) jangan ikut digabung.
Langkah 5
Pada layer yang sudah digabung tadi, berikanlah efek Crystalize. Lakukan ini dengan
cara memilih menu Filter > Pixelate > Crystallize. Masih ingat dengan efek foto robek?
Ya, hampir mirip dengan langkah yang ada pada tutorial tersebut. Pada pengaturan
ukuran Cell size, aturlah secukupnya hingga gambar nya seperti dibawah ini. Pada
tutorial Photoshop ini, saya beri pengaturan sebanyak 6.

Tujuan langkah ini adalah agar pinggiran dari tulisan menjadi tidak rata secara agak
berlebihan, hingga ada bagian dari tulisan yang mengecil bahkan terpotong.
Langkah 6
Langkah berikutnya adalah membuat gambar tersebut agak kabur, tujuannya untuk
membuat tepian yang tidak rata tersebut menjadi agak buram dan kabur. Lakukan ini
dengan cara memilih menu Filter > Blur > Gaussian Blur. Pada tutorial ini, saya isikan
3,5 pixel pada nilai pengaturan Radius.

Langkah 7
Sekarang pilihlah menu Image > Adjustment > Levels. Buatlah agar gambar yang sudah
dikaburkan tadi semakin kontras. Buatlah seperti gambar dibawah ini. Dekatkan titik
segitiga Shadow dengan Highlight.

Langkah 8
Aktifkan palet channel (palet ini bisa diklik langsung namanya di dekat palet Layer, atau
dengan memilih menu Window > Channel). Pada palet ini, klik icon Load Channel as
Selection.

Langkah 9
Kembali lagi pada palet layer (Window > Layer). Tekanlah tombol Delete pada keyboard
untuk menghapus warna putih pada layer yang sudah berisi tulisan tadi. Yang terhapus
hanyalah bagian putihya saja, sesuai dengan bentuk seleksi pada Langkah ke-8 tadi.

Setelah ini, hilangkan seleksinya dengan memilih menu Select > Deselect.
Langkah 10
Atur bentuk tulisan ini, agar lebih sesuai dengan kondisi gambar background. Pada
tutorial ini, saya mengubah ukurannya dengan Edit > Free Transfrom, dan menggunakan
fasilitas Warp mode.

Langkah 11
Update:
Jika Anda hanya bisa mengikuti tutorial ini hingga langkah ke-10, mohon untuk
membaca keseluruhan tutorial ini dengan lebih teliti lagi sejak paragraf pertama.
Sekarang terapkan Style tetesan air yang sudah kita punyai. Jika ingin menambah
beberapa bentuk tetesan lagi, pilihlah Brush tool, kemudian sapukan beberapa lingkaran
kecil pada layer tulisan ini. Secara otomatis, style tetesan air akan langsung ikut
diterapkan juga.

Berikut ini gambar tutorial efek tulisan air yang sudah jadi.

Langkah Pembuatan Efek Tulisan Godzilla


Langkah 1
Buatlah sebuah file baru dengan Photoshop. Ukuran file disesuaikan dengan kebutuhan
Anda. Pada contoh tutorial ini, kugunakan sebuah file berukuran 450 x 300 pixel; 72 dpi.
Langkah 2
Buatlah agar file baru ini berwarna hitam. Caranya dengan menekan huruf D pada
keyboard, kemudian menekan Alt + Backspace. Atau dengan memilih menu Edit > Fill,
pilih warna Black untuk diterapkan.

Langkah 3
Pilih Type tool pada toolbox Photoshop, kemudian ketiklah tulisan yang akan diberi efek
pada file yang hitam tadi. Pada gambar contoh tutorial dibawah ini, kubuat jenis hurufnya
Arial Black dengan warna putih.

Langkah 4
Pastikan layer tulisan dalam kondisi aktif, berikan efek Emboss pada tulisan ini. caranya
dengan memilih Menu Filter > Stylize > Emboss. Saat muncul kotak dialog peringatan,
klik OK untuk mengkonfirmasikan perintah rasterize. Aturlah nilai pengaturannya seperti
gambar dibawah ini (bukan nilai mutlak, bisa Anda rubah sendiri sesuai selera).

Langkah 5
Pilihlah menu Image > Adjustment > Color Balance. Buatlah agar tulisan tersebut
menjadi agak kehijauan.

Langkah 6
Munculkan seleksi pada layer tulisan. Cara yang termudah untuk memunculkan
seleksinya adalah dengan melakukan Ctrl + klik pada tumbnail layernya.

Langkah 7
Lebarkan area seleksi. Lakukan ini dengan cara memilih menu Select > Modify >
Expand. Isikan nilai secukupnya. Pada gambar ilustrasi tutorial dibawah ini kuberi angka
10.

Akan didapatkan hasil seleksinya seperti dibawah ini.

Langkah 8
Isikan warna putih pada layer background pada area yang berada dalam seleksi. Pastikan
layer background dalam kondisi aktif dulu.

Kemudian tekan D pada keyboard, kemudian tekan Ctrl + Backspace.


Setelah muncul warna putih pada area seleksi tersebut, hilangkan seleksinya. Caranya
dengan memilih menu Select > Deselect. Hasilnya seperti gambar dibawah ini.

Langkah 9
Berikan efek kabur pada layer background. Cara untuk memberikan efek ini adalah
dengan memilih menu Filter > Blur > Gaussian Blur. Aturlah nilai radiusnya hingga
didapat gambar seperti dibawah ini (bisa berubah-ubah, sesuai dengan ukuran tulisan
anda).

Langkah 10
Sekarang buatlah agar warna background-nya tadi berwarna kuning kehijauan. Caranya
dengan memilih menu Image > Adjustment > Color Balance. Geserlah slider
pengaturannya kearah Green dan Yellow. Lakukan ini pada setiap range warna Shadow,
Midtone, dan Highlight. Nilai pengaturannya terserah keinginan Anda.

Langkah 11
Buatlah agar background menjadi agak berlekuk. Caranya dengan memilih menu Filter >
Distort > Wave. Buatlah pengaturannya seperti gambar dibawah ini. Untuk mencari
secara acak bentuk distorsi yang lain, kliklah tombol Randomize.

Berikut ini gambar tutorial photoshop tentang pembuatan efek tulisan Godzilla yang
sudah jadi.

Cara pembuatan efek logam/chrome pada tulisan dengan Photoshop

Langkah 1
Buatlah sebuah file baru dengan photoshop. Ukuran file-nya terserah Anda, kira-kira
cukup untuk membuat sebuah tulisan, kira-kira 640480 atau lebih besar lagi.
Langkah 2
Pilihlah text tool, kemudian buatlah sebuah tulisan pada file baru tersebut. Usahakan
untuk memilih jenis tulisan (font) yang karakteristiknya tebal.

Langkah 3
Pilihlah menu Layer > Rasterize > Type*)
*) Anda bisa memilih Type ataupun Layer
Langkah 4
Pilih menu Filter > Stylize > Emboss
Pengaturan pada kotak dialog emboss ini tidak baku, bisa diubah-ubah sendiri
sekehendak Anda.

Langkah 5

Pilih menu Filter > Artistic > Plastic Warp


Pengaturan pada kotak dialog Plastic Warp ini juga tidak baku, pengaturannya terserah
keinginan Anda. Silahkan mencoba-coba pengaturannya sendiri untuk membuat kesan
lekukan logam.

Jika perlu, langkah pemberian filter ini bisa diulang lagi, namun dengan nilai pengaturan
yang berbeda.
Langkah 6
Ubah kontras warnanya dengan menggunakan menu Image > Adjustment > Curves
(Ctrl + M). Buatlah sebuah kurva seperti gambar tutorial berikut ini.

Ulangi lagi pengaturan warna dengan Curves ini dengan bentuk kurva yang agak berbeda
dengan sebelumnya.

Gambar dibawah ini adalah gambar hasil tutorial photoshop yang sudah jadi. Beri gambar
background atau latar belakang yang berwarna gelap agar kesan chrome tadi lebih
nampak jelas.

Catatan
Jika Anda menginginkan kesan logam yang berwarna, pengaturan warnanya bisa
dilakukan dengan memilih menu Image > Adjustment > Hue/Saturation. Klik pilihan
Colorize, kemudian atur nilai Hue, dan Saturation-nya.

Langkah pembuatan trace pada foto


Langkah 1
Bukalah sebuah foto dengan Photoshop. Pada contoh tutorial ini, saya menggunakan foto
Mas Wasidi aka Si Kecil.

Langkah 2
Karena kondisi foto ini terlalu gelap, maka agar lebih nampak perbedaan antara daerah
gelap dan terangnya, maka saya atur dulu pewarnaannya menggunakan Image >
Adjustment > Shadow Highlights.

Langkah 3
Duplikat layer background ini, agar kita mempunyai cadangan foto yang aslinya. Untuk
jaga-jaga, siapa tahu nanti membutuhkan gambar aslinya. Dan memang akhirnya kita
juga butuh foto aslinya, untuk membuat bentuk-bentuk yang agak rumit, misalnya mata
dan bibir.
Cara untuk menduplikat ini bisa dengan Ctrl + J, atau dengan menarik nama layer ke
arah icon Create New Layer.
Langkah 4
Pilih menu Image > Adjustment > Posterize. Isikan nilai yang kecil. Misalnya 4.

Tujuan langkah ini adalah untuk mengurangi jumlah warna yang digunakan.
Langkah 5
Duplikat lagi layer foto yang sudah diposterize ini. Ubah blending option menjadi
Darken.

Pilih menu Filter > Blur > Gaussian Blur. Atur nilai Radius secukupnya, sambil melihat
gambar aslinya (jangan melihat gambar preview pada kotak dialog Gaussian Blur).
Tujuan langkah ini adalah untuk membuat agar muncul perbatasan yang lebih tegas pada
tiap warna yang ada.

Langkah 6
Sekarang kita mulai langkah pembuatan layer untuk melakukan trace.
Buatlah sebuah layer baru, dengan cara melakukan klik pada icon Create a new layer (di
gambar dibawah ini saya tandai dengan lingkaran merah) . Kemudian ubahlah nilai
opacity pada layer ini hingga 0% (saya tandai dengan lingkaran biru).

Langkah 7
Pilih Pen tools pada tool box photoshop (lingkaran merah pada gambar tutorial photoshop
di bawah ini).

Kemudian lakukan pengaturan pada option bar. Pilihlah icon Shape layers (gambar
lingkaran biru). Klik icon segitiga geometri option (gambar lingkaran hijau), kemudian
beri tanda cek pada pilihan Rubber Band.
Di sebelah kanan dari pengaturan tersebut, terdapat beberapa icon lagi (gambar lingkaran
ungu). Tentunya sudah Anda pelajari pada tutorial photoshop sebelum ini. Jika belum,
silahkan dibaca dulu pada Cara Pembuatan Shape.
Sedangkan tentang penggunaan pen tool bisa dibaca pada Tutorial Photoshop yang
judulnya Membuat Seleksi Dengan Path.
Langkah 8
Buatlah bentuk shape menggunakan Pen tool. Buatlah mengikuti bentuk wajah pada foto.

Buatlah garis path ini melingkar hingga menyambung dari titik awal sampai akhir,
sehingga terjadi sebuah bentuk bangun.

Langkah 9
Ulangi langkah ke-6 dan ke-7, namun kali ini buatlah bentuk shape pada area warna yang
lain. Setiap bentuk shape dibuat pada sebuah layer baru.

Jumlah bentuk shape yang dibuat kita batasi antara 2 sampai 4 warna saja.
Langkah 10
Ubahlah nilai opacity pada layer-layer shape yang sudah kita buat tadi. Opacity kita
buat hingga 100%. Sehingga nampak foto tertutupi oleh warna-warna.
Untuk mengubah warna pada setiap layer shape, lakukan dengan cara melakukan klik 2
kali pada thumbnail layer-nya. Kemudian pilih salah satu warna.

Sebagai panduan dalam memilih warna-warna kulit, berikut ini saya sertakan beberapa
warna yang bisa Anda gunakan.

Ubahlah setiap warna pada semua bagian wajah tersebut.

Saat membuat bentuk shape pada area warna yang lain, jika ada layer yang menutupi
sehingga kita kesulitan untuk menentukan bentuk shape, maka untuk sementara icon mata
pada layer yang menutupi bisa dimatikan dulu atau di kurangi dulu opacity-nya.

Kemudian ulangilah lagi membuat bentuk shape pada semua bagian tubuh, hingga
keseluruhan foto tertutup oleh bentuk-bentuk shape.

Pada bagian mata dan bibir, karena bagian ini termasuk bagian pokok dalam mengenali
wajah seseorang, kita perlu mematikan dulu beberapa icon mata pada palet layer.
Sehingga kita bisa membuat trace dengan melihat bentuk aslinya yang belum terposterize.
Untuk bagian jenggot, saya menggunakan Brush tool berukuran kecil yang disapukan
pada gambar dengan pengaturan Brush preset Scattering.
Langkah 11
Untuk membuat latar belakang pada foto, buatlah sebuah layer baru yang diletakkan pada
urutan sebelah bawah dari bentuk-bentuk shape tersebut. Layer baru ini bisa diisi warna
sesuka Anda, dengan memilih menu Edit > Fill.

Warna tidak harus putih, Anda bisa juga menggunakan warna-warna lain, misalnya
dengan Gradient Tools seperti berikut ini.

Langkah penggabungan gambar dengan layer mask


Langkah 1
Bukalah sebuah gambar dengan Photoshop (File > Open).
Langkah 2
Pastikan bahwa merupakan sebuah layer yang tidak terkunci (bukan layer Background).
Misalnya seperti pada gambar dibawah ini.

Lihat pada palet layer, jika di sebelah kanan dari nama layer nampak gambar gembok /
kunci, berarti layer itu dalam kondisi terkunci (biasanya selalu ada pada layer
background).

Untuk menghilangkan gambar kunci tersebut, caranya dengan melakukan klik 2 kali pada
nama layernya. Kemudian klik OK pada kotak dialog yang muncul. Secara default, nama
layernya akan berubah menjadi layer 0 (bisa juga namanya Anda ganti sendiri).

Langkah 3

Kita akan membuat penggabungan gambar, maka pastikan dalam file yang sedang Anda
kerjakan ada dua buah layer gambar. Jika baru ada satu gambar? Ya buka dulu gambar
lain, kemudian masukkan ke file yang kita kerjakan dengan move tool.
Langkah 4
Pilih layer yang posisinya di atas, kemudian klik icon Add Layer Mask ( letaknya di
sebelah bawah pada palet layer).

Langkah 5
Pilih Gradient tool di toolbox Photoshop. Kemudian di Option bar, pilih warna gradasi
hitam putih.

Langkah 6
Klik dan geser pointer gradient tool tadi pada gambar Anda. Jika hasilnya kurang sesuai,
ulangi lagi langkah klik dan gesernya. Tidak perlu di-undo dulu, karena langkah
pembuatan warna gradasi ini akan langsung menimpa langkah sebelumnya.

Mudah kan. Variasikan juga dengan arah gradasi yang berlawanan. Jika tadi membuat
gradasi dari kiri ke kanan, coba sekarang dari kanan ke kiri. Hasilnya adalah bentuk
transparan yang berbeda. Kenapa bisa begitu? Coba baca prinsip penggunaan layer mask
pada artikel tutorial yang ini.

Pada option bar, selain gradasi mode Linear, ada juga


bentuk Radial, Angle, Reflected, dan Diamond. Bentuk-bentuk ini bisa digunakan untuk
membuat variasi gradasi yang lainnya.

Langkah 1
Bukalah sebuah file foto / gambar, atau buatlah sebuah file baru. Ukuran file bisa
disesuaikan dengan keinginan Anda.

Tujuan langkah ini adalah agar kita mempunyai sebuah file yang digunakan untuk
mengetik.
Langkah 2
Pada file tersebut (langkah ke-1), buatlah sebuah tulisan dengan menggunakan type
tools. Usahakan untuk memilih jenis huruf yang tebal. Misalnya Arial Black, Impact.

Langkah 3
Bukalah file foto / gambar yang akan dimasukkan ke dalam tulisan. Jika file tersebut
sudah dibuka, geserlah file tersebut kedalam file tulisan dengan menggunakan Move
tool. Lebih lanjut, tentang Move tool, bisa dibaca di sini.

Langkah 4
Pastikan urutan layer seperti gambar berikut ini:

Layer foto diatas sendiri, kemudian layer tulisan dibawahnya.


Jika posisi layer sudah benar, pastikan layer yang aktif adalah layer foto.
Sekarang:

Tekan tombol Ctrl + Alt + G, pada Photoshop 7, atau


Pilih menu Layer > Create Clipping Mask (Ctrl + G), pada Photoshop CS, atau
Pilih menu Layer > Create Clipping Mask (Ctrl + Alt + G), pada Photoshop
CS3.

Foto sudah masuk kedalam tulisan. Jika perlu, bisa Anda tambahkan Layer style misalnya
Bevel and Emboss atau Drop Shadow.

Berikut ini adalah gambar dari tutorial photoshop ini yang sudah jadi.

Selamat mencoba.

Langkah membuat pattern dengan Photoshop


Langkah 1
Bukalah sebuah gambar dengan Photoshop. Gambar bisa sesuka kita, namun karena akan
dibuat pola, maka usahakan gambar tersebut berfokus di tengah-tengah, atau pinggir yang
berlawanan.
Sebagai contoh kali ini, saya gunakan sebuah gambar logo windows dalam bentuk
lingkaran.

Langkah 2
Aturlah ukuran gambar agar sesuai untuk dijadikan pola. Karena saya ingin pola ini
banyak dan kecil-kecil, maka ukuran gambar saya perkecil. Untuk mengubah ukuran
gambar ini dengan cara memilih menu Image > Image Size. Lebih lanjut tentang
pengubahan ukuran gambar bisa dibaca pada tutorial yang ini.

Langkah 3
Pilih menu Edit > Define Pattern.
Kemudian setelah muncul kotak untuk memberi nama, isikanlah nama pattern yang
diinginkan.

Kemudian klik OK.


Langkah 4
Sekarang kita tes pattern tersebut.
Buatlah sebuah file baru, atau buka file gambar yang ingin diisi dengan pattern.

Langkah 5
Pilih menu Edit > Fill. Pada bagian Use, pilih Pattern. Kemudian pada sebelah bawahnya
(Custom Pattern), pilihlah pattern yang sudah kita buat tadi (biasanya pattern yang baru
kita buat muncul di urutan paling bawah sendiri).

Setelah itu, klik OK untuk menerapkan pattern.

Selamat mencoba dan berkreasi dengan pattern pada Photoshop. Pada tutorial berikutnya
kita coba menerapkan pattern untuk membuat sebuah efek pada foto.