Anda di halaman 1dari 35

RANCANGAN JARINGAN VOICE OVER FRAME

RELAY PADA KANTOR PT. BPR KLEPU MITRA


KENCANA

TEKNOLOGI INFORMASI
Dosen Pengajar : Enda Wista Sinuraya, ST., MT.

Disusun Oleh :
Lazuardi Bagas Megantara

(21060114120002)

Segal Mancini Suroso

(21060114130092)

Danur Ilham Khoiruman

(21060114130117)

S1 - TEKNIK ELEKTRO
UNIVERSITAS DIPONEGORO SEMARANG
2015

ABSTRAK
Pada perkantoran masih banyak dijumpai penggunaan jaringan PSTN
(Public Switch Telephone Network) yang digunakan sebagai sarana komunikasi
antar cabang yang jaraknya cukup jauh. Penggunaan jaringan PSTN untuk jarak
yang jauh ini menyebabkan banyaknya biaya pengeluaran dalam suatu
perkantoran dalam segi komunikasi.
Voice over Frame Relay merupakan jaringan komunikasi data kecepatan
tinggi yang digunakan oleh jaringan LAN (Local Area Network), internet, dan
bahkan jaringan suara untuk saling berhubungan di mana informasi yang
dikirimkan tersebut dibagi dalam bentuk paket atau frame. Masing-masing frame
mempunyai alamat sehingga jaringan akan menggunakannya untuk mengirimkan
paket ke tujuan. Penggunaan Voice over Frame Relay pada 2 lokasi jarak jauh
yang saling terhubung oleh internet dapat dijadikan solusi pengganti jaringan
PSTN dengan pengeluaran biaya penggunaan yang lebih murah.
Hasil yang dapat diperoleh dari makalah ini adalah pembaca dapat
merapkan jaringan VoFR yang merupakan solusi pengganti jaringan PSTN
sebagai sambungan langsung jarak jauh dengan biaya yang lebih murah.
Kata kunci :

Voice over Frame Relay, Frame Relay

KATA PENGANTAR
Puji dan syukur atas hadirat Tuhan YME karena atas segala rahmat dan
hidayah-Nya, penulis dapat menyelesaikan makalah berjudul RANCANGAN
JARINGAN VOICE OVER FRAME RELAY PADA KANTOR PT. BPR KLEPU
MITRA KENCANA.
Terima kasih kepada semua pihak yang terlibat dalam penyusunan makalah
ini, khususnya bagi pihak-pihak yang artikel ataupun tulisannya telah digunakan
oleh penulis sebagai sumber referensi.
Semoga informasi yang terdapat makalah ini dapat berguna untuk
diaplikasikan sebaik-baiknya demi kepentingan umum dan khususnya dapat
memberikan manfaat bagi penulis.
Masih banyak kekurangan dan kesalahan yang terdapat dalam penyusunan
makalah ini. Kritik dan saran sangat diharapkan guna kesempurnaan makalah
yang telah tersusun.

Semarang, 2 Mei 2015

Penulis,

DAFTAR ISI

BAB I
PENDAHULUAN

1.1 Latar Belakang


PT. BPR KLEPU MITRA KENCANA yang terletak di Kota Semarang
mempunyai 2 cabang yaitu di Kabupaten semarang, Ungaran dan di Mijen.
Sebagaimana PT pada umumnya, sebagian besar komunikasi pada PT. BPR
KLEPU MITRA KENCANA menggunakan telepon PSTN. Dan seringnya
melakukan komunikasi jarak jauh dari kantor pusat ke kantor cabang yang
masih dalam satu area menjadi kendala utama penyebab biaya pengeluaran
yang cukup besar.

Karena hal tersebut maka kami akan membuat alat

telekomunikasi yang dapat mengurangi pengeluaran biaya komunikasi


sebelumnya dan juga mengingat program ini masih jarang diimpletasikan
pada PT lainya.
Ide tersebut

merupakan

salah

satu

alternatif

perkantoran

untuk memanfaatkan alat ini sebagai sarana komunikasi antar karyawan beda
cabang dengan jarak cukup jauh. Kami ingin menerapkan program Jaringan
VoFR kepada PT. BPR KLEPU MITRA KENCANA. VoFR disebut juga
internet telephone merupakan teknologi yang menawarkan solusi telepon
berbasiskan Frame Relay. Jaringan VoFR ini nantinya akan sekaligus
dijadikan sebagai percontohan skala Perkantoran lainya untuk membantu dan
memudahkan kegiatan telekomunikasi antar karyawannya.
Dari penjelasan bahwa banyaknya pengeluaran dalam hal komunikasi di
PT. BPR KLEPU MITRA KENCANA. Kami berharap dapat mengurangi
biaya pengeluaran PT. BPR KLEPU MITRA KENCANA dalam hal
berkomunikasi jarak jauh dengan menggunakan VoFR.

1.2 Tujuan Percobaan

1.2.1 Mensosialisasikan dan menerapkan pada sebuah perkantoran mengenai


teknologi yang lebih mudah dan murah dalam melakukan komunikasi
jarak jauh lewat telepon.

1.2.2 Agar mengetahui bagaimana cara menggunakam teknologi VoFR yang


telah dibuat.
1.2.3 Agar perkantoran lainya terjun langsung dalam melaksanakan dan yang
nantinya akan merawat dan mengelola keberlanjutan program ini.
1.3 Batasan Masalah
Masalah yang diangkat dalam makalah ini terlalu luas jika diteliti
secara menyeluruh. Maka dari itu agar masalah tidak melebar kemanamana, penulis hanya menjelaskan mengenai Voice over Frame Relay dan
cara merancang jaringan Voice over Frame Relay dengan menggunakan
Cisco Packet Tracer 6.2. Dalam hal ini Voice over Frame Relay dalam
konteks sarana komunikasi pada perkantoran antar cabang dengan jarak
yang jauh. Serta memberikan masukan terhadap subjek penelitian dari segi
tekhnologi dan ekonomi.
1.4 Metode Penelitian
1.4.1 Metode Quisioner
Melakukan wawancara terhadap pihak kantor yang berwenang
1.4.2

seperti direktur atau manager.


Metode Studi Pustaka
Melakukan peninjauan terhadap materi-materi yang digunakan
dalam pengolahan hasil penelitian, seperti internet, buku, modul,

jurnal, dsb.
1.5 Sistematika Penulisan
1.5.1 BAB I Pendahuluan
Bab ini terdiri atas latar belakang, tujuan percobaan, batasan
1.5.2

masalah, metode penelitian, dan sistematika penulisan.


BAB II Landasan Teori
Berisi landasan teori mengenai Voice over Frame Relay (VoFR),

1.5.3

Wide Area Network (WAN), dan Cisco Packet Tracer.


BAB III Perancangan
Berisi bagaimana langkah-langkah membuat rancangan topology

1.5.4

jaringan yang dibutuhkan dengan baik dan benar


BAB IV Pengujian dan Analisa

Berisi beberapa bukti pengujian terhadap jaringan yang dibuat


secara simulasi dan dianalisa hasil pengujian tersebut, serta
1.5.5

mengenai perbandingan dari segi ekonomi.


BAB V Penutup
Bab ini terdiri atas kesimpulan dan saran dari penelitian yang telah
dilakukan.

BAB II
LANDASAN TEORI
2.1

Voice over Frame Relay (VoFR)

Voice over Frame Relay (VoFR) adalah sebuah teknologi untuk


mengirim paket data suara (voice) yang berbasiskan Frame Relay. Jenis
paket data suara yang dikirim dengan VoFR harus dalam bentuk digital.

Gambar 2.1 Rangkaian Voice over Frame Relay


Frame Relay
Frame Relay adalah protokol WAN yang beroperasi pada layer
pertama dan kedua dari model OSI, dan dapat diimplementasikan pada
beberapa jenis interface jaringan. Frame relay adalah teknologi komunikasi
berkecepatan tinggi yang telah digunakan pada ribuan jaringan di seluruh
dunia untuk menghubungkan LAN, SNA, Internet dan bahkan aplikasi
suara/voice.Voice over Frame Relay adalah cara mengirimkan informasi
melalui wide area network (WAN) yang membagi informasi menjadi frame
atau paket. Masing-masing frame mempunyai alamat yang digunakan oleh
jaringan untuk menentukan tujuan. Frame-frame akan melewati switch
dalam jaringan frame relay dan dikirimkan melalui virtual circuit sampai
tujuan.
Prinsip kerja dari Voice over Frame Relay (VoFR) hampir sama
dengan Voice over Internet Protoco (VoIP). Pengertian Voice over Internet
Protocol adalah Teknologi yang menjadikan media internet untuk bisa
melakukan komunikasi suara jarak jauh secara langsung. Sinyal suara
analog, seperti yang anda dengar ketika berkomunikasi di telepon diubah
menjadi data digital dan dikirimkan melalui jaringan berupa paket-paket

data secara real time. Dalam komunikasi VoIP, pemakai melakukan


hubungan telepon melalui terminal yang berupa PC atau telepon biasa.
Prinsip kerja VoFR adalah mengubah suara analog yang didapatkan
dari speaker pada Komputer menjadi paket data digital, kemudian dari PC
diteruskan melalui Hub/ Router/ ADSL Modem dikirimkan melalui jaringan
internet dan akan diterima oleh tempat tujuan melalui media yang sama.
Atau bisa juga melalui melalui media telepon diteruskan ke phone adapter
yang disambungkan ke internet dan bisa diterima oleh telepon tujuan. Untuk
Pengiriman sebuah sinyal ke remote destination dapat dilakukan secara
digital yaitu sebelum dikirim data yang berupa sinyal analog diubah ke
bentuk data digital dengan ADC (Analog to Digital Converter), kemudian
ditransmisikan, dan di penerima dipulihkan kembali menjadi data analog
dengan DAC (Digital to Analog Converter). Begitu juga dengan VoIP,
digitalisasi voice dalam bentuk packets data, dikirimkan dan di pulihkan
kembali dalam bentuk voice di penerima. Format digital lebih mudah
dikendaika, dalam hal ini dapat dikompresi, dan dapat diubah ke format
yang lebih baik dan data digital lebih tahan terhadap noise daripada analog.

Keunggulan Frame Relay


Frame Relay memiliki beberapa kelebihan dibandingkan protokol tipe lain
dan PSTN yaitu:

Penggunaan bandwith oleh virtual circuit hanya saat transmisi data.

Beberapa virtual circuit


jalurnya masing-masing.
menggunakan cadangan
berlangsung lebih cepat.
Kecanggihan reliabilitas

membuat proses pemecahan kesalahan (error-handling process) tidak


memakan waktu lama.
Biaya lebih rendah untuk sambungan langsung jarak jauh. Penekanan

utama dari VoFR adalah biaya. Dengan dua lokasi yang terhubung
dengan internet maka biaya percakapan menjadi sangat rendah.
Memanfaatkan infrastruktur jaringan data yang sudah ada untuk suara.

Berguna jika perusahaan sudah mempunyai jaringan. Jika


memungkinkan jaringan yang ada bisa dibangun jaringan VoFR dengan
mudah. Tidak diperlukan tambahan biaya bulanan untuk penambahan
komunikasi suara.
Penggunaan bandwidth yang lebih kecil daripada telepon biasa. Dengan

majunya teknologi penggunaan bandwidth untuk voice sekarang ini


menjadi sangat kecil. Teknik pemampatan data memungkinkan suara
hanya membutuhkan sekitar 8kbps bandwidth.
Memungkinkan digabung dengan jaringan telepon lokal yang sudah

ada. Dengan adanya gateway bentuk jaringan VoFR bisa disambungkan


dengan PABX yang ada dikantor. Komunikasi antar kantor bisa
menggunakan pesawat telepon biasa
Berbagai bentuk jaringan VoFR bisa digabungkan menjadi jaringan

yang besar. Contoh di Indonesia adalah VoFR Rakyat.


Variasi penggunaan peralatan yang ada, misal dari PC sambung ke

dapat secara bersamaan tetap berfungsi di


Bila diperlukan, setiap virtual circuit dapat
bandwith yang ada supaya transmisi data
saluran komunikasi pada Frame Relay,

telepon biasa, IP phone handset

2.2 Wide Area Network (WAN)


Wide Area Network (WAN) adalah suatu jaringan yang digunakan
untuk membuat interkoneksi antar jaringan komputer local yang secara fisik
tidak berdekatan satu sama lain, yang secara fisik bisa dipisahkan dengan
kota, propinsi, atau bahkan melintasi batas geography lintas negara dan
benua. Ada beberapa Teknologi Jaringan WAN saat ini yang bisa kita
gunakan. Berbeda dengan jaringan LAN, ada perbedaan utama antara
keduanya dimana terletak pada jarak yang memisahkan jaringan-2 yang
terhubung tersebut. WAN menggunakan media transmisi yang berbeda,
maupun hardware dan protocol yang berbeda pula dengan LAN. Data
transfer rate dalam komunikasi WAN umumnya jauh lebih rendah dibanding
LAN.
2.3 Cisco Packet Tracer
Packet Tracer adalah simulator alat-alat jaringan Cisco yang sering
digunakan sebagai media pembelajaran dan pelatihan, dan juga dalam
bidang penelitian simulasi jaringan komputer. Program ini dibuat oleh Cisco
Systems dan disediakan gratis untuk fakultas, siswa dan alumni yang telah
berpartisipasi di Cisco Networking Academy. Tujuan utama Packet Tracer
adalah untuk menyediakan alat bagi siswa dan pengajar agar dapat
memahami prinsip jaringan komputer dan juga membangun skill di bidang
alat-alat jaringan Cisco.
Packet Tracer terbaru yaitu versi 6.2. Dalam versi ini dapat
mensimulasikan Application Layer protocols, Routing dasar RIP, OSPF,
dan EIGRP, sampai tingkat yang dibutuhkan pada kurikulum CCNA yang
berlaku, sehingga bila dilihat sekilas software ini bertujuan untuk
kelas CCNA. Target Packet Tracer yaitu menyediakan simulasi jaringan
yang real, namun terdapat beberapa batasan berupa penghilangan beberapa
perintah yang digunakan pada alat aslinya yaitu pengurangan command
pada Cisco IOS. Dan juga Packet Tracer tidak bisa digunakan untuk

memodelkan jaringan produktif/aktif. Dengan keluarnya versi 6, beberapa


fitur ditambahkan, termasuk fiturBGP. BGP memang bukan termasuk
kurikulum CCNA, akan tetapi termasuk kurikulum CCNP
Pengenalan Jendela Cisco Packet Tracer 6.2.
Pada Cisco Packet Tracer terdapat beberapa menu bar dan toolbar yang
digunakan untuk menampilkan beraneka device yang dibutuhkan untuk
menyimulasikan sebuah rangkaian jaringan.

Gambar 2.2 Tampilan Jendela Cisco Packet Tracer


Cara menampilkan device ke lembar kerja adalah dengan cara menarik
device tersebut dan meletakannya pada bagian lembar kerja yang diinginkan
atau disebut juga drag and drop
Device yang terdapat di Cisco Packet Tracer antara lain :
1. Router
Router adalah sebuah alat yang mengirimkan paket data melalui
sebuah jaringan atau Internet menuju tujuannya, melalui sebuah proses
yang dikenal sebagai routing. Proses routing terjadi pada lapisan 3
(Lapisan jaringan seperti Internet Protocol) dari stack protokol tujuhlapis OSI.\

Router berfungsi sebagai penghubung antar dua atau lebih jaringan


untuk meneruskan data dari satu jaringan ke jaringan lainnya. Router
berbeda dengan switch. Switch merupakan penghubung beberapa alat
untuk membentuk suatu Local Area Network (LAN).

Gambar 2.3 Tampilan Toolbar Routers


2. Switch
Pengalih jaringan (atau switch) adalah sebuah alat jaringan yang
melakukan

penjembatan

taktampak

(penghubung

penyekatan

(segmentation) banyak jaringan dengan pengalihan berdasarkan alamat


MAC).
Switch jaringan dapat digunakan sebagai penghubung komputer
atau penghalang pada satu area yang terbatas, pengalih juga bekerja
pada lapisan taut data (data link), cara kerja pengalih hampir sama
seperti jembatan (bridge), tetapi switch memiliki sejumlah porta
sehingga sering dinamakan jembatan pancaporta (multi-port bridge).

Gambar 2.4 Tampilan Toolbar Switch


3. End Devices
End Devices merupakan peralatan terakhir yang digunakan untuk
menyambngkan sebuah jaringan. End Devices contohnya laptop,
computer dan server
Pada point (a) Komputer, (b) Laptop, (c) Server, yang merupakan
peralatan yang paling sering digunakan

Gambar 2.5 Tampilan Toolbar End Devices

4. Kabel / Connector
Kabel merupakan koneksi yang mehubungkan antar komponen.
Contoh kabel yang disediakan pada Cisco Packet Tracer antara lain :
(a) Kabel Otomatis, (b) Kabel Straight, (c) Kabel Crossover
Gambar 2.5 Tampilan Toolbar Connector

Jenis-jenis kabel penghubung ditentukan berdasarkan aturan sebagai


berikut :
1. Untuk mengkoneksikan peralatan yang berbeda, gunakan kabel
Straight-through :
Router Switch
Router Hub
PC Switch
PC Hub
2. Untuk mengkoneksikan peralatan yang sama, gunakan kabel CrossOver :
Router Router
Router PC
Switch Switch
Switch Hub
5. Hub
Hub/pusatan
Ethernet adalah
sebuah peranti jaringan
komputer yang berfungsi untuk menghubungkan peranti-peranti dengan
kabelEthernet atau serat optik agar bersikap sebagai satu petak jaringan
(network segment). Pusatan bekerja pada lapisan wujud (lapis 1)
dalam acuan
OSI (OSI
model).
Pusatan
digunakan
untuk
mengalirhantarkan data dari penggunalayan (client).

Gambar 2.6 Tampilan Toolbar Hub


6. Wireless Devices
Wireless Devices adalah peralatan yang cara menghubungkan
dengan komponen lain tidak menggunakan kabel / connector.

Gambar 2.7 Tampilan Toolbar Wireless Devices


7. WAN Emulation
Berisi komponen yang digunakan untuk membentuk Wide Area
Network (WAN). Jaringan ini mencakup wilayah yang luas.

Gambar 2.8 Tampilan Toolbar WAN Emulation


BAB III.
PERANCANGAN JARINGAN

1. Buka aplikasi Cisco Packet Tracer 6.2 Student Version seperti pada
gambar 3.1

Gambar 3.1 Booting Cisco Packet Tracer 6.2sv

2. Hubungkan antara router dengan cloud dengan menggunakan koneksi


serial DCE.
3. Buat topology jaringan dengan 1 frame relay (cloud), 3 Router dan banyak
PC, seperti pada gambar 3.2

Gambar 3.2 Topology Jaringan

4. Setelah topologi jaringan benar dan sesuai rancangan, kemudian


mengkonfigurasi Router, Frame-relay, access point, switch dan PC yang
ada. Pertama adalah konfigurasi pada Router Pusat. Konfigurasi yang akan
dilakukan antara lain :
Memberikan IP
Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#ip address 10.10.10.1 255.0.0.0 #memberikan ip#
Router(config-if)#no shutdown
Router(config-if)#interface fa0/0 #mengaktifkan interface fa0/0 #
Router(config-if)#ip address 192.168.1.1 255.255.255.0 #memberikan ip#
Router(config-if)#no shutdown

Mengaktifkan DHCP pool

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#ip dhcp pool BPR #Memberi nama DHCP dengan
VOICE#
Router(dhcp-config)#network

192.168.1.0

255.255.255.0

#memberi

Networks DHCP dengan 24 bit#


Router(dhcp-config)#default-router 192.168.1.1 #default IP pada router#
Router(dhcp-config)#option

150

ip

192.168.1.1

#perintah

untuk

konfigurasi VoIP#
DHCP server diperlukan untuk memberikan alamat IP dan lokasi
server untuk setiap telepon IP terhubung ke jaringan. Kemudian
mengkonfigurasi layanan telepon Call Manager Express pada Router
untuk mengaktifkan voip pada jaringan

Menghubungkan dengan frame-relay

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#encapsulation frame-relay #menghubungkan dengan
frame-relay#
Router(config-if)#frame-relay

map

ip

10.10.10.2

102

broadcast

#menghubungkan dengan router cab_Mijen dengan DLCI 102#


Router(config-if)#frame-relay

map

ip

10.10.10.3

103

broadcast

#menghubungkan dengan router cab_Ungaran dengan DLCI 103#


Router(config-if)#no shutdown #menyimpan konfigurasi#

Mengaktifkan tellephony-service

Router(config)#telephony-service #mengkonfigurasi telephony service#


Router(config-telephony)#max-dn 10 #menentukan jumlah nomor
maksimal#
Router(config-telephony)#max-ephones 10 #menentukan jumlah telefon
maksimal#
Router(config-telephony)#ip source-address 192.168.1.1 port 2000
#sumber IP Address#
Router(config-telephony)#auto assign 1 to 10 #memberikan nomor
otomatis#
Router(config-if)#no shutdown #menyimpan konfigurasi#
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 1001
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 1002
Router(config-ephone-dn)#exit
*dan seterusnya hingga ephone-dn 10

Static Routing

Router(config)#ip route 192.160.2.0 255.255.255.0 10.10.10.2


Router(config)#ip route 192.160.3.0 255.255.255.0 10.10.10.3
5. Lakukan konfigurasi yang sama dengan Router Pusat pada Router kantor
cabang Ungaran dengan menyesuaikan IP yang ada. Konfigurasinya
sebagai berikut :
Memberikan IP
Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#ip address 10.10.10.2 255.0.0.0 #memberikan ip#
Router(config-if)#no shutdown
Router(config-if)#interface fa0/0 #mengaktifkan interface fa0/0 #
Router(config-if)#ip address 192.168.2.1 255.255.255.0 #memberikan ip#
Router(config-if)#no shutdown

Mengaktifkan DHCP pool

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#ip dhcp pool BPR1 #Memberi nama DHCP dengan
VOICE#
Router(dhcp-config)#network

192.168.2.0

255.255.255.0

#memberi

Networks DHCP dengan 24 bit#


Router(dhcp-config)#default-router 192.168.2.1 #default IP pada router#
Router(dhcp-config)#option

150

ip

192.168.2.1

#perintah

untuk

konfigurasi VoIP#
DHCP server diperlukan untuk memberikan alamat IP dan lokasi
server untuk setiap telepon IP terhubung ke jaringan. Kemudian

mengkonfigurasi layanan telepon Call Manager Express pada Router


untuk mengaktifkan voip pada jaringan

Menghubungkan dengan frame-relay

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#encapsulation frame-relay #menghubungkan dengan
frame-relay#
Router(config-if)#frame-relay

map

ip

10.10.10.1

201

broadcast

#menghubungkan dengan router cab_Mijen dengan DLCI 201#


Router(config-if)#frame-relay

map

ip

10.10.10.3

203

broadcast

#menghubungkan dengan router cab_Ungaran dengan DLCI 203#


Router(config-if)#no shutdown #menyimpan konfigurasi#

Mengaktifkan tellephony-service

Router(config)#telephony-service #mengkonfigurasi telephony service#


Router(config-telephony)#max-dn

#menentukan

jumlah

nomor

maksimal#
Router(config-telephony)#max-ephones 6 #menentukan jumlah telefon
maksimal#
Router(config-telephony)#ip source-address 192.168.2.1 port 2000
#sumber IP Address#
Router(config-telephony)#auto assign 1 to 6 #memberikan nomor
otomatis#
Router(config-if)#no shutdown #menyimpan konfigurasi#
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 2001
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 2002
Router(config-ephone-dn)#exit

*dan seterusnya hingga ephone-dn 6

Static Routing

Router(config)#ip route 192.160.1.0 255.255.255.0 10.10.10.1


Router(config)#ip route 192.160.3.0 255.255.255.0 10.10.10.3
6. Lakukan konfigurasi yang sama dengan Router Pusat pada Router kantor
cabang Mijen dengan menyesuaikan IP yang ada. Konfigurasinya sebagai
berikut :
Memberikan IP
Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#ip address 10.10.10.3 255.0.0.0 #memberikan ip#
Router(config-if)#no shutdown
Router(config-if)#interface fa0/0 #mengaktifkan interface fa0/0 #
Router(config-if)#ip address 192.168.3.1 255.255.255.0 #memberikan ip#
Router(config-if)#no shutdown

Mengaktifkan DHCP pool

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#ip dhcp pool BPR1 #Memberi nama DHCP dengan
VOICE#
Router(dhcp-config)#network

192.168.3.0

255.255.255.0

#memberi

Networks DHCP dengan 24 bit#


Router(dhcp-config)#default-router 192.168.3.1 #default IP pada router#
Router(dhcp-config)#option
konfigurasi VoIP#

150

ip

192.168.3.1

#perintah

untuk

DHCP server diperlukan untuk memberikan alamat IP dan lokasi


server untuk setiap telepon IP terhubung ke jaringan. Kemudian
mengkonfigurasi layanan telepon Call Manager Express pada Router
untuk mengaktifkan voip pada jaringan

Menghubungkan dengan frame-relay

Router>enable
Router#configure terminal #mengaktifkan konfigurasi#
Router(config)#interface se0/3/0 #mengaktifkan interface se0/3/0#
Router(config-if)#encapsulation frame-relay #menghubungkan dengan
frame-relay#
Router(config-if)#frame-relay

map

ip

10.10.10.1

301

broadcast

#menghubungkan dengan router cab_Mijen dengan DLCI 301#


Router(config-if)#frame-relay

map

ip

10.10.10.2

302

broadcast

#menghubungkan dengan router cab_Ungaran dengan DLCI 302#


Router(config-if)#no shutdown #menyimpan konfigurasi#

Mengaktifkan tellephony-service

Router(config)#telephony-service #mengkonfigurasi telephony service#


Router(config-telephony)#max-dn

#menentukan

jumlah

nomor

maksimal#
Router(config-telephony)#max-ephones 5 #menentukan jumlah telefon
maksimal#
Router(config-telephony)#ip source-address 192.168.3.1 port 2000
#sumber IP Address#
Router(config-telephony)#auto assign 1 to 5 #memberikan nomor
otomatis#
Router(config-if)#no shutdown #menyimpan konfigurasi#
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 3001
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2

Router(config-ephone-dn)#number 3002
Router(config-ephone-dn)#exit
*dan seterusnya hingga ephone-dn 5

Static Routing

Router(config)#ip route 192.160.1.0 255.255.255.0 10.10.10.1


Router(config)#ip route 192.160.2.0 255.255.255.0 10.10.10.2
7. Berikutnya adalah konfigurasikan switch pada masing-masing jaringan
tiap kantor. Berikut konfigurasi untuk switch kantor pusat.
Switch(config)#interface range fa0/2 20 #konfigurasi interface#
Switch(config-if-range)#switchport mode access#perintah VoIP#
Switch(config-if-range)#switchport voice vlan 1 #menentukan Vlan mana
yang dipilih#
Untuk switch kantor cabanr hanya diubah vlan nya saja yaitu untuk
kantor ungaran menggunakan VLAN (virtual LAN) 10, dan untuk kantor mijen
menggunakan VLAN (virtual LAN) 100.
8. Konfigurasi frame relay pada cloud, tepatnya pada setiap serial yang
terhubung ke router. Disini kita akan menambahkan dlci untuk
menghubungkan antara 1 router dengan router yang lainnya. Berikut
adalah konfigurasinya pada setiap serial cloud

Gambar 3.3 konfigurasi cloud serial 0

Gambar 3.4 Konfigurasi cloud serial 1

Gambar 3.5 Konfigurasi cloud serial 2

9. Terakhir kita akan akan konfigurasi Connections Frame Relay pada cloud.
Kita akan menghubungkan jalur jalur yang akan digunakan, hal ini mirip
dengan konsep routing yang menentukan hop hop untuk tujuan

Gambar 3.6 konfigurasi cloud frame-relay


10. Selesai.

BAB IV
PENGUJIAN DAN ANALISA JARINGAN
4.1

Pengujian
4.1.1 Pengujian ping pada sistem satu LAN
Dalam kasus ini yang akan diuji adalah pada PC Director

192.168.1.7 dilakukan ping terhadap PC HRD dengan IP 192.168.1.10 , dan di


dapat hasil seperti berikut :

Gambar 4.1 pengujian ping pada sistem satu LAN


4.1.2 Pengujian ping PC Marketing terhadap Router Pusat
Dalam hal ini yang akan diuji adalah pada PC Marketing
192.168.1.11 dilakukan ping terhadap Router Pusat IP 10.10.10.1 dan di dapat
hasil berikut :

Gambar 4.2 Pengujian router pusat

4.1.3 Pengujian ping PC HRD terhadap PC marketing ungaran


Dalam pengujian berikut hal yang diuji adalah koneksi beda
jaringan atau beda network, yaitu antara IP 192.168.1.11 dengan IP 192.168.2.4
dan didapat hasil sebagai berikut :

Gambar 4.3 Pengujian beda network


Berikut adalah penjelan dan cara membaca data PING diatas yang telah
diuji.
Penjelasan Ping 192.168.2.4 diatas sebagai berikut :
a. Pinging 192.168.2.4 with 32 bytes of data maksudnya adalah kita
telah melakukan ping ke 192.168.1.2 dengan 32 bytes data.
b. Packets: Sent = 4, Received = 3, Lost = 1 (25% loss) artinya kita
mengirim 4 data dan telah diterima 3 data serta ada 1 data yang
hilang.
c. Time=4ms

artinya

Time

pada

sebuah

paket

PING

mengindikasikan ketersediaan bandwidth yang disediakan untuk


paket PING, jika bandwidth PING habis maka statistik dari time,
akan semakin besar. pada contoh diatas keadaan paling buruk
adalah 1010 ms. biasanya ISP mengalokasikan bandwidth khusus
untuk PING ini.
d. TTL=126 artinya TTL singkatan dari Time To Live, adalah
sebuah ukuran yang menunjukkan nilai maksimum untuk
membalas paket ICMP atau disebut juga latency/delay .dan
melewati 2 router Jika TTL 128 sistem operasi yang digunakan
adalah Windows XP, Sedangkan TTL merupakan nilai Time-ToLive yang digunakan untuk mencegah adanya circular routing

pada suatu jaringan. Dengan mengurangi nilai TTL awal yaitu 128
dengan nilai TTL akhir maka bisa dihitung banyaknya hop yang
dilalui dari komputer asal ke komputer tujuan. Setiap kali packet
PING melalui sebuah ip address maka nilai TTL nya akan
dikurangi satu. Sehingga jika TTL mencapai nilai nol, PING packet
akan di-discard / di-drop dan hasil PING menunjukkan : TTL
expired in transit.
e. Apabila utilitas ping menunjukkan hasil yang positif maka kedua
komputer tersebut saling terhubung di dalam sebuah jaringan.
Hasil statistik keadaan koneksi ditampilkan dibagian akhir.
Kualitas koneksi dapat dilihat dari besarnya waktu bolak-balik
(roundtrip) dan besarnya jumlah paket yang hilang (packet loss).
Semakin kecil kedua angka tersebut, semakin bagus kualitas
koneksinya.
Jika koneksi gagal maka akan muncul balasan Request Time Out pada
tampilan command prompt. Koneksi gagal bisa disebabkan karena beberapa hal,
antara lain :

Serabut tembaga pada ujung kabel UTP tidak mencapai ujung

konektor RJ-45
Salah menyusun warna pada kabel UTP
Penggunaan IP Address dengan Network yang berbeda atau kelas
yang berbeda.

4.1.4 Pengujian Routing IP pada Jaringan


Dalam hal ini akan diuji apakah routing sudah benar dan berjalan
dengan baik, selain dengan uji PING dapat juga dilihat dari IP routing atau
jalur IP nya, contohnya sebagai berikut.

Gambar 4.4 IP routing Router Ungaran


Dari gambar diatas dapat dilihat bahwa secara Static (S) terhubung dengan
network IP 192.168.1.0 dan IP 192.168.3.0, serta secara Connected (C) terhubung
langsung dengan IP 192.168.2.0 dan 10.0.0.0. Dengan begitu komunikasi data
dapat berjalan dengan lancar.
4.1.5 Pengujian VoFR dengan komunikasi voice
Dalam hal ini akan diuji apakah komunikasi suara dapat dilakukan
dengan sistem Voice Over Frame Relay (VoFR) yang sudah dibuat sedemikian
rupa, berikut pengujiannya :

Gambar 4.5 Pengujian Calling via VoFR beda network


Dari hasil pengujian tersebut terbukti bahwa sistem VoFR sudah berjalan
dengan baik karena teruji dapat menelpon antar jaringan yaitu jaringan kantor
pusat dengan jaringan kantor cabang Ungaran.

4.2 Analisa
4.2.1 Data Observasi
Tabel 4.1 Data Observasi PT. BPR KLEPU MITRA KENCANA
Kantor / Pembanding Pusat
Jumlah PC
30
Biaya Rek. Telfon / Rp.3.000.000,-

Ungaran
22
Rp.1.500.000,-

Mijen
10
Rp. 850.000,-

Bulan (rata-rata)
Biaya internet 3Mbps Rp. 450.00,-

Rp. 450.000

Rp.450.000

(speedy) unlimited
Efisiensi komunikasi

Baik

Baik

Cukup

*Cukup = berjalan dengan cukup baik, dengan kadang kala ada miss komunikasi
dan waktu yang tidak efisien
Baik

= waktu saat berkomunikasi di kantor berjalan baik,, jarang dijumpai


miss komunikasi dan lebih sinkron komunikasi anatar satu dengan yang
lain.
4.2.2 Perhitungan Bandwidth Komunikasi Suara
Diketahui bahwa port yang digunakan dalam menghubungkan

jaringan (Router Switch) adalah port FastEthernet 100Mbps dan diketahui juga
rata-rata pemakaian bandwidth komunikasi suara atau transfer suara adalah 64
Kbps. Berikut adalah tabel bandwidth yang digunakan dalam komunikasi VoFR
atau VoIP.

Gambar 4.6 Bit Rate Voice Transfer

Gambar 4.7 Bit Rate Video Transfer

Gambar 4.8 Bit Rate Data Transfer Skype


Dari data diatas dapat dlihat bahwa dalam melakukan komunikasi hanya
memerlukan bandwith yang sangat kecil yaitu 100Kbps dengan kualitas
terbaik. Tetapi dalam komunikasi video dan suara (Video Calling)

memerlukan bandwith cukup besar. Berikut perhitungan dari bit rate yang
ada :
Jumlah max Calling (x) = Rate transfer FastEthernet / rate voice
X

= 100Mbps / 100Kbps

= 1000

Jadi maksimal melakukan panggilan dalam waktu yang bersamaan adalah


1000 panggilan.
Sedangkan untuk video calling perhitungannya sebagai berikut , jika
menggunakan video calling high quality 500Kbps (480p).
Jumlah max video calling (X) = rate trasnfer fastethernet / rate video 480p
X

= 100Mbps / 500Kbps

= 200 panggilan

Jadi maksimal melakukan panggilan video dalam waktu yang bersamaan


adalah 200 panggilan.
4.2.3 Perhitungan Biaya
Dari data observasi telah didapat data berupa biaya pemakaian
telfon PSTN (Telkom) sebesar Rp.3.000.000, Rp.1.500.000, dan Rp.850.000,- .
berikut perhitungannya :

Harga Router Cisco 2811

= Rp.14.000.000,-

Harga Switch Cisco 2950 24 port

= RP. 2.500.000,-

Jasa Instalasi

= Rp. 2.000.000,- +

= Rp. 18.500.000,- x 3 kantor

Total

= Rp. 55.500.000,Jika dibandingan pemakaian jasa telkom dengan

rata-rata pembayaran total Rp. 5.850.000,- x 12 bulan = Rp.70.200.000,-

Dengan demikian selisihnya dalam satu tahun adalah Rp.70.200.000 Rp.


55.500.000 = Rp.14.700.000,Dengan asumsi itu adalah perhitungan pada tahun pertama, tahun-tahun
berikutna hanya memakan biaya perwatan atau pemeliharaan saja, jadi jauh lebih
hemat.

BAB V
PENUTUP
5.1 Kesimpulan
1. VoFR (Voice over Frame-Relay) adalah tekhnologi komunikasi yang
berbasis Frame-Relay dan IP yang sangat efisien bila digunakan secara
baik dan benar.
2. Dalam perancangan topologi VoFR perlu dilakukan konfigurasi FrameRelay pada router dan pengaturan traffic pada Frame-Relay (cloud) itu
sendiri.
3. Komunikasi data , suara, dan video dengan VoFR tidak terbatas jarak
semala berada di dalam bumi, maka dari itu sangat tepat bila digunakan
oleh perusahan multinasional ataupun internasional karena dapat
menghemat biaya.
4. Dari

jaringan

yang

dibuat

sebagai

perencanaan,

sudah

dapat

memanfaatkan smarthphone dan wireless tablet untuk penggunaap VoFR


agar lebih fleksibel dalam pemakaiannya.
5. Dari analisa didapat bahwa bandwidth yang dibutuhkan untuk komunikasi
suara dengan kualitas paling baik adalah 100Kbps dan untuk video call
sebesar 500Kpbs.
5.2 Saran
1. Sebaiknya Tekhnologi ini lebih maksimal penerapannya dilingkungan
kampus Universitas Diponegoro agar bisa dijadikan bahan pembelajaran
oleh mahasiswa dan penghematan biaya.
2. Diharapkan kantor-kantor di yang meliki cabang diuar kota maupun luar
negeri sudah menggunakan sistem VoFR ini selain untuk penghematan
biaya juga untuk kemajuan tekhnologi di Indonesia sendiri.