Anda di halaman 1dari 6

ESCUELA PREPARATORIA No.

8
CARLOS CASTILLO PERAZA

INTEGRANTE
Ariel Eben Puc
MARIA DEL ROSARIO RAYGOZA

EQUIPO 10

1 K

ACTIVIDAD DE APRENDIZAJE 4.

FUNCIONES DE HOJA DE CLCULO


De manera individual, investiga en fuentes electrnicas como se utiliza las funciones de
Excel(o las equivalentes que contenga la hoja de clculo que estn utilizando). Con la
informacin recabada elabora una tabla en Word como la siguiente:

FUNCION

QUE HACE?

SINTAXI

EJEMPLO

SUMA

Devuelve el subtotal de una


=SUMA(ARGUMENTO,AR SUMA(1,3,4) = 8
lista de valores aplicando la GUMENTO)
SUMA(A1:A5) = Suma de
operacin indicada.
los valores en el rango
A1:A5

MCD

La funcin M.C.D en Excel

=M.C.D(nmero1,nmero2, M.C.D.(36, 60, 72) = 12


M.C.D.(18, 25) = 1
regresa el mximo comn )
divisor de dos o ms valores
numricos enteros.
El mximo comn divisor en
Excel es el mximo valor
numrico entero por el que un
nmero A y un nmero B son
divisibles sin dejar residuo.

MCM

Devuelve el mnimo comn


=M.C.M(nmero1,
mltiplo de nmeros enteros. [nmero2], ...)
El mnimo comn mltiplo es
el menor entero positivo
mltiplo
de
todos
los
argumentos enteros nmero1,
nmero2,
etctera.
Use
M.C.M para sumar fracciones
con distintos denominadores.

M.C.M.(36, 60, 72) =


23325 = 360
M.C.M.(18, 25) = 23252 =
450

PI

Devuelve el valor PI con una =PI()


precisin de 15 dgitos.

PI()
3.14159265358979

POTENCIA

Eleva un nmero a
potencia especificada.

una POTENCIA(nmero,
POTENCIA(5, 2) = 25
potencia)
POTENCIA(8, 3) = 512
Nmero (obligatorio):
El
nmero que se elevar a
una potencia.
Potencia
(obligatorio):El
exponente al que se elevar
el nmero.

PRODUCTO

Multiplica todos los nmeros


PRODUCTO(nmero1, PRODUCTO(5, 7) = 35
proporcionados
como [nmero2], )
PRODUCTO(8, 3, 9) =
argumentos.
nmero1 (obligatorio): El 216
primer nmero a multiplicar.
nmero2 (obligatorio): El
segundo
nmero
a
multiplicar y hasta un

mximo de 255.
RAZ

Devuelve la raz cuadrada de RAIZ(nmero)


RAIZ(81) = 9
un nmero.
La sintaxis de la funcin RAIZ(144) = 12
RAIZ tiene los siguientes
argumentos:

Nmero

Obligatorio.
Es
el
nmero
cuya
raz
cuadrada
desea
obtener.

RADIANES

Convierte
radianes.

grados

en

RADIANES(grados)
RADIANES(45)
grados
(obligatorio):
El 0.785398163
ngulo en grados que se RADIANES(180)
convertir a radianes.
3.141592654

SI

Es parte del grupo de


funciones Lgicas y nos
permite evaluar una condicin
para determinar si es falsa o
verdadera. La funcin SI es
de gran ayuda para tomar
decisiones
en
base
al
resultado obtenido en la
prueba lgica.

Para llamar a la frmula SI


utilizamos el siguiente
comando:
=SI(prueba_logica
;valor_si_verdadero;valor_si
_falso.
prueba_lgica: Obligatoria.
Puede ser desde una
frmula lgica matemtica,
como B1>2 o A3=0, hasta
una frmula de cadenas de
Excel. Si se cumple la
prueba lgica, se considera
verdadera y la funcin
asigna el
valor_si_verdadero. En caso
de que sea falsa se asigna el
valor_si_falso.

CONCATENAR

CONCATENAR en Excel nos


permite unir dos o ms
cadenas de texto en una
misma celda lo cual es muy
til cuando nos encontramos
manipulando bases de datos.

La funcin Concatenar tiene


una sintaxis muy sencilla
donde cada argumento ser
un texto que se ir uniendo
al resultado final. El mximo
de
argumentos
que
podemos especificar en la
funcin de 255.

=
=

y deseamos integrar la
informacin en una sola.
Por
ejemplo,
tengo
informacin
de
los
nombres
de
los
empleados
en
3
columnas
diferentes:

DERECHA

La funcin DERECHA en
Excel nos devuelve la ltima
letra o carcter de una
cadena de texto. Tambin
podemos indicar a la funcin
Derecha Que nos devuelva
un nmero especfico de
caracteres del final de la
cadena de texto.

=DERECHA(A1)

IZQUIERDA

La funcin IZQUIERDA en
Tiene solamente
Excel forma parte de las argumentos.
funciones de texto de la
herramienta y nos ayuda a
obtener
un
nmero
determinado de caracteres
ubicados a la izquierda de
una cadena de texto de
acuerdo a la cantidad de
caracteres especificados.

dos

=IZQUIERDA(A1)
El resultado de esta
funcin sera la siguiente:

ENCONTRAR

Nos devuelve la posicin =ENCONTRAR("T",casillas


inicial de una cadena de )
texto, o de un carcter, dentro
de otra cadena de texto.

=ENCONTRAR("i", A5,
10)

ESPACIOS

remover todos los espacios


=ESPACIOS(
texto
a la izquierda y a la derecha simple ) = texto simple
del texto y reducir los
espacios entre palabras a un
solo espacio sencillo.

EXTRAE

ayuda a extraer caracteres


que pertenecen a una cadena
de texto. Lo nico que
debemos proporcionar es el
nmero de caracteres que
deseamos extraer y su punto
de inicio dentro de la cadena
de texto.

LARGO

pertenece
al
grupo
de
funciones
de
texto
y
solamente
tiene
un
argumento que es una
cadena de texto y como
resultado nos devuelve el
nmero de caracteres de
dicha cadena.

AHORA

Devuelve la fecha y hora


actuales del sistema.

= AHORA()

AO

De vuelve el nmero de ao
de una fecha que sea
especificada como argumento
de la funcin. De esta
manera, el nico argumento
de la funcin es la fecha de la
que deseamos conocer el
ao.

=AO(20/2/2016)

DIA

La funcin dia en Excel nos


devuelve el nmero de da de
una fecha y que estar
expresado como un nmero
entero entre 1 y 31.

=DIA(17/02/2016)

HOY

La funcin hoy en Excel nos


devuelve el nmero de serie
de la fecha actual.

=HOY()