Anda di halaman 1dari 48

BAB 2:Microsoft word

Pemprosesan Perkataan

6.1 PENGENALAN
Word adalah merupakan satu aplikasi pemprosesan

perkataan yang dibangunkan oleh Microsoft


Microsoft Word 2007 menyediakan cara yang mudah
untuk membantu pengguna bagi mencipta dokumen
dan laporan secara tersusun.
Disamping itu juga ia menyediakan banyak
kemudahan seperti
Menformat(teks, perenggan, header, footer)
Memeriksa ejaan dan tatabahasa
Menghasilkan jadual
Memasukkan grafik
Mencipta laman web dan sebagainya

Microsoft word 2007 mempunyai perbezaan yang

amat ketara berbanding Microsoft word 2003 dan


sebelumnya terutamanya dari segi paparan dan
susunan feature yang ada.

6.2 Memulakan Word 2007


Untuk memulakan microsoft word 2007,

anda perlu mengikuti langkah dibawah


Klik Start pada start Menu. Kemudian pilih

program Microsoft Word 2007


Satu tetingkap aplikasi Microsoft word akan
diapaparkan

Palang Tajuk(tittle bar)

Minimize, Maximize & Close


Button

Palang
Tajuk(word
burron)

Margin/ruler

Palang
Skrol(Sroll
Bar))

Kursor (cursor)

Work area

Butang halaman
sebeleum dan
selepas(Button
Previous/next page)
Palang status(status Bar)

Tinjauan Pilihan( view Area)

Dalam Word 2007, paparan tetingkap bergantung

kepada saiz tingkap pengguna, paparan saiz dan


resolusi bagi komputer anda
Resolusi akan menentukan berapa banyak maklumat
pada monitor komputer anda boleh paparkan
Jika pengguna menggunakan resolusi yang rendah(low
resolution), kuranglah maklumat yang diapaparkan
pada skrin tetapi saiz text dan imej adalah besar
Jika resolusi adalah tinggi(high resolution) lebih
maklumat dapat dipaparkan pada skrin tetapi saiz text
dan imej adalah kecil
Word2007, Windows Vista dan windows XP
menyediakan kemudahan kepada pengguna untuk
menukar warna dan style pada paparan

The Microsoft Office Button


Terletak pada hujung atas sebelah kiri

pengguna merupakan butang Word 2007


Bila pengguna klik pada butang word 2007 ini,
paparan menu akan dipaparkan.
Antara menu yang dipaparkan adalah :
New file
Open file
Simpan
Mencetak dan sebagainya.

The Quick Access Toolbar


Quick Access Toolbar membenarkan

pengguna mencapai arahan-arahan


yang selalu digunakan. Secara
defaultnya antara arahan yang selalu
digunakan adalah Save, Undo, Redo.
Walaubagaimanapun pengguna boleh
menambah paparan ini dengan
menekan butang anak panah pada
sebelah paparan.

Title Bar
Title bar akan memaparkan tajuk bagi
dokumen semasa yang dikemaskini.
Dokumen pertama yang dibuka disetkan
secara default sebagai Document 1 dan
dokumen yang berikutnya akan disetkan
secara sefault sebagai Document 2 dan
seterusnya secara berturutan.

The Ribbon
Pengguna menggunakan arahan (commands) untuk

memberitahu Microsoft Word apa yang harus dilakukan.


Dalam Microsoft Word 2007, kita boleh menggunakan
Ribbon bagi melaksanakan arahan
Ribbon terletak pada bahagian atas selepas Quick
Access Toolbar yang mengandungi tab menu,
Apabila Tab Menu diklik , paparan kumpulan arahan
(command group) akan dipaparkan.
Selain itu pengguna boleh menggunakan dialog box
Launcher pada bawah-kanan bagi setiap kumpulan
arahan bagi memilih arahan tambahan selain daripada
yang telah dipaparkan.

The Ruler /Magin


Pengguna boleh menggunakan Ruler bagi

menukar format dokumen dengan cepat.


Antara langkah yang boleh digunakan
adalah
Klik View Menu
Klik Ruler-paparan margin atau Ruler akn

dipaparkan pada bawah Ribbon.

The Text Area


Text Area berada dibawah Ruler/Margin
Pengguna boleh menggunakan Text Area

untuk menaip dokumen


Cursor akan dipaparkan pada awalan pada

Text Area untuk memulakan dokumen.


Cursor bertindak sebagai point

kemusukan(insertion point) semasa


penghasilan dokumen dilakukan.
Horizontal Scroll Bar dan Vertical

Scroll Bar akan sentiasa dipaparkan


semasa proses menaip dijalankan.
.

The Status Bar


Status Bar akan sentiasa dipaparkan pada

bahagian bawah dokumen.


Antara paparan yang disediakan adalah:
Maklumat mukasurat semasa
Jumlah Perkataan yang tekah ditaip
Spelling Checking
Pengguna boleh menukar paparan dengan cara:
menekan butang kiri tetikus pada Status Bar
dan
pilih Option yang ada pada Customize Status
Bar menu.

Memahami Paparan Dokumen(Document View)


Dalam Word 2007, Pengguna boleh memaparkan 5 jenis paparan
antaranya adalah:
Draft View - Untuk mengemaskini dengan cepat bagi setiap
dokumen
Web Layout Memaparkan Dokumen dalam bentuk web dan boleh
dipaparkan menggunakan web browser seperti Internet Explorer.
Print Layout Memaparkan dokumen apabila dokuemen tersebut
dicetak
Reading Layout - Membolehkan pembacaan dokumen lebih
selesa. Paparan bilangan muka surat memudahkan pengguna untuk
membuat pembacaan.
Outline View - Memaparkan dokumen dalam bentuk Outline form
atau bentuk point. Sebelum memaparkan dalam bentuk Outline
View, dokumen menstilah berada pada Draf View.

Klik Menu View


Klik Draf pada Document Views group
Paparan pilihanView akan dipaparkan

Memahami Nonprinting

Characters
Sesetengah characters, yang dikenali

sebagai nonprinting caharacters,


tidak akan dipaparkan jika dokumen
dicetak.
Tetapi ia memberi kesan kepada

document layout.

Untuk paparan nonprinting characters:

Klik Home tab.


Klik pada butang Show/Hide button dalam

Paragraph group
Butang Show/Hide akan dipaparkan dengan
warna yang berbeza apabila di pilih.

Menu pantas(shortcut Menu)


Menu pantas membenarkan pengguna mencapai arahan
yang disediakan oleh word dengan cara yang lebih pantas
berbanding dengan memilih opsyen arahan pada menu.
Ia boleh dilakukan dengan mengklik butang kanan tetikus.

6.3 Membangunkan
Dokumen
Word mencipta beberapa cara

untuk mencipta dokumen baru,


membuka dokumen yang telah
ada dan, menyimpan dokumen.
Mencipta dokumen
Dokumen boleh dicipta dengan :
1. Open Word 2007
2. Klik butang Word 2007
3. Klik pada New
4. Klik pada Blank document
5. Klik Create

Membuka Dokumen Yang Sedia


Ada
Dokumen boleh dibuka dengan :
1. Klik butang Word
2. Klik Open
3. Atau tekan kekunci Ctrl+O

serentak pada papan kekunci


4. Satu kotak dialog Open akan

dipaparkan
5. Pilih nama fail yang dikehendaki

kemudian klik butang Open


atau Klik 2 kali pada nama fail
tersebut.

Meyimpan dokumen(save)

Dokumen boleh disimpan dengan :


1.Klik butang word 2007
2.Klik Save
3.Atau meneken kekunci Ctrl + S serentak
pada papan kekunci
4.Kemudian taip nama yang sesuai bagi
dokumen pada File Name
5.Kemudian klik butang Save

Penamaan semula(Rename)
Penamaan semula dokumen boleh

dilakukan dengan:
1.Klik butang word
2.Klik Open
3.Kemudian pilih nama fail yang anda ingin
namakan semula
4.Pada fail yang telah dipilih, Klik butang
kanan tetikus(right click).
5.Taip nama baru bagi faiul
tersebut.Kemudian tekan kekunci Enter.

Add Space Before or After

Paragraphs
Semasa membangunkan dokumen,

jarak diantara perenggan akan


memudahkan pengguna untuk
melihat permulaan dan akhiran
perenggan .
Secara default, Word telah

menyediakan ruang antara


perenggan Walaubagaimanapaun
pengguna boleh menambah atau
mengurangkan ruang yang telah di
paparkan dengan cara:
Klik pada Page Layout
Pada Kumpulan Paragraph ,
Masukkan jarak sebelum dan
selepas bagi setiap perenggan
dengan menggunakan anak panah.

Change Line Spacing


Line spacing merupakan jarak antara

setiap baris dalam perenggan.


Jarak diantara baris disesuaikan dengan

saiz perkataan yang digunakan


Sekiranya saiz perkataan adalah kecil ,

maka jarak diantara baris adalah besar.


1.5, disetkan sebagai single-space

amount dan 2.0 disetkan sebagai


double space.
Antara kaedah yang digunakan adalah ;
Klik Home tab.
Klik butang Line Spacing dalam

Paragraph group. Menu akan


dipaparkan.
Klik 2.0 untuk double-space bagi
perenggan yang pertama

Align Paragraphs
Right-align
Klik Home tab
Klik butang Align-right pada Paragraph

group.
Left-align
Select all perenggan yang telah

dibangunkan
Klik Home Tab
Klik Butang Align-Left pada Paragraph

Group
Center
Select all perenggan yang telah

dibangunkan
Klik Home Tab
Klik Butang Align-Left pada Paragraph

Group

Justify
Select all perenggan yang telah dibangunkan
Klik Home Tab
Klik Butang Justify pada Paragraph Group

Alternate MethodRight-Justify with Keys


Select the paragraphs you created.
Press Ctrl+r. The paragraph is now right-aligned.

Alternate MethodLeft-Justify with Keys


Select the paragraphs you created.
Press Ctrl+l. The paragraph is now left-aligned.

Alternate MethodCenter with Keys


Select the paragraphs you created.
Press Ctrl+e. The paragraph is now centered.

Alternate MethodJustify with Keys


Select the paragraphs you created.
Press Ctrl+j. The paragraph is now justified.

Choose a Style Set


Apabila menbangunkan dokumen menggunakan
word, Pengguna boleh menggunakan Styles untuk
format dokumen.
Style merupakan set format yang terdiri daripada
fonts,
font colors,
font sizes, and
paragraph formats.

Selain dari itu Word 2007 supplies juga turut

menyediakan fungsi style bagi:


titles, subtitles, quotes, headings, lists and more.

Klik Home tab.


Klik Change Styles

pada Styles group.


Menu akan
dipaparkan
Klik Style Set. Menu
akan
dipaparkan.pengguna
boleh pilih style yang
dikehendaki
berdasarkan senarai
yang dipaparkan

Apply a Style
Pengguna boleh menukar
format dokumen dengan style
yang ada dalam word 2007
Klik Home tab.
Click the launcher in the
Styles Group. The Styles
pane appears.
You can drag it to the side of
the Word window to dock it.
To close the Styles pane, click
the Close button in the
upper right corner of the
pane .

6.4 Senarai
Senarai Bernombor dan Bulet
Klik Home tab
Pada Paragraph group terdapat beberapa
bentuk senarai yang boleh dipilih
Masukkan teks kemudian tekan kekunci
Enter. Ini akan menyebabkan nombor atau
bulet baru akan muncul secara automatik
pada baris yang seterusnya.
Penggua juga boleh menggunakan Kekunci
Shift sambil menekan Enter.

Bulet

Bernombor

Undo and Redo


Type Undo example.
Click the Undo button on the Quick

Access menu. The typing


disappears.
Click the Redo button on the Quick

Access menu. The typing


reappears.
Select "Undo example."
Press Ctrl+b to bold. Word bolds

the text.
Press Ctrl+i. Word italicizes the

text.
Press Ctrl+u Word underlines the

text.

Set the Orientation


Klik Page Layout tab.
Klik Orientation pada
Page Setup group. Menu
akan dipaparkan
Klik Portrait. Word akan
setkan mukasurat dalam
bentuk Portrait.

6.5 Grafik
Memasukkan Clip Art
Pengguna boleh memasukkan imej atau

gambar daripada perpustakaan Microsoft


ke dokumen dengan mengikuti langkahlangkah dibawah:
Klik Insert Tab
Group Illustrations akan dipaparkan
Pilih dialog box Clip Art
Pengguna boleh menggunakan search
bagi mendapatkan imej secara online
atau klik kapada Organize clip
Klik pada office Collection.Icon
kategori akan dipaparkan
Pilih kategori yang dikehendaki.
Kemudian klik pada imej yang
dikehendaki.

Memasukkan Imej dari Fail


Pengguna boleh memasukkan imej dari fail
selain daripada yang telah disediakan
dalam perpustakaan Word
Klik Insert tab
Klik Picture
Pilih fail dari folder

Memasukkan Objek
daripada Autoshapes.
Palang alat autoshapes
membenarkan pengguna
untuk melikis objek yang
terdiri daripada pelbagai
bentuk geomatri, anak
panah, simbol, bintang,
banner pada dokumen.
Klik pada insert
Klik pada Shapes.paparan
jenis bentuk akan
dipaparkan

Objek-objek yang dilukis boleh


saiz semula(resize), dikumpul,
dilerai dan dijajar, ditambah
warna pada objek atau
bingkainya.
1. Mensaiz semula(resize)
1. Klik pada objek yang
dikenendaki
2. Letakkan Penunjuk tetikus
di bahagian tepi objek.
3. Tarik pemegang saiz
semula untuk menentukan
saiz objek yang
dikenendaki.

Kumpul(Group)
1. Highlight objek yang

anda kehendaki
2. Klik butang kanan
tetikus seperti
rajah, pilih perinta
Group.secara
automatik objekobjek tersebut
dikumpulkan
bersama.

Lerai(Ungroup)
1. Klik pada kumpulan

objek tersebut
2. Klik butang kanan
tetikus seperti rajah
dibawah, pilih
perinta Ungroup.
Secara automatik
objek-objek tadi
akan dileraikan.

6.6 Jadual
Memasukkan
jadual
Klik pada Insert
tab
Klik Table
Group.paparan
bilangan lajur dan
baris akan
dipaparkan.

Menghapus baris
atau lajur
1.Bawa penunjuk
tetikus ke bahagian
paling kiri jadual
iaitu diluar
kawasan jadual
2.Klik butang kiri
tetikus pada baris
atau lajur yang
hendak dihapuskan

Menambah baris dan


lajur
Pengguna boleh
menambah baris dan
lajur pada jadual yang
telah siap dilukis.
1. Letakkan kursor bada

baris/lajur yang
dikehendaki
2. Right click pada
tetikus
3. Klik insert > Insert
Row Above

Ciri-ciri jadual
Word menyediakan kemudahan untuk
mengubahsuai kedudukan jadual bersama
teks dalam dokumen,
kedudukan teks didalam jadual,
gaya sempadan(border)
Tulisan teks
Warna
Saiz
Lajur dan baris

Langkah-langkah adalah:
1. Select all jadual
2. Right-click pada tetikus
3. Klik Table Properties. Paparan seperti

gambarajah
4. Terdapat 4 tab iaitu Table, Row, colum dan Cell
5. Size- untuk menentukan kelebaran sesuatu

jadual
6. Alignment- untuk memilih kedudukan jadual

bersama badan teks dalam dokumen


7. Text wrapping- None dipilih jika jadual perlu

muncul pada baris yang berasingan dengan


teks manakala Around dipilih jika text perlu
dililit(wrap) di sekeliling jadual
8. Border and shading- untul memilih gaya

sempadan, warna ,kelebaran.Kotak dialog


Border and shading akan muncul sekiranya
butang Border and shading diklik

6.7 Menformat Muka surat


Setup Muka Surat
Anda boleh setkan saiz
dan orentasi muka
surat dengan:
Klik Insert Tab
Klik Butang Page

Number pada Header


& Footer Group. Menu
pilihan bentuk muka
surat akan
diapaparkan
Klik pilihan tadi
Pili

Header and Footer


Header -teks yang dimasukkan

pada margin paling atas pada


setiap muka surat.
Footer- teks yang dimasukkan

pada margin paling bawah bagi


setiap muka surat
Langkah-langkah
Klik Insert tab
Klik header/footer
Paparan jenis header/footer

dipaparkan.
Klik pada jenis yang
dikehendaki
Untuk menformat semula ,

klik Edit Header

Footnotes
Footnote
membolehkan
pengguna
membuat rujukan
setiap maklumat
atau data yang
dikemukakan
Langkah-langkah
Klik Reference Tab
Klik Insert Footnote