Anda di halaman 1dari 8

Introdução ao AutoCAD

Capitulo VIII: Introdução ao 3D e à


modelação sólida

João Manuel R. S. Tavares


Joaquim O. Fonseca
Introdução ao AutoCAD ®

@2009 JST/JOF

Capitulo VIII: Introdução ao 3D e à


modelação sólida 2

• Objectivos
• Vistas 3D;
• Superfícies 3D de revolução;
• Sólidos de extrusão e de revolução
• Objectos sólidos definidos no AutoCAD;
• Operações “booleanas” entre sólidos;
• Propriedades dos objectos.
Introdução ao AutoCAD ®

@2009 JST/JOF

Capitulo VIII: Introdução ao 3D e à


modelação sólida 3

•Vistas 3D
�No menu View (se activo) do
AutoCAD é possível optar
pelo tipo de vista 3D
desejado.
�Também é possível Controla-
visualizar-se os objectos dores inter-
activos de
segundo uma vista “3D visualiza-
orbital”. ção

�Disponíveis no Tab View,


Panels Navigate e Views.
Introdução ao AutoCAD ®

@2009 JST/JOF

Capitulo VIII: Introdução ao 3D e à


modelação sólida 4

• Superfícies 3D de revolução
1. Desenhar uma polilinha esbo-
ço, da secção do copo e …
desenhar uma linha vertical;
2. Para definir densidade “dos
arames” (malha), digitar
surftab1 e alterar para 30,
digitar surftab2 e alterar para
30;
3. Para realizar a revolução,
digitar revsurf, seleccionar a
polilinha e depois a linha
vertical (menu Draw,…);
4. Escolher a vista pretendida;
5. Renderizar o objecto (sub-menu
Render do menu View…).
Introdução ao AutoCAD ®

@2009 JST/JOF

Capitulo VIII: Introdução ao 3D e à


modelação sólida 5

• Sólidos
�Extrusão (EXTrude) e sóli-
dos de revolução (REVolve)

1. Desenhar a polilinha e o círculo;


2. Digitar o comando extrude, seleccionar a polilinha e o círculo e digitar a altura pretendida;
3. Digitar o comando _subtract (SU), seleccionar o exterior, clicar no botão direito do rato e depois
seleccionar o cilindro;
4. Alterar a vista com o comando 3dorbit (3DO).
Introdução ao AutoCAD ®

@2009 JST/JOF

Capitulo VIII: Introdução ao 3D e à


modelação sólida 6

• Objectos sólidos
�No submenu Modeling do
menu Draw (se activo)
pode-se seleccionar:
• Box (caixa);
• Wedge (cunha);
• Sphere (esfera);
• Cylinder (cilindro);
• Torus (torus);
• Etc.
Introdução ao AutoCAD ®

@2009 JST/JOF

Capitulo VIII: Introdução ao 3D e à


modelação sólida 7

•Operações entre sólidos


�Em Solid Editing do menu Modify
(se activo).
• UNIon (União), SUbtract (Subtracção) e
INtersect (Intersecção).

União Subtracção Intersecção


Introdução ao AutoCAD ®

@2009 JST/JOF

Capitulo VIII: Introdução ao 3D e à


modelação sólida 8

• Propriedades
dos objectos
�No AutoCAD é
possível visualizar
as propriedades
de um objecto
3D.
�Disponível no Tab
Annotate, Panel
Inquiry.