Anda di halaman 1dari 1

Cara Blokir YouTube di Mikrotik

Ada beberapa pemilik warnet dan game online yang masih fakir bandwidth punya ide untuk
blokir YouTube di Mikrotik dengan harapan agar game online tidak lag. Tapi sayangnya, hal
ini tentu akan membuat pelanggan warnet tidak bisa buka video streaming Google tersebut
karena kena blokir di router.

Mikrotik memang sangat bisa diandalkan untuk blokir situs tertentu seperti YouTube,
penyedia cheat dan pornografi dengan fitur Firewall-nya. Bahkan, blokir YouTube dengan
Mikrotik dapat dilakukan pada waktu tertentu.
Bagaimana cara setting mikrotik agar bisa blokir YouTube? Simak tutorialnya dibawah
ini.
Copy dan paste script mikrotik berikut ke terminal.
/ip firewall layer7-protocol add comment="blokir-akses-youtube" name=youtube-deny
regexp="^.+(youtube.com).*\$"
/ip firewall filter add action=drop chain=forward comment="blokir-akses-ke-situs-youtube"
content=.youtube.com layer7-protocol=youtube-deny
Sekarang, coba buka web browser dan ketikkan URL https://www.youtube.com, disana
akan kamu akan dapati pesan error tidak bisa akses situs youtube karena YouTube terblokir di
mikrotik.