Anda di halaman 1dari 3

Hydro Design: SWMM Tutorial-1

1 of 3

http://hydrodesign10.blogspot.co.id/2010/05/swmm-tutorial-1.html

Hydro Design
Criteria, Calculation Sheet, and Drawing

Beranda

Tentang Kami

SWMM Tutorial-1
Menggunakan peta image untuk membuat peta daerah studi pada model
SWMM
Model SWMM dapat menampilkan peta dalam bentuk
image di belakang peta daerah studi (Study Area Map).
Dengan fasilitas ini kita dapat mengimpor peta
Bakosurtanal atau peta topografi lainnya yang terlebih
dahulu di scan dan diproses dengan program pengolah
image (misalnya: Ms. Paint) dalam bentuk file *.jpg,
*.jpeg, *.emf, *.wmf, atau *.bmp. Kita dapat juga
membuat peta dari file Autocad menjadi file windows
metafile (*.wmf). Dengan adanya peta dasar ini maka
kita dapat dengan mudah membuat peta studi berupa :
sub catchment area, lokasi stasiun hujan (rain gages),
saluran pembuang (conduit), titik-titik pertemuan (joint),
titik pengeluaran (out fall). Namun sebelum peta image
diimpor ke dalam model SWMM, terlebih dahulu perlu
dibuatkan file koordinat peta (World Coordinat File, *.*w)
untuk membuat peta image menjadi berskala dan memiliki koordinat (bisa koordinat lokal atau koordinat
global).
Prosesnya adalah sebagai berikut :
1.

Buat peta image dengan program pengolah image. Image yang terlalu besar sebaiknya kita potong
(cropping) dengan batas-batas studi yang akan kita model. Misalnya setelah kita cropping file kita
simpan dengan nama peta.jpg. Untuk hasil yang lebih baik bisa digunakan image dalam bentuk meta
file, dan ukuran mendatar dan vertical menggunakan perbandingan jarak yang sama.

2.

Selanjutnya buat file koordinat peta dengan program pengolah teks notepad, dengan prosedur
sebagai berikut :
Buka program Notepad, lalu ketikkan 6 (enam) baris angka dengan ketentuan sebagai berikut :
Baris 1 :

lebar peta image dari kiri ke kanan dengan skala yang sebenarnya dalam satuan panjang
(meter), sesuai dengan image yang sudah kita cropping. Untuk itu harus diketahui skala

4/1/2016 3:14 PM

Hydro Design: SWMM Tutorial-1

2 of 3

http://hydrodesign10.blogspot.co.id/2010/05/swmm-tutorial-1.html

peta atau jarak peta sesuai dengan koordinat peta yang ada. Jika menggunakan peta
Bakosurtanal, jarak peta dapat kita ukur secara grafis dari skala garis yang ada
(misalnya lebar image sebenarnya 500 m, maka kita tulis 500.00)
Baris 2 :

sudut rotasi X (diisi 0.00), kita gunakan peta image dengan arah mendatar (Timur-Barat)
yang tepat supaya tidak memerlukan rotasi

Baris 3 :

sudut rotasi Y (diisi 0.00)

Baris 4 :

jarak negatif dari atas ke bawah peta image, dengan jarak sebenarnya (seperti pada
baris 1) (misalnya jarak peta 500 m, maka ditulis -500.00)

Baris 5 :

koordinat X pada titik sudut kiri atas dari peta image (misalnya menggunakan koordinat
lokal 1000.00)

Baris 6 :

koordinat Y pada titik sudut kiri atas dari peta image (misalnya menggunakan koordinat
lokal 2000.00)

Sehingga secara lengkap teks yang kita ketik dalam notepad adalah (contoh diatas):
500.00
0.00
0.00
-500
1000.00
2000.00
Selanjutnya save file dengan menambahkan huruf akhir w pada ekstension peta image yang telah
kita buat sebelumnya (*.*w), (misalnya: peta.jpgw). Jika kita menggunakan peta image *.jpeg maka
peta koordinat kita simpan dalam file *.jpegw, dan seterusnya.
3.

Buka EPA-SWMM 5.0 Model, buka project baru dengan menu File >New

4.

Ubah satuan peta dalam meter dengan cara : menu View> Dimensions, pada dialog form Map
Dimensions ubah radio button Map Units menjadi meters, lalu tekan tombol OK. Biarkan koordinat
X,Y Lower left dan Upper right, sesuai default, karena nantinya akan bisa berubah sesuai dengan
data koordinat yang sesuai dengan peta image.

5.

Import peta image dan file koordinat peta ke dalam model, dengan prosedur : dari Main menu View>
Backdrop> Load, setelah muncul dialog form Backdrop Image Selector, masukkan file image dan
file koordinat. Dengan klik pada tombol browse dapat kita cari file image dan file koordinat yang
telah kita simpan. Selanjutnya aktifkan option Scale Map to Backdrop Image.

Selanjutnya dengan peta dasar yang telah kita masukkan, maka kita dapat mulai membuat peta daerah studi

4/1/2016 3:14 PM

Hydro Design: SWMM Tutorial-1

3 of 3

http://hydrodesign10.blogspot.co.id/2010/05/swmm-tutorial-1.html

untuk model SWMM, seperti : sub catchment area, rain gages, joint, out fall, conduit, dan lain-lain.
Diposkan oleh HydroDesign di Selasa, Mei 11, 2010
Rekomendasikan ini di Google

Label: hidrologi, SWMM Model, Tutorial

Tidak ada komentar:


Poskan Komentar

Beri komentar sebagai:

Publikasikan

Beri tahu saya

Langganan: Poskan Komentar (Atom)

Materi blog oleh Hydro Design. Template Awesome Inc.. Diberdayakan oleh Blogger

4/1/2016 3:14 PM