Anda di halaman 1dari 20

I. Open Image File

1. Membuka software ENVI 4.8.

I. Open Image File 1. Membuka software ENVI 4.8. 2. File > Open Image File. Aulia

2. File > Open Image File.

Aulia Budi Andari Tutorial Klasifikasi NDVI

Open Image File. Aulia Budi Andari Tutorial Klasifikasi NDVI 3. Memilih data citra satelit Landsat 8

3. Memilih data citra satelit Landsat 8 Kota Surabaya yang telah diunduh melalui USGS. Pilih data citra satelit band 4 dan band 5.

data citra satelit Landsat 8 Kota Surabaya yang telah diunduh melalui USGS. Pilih data citra satelit

Aulia Budi Andari Tutorial Klasifikasi NDVI

4. Citra band 4 dan band 5 akan muncul pada jendela Available Band List. Terserah mau di load band atau engga.

NDVI 4. Citra band 4 dan band 5 akan muncul pada jendela Available Band List. Terserah

II. Copy metadata citra satelit ke Word

Yang diperluin :

a. Reflectance Mult Band (band 4 dan band 5)

b. Reflectance Add Band (band 4 dan band 5)

c. Sun Elevation

Aulia Budi Andari Tutorial Klasifikasi NDVI

Data metadata Sun Elevation itu degree ubah ke radian. Dibagi 180*3,14.

Sun Elevation = 0.956426049 rad

Klasifikasi NDVI Data metadata Sun Elevation itu degree ubah ke radian. Dibagi 180*3,14. Sun Elevation =
Klasifikasi NDVI Data metadata Sun Elevation itu degree ubah ke radian. Dibagi 180*3,14. Sun Elevation =

Aulia Budi Andari Tutorial Klasifikasi NDVI

III. Layer Stacking (Mengubah dari north ke south)

1. Basic Tools > Layer Stacking.

dari north ke south) 1. Basic Tools > Layer Stacking. 2. Muncul jendela Layer Stacking Parameters.

2. Muncul jendela Layer Stacking Parameters. Pilih Import File.

> Layer Stacking. 2. Muncul jendela Layer Stacking Parameters. Pilih Import File. 3. Pilih band 4

3. Pilih band 4 dan band 5 > OK.

> Layer Stacking. 2. Muncul jendela Layer Stacking Parameters. Pilih Import File. 3. Pilih band 4

Aulia Budi Andari Tutorial Klasifikasi NDVI

4. Pilih UTM 49S (menyesuaikan dengan sistem referensi Kota Surabaya). Kemudian Choose pada Enter Output Name (aku kasih nama : layer45).

(menyesuaikan dengan sistem referensi Kota Surabaya). Kemudian Choose pada Enter Output Name (aku kasih nama :

IV.

Reflectance

1. Basic Tools > Band Math.

Aulia Budi Andari Tutorial Klasifikasi NDVI

> Band Math. Aulia Budi Andari Tutorial Klasifikasi NDVI 2. Muncul jendela Band Math. Tulis rumus

2. Muncul jendela Band Math. Tulis rumus pada kolom Enter an expression. Rumusnya :

(Reflectance_Mult_Band*float(B4)+Reflectance_Add_Band)/sin(Sun_Elevation)

= (0.00002*float(B4)-0.1)/sin(0.956426049) Kemudian Add to List.

(0.00002*float(B4)-0.1)/sin(0.956426049) Kemudian Add to List. 3. Menulis rumus yang sama untuk Band 5 > Add to

3. Menulis rumus yang sama untuk Band 5 > Add to List.

(0.00002*float(B4)-0.1)/sin(0.956426049) Kemudian Add to List. 3. Menulis rumus yang sama untuk Band 5 > Add to

4. Select pada band 4 > OK.

4. Select pada band 4 > OK. Aulia Budi Andari Tutorial Klasifikasi NDVI 5. Rumus band

Aulia Budi Andari Tutorial Klasifikasi NDVI

5. Rumus band 4 akan muncul pada jendela Variables to Bands Pairings.

band 4 akan muncul pada jendela Variables to Bands Pairings. 6. Melakukan hal yang sama untuk

6. Melakukan hal yang sama untuk band 5. Select band 5 > OK.

4 akan muncul pada jendela Variables to Bands Pairings. 6. Melakukan hal yang sama untuk band

Aulia Budi Andari Tutorial Klasifikasi NDVI

7. Rumus band 5 akan muncul pada jendela Variables to Bands Pairings.

Aulia Budi Andari Tutorial Klasifikasi NDVI 7. Rumus band 5 akan muncul pada jendela Variables to

V.

NDVI

1. Basic Tools > Band Math.

Aulia Budi Andari Tutorial Klasifikasi NDVI

> Band Math. Aulia Budi Andari Tutorial Klasifikasi NDVI 2. Memasukkan rumus NDVI : (float(B5)-float(B4))/(

2. Memasukkan rumus NDVI :

(float(B5)-float(B4))/( float(B5)+float(B4)) Kemudian Add to List > OK.

float(B5)+float(B4)) Kemudian Add to List > OK. 3. Pada jendela Variables to Bands Pairings, pilih band

3. Pada jendela Variables to Bands Pairings, pilih band 4 band 5 reflectance. Kemudian Choose Enter Output Name (aku kasih nama : NDVI) > OK.

to Bands Pairings, pilih band 4 band 5 reflectance. Kemudian Choose Enter Output Name (aku kasih

Aulia Budi Andari Tutorial Klasifikasi NDVI

4. Hasil NDVI muncul pada jendela Available Band List. Untuk mengetahui hasil klasifikasi benar atau tidak : Load Band klasifikasi NDVI > pada gambar citra klik kanan > Cursor Location/Value.

pada gambar citra klik kanan > Cursor Location/Value. 5. Pada Data hasil menunjukkan kurang dari 1,

5. Pada Data hasil menunjukkan kurang dari 1, maka klasifikasi NDVI benar.

citra klik kanan > Cursor Location/Value. 5. Pada Data hasil menunjukkan kurang dari 1, maka klasifikasi

VI. Memotong Citra

1. Basic Tools > Region Of Interest.

Aulia Budi Andari Tutorial Klasifikasi NDVI

Of Interest. Aulia Budi Andari Tutorial Klasifikasi NDVI 2. Pada jendela ROI Tool pilih File >

2. Pada jendela ROI Tool pilih File > Subset Data via ROIs.

Klasifikasi NDVI 2. Pada jendela ROI Tool pilih File > Subset Data via ROIs. 3. Select

3. Select Input File hasil NDVI > OK.

Klasifikasi NDVI 2. Pada jendela ROI Tool pilih File > Subset Data via ROIs. 3. Select

Aulia Budi Andari Tutorial Klasifikasi NDVI

4. Digit pada daerah yang akan dipotong (digit poligon), klik kanan untuk mengakhiri digit (pada gambar hasil warna merah). Kemudian Select Input ROIs > Choose Enter Output Name (aku kasih nama : NDVI Surabaya) > OK.

Enter Output Name (aku kasih nama : NDVI Surabaya) > OK. 5. Hasil Cropping Citra muncul

5. Hasil Cropping Citra muncul pada jendela Availabe Band List.

Output Name (aku kasih nama : NDVI Surabaya) > OK. 5. Hasil Cropping Citra muncul pada

Aulia Budi Andari Tutorial Klasifikasi NDVI

6. Yang bener yang iniiii. Aku ngulang crop lagi soalnya yang hasil tadi crop Surabaya masih terlalu luas. (aku nyesuain data shp peta Indonesia indraja 2 dulu).

crop lagi soalnya yang hasil tadi crop Surabaya masih terlalu luas. (aku nyesuain data shp peta

VII. Klasifikasi NDVI

Aulia Budi Andari Tutorial Klasifikasi NDVI

1. Basic Tools > Region Of Interest > Band Treshold ROI.

Tools > Region Of Interest > Band Treshold ROI. 2. Select Input File hasil NDVI. 3.

2. Select Input File hasil NDVI.

> Band Treshold ROI. 2. Select Input File hasil NDVI. 3. Muncul jendela Band Threshold to

3. Muncul jendela Band Threshold to ROI Parameters. Klasifikasi 1 (Badan Air) :

Min. Thresh Value

= -1

Max. Thresh Value Kemudian klik OK.

= 0.000001

Value = -1 Max. Thresh Value Kemudian klik OK. = 0.000001 4. Jika muncul kotak dialog

4. Jika muncul kotak dialog seperti ini, klik Yes.

Value = -1 Max. Thresh Value Kemudian klik OK. = 0.000001 4. Jika muncul kotak dialog

5. Klasifikasi 2 (Vegetasi Jarang) :

Min. Thresh Value

= 0.000001

Max. Thresh Value

= 0.25

Thresh Value = 0.000001 Max. Thresh Value = 0.25 6. Klasifikasi 3 (Vegetasi Cukup Rapat) :

6. Klasifikasi 3 (Vegetasi Cukup Rapat) :

Min. Thresh Value

= 0.25001

Max. Thresh Value

= 0.55

Thresh Value = 0.25001 Max. Thresh Value = 0.55 7. Klasifikasi 4 (Vegetasi Rapat) : Min.

7. Klasifikasi 4 (Vegetasi Rapat) :

Min. Thresh Value

= 0.55001

Max. Thresh Value

= 0.78

Thresh Value = 0.55001 Max. Thresh Value = 0.78 8. Klasifikasi 5 (Vegetasi Sangat Rapat) :

8. Klasifikasi 5 (Vegetasi Sangat Rapat) :

Min. Thresh Value

= 0.78001

Max. Thresh Value

= 1

Sangat Rapat) : Min. Thresh Value = 0.78001 Max. Thresh Value = 1 Aulia Budi Andari

Aulia Budi Andari Tutorial Klasifikasi NDVI

Aulia Budi Andari Tutorial Klasifikasi NDVI

9. Kalo udah, Classification > Create Class Image from ROIs.

udah, Classification > Create Class Image from ROIs. 10. Select Input File NDVI Surabaya > OK.

10. Select Input File NDVI Surabaya > OK.

Classification > Create Class Image from ROIs. 10. Select Input File NDVI Surabaya > OK. 11.

11. Select All > OK.

Classification > Create Class Image from ROIs. 10. Select Input File NDVI Surabaya > OK. 11.

Aulia Budi Andari Tutorial Klasifikasi NDVI

12. Choose Enter Output Name (aku kasih nama : NDVI_Class_Sby) > OK.

Aulia Budi Andari Tutorial Klasifikasi NDVI 12. Choose Enter Output Name (aku kasih nama : NDVI_Class_Sby)

VIII. Classification ke Vector

1. Vector > Classification to Vector.

Aulia Budi Andari Tutorial Klasifikasi NDVI

to Vector. Aulia Budi Andari Tutorial Klasifikasi NDVI 2. Select Input Band NDVI_Class_Sby > OK. 3.

2. Select Input Band NDVI_Class_Sby > OK.

NDVI 2. Select Input Band NDVI_Class_Sby > OK. 3. Select All Items > Choose Enter Output

3. Select All Items > Choose Enter Output Filename (aku kasih nama : NDVI_Vector) > OK.

NDVI_Class_Sby > OK. 3. Select All Items > Choose Enter Output Filename (aku kasih nama :

Aulia Budi Andari Tutorial Klasifikasi NDVI

4. Loading udah kelar > Select File > Load Selected.

Budi Andari Tutorial Klasifikasi NDVI 4. Loading udah kelar > Select File > Load Selected. 5.

5. Hasil NDVI Vector.

Budi Andari Tutorial Klasifikasi NDVI 4. Loading udah kelar > Select File > Load Selected. 5.

IX. Vector ke SHP

Aulia Budi Andari Tutorial Klasifikasi NDVI

1. Pada jendela Available Vectors List, pilih File > Export Layers to Shapefile.

Vectors List, pilih File > Export Layers to Shapefile. 2. Select File > Output File (aku

2. Select File > Output File (aku kasih nama : NDVI_Sby) > OK.

List, pilih File > Export Layers to Shapefile. 2. Select File > Output File (aku kasih