Anda di halaman 1dari 38

BAB I

GLOBAL MAPPER

Global Mapper adalah software GIS yang digunakan untuk mengolah citra satelit maupun
data peta seperti peta scan, digunakan untuk tampilan 3d view atau analisa data topgrafi yang
bersifat Digital Elevation Model. Software ini mendukung berbagai macam format data seperti
DEM, E00, CADRG/CIB, MrSID, DLG-O, SDTS DEM, DOQ, DTED, DWG, DXF, ECW,
GeoTIFF, Tiger/Line , SDTS DLG, KML/KMZ, , DGN, ESRI Shapefiles, JPEG2000, DRG,
Lidar LAS, Arc Grid dan masih banyak lagi.

Kegunaan Utama Global Mapper


Global Mapper memiliki banyak fungsi antara lain:

Generate kontur ke berbagai interval

Generate watershed atau daerah aliran sungai secara otomatis

Melihat data DEM dengan berbagai tampilan seperti atlas, hilshade, aspect, slope dan
lain-lain

Keunggulan Global Mapper

Editor/viewernya sangat mudah digunakan dan telah mampu menampilkan berbagai data
raster, DEM, data vektor dan GeoPDF

Mengkonvert data hasil penginderaam jauh, mengedit data vektor, reproject citra satelit,
mosaik citra satelit, print, track GPS

Kemampuan akses secara online ke berbagai sumber data citra, peta topografi , DTM dan
banyak lagi.

Dapat menghitung jarak dan luas dengan akurat, pembauran arsir dan penyesuaian
kontras, melihat elevasi citra satelit DEM, dan perhitungan garis pandang untuk
memaksimalkan presisi.

Secara cepat mendigitalkan fitur vektor baru, mengedit fitur yang sudah ada, dan dengan
mudah menyimpannya ke format ekspor yang didukung software global mapper

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

Mudah melacak setiap perangkat GPS yang kompatibel yang terhubung ke port serial
komputer melalui data apa pun yang di-upload, menandai waypoint tanpa sambungan,
serta merekam log pelacakan.

Dengan cepat menyimpan isi layar menjadi file BMP, JPG, PNG, atau (Geo) TIFF, yang
dapat Anda rektifikasi secara intuitif dan disimpan dalam citra baru yang sepenuhnya
dapat dijadikan georeferensi.

1.1.Tampilan Utama Software Global Mapper


Berikut adalah tampilan utama dari software Global Mapper :

(Sumber: Program Global Mapper 12)


Gambar 1.1 Tampilan Utama Global Mapper 12

1.2 Mengubah proyeksi data Raster dan Vektor di Global Mapper:


Setelah data sudah dibuka klik pada menu utama tool masuk ke Configure (gambar
disebelah kanan) klik pada tab Projection pilih proyeksi yang dibutuhkan. Untuk mengetahui
apakah data sudah berubah proyesiknya lihat di tampilan utama Global Mapper pada pojok
kanan bawah tampilan utama.

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

(Sumber: Program Global Mapper 12)


Gambar 1.2. Tampilan Configuration pada Global Mapper 12
1.3 Membuat Garis Kontur Global Mapper:
Kita bisa membuat Peta kontur dengan menggunakan data SRTM ataupun Data ASTER
GDEM. SRTM adalah data elevasi resolusi tinggi yang merepresentasikan topografi bumi
dengan cakupan global (80% luasan dunia). Data SRTM adalah data elevasi muka bumi yang
dihasilkan dari satelit yang diluncurkan oleh NASA (National Aeronautics and Space
Administration). Data ini bisa di download secara gratis.
DEM SRTM mempunyai dua level, yaitu level 1 dan level 3, dimana level 1 tersedia
hanya untuk wilayah Amerika Serikat saja dan mempunyai resolusi horisontal 30 meter, dan
untuk wilayah Indonesia terdapat pada level 3. Pada level 3 ini, DEM SRTM mempunyai
ketelitan sebesar 90 meter.
ASTER GDEM (Advanced Spaceborne Thermal Emission and Reflection
Radiometer Global Digital Elevation Model) merupakan data ketinggian wilayah yang biasa
disebut Data Elevation Model (DEM) dan merupakan data raster hasil dari perekaman satelit
ASTER. Resolusi horisontalnya lumayan tajam yakni 30 meter sehingga membuatnya lebih
banyak digunakan ketimbang data SRTM yang memiliki resolusi lebih kecil yakni 90 Meter.
Saat ini, data ASTER GDEM ini telah disediakan secara gratis untuk didownload dan
wilayahnya mencakup seluruh muka bumi. Langkah-langkah membuat kontur pada Global
Mapper adalah sebagai berikut:

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

Buka file GDEM/DEM/TIN/SRTM/data yang mempunyai ketinggian.

(Sumber: Program Global Mapper 12)


Gambar 1.3. Tampilan Worksheet pada Global Mapper 12
Buatlah Titik referensi daerah yang akan dipetakan sesuai dengan koordinat wilayah yang
akan dipetakan. Caranya dengan klik pada toolbar Digitizer tool

kemudian klik Create New

Point/ Text Feature maka akan muncul:

(Sumber: Program Global Mapper 12)


Gambar 1.4. Tampilan Modify Feature Info pada Global Mapper 12

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

(Sumber: Program Global Mapper 12)


Gambar 1.5. Tampilan Titik Referensi pada DEM Global Mapper 12
Setelah itu klik File pada menu utama pilih Generate Contour lalu muncul gambar
disamping. setelah itu masukkan interval yang dibutuhkan.

(Sumber: Program Global Mapper 12)


Gambar 1.6. Tampilan Contour Option pada Global Mapper 12
Klik Contour Bounds, untuk menentukan wilayah yang akan generate contour.
Kemudian klik draw box dan hubungkan titik referensi yang akan dipetakan. Setelah itu diakhiri
dengan OK.
Laboratorium Tambang Tebuka- STTNAS Yogyakarta

(Sumber: Program Global Mapper 12)


Gambar 1.7. Tampilan Contour Bound pada Global Mapper 12
Maka contour akan muncul seperti ini:

(Sumber: Program Global Mapper 12)


Gambar 1.8. Tampilan Contour pada Global Mapper 12

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

1.4. Export Kontur


Kontur yang telah di buat atau telah di-generate agar dapat digunakan pada program
AuroCAD harus di export atau diubah datanya dari DEM ke DXF. Caranya adalah sebagai
berikut:
Klik File > Export Vector Format > Ubah Menjadi DXF > OK

(Sumber: Program Global Mapper 12)


Gambar 1.9. Tampilan Select Export Format pada Global Mapper 12
Klik Export Bound > Draw a Box >Pilih lokasi yang akan di export

(Sumber: Program Global Mapper 12)


Gambar 1.10. Tampilan DXF Export Option pada Global Mapper 12

(Sumber: Program Global Mapper 12)


Gambar 1.11. Tampilan Draw a Box pada Global Mapper 12
Laboratorium Tambang Tebuka- STTNAS Yogyakarta

Masukkan koordinat titik referensi wilayah yang akan dipetakan. Dan akhiri dengan OK.

Masukkan Koordinat Northing dan Eastingnya

(Sumber: Program Global Mapper 12)


Gambar 1.12. Tampilan DXF Export Option pada Global Mapper 12
Simpan data DXF pada folder penyimpanan, dan kontur siap digunakan pada AuroCAD.

(Sumber: Program Global Mapper 12)


Gambar 1.13. Tampilan Save As pada Global Mapper 12

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

BAB II
AUTOCAD

Aspek pertama yang harus dipahami untuk memulai AutoCAD adalah bagaimana
mengakses perintah, menggunakan fasilitas penggambaran, dan mengoperasikan file secara
sederhana. AutoCAD menyediakan menu, toolbar, command line yang berfungsi untuk
memudahkan mengakses perintah yang sering digunakan dalam AutoCAD, toolbar default yang
disediakan oleh AutoCAD antara lain standart, object, properties, draw dan modify yang
keseluruhannya terdapat pada user interface AutoCAD.
Perintah-perintah AutoCAD dapat diakses setidaknya dengan tiga cara, yakni :
1. Melalui baris menu utama ( pull down menu)
2. Melalui icon yang tersedia pada toolbar yang ada
3. Secara konvensional dapat diketikkan langsung pada baris perintah, sedangkan untuk
membatalkan perintah menggunakan tombol ESC.

2.1. PERINTAH DASAR DALAM AUTOCAD


2.1.1. PERINTAH-PERINTAH PENGGAMBARAN
AutoCAD

memiliki

banyak

perintah

penggambaran.

Untuk

keperluan

penggambaran peta, hanya beberapa perintah saja yang sering digunakan. Perintahperintah yang akan diuraikan dibawah ini merupakan perintah-perintah yang wajib
dipahami untuk melangkah pada perintah selanjutnya.

2.1.1.1. Menggambarkan Garis ( Line/Polyline)


Ada dua cara untuk menggambar garis, yakni dengan perintah line atau polyline,
sepintas Nampak sama, namun ada perbedaan prinsip antara keduanya. Dengan line,
ruasa antara dua titik (vertex) merupakan satu entitas, sedangkan pada polyline,
keseluruhan garis hanya terdiri atas satu entitas. Lihat gambar berikut:
Untuk menggambar garis dengan perintah line

Command: line <enter>, atau pilih menu Draw > Line

Specify first point : klik titik pertama (vertex 1)

Specify next point or [ Undo ]: klik titik pertama (vertex 2), akhiri dengan <enter>

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

Perintah sejenis untuk menggambarkan garis adalah:


Ray

:untuk menggambar satu ruas garis dari satu titik ke tak terhingga

Construction line

: untuk menggambar satu garis dari tak hingga, melewati titik yang
ditentukan ke tak terhingga.

Multiline

: untuk menggambar gari ganda

3D Polyline

: mirip polyline, tetapi elevasi tiap titik tidak seragam

Polygon

:untuk menggambar polygon, garis pembentuknya berupa polyline


tertutup.

Rectangle

: untuk menggambar kotak, garis pembentuknya berupa polyline tertutup.

2.1.1.2. Menyambung Garis Secara Presisi dengan Object Snap (Osnap)


Salah satu fasilitas penting dari AutoCAD adalah object snap atau sering disebut
dengan Osnap. Pada penggambaran yang membutuhkan presisi fasilitas ini akan sangat
membantu.
Untuk memahami fungsi Osnap, dengan lebih baik cobalah langkah berikut:

Dengan perintah polyline, gambarlah dua buah garis a dan b, selanjutnya kita akan
menggambar garis ketiga, tepat diujung garis ake ujung garis b.

Gunakan perintah polyline, kemudian pada garis perintah Specify first point:ketikkan
END lalu <enter>

Dekatkan kursor ke ujung garis a, AuttoCAD akan memberikan tanda kotak kuning, klik
tombol kiri mouse, maka kita secara tepat telah mengklik di ujung garis a.

Tarik garis menuju ujung garis b dan ketikkan END lalu <enter>, klik di dekat ujung
garis b maka kita secara akurat telah membuat garis yang menghubungkan garis a dengan
garis b tepat diujung kedua garis tersebut.

Jenis object snap yang tersedia pada AutoCAD adalah sebagai berikut:
Tabel 2.1. Jenis Object Snap (Osnap)
Nama Object Snap

Perintah

Keterangan

End Point

END

Titik akhir, awal, atau vertex

Midpoint

MID

Titik tengah

Intersection

INT

Titik temu atau perpotongan

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

10

Apparent Intersection

APP

Titik perpotongan semu, antara dua object yang Nampak


meski sebenarnya tidak bertemu

Extension

EXT

Perpanjang garis / object

Center

CENT

Titik pusat lingkaran/busur

Node

NOD

Titik pada object point

Quadrant

QUA

Kuadran terdekat dari lingkaran/busur

Perpendicular

PER

Titik pada object sedemikian hingga tegak lurus

Parallel

PAR

Titik pada jalur parallel terhadap object yang dipilih

Tangent

TAN

Titik singgung pada kurva atau lingkaran

Nearest

NEA

Titik terdekat pada object yang dipilih dengan kursor

(Sumber: Buku Panduan Praktikum SIMKOM Teknik Pertambangan-UPN Veteran Yogyakarta


2009)
Apabila kita sering menggunakan osnap atau selalu dipakai dapat kita aktifkan secara
otomatis sehingga tidak perlu mengulang-ulang perintah, caranya ketik OSNAP pada baris
perintah lalu <enter>, atau pada baris status.

(Sumber : Program AutoCAD 2007)


Gambar 2.1. Tampilan Drafting Setting pada AutoCAD 2007
Laboratorium Tambang Tebuka- STTNAS Yogyakarta

11

2.1.1.3. Fasilitas Penggambaran


Fasilitas penunjang AutoCAD pada gambar statusbar yang berfungsi untuk
mempermudah berlangsungnya proses penggambaran diantaranya adalah:

SNAP
Merupakan fasilitas yang berfungsi mengatur pergerakan pointer sehingga pointer dapat
bergerak dengan interval tertentu.

GRID
Merupakan sekumpulan titik-titik yang tersusun sedemikian rupa dengan interval yang
dapat diatur, sehingga membentuk pola yang teratur. Grid berfungsi untuk mempermudah
proses penggambaran.

ORTHO
Merupakan fasilitas yang berfungsi untuk mengatur pergerakan pointer, sehingga pointer
akan bergerak lurus kea rah horizontal dan vertical.

POLAR
Polar adalah fasilitas yang berfungsi memiliki fungsi serupa dengan ortho. Polar
mengatur pergerakan pointer terhadap beberap sudut tertentu dan kelipatannya, sesuai
dengan pengaturan yang dilakukan.

OSNAP
Osnap atau object snap adalah fasilitas yang berfungsi untuk mengatur pergerakan
pointer pada object gambar. Dengan mengaktifkan osnap, maka pointer dapat diletakkan
dengan pasti pada titik atau bagian object gambar yang telah ditentukan.

2.1.1.4. Membuat Titik (Point)


Titik dalam AutoCAD didefinisikan sebagai suatu entitas tersendiri, bentuknya
bisa berupa titik seperti dalam pengertian umum atau dapat berupa symbol lain. Untuk
membuat titik gunakan perintah point:

Command : Point <eneter>, atau melalui menu Draw > Point

Specify point : klik pada suatu tempat yang diinginkan


Untuk mengganti symbol titil gunakan menu Format > Point Style

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

12

(Sumber : Program AutoCAD 2007)


Gambar 2.2. Tampilan Point Style pada AutoCAD 2007

2.1.1.5. Mengarsir Bidang


Untuk mengarsir bidang gunakan perintah hatch, dari menu Draw > Hatch.

(Sumber : Program AutoCAD 2007)


Gambar 2.3. Tampilan Hatch and Gradient pada AutoCAD 2007
Laboratorium Tambang Tebuka- STTNAS Yogyakarta

13

2.1.1.6 Menulis Text


Untuk menambahkan informasi teks pada gambar, gunakan perintah TEXT

Command : Text <enter>, atau melalui menu Draw>text

Untuk mengganti jenis font gunakan perintah Format > Text Style

2.1.2. PERINTAH-PERINTAH TAMPILAN (Zooming and Panning)


2.1.2.1 Zooming
Dengan keyboard, kita dapat mengakses perintah zoom dengan mengetikkan
zoom <enter> pada baris perintah kemudian muncul tulisan:
Specify corner of window, enter a scale factor (nX or nXP), or
[AllCenter/Dynamic/Extend/Previous/Scale/Window]<real time>
Respon defaultnya adalah yang ada dalam tanda < > yakni real time.

2.1.2.2. Panning
Panning adalah proses menggeser tampilan gamar kea rah yang kita kehendaki.
Perintah bakunya PAN atau dapat pula dengan mengetikkan tombol P lalu <enter>, di
layar akan muncul kursor berbentuk tangan. Klik tombol kiri mouse dan tahan, lalu geser
mouse kaearah yang dikehendaki.

(Sumber : Program AutoCAD 2007)


Gambar 2.4. Tampilan 3D Navigation pada AutoCAD 2007
2.1.3 PERINTAH PENGOLAHAN DAN PENYUNTINGAN (Editing)
Dalam proses penggambaran seringkali kita menemui gambar yang kita buat ternyata
salah sehingga memerlukan perbaikan, atua karena suatu hal kita harus mengubahnya,
memperbesar atau memperkecil, menggeser, menghapus dan lain-lain. AutoCAD menyediakan
fasilitas memadai untuk keperluan tersebut.

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

14

2.1.3.1 Memilih object dengan Window, Crossing, dan Fence


Dalam pengolahan dan penyuntingan gambar, seperti pada perintah-perintah
erase, pedit, move dan perintah lainnya, kita akan selalu menemukan perintah Select
Object (S), jika hanya satu object yang dipilih, kita melakukannya langsung dengan
meng-klik object yang bersangkutan.

2.1.3.2. Menghapus Object (Erase)


Sintaks perintah

: Erase atau E

Menu

: Modify > Erase

2.1.3.3. Memperbaiki Garis (Poly edit)


Sintaks perintah

: Pedit atau PE

Menu

: Modify > Polyline

2.1.3.4. Memotong Garis (Break)


Sintaks perintah

: Break atau BR

Menu

: Modify > Break

2.1.3.5. Menggunting Object Gambar (Trimming)


Sintaks perintah

: Trim atau TR

Menu

: Modify > Trim

2.1.3.6. Memperbesar / Memperkecil Object (Scale)


Sintaks perintah

: Scale atau SC

Menu

: Modify > Scale

2.1.3.7. Duplikasi Object (Copy)


Sintaks perintah

: Copy atau CO

Menu

: Modify > Copy

2.1.3.8. Duplikasi Bertingkat (Array)


Sintaks perintah

: Array atau AR

Menu

: Modify > Array

2.1.3.9. Memutar Object (Rotate)


Sintaks perintah

: Rotate atau RO

Menu

: Modify > Rotate

2.1.3.10. Mencerminkan Object (Mirror)


Laboratorium Tambang Tebuka- STTNAS Yogyakarta

15

Sintaks perintah

: Mirror atau MI

Menu

: Modify > Mirror

2.1.3.11. Memindahkan Object (Move)


Sintaks perintah

: Move atau M

Menu

: Modify > Move

2.1.4. PERINTAH-PERINTAH PENGUKURAN


2.1.4.1. Mengukur Koordinat
Sintaks perintah

: ID

Menu

: Tool>Inquiry > ID Point

2.1.4.2. Mengukur Jarak (Distance)


Sintaks perintah

: Distance atau DIST atau DI

Menu

: Tool>Inquiry > Distance

2.1.4.3. Mengukur Keliling dan Luas (Area)

2.2.

Sintaks perintah

: AREA

Menu

: Tool>Inquiry > Area

SISTEM PENGGAMBARAN PADA AUTOCAD


2.2.1. Sistem Koordinat AutoCAD
AutoCAD menggunakan system koordinat Kartesian Tiga Dimensi (3D), yakni
system koordinat yang didefinisikan oleh tiga sumbu X, Y, dan Z yang masingmasing sumbu saling tegak lurus.
Pada kondisi default (awal) titik asal (origin) akan terletak pada pojok kiri bawah
jendela gambar AutoCAD. Sumbu X positif kea rah kanan, Sumbu Y positif kea rah
atas, dan sumbu Z positif kea rah kita.
Koordinat titik asal adalah 0,0,0 semua titik (vertex) pada AutoCAD didefinisikan
dalam koordinatX, Y dan Z relative terhadap titik asal. Pada proses zoom atau
panning, keseluruhan system koordinat tersebut bergeser posisinya terhadap layar
fisik, namun tidak ada perubahan koordinat pada masing-masing detail. Hal berbeda
jika kita melakukan penggeseran object dengan move. Pada kasus ini object akan

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

16

bergeser posisinya relative terhadap titik asal, sehingga koordinatnya juga akan
berubah.
2.2.2. Satuan Jarak dan Sudut
Satuan jarak pada AutoCAD didefinisikan sabagi unit, misalkan kita
menggambar garis dari 0,0 ke 15,20 panjangnya adalah 25 unit, yang bisa kita
asumsikan 25mm, 25 m, 25 inchi atau beberapapun asumsi kita.
Satuan sudut pada AutoCAD juga unik. Dalam keadaan default (standar) tata
aturan hitungan sudutnya adalah 0 dihitung dari arah timur, searah jarum jam adalah
negatif, berlawanan jarum jam adalah positif. Jadi kalau digambarkan dengan arah
mata angin (dihitung dengan sudut positif/berlawanan arah jarum ) 0o = Barat, 90o =
Utara, 180o = Timur dan 270o = Selatan.
2.2.3. Menggambar / Menggeser Secara Numerik
Menggambar garis, titik, kotak, lingkaran dan bentuk-bentuk lainnya dengan
posisi dan ukuran tertentu dapat dilakukan secara akurat dengan memasukkan
besaran dan koordinatnya secara numeric. Dalam dunia survey dan pemetaan, hal ini
sangat sering dikerjakan, antara lain untuk:

Menggambar hasil ukuran lapangan

Menempatkan titik control sesuai dengan koordinatnya

Membuat grid, dan titik koordinat


Ada tiga cara untuk meneptakan titik, baik pada proses menggambar, dupilkasi,

atau menggeser, yakni dengan koordinat absolute, koordinat relative, dan koordinat
polar. Secara umum sintakas pengetikan koordinat dari ketiga cara tersebut sebagi
berikut.
Absolute

x, y

Relatif

@delta_X, delta_Y

Polar

@jarak<sudut

Atau dala koordinat tiga dimensi


Absolute

x, y, z

Relatif

@delta_X, delta_Y, delta_Z

Polar

@jarak<sudut<sudut

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

17

2.2.4. Menggunakan Layer


Layer pada AutoCAD dapat diibaratkan dengan tumpukan plastic transparan
dimana pada masing-masing plastic transparan tersebut terdapat gambar yang
berbeda, dalam kenampakannnya seolah gambar tersebut digambar pada suatu
lembar yang sama.
Perintah penanganan layer dapat diakses melalui:
Sintaks perintah

: Layer

Menu

: Format > Layer

Pengertiann-pengertian seputar layer:

Current Layer
Current layer adalah layer yang tengah aktif sekarang. Jika layer-layer
tersebut diibaratkan plastic transparan maka cureent layer adalah tumpukan
paling atas.

On dan Off
Layer ON berarti semua gambar pada layer yang bersangkutan
dimunculkan sebaliknya OFF berarti disembunyikan.

Freeze dan Thaw


Freeze dan Thaw mirip dengan Off dan On, namun secara prinsip berbeda.
Layer yang di Freeze selain tidak Nampak juga tidak dapat di regenerasi. Layer
yang di freeze tidak dapat dijadikan layer aktif.

Lock dan Unlock


Layer yang di lock dapat dilihat, akan tetapi tidak dapat diubah.

Polt dan Unplot


Layer yang beratribut plot berarti dapat dicetak

Color dan Linetype


Warna dan tipe dapat ditetapkan untuk sebuah object secara individu atau
dapat pula ditetapkan terhadap layer.

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

18

(Sumber : Program AutoCAD 2007)


Gambar 2.5. Tampilan Layer Properties Manager pada AutoCAD 2007
2.3.

DASAR PENGGAMBARAN 2D

2.3.1. Line
Merupakan perintah untuk membuat object garis.
Prosedur :
1. Klik draw menu
2. Draw toolbar
3. Command line: Line

Buka program AutoCAD

Pada command line, ikuti instruksi berikut:


Command line: Line
Specify first point : 5,5
Specify first point or [Undo]: @10<0
Specify first point or [Undo]: @5<90
Specify first point or [Undo/Close]: @10<180
Specify first point or [Undo/Close]: c

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

19

2.3.2. Polyline
Polyline serupa dengan line, perbedaanya adalah polyline tersusun dari rangkaian object
garis dan merupakan satu kestuan object.
Prosedur:
1. Klik draw menu
2. Draw toolbar
3. Command line : Pline

2.3.3. Circle
Merupakan perintah untuk membuat object lingkaran.
Prosedur:
1. Klik draw menu
2. Draw toolbar
3. Command line: Circle
Terdapat empat metode dalam penggambaran lingkaran

Center point

2 points

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

20

BAB III
QUICKSURF

QuickSurf adalah perangkat lunak pulgin yang dibuat khusus utnuk AutoCAD. Di design
untuk aplikasi yang berhubungan dengan pembuatan kontur, Digital Terain Model, aplikasi
Teknik Sipil. Pembuatnya dalah Scheiber Instruments, Inc.

3.1. KONSEP DALAM QUICKSURF


Apa yang dimaksud dengan Surface pada QuickSurf adalah bagian dari memori yang
dibuat oleh QuickSurf, berisi data-data yang diekstrak dari entitas gamabr pada AutoCAD, datadata ini dpat digambarkan langsung atau hanya ditampilkan saja pada jendela gambar AutoCAD.
QuickSurf membuat dan memanipulasi surface tanpa harus menampilkannya di layar.
Surface pada QuickSurf adalah deskripsi matematis dari semua data yang dimasukkan. Surface
dapat terdiri dari beberapa bagian seperti Point, Breakline, TIN (Triangulated Irregular
Network), Grids atau Triangulated Grids (TGRD)
Surface bukan bagian dari entitas dalam AutoCAD, Penting sekali untuk membedakan
anatara QuickSurf Surface dengan entitas gambar dari AutoCAD.
Cara Installasi QuickSurf pada AutoCAD:
1. Install QuickSurf
2. Setelah QuickSurf

terinstal pada computer, agar QuickSurf

bisa digunakan pada

AutoCAD maka perlu dilakukan langkah-langkah berikut:


a. Jalankan AutoCAD, dari baris menu pilih Tools > Options
b. Pilih Files > Support File Search Path, klik tombol Add, kemudian klik tombol
Browse, cari path lokasi yang telah terinstal QuickSurf, misal: C:\Program
Files\Schreiber\QuickSurf, klik tombol OK
c. Dari Menu bar, Tools > Customize > Menus, pilih Menu Groups, klik tombol
Browse, pilih QS6. Mnc kemudian klik tombol Load

3.2. MENGAKSES QUICKSURF


Untk mengakses perintah QuickSurf dapat dilakukan dari:
3.2.1. QuickSurf Toolbar
Laboratorium Tambang Tebuka- STTNAS Yogyakarta

21

(Sumber : Program AutoCAD 2007)


Gambar 3.1. Tampilan QuickSurf Toolbar pada AutoCAD 2007

3.2.2. QuickSurf Menu

Sumber : Program AutoCAD 2007


Gambar 3.2. Tampilan QuickSurf Menu pada AutoCAD 2007

3.2.3. Membuat QuickSurf Surface


Sebagian besar perintah pada QuickSurf akan berhubungan dengan surface oleh
karena itu sebelum kita memberikan perintah, terlebih dahulu kita harus membuat
surface. Untuk membuat surface pada QuickSurf dapat dilakukan dengan beberapa cara
antara lain:

Mengimport data file berupa x, y, z atau

Mengekstrak langsung dari entitas gamabr pada AutoCAD, seperti gamabr


topografi yang telah didigitasi.

Setiap kali kita membuat surface, secara otomatis QuickSurf akan member nama surface
tersebut dengan nama titik < . >

3.2.4. Menampilkan Surface


Ada dua cara dalam menampilkan surface pada QuickSurf yaitu dengan Show dan
dengan Draw. Pada pilihan Show data hanya ditampilkan saja pada layar gambar Auto
Laboratorium Tambang Tebuka- STTNAS Yogyakarta

22

CAD, sementara itu pada pilihan Draw data akan digambarkan dan menjadi entitas pada
layar gambar AutoCAD.
3.3. QUICKSURF BASIC
3.3.1 Import Data dari File
Sebelum melakukan import data dari file, terlebih dahulu kita harus memahami format
dari file data yang akan di Import.
Syarat dari file data tersebut adalah:
-

Terdiri dari 3 kolom yang masing-masing kolom mewakili data x, y dan z

Tiap-tiap kolom dipisahkan oleh tanda koma (,) oleh karena itu maka file ini disebut
dengan comma delimited.
Sintaks perintah:
Menu

: QuickSurf > Import Data > Read ASCII Point

Sumber : Program AutoCAD 2007


Hasilnya adalah surface dengan nama titik

3.3.2 Ekstrak Data


Jika pada perintah import data akan langsung menjadi surface. Perintah ekstrak dipakai
apabila data yang dibaca berformat data selain text, contohnya data DXF atau DWG.
3.3.2.1 Extract to Surface
Menu : QuickSurf > Extract from drawing > Extract to Surface

Sumber : Program AutoCAD 2007


Laboratorium Tambang Tebuka- STTNAS Yogyakarta

23

3.3.2.2 Merge Extract


Dengan perintah ini maka data surface yang telah ada akan digabung dengan data
surface yang akan diektrak.
Menu : QuickSurf > Extract from drawing >Merge Extract

Sumber : Program AutoCAD 2007


3.3.2.3 Extract Breaks
Menu : QuickSurf > Extract from drawing > Extract Breaks

Sumber : Program AutoCAD 2007


3.3.3. Display Data
3.3.3.1. Show/Draw Points
Menu : QuickSurf > Points
3.3.3.2. Show/Draw Breaks
Menu : QuickSurf > Breaks
3.3.3.3. Show/Draw TIN
Menu : QuickSurf > TIN
3.3.3.4. Show/Draw Grid
Menu : QuickSurf > Grid
3.3.3.5. Show/Draw TGRD
Menu : QuickSurf > Triangulated Grid

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

24

3.3.4. Membuat Kontur


3.3.4.1. Show/Draw Contours
Menu : QuickSurf > Contours

3.3.4.2. Interval Contours


Menu : QuickSurf > Contours Interval
Pada baris perintah akan terlihat:
Secara default, QuickSurf akan memberikan interval kontu dengan auto, pada
contoh diatas 20.

3.3.4.3. Label Contours


Menu : QuickSurf > Contours
Ada dua cara dalam pembuatan label kontur yaitu:
-

Secara manual, dengan klik pada garis kontur yang ingin diberi label
Menu

: QuickSurf > Anotate > Label Contours

Sumber : Program AutoCAD 2007


-

Secara otomatis dengan membuat label sepanjang garis polyline


Menu

: QuickSurf > Anotate >AutoLabel Contours

Sumber : Program AutoCAD 2007


Laboratorium Tambang Tebuka- STTNAS Yogyakarta

25

Pada baris perintah akan terlihat:


Command :
Label Interval <all>
Text High <5.0000>
Select Guide Polyline : end
Of
7 label inserted

3.3.4.4. Memperhalus Kontur (Smooth Contours)


Menu : QuickSurf > Anotate > Smooth Contours
Jika akan dieksport ke datamine sebaiknya jangan lakukan smoothing contour.

Sumber : Program AutoCAD 2007

3.3.5. Model Geologi


Untuk permodelan geologi diawali dengan pembuatan basis data computer berdasarkan
data geologi, ketebalan dan kualitas batubara dari setiap luang bor. Basis data terdiri dari:
koordinat (northing, easting, elevasi dari mulut lubang bor atau collar), titik awal (From)
dan akhr (to) assay setiap interval kedalaman lubang bor, dan peubah (variable) dalam basis
data misalnya tebal batubara, kualitas batubara seperti nilai kalori, kandungan sulfur
batubara, kandungan abu batubara, jenis batua, densitas (Density), jenis (type) data.
Pemodelan geologi bertujuan membatasi penaksiran tebal dan kualitas bahan galian agar
sampel tidak diekstrapolasikan ke dalam blok-blok diluar batas model geologi bahan galian.
Kajian ini akan menerapkan system tambang terbuka, sehingga model geologi memerlukan
peubah topografi untuk membatasi ekstrpolasi sampel hingga ke permukaan.

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

26

3.3.5.1. Model Geologi 2D


Dalam pembuatan model geologi kita harus melalui beberapa proses terlebih
dahulu salah satunya permodelan topografi. Pembuatan model geolgi melalui dua tahap
yaitu pembuatan lubang bor dan pembuatan sayatan.

3.3.5.2. Membuat Lubang Bor


Membuat lubang bor dengan menggunakan perintah point:

Command : Point <enter>, atau melalui menu Draw > Point

Specify point : klik pada suatu tempat yang diinginkan

Untuk mengganti symbol titik gunakan menu Format > Point Style

(Sumber : Program AutoCAD 2007)


Gambar 3.3. Tampilan Point Style pada AutoCAD 2007

Command : Point (Lubang Bor klik 2 kali) > Properties > data x,y, dan z

Sumber : Program AutoCAD 2007


Gambar 3.4. Tampilan Properties pada AutoCAD 2007
Laboratorium Tambang Tebuka- STTNAS Yogyakarta

27

3.3.5.3. Membuat Sayatan


Sebelum membuat sayatan kita harus menentukan terlebih dahulu daerah yang
akan disayat, bisa dilakukan dengan line atau polyline
Ada dua cara membuat sayatan dengan QuickSurf, yaitu

Cross Section
Menu : QuickSurf > Design Tools > Cross Section

(Sumber : Program AutoCAD 2007)


Pada baris perintah akan terlihat
Surface < . > :
Select section:
Select object: 1 Found
Select objects:
Making models please wait...
None/Show/Draw/Redraw<Show>?
Lower left corner
Upper right corner

Flatten
Perintah Flatten sedikit berbeda dengan cross section, agar dapat
menggunakan perintah ini garis sayatan harus dalam bentuk 3D Polyline,
oleh karena itu sebelum perintah flatten digunakan harus di dahului
dengan perintah drape
Menu : QuickSurf > Design Tools > Drape

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

28

(Sumber : Program AutoCAD 2007)


Setelah itu baru perintah Flatten
Menu : QuickSurf > Design Tools > Flatten

(Sumber : Program AutoCAD 2007)


Pada baris perintah akan terlihat
Command: Flatten
Select objects: 1 found
Select object:
Vertical multiplier <1>:
Text size for labeling <5>
Base elevation for grid/Auto <Auto>:
Draw a grid background <Yes>:
Vertical spacing <10>:
Vertical labeling interval<2>:
Horizontal spacing <20>
Horizontal labeling interval <5>
Select origin point : (klik pada area yang luas)

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

29

BAB IV
STUDY KASUS

PT. Metode Tambang Terbuka adalah suatu perusahaan yang bergerak pada bidang
pertambangan batugamping (Limestone) dengan wilayah IUP seluas 11,88 Ha.
PT. Metode Tambang Terbuka membutuhkan enginer perancangan guna merancang rona
akhir dari tambang quarry tersebut. Anda ditugaskan sebagai engineer perancangan, desain rona
akhir tambang quarry tersebut sesuai dengan data yang telah diberikan oleh tiap devisi!

4.1.Devisi Eksplorasi, Geologi dan Perpetaan


Bidang kerja: memberikan rekomendasi wilayah iup, menentukan letak titik bor,
memberikan data bahan galian, dll. Data tersebut tersaji sebagai berikut:
4.1.1. Wilayah Terpetakan

NO
1
2

X (mE)
118907
119707

Y (mN)
9821294
9820494

Koordinat
118907,9821294
119707,9820494

4.1.2.Wilayah IUP

No
1
2
3
4
5
6
7
8

Patok
IUP 1
IUP 2
IUP 3
IUP 4
IUP 5
IUP 6
IUP 7
IUP 8

X (mE)
119373
119131
119131
119499
119499
119617
119617
119373

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

Y (mN)
9820973
9820973
9821207
9821207
9821024
9821024
9820863
9820863

Koordinat IUP
119373,9820973
119131,9820973
119131,9821207
119499,9821207
119499,9821024
119617,9821024
119617,9820863
119373,9820863

30

4.1.3. Pit Limit Rona Akhir Penambangan


Dimana batas akhir penambangan pada elevasi .....m

No
1
2
3
4
5
6
7
8
9
10

X (mE)
119316
119259
119202
119163
119216
119353
119429
119479
119441
119392

Y (mN)
9821018
9821002
9821038
9821105
9821162
9821196
9821178
9821123
9821042
9821026

Koordinat
119316,9821018
119259,9821002
119202,9821038
119163,9821105
119216,9821162
119353,9821196
119429,9821178
119479,9821123
119441,9821042
119392,9821026

Elevasi (m)

4.2.Devisi Geoteknik
Bidang kerja : memberikan rekomendasi keamanaan jenjang yang akan di buat,
memberikan data geoteknik, dll. Data tersebut tersaji sebagai berikut:

4.2.1 Rekomendasi Single Slope

(Sumber : Program Rockscience Slide 5.0)


Gambar 4.1. Rekomendasi Single Slope

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

31

4.2.2. Rekomendasi Overall Slope

(Sumber : Program Rockscience Slide 5.0)


Gambar 4.2. Rekomendasi Overall Slope

4.3.Devisi Produksi dan Transportasi Tambang


Bidang kerja: memberikan rekomendasi perlatan produksi yang digunakan. Data tersebut
tersaji sebagai berikut:
4.3.1. Lebar Jalan Angkut

(Sumber :Pemindahan Tanah Mekanis-Yanto Indonesianto 2010)


Gambar 4.3. Lebar Jalan Angkut pada Jalur Lurus

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

32

a. Lebar jalan angkut pada jalan lurus


L = n . Wt + (n + 1) (0,5 Wt)
= 2 . 2 + (2 + 1) (0,5 . 2)
=4+3=7 m
Keterangan:
L = Lebar jalan angkut minimum (m)
n

= Jumlah jalur

Wt = Lebar alat angkut total (m)


b. Lebar jalan angkut pada tikungan

(Sumber :Pemindahan Tanah Mekanis-Yanto Indonesianto 2010)


Gambar 4.4. Lebar Jalan Angkut pada Tikungan
C = Z = 0,5 (U + Fa + Fb)
= 0,5 (1,48 + 1,07 + 1,47)
=2m
W = n (U + Fa + Fb + Z) + C
= 2 ( 1,48 + 1,07 + 1,47 + 2) + 2
= 14.04 m
Laboratorium Tambang Tebuka- STTNAS Yogyakarta

33

Keterangan:
W = Lebar jalan angkut pada tikungan (m)
U = Lebar jejak roda (m)
n

= Jumlah jalur

Fa = Lebar juntai depan (m)


Fb = Lebar juntai belakang (m)
C = Jarak antara dua truk yang bersimpangan (m)
Z = Jarak sisi luar truk ke tepi jalan (m).
Berdasarkan Spesifikasi Dumptruck HINO Dutro 130 HD maka lebar jalan minimum
pada tikungan adalah 14.04 m.
4.3.2. Jari-jari Tikungan
Besarnya jari-jari tikungan minimun pada jalan dapat dihitung dengan
menggunakan rumus sebagai berikut :
R =

( )

( ,

= 14,38 15 m
Keterangan:
R = Radius tikungan (m)
V = Kecepatan kendaraan (km/jam)
e

= Superelevasi (m/m)

= Koefisien gesekan.

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

34

Berdasarkan perhitungan besarnya jari-jari tikungan minimum yang dapat dilalui


oleh Dump truck HINO Dutro 130 HD dengan kecepatan rencana sebesar 20 km/jam
adalah 15 m.
4.3.3. Superelevasi
Semakin besar superelevasi semakin besar pula komponen berat kendaraan yang
diperoleh untuk menghitung besarnya nilai superelevasi adalah:
e+f

=
=

= 0,21

Keterangan :
E = Superelevasi (m/m);

= Kecepatan kendaraan (km/jam)

F = Koefisien gesekan;

R = Jari-jari tikungan (m)

4.3.4 Kemiringan Jalan Angkut


Kemiringan atau grade jalan angkut dapat dihitung dengan menggunakan rumus
sebagai berikut:
Grade = (h/x) x 100%
= (10/100) x 100%
= 10%
Keterangan :
h = Beda tinggi antara dua titik yang diukur (m)
x = Jarak datar antara dua titik yang diukur (m).

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

35

4.3.4. Alat Angkut


4.3.4.1. Dump Truck

(Sumber : Manual Book Hino Truck 2012)


Gambar 4.5. Alat Angkut Dump Truck

4.3.4.2. Spesifikasi Alat Angkut

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

36

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

37

DAFTAR PUSTAKA

Indonesianto, I., 2013, Modul Mine Plan Design, Program Studi Teknik Pertambangan STTNAS
Yogyakarta.
Indonesianto, I., 2012, Pemindahan Tanah Mekanis, Program Studi Teknik Pertambangan UPN
Veteran Yogyakarta.
Manual Book Hino Truck, 2012
Panduan Praktikum SIMKOM Jurusan Teknik Pertambangan UPN Veteran Yogyakarta 2009
www.citrasatelit.com/tutorial-global-mapper, di download hari Jumat, 18 Maret 2016, Jam
16.30 WIB
www.Tutorial-aplikasi.blogspot.co.id/2013/05/tutorial-global-mapper.html?m=1

di

download

hari Jumat, 18 Maret 2016, Jam 16.00 WIB


...........,2011, Slide v 6.009
...........,2010, Global Mapper v.12.00
...........,2007, AuroCAD 2007
...........,2007. QuickSurf 2007
...........,2003, Rock Lab v 1.007

Laboratorium Tambang Tebuka- STTNAS Yogyakarta

38