Anda di halaman 1dari 15

Soal dan jawaban adobe photoshop

A. Pilihlah jawaban yang benar.


1. Program aplikasi yang banyak digunakan untuk editing foto atau gambar adalah .
a. Adobe reader
b. CorelDRAW
c. Adobe Photoshop
d. Microsoft Word
e. Adobe Premier
2. Bagian yang digunakan untuk mengontrol sifat dan cara kerja dari tombol-tombol yang ada pada
panel tool serta mendukung proses kerja yang terjadi pada gambar atau foto yang sedang dikerjakan
adalah .
a. Titlebar
b. Menubar
c. Dock Panel
d. Optionbar
e. Panel Tool
3. Bagian yang berisi berbagai peranti yang dapat digunakan untuk memanipulasi dan menyunting
sebuah gambar atau foto adalah .
a. Titlebar
b. Menubar
c. Dock Panel
d. Optionbar
e. Panel Tool
4. Panel yang berfungsi untuk menyimpan status perubahan yang telah dilakukan terhadap sebuah
tampilan lembar kerja adalah .
a. Panel History
b. Panel navigator
c. Panel swatches
d. Panel Color
e. Control Panel
5. Fungsi layer pallete adalah .
a. untuk menyunting gambar
b. untuk memilih warna gambar
c. untuk melihat jumlah layer
d. untuk mengontrol layer aktif
e. untuk mengatur ukuran gambar
6. Langkah membuat lembar kerja baru yang benar pada Photoshop adalah .
a. klik File - New - Ok
b. klik Star - Program Adobe Photoshop CS3
c. klik File - Open - document - Ok
d. klik shortcut Adobe Photoshop CS3
e. klik Layer - New - Ok
7. Ikon

adalah ikon yang dapat digunakan untuk seleksi objek. Nama ikon tersebut adalah .

a. Lasso Tool
b. Polygonal Laso Tool
c. Magnetic Laso Tool
d. Magic Wand Tool
e. Quick Selection
8. Berikut adalah tool yang digunakan untuk membuat seleksi objek berbentuk lengkung, kecuali .
a. Lasso Tool
b. Magic Wand Tool
c. Polygonal Laso Tool
d. Path and Pen Tool
e. Quick Selection
9.

ikon gambar tersebut adalah ikon bernama .


a. gradient tool
b. paint bucker tool
c. pencil tool
d. color replacement tool
e. lasso tool
10. Salah satu fasilitas terbaru pada Adobe Photoshop CS3 adalah .
a. Cropping
b. Image Warp
c. Open as Smart Object
d. Artistic Filter
e. Layer Style
1. Berikut ini adalah hasil karya dengan menggunakan Photo Shop, kecuali :
a. Stiker
b. Poster
c. Laporan Keuangan
d. Cover Majalah
e. Brosur
2.

File yang dihasilkan oleh Photo Shop berekstensi/ berakhiran :


a. .doc
b. .exe

d. .psd
e. .vbp

c. .xls
3.

Pada PhotoShop arti dari Mode RGB Color adalah


a. RISE GO BLACK
b. RED GREEN BLUE
c. RED GREY BLUE
d. RED GREEN BLACK
e. ROW GROUND BLACK

4.

4. Istilah dalam Photo Shop untuk memutar objek 90 derajat searah jarum jam adalah :
a. 90 cw

d. 90 cc

b. 90 ccw

e. 90 o

c. 90
5.

Tanda Mata di samping kiri nama layer disebut:


a. Link/ Unlink

d. Distribute

b. Visible/ Unvisible

e. Fill

c. Lock/ UnLock
6.

Apakah yang dimaksud Layer pada Photo Shop ?


a. Mengatur Resolusi
b. Mengatur Bidang Kerja
c. Modifikasi Warna
d. Memberi Efek Khusus
e. Memberi Lapisan pada Bidang Kerja

7.

Untuk mengatur ukuran bidang kerja digunakan :


a. Image > Image Size
b. Image > Mode
c. Image > Rotate Canvas
d. Image > Canvas Size
e. Image > Edit Canvas

8.

Perintah berikut ini yang digunakan untuk mensejajarkan Layer adalah :


a. Distribute

d.Align

b. Link

c. Masking Layer

c. Arrange
9.

Effect Black Body digunakan untuk pembuatan teks dengan model :


a. Teks Bersalju
b Teks Membara
c. Teks Berkilau
d. Teks Mencair
e. Teks Kristal

10. Tool yang digunakan untuk menggeser bidang kerja ialah :


a. Pointer Tool
b. Move Tool

d. Hand Tool
e.Marquee tool

c. Croop Tool
11. Untuk membuat alur teks menjadi tegak lurus digunakan :
a. Vertikal Tool
b. Horizontal Mask

c. Horizontal Text
d. Vertikal Mask
e. Vertikal Text
12. Berikut ini adalah efek/ dampak dari Blur Tool, yaitu :
a. Efek Bayangan
b. Efek Kabur
c. Efek Kontras
d. Efek Gradient
e. Efek Cahaya
13. File yang dihasilkan oleh Macro Media Freehand akan Berekstensi :
a. .BMP

d. .FH

b. .FLA

e. .DOC

c. .JPG
14. Perintah yang digunakan untuk menyimpan dokumen Freehand adalah:
a. File>Open
b. File>Export
c. File>Simpan As
d. File>Save In
e. File>Save
15. Perintah yang biasa digunakan untuk membuat lembar/ file baru adalah :
a. Menu>New
b. Windows>New
c. File>New
d. Paper>New
e. Tool>New
16. Perintah membuka dokumen Freehand yang telah dibuat yaitu :
a. File > Import
b. File > Publish
c. File > Send
d. File > Open
e. File > Page Setup
17. Berikut ini yang dapat dibuat dengan menggunakan software Freehand, kecuali:
a. Logo
b. Brosur
e. Database
d. Sertifikat
c. Ilustrasi

18. Panel Tools dapat dimunculkan dan dapat dihilangkan dengan memberikan perintah :
a. View>Toolbox
b. View>Toolbars>Tools
c. Windows >Tools
d. Windows>Toolbars>Toolbox
e. View>Panels>Toolbox
19. Cara-cara berikut berguna untuk melakukan penggandaan terhadap objek yang ada yaitu :
a. Copy, Clone, Duplicate
b. Copy, Transform, Duplicate
c. Copy, Clone, Paste
d. Edit, Copy, Clone
e. Modify, Copy, Paste
20.

Untuk mengeluarkan panel transformasi dapat dilakukan dengan cara klik 2X pada salah
satu tool transformasi yang ada pada toolbox, atau melalui menu :
a. Windows>Freeform
b. Edit>Transform
c. Edit>Freeform
d. Modify>Transform
e. Layer>Transform

1.

Salah satu program pengolah grafis professional standar adalah


a. Microsoft Word
b. Microsoft Excel
c. Microsoft Power Point
d. Adobe Photoshop
e. Windows Media Player
Keterangan: Adobe Photoshop adalah salah satu program pengolah grafis professional standar yang
merupakan salah satu produk dari Adobe System Incorporated

2.

Di bawah ini menu yang tidak terdapat di pulldown menu Image pada Adobe Photoshop adalah
a. Adjustment
b. Transform
c. Duplicate
d. Mode
e. Image Size
Keterangan: Menu Transform terdapat pada Menu Edit bukan Menu Image

3.

Sistem warna Adobe Photoshop yang hanya mampu mempresentasikan maksimal 256 variasi warna
dengan informasi 8 bit atau kurang adalah....
a. Grayscale
b. CMYK
c. RGB
d. Lab color
e. Indexed color
Keterangan: Indexed color adalah sistem warna Adobe Photoshop yang hanya mampu
mempresentasikan maksimal 256 variasi warna dengan informasi 8 bit atau kurang.

4.

Fungsi Marquee Tool pada menu toolbox di Adobe Photoshop adalah....


a. Memilih bagian tertentu dari image yang akan dipotong
b. Memilih atau menemukan bagian gambar yang sama kedalaman warnanya
c. Memotong gambar
d. Memindahkan gambar
e. Mengubah atau memperbaiki bagian tertentu pada gambar menggunakan pola dari bagian gambar
lain
Keterangan : Fungsi Marquee Tool adalah memilih bagian tertentu dari image yang akan dipotong

5.

Fasilitas pada toolbox untuk duplikasi image/ bagian image....


a. Marquee Tool
b. Crop Tool
c. Clone Stamp
d. Layer
e. Polygonal Lasso Tool
Keterangan : Clone Stamp adalah fasilitas pada toolbox untuk duplikasi image/ bagian image

6.

Tipe file gambar yang memungkinkan gradasi yang sangat rumit adalah....
a. .flv
b. .mp3
c. .jpg
d. .doc
e. .bmp

Keterangan : Tipe file gambar yang memungkinkan gradasi yang sangat rumit adalah .bmp
7.

Tempat untuk mengerjakan semua gambar pada Adobe Photoshop adalah....


a. Ruler
b. Guide
c. Canvas Window
d. Toolbox
e. Shortkey
Keterangan : Tempat untuk mengerjakan semua gambar pada Adobe Photoshop adalah Canvas
Window

8.

Fasilitas dalam Photoshop yang berguna untuk menutupi bagian suatu gambar adalah....
a. Layer Mask
b. Photo Filter
c. Adjusment
d. Free Transform
e. Texture
Keterangan : Fasilitas dalam Photoshop yang berguna untuk menutupi bagian suatu gambar adalah
Layer Mask

9.

Menu Adjusment terdapat dalam menu pulldown....


a. Filter
b. View
c. Image
d. Format
e. Edit
Keterangan : Menu Adjusment terdapat dalam menu pulldown Image

10. Pallette yang digunakan untuk mengatur besar kecilnya tampilan ukuran gambar dalam lembar kerja
(kanvas) adalah....
a. Info Pallette
b. Navigator Pallette
c. Layer Palette
d. Path Palette

e. Channel Palette
Keterangan : Pallette yang digunakan untuk mengatur besar kecilnya tampilan ukuran gambar dalam
lembar kerja (kanvas) adalah Navigator Palette.
11. Palette yang digunakan untuk mengeksekusi perintah-perintah tertentu secara otomatis adalah....
a. History Palette
b. Swatches Palette
c. Channel Palette
d. Path Palette
e. Action Palette
Keterangan : Palette yang digunakan untuk mengeksekusi perintah-perintah tertentu secara otomatis
adalah Action Palette
12. Yang bukan termasuk Palette pada Photoshop adalah....
a. Action
b. Tool Preset
c. Character
d. Navigator
e. Type
Keterangan : Yang bukan termasuk Palette pada Photoshop adalah Type
13. Fasilitas pada Photoshop yang digunakan untuk editing kurva vektor (bukan bitmap) baik terbuka
maupun tertutup adalah....
a. Photography Tool
b. Gradient and Paint Bucket Tool
c. Selection Tool and Direct Selection Tool
d. Rasterizing Layer
e. Spot Healing Brush
Keterangan : Fasilitas pada Photoshop yang digunakan untuk editing kurva vektor (bukan bitmap)
baik terbuka maupun tertutup adalah Selection Tool and Direct Selection Tool
14. Untuk memberi efek seperti gosokan tangan pada pengolah fokus, kita harus memilih....tool.
a. Blur tool
b. Dodge Tool
c. Burn Tool
d. Smudge Tool
e. Sharp Tool

Keterangan : Untuk memberi efek seperti gosokan tangan pada pengolah fokus, kita harus memilih
smudge tool.
15. Fasilitas pada photoshop yang digunakan untuk membuat teks di atas gambar adalah....
a. Type tool
b. Photography Tool
c. History Brush Tool
d. Selection Tool
e. Brush Tool
Keterangan : Fasilitas pada photoshop yang digunakan untuk membuat teks di atas gambar adalah
Type Tool.
1.

Adobe Photoshop CS2 merupakan aplikasi yang digunakan untuk..


a. Memberikan efek video
b. Editing gambar maupun manipulasi gambar
c. Memperbaiki elemen gambar video
d. a, b dan c benar.

2.

Untuk memulai program Photoshop CS2 adalah ..


a. Start, Program, Photoshop CS2
b. Start, Photoshop CS2
c. Start, Program, accessories, Photoshop CS2
d. Start, all Program, Photoshop CS2

3.

File ekstensi untuk photoshop pada saat disimpan adalah dapat berupa file-file dibawah ini,
kecuali
a. jpg
b. psd
c. gif
d. mpg

4.

Hal-hal yang dapat dilakukan pada saat kita menggunakan photosop, kecuali
a. memberikan efek gambar
b. memperbaiki iritasi mata merah pada foto

c. memasukkan atau mengimport suara


d. mengandakan gambar
5.

Untuk membuat menyimpan gambar dengan nama lain (save as), dapat juga dengan menggunakan
shortcut keyboard .
a. ctrl + s
b. shift + s
c. shift + alt + s
d. shift + ctrl + s

6.

Menyeleksi gambar dengan bentuk kotak menggunakan . pada toolbox.


a. Single Row Marquee Tool
b. Single column Marquee Tool
c. Elliptical Marquee Tool
d. Rectangular Marquee Tool

7.

Feather pada pilihan menu select digunakan untuk memberikan efek


a. mengaburkan bagian pingiran pada objek
b. menajamkan bagian pingiran pada objek
c. mengaburkan bagian tengah pada objek
d. menajamkan bagian tengah objek

8.

Polygonal Lasso Tool digunakan Untuk menyeleksi gambar


a. secara bebas
b. memiliki banyak sudut dan garis lurus
c. memiliki banyak warna
d. memiliki banyak distorsi

9.

Menyeleksi gambar secara otomatis dengan membuat seleksi pada warna kontras digunakan
a. Magic Wand Tool
b. Magnetic Lasso Tool
c. Polygonal Lasso Tool
d. Lasso Tool

10. Untuk menyeleksi objek luar dari bagian yang telah terseleksi digunakan menu inverse atau dapat juga
dengan bantuan tombol pada keyboard.
a. Ctrl + i
b. Shift + Ctrl + i
c. Alt + i
d. Alt + Ctrl + i
1. Berikut ini ialah salah satu hasil karya dari Photoshop, kecuali :
a. Brosur
b.Animasi
c. Poster
d. Cover majalah
2. Pada PHOTO SHOP perintah HUE/SATURATION digunakan untuk :
a. Memutar CANVAS
b. Memberi Teks
c. Merubah Warna Image
d. Duplikat Image
3. Isitilah dalam Photoshop untuk memutar gambar 90 derajat searah jarum jam yaitu :
a. 90
b. 90cw
c. 90ccw
d. 90cc
4. Tombol pada Keyboard yang digunakan memilih menu layer>new>layer via copy ialah :
a. ctrl+J
b. ctrl+S
c. ctrl+X
d. ctrl+C
5. mengatur ukuran bidang kerja digunakan :
a. Image Image Size
b. Image - Mode
c. Image Rotate Canvas
d. Image Canvas Size

6. Berikut ini adalah 3 macam system mode warna, kecuali


a. RGB
b. Transparent
c. CMYK
d. Grayscale
7. Perintah untuk membuat image menjadi hitam putih adalah:
a. Brightness
b. Desaturate
c. Curves
d. Hue
8. File yang dihasilkan oleh Photoshop berekstensi :
a. .DOC
b. .XLS
c. .PSD
d. .VBP
9. Berikut ini ialah perintah untuk duplikasi effect yang telah di copy :
a. Paste layer style
b. clear layer style
c. copy layer style
d. Create layer
10. Berikut ini ialah fungsi MOVE TOOL pada PHOTOSHOP ?
a. Membuat seleksi obyek
b. Memindahkan Obyek
c. Memotong obyek
d. Memberi Teks / Tulisan
11. Pada PHOTO SHOP perintah seleksi obyek dalam bentuk lingkaran ialah :
a. Elliptical Marquee
b. Lasso Tool
c. Magic Wand
d. Rectangular Marquee

12. Kegunaan dari Lasso Tool adalah untuk:


a. Membuat seleksi obyek
b. Menggeser obyek
c. Memotong obyek
d. Duplikat obyek
13. Yang merupakan fungsi dari ERASER TOOL di PHOTO SHOP ialah :
a. Menghapus Image
b. Duplikat Image
c. Memberi Teks
d. Modifikasi Warna
14. Pada PHOTO SHOP arti dari Mode RGB Color ialah
a. ROW GROUND BLACK
b. RED GREEN BLUE
c. RED GRACE BLUE
d. RED GREEN BLACK
15. Berikut ini ialah Effek/Dampak dari BLUR TOOL:
a. Effek Bayangan
b. Effek Cahaya
c. Effek Kontras
d. Effek Kabur
16. Berikut ini ialah fungsi tombol alternatif untuk perintah LAYER/NEW LAYER :
a. ctrl+J
b. ctrl+S
c. shift+ctrl+J
d. shift+ctrl+N
17. Perintah untuk membuat LAYER menjadi transparan ialah :
a. OPACITY
b. FILL
c. LINK
d. VISIBLE
18. Perintah ROTATE CANVAS pada PHOTO SHOP berfungsi untuk :

a. Modifikasi Warna
b. Memutar CANVAS
c. Memeberi Teks
d. Effek Shadow
19. Membuat seleksi dengan garis-garis lurus merupakan lasso:
a. Lasso tool
b. magnetic lasso tool
c. Polygonal lasso tool
d. magic wand tool
20. Langkah untuk membuat lembar kerja baru dalam photoshop adalah:
a. File>Open
b. File>New
c. Edit>New
d. Edit>Open
21. Untuk merubah ukuran suatu image adalah pada:
a. Image>Image size
b. Image>Image canvas
c. Image> Canvas Size
d. Image>Canvas Image
22. Untuk merubah lembar kerja pada photoshop adalah:
a. Image>Image size
b. Image>Image canvas
c. Image>Canvas Size
d. Image>Canvas Image
23. Pilihan untuk memutar suatu image 90 derajat berlawanan dengan jarum jam adalah:
a. 180
b. 90cw
c. 90
d. 90ccw
24. Untuk menyeleksi suatu gambar dalam photoshop kita dapat melakukannya, maksud
dari kalimat

tersebut adalah:
a. Memotong image
b. Mencopy dan mempaste suatu image
c. Memilih bagian tertentu dari suatu image
d. Menghapus sebagian image
25. Tombol pada keyboard untuk menambah seleksi yang telah ada pada image:
a. Del
b. Enter
c. Alt
d. Shift