Anda di halaman 1dari 22

Syahrial Affandi

2010
SMAN 2 Tebing Tinggi , Kelas XII-IPA2
5/1/2010

Desain Presentase
Pembelajaran
Puji Syukur ke Hadirat Allah yang Maha Kuasa. Karena dengan
RahmatNya lah kita dapat menyelesaikan tugas kita termasuk juga
penulis yang baru saja menyelesaikan suatu karya tulis berupa
tutorial “Desain Presentase Pembelajaran”.
Pembelajaran Juga Shalawat dan salam
mari sama-sama kita hadiahkan kepada junjungan kita Nabi
Muhammad SAW. Karena Beliau telah membawa kita dari zaman
kegelapan menuju zaman yang penuh dengan Ilmu pengetahuan dan
Teknologi seperti saat ini, sehingga manusia perlu banyak berlatih
agar tidak tertinggal oleh manusia yang lainnya.
Saat ini banyak hal yang perlu diinformasikan atau ditampilkan
kepada khalayak ramai terutama hal yang berkaitan dengan iklan
produk, perkenalan, dan pembelajaran. Sehingga membuat para
subjek pelaku perlu mambuat suatu susunan presentase secara
menarik dan mudah dipahami. Seperti halnya Program pembelajaran,
kalangan siswa dan guru haruslah mahir dalam menyusun serta
mendesain Presentase tersebut.
Namun, yang menjadi masalah sekarang ialah, mereka belum
mahir dalam menjalankan Aplikasi penyusun presentase seperti
Ms.Office Power Point 2007 , Macromedia Flash MX, dan sebagainya.
Sehingga dalam hasil File presentasenya hanya sebatas menampilkan
saja, tidak menyertakan animasi yang dapat memperindah
presentase tersebut. Maka dari itu penulis berharap, setelah pembaca
membaca tutorial ini, mudah-mudahan berhasil dalam penyusunan
presentase berikutnya.
Akhirnya penulis mengucapkan terima kasih bagi Anda yang
mendapatkan tutorial ini, karena telah bersedia menghargai penulis
dengan keberhasilan Anda dalam menyusun Presentase. Bagi Anda
yang sebelumnya sudah ahli dalam penyusunan Presentase, penulis
mengucapkan mohon ma’af apabila dalam karya ini terdapat
kesalahan, dan penulis mengharapkan kritik dan saran dari Anda para
pakar penyusun presentase.
Serdang Bedagai , Maret
2010
Penulis

Syahrial Affandi,S Kom, M


Com
1. Pengenalan Program Presentase

2. Membuat Kerangka Presentase

3. Mulai Mengembangkan Kerangka Presentase

4. Menyusun Urutan Materi yang ingin disampaikan

5. Mendesain Slide

6. Mengatur Hyperlink atau Tombol Action

7. Mengemas Slide dalam format .pps

8. Melindungi File presentase dari pengeditan yang ilegal

9. Penutup

10. Sekilas tentang Penulis


Banyak software pembuat Presentase seperti Adobe Flash CS4
v10.0 , Dreamwaeaver Flash MX , OpenOffice.org Impress , Ms.Office
PowerPoint 2007, Flash Player , dan sebagainya. Keseluruhannya
memiliki keunggulan masing-masing yang membuat mereka sering
digunakan oleh penggunanya. Program Presentase adalah Program
yang digunakan utnuk Menyusun, Mendesain , dan melaksanakan
Presentase ( Menampilkan ).

Tapi yang telah kita ketahui bahwa presentase yang sering


digunakan oleh banyak orang adalah Ms.Office PowerPoint 2007.
Mengapa saya katakan demikian?. Karena banyak di dalam Program
pengolah presentase keluaran Microsoft Corporation ini terdapat lebih
banyak tools yang dapat mempermudah pengguna dalam menyusun
Presentase baik periklanan maupun pembelajaran.

Gbr.001 : Splash Screen dari Ms.Office PowerPoint 2007

Dibandingkan dengan keluaran sebelumnya yakni Ms.Office


PowerPoint 2003 , Ms.Office PowerPoint 2007 lebih simpel dan tools
nya mudah dipahami oleh penggunanya.
Bagian-bagian Ms.Office PowerPoint 2007
9
5
4
3
8
7
6
2
1

Gbr.002 : Screen Capture dari Ms.Office PowerPoint 2007

Keterangan :
1. Quick Access Toolbar : Bar yang berisi tols yang sering kita
gunakan, seperti : Save , Undo/Redo, Print Preview, dan
sebagainya. Kita juga dapat merubah letaknya menjadi dibawah
ribbon, juga dapat menambahkan tools lebih banyak. Caranya :

1. Klik Handle Custumize Quick Access Toolbar.


2. Klik Show bellow The Ribbon
3. Untuk menambahnya klik More Commands.
4. Tambahkan Tools sesuai keinginan.

9
1. Ribbon : bar berisi Menu yang didalamnya terdapat submenu
dalam segala fungsi.
2. Ribbon Submenus : berisi perintah (tools) yang berfungsi dalm
berbagai pengolahan presentase.
3. Slide : Lembar kerja pada Ms.Office PowerPoint 2007.
4. Slide Thumbnail : Kotak-kotak slide.
5. Slide Notes : Menambah catatan tentang Slide Presentase.
6. Zoom Level : Mengatur resolusi (zooming) Slide pada saat
penyusunan.
7. Slde Layout : Mengatur tampilan Slide-slide yang sudah kita susun
yakni secara Normal, Sort , atau Slide Show.
8. Status Bar : Menampilkan Status Slide pada saat kita menyusun
Presentase.
Agar hasil penyusunan Presentase d7apat diatur secara
maksimal , Sebelum Anda memulai menyusun presentase, terlebih
dahulu Anda membuat Kerangka Presentase. Hal ini bertujuan
mempermudah Anda dalam menyusun Presentase , Sebab dengan
membuat kerangka Presentase Anda dapat terarah dan hanya
mengikuti rencana apa yang ingin anda presentasekan. Berikut
adalah contoh Kerangka Presentase Pembelajaran Bab Benzena dan
Turunannya :

A. Judul / Utama / Home : Benzena dan Turunannya


B. Tujuan : Menjelaskan berbagai hal yang berhubungan dengan
benzena dan turunannya.
C. Pnyusun : Kelompok 5
D. Materi : 1.Struktur Benzena
a. Bentuk Struktur
b. Resonansi Struktur Benzena
2.Tata Nama Benzena dan Turunannya
a. Tata Nama Turunan Benzena dengan satu Gugus
Fungsional
b. Tata Nama Turunan Benzena dengan Gugus Fenil
c. Tata Nama Turunan Benzena dengan Gugus Metil
d. Tata Nama Turunan Benzena dengan Dua Gugus
Fungsional
e. Tata Nama Turunan Benzena dengan ≥ Tiga Gugus
Fungsional
f. Senyawa Turunan Benzena dari gabungan cincin
benzena
3.Reaksi Benzena
a. Halogenisasi
b. Nitrasi
c. Reaksi Alkalis Friedel-Crafts
d. Reaksi Asilasi Friedel-Crafts
e. Adisi Benzena dengan Gas Hidrogen
f. Substitusi Atom H dengan Gugus Sulfonat ( Reaksi
Sulfonasi)
4.Sifat Benzena dan turunannya
a. Sifat Fisik
b. Sifat Kimia
5.Kegunaan dan Dampak Benzena dan Turunannya
a. Keguanaan Benzena dan Turunannya
b. Dampak Benzena dan Turunannya
E. Daftar Pustaka

Setelah selesai membuat kerangka Presentase, langsung saja


Anda susun / kembangkan Kerangka tersebut menjadi susunan-
susunan Slide.

1. Membuat Wellcome Screen , Yakni Slide yang berisi Awalan /


Selamat datang di Materi yang akan dibawa.
Tittle

Shape
Animation

Loading
Animation

Gbr.003 : Wellcome Screen


Slide Wellcome Screen biasanya penuh dengan animasi agar
menjadi kesan baik bagi penyaji maupun Audiens. Animasai tersebut
terdiri dari : Slide Design , Slide Transition , Sound , Title Animation ,
Shape Animation , Loading Animation. Berikut cara membuat bagian-
bagian tersebut :
1. Slide Design.
Mengganti backgroun Slide Sesuai keinginan. Caranya : Design
> Pilih Tema Slide yang kita inginkan.
2. Slide Transition.
Menambahkan Transisi untuk Slide. Caranya : Animations > Pilih
Transisi untuk slide yang kita inginkan.
3. Tittle / Subittle.
Pada dasarnya, Judul maupun teks yang ingin kita ketik adalah
di dalam text box. Yakni pada Klik to Add Tittle, nah itu kan
berupa kotak yang tengahnya kita klik. Jadi kita bisa
memperbanyak kotak tersebut sesuai kebutuhan dengan cara :
Insert > Shapes > Text Box , lalu draw sesuai keinginan. Setelah
itu ketik judul/teks yang kita inginkan. Jika ingin menambah
aimasi , tampilkan terlebih dahulu Custom Animation :
Animations > Custom Animation. Setelah itu Sellect ( ) Kotak
Judul/teks yang ingin diberi animasi. Di Toolbar Custom
Animation, Klik Add Effects > Entrance > More Effects > Pilih
Animasi yang diinginkan , Klik OK.
Catatan :
Setelah diberi animasi , atur timing
dengan cara : Kilk kanan pada
textbox di Custum Animation , Klik
Timing Options Lalu akan muncul
dialog Effect Options

Dialog Effect
Option

Atur Sedemikian
bagus, sehingga hasil
dari tampilan slidenya
juga bagus.

Begitu seterusnya sampai animasi teks berikutnya.


4. Sound.
Menyisipkan Suara dalam presentase. Saran Penulis, Suara yang
ditampilkan hendaknya main otomatis (tanpa diklik) sampai
dengan Slide terakhir. Caranya : Insert > Sound > Sound From
File. Lalu Pilih Lagu yang diinginkan , Klik OK. Setelah itu akn
muncul dialog yang menanyakan Anda, apakah ingin main
otomatis atau diklik. Jika ingin main otomatis klik Automaticaly.

5. Shape Animation.
Yakni Animasi Bangun datar yang membuat Slide kita lebih
hidup, seperti bentuk matahari, Lingkaran yang berputar, dan
sebagainya. Cara menambahkan Shape Animation adalah :
Pertama, gambar sebuah bangun (mis:Lingkaran) dari Insert
Shapes ( ), Kedua, tentukan warna dan efeknya, Ketiga,
tambahkan efek animasi dengan cara Add Effect dari Custom
Animation. Pilih Efek Wheel. Start bersamaan dengan animasi
sebelumnya (Start With Previous ). Lalu Pengulangan dari
Timingnya sampai Slide Berikutnya ( Until Next Klick).

Kemudian Spokes
(belahan) lingkaran
tersebut sebanyak yang
Anda inginkan.

6. Loading Animation.
Biasanya kita memperoleh Loading Animation dari gambar
berekstensi .gif , tapi kali ini kita coba buat sendiri loading
animation. Caranya : Gambar Sebuah garis mendatar dari Insert
Shapes, kemudian dari menu Format, tentukan warna dan
ketebalan garis tersebut, Lalu beri animasi dari custom
animation, Add Effect dengan efek Wipe dan Modify sebagai
berikut.

Nah, itulah Slide pertama yang merupakan Welcome Screen


untuk presentase kita. Di bagian berikutnya kita akan membahas
bagian Materi.
Pertama sekali kita kita akan menyusun Slide Pengantar Materi
yang berisi Menu (isi Materi), Judul Materi, Sedikit tentang materi, dan
gambar materi.
1. Judul

2. Sedikit
tentang Materi

3. Gambar
Materi
4. Menu (Isi Materi)
5. Link
Penyusun, End
& Home
Cara Pembuatan :
1.Judul : Dibuat seperti biasa
2.Sedikit Tentang Materi : Dibuat seperti biasa
3. Gambar Materi : Dibuat seperti biasa (dari Insert > Picture atau Clip
Art)
4.Menu : kita membuat tombolnya satu persatu
( Insert>WordArt>pilih sesuai selera)
Lantas Setanjutnya kita beri Action untuk tombol
tersebut
Insert>Action>Tentukan Action Setting pada
Mouse Klik
Maksud dari Hyperlink adalah Slide
tujuan kita setelah kita meng-klik
tombol tersebut, jika anda
meletakkan materi STRUKTUR di Slide
9, maka buat Hyperlink to : Slide 9
seperti gambar di samping. Lalu
tekan OK.

5.Link Penyusun , End, & Home :


Dibuat seperti langkah membuat
tobol menu.
Catatan :
1. Home : berisi Slide Pengantar yang kita buat baru saja di atas.
2. End : Tombol untuk mengakhiri Presentase saat presentase
berlangsung.
3. Penyusun : Berisi Slide BIodata atau sekilas tentang
Penulis/Penyusun Presentase.
Preview Slide sementara yang dimaksud di sini adalah melihat
hasil penyususan Slide yang kita susun sedemikian rupa. Tujuan
Preview Slide Sementara ini adalah untuk melihat apakah terdapat
kesalahan pada tiap-tiap slide yang kita buat.
Cara preview slide sementara adalah seperti biasa dengan
menekan tombol F5 di keyboard atau tombol slide show di
kanan bawah jendela Ms.Power Point 2007. Berikut adalah Conto
Preview Slide sementara :

Dan seterusnya…
Sampai kita tidak menemukan
kesalahan atau kejanggalan
dalam Presentase yang kita
susun. Lalu Slide sudah siap
dikemas atau sudah dapat
dijadikan file .pps .
Yang dimaksud mengemas di sini adalah bukan membungkusnya
seperti makanan, melainkan menyimpannya dalam format pps.
Tujuan pembuatan pps ini adalah agar karya kita tidak dapat
sembarangan diedit oleh orang-orang yang kurang menghargai karya
kita. Sehingga saat orang tersebut ingin mengedit presentase yang
kita buat, dia memerlukan izin dahulu untuk mngeditnya.
Cara mengemas Slide ke dalam format pps adalah sebagai
berikut ;
1. Klik Office button > Save As > PowerPoint Show, terlihat seperti
gambar di bawah ini.

2. Pada dialog Save As terdapat bar Save Type, klik handlenya > Pilih
PowerPoint Show 97-2003 (.pps) seperti gambar di bawah ini.

3. Setelah itu beri nama file (mis : Syahrial Benzena) lalu Klik OK.
Pengeditan yang illegal di sini adalah Pengeditan dengan
mengubah nama penyusun, atau apapun yang dapat merubah konten
slide yang kita buat tadi.
Selain dengan file .pps kita juga dapat melindunginya dengan
menggunakan password dalam pengeditannya.
Cara menggunakan password dalam file .pps adalah sebagai
berikut :
1.Setelah selesai menyimpan presentase (.pps) tadi, Tekan F12 pada
keyboard, lantas akan muncul dialog Save As kembali.
2.Klik Tools > General Option . Lalu ketikkan Password di Kotak
Password to Modify.
3.Klik OK, lalu masukkan ulang password anda tadi, Klik OK lagi.

4.Klik Save.

Maka file presentase anda akan aman dari pengeditan yang


tanpa seizin anda.
Nah, itu tadi sedikit penjelasan tentang Mendesain presentase
PowerPoint 2007 yang selama ini belum terlalu kita kuasai, termasuk
juga penulis.
Karya tulis yang bisa dibilang tutorial ini sifatnya terbatas. Jadi
jika ada pertanyaan berkelanjutan nantinya, maka silahkan
menghubungi penulis yang nantinya akan diberi kontak dari penulis
untuk para pembaca.
Dalam penyusunan karya tutorial ini penulis berharap kritik yang
membangun dari para pembaca. Kritik tersebut dapat disampaikan
langsung maupun tidak langsung.
Atas ketersediaan waktunya untuk membaca karya tulis ini,
penulis mengucapkan terima kasih.
Gambar : Perpisahan Penulis dengan Teman dan Wali Kelasnya
Penulis di paling unjung sebelah kiri

Gambar : Penulis bersama perangkat kelasnya


Dari kiri ke kanan : Ketua(Penulis), Sekretaris(Deasy), Bendahara(Yuyun),
Wakil(Bagus)
Nama : Syahrial Affandi
Panggilan: Syahrial
TTL : Penggalangan, 13
Juli 1992
Alamat: Dsn.5 Desa
Penggalangan, Kec.Sei
Bamban Kab. Serdang
Bedagai.
Sekolah: SDN.104299
Penggalangan, SMPN1 Sei
Rampah, SMAN2 Tebing
Tinggi.
Hobi: Hacking OS, NgeNet,
Baca Tutorial apapun itu,
Baca Majalah Komputer,
Olahraga

HP : 081264958278 , 08984582417
Email : ryalaf@ymail.com ,
Fb : akh.jundi@yahoo.co.id