Anda di halaman 1dari 13

LAPORAN CARA KOREKSI GEOMETRIK

MENGGUNAKAN APLIKASI BILKO

Oleh :
Nama: Friska Melia Ode Binta
NRP: 3513100002

Asisten Dosen:
Cherie Bekti Pribadi, S.T, M.T

Kelas :
Penginderaan Jauh B

JURUSAN TEKNIK GEOMATIKA


FAKULTAS TEKNIK SIPIL DAN PERENCANAAN
INSTITUT TEKNOLOGI SEPULUH NOPEMBER
SURABAYA
2015

PANDUAN CARA KOREKSI GEOMETRIK PADA


APLIKASI BILKO

1. Buka aplikasi BILKO => Start => Open, maka akan muncul tampilan seperti
gambar disamping.

2. Langkah selanjutnya open file AVHRR => band 1,2 dan 4 => klik open

3. Untuk menampilkannya klik OK dan Apply pada perintah yang mucul, maka akan
muncul tampilan seperti dibawah ini, kemudiam di connectka band 1,2 dan 4,.
Image => connect => blok AVHRR 1,2 dan 4 => OK.

4. Setelah di connectkan maka akan muncul tampilan


seperti dibawah ini.

5. Langkah selanjutnya nampilkan efer warna pada foto, klik Image => Composite.
Maka akan muncul tampilan seperti disamping.

6. Langkah selanjutnya untuk membuat foto terbalik, View => Reflect => In Both.
Setelah dilakukan proses Reflect maka foto akan menjadi seperti gambar
disamping.

7.
7.
7.
7.
7.
7. Kemudian open file yang dalam format GIF. File => Open
Mediterranean_coastline(GIF) => Open, OK. Seperti gambar dibawah ini.

=>

8. Maka akan muncul seperti


gambar dibawah ini. Untuk mengetahui koordinatnya klik kanan => Go To.

9. Langkah berikutnya File => Open => Mediterranean(TBL) =>


Open.

10. Maka akan muncul


data koordinat foto
dalam bentuk tabel, seperti gambar dibawah ini.

11. Langkah berikutnya klik Option => Change Now => maka akan muncul seperti
gambar dibawah ini => master image (Mediterranean_coastline) dan slave image (
AVHRR_ID2497928_#01+#02+#04 atau image hasil composite) => OK.

12.
hasil

Maka akan
muncul
vektor
seperti

dibawah ini.

13.
Langkah berikutnya aktifkan data tabel klik Options => Transform => Linear.

14.
buka
dan copy data tabel yang ada di pdf dalam tabel Mediterranean-Linear.

Langkah
berikutnya
data pdf

15.
Setelah
data
dari pdf di copy satu per satu ke tabel selanjutnya data tabel di copy dan di paste
ke image hasil dari AVHRR_ID2497928_#01+#02+#04 atau image hasil
composite.

16. Langkah berikutnya klik Image => Resample =>


(Mediterranean_coastline) dan Method (Cubic convolution) => OK.

17. Maka akan muncul hasil Resample seperti gambar dibawah ini.

Base

On

18. Langkah berikutnya klik Image => Connect => image hasil Resample dan
Mediterranean_coastline => OK.

19.
Setelah di connect kan klik File => Open => data Draw_coastline => Open.

20. Maka akan muncul data Draw_coastline seperti dibawah ini, kemudian data
Draw_coastline tersebut di copy dan di paste ke image hasil Resample.

21.

Setelah di paste ke image hasil Resample maka hasilnya seperti gambar dibawah ini.

22. Langkah selanjutnya yaitu sama dengan langkah pada nomor 13 hanya saja Linear
diganti dengan Quadratic.

23. Langkah
selanjutnya sama dengan langkah nomor 15 sampai dengan nomor 20. Maka
hasilnya seperti gambar dibawah ini.

24. Langkah selanjutnya yaitu sama dengan langkah pada nomor 13 hanya saja
Quadratic diganti dengan Cubic.

25.

Langkah
selanjutnya sama dengan langkah nomor 15 sampai dengan nomor 20. Maka
hasilnya seperti gambar dibawah ini.