Anda di halaman 1dari 17

MULAI BEKERJA DENGAN AUTODESK LAND DESKTOP

Software yang mudah digunain dan cukup familiar untuk pekerjaan surveying saat ini
adalah Autodesk Land Desktop. Konon hingga sekarang, versi terakhir yang sudah dirilis
adalah Land Desktop 2009. dengan tampilan Dumptruck kuning yang ngejreng di layar loginnya, versi terbaru LD ini memakan space di harddisk kita sekira 2 GigaByte. Gak masalah
untuk mesin yang sudah make Harddisk kapasitas besar. Tapi jika dirasa terlalu berat karena
kapasitas HD udah mepet, versi 2007, 2005 dan 2004 nya LD masih cukup mumpuni untuk
membantu kerjaan kita koq.
Meski ada beberapa fitur tambahan di LD 2009 yang juga cukup signifikan dan gak
ditemui di versi sebelumnya, tema yang akan dibahas berikut adalah starting general yang
bakal ditemui dalam semua versi LD, so jangan khawatir.
Nah, berikut adalah sedikit tutorial for beginners tentang gimana caranya menggunakan
Land Desktop. Dari awal step by step. Semoga bermangpaat.
Syarat utama untuk bisa bekerja dengan Land Desktop adalah bahwa gambar dan
desain (file gambar) anda harus dihubungan dengan sebuah Project. Project merupakan
sebuah media penyimpanan untuk gambar yang terhubungkan dengan data, yang didalamnya
dapat termasuk, data point, surface, alignment, dan hasil pengamatan survey. Data project
tidak disimpan didalam gambar akan tetapi terpisah dalam folder system anda. Untuk dapat
memulai ikuti langkah-langkah berikut.
Aktifkan Autocad Land Desktop jika anda belum mengaktifkanya.
Pada menu Project klik Menu Palattes untukmenampilkan kotak dialog Menu Pallete
Manager.
Dari daftar menu pilih Land Desktop dan klik Load.

A.

Membuat sebuah Gambar dan Project


Setelah anda mengaktifkan sofware maka langkah pertama untuk sebuah gambar dan
project baru untuk menyimpan data-data yang terhubung adalah.

1. Dari menu File klik New untuk menampilkan kotak dialog New Drawing: Project Based dan
Masukkan Latihan_1 untuk Name.
2. Pada bagian Project and Drawing Location pastikan daftar Project Path menampilkan
C:\Latihan_LDD (Sebelumnya buatlah folder dengan nama Latihan LDD di drive C) lalu klik
Create Project untuk menampilkan kotak dialog Project Detail.

3. Pada bagian Initial Setting for New Drawing, dari daftar Prototype pilihlah Default (Meters).
4. Pada bagian Project Information, masukkan Project_1 untuk Name.
5. Masukkan Project Untuk Belajar LDD untuk Description dan Training untuk Keyword.
6. Pada bagian Drawing Path for this Project, pastikan folder Project DWG Folder yang ada
didalam Project telah terpilih.
7. Klik OK untuk kembali kotak dialog New Drawing: Project Based.
8. Pada bagian Select Drawing Template, dari dafar Template pilih acad.dwt.
9. Pada bagian Project and Drawing Location, pastikan daftar Project Name menampilkan
Project_1 dan daftar Drawing Path menampilkan Latihan LDD\ Project_1\dwg\.
10. Klik OK untuk membuat gambar baru dan Project, sekarang anda sudah memiliki sebuah
Project.

B. Melakukan Setting pada Point Database


Menentukan parameter untuk memformat point datebase.
1. Seperti yang ditampilkan dalam kotak dialog Create Point Database, pastikan Point Description
Field Size adalah 32 karakter. Ada tambahan field dalam point database untuk point name,
yang menyimpan alphanumerik point number atau nama point yang unique yang mungkin
digunakan yang saling dapat mengubah dalam banyak perintah point. Field dari point number
untuk point database tetap merupakan primery field dimana point disimpan dan digroup.
2. Pilih kotak cek Use Point Names, dan pastikan Point Names Field Size adalah 16 karakter.
3. Klik OK untuk melanjutkan.
C. Melakukan Setting pada Gambar Baru
Menentukan parametre untuk gambar baru.
1. Seperti yang ditampilkan dalam kotak dialog Load Settings pastikan Path-nya adalah
C:\Program Files\Land Desktop 2004\Data\setup\
2. Pada bagian Drwing Setup Profile, dari daftar Profile Name, pilih m500.set (Metric,1:500).
3. Klik Next untuk menampilkan kotk dialog Units dan sesuaikan seting units-nya.
4. Klik Next untuk menampilkan kotak dialog Scale dan seuikan skalanya.Skala gambar
horisontal mempunyai hubungan dengan blok jika anda melakukan insert blok dan ukuran
dari text secara otomatis akan disesuaikan. Skala gambar vertikal hanyamelakukan kontrol
terhadap profile dan cross section yang dibuat dengan Autodesk Civil Design.
5. Klik Next untuk menampilkan kotak dialog Zone.

6. Kita akan mencoba dengan melakukan pilihan yang disediakan secara default oleh software,
dari daftar Categories pilih UTM,NAD83 Datum, dan dari daftar koordinat system pilihl
UTM with NAD 83 Datum, Zone 11,Meter; Central Meridian 117d W.
7. Klik Next untuk menampilkan kotak dialog Orientation dan sesuaikan seting orientasinya.
8. Klik Next untuk menampilkan kotak dialog Text Style dari daftar Set Style Name pilih
mleroy.stp, dan klik load untuk memanggil text style mleroy.
9. Dari daftar Select Current Style, pilih L100.
10. Klik Next untuk menampilkan kotak dialog Border.
11. Pada bagian Border Selection pilih Scaled Block dan pada bagian Custom Block Section klik
Browse untuk menampilkan kotak dialog Select a Costum Blok.
12. Dari daftar pilih pm_841594.dwg, lalu klik Open untuk kembali ke kotak dialog Border.
13. Klik Next untuk menampilkan kotak dialog Sava Settings. Jika setup yang sudah anda lakukan
ingin anda gunakan secara terus menerus maka masukkan/isi nama profile dan simpanlah.
14. Klik Finish untuk menyelesaikan proses setup dari gambar.
15. Jendela Finish akan ditampilkan yang memuat tentang seting yang sudah anda lakukan, Klik
OK untuk menyelesaikan.
Setup gambar sekarang sudah selesai anda lakukan dengan parameter yang benar.

D. Melihat Struktur dari Project Direktori


Untuk melihat struktur dari direktori Project gunakan Window Explorer_ Buka Window
Explorer dan arahkan pada folder C:\Latihan_LDD_ Expand folder Project_1 untuk
menampilkan bagian-bagian lain dari folder yang menyimpan beberapa macam data project.
Seluruh data terkandung dalam folder cogo, termasuk file Microsoft database (.mdb) untuk
point group, description keys, dan user difined data references.
Folder DWG memuat file gambar yang terhubung dengan project dan file (.dfm)
Folder Survey memuat data/file mentah yang didownload dati data colector, seperti filed
book, database observasi, perataan poligon. Forlder ini akan kosong sampai dengan anda
mengisinya dengan data tersebut.
Folder tambahan akan dibuat secara otomatis jika anda menggunakan Autodesk Land
Desktop untuk bekerja dengan surface (dtm), alignment (aling), parcel (lots), dan volume
(cd).

Folder tambahan akan dibuat secara otomatis jika anda menggunakan Autodesk Civil Design
untuk bekerja dengan bekerja dengan pipe (pipewks), hydrology (hd), dan sheet manager
(cd).

E. Mengganti Menu Palletes


Penting juga nih, bagi anda yang telah familiar dengan Autocad sebelum dengan Land
Desktop pasti mencari-cari dimana sih menu Insert Format Tools Draw Dimension
dan Modify koq tiba2 gak ada di Land Desktop? humm jangan khawatir kawan, cukup klik
menu: Project > Menu Palletes, maka akan meuncul windows pilihan Menu Palletes, tinggal
pilih daftar menu yang paling lengkap : Land Desktop 2005 Complete. Maka menu yang
hilang tadi akan muncul kembali untuk anda.
Ada tiga pilihan Palet menu untuk anda di LD 2005:
1. Autodesk Map 2005, isi paletnya adalah:
File Edit View Insert Format Tools Draw Dimension Modify Map Projects
Help
2. Land Destop 2005, berisi palet:
File Edit View Map Projects Points Lines/Curves Alignment Parcels Labels
Terrain Inquiry Utilities Help
3. Land Desktop 2005 complete, isi paletnya paling lengkap:
File Edit View Insert Format Tools Draw Dimension Modify Map Projects
Points Lines/Curves Alignment Parcels Labels Terrain Inquiry Utilities Help

MENGIMPORTPOINT
Adabanyakformatfileyangdapatdigunakanuntukmelakukanimportpointkedalam
databasepointproject.Andajugadapatmalakukancostumformatfileuntukmenyesuaikan
denganformatfilelain.Padabagianiniandaakanmencobamembuatformatfileuntukfile
textASCII,danmengimportnyakedalamdrawing.
AndajalankanAudeskLandDesktopandadanikutilangkahlangkahberikut:
1. Pada menu File klik Open dan untuk menampilkan kotak dialog Pen Drawing :
Project Based.
2. Dari daftar yang ada pada Project Name pilih TUTORIAL2, DARI DAFTAR Select
Project Drawing pilih Lesson8.dwg dan klik OK.
3. Pada menu Project klik Workspace untuk menampilkan tollbar Workspace. Dari daftar
yang ada pilih Land Desktop untuk menampilkan menu Land Desktop.
A.MembuatFormatFilePoint
Padabagianiniandaakanmembuatformatfileuntukpointuntukmenyesuaikanformat
darifileyangdisediakan,dalamkasusiniakandigunakannorthing,easting,elevation,dan
description.Lakukalahlangkahberikutini:
PadamenuPointklikImport/ExportPointsFormatManageruntukmenampilkankotak
dialogFormatManager.
1. KlikAdduntukMenampilkankotakdialogFormatManagerSelectFormat.
2. DaridaftaryangmunculpilihUserPointFiledanklikOKuntukmenampilkankotak
dialogPointFileFormat.
3. MasukkanTutorialuntukFormatNamedaridaftarDefaultExtentionklik.txtdan
masukkan(exclamationpoint)untukCommentTag.
4. Pilih Delimited By, dan pastikan kotak sebelah kanan label Delimited By sudah
kosong.Iniberartiandamemilihformatfilespacedelimitedyangartinyakoordinat
andanantiakandipisahkanolehspasi.Andadapatmenentukanfilecommadelimited,
ataumenggunakanbentuklainsebagidelimiter.
5. KlikLoaduntukmenampilkankotakdialogSelectSource,arahkanpadafolder\Land
Projects2007\Tutorial2\Survey,pilihTopo_pnt.txt,danklikOpen.fs
6. Barispertamadarifiletopo_pnt.txtditampilkanpadaagianbawahkotakdialog.
7. KlikkolomheadingpadabagiankiriuntukmenampilkankotakdialogSelectColumn
Name.
8. DaridaftaryangmunculpilihNorthingdabklikOKuntukkembalikekotakdilaog
PointFileFormat.

9. Klik kolomheadingberikutnyauntuk menampilkan kotakdialogFormat Manger


SelectColumnName.
10. DaridaftaryangmunculpilihEastingdanklikOKutnukkembalikekotakdialog
PointFileFormat.
11. Klik kolomheadingberikutnyauntuk menampilkan kotakdialogFormat Manger
SelectColumnName.
12. DaridaftaryangmunculpilihElevationdanklikOKuntukkembalikekotakdialog
PointFileFormat.
13. Klik kolomheadingberikutnyauntuk menampilkan kotakdialogFormat Manger
SelectColumnName.
14. DaridaftaryangmunculpilihDescriptiondanklikOKuntukkembalikekotakdialog
PointFileFormat.
15. KlikParseuntukmenampilkandatafilepointtextASCIIdibawahkolomheading
yangbaru.
16. Gulungkebawahdanpastikanyangbarusajaandabuatsudahsesuaidenganfileyang
andapanggil/load.
17. KlikOKuntukkembalikeformatManagerdanklikClose.
Sampaidisinisudahsekesaibagaimanamembuatformatfileuntukmengimportpoint.
B. Meng-Import File Point Dari Text ASCII
Disini anda akan memngimport opint file dari text ASCII kedalam database dan drawing.
Lakukan langkah berikut :
1. Pada menu Point klik Import/Export Points Import Options untuk menampilkan kotak
dialog COGO DatabaseImport Options.
2. Pastikan Use next point number sudah dipilih dan klik OK untuk melanjutkan.
3. Pada menu Points klik Import/Export Points Import Points untuk menampilkan kotak
dialog Format Manager-Import Points.
4. Dari daftar Format, pilih Tutorial dan pastikan file sumbernya adalah \Land Projects
2007\Tutorial2\Survey\Topo_pnt.txt.
5. Pilih check box Add Points to Point Group dan klik icon Create New Point Group
untuk menampilkan kotak dialog Format Manger-Create Group.
6. Masukkan Topo_Area1 untuk Name dan klik OK untuk kembali ke kotak dialog
Format Manager Import Points dan klik OK untuk kembali ke kotak dialog COGO
Database Import Options.

7. Klik OK untuk menutup kotak dialog COGO Database Import Options dan memulai
prosesing point. Point akan dip roses dan dibaca didalam database point dan drawing.
8. Pada menu View klik Named View untuk menampikan kotak dialog View, dibawah
Name pilh 2 dan klik Set Current lalu klik OK.
9. Pada menu klik List Point untuk menampilkan kotak dialog List Point.
10. Pastikan pilihan Enable filtering sudah dipilh.
11. Klik tombol Reset untuk menghilangkan pilihan sebelumnya.
12. Klik tab Point Groups, pilih point group Topo_Area1 dari daftar, dan klik tab List.
Anda coba untuk mereview data point teersebut dan jika sudah selesai klik OK.
C.

Latihan mengimport Points


Salahsatu proses pertama yang terpenting dalam pengolahan data dalam Land Desktop
adalah mengimport point. Points tersebut adalah titik-tentunya- yang kita peroleh dari
lapangan yang didefinisikan dalam bentuk koordinat X, Y, Z. kadang data tersebut kita
peroleh dari hasil perhitungan, seperti halnya jika anda menggunakan tabel Bowditch untuk
memperoleh nilai X dan Y dari koordinat referensi. Namun seringkali data titik-titik tersebut
kita peroleh dari Total Station. yap Total station! alat kesayangan kita.
Data yang diperoleh dari lapangan adalah data titik. yang diunduh dalam format tertentu
dan bisa ditampilkan di microsoft excel. tutorial berikut adalah step by step cara mengimport
point dari data TS yang baru saja di download. selamat mengikuti.
Data X, Y, & Z suatu lokasi pengukuran
Point
North
East
Elevation Description
1
265111.320 9609490.570
82.533
BM
2
265105.440 9609496.740
83.654
B1
3
265098.710 9609504.860
84.193
B2
4
265091.010 9609502.130
85.943
B3
5
265085.670 9609498.010
86.001
B4
6
265079.870 9609493.590
86.256
B5
7
265073.540 9609490.610
87.533
B6
8
265099.050 9609500.260
81.910
B7
9
265093.750 9609497.120
82.089
B8
10
265089.720 9609493.990
80.826
B9
11
265085.350 9609489.850
80.715
B10
12
265080.300 9609486.390
80.329
B11
13
265082.130 9609482.280
77.446
B12
14
265085.080 9609479.110
76.197
B13
15
265088.590 9609476.070
77.062
B14
16
265083.010 9609475.730
75.674
B15
17
265087.650 9609472.640
75.638
B16
18
265093.370 9609475.420
75.740
B17
19
265087.360 9609480.210
75.625
B18

20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64

265090.350
265089.750
265098.380
265096.330
265099.690
265117.010
265118.560
265112.650
265117.720
265112.140
265106.880
265105.510
265101.100
265097.630
265094.970
265089.410
265091.230
265096.540
265097.910
265099.260
265100.010
265096.770
265096.980
265091.760
265087.160
265091.720
265082.270
265080.900
265078.620
265090.610
265093.950
265090.010
265095.310
265097.410
265103.690
265114.040
265116.270
265118.030
265110.660
265106.310
265101.410
265105.970
265109.600
265104.940
265117.320

9609483.680
9609487.550
9609489.140
9609492.600
9609494.860
9609478.770
9609475.150
9609472.300
9609466.100
9609463.800
9609461.830
9609469.170
9609470.630
9609474.370
9609465.220
9609467.940
9609462.170
9609459.260
9609455.580
9609452.760
9609448.010
9609443.070
9609436.140
9609432.610
9609439.900
9609451.420
9609450.240
9609454.540
9609458.500
9609457.930
9609457.540
9609462.170
9609471.630
9609475.380
9609474.440
9609459.580
9609453.190
9609444.360
9609438.300
9609437.950
9609432.450
9609424.220
9609427.740
9609436.090
9609461.790

75.713
77.447
75.934
78.817
79.057
78.173
80.095
79.548
81.976
81.835
80.044
77.414
78.111
75.807
78.064
75.739
75.703
77.044
77.681
79.660
81.104
82.801
84.878
85.509
83.664
80.703
79.483
77.585
75.661
77.967
78.224
75.752
75.548
75.537
75.489
80.648
83.479
84.827
86.581
85.686
87.121
88.734
86.810
85.173
80.785

B19
B20
B21
B22
B23
B24
B25
B26
B27
B28
B29
B30
B31
B32
B33
B34
B35
B36
B37
B38
B39
B40
B41
B42
B43
B44
B45
B46
B47
B48
B49
B50
B51
B52
B53
B54
B55
B56
B57
B58
B59
B60
B61
B62
B63

65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109

265121.580
265125.320
265126.090
265131.740
265137.220
265132.510
265130.230
265128.180
265126.480
265094.150
265093.710
265076.360
265072.210
265073.020
265063.150
265062.480
265057.660
265056.330
265063.460
265066.610
265070.810
265068.060
265064.820
265060.490
265055.610
265054.370
265053.740
265052.200
265046.240
265042.710
265033.990
265074.610
265072.010
265078.550
265036.100
265037.000
265038.630
265038.420
265032.050
265037.380
265044.050
265053.120
265062.870
265062.580
265068.270

9609466.130
9609455.720
9609446.770
9609440.730
9609437.510
9609428.830
9609433.040
9609435.530
9609438.920
9609427.100
9609414.280
9609424.390
9609430.960
9609439.570
9609436.200
9609421.190
9609433.700
9609440.200
9609439.910
9609443.980
9609445.070
9609449.170
9609447.470
9609451.940
9609451.420
9609446.900
9609450.790
9609432.250
9609437.320
9609429.990
9609429.160
9609447.460
9609451.310
9609447.490
9609449.710
9609451.990
9609456.270
9609459.680
9609458.700
9609464.520
9609480.420
9609485.230
9609486.660
9609478.100
9609475.440

81.204
82.208
84.988
87.228
88.503
88.988
87.810
86.078
85.023
86.432
87.078
84.551
84.242
81.496
81.406
84.909
82.605
81.433
79.332
78.513
78.739
75.709
75.528
75.598
75.524
78.057
75.712
81.214
80.521
81.139
83.215
77.443
75.393
79.241
84.362
83.219
83.297
84.817
85.858
86.490
88.540
89.814
89.130
79.201
75.678

B64
B65
B66
B67
B68
B69
B70
B71
B72
B73
B74
B75
B76
B77
B78
B79
B80
B81
B82
B83
B84
B85
B86
B87
B90
B91
B92
B93
P1
P11
P12
P13
P14
P15
P16
P17
P18
P19
P110
P111
P112
P113
P114
P115
P116

110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130

265068.020
265071.850
265073.900
265074.580
265074.790
265081.110
265104.140
265105.500
265110.410
265111.220
265121.360
265118.870
265054.410
265054.390
265053.550
265047.780
265044.280
265040.920
265042.630
265044.730
265050.260

9609479.880
9609477.550
9609481.140
9609477.460
9609480.940
9609477.610
9609492.740
9609489.820
9609485.410
9609483.910
9609485.030
9609484.250
9609477.660
9609473.290
9609470.240
9609467.550
9609466.100
9609466.240
9609458.410
9609457.160
9609457.320

77.685
75.501
78.053
75.536
78.343
75.508
76.664
75.622
76.015
75.519
75.874
75.445
80.704
77.113
75.550
75.438
75.644
76.625
79.276
76.624
75.713

P117
P118
P119
P120
P121
P122
P123
P124
P125
P126
P127
P128
P129
P130
P131
P132
P133
P134
P135
P136
P137

1. Copy paste/ ketik lah dataset - berikut ke microsoft excel.


2. Save as lah data tersebut. isi File name dengan nama plot dan dengan save as type:
Text (Tab Delimited) (.*txt)
3. Akan ada pertanyaan Do you want to keep the workbook in this format? klik Yes.
4. Tutup file excel anda, dan klik Yes jika ada pertanyaan setelahnya.
5. Bukalah program Land Desktop anda dan buat file baru disana. cara membuat file
baru di LD bisa dilihat di posting tutorial saya terdahulu.
6. Klik menu Points > Import/Export Points > Import points
7. Maka akan muncul window Format Manager Import Points. pada pilihan format
pilih PENZD (space delimited) dan pada pilihan Source file pilihlah file plot.txt
pada direktori dimana anda menyimpan file ecxel tersebut. lalu klik Ok.
8. Akan muncul window COGO database Import Option. terima semua default yang ada
disana dengan mengklik OK.
9. Jika Points anda telah ter import maka akan ada tulisan Done! di command propmt
anda. itu artinya points sudah berhasil terimport.

10. Apakah points anda tidak terlihat? klik menu View > Zoom > Extents. ta daa..
beginilah penampakan points anda jika berhasil.

koq ngga jelas? tenaang, select semua points tersebut dan klik kanan, pilih Display
Properties. Akan muncul Point Display Properties. pada Text tab Gantilah Text Size anda dari
5.000 menjadi 1.000 units. Pada Marker tab, gantilah Size in Absolute Units anda dari
5.000 menjadi 1.000. lali klik Ok. Maka.. points anda akan lebih mudah dilihat dan dibaca.

Anda bisa mengganti simbol point anda menjadi tanda Plus, Titik, Kotak dan lain-lain
dari Point Display Propertiestadi, sesuka anda.
Masalahyangseringsayapribaditemukandalamprosesimportmengimportpoint
adalah sering terbaliknya meletakkan Northing di kolom Easting dan sebaliknya yang
menyebabkanlayouthasilimportanpointtaditerbalik,sepertihabisdimirror.Perhatikan,
bahwaformatpointsecaraumumyangdibacaolehLD,jugayangdiunduhdariinstrumen
ukursepertiTSadalahPENZD!
Ini dia properties yang pasti dipunyai sebuah point :
P untuk Point, biasanya berupa angka yang menunjukkan urutan 1,2,3,4 dst
E untuk Easting, ini koordinat dalam Easting

N untuk Northing, koordinat dalam Northing


Z untuk elevasi point
D untuk description, biasanya berupa text misal BM, TBM, Corner, jln dan lain-lain
Saya menggunakan excel untuk mereview keseluruhan point sebelum di import ke LD,
satu file, satu page saja dan disimpan dalam format Text (Tab Delimited) (.*txt) kolom A, B,
C, D dan E masing-masing saya isi dengan P, E, N, Z, dan D.
Begitu pula saat mengimportnya ke LD dengan mengklik menu: Points >
Import/Export Points > Import Points, lalu menyesuaikan formatnya yang PENZD (space
delimited). niscaya dengan cara ini, proses import points anda akan terasa lebih mudah. coz
ini adalah hasil Trial and Error setelah sekian lama. Tidak menutup kemungkinan anda punya
formula sendiri yang paling manjur setelah beberapa saat familiar dengan LD, karena ada
banyaknya pilihan menu disana.
Bila anda merasa layout hasil import points anda di Ld tidak sesuai dengan kondisi
lapangan, ada kemungkinan anda salah meletakkan N di E atau sebaliknya. cek dan ricek
ulang disitu sebelum cek propertiesnya yang lain.

MEMBUATKONTUR

Bagipraktisiyangbanyakberhubungandenganpengolahandataarea,luasdanvolume,
prosespembuatankonturbiasanyamerupakanproseslanjutansetelahImportPoints.
Kita akan membuat kontur berdasarkan dataset yang bisa anda temukan di posting
terdahulu yang berjudulHow to work with Land Desktop Tutorial Mengimport Point.
Ikutilahlangkahberikut:
1.BukalahLanddesktopandadanmasukkefileyangberisilayoutpointpointtadi.
2.PadamenuTerrainklikTerrainModelExplorer
3.MakaakanmunculwindowTerrainModelExploreryangberfungsisebagaipengolahpoints
tadiuntukbisamenjadikontur.KlikKananpadaTerraindanklikCreateNewSurface.Maka
akan terbentuk surface baru dengan nama default Surface1. anda bisa mengganti nama
surfaceandadenganklikkananlalumengklikRename.namunkaliinikitagunakansaja
namadefaulttersebut.

4.ExpandlahfolderSurface1tersebutdenganmengkliktandaplusdidepannyahinggamuncul
folderlaindibawahnya,yaituTINData.
TINDatamerupakanfolderjugayangterdiridariPointGroups,PointFiles,DEMFiles,
Contours, Breaklines, Boundaries. masingmasing file tersebut memiliki fungsi tersendiri
yangakankitabahaslainwaktu.
5.KlikkanandiPointFiles>AddPointsfromAutoCADObjects>laluklikPoints.

6.AndaakandibawakembalikelayarLandDesktop.diCommandPromptandaakandiajukan
pilihanSelectObjectby[Entity/Layer]:ketiklahElaluenter,yangberartiandamemilih
Entity.
7. KemudianAndadimintauntukmemilihtitik.selectlahsemuatitikyangadadilayaranda.
laluklikenter.
8.AndaakankembalikeTerrainModelExplorer,yangartinyapointsandasudahdisimpandi
databasetuh .Tinggalbeberapalangkahlagimenujukontur.KlikkananlahpadaSurface1
lalu klik Build. Terima semua default dan klik Ok. Land Desktop akan secara otomatis
membangunkan database kontur untuk anda. Bila telah muncul tanda Done Building
SurfaceklikOk.dantutuplahwindowTerrainModelExplorer.
9.PadamenuTerrainklikCreateContours.akanmunculwindowCreateContours.klikStyle
Manager.KliktabContourAppearance,padaSmoothingOptionspilihyangAddVertices
dangeserslidedisebelahkanannyakenilai8padaskala010.laluklikOk.laluklikOklagi.
lalutekanEnter.
10.Selesai..Konturandaakanmunculsepertigambarberikut.

MEMBUAT LABEL KONTUR

Apakah anda Pernah menggambar kontur secara manual? si garis2 yang


menghubungkan titik-titik di permukaan bumi yang memiliki elevasi yang sama? kalo
pernah, pasti dikasih nama donk tiap garisnya, buat apa? ya buat informasi apakah suatu area
itu membukit atau melembah, biar tau mana area tangkapan air, daerah waterflow dan lainlain. artinya kontur harus punya : LABEL.
Tutorial kita hari ini adalah membuat label kontur . bagi yang baru masuk bisa
mengikuti dari tutorial awal mengimport point, karena kita akan menggunakan dataset yang
ada untuk keperluan ini. ok? selamat belajar. semoga bermanfaat.
1. Bukalah Land Desktop anda dan buka file yang berisi kontur dari tutorial sebelumnya.
2. Klik menu Terrain > Terrain model Explorer
3. Klik kanan pada Surface1 lalu pilih Open (Set Current) lalu tutuplah window Terrain
Model Explorer
4. Klik menu Terrain > Contour Labels > Group Interior
5. Isilah pada kolom Elevation Increment : 5.000. lalu klik OK
6. Anda akan melihat pada Command Prompt perintah untuk menentukan Start Point,
carilah point P2 dan kliklah disitu. lalu cari lagi point C4 dan klik disitu sebagai tanda
End Point. Lalu tekan Enter.
7. Anda akan melihat kontur anda tiba-tiba sudah berlabel. Di 230.000 dan 225.000.
apakah nampak seperti ini?

MEMODIFIKASI KONTUR

Ada dua cara dalam memodifikasi garis kontur, yaitu :


1. Meng-Export file LD tersebut ke file AutoCAD. (Menu File > Export to AutoCAD
> 2004 Format). Lalu bukalah file tersebut di AutoCAD, kemudian select kontur yang
akan diedit. lalu Explode. Setelah Explode, kontur tadi akan berubah menjadi sebuah
Polyline yang bisa bapak geser2. Namun cara ini tidak saya rekomendasikan. Selain
drawing bapak kelak akan rusak dan ngga indah, file yang telah di Export ke
AutoCAD itu ngga bisa dikembalikan ke LD. Artinya ngga bisa dibuat cross dan
longnya.
2. Cara yang efektif untuk memodif kontur adalah dengan memodifikasi database point
yang ada. Baik dengan mengubah nilai elevasi point yang ada. maupun dengan
menambah atau dengan mengurangi point. Contohnya seperti gambar dibawah:

Kemudian dua titik diubah nilai elevasinya. Dan dua titik lainnya ditambahkan disana.
Setelah masuk ke Terrain Model Explorer windows dan mengubah dataset Points. lalu Create
Contours lagi. dan inilah hasil akhir contoh modifikasi konturnya.