Anda di halaman 1dari 17

Cara membuat rumus matematika dan fisika di

Microsoft office word

Tersedia Video Dengan Dokumen ini

This document is supported by a series of video files that demonstrate the concepts that are
described. Dokumen ini didukung oleh serangkaian file video yang menunjukkan konsep-konsep
yang dijelaskan. The videos are referenced in the text, and you may watch them directly over the
web. Video yang dirujuk dalam teks, dan Anda mungkin melihat mereka secara langsung melalui
web. There is a menu-driven version of the videos. Ada versi berbasis menu dari video.

The videos were created with Word 97. Video yang dibuat dengan Word 97. The Equation
Editor has not changed since then, but the positioning of certain things in Word has. Editor
Persamaan belum berubah sejak saat itu, tetapi posisi hal tertentu dalam Word. For example, the
Insert Fields dialog box looks a little different, and the Style maintenance panel is a little
different than the old Styles box. Misalnya, kotak dialog Insert Fields terlihat sedikit berbeda,
dan pemeliharaan panel Gaya sedikit berbeda dari kotak Styles tua. However all concepts are
identical. Namun semua konsep adalah identik.

Getting Started Persiapan


Using the equation editor that comes with Microsoft Word, equations can be inserted into Word,
PowerPoint, or any application that supports OLE (Object Linking and Embedding). Dengan
menggunakan editor persamaan yang datang dengan Microsoft Word, persamaan dapat
disisipkan ke dalam Word, PowerPoint, atau aplikasi apapun yang mendukung OLE (Object
Linking dan Embedding). Although most of this document provides instructions pertaining to
Word, the procedures for inserting and editing equations in Word are the same as for
PowerPoint. Meskipun sebagian besar dari dokumen ini memberikan petunjuk yang berkaitan
dengan Word, prosedur untuk memasukkan dan mengedit persamaan di Word adalah sama
seperti untuk PowerPoint. Some PowerPoint specific notes can be found at the end of this
document. Beberapa catatan PowerPoint tertentu dapat ditemukan pada akhir dokumen ini.

Learning How to Use the Equation Editor Belajar Cara


Menggunakan Editor Persamaan
Please watch 01_intro.wmv . Silakan menonton 01_intro.wmv .

A complete description about using the equation editor is available under Help in the equation editor window.
Penjelasan lengkap tentang cara menggunakan editor persamaan tersedia di bawah Bantuan di jendela editor
persamaan.
Inserting an Equation Memasukkan sebuah Persamaan
Please watch 02_create.wmv . (The examples in this video are slightly different than those in this
text.) Silakan menonton 02_create.wmv teks. (The contoh di video ini sedikit berbeda dari yang
ini.)

Exercise 1: Latihan 1:

1. Open Microsoft Word. Buka Microsoft Word.


2. To insert an equation, choose Insert, Object, Microsoft Equation 3.0, and click OK . Untuk menyisipkan
persamaan, pilih Insert, Object, Microsoft Persamaan 3.0, dan klik OK. One of 2 things will happen:
Salah satu dari 2 hal akan terjadi:
o A highlighted area will appear, along with equation editing palettes. Sebuah area yang disorot
akan muncul, bersama dengan mengedit palet persamaan. This is known as in-place editing. Ini
dikenal sebagai tempat editing dalam. It can be very difficult to see what is being entered. Ini bisa
sangat sulit untuk melihat apa yang sedang masuk.
OR ATAU
o A separate window will open, with the palettes on top. Sebuah jendela yang terpisah akan terbuka,
dengan palet di atas. This is much easier for entering equations. Hal ini lebih mudah untuk
memasukkan persamaan. This looks like the following. Ini terlihat seperti berikut ini.

3. To exit and return to your Word document you may choose File/Exit and Return to (DocumentName) ;
to update the Word document but remain in the equation editor you may choose File/Update. Untuk keluar
dan kembali ke dokumen Word Anda, Anda dapat memilih File / Keluar dan Kembali ke
(DocumentName); untuk memperbarui dokumen Word namun tetap dalam editor persamaan Anda dapat
memilih File / Update.
4. In-place editing is the default, but it is possible to make window editing the default . Di tempat editing
default, namun ada kemungkinan untuk membuat jendela pengeditan default .

Putting an Equation Button on the Tool Bar Puting sebuah


Tombol Persamaan pada Perangkat Bar
Please watch 05_automate.wmv . Silakan menonton 05_automate.wmv .

Exercise 2: Latihan 2:
If you are entering many equations, you may find it convenient to have an "Insert Equation" button right on the
toolbar. Jika Anda memasukkan banyak persamaan, Anda mungkin merasa nyaman untuk memiliki "Sisipkan
Persamaan" kanan tombol pada toolbar. This can be done by: Hal ini dapat dilakukan oleh:

1. right clicking on the tool bar (or opening the Tools menu) and choosing Customize mengklik kanan pada
tool bar (atau membuka menu Tools) dan memilih Customize
2. A window will open. Sebuah jendela akan terbuka. Click on the Commands tab if it is not already
selected. Klik tab Perintah jika belum dipilih.
3. S elect Insert on the left and then Equation Editor on the right. S memilih Sisipkan di sebelah kiri dan
kemudian Persamaan Editor di sebelah kanan.
4. Click and drag the button beside Equation Editor (a square root symbol with an alpha in it) to the toolbar.
From now on, clicking on that button will insert an equation. Klik dan drag tombol samping Editor
Persamaan (simbol akar kuadrat dengan alpha di dalamnya) untuk toolbar. Mulai sekarang, mengklik
tombol yang akan memasukkan persamaan.

Typing the Equation Mengetik Persamaan yang


To enter the equation, just start typing. Untuk memasukkan persamaan, hanya mulai mengetik. All keyboard
characters can be entered directly. Semua karakter keyboard dapat dimasukkan secara langsung. (Parentheses,
brackets and braces can be entered from the keyboard, but these are fixed in size. Brackets that will "grow" must be
selected from the appropriate template). (Kurung, kurung dan kawat gigi dapat dimasukkan dari keyboard, tapi ini
tetap dalam ukuran). Kurung yang akan "tumbuh" harus dipilih dari yang sesuai template.

Entering Symbols Memasuki Simbol


There are 10 symbol palettes, the entire top row of buttons. Ada simbol palet 10, baris atas seluruh tombol. The
symbols printed on the buttons provide a clue to the characters available under each button. Simbol tercetak pada
tombol memberikan petunjuk kepada karakter yang tersedia dalam masing-masing tombol. The two rightmost
symbol palettes Kedua simbol paling kanan palet

are the lower case Greek letters, adalah huruf kecil huruf Yunani, and upper case Greek letters dan huruf

huruf Yunani . . To select an item from a symbol palette, click on the palette button, and then click on
the desired character. Untuk memilih item dari simbol palet, klik pada tombol palet, dan kemudian klik karakter
yang dikehendaki.

Entering Templates Memasuki Template


The second row of palette buttons are template palettes. Baris kedua adalah template tombol palet palet. They
provide place holders for entering information. Mereka menyediakan tempat untuk pemegang memasukkan

informasi. For example Misalnya provides a number of integration palettes. menyediakan sejumlah
palet integrasi. Some of these have a placeholder only for the integrand, some for the integrand plus lower limit,
some for the integrand plus lower plus upper limits. Beberapa memiliki placeholder hanya untuk integran, beberapa
untuk integran ditambah batas bawah, sebagian untuk integran ditambah lebih rendah ditambah batas atas. The Itu

palette contains templates for fractions and radicals. palet berisi template untuk fraksi dan radikal. To
insert a template, select the desired template from the appropriate palette button. Untuk memasukkan template, pilih
template yang dikehendaki dari tombol palet yang sesuai. Then fill in the template place holders. Kemudian mengisi
template pemegang tempat. Place holders can contain keyboard characters, characters from symbol palettes, or other
templates. Tempat pemegang dapat berisi karakter keyboard, karakter dari simbol palet, atau template. For example
an integrand can be a fraction template, and the numerator of the fraction can be a square root template. Misalnya
seorang integran dapat menjadi fraksi template, dan pembilang fraksi bisa menjadi akar kuadrat template.

Moving Around the Equation Persamaan yang bergerak Sekitar


A flashing right angled cursor indicates where you are about to enter information on the equation. Sebuah siku
kanan kursor berkedip menunjukkan di mana Anda akan memasukkan informasi tentang persamaan. The horizontal
bar of the cursor marks the base line of the symbols to be entered. Bar horizontal kursor tanda garis dasar simbol
untuk dimasukkan. The vertical bar indicates the height. Bar vertikal menunjukkan ketinggian. You can set the
insertion point by clicking with the mouse, or with the keyboard. Anda dapat mengatur titik penyisipan dengan
mengklik dengan mouse, atau dengan keyboard.

Positioning the insertion point in an equation using keys Posisi titik penyisipan dalam persamaan yang
menggunakan tombol

Moves the insertion point Memindahkan titik


Pressing Mendesak
penyisipan
To the end of the slot. Sampai akhir slot. If the insertion
point is at the end of a slot, it moves to the next logical
TAB TAB
slot. Jika titik penyisipan adalah pada akhir slot, bergerak
ke slot logis berikutnya.
To the end of the previous slot. Untuk akhir slot
SHIFT+TAB SHIFT + TAB
sebelumnya.
Right one unit within the current slot or template. Tepat
RIGHT ARROW PANAH KANAN
satu unit dalam slot saat ini atau template.
Left one unit within the current slot or template. Waktu
LEFT ARROW PANAH KIRI
satu unit dalam slot saat ini atau template.
UP ARROW UP ARROW Up one line. Sampai satu baris.
DOWN ARROW DOWN ARROW Down one line. Turun satu baris.
To the beginning of the current slot. Untuk awal slot saat
HOME HOME
ini.
END AKHIR To the end of the current slot. Untuk akhir slot saat ini.
Note To insert a tab character in a slot, press CTRL+TAB. Catatan Untuk memasukkan karakter
tab di slot, tekan CTRL + TAB.

Exercise 3: Latihan 3:

To enter the equation Untuk memasukkan persamaan


start the equation editor and: memulai editor persamaan dan:

1. Type "x=" from the keyboard Ketik "x =" dari keyboard

2. Choose a fraction from the Pilih fraksi dari template. template.

3. Select parentheses from the Pilih kurung dari . . (Actually in this equation it
would work to type parentheses from the keyboard). (Sebenarnya dalam persamaan ini
akan bekerja untuk kurung jenis dari keyboard).
4. Type "-b" from the keyboard. "B-Type" dari keyboard.

5. Select "plus or minus" from the Pilih "plus atau minus" dari palette. palet.

6. Select a radical from the Pilih radikal dari palette. palet.


7. Type "b" from the keyboard. Ketik "b" dari keyboard.

8. Select the superscript from the Pilih superskrip dari palette. palet.
9. Type a "2". Ketik "2".
10. Tab to come down a level, and type "-4ac". Tab turun tingkat, dan ketik "-4ac".
11. Tab 3 times to move to the denominator, and type "2a". Tab 3 kali pindah ke penyebut,
dan ketik "2a".

Deleting From Equations Menghapus Dari Persamaan


As you are entering the equation, you can backspace at any time. Saat Anda memasukkan persamaan, Anda dapat
dihapus setiap saat. You can also select parts of the equation with the mouse, and delete. Anda juga dapat memilih
bagian dari persamaan dengan mouse, dan menghapus.

Growing Brackets Growing kurung


Brackets, parentheses and braces that grow with the enclosed text should be selected from the Kurung, tanda kurung

dan kawat gigi yang tumbuh dengan teks yang tertutup harus dipilih dari template. template.

Matrices Matriks

Matrices of any size can be created from the Matriks dari berbagai ukuran dapat dibuat dari template.
template.

Stacking and Aligning Equations Menumpuk dan Menyelaraskan Persamaan

Please watch 03_stack&matrix.wmv . Silakan menonton 03_stack & matrix.wmv .

Equations can be stacked in a pile. Persamaan dapat ditumpuk dalam tumpukan. To do this, simply press the Return
key to begin a new line. Untuk melakukannya, cukup tekan tombol Kembali untuk memulai baris baru. To align this
pile at a character, such as an equal sign, choose "align at" from the Format menu. Untuk menyelaraskan tiang ini
pada karakter, seperti tanda yang sama, pilih "align di" dari menu Format.

Exercise 4: Latihan 4:

1. Try entering the following matrix: Cobalah memasuki matriks berikut:

2. Enter the following equations and align them at the = sign by choosing Format/Align At = after typing
them. Masukkan persamaan berikut dan menyelaraskan mereka di tanda = dengan memilih Format / Rata
Pada = setelah mengetik mereka. Also try using the alignment symbol, Juga mencoba menggunakan
simbol keselarasan, to align equations. untuk menyelaraskan persamaan.

Inserting Spacing Into an Equation Penjarangan


Memasukkan Ke suatu Persamaan
Spaces can be inserted into an equation in the following way. Spasi dapat disisipkan ke dalam suatu persamaan
dengan cara berikut.

Zero space Ruang nol SHIFT+SPACEBAR SHIFT + Spacebar


CTRL+ALT+SPACEBAR CTRL +
1-point space 1-point ruang
ALT + Spasi
Thin space (one-sixth em) Tipis ruang
CTRL+SPACEBAR CTRL + Spacebar
(em seperenam)
Thick space (one-third em) Tebal ruang CTRL+SHIFT+SPACEBAR CTRL +
(mereka satu-ketiga) SHIFT + Spacebar
Em space (quad) Em ruang (quad) No shortcut key Tidak ada tombol pintas
Editing an Existing Equation Mengedit suatu Persamaan
yang Ada
Please watch 04_equationedit.wmv . Silakan menonton 04_equationedit.wmv .

An existing equation can be edited either by double clicking on it, or by right clicking on it and selecting Equation
Object , and either Open or Edit . Persamaan yang ada dapat diedit dengan mengklik ganda baik di atasnya, atau
dengan mengklik kanan dan memilih Persamaan Obyek, dan baik Buka atau Edit.

Keyboard Shortcuts Keyboard Shortcuts


Most people do not want to move their hands from the keyboard to the mouse all the time to select palettes.
Kebanyakan orang tidak ingin pindah tangan mereka dari keyboard ke semua waktu mouse untuk memilih palet. A
number of keyboard shortcuts are available. Beberapa cara pintas keyboard yang tersedia. To find out more about
keyboard shortcuts for equations, open the equation editor and choose Help/Equation Editor Help Topics , choose
the Index tab, type keyboard in the space provided and in the bottom section, double click on keyboard shortcuts .
Untuk mengetahui lebih lanjut tentang cara pintas keyboard untuk persamaan, membuka editor persamaan dan pilih
Bantuan / Equation Editor Help Topics, pilih tab Index, ketik keyboard di tempat yang disediakan dan pada
bagian bawah, klik dua kali pada shortcut keyboard.

Inserting templates in an equation using keys Memasukkan template dalam


persamaan yang menggunakan tombol
Templates can be inserted using a CTRL+character combination. Template dapat disisipkan dengan menggunakan
kombinasi karakter CTRL +.
Inserting symbols in an equation using keys Memasukkan simbol dalam
persamaan yang menggunakan tombol

Inserting Embellishments Into an Equation Using Keys Memasukkan sebuah Ke


Embellishments Persamaan Menggunakan Tombol

Inserting Greek Letters Using Keys Memasukkan Surat Yunani Menggunakan


Tombol
CTRL G followed by a letter of the alphabet (shifted or not) will insert the corresponding Greek letter. CTRL G
diikuti dengan huruf alfabet (bergeser atau tidak) akan memasukkan huruf Yunani yang sesuai.

Keyboard Access to Any Symbol or Template Palette Keyboard Akses ke Setiap


Olahraga atau Template Palette
To access any palette, press the F2 function key, and then use left and right cursor arrow keys to move to the
appropriate palette. Untuk mengakses palet, tekan tombol fungsi F2, dan kemudian menggunakan kursor panah kiri
dan tombol kanan untuk pindah ke palet yang tepat. When you reach the desired palette, press the down arrow key
to open the palette. Ketika Anda mencapai palet yang diinginkan, tekan tombol panah bawah untuk membuka palet.
Now cursor to the desired item, and press Return to enter it. Sekarang kursor ke item yang diinginkan, dan tekan
ENTER untuk memasukkannya.

Exercise 5: Latihan 5:

1. Experiment with inserting spacing in equations, editing existing equations and working with keyboard
shortcuts as described above. Percobaan dengan menyisipkan spasi dalam persamaan, mengedit
persamaan yang ada dan bekerja dengan cara pintas keyboard seperti dijelaskan di atas.

Positioning of Equations Persamaan posisi

Equations can appear in-line Persamaan dapat muncul dalam-line in a line of text. dalam baris teks.
The line spacing will adjust accordingly. Jarak baris akan menyesuaikan sesuai. If you wish to have equations
appear in a paragraph by themselves, simply press Return before and after the equation. Jika Anda ingin memiliki
persamaan muncul dalam paragraf sendiri, cukup tekan Kembali sebelum dan sesudah persamaan. To align an
equation, click on the equation to select it, and then click on the appropriate alignment button. You can also right
click on the equation in Word and choose Format Object to control somewhat how the equation works with the text
(from the Layout tab). Untuk menyelaraskan persamaan, klik pada persamaan untuk memilihnya, kemudian klik
pada tombol keselarasan yang sesuai. Anda bisa klik kanan juga pada persamaan di Word dan pilih Format Objek
untuk mengontrol agak bagaimana persamaan bekerja dengan teks (dari Layout yang tab).

Numbering Equations Persamaan penomoran


Equations to be numbered are usually centered with the number at the right margin. Persamaan harus bernomor
biasanya terpusat dengan angka di margin kanan. Numbering can be done by inserting sequencing fields.
Penomoran dapat dilakukan dengan memasukkan bidang sekuensing.

Exercise 6: Latihan 6:

1. First, change the measurement units in Word to inches: Tools/Options, General tab, choose Inches from
the Measurement units: drop down list Pertama, mengubah unit pengukuran di Word ke inci: Tools /
Options, tab Umum, pilih Inci dari unit Pengukuran: daftar drop-down and click OK. dan klik OK.
2. Set a centering tab, and a right aligning tab ( Format, Tabs menu, Clear All, and then set a centre tab in
the centre (~3.25") and a right tab at the far right ( ~6.5"); remember to click Set after each one, and then
click OK ). Set tab centering, dan hak menyelaraskan tab (Format, Tabs menu, Hapus Semua, dan
kemudian menetapkan tab pusat di pusat (~ 3,25 ") dan tab kanan di ujung kanan (~ 6,5"); ingat untuk klik
Set setelah masing-masing, dan kemudian klik OK).

Note: The italicized paragraph below applies to Word 97 and 2000, but not to Word XP. Catatan: Paragraf
dicetak miring di bawah ini berlaku untuk Word 97 dan 2000, tetapi tidak ke Word XP.

Word is now in a position to be extremely helpful and do something you don't want. Kata sekarang dalam
posisi yang akan sangat membantu dan melakukan sesuatu yang tidak Anda inginkan. If the "Automatic
Bulleted List" autoformatting option is turned on, and you enter an equation in the manner described
below, Word will think you are starting a bulleted list with the equation as the bullet character. Jika
"Otomatis Poin List" pilihan autoformatting diaktifkan, dan Anda memasukkan persamaan dengan cara
yang diuraikan di bawah ini, Word akan berpikir Anda mulai daftar bullet dengan persamaan sebagai
karakter bullet. (I know this sounds far fetched, but it is true. To change this, select Tools, Autocorrect . In
both the Autoformat and "Autoformat as you type" tabs, make sure that "Automatic bulleted lists" is
NOT checked . (Aku tahu ini terdengar terlalu jauh, tapi itu benar.. Untuk mengubah ini memilih, Tools,
AutoCorrect Dalam baik Autoformat dan "Autoformat saat Anda mengetik" tab, pastikan bahwa
"Otomatis bulet daftar" TIDAK dicentang.

3. Now press tab, and enter the equation. Sekarang tekan tab, dan masukkan persamaan. Then press tab again,
type "(" and insert the sequence that will number the equation: Lalu tekan tab lagi, ketik "(" dan masukkan
nomor urutan yang akan persamaan:
o C hoose Insert , Field C hoose Insert, Field
o T hen choose Numbering from the Categories: dropdown menu, and Seq from the Field names:
list T ayam memilih Penomoran dari Kategori: menu dropdown, dan Seq dari nama Field: daftar
o Click on the Field Codes button Klik pada tombol Codes Lapangan
o Type the string Eq beside SEQ and press OK. Ketik string Persamaan samping SEQ dan tekan
OK.
o T ype a closing ")". T ype menutup ")".

4. This will produce an equation and number that looks like the following. Ini akan
menghasilkan persamaan dan nomor yang terlihat seperti berikut ini.

(1) (1)

5. The next time you carry out this set of instructions the number will be 2, the next time 3, and so on. Waktu
berikutnya Anda menjalankan set instruksi ini nomor akan 2, waktu berikutnya 3, dan seterusnya.
Updating Field Numbering Memperbarui Lapangan Penomoran
If you add equations in the middle of the document, or delete equations, the numbers will not automatically be
updated. Jika Anda menambahkan persamaan di tengah dokumen, atau persamaan menghapus, nomor tidak akan
secara otomatis diperbarui. To have them updated, choose Edit, Select All, and then press F9 . Untuk mereka
diperbarui, pilih Edit, Pilih Semua, kemudian tekan F9.

Creating an Equation Style Membuat Style Persamaan


It is probable that you may not want to have that centering and right aligning tab for your complete document, but
only for your equations. Ini adalah kemungkinan bahwa Anda mungkin tidak ingin memiliki hak yang berpusat dan
menyelaraskan tab untuk dokumen lengkap Anda, tapi hanya untuk persamaan Anda. In that case you may find it
awkward to set the tabs each time you enter an equation. Dalam hal ini Anda mungkin merasa canggung untuk
mengatur tab setiap kali Anda masukkan persamaan. To get around that, the easiest way would be to create a Style
called possibly, Equation. Untuk menyiasati itu, cara termudah adalah dengan membuat Style disebut mungkin,
Persamaan.

Exercise 7: Latihan 7:

1. To do this, select Format , Styles and Formatting , and click the New Style button on the right. Untuk
melakukannya, pilih Format, Styles dan Pemformatan, dan klik tombol Gaya Baru di sebelah kanan.
2. Fill in the box similarly to the one below (name it Equation , 'Style based on' and 'Style for following...'
should both be Normal ) . Isi kotak itu sama dengan yang di bawah ini (nama itu Persamaan, 'Gaya
berdasarkan' dan 'Gaya untuk berikut ...' harus berdua akan normal).
3. Be sure to check the Add to Template box if you want this style to be available in documents other than
the current one. Pastikan untuk memeriksa Tambahkan ke kotak Template jika Anda ingin gaya ini akan
tersedia dalam dokumen lain dari yang sekarang.
4. Then under Format pick Tabs . Kemudian di bawah Format pilih Tabs. Clear all existing tabs, and add a
centering tab in the middle of the page, and a right aligning tab at the right margin; then click OK . Hapus
semua tab yang ada, dan menambahkan tab berpusat di tengah halaman, dan hak menyelaraskan tab di
margin kanan, lalu klik OK.
5. It would be helpful to assign a shortcut key. Ini akan sangat membantu untuk menetapkan tombol pintas.
Under Format, choose Shortcut Key and make an assignment, possibly CTRL G. Be sure to click
Assign ; then click Close and OK . Dalam Format, pilih Shortcut Key dan membuat sebuah tugas,
mungkin CTRL G. Jangan lupa untuk mengklik Tetapkan; kemudian klik Tutup dan OK.
6. Now, pressing CTRL G, TAB , entering the equation, TAB and inserting a sequence will enter an equation
in its appropriate format. Sekarang, menekan CTRL G, TAB, memasuki persamaan, TAB dan
memasukkan berurutan akan memasukkan persamaan dalam format yang tepat.
Creating an Equation Macro Membuat Makro Persamaan
This process can be automated even further with a macro. Proses ini dapat diotomatisasi bahkan lebih lanjut dengan
makro.

Exercise 8: Latihan 8:

1. To create a macro, go to a new line in your document, and choose Tools, Macro, Record New Macro .
Untuk membuat makro, pergi ke sebuah baris baru dalam dokumen Anda, dan pilih Tools, Macro, Record
New Macro.
2. Assign a name to the macro, such as Equation . Menetapkan nama ke makro, seperti Persamaan.
3. You can add items to the menus or keyboard to access the macro. Anda dapat menambahkan item ke menu
atau keyboard untuk mengakses makro. You might want to add a key sequence, such as ALT E : Anda
mungkin ingin menambah urutan tombol, seperti ALT E:
o Click on the Keyboard button Klik pada tombol Keyboard
o Click u nder Press new shortcut key , then hold down the Alt key on your keyboard while you
press the letter e . Klik u nder baru Tekan tombol pintas, kemudian menekan tombol Alt pada
keyboard sambil menekan huruf e.
o Click on the Assign button and then the Close button. Klik tombol Assign dan kemudian tombol
Tutup.
4. Now go through all steps of entering an equation: Sekarang pergi melalui semua langkah memasuki suatu
persamaan:
o Choose the equation Style Pilih Gaya persamaan
o press TAB tekan TAB
o do an Insert Equation (with the toolbar button) melakukan Persamaan Masukkan (dengan tombol
toolbar)
o close the equation editor tutup editor persamaan
o press TAB tekan TAB
o type the open bracket "(" ketik bracket terbuka "("
o Insert Field, SEQ with the eq option added Masukkan Field, SEQ dengan opsi eq ditambahkan
o type the closing bracket ")" ketik bracket penutup ")"
o press Return tekan Kembali
o press Stop recording tekan Berhenti merekam
5. The macro is now available by pressing the ALT E key sequence. makro yang sekarang tersedia dengan
menekan tombol E urutan ALT. The equation editor window will open, type your equation, and close the
window. Persamaan jendela editor akan terbuka, jenis persamaan Anda, dan menutup jendela. Everything
else is automatic. Semua orang lain yang otomatis.
6. If the macro is not quite right, simply record it again. Jika makro tidak benar, hanya catatan lagi.

Printing Your Custom Keyboard Shortcuts Percetakan


Custom Shortcuts Keyboard Anda
Once you have assigned keyboard shortcuts to your equation style and equation macro (and possibly other things), it
is nice to have a list of them in case you forget. Setelah Anda ditugaskan cara pintas keyboard untuk gaya
persamaan Anda dan makro persamaan (dan mungkin hal-hal lainnya), itu bagus untuk memiliki daftar dari mereka
jika anda lupa. To do this choose File/Print and beside Print what: choose Key assignments and then click OK.
Untuk melakukan ini pilih File / Print dan samping Cetak apa: memilih tugas kunci dan kemudian klik OK.

Cross Referencing an Equation Cross Mengacu suatu


Persamaan
You may wish to create a cross reference to an equation, a statement in your document such as "As was shown in
Equation 3...", but you want Word to insert the appropriate equation number, and update it if the number of the
equation should change. Anda mungkin ingin membuat referensi silang untuk persamaan, pernyataan dalam
dokumen Anda seperti "Seperti ditunjukkan dalam Persamaan 3 ...", tetapi Anda ingin Word untuk memasukkan
nomor persamaan yang tepat, dan memperbaruinya jika jumlah persamaan harus berubah. At first glance it would
appear that you could do an Insert,Cross-reference and select "Equation" as the reference type. Sepintas terlihat
bahwa Anda bisa melakukan Insert, Cross-referensi dan pilih "Persamaan" sebagai jenis referensi. However, this
will only work if you let Word caption your equations, and Word will only caption an equation above or below the
equation, which is not acceptable. Namun, ini hanya akan bekerja jika Anda membiarkan Word keterangan
persamaan Anda, dan Word hanya akan keterangan persamaan di atas atau di bawah persamaan, yang tidak dapat
diterima. The only way to cross reference an entity that you have numbered yourself via a seq Field, is to Bookmark
the sequence number. Satu-satunya cara untuk menyeberangi referensi entitas bahwa Anda telah bernomor sendiri
melalui Lapangan seq, adalah untuk Bookmark nomor urutan.

Bookmarking an Equation Number Bookmarking sebuah Nomor Persamaan

Exercise 9: Latihan 9:

1. Carefully drag through the equation number to select it, then issue the command Insert, Bookmark. Hati-
hati tarik melalui nomor persamaan untuk memilihnya, kemudian mengeluarkan perintah Insert,
Bookmark.
2. Assign a meaningful name to the Bookmark ( bookmark names should start with a
letter and should not include any spaces ), and click Add . Menetapkan nama berarti
bagi Bookmark (nama penunjuk harus dimulai dengan huruf dan tidak boleh
termasuk spasi), dan klik Tambah. Repeat this process for any equation that you wish
to reference. Ulangi proses ini untuk tiap persamaan yang ingin Anda referensi.

Creating the Cross Reference Menciptakan Referensi Cross

Exercise 10: Latihan 10:

1. To create a cross reference to the equation somewhere in your text, first type any introductory text, such as
"As we saw in Equation" and then issue the command Insert, Reference, Cross Reference . Untuk
membuat referensi silang untuk persamaan di suatu tempat dalam teks Anda, ketik teks pengantar pertama,
seperti "Seperti kita lihat dalam Persamaan" dan kemudian mengeluarkan perintah Insert, Referensi,
Referensi Cross. (In Word 2000, it is Insert, Cross Reference. ) (Di Word 2000, itu adalah Insert,
Referensi Cross.)
2. Under Reference Type select Bookmark , and from the presented list of bookmarks, choose the appropriate
one, and click Insert . Referensi Bookmark bawah pilih Jenis, dan dari daftar yang disajikan penanda,
pilih satu yang sesuai, dan klik Insert.

Updating References Memperbarui Referensi


If you add or delete equations, cross reference numbers will not be updated automatically, but forcing an update is
easy. Jika Anda menambah atau menghapus persamaan, nomor referensi silang tidak akan diperbarui secara
otomatis, tetapi memaksa pembaruan tersebut mudah. Simple choose Select All from the Edit menu, and press the
F9 key. Wikipedia pilih Pilih Semua dari menu Edit, lalu tekan tombol F9.

Forcing the Equation Editor to Always Open in a Window


Memaksa Editor Persamaan ke Selalu Buka di Jendela
sebuah
Please watch 06_openwindow.wmv . Silakan menonton 06_openwindow.wmv .

Word 97, Word 2000 or Word XP Word 97, Word 2000 atau Word XP
Use the RegOptions macro to change the Windows Registry settings that control this behaviour: Gunakan
RegOptions makro untuk mengubah pengaturan Windows Registry yang mengendalikan perilaku ini:

1. Open the file called Support.dot that you will find in the Macros folder in the Office directory (usually
C:\Program Files\Microsoft Office\Office10\Macros\SUPPORT.DOT ). Buka file yang bernama
Support.dot bahwa Anda akan menemukan dalam folder macro di Kantor direktori (biasanya C: \
Program Files \ Microsoft Office \ Office10 \ Macros \ SUPPORT.DOT). ( Support9.dot on Word
2000). (Support9.dot pada Word 2000).
2. If prompted with a Security Warning window, click on the Enable Macros button. Jika diminta dengan
jendela Peringatan Keamanan, klik pada tombol Enable Macros.
3. Scroll down and click on the Registry Options button to activate this macro. Gulir ke bawah dan klik pada
tombol Options Registry untuk mengaktifkan makro ini.
4. Select the Equation Editor Options tab. Pilih tab Pilihan Editor Persamaan.
5. Pick Force Open , and under Settings:, change the value to 1 . Pilih Angkatan Buka, dan di bawah
Pengaturan:, mengubah nilai menjadi 1.
6. Click on the Change button (and click on OK if prompted with a Microsoft Word window) and then click
the Close button. Klik tombol Ubah (dan klik OK jika diminta dengan jendela Microsoft Word) dan
kemudian klik tombol Tutup.
7. Choose File, Close to close support.dot. Pilih File, Close untuk menutup support.dot.

Word for Macintosh Word untuk Macintosh


1. 1. Quit Equation Editor if it is running. Keluar Persamaan Editor jika sedang berjalan.

2. 2. Using a text editor such as TeachText or SimpleText, open the Equation Editor Preference file, which is
located in the Preferences folder. Menggunakan editor teks seperti TeachText atau SimpleText, buka file Preferensi
Editor Persamaan, yang terletak di folder Preferensi.

3. 3. Find the [General] section. Cari [bagian Umum]. If this section is missing, add the following to the end of the
file. Jika bagian ini tidak ada, tambahkan berikut pada akhir file.

[General] [Umum]

ForceOpen=0 ForceOpen = 0

4. 4. Change the 0 to 1, so that the entry resembles the following: Mengubah 0-1, sehingga entri menyerupai berikut
ini:

[General] [Umum]

ForceOpen=1 ForceOpen = 1

5. 5. Save the file. Simpan file.

Creating Equations in PowerPoint Menciptakan Persamaan


dalam PowerPoint
As mentioned at the beginning of this document, the procedures for inserting and editing equations in Word are the
same as for PowerPoint. Seperti yang disebutkan pada awal dokumen ini, prosedur untuk memasukkan dan
mengedit persamaan di Word adalah sama seperti untuk PowerPoint. The differences lie in the aligning of the
equations and referencing. Perbedaan terletak dalam menyelaraskan persamaan dan referensi. These similarities and
differences are noted below: Persamaan dan perbedaan ini tertera di bawah ini:

1. Equations cannot be inserted or edited 'in-place' in PowerPoint (this is an option in Word); the equation
editor window will always open. Persamaan tidak dapat dimasukkan atau diedit 'di tempat' dalam
PowerPoint (ini merupakan pilihan dalam Word); jendela editor persamaan selalu akan terbuka.
2. Equations float over text in PowerPoint and can be dragged to the correct position beside text. Persamaan
mengapung di atas teks dalam PowerPoint dan dapat diseret ke posisi yang benar di samping teks. You can
right click on the equation and choose Format Object to change some options, but you cannot change the
way it floats over text. Anda dapat klik kanan pada persamaan tersebut dan pilih Format Obyek mengubah
beberapa pilihan, tetapi Anda tidak dapat mengubah cara mengapung di atas teks.
3. You can do the following in PowerPoint the same way you would in Word: Anda dapat melakukan berikut
ini dalam PowerPoint dengan cara yang sama Anda akan di Word:
o Insert the equation in the same way using the Insert, Object , Equation Editor 3 menu items
Masukkan persamaan dengan cara yang sama dengan Insert, Object, Editor Persamaan 3 menu
item
o Edit and Update the equation within the Equation Editor Edit dan Update persamaan dalam Editor
Persamaan
o Put the Equation Editor button on the toolbar via the Tools, Customize menu Editor Persamaan
Pasang tombol pada toolbar melalui Tools, Customize menu
4. You cannot number the equations and cross reference them like you can in Word. Anda tidak dapat nomor
persamaan dan referensi silang mereka seperti Anda dapat di Word. If you had to do this in PowerPoint,
you would have to do it manually. Jika Anda harus melakukan hal ini dalam PowerPoint, Anda harus
melakukannya secara manual.

Peneliti: oget_sincan@yahoo.co.id

http://ogetsincan.blogspot.com

http://translate.google.co.id/translate?
hl=id&sl=en&u=http://ist.uwaterloo.ca/ec/equations/equation.html&ei=h7X8S76bAcy6rAfL28H
tAQ&sa=X&oi=translate&ct=result&resnum=1&ved=0CBYQ7gEwAA&prev=/search%3Fq
%3Dcara%2Bspasi%2BMicrosoft%2BEquation%2B3.0%26hl%3Did