Anda di halaman 1dari 37

Kegiatan Belajar 1.

Mengenal Software Visualisasi Dimensi 3 (3D)


1. Mengenal Discreet 3DS Max
Discreet 3DS Max merupakan software yang paling banyak digunakan dalam memproduksi
visualisasi dimensi tiga (3D Visualization). 3DS Max memiliki fitur-fitur antara lain fitur user
interface, pemodelan, material, animasi, advance lighting dan rendering, dimana Semuanya
untuk meningkatkan kinerja clan hasil produksi. Selain itu juga menyediakan objek-objek
geometry dan shapes, memodifikasi objek menggunakan modifier, serta memberikan efek light
dan cameras. discreet 3DS Max dapat dieksport ke format TIF, JPG dan AVI sehingga dapat
dimainkan di setiap komputer yang memiliki flash player. Visualisasi dimensi tiga dapat diletakkan
langsung dalam halaman multimedia

2. Kebutuhan Minimal Hardware

Pemakaian software versi 3ds Max 8 harus memenuhi spesifikasi sistem sebagai berikut:

a. Sistem operasi Microsoft Windows 2000, Microsoft Xp Home/Professional (Service Pack


1).Vista
b. Prosesor Intel Pentium III atau AMD 300 Mhz
c. RAM minimum 256 MB
d. VGA 32 MB
e. Ruang kosong harddisk 650 MB
f. Monitor resolusi 1024x768
g. Speaker active, CD RW 16x, mouse optical 3 button
3. Cara menginstal 3DS Max
Adapun cara menginstall Discreet3DS Max sebagai berikut
1) Masukkan CD software Discreet 3DS Max
2) Jika CD auto run, maka langsung masuk langkah nomor 4. Jika tidak maka klik tombol
start pada taskbar lalu pilih run, klik tombol browse pada kotak dialog run
3) Pilih install.exe atau setup.exe pada CD instal Discreet 3DS Max, selanjutnya klik OK
4) Muncul kotak dialog 3DS Max Setup Program
5) Pada kotak dialog Choose Setup Program, pilih 3DS Max Install untuk instal 3DS Max,
kemudian muncul kotak dialog yang berisi pilihan setup 3DS Max components
6) Setelah selesai memilih, klik tombol Install, kemudian muncul kotak dialog 3DS Max
Setup Welcome
7) Setelah proses searching for installed application selesai, kemudian muncul kotak
dialog Autodesk Software Licence Agreement.
8) Tentukan negara dan pilih I accept the license agreement, lalu klik tomboll Next
9) Kemudian muncul kotak dialog Personalize untuk pengisian. User Information,
Destination Folder, Serial Number dan License Information untuk memasukkan
nomor Serial Number dari program sesuai dengan nilai yang terdapat pada kemasan
CD instal software 3 DS Max.
10) Setelah pengisisan selesai, klik tombol Next. Kemudian muncul kotak dialog
Software Licence Agreementyang telah valid
11) Jika sudah selesai sesuai kebutuhan, klik tombol Next
12) Pada kotak dialog Install progress terdapat proses Updating System
13) Setelah Updating System selesai, muncul kotak dialog 3DS Max has been
successfully installed.
14) Klik tombol Finish
4. Menjalankan dan Keluar 3DS Max
Untuk menjalankan Discreet 3DS Max ikuti langkah-langkah berikut:

a. Nyalakan komputer
b. Tunggu sampai jendela sistem windows tampil pada komputer anda
c. Klik Start Menu yang berada pada bagian pojok kiri bawah layar
d. Geser mouse anda ke sub menu All Program, kemudian akan tampil grup menu. Geser
mouse anda ke grup discreet, sehingga tampil sub grup 3ds max 8

e. Klik mouse anda pada pilihan 3ds max 6, tunggu beberapa saat
f. Dengan tampilnya 3ds max menu anda sudah dapat bekerja dalam pemrograman 3ds
max

Tampilan Menu Utama

g. Untuk keluar dari program 3sd max 6, anda dapat memilih File pada menu bar,
kemudian pilih Exit, atau dengan short cut CtrI+Q

TES FORMATIF

1. Jelaskan secara singkat apa yang peserta diklat ketahui tentang software visualisai
dimensi tiga Discreet 3DS Max
2. Apa yang dilakukan untuk menyiapkan komputer agar dapat digunakan untuk membuat
visualisasi dimensi tiga dengan software Discreet 3DS Max.
Kegiatan Belajar 2. Memulai dan Mengenali Menu-menu pada software Discreet 3DS Max
1. Memulai 3ds Max
a. Membuat File Baru
Untuk membuat file baru di 3ds Max ada dua cara yang dapat dilakukan, yaitu

 Klik menu File > New dari menu bar.

Kotak Dialog New Scene

 Pada kotak dialog New Scene, klik New All untuk memulai dari awal, kemudian klik
OK.
 Untuk membuat file baru, pada kotak dialog New Scene terdapat beberapa pilihan
sebagai berikut
 Keep Object and Hierarchy
Object dan Hierarchy yang ada tidak akan dihilangkan tetapi menjadi objek
baru dan bisa dimodifikasi, setting animasi dan efek-efek yang ada akan
dihilangkan.
 Keep Object
Objek yang ada pada file tidak akan dihilangkan, tetapi setting untuk animasi,
efek-efek dan hierarchy akan dihilangkan
 New All
Objek, animasi, efek-efek dan hierarchy akan dihilangkan dan merupakan
sebuah file baru.

b. Membuka File
Untuk membuka file, masuklah ke Menu > Open atau cukup dengan menekan
tombol Ctrl+O. Untuk membuka file yang diinginkan, cukup pilih file tersebut dan kl
ik open
c. Menyimpan File
Untuk menyimpan file, ada dua cara yang dapat dilakukan yakni;

 Menyimpan file yang belum pernah disimpan sebelumnya.


Masuklah ke menu File > Save As, kemudian akan keluar jendela Save As. dapat
mengetikan untuk memberi nama file yang akan disimpan.

 Menyimpan file yang sudah disimpan sebelumnya.

Masuklah ke menu File > Save atau cukup menekan tombol CtrI+S. Dokumen
akan langsung tersimpan

2. Tampilan 3ds Max


Objek yang dibuat dlam 3ds Max diletakkan pada ruang 3d dan mempunyai
koordinat XYZ, oleh karena itu diharapkan dapat memanfaatkan area kerja
(viewport) secara maksimal

a. Interface 3ds Max


Bagian-bagian yang terdapat pada layar utama 3ds Max adalah sebagai berikut

1 3 4 5 6
2

8
7 Menu utama 3ds max 8 9
10
Keterangan gambar:

1. Menu bar
Baris yang berisi menu utama 3ds Max
2. Main toolbar
Toolbar yang berisikan fungsi-fungsi 3ds Max yang umum dipergunakan,
seperti move, rotate, scale, array, rendering dan lain-lain
3. Viewport
Area kerja melakukan pemodelan dan pengeditan objek.
4. Command panel
Panel untuk mengakses secara cepat fungsi-fungsi 3 ds Max, seperti
pembuatan objek, modifikasi objek, display, utility clan lain-lain
5. Object catagories
Hanya ada dalam tab create. Object catagories berfungsi mengelompokkan
objek berdasarkan jenisnya.
6. Command panel rollout
Rincian detail setting dari setiap fungsi yang ada pada setiap objek.
7. Reactor toolbar
Toolbar yang berisikan fungsi-fungsi untuk mengakses secara cepat fitur
reactor dalam 3ds Max. Reactor adalah fitur untuk mensimulasikan dynamic
objek agar nampak nyata seperti efek angin dan lain-lain.
8. Time slider
Penunjuk frame aktif saat ini, digunakan untuk animasi
9. Time Control
Grup yang berisikan tombol-tombol untuk pengaturan dan pembuatan
animasi.
10. viewport navigation control
Grup yang berisikan tombol-tombol untuk pengaturan tampilan viewport
b. Menu Bar
Tersusun atas kumpulan perintah standar Windows (File, Edit, View clan Help)
dan beberapa menu khusus yang merupakan tipikal 3ds Max:

 Tools : Perintah pada main toolbar


 Group : Berisi perintah-perintah untuk mengelola grouped Object
 Create : Berisi perintah-perintah untuk membuat objek
 Modifier : Perintah untuk memodifikasi objek
 Character : Berisi perintah untuk membuat struktur character
 Animation : Berisi perintah untuk animasi dan constraining
 Graph Editors : Memungkinkan untuk mengedit animasi dan objek
 Rendering : Berisi perintah untuk rendering, video post clan
environment
 Customize : Memungkinkan untuk mengkustom user interface
 MAXScript : Untuk menggunakan script dalam 3ds Max

c. Main toolbar
Main toolbar adalah kumpulan perintah yang sering digunakan, misalnya
untuk membatalkan perintah, memilih objek, restriksi, duplikasi dan finishing

Undo untuk membatalkan hingga beberapa langkah terakhir

Redo untuk membatalkan perintah Undo

Select and Link = Membuat link dari satu objek ke objek lainnya

Unlink Selection Melepaskan link dari objek terpilih

Bind to Space Warp = Mengattach objek terpilih ke space warp

Selection Filter Tool ini mempengaruhi seluruh perintah


selection. Klik menu drop down muncul beberapa pilihan
berdasarkan kategori objek
Selection Memilih objek

Select by Name Memilih objek berdasarkan nama objek

Selection Region Memilih objek menggunakan area pilihan


dengan metode klik & drag. Didalamnya terdapat beberapa tool,
yaitu Rectangular, Circular, Fence dan Lasso
Crossing Selection
Memilih objek yang berada di dalam dan terpotong oleh area
pilihan
Select and Move Memilih dan menggeser objek pada sumbu
tertentu

Select and Rotate Memilih dan memutar objek pada sumbu


tertentu

elect and Scale (Uniform) Memilih dan menskala objek, dalam


menu ini terdapat tiga pilihan, yaitu Uniform menskala objek
pada tiga sumbu, Non-uniform menskala objek pad satu atau dua
sumbu yang ditentukan, dan Squash menskala objek pada tiga
sumbu tetapi jika salah satu sumbu diperbesar maka yang lain akan
diperkecil

Reference Coordinate System Menentukan sitem koordinat yang akan


digunakan. Menu drop down terdiri atas View, Screen, World, Parent,
Local, Grid, pick, dan Object.

d. Viewport

Pada layar interface terdapat 4 viewport (sudut pandang) dengan ukuran yang
sama besar, yaitu Top, Front, Left dan Perspective.
Selain keempat viewport diatas terdapat sudut pandang yang lain, yaitu right,
back, bottom, user clan camera. Untuk mengganti viewport aktif menjadi viewport
lainnya, klik kanan pada label viewport lalu pilih sudut pandang yang diinginkan
dari menu yang muncul atau gunakan keyboard shortcut.
e. Command Panel
Tersusun atas enam panel dan merupakan bagian penting pada 3ds Max
karena hampir semua perintah modeling dan animasi ditempatkan disini.
Setiap panel tersusun atas beberapa rollout. Tidak semua rollout dapat
ditampilkan karena terbatasnya tempat, untuk mengatasinya posisikan
kursor pada command panel hingga lambang kursor berubah menjadi
telapak tangan lalu klik & drag
f. Viewport Navigation Control

Tool yang tersedia pada navigation control bergantung pada viewport yang
sedang aktif. Viewport perspective, orthographic clan camera mempunyai
navigation controlyang berbeda.Pada bagian ini hanya dijelaskan navigation
control untuk perspective clan orthographic

Zoom = Perintah ini berfungsi untuk mengubah megnifikasi pada


viewport yang sedang aktif dengan cara klik & drag

Zoom All = Sama dengan perintah zoom, tetapi bekerja pada


seluruh viewport orthographic
Zoom Extents = Menampilkan seluruh objek yang ada pada
viewport aktif

Zoom Extents All = Menampilkan seluruh objek yang ada


pada seluruh viewport

Pan = Menggeser tampilan di dalam viewport

Field-of-view= (Perspective) memperlebar atau


mempersempit bukaan sudut pandang. Beroperasi dengan
metode klik & drag

Arc Rotate = Memutar viewport

Min/Max Toggle = Mengubah layout menjadi 1 buah


viewportatau 4 buah viewport

g. Material

Untuk membuat objek nampak seperti aslinya diperlukan material. Setelah


mendesain suatu objek langkah berikutnya adalah memberikan material yang
dikehendaki berupa map (still photo) atau hasil buatan sendiri.
Fasillitas yang digunakan adalah Material Editor yang menyediakan parameter
untukmengedit material antara lain shader, tekstur dan lain-lain
h. Efek Lensa dan Pencahayaan
Suatu desain 3d akan nampak nyata dan menarik jika diberikan pencahayaan dan
sudut pandang yang baik. Beberapa tipe pencahayaan antara lain Standard
(Omni, Spot dan Direct), Photometric, Matahari, Volumetric dan
Atmospheric. Selain itu dapat menambahkan efek lensa (lens effect)

3. Objek Dasar 3ds Max


Objek dasar 3ds Max adalah Objek Geometry yang dipakai untuk membuat
visualisasi dimensi tiga, biasanya dikombinasikan dengan objek lainnya sehingga
menjadi objek yang memiliki sebuah ciri khas.
Objek geometry terdiri dari:
1. Standard Primitive
2. Extended Primetives
3. Compound Object
4. Particles System
5. Patch Gird
6. NURBS Surfaces
7. AEC Extended
8. Dynamic Object
9. Stairs
10. Doors Windows
a. Membuat Object Primitives
Geometric Primitives merupakan basic shapes 3ds Max sebagai objek.
Objek primitive dibagi dalam dua kategoru, yaitu Standard Primitive dan
Extended Primitive

Standard Primitives

1) Box
Pada objek ini dapat dibuat berbagai macam bentuk objek persegi
empat. Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create>Geometry>Box. Untuk


memilih objek kubus atau balok, klik pada Creation Method
rollout.
b) Pada Viewport, drag mouse untuk membentuk dasar
garis,kemudian lepaskan mouse untuk menentukan panjang dan
lebar objek box.
c) Kemudian naik turunkan mouse untuk menentukan tinggi objek
box
d) Klik mouse untuk menyelesaikan proses pembuatan objek box.
e) Untuk memodifikasi bentuk objek box, klik Parameters Rollout
pada Command Panel, dengan beberapa nilai parameter yaitu
Length menentukan panjang, Width menentukan lebar dan
Height menentukan tinggi
2) Cone
Objek berbentuk kerucut dengan alas menghadap ke bawah atau ke atas.
Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create > Geometry > Cone.
b) Pada Viewport, drag mouse untuk membentuk dasar radius,
kemudian lepaskan mouse
c) Naik turunkan mouse untuk menentukan tinggi objek Cone baik pada
sumbu negatif maupun positif, kemudian klik mouse
d) Drag mouse untuk menentukan radius kedua. Radius 0 akan
membentuk cone dengan puncak runcing
e) Klik mouse untuk menyelesaikan proses pembuatan
f) Untuk memodifikasi bentuk objek box, klik Parameters Rollout pada
Command Panel, dengan beberapa nilai parameter yaitu Radius 1
untuk menentukan nilai radius alas, Radius 2 untuk menentukan
radius puncak dan Height untuk menentukan tinggi serta untuk
membuat irisan pada objek aktifkan Slice On

3) Sphere
Digunakan untuk membuat objek bola atau belahan bola atau model
objek dengan bidang dasar bola.

Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create > Geometry > Sphere.
b) Pada Viewport, drag mouse untuk membentuk langsung objek
sphere
c) Lepaskan mouse jika telah muncul sesuai keinginan
d) Untuk memodifikasi bentuk objek sphere, klik Parameters Rollout
pada Command Panel, dengan beberapa nilai parameter yaitu
Radius untuk menentukan nilai radius atau jari-jari, Segments
untuk menentukan tingkat kehalusan objek serta unruk membuat
irisan aktifkan Slice On

4) Geosphere
Objek yang hampir sama dengan sphere tetapi memiliki permukaan
yang lebih halus dan bervariasi

Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create > Geometry > GeoSphere.
b) Pada Viewport, drag mouse untuk membentuk langsung objek
geosphere
c) Lepaskan mouse jika telah muncul sesuai keinginan
d) Untuk memodifikasi bentuk objek geosphere, klik Parameters
Rollout pada Command Panel, dengan beberapa nilai parameter
yaitu Radius untuk menentukan nilai radius atau jari-jari, Segments
untuk menentukan tingkat kehalusan objek serta unruk membuat
tipe geodesi objek terdapat tiga macam pilihan pada kotak
Geodesic Base Type yaitu Tetra terbentuk dari empat bagian
tetrahedron untuk objek permukaan kasar, Okta terbentuk dari
delapan bagian octahedron untuk objek agak kasar, Icosa terbentuk
dari 20 bagian icosahedron untuk objek halus. Untuk pilihan
Smooth digunakan membuat objek menjadi halus, Hemisphere
digunakan mengubah objek geosphere menjadi setengah bagian

5) Cylinder
Digunakan untuk membuat tabung. Langkah-langkahnya sebagai
berikut:

a) Pada Command Panel, pilih tab Create > Geometry > Cylinder.
b) Pada Viewport, drag mouse untuk membuat alas objek cylinder,
kemudian lepaskan mouse
c) Naik turunkan mouse untuk menentukan tinggi objek cylinder,
kemudian lepaskan mouse
d) Klik mouse untuk menyelesaikan proses pembuatan objek
e) Untuk memodifikasi bentuk objek sphere, klik Parameters Rollout
pada Command Panel, dengan beberapa nilai parameter yaitu
Radius untuk menentukan nilai radius atau jari-jari, Height untuk
menentukan tinggi objek, Segments untuk menentukankehalusan
objek serta membuat irisan terdapat fungsi Slice On
6) Tube
Objek tube memiliki kesamaan dengan cylinder, tetapi objek ini
mempunyai lubang di dalamnya.

Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create > Geometry > Tube.
b) Pada Viewport, drag mouse untuk membuat radius pertama tube,
kemudian lepaskan mouse
c) Drag mouse untuk membuat radius kedua tube, kemudian klik
mouse
d) Naik turunkan mouse untuk menentukan tinggi objek tube, baik
pada sumbu negatif maupun positif, kemudian lepaskan mouse
e) Klik mouse untuk menyelesaikan proses pembuatan objek
f) Untuk memodifikasi bentuk objek tube, klik Parameters Rollout
pada Command Panel, dengan beberapa nilai parameter yaitu
Radius 1 untuk menentukan nilai radius atau jari-jari sisi luar,
Radius 2 untuk menentukan nilai radius atau jari-jari sisi dalam,
Height untuk menentukan tinggi objek, Segments untuk
menentukan kehalusan objek, Sides untuk menentukan bagian
pembentuk selimut objek serta membuat irisan terdapat fungsi Slice
On
7) Torus
Digunakan untuk membuat model cincin atau kue donat, bila divariasi
mampu menciptakan objek yang kompleks.

Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create > Geometry > Torus.
b) Pada Viewport, drag mouse untuk membuat objek torus
c) Lepaskan mouse untuk menentukan besar radius atau jari-jari pada
cincin torus
d) Gerakkan mouse pada posisi lain untuk menentukan diameter
lingkaran, kemudian klik mouse untuk menghasilkan objek torus
e) Untuk memodifikasi bentuk objek torus, klik Parameters Rollout
pada Command Panel, dengan beberapa nilai parameter yaitu
Radius 1 untuk menentukan nilai radius atau jari-jari mulai dari posisi
tengah, Radius 2 untuk menentukan nilai radius mulai dari posisi
luar, Rotation untuk membuat derajat perputaran objek, Segments
untuk menentukan kehalusan objek, Sides untuk menentukan
bagian pembentuk selimut objek serta membuat irisan terdapat
fungsi Slice On. Fasilitas Smooth untuk memperoleh tingkat
kehalusan permukaan objek.

8) Pyramid
Objek yang mempunyai tinggi dengan alas empat persegi panjang atau
persegi tiga.

Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create > Geometry > Pyramid.
b) Pada Viewport, drag mouse untuk membuat objek pyramid
c) Pada Viewport, drag mouse untuk membuat dasar alas objek,
kemudian lepaskan mouse. Ada dua macam titik sumbu yang
digunakan yaitu berdasarkan Base/Apex dan Center
d) Naik turunkan mouse untuk menentukan tinggi objek pyramid baik
pada sumbu negatif maupun positif
e) Untuk memodifikasi bentuk objek pyramid, klik Parameters Rollout
pada Command Panel, dengan beberapa nilai parameter yaitu
Width untuk menentukan lebar alas objek, Depth menentukan
ketebalan dan Height menentukan tinggi objek

9) Tea pot
Objek berbentuk teko, dapat dibuat secara lengkap atau hanya
beberapa bagian yang diperlukan, misalnya tutup teko, teko tanpa
pegangan.

Langkah-langkahnya sebagai berikut:


a) Pada Command Panel, pilih tab Create>Geometry>Teapot.
b) Pada Viewport, drag mouse untuk membuat objek teapot
c) Lepaskan mouse, untuk memodifikasi bentuk objek pyramid, klik
Parameters Rollout pada Command Panel, dengan beberapa nilai
parameter yaitu Radius untuk menentukan radius atau jari-jari
objek, Segments menentukan kehalusan permukaan objek clan
Teapot Parts menentukan objek pembentuk teapot seperti body,
handle, spout clan Lid.

10) Plane
Objek berbentuk Flat Poligon dengan perbesaran yang tidak terbatas.
Objek ini digunakan untukmembuat bidang alas atau permukaan tanah.

Langkah-langkahnya sebagai berikut:


a) Pada Command Panel, pilih tab Create>Geometry>Plane.
b) Klik mouse pada Viewport, drag mouse untuk membuat objek
plane, kemudian lepaskan mouse
c) Untuk memodifikasi bentuk objek teapot, klik Parameters Rollout
pada Command Panel, dengan beberapa nilai parameter yaitu
Rectangle dan Square

Extended Primitives

Terdiri dari beberapa objek primitive dengan struktur yang kompleks dari
objek Bstandar Primitive. Objek ini dapat diakses dari Object type
rollout>create Panel atau dari menu Create>Extended Primitive.

1) Hedra
Objek yang digunakan untuk membuat beberapa objek dengan
permukaan yang terdiri dari beberapa segmen dengan alas berbentuk
persegi.

Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create>Geometry>Hedra.


b) Klik mouse pada Viewport, drag mouse untuk membuat objek
hedra, kemudian lepaskan mouse
c) Untuk memodifikasi bentuk objek hedra, klik Parameters Rollout
pada Command Panel, dengan beberapa nilai parameter yaitu
Family untuk menentukan model objek dengan lima macam
pilihan model seperti Tetra, Cube/Octa, Dodec/Icos, Star 1 dan
Star 2
2) Torus Knot
Objek ini dapat dibuat lebih kompleks seperti objek cincin dengan
ikatan.

Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create > Geometry > Torus Knot.
b) Klik mouse pada Viewport, drag mouse untuk membuat objek torus
knot
c) Klik mouse clan gerakkan secara vertikal untukmenentukan besar
radius
d) Klik mouse untuk mengakhiri proses pembuatan objek torus knot
e) Untuk memodifikasi bentuk objek torus knot, klik Parameters
Rollout pada Command Panel, dengan beberapa nilai parameter
yaitu Base Curve untuk menentukan model, Objek Torus dengan
dua macam pilihan struktur ikatan
3) Chamfer Box
Digunakan untuk membuat objek box dengan sudut yang bisa diatur
kemiringannya.

Langkah-langkahnya sebagai berikut:

a) Pada Command Panel, pilih tab Create>Geometry>Chamfer Box


b) Klik mouse pada Viewport, drag mouse untuk membuat alas objek
c) Klik mouse, clan gerakkan secara vertikal untukmembuat Fillet atau
Chamfer objek
d) Klik mouse untuk mengakhiri
e) Untuk memodifikasi bentuk objek champfer box, klik Parameters
Rollout pada Command Panel, dengan beberapa nilai parameter
yaitu Length menentukan panjang objek, Width menentukan lebar
objek, Height menentukan tinggi objek, Fillet atau Chamfer clan
Smooth untuk membuat permukaan objek menjadi halus
b. Membuat Objek Shapes
Shapes adalah objek dimensi 2 yang merupakan gabungan beberapa garis.
Digunakan untuk membuat sketsa dasar objek yang akan dibuat, dapat
diubah menjadi objek dimensi tiga

Objek shapes terdiri dari:


1) Spline:
 Line
 Arc
 Text
 Rectangle
 Donut
 Helix
 Circle
 Ngon
 Section
 Ellipse
 Star
2) NURBS Curves:
 Point Curve
 CV Curve
Secara umum untuk memanggil perintah membuat objek dimensi dua
dengan cara sebagai berikut:

 Pada Command Panel, pilih tab Create


 Klik Shapes, untuk memilih kelompok objek dimensi dua
1. Line
Garis yang digunakan untuk membuat multiple segment. Untuk
membuat garis dengan memakai mouse, langkah-langkahnya sebagai
berikut:

a. Klik tombol Line pada Command Panel


b. Tentukan titik awal pada Viewport, kemudian pindahkan atau
gerakkan mouse ke posisi yang lain
c. Untuk mengakhiri, klik kanan mouse
2. Text
Objek yang digunakan untuk membuat objek tulisan. Bentuk tulisan
disediakan sesuai dengan tipe-tipe font yang terinstal dalam sistem.
Langkah-langkahnya sebagai berikut:

a. Klik tombol Text pada Command Panel


b. Klik rollout Text Parameters
c. Pada kotak teks, tuliskan teks
d. Masukkan nilai 30 pada kotak Size, klik tombol Justification untuk
menempatkan posisi paragraf teks
e. Klik pada area Viewport untuk menempatkan teks
a. Tes Formatif

1. Buatlah file baru dalam 3ds Max di komputer, sebutkan beberapa pilihan
saat akan membuat file baru, lalu simpan di harddisk!
2. Bagaimana mulai membangun objek visual?
3. Bagaimana suatu objek visual menjadi seperti nampak aslinya?
PRAKTEK 1
Buatlah model gambar model 3d max berikut ini

1. Langkah Kerja
a. Buka program 3ds Max. Mulailah gambar baru
b. Dalam Command Panel, aktifkan Extended Primitive
c. Dalam rolout object type, klik tombol ChamferCyl
2. Klik pada posisi P1, kemudian drag ke posisi P2. Klik pada posisi P3 untuk
menentukan tinggi, dan terakhir pada posisi P4 untuk menentukan besar
patahan
3. Aktifkan tab Modify
4. Dalam rollout Parameters ubah nilai Radius=100, Height=100, dan Fillet=20
5. Aktifkan lagi tab Create
6. Dalam rollout Object Type, klik Ring Wave
7. Buat objek Ring Wave dalam posisi seperti dibawah ini

8. Aktifkan tab Modify


9. Dalam rollout Parameters ubah nilai Radius=75, Ring Widht=30 dan
Height=10
10. Aktifkan Front viewport
11. Dalam main toolbar klik tombol Select and Move
12. Pindahkan objek Ring wave dari posisi bawah ke ChamferCyldengan cara
drag
13. Aktifkan kembali Top viewport
14. Aktifkan tab Create
15. Pilih Standard Primitive
16. Dalam rollout type klik tombol Cylinder, dengan Radius =10 Height = -140
17. Dalam main toolbar klik tombol Select and Move, pindahkan objek cylinder
seperti posisi di bawah ini

18. Aktifkan Front viewport


19. Dalam main toolbar klik tombol Select and Rotate. Lakukan rotasi terhadap
objek cylinder sebesar 20°

20. Pastikan objek cylinder terpilih, klik tombol Mirror Selected Object dalam
main toolbar
21. Tampil kotak dialog Mirror: Screen Coordinates . Isi nilai 130 sebagai cara
pencerminan pada baris offset, kemudian aktifkan Copy. Klik OK.
22. Dalam main toolbar klik tombol Select by Name
23. Tampil kotak dialog Select Object, klik objek Cylinder0l, kemudian tekan
dan tahan tombol Ctrl, lalu secara langsung klik object Cylinder02. Kedua
objek terpilih, klik tombol Select.
24. Aktifkan kembali Top viewport
25. Dalam main toolbar klik tombol Select and Rotate
26. Lakukan rotasi terhadap kedua objek cylinder sekaligus mengcopy. Caranya
tekan tombol SHIFT terus selama pengrotasian dilakukan. Dekatkan mouse
pada sumbu Z, kemudian lakukan rotasi sebesar 90°. Tampil kotak dialog
Clone Option, klik OK. Hasil rotasi copy adalah tampil seperti di bawah ini
Kegiatan Belajar 2 Membuat Visualisasi Dimensi 3 (3D Visualization)
a. Tujuan Kegiatan Pembelajaran

1. Peserta diklat mampu dalam menggunakan berbagai macam objek dimensi tiga.
2. Peserta diklat mampu melakukan modeling dalam 3ds Max.
3. Peserta diklat mengetahui dan paham dalam penggunaan texture yang ada dalam
3ds Max.
4. Peserta diklat mampu memberi efek pencahayaan dan rendering.
b. Uraian Materi

Langkah pertama adalah kita menyiapkan sebuah file 3DSMAX dengan nama
ruangan.max, simpan file tersebut didalam directory.
1. Tembok
Buatlah rectangle atau garis kotak sebagai acuan dari tembok yang akan kita
buat: