Anda di halaman 1dari 4

Vectorworks 2009 Shortcuts

Vectorworks has keyboard and mouse shortcuts for many common tasks. Many (but not all) shortcuts can be customized; the headings below indicate
whether the shortcuts can be modified, and where. Note that these tables list the default shortcuts for all workspaces; your workspace may not have all of
the tool sets, tools, menus, and commands listed.

Tool Shortcuts (Modify in Workspace Editor)


Basic Palette 3D Modeling Tool Set
Tool Windows Macintosh Tool Windows Macintosh
2D Selection X X Flyover Shift+C Shift+C
3D Selection Shift+X Shift+X Set Working Plane Shift+1 Shift+1
Pan H H Align Plane Alt+Shift+1 Option+Shift+1
Move Page Alt+Z Option+Z 3D Reshape Shift+2 Shift+2
Flyover Shift+C Shift+C 3D Symbol Insertion Alt+Shift+0 (zero) Option+Shift+0 (zero)
Zoom C C 3D Locus Shift+0 (zero) Shift+0 (zero)
Text 1 1 NURBS Curve Shift+7 Shift+7
Callout Alt+1 Option+1 NURBS Circle Alt+Shift+7 Option+Shift+7
2D Locus 0 (zero) 0 (zero) Extruded Rectangle Shift+4 Shift+4
2D Symbol Insertion Alt+0 (zero) Option+0 (zero) Extruded Polygon Alt+Shift+4 Option+Shift+4
Line 2 2 Sphere Shift+3 Shift+3
Double Line Alt+2 Option+2 Hemisphere Alt+Shift+3 Option+Shift+3
Rectangle 4 4 Fillet Edge Shift+F Shift+F
Rounded Rectangle Alt+4 Option+4 Chamfer Edge Shift+J Shift+J
Circle 6 6 Shell Solid Shift+G Shift+G
Oval Alt+6 Option+6 Protrusion/Cutout Shift+R Shift+R
Arc 3 3 Loft Surface Shift+K Shift+K
Quarter Arc Alt+3 Option+3 Extract Shift+L Shift+L
Freehand Alt+5 Option+5 Create Contours Shift+H Shift+H
Polyline 5 5 Project Shift+; (semi-colon) Shift+; (semi-colon)
2D Polygon 8 8 Analysis Shift+’ (apostrophe) Shift+A
Double-line Polygon Alt+8 Option+8
Regular Polygon Alt+Shift+R Option+Shift+R Visualization Tool Set
Spiral Alt+Shift+S Option+Shift+S Tool Windows Macintosh
Eyedropper Shift+E Shift+E Flyover Shift+C Shift+C
Visibility V V Walkthrough Shift+U Shift+U
Attribute Mapping Shift+A Option+A Translate View Shift+V Shift+V
2D Reshape - (hyphen) - (hyphen) Rotate View Shift+W Shift+W
Rotate Alt+= Option+= Light Shift+Z Shift+W
Mirror = = Attribute Mapping Shift+A Option+A
Split L L
Connect/Combine ; (semi-colon) Option+L Dims/Notes Tool Set
Trim Alt+Shift+L Option+Shift+L Tool Windows Macintosh
Fillet 7 7 Constrained Linear N N
Chamfer Alt+7 Option+7 Dimension
Offset Shift+- (hyphen) Shift+- (hyphen) Unconstrained Linear M M
Clip Shift+N Option+C Dimension
Move by Points Shift+M Shift+M Angular Dimension . (period) . (period)
Radial Dimension , (comma) , (comma)
Building Shell Tool Set
Tool Windows Macintosh Walls Tool Set
Wall 9 9 Tool Windows Macintosh
Round Wall Alt+9 Option+9 Wall 9 9
Wall Join Alt+J Option+J Round Wall Alt+9 Option+9
Component Wall Join Alt+Shift+J Option+Shift+J Wall Join Alt+J Option+J
Door Alt+Shift+D Option+Shift+D
Window Shift+D Option+Shift+W
Command Shortcuts (Modify in Workspace Editor)
File Menu View Menu
Command Windows Macintosh Command Windows Macintosh
New Ctrl+N Cmd+N Normal Scale Ctrl+3 Cmd+3
Open Ctrl+O Cmd+O Fit to Page Area Ctrl+4 Cmd+4
Close Ctrl+W Cmd+W Fit to Objects Ctrl+6 Cmd+6
Save Ctrl+S Cmd+S Class Options– Ctrl+Shift+Alt+3 Cmd+Shift+
Import PartSpec Ctrl+Shift+I Cmd+Shift+I Active Only Option+3
(uppercase i) (uppercase i) Class Options– Ctrl+Shift+Alt+4 Cmd+Shift+
Page Setup Ctrl+Alt+P Cmd+Option+P Gray Others Option+4
Print Ctrl+P Cmd+P Class Options– Ctrl+Shift+Alt+5 Cmd+Shift+
Gray/Snap Others Option+5
Exit Alt+F4 or Ctrl+Q Cmd+Q
Class Options– Ctrl+Shift+Alt+6 Cmd+Shift+
Show Others Option+6
Edit Menu
Class Options– Ctrl+Shift+Alt+7 Cmd+Shift+
Command Windows Macintosh Show/Snap Others Option+7
Undo Ctrl+Z Cmd+Z Class Options–Show/ Ctrl+Shift+Alt+8 Cmd+Shift+
Redo Ctrl+Y Cmd+Y Snap/Modify Others Option+8
Cut Ctrl+X Cmd+X Layer Options– Ctrl+Alt+3 Cmd+Option+3
Copy Ctrl+C Cmd+C Active Only
Paste Ctrl+V Cmd+V Layer Options– Ctrl+Alt+4 Cmd+Option+4
Paste in Place Ctrl+Alt+V Cmd+Option+V Gray Others
Duplicate Ctrl+D Cmd+D Layer Options– Ctrl+Alt+5 Cmd+Option+5
Gray/Snap Others
Duplicate Array Ctrl+Shift+Alt+D Cmd+Shift+Option+D
Layer Options– Ctrl+Alt+6 Cmd+Option+6
Select All Ctrl+A Cmd+A
Show Others
Layer Options– Ctrl+Alt+7 Cmd+Option+7
Modify Menu Show/Snap Others
Command Windows Macintosh Layer Options–Show/ Ctrl+Alt+8 Cmd+Option+9
Move Ctrl+M Cmd+M Snap/Modify Others
Move 3D Ctrl+Alt+M Cmd+Option+M Top/Plan Ctrl+5 Cmd+5
Send to Front Ctrl+F Cmd+F Rendering–Wireframe Ctrl+Shift+W Cmd+Shift+W
Send Forward Ctrl+Alt+F Cmd+Option+F Rendering–Sketch Ctrl+Shift+S Cmd+Shift+S
Send to Back Ctrl+B Cmd+B Rendering–Sketch Ctrl+Shift+Alt+S Cmd+Shift+
Send Backward Ctrl+Alt+B Cmd+Option+B Options Option+S
Align to Grid Ctrl+- (hyphen) Cmd+- (hyphen) Rendering–OpenGL Ctrl+Shift+G Cmd+Shift+G
Align/Distribute Ctrl+= Cmd+= Rendering–Fast Ctrl+Shift+X Cmd+Shift+X
Renderworks
Align/Distribute 3D Ctrl+Shift+= Cmd+Shift+=
w/Shadows
Rotate Left 90 Ctrl+L Cmd+L
Rendering–Final Ctrl+Shift+F Cmd+Shift+F
Rotate Right 90 Ctrl+Shift+R Cmd+Shift+R Quality Renderworks
Flip Horizontal Ctrl+Shift+H Cmd+Shift+H Rendering–Hidden Line Ctrl+Shift+E Cmd+Shift+E
Flip Vertical Ctrl+Shift+V Cmd+Shift+V Rendering– Ctrl+Shift+D Cmd+Shift+D
Refresh Instruments Ctrl+\ Cmd+\ Dashed Hidden Line
Trim Ctrl+T Cmd+T Rendering– Ctrl+Shift+P Cmd+Shift+P
Join Ctrl+J Cmd+J Final Shaded Polygon
Join and Fillet Ctrl+Alt+J Cmd+Option+J Set 3D View Ctrl+0 (zero) Cmd+0 (zero)
Join (no Trim) Ctrl+Shift+J Cmd+Shift+J Stack Layers Ctrl+Alt+L Cmd+Option+L
Convert to Group Ctrl+K Cmd+K Next View Ctrl+Shift+. Cmd+Shift+. (period)
Convert to Mesh Ctrl+Alt+R Cmd+Option+R (period)
Convert to 3D Polys Ctrl+Alt+O Cmd+Option+O Previous View Ctrl+Shift+, Cmd+Shift+,
(comma) (comma)
Convert to NURBS Ctrl+Alt+N Cmd+Option+N
Group Ctrl+G Cmd+G
Ungroup Ctrl+U Cmd+U Text Menu
Edit Group Ctrl+[ Cmd+[ Command Windows Macintosh
Exit Group Ctrl+] Cmd+] Format Text Ctrl+Shift+T Cmd+Shift+T
Show Guides Ctrl+Alt+G Cmd+Option+G
Hide Guides Ctrl+Shift+Alt+G Cmd+Shift+Option+G
Unrotate 3D Objects Ctrl+Shift+0 (zero) Cmd+Shift+0 (zero)
Command Shortcuts (Modify in Workspace Editor) Other Shortcuts (Modify in Workspace Editor)
Model Menu Cycle Through Modes on Tool Bar
Command Windows Macintosh 1st group U
Add Solids Ctrl+Alt+A Cmd+Option+A 2nd group I (uppercase i)
Subtract Solids Ctrl+Alt+S Cmd+Option+S 3rd group O
Intersect Solids Ctrl+Alt+I Cmd+Option+I 4th group P
(uppercase i) (uppercase i) 5th group [
Section Solids Ctrl+Alt+T Cmd+Option+T 6th group ]
Extrude Ctrl+E Cmd+E
Multiple Extrude Ctrl+Alt+E Cmd+Option+E Miscellaneous Keys
Extrude Along Path Ctrl+Alt+X Cmd+Option+X Toggle SmartCursor Cues Y
Tapered Extrude Ctrl+Alt+U Cmd+Option+U Set Datum G
Sweep Ctrl+Alt+W Cmd+Option+W Snap Loupe Z
Stitch and Trim Surfaces Ctrl+Alt+H Cmd+Option+H Set Smart Point, Edge, or T
Create Fillet Surface Ctrl+Alt+Y Cmd+Option+Y Vector Snap
Create Planar Caps Ctrl+Alt+Q Cmd+Option+Q
Create Surface from Ctrl+Alt+K Cmd+Option+K Toggle Constraints Palette Settings
Curves Snap to Grid A (AA = Set Grid dialog box)
Constrain Angle S (SS = Angle Snaps dialog box)
Machine Design Menu Smart Points D (DD = Smart Points dialog box)
Command Windows Macintosh Smart Edge (2D only) F (FF = Edge Snaps dialog box)
Create Multiple Views Ctrl+Shift+M Cmd+Shift+M Constrain Working Plane F
Spring Calculator Ctrl+Shift+Q Cmd+Shift+Q (3D only)
Shaft Analysis Ctrl+Shift+U Cmd+Shift+U Snap to Object Q (QQ = 3D Snapping dialog box)
Simple Beam Ctrl+Shift+B Cmd+Shift+B Snap to Intersection W
Simple Beam Analysis Ctrl+Shift+Y Cmd+Shift+Y Snap to Distance E (EE = Snap Distance dialog box)
3D Properties Ctrl+Shift+3 none Constrain Tangent R
Create 3D Object Ctrl+Shift+L Cmd+Shift+L (2D only)
from 2D Constrain Perpendicular R
(3D only)
Tools Menu
Command Windows Macintosh
Organization Ctrl+Shift+O Cmd+Shift+O
Task Manager Ctrl+/ Cmd+/ Arrow Key Shortcuts
Set Origin Ctrl+9 Cmd+9 (Modify in Vectorworks Preferences, Edit Tab)
SmartCursor Settings Ctrl+8 Cmd+8
Function Windows Macintosh
VectorScript Plug-in Ctrl+Shift+Z Cmd+Shift+Z
Switch active layer or class Ctrl+Arrow (up Cmd+Arrow (up
Editor
and down for and down for
Workspace Editor Ctrl+Shift+Alt+W Cmd+Shift+Option+W layers, left and layers, left and
right for classes) right for classes)
Window Menu Pan drawing Arrow Arrow
Command Windows Macintosh Nudge objects Shift+Arrow Shift+Arrow
Palettes–Constraints Ctrl+Shift+C Cmd+Shift+C Move objects Shift+Ctrl+Arrow Shift+Cmd+Arrow
Palettes–Attributes Ctrl+Shift+A Cmd+Shift+A
Palettes–Object Info Ctrl+I Cmd+I (uppercase i)
(uppercase i)
Palettes– Ctrl+Shift+K Cmd+Shift+K Worksheet Key Functions (Cannot be Modified)
Working Planes
Palettes– Ctrl+R Cmd+R Function Windows Macintosh
Resource Browser Move one cell up, down, Arrow keys Arrow keys
Palettes–Navigation Ctrl+Shift+N Cmd+Shift+N left, or right
Palettes–Visualization Ctrl+Shift+Alt+V Cmd+Shift+ Move right by one cell Tab Tab
Option+V Move left by one cell Shift+Tab Shift+Tab
Palettes–Activate Object Ctrl+‘ (backquote) Cmd+‘ (backquote) Move down by one cell Enter Enter
Info Palette Move up by one cell Shift+Enter Shift+Enter
Miscellaneous Key Shortcuts (Cannot be Modified) Mouse Shortcuts (Cannot be Modified)
Function Windows Macintosh Function Windows Macintosh
Temporarily Press and hold Press and hold Refresh the Double-click Pan tool Double-click Pan tool
activate another Spacebar, while you Spacebar, while you drawing view
tool select and use select and use
Set the print page Double-click Move Double-click Move
another tool another tool
origin to the user Page tool Page tool
Temporarily Press and hold Press and hold origin
activate Zoom Spacebar+Ctrl Spacebar+Cmd
Increase zoom Double-click Zoom Double-click Zoom
tool (zoom in) or (zoom in) or
Spacebar+Ctrl+Alt Spacebar+Cmd+ by a factor of 2 tool tool
(zoom out) Option (zoom out) Decrease zoom Alt+Double-click Option+Double-click
Temporarily Press and hold Press and hold by a factor of 2 Zoom tool Zoom tool
activate Ctrl+mouse wheel Cmd+mouse wheel Open or edit a Ctrl+Double-click Cmd+Double-click
Flyover tool button button Resource Browser the resource name the resource name
Hide unselected Press and hold Press and hold object or thumbnail or thumbnail
objects Ctrl (Flyover, Cmd (Flyover, Activate a class, Double-click the Double-click the
Walkthrough, Walkthrough, design layer, or item name in the item name in the
Translate View, and Translate View, and sheet layer Navigation palette Navigation palette
Rotate View tools) Rotate View tools)
Switch to a saved Double-click the Double-click the
Increase zoom Ctrl+1 Cmd+1 view view name in the view name in the
by a factor of 2 Navigation palette Navigation palette
Decrease zoom Ctrl+2 Cmd+2 Change visibility Alt+Click a Visibility Option+Click a
by a factor of 2 for all classes or column in the Visibility column in
Increase zoom Ctrl+Alt+1 Cmd+Option+1 layers Navigation palette the Navigation
by a factor of 4 palette
Decrease zoom Ctrl+Alt+2 Cmd+Option+2 Edit a saved view Alt+Double-click the Option+Double-click
by a factor of 4 view name in the the view name in the
Increase zoom CC CC Saved Views palette Saved Views palette
by a factor of 2 Activate the 2D or With Zoom tool With Zoom tool
Deselect all XX XX 3D Selection tool selected, double- selected, double-
selected objects click anywhere in the click anywhere in the
Cancel the Esc Esc drawing; the tool drawing; the tool
current operation selected depends on selected depends on
Exit Group Esc Esc Esc Esc the current view the current view
While drawing Backspace Delete Duplicate an object With 2D or 3D Selection With 2D or 3D
walls, NURBS, tool selected, Ctrl+click Selection tool
etc., undo the last and drag an object selected,
clicked point Option+click and
drag an object
Display additional With tooltip With tooltip
tooltip information displayed, press displayed, press Create a similar Ctrl+Alt+Click an Cmd+Option+Click
and hold Shift and hold Cmd object (activate existing object an existing object
tool and attributes)
Switch to Next or On Windows, with a not applicable
Previous view in 5-button mouse, click
history button 4 or 5 (same
Numeric Key Pad (Cannot be Modified) as Back or Forward
for web browsers)
Switch to a Standard View
Pan the drawing With a wheel mouse, With a wheel mouse,
Top/Plan 0 (zero)
view press and hold the press and hold the
Left Isometric 1 wheel button wheel button
Front 2
Zoom in and out* With a wheel mouse, With a wheel mouse,
Right Isometric 3 roll forward to zoom roll forward to zoom
Left 4 in and backward to in and backward to
Top 5 zoom out zoom out
Right 6 Scroll* With a wheel mouse, With a wheel mouse,
Left Rear Isometric 7 Ctrl+roll (up and Option+roll (up and
down); Shift+roll (left down); Shift+roll (left
Back 8
and right) and right)
Right Rear Isometric 9
*The mouse wheel zooms by default, and scrolls with a modifier key. You
can swap these functions in the Vectorworks Preferences, Edit tab.