Anda di halaman 1dari 6

VLAN merupakan suatu model jaringan yang tidak terbatas pada lokasi fisik seperti

LAN , hal ini mengakibatkan suatu network dapat dikonfigurasi secara virtual tanpa
harus menuruti lokasi fisik peralatan. Konsep VLAN ada disebabkan karena jaringan
konvensional yang bersifat ‘flat’ mempunyai beberapa isu sebagai berikut :

• Failure domain : suatu kondisi dimana batasan antara Layer 2 dan Layer 3
tidak jelas didefinisikan yang menyebabkan kegagalan pada satu area
jaringan berdampak pada seluruh jaringan.
• Broadcast domain
• Banyaknya Jumlah trafik Unicast MAC
• Adanya trafik multicast pada semua port
• Kesulitan dalam proses management dan support
• Memungkinkan adanya ketidakamanan jaringan.

Keuntungan VLAN adalah memudahkan dalam proses management dan


troubleshooting, error lebih sedikit dan mengurangi input table routing. Untuk
mengetahui konsep vlan lebih jelas dapat dilihat pada link ini
Pada tutorial ini saya akan mensimulasikan cara setting VLAN dan Routing
InterVLAN dimana pada tutorial ini saya menggunakan tool Cisco Packet Tracer
version 5.3. Berikut ini gambar simulasi yang akan saya lakukan.

Created by : Black Gemi


Pada jaringan diatas terdapat terdapat 5 VLAN yaitu VLAN 1, IT, UMUM, SERVER,
dan HRD. Berikut ini konfigurasi masing-masing perangkat.

KONFIGURASI SWITCH 1

## Setting IP di Switch
Switch>en
Switch#configure terminal
Switch(config)#hostname Switch1
Switch1(config)#interface vlan 1
Switch1(config-if)#ip address 192.168.1.3 255.255.255.224
Switch1(config-if)#no shutdown

## Setting Mode Switch Sebagai VTP Server


Switch1(config)#vtp mode server
Switch1(config)#vtp domain blackgemi
Switch1(config)#vtp password rahasia

## Menambahkan database VLAN


Switch1(config)#vlan 2
Switch1(config-vlan)#name IT
Switch1(config-vlan)#vlan 3
Switch1(config-vlan)#name HRD
Switch1(config-vlan)#vlan 4
Switch1(config-vlan)#name UMUM
Switch1(config-vlan)#vlan 5
Switch1(config-vlan)#name SERVER

## Setting port Trunk


Switch1(config)#interface fa0/24
Switch1(config-if)#switchport mode trunk
Switch1(config-if)#interface fa0/23
Switch1(config-if)#switchport mode trunk

##Setting anggota VLAN (VLAN Membership)


Switch1(config)#interface range fastEthernet 0/1-5
Switch1(config-if-range)#switchport access vlan 4
Switch1(config-if-range)#interface range fastEthernet 0/6
Switch1(config-if-range)#switchport access vlan 5

KONFIGURASI SWITCH 0

## Setting IP di Switch
Switch>en
Switch#configure terminal
Switch(config)#hostname Switch0
Switch0(config)#interface vlan 1
Switch0(config-if)#ip address 192.168.1.2 255.255.255.224
Switch0(config-if)#no shutdown

## Setting Mode Switch Sebagai VTP Server

Created by : Black Gemi


Switch0(config)#vtp mode client
Switch0(config)#vtp domain blackgemi
Switch0(config)#vtp password rahasia

##Setting anggota VLAN (VLAN Membership)


Switch0(config)#interface range fastEthernet 0/1-5
Switch0(config-if-range)#switchport access vlan 2
Switch0(config-if-range)#interface range fastEthernet 0/6-10
Switch0(config-if-range)#switchport access vlan 3
Switch0(config-if-range)#interface range fastEthernet 0/11-15
Switch0(config-if-range)#switchport access vlan 4

VERIFIKASI SWITCH 1
Switch1#sh vlan

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/7, Fa0/8, Fa0/9, Fa0/10
Fa0/11, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23
2 IT active
3 HRD active
4 UMUM active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5
5 SERVER active Fa0/6
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
2 enet 100002 1500 - - - - - 0 0
3 enet 100003 1500 - - - - - 0 0
4 enet 100004 1500 - - - - - 0 0
5 enet 100005 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

Remote SPAN VLANs


------------------------------------------------------------------------------

Primary Secondary Type Ports


------- --------- ----------------- ------------------------------------------

Switch1#sh int trunk


Port Mode Encapsulation Status Native vlan
Created by : Black Gemi
Fa0/24 on 802.1q trunking 1

Port Vlans allowed on trunk


Fa0/24 1-1005

Port Vlans allowed and active in management domain


Fa0/24 1,2,3,4,5

Port Vlans in spanning tree forwarding state and not pruned


Fa0/24 1,2,3,4,5

Switch1#sh vtp status


VTP Version : 2
Configuration Revision : 8
Maximum VLANs supported locally : 255
Number of existing VLANs : 9
VTP Operating Mode : Server
VTP Domain Name : blackgemi
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0xA2 0x69 0x0B 0x72 0xEF 0x17 0xFF 0x56
Configuration last modified by 0.0.0.0 at 3-1-93 00:19:43
Local updater ID is 0.0.0.0 (no valid interface found)

VERIFIKASI SWITCH 0
Switch0#sh vlan

VLAN Name Status Ports


---- -------------------------------- --------- -------------------------------
1 default active Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
2 IT active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5
3 HRD active Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10
4 UMUM active Fa0/11, Fa0/12, Fa0/13, Fa0/14
Fa0/15
5 SERVER active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
2 enet 100002 1500 - - - - - 0 0
3 enet 100003 1500 - - - - - 0 0
4 enet 100004 1500 - - - - - 0 0
5 enet 100005 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Created by : Black Gemi
Remote SPAN VLANs
------------------------------------------------------------------------------

Primary Secondary Type Ports


------- --------- ----------------- ------------------------------------------

Switch0#sh int trunk


Port Mode Encapsulation Status Native vlan
Fa0/24 auto n-802.1q trunking 1

Port Vlans allowed on trunk


Fa0/24 1-1005

Port Vlans allowed and active in management domain


Fa0/24 1,2,3,4,5

Port Vlans in spanning tree forwarding state and not pruned


Fa0/24 1,2,3,4,5

Switch0#sh vtp status


VTP Version : 2
Configuration Revision : 8
Maximum VLANs supported locally : 255
Number of existing VLANs : 9
VTP Operating Mode : Client
VTP Domain Name : blackgemi
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0xA2 0x69 0x0B 0x72 0xEF 0x17 0xFF 0x56
Configuration last modified by 0.0.0.0 at 3-1-93 00:19:43

KONFIGURASI DI ROUTER (INTERVLAN ROUTING)

## Setting Layer 3
Router>en
Router#configure terminal
Router(config)#hostname Router0
Router0(config)#interface fa0/0
Router0(config-if)#ip address 192.168.1.1 255.255.255.224
Router0(config-if)#no shutdown

## Setting Subinterface (Alokasi Subnet)


Router0(config-if)#interface fa0/0.2
Router0(config-subif)#encapsulation dot1Q 2
Router0(config-subif)#ip address 192.168.1.33 255.255.255.248
Router0(config-subif)#interface fa0/0.3
Router0(config-subif)#encapsulation dot1Q 3
Router0(config-subif)#ip address 192.168.1.65 255.255.255.248

Created by : Black Gemi


Router0(config-subif)#interface fa0/0.4
Router0(config-subif)#encapsulation dot1Q 4
Router0(config-subif)#ip address 192.168.1.97 255.255.255.224
Router0(config-subif)#interface fa0/0.5
Router0(config-subif)#encapsulation dot1Q 5
Router0(config-subif)#ip address 192.168.1.129 255.255.255.252

Created by : Black Gemi