Anda di halaman 1dari 32

B A B

I

MENGENAL EXCEL

A. MEMBUKA PROGRAM EXCEL Untuk memulai program Excel setelah membuka windows, kita dapat melakukan salah satu dari dua cara berikut :

1. Melalui Icon Excel. Doble klik Icon Excel yang tampil pada layar ( desktop)

2. Melalui Start Menu Klik Start. KemudiaProgram , kemudian Excel.

3. Melalui Task Bar Jika dalam Task Bar disediakan icon Excel, dapat juga dibuka dengan klik icon Excel.

B. TAMPILAN EXCEL Ketika program Excel telah dibuka maka akan muncul tampilan jendela Microsoft Excel dimana didalamnya juga secara otomatis muncul jendela lembar kerja ( Spredsheet ) dengan nama jendela ( window title) Book1 .

Jendela lembar kerja ( Book1) dapat dipisahkan atau disatukan dengan jendela Excel. Hal ini dapat dilakukan dengan cara :

³ Untuk menyatukan klik tombol maximize

³ Untuk menyatukan klik tombol maximize
³ Untuk menyatukan klik tombol maximize

³ Untuk memisahkan klik tombol Restore

³ Untuk memisahkan klik tombol Restore
³ Untuk memisahkan klik tombol Restore

³ Untuk menutup lembar kerja klik tombol

³ Untuk menutup lembar kerja klik tombol
³ Untuk menutup lembar kerja klik tombol

Dalam memberikan perintah pada program excel kita dapat melakukan dengan dua cara yaitu melalui MENU dan TOOLBAR.

MENU adalah daftar perintah tertulis yang telah disediakan pada MENU BAR. TOOLBAR adalah perintah yang disimbulkan dalam gambar-gambar tertentu (icon) pada Toolbar yang terdiri dari tiga bagian yaitu :

1. Toolbar Standar

2. Toolbar Formatting

3. Toolbar Drawin

Lembar Kerja ( Spreedsheet)

SMK N 1 Mataram

1

Mengenal Excel

Pada saat membuka Excel biasanya secara otomatis akan disediakan lembar kerja baru dengan nama Book1. Kita langsung dapat bekerja pada lembar kerja tersebut. Setiap lembar kerja dapat terdiri atas beberapa lembaran ( Sheet ), pada posisi normal disediakan 16 lembaran untuk setiap lembar kerja . Lembaran-lembaran tersebut ditunjukkan pada status Sheet1, Sheet2, Sheet3, dst yang ada pada pojok kiri bawah setiap lembar kerja.

Menu Bar
Menu Bar
yang ada pada pojok kiri bawah setiap lembar kerja. Menu Bar Pada Jendela Lembar Kerja ada
yang ada pada pojok kiri bawah setiap lembar kerja. Menu Bar Pada Jendela Lembar Kerja ada
yang ada pada pojok kiri bawah setiap lembar kerja. Menu Bar Pada Jendela Lembar Kerja ada

Pada Jendela Lembar Kerja ada beberapa bagian yaitu :

Nama Jendela adalah Book1, Book2, Book3, dst. Kolom (COLUMN) yang ditunjukkan dengan huruf mulai A sampai dengan IV pada garis status. Baris ( ROW ) yang ditunjukkan dengan angka mulai 1 sampai dengan 8192. Sel yaitu pertemuan antara kolom dengan baris ; misalnya A1, B7, F15, dsb.

dengan angka mulai 1 sampai dengan 8192. Sel yaitu pertemuan antara kolom dengan baris ; misalnya
dengan angka mulai 1 sampai dengan 8192. Sel yaitu pertemuan antara kolom dengan baris ; misalnya
dengan angka mulai 1 sampai dengan 8192. Sel yaitu pertemuan antara kolom dengan baris ; misalnya

SMK N 1 Mataram

2

Mengenal Excel

Range adalah kumpulan beberapa sel yang dipilih. Misalnya B5 sampai dengan F20, pada baris

status ditunjukkan dengan tanda

F20.

Kursor Perhatikan pada sel yang aktif akan ada tanda/garis yang berkedip-kedip yang disebut KURSOR sebagai penunjuk posisi karakter. Artinya bila kita menulis sesuatu huruf atau angka maka akan muncul tepat pada posisi kursor tersebut.

Sel Aktif Yaitu sel dimana terdapat kursor yang siap untuk bekerja. Apabila kita mengetik sesuatu maka data tersebut hanya akan berada pada sel yang aktif tersebut selama belum menekan ENTER atau pindah sel aktif.

Memindahkan kursor pada sel aktif lainnya. Bila kita menekan enter maka kursor akan berpindah satu sel di bawahnya sekaligus menetapkan data yang telah diisi pada sel tersebut. Kursor dapat juga dipindahkan dari satu sel ke sel lainnya dengan dua cara yaitu :

Dengan Mouse, tepatkan pointer mouse pada sel yang dituju kemudian klik, maka sel tersebut akan aktif. Dengan Keyboard yaitu tekan tombol tanda panah penggerak kursor pada keyboard ke kiri, kanan, atas atau bawah.

Latihan 1. Letakkan kursor pada sel B7. Pindahkan kursor dengan tombol keyboard ke sel F25, kemudian pindahkan lagi ke sel C2. Selanjutnya cobalah memindahkan kursor ke beberapa sel lainnya dengan menggunakan Muose.

pindahkan lagi ke sel C2. Selanjutnya cobalah memindahkan kursor ke beberapa sel lainnya dengan menggunakan Muose.
pindahkan lagi ke sel C2. Selanjutnya cobalah memindahkan kursor ke beberapa sel lainnya dengan menggunakan Muose.

Blok Blok adalah pemilihan suatu range untuk kebutuhan tertentu, seperti menghapus, memindahkan, mencopy dsb. Cara melakukan blok ada dua yaitu :

1. DRAG

Tetakkan pointer pada sel awal yang akan diblok

Kemudian klik dan jangan dilepaskan. Selanjutnya gerakkan mouse (tetap ditekan)

menuju sel-sel yang akan diblok dan bila sudah cukup klik dilepaskan.

2. Dengan Keyboard

Letakkan kursor pada sel awal yang akan diblok .

Tekan Shift (jangan dilepaskan)

Selanjutnya tekan tanda panah penggerak kursor sesuai arah sel yang dibutuhkan.

SMK N 1 Mataram

3

Mengenal Excel

Latihan 2.

a. Tempatkan kursor pada sel B5.

b. Dengan menggunakan Mouse blok range B5 sampai dengan G17.

c. Untuk menghilangkan blok klik kursor di sembarang tempat.

d. Ulangi latihan blok dengan mouse sesuai keinginan anda.

Latihan 3.

1. Tempatkan kursor pada sel C7.

2. Dengan menggunakan keyboard blok range C7 sampai dengan H22.

3. Untuk menghilangkan blok cukup dengan mengerakkan tombol pengerak kursor ke sembarang tempat.

4. Ulangi latihan blok dengan keyboard sesuai dengan keinginan anda.

SMK N 1 Mataram

4

Mengenal Excel

C. MENGAKHIRI / KELUAR DARI PROGRAM EXCEL. Untuk keluar dari program Excel dilakukan dengan cara :

Klik menu File, kemudian Exit.

Apabila saat bekerja sebelumnya ada file yang belum disimpan atau diubah maka akan muncul

pertanyaan apakah file tersebut akan disimpan ? Jika kita ingin menyimpan maka klik YES jika tidak Klik NO, jika dibatalkan klik CANCEL

( window akan kembali ke program excel). Selanjutnya keluar dari Program Windows, Klik Start, Shut Down.

keluar dari Program Windows, Klik Start, Shut Down. File yang diubah blm disimpan SMK N 1

File yang diubah blm disimpan

SMK N 1 Mataram

5

Klik Start, Shut Down. File yang diubah blm disimpan SMK N 1 Mataram 5 Lembar kerja

Lembar kerja baru blm disimpan

Mengenal Excel

B A B

I I

BEKERJA DALAM EXCEL

A. MEMBUAT KOLOM Karena Excel merupakan program dengan lembar kerja, maka fasilitas utama adalah dalam hal pembuatan data dalam bentuk tabel yang membutuhkan kolom-kolom. Langkah pembuatan kolom dilakukan dengan cara :

a. Blok range sel yang akan dijadiikan kolom.

b. Klik Menu Format, Cell, kemudian Border.

c. Pilih jenis garis, kemudian klik pada posisi yang diinginkan.

Garis keliling tabel Semua kolom dan baris bergaris Menghapus garis Jenis-jenis garis Garis tepi atas
Garis keliling tabel
Semua kolom dan baris
bergaris
Menghapus garis
Jenis-jenis garis
Garis tepi atas tabel
Garis semua baris di
tengah tabel
Jenis-jenis warna
garis
Garis tepi bawah tabel
Garis miring kanan
tabel
Garis tepi kiri tabel
Garis semua kolom di
tengah tabel
Garis tepi kanan
tabel

Sebagai contoh lakukanlah langkah-langkah berikut :

Blok range B4 sampai dengan G10. Klik menu Format, Cell,Border Klik garis keliling, kemudian klik garis kiri. Lepaskan blok dengan klik sembarang tempat.Perhatikan hasilnya !! Blok rang B4 sampai dengan G4. Klik menu Format,cell,Border Klik garis semua baris di tengah tabel

Catatan :

SMK N 1 Mataram

6

Mengenal Excel

Setiap jenis garis yang dipilih hanya akan mengisi pada range yang di blok

B. MENYIMPAN FILE. Setiap pekerjaan dapat disimpan agar di lain kesempatan dapat dibuka kembali. Penyimpanan pekerjaan dalam bentuk file/arsip dilakukan dengan cara :

1. Klik icon save

bentuk file/arsip dilakukan dengan cara : 1. Klik icon save 2. Selanjutnya akan muncul kotak dialog

2. Selanjutnya akan muncul kotak dialog Save. Pada kolom File Name tulislah nama File.

3. Perhatikan dan pastikan bahwa Folder tempat menyimpan data adalah forlder sendiri . Setelah itu klik Save.Apabila proses penyimpanan berhasil maka pada judul lembar kerja akan muncul nama file

Nama Folder Tulis nama file di sini
Nama Folder
Tulis nama file di sini
Membuat folder baru
Membuat folder baru

Jika ingin membuat forlder baru, sebelum disimpan klik New Folder Kemudian ketik nama folder pada kotak dialog New Folder,OK

disimpan klik New Folder Kemudian ketik nama folder pada kotak dialog New Folder,OK SMK N 1

SMK N 1 Mataram

7

Mengenal Excel

Untuk menyimpan contoh pekerjaan di atas lakukanlah perintah berikut :

 

Klik icon Save pada toolbar.

(

  Klik icon Save pada toolbar. ( )

)

Pastikan nama Folder sendiri ( lihat kolom Save in )

 

Pada kolom File Name ketik nama file KOLOM1. Kemudian klik Save Apabila pada judul lembar kerja muncul KOLOM1.XLS berarti pekerjaan anda sudah tersimpan dengan nama KOLOM1.

C.

MEMBUKA LEMBAR KERJA BARU. Apabila kita sudah menyelesaikan satu pekerjaan dan ingin bekerja lagi dengan lembar kerja yang

baru dapat dilakukan dengan klik icon New pada toolbar (

baru dapat dilakukan dengan klik icon New pada toolbar ( )

)

Maka akan muncul lembar kerja berikutnya dengan nama Book2, atau Book3 dan seterusnya.

D.

MEMBUKA FILE

Kita dapat membuka file yang sudah tersimpan dengan cara:

 
Kita dapat membuka file yang sudah tersimpan dengan cara:  
Klik icon open pada toolbar Selanjutnya pada kotak dialog pilihlah nama file pada kolom File

Klik icon open pada toolbar Selanjutnya pada kotak dialog pilihlah nama file pada kolom File Name Apabila file anda tidak nampak perhatikan direktory yang terbuka / yang aktif, bila belum terbuka aktifkan dulu direktorynya.

E.

MENYIMPAN KEMBALI FILE YANG TELAH DIBUKA. Apabila kita membuka suatu file, kemudian mengadakan perbaikan tertentu, file tersebut dapat disimpan kembali termasuk data yang sudah diperbaiki dengan cara klik icon save pada toolbar

 
 

F.

MENYIMPAN FILE YANG DIBUKA DENGAN NAMA BARU. Apabila kita menyimpan kembali file dengan cara di atas maka file akan tersimpan dengan nama yang sama. Apabila kita telah mengubah data file yang dibuka kemudian kita ingin menyimpan kembali tetapi dengan nama berbeda dapat dilakukan dengan cara :

Klik Menu File, kemudian Save As Pada kotak dialog lakukan penyimpanan file seperti baru Selanjutnya klik Save Menyimpan dengan cara ini berarti kita akan mempunyai dua file yang berbeda yaitu pertama file yang kita buka sebelumnya masih utuh tersimpan. Sedangkan file yang baru berisi file lama yang sudah diperbaiki dengan nama yang baru.

SMK N 1 Mataram

8

Mengenal Excel

G. MENGAKTIFKAN JENDELA LEMBAR KERJA

Apabila kita membuka suatu file kemudian membuka lagi file yang lain tidak berarti file yang dibuka sebelumnya hilang, melainkan masih tampil pada jendela di belakang jendela file yang dibuka terakhir. Untuk menampilkan jendela file yang sudah dibuka:

Klik Menu Window

Klik File yang akan ditampilkan

H. MENGATUR LEBAR KOLOM Untuk mengatur lebar kolom dapat dilakukan dengan beberapa cara sesuai kebutuhan. Untuk memudahkan disini akan diberikan dua cara yang sering digunakan yaitu :

1. Mengatur lebar kolom sesuai kebutuhan isi kolom melalui Menu. Cara ini akan mengubah ukuran kolom sesuai dengan kebutuhan isi yang terdapat di dalam kolom tersebut. Caranya :

Blok sel yang akan diubah ukurannya.

Klik format, kemudian Column, selanjutnya klik AutoFit Selection.

Secara otomatis kolom akan berubah sesuai ukuran.

2. Mengatur Lebar Kolom Menggunakan Mouse

Lebar kolom dapat pula diatur dengan menggunakan MOUSE, adapun caranya adalah :

Tempatkan Mouse Pointer pada batas kanan garis status kolom hingga muncul tanda panah

kiri-kanan.

Drug ( klik lalu ditahan ) kemudian tarik lebar kolom sesuai yang dibutuhkan.

Contoh :

Buka lembar kerja baru.

Letakkan kursor pada sel B3, kemudian ketik NOMOR.

Tempatkan pointer pada tepi kanan status kolom B sampai muncul tanda panah kiri-kanan, selanjutnya klik dan drug ke kiri sampai lebar kolom sesuai dengan kebutuhan sel B3.

Letakkan kursor pada sel C3, kemudian ketik NAMA SISWA.

Tempatkan pointer pada tepi kanan status kolom C sampai muncul tanda panah kiri-kanan, selanjutnya klik dan drug ke kanan sampai lebar kolom sesuai dengan kebutuhan sel C3.

Letakkan kursor pada sel D3, kemudian ketik NAMA ORANG TUA.

Tempatkan pointer pada tepi kanan status kolom C sampai muncul tanda panah kiri-kanan, selanjutnya klik dan drug ke kkanan sampai lebar kolom sesuai dengan kebutuhan sel D3.

Simpan file dengan nama WIDTH.

I. MENGISI DATA LEMBAR KERJA EXCEL

Katagori data

Data yang diisikan dalam lembar kerja dapat dikatagorikan dalam dua katagori yaitu :

1. Data diketik pada sel.( konstansta )

2. Data diperoleh dari data yang sudah ada ( formula )

SMK N 1 Mataram

9

Mengenal Excel

Jenis-jenis data

1. Number ( Bilangan )

Bilangan dapat mengandung karakter 0 s/d 9 atau karakter khusus seperti + - ( lain. Dalam memasukkan bilangan dapat digunakan beberapa patokan :

) / $ dan lain-

Bilangan langsung di ketik ( tanpa spasi )

Bilangan negatif didahului dengan tanda minus ( - )

Jenis data bilangan dapat digunakan sebagai dasar perhitungan rumus ( formula ).

2. Label ( teks ) Label adalah data yang tidak termasuk bilangan atau rumus. Label dapat berupa hurup atau angka , atau gabungan keduanya. Data jenis label pada formula bar akan ditandai dengan tanda kutip tunggal ( ‘ ).

SMK N 1 Mataram

10

Mengenal Excel

B A B

I I I

MENYUNTING DATA

A. MENGHAPUS DATA

1. Menghapus Data sel Bila akan menghapus data hanya satu sel cukup dilakukan dengan cara meletakkan kursor pada sel yang akan dihapus kemudian tekan tombol Delete pada Keyboard.

2. Menghapus Data Range Bila akan menghapus data suatu range lakukan dengan cara :

Blok range yang akan dihapus Tekan tombol Delete pada keyboard.

Contoh Buka lembar kerja baru. Ketik data berikut :

 

A

B

C

D

1

 

2

 

2500000

3

475000

4

365750

5

565500

6

889500

7

 

Letakkan kursor pada sel B2, kemudian tekan tombol delete.

B. MEMPERBAIKI DATA SEL

Apa bila kita ingin memperbaiki data suatu sel dapat dilakukan dengan cara :

1. Menghapus data yang ada dalam sel tersebut kemudian isi kembali dengan data baru.

2. Mengetik langsung data baru pada sel yang berisi data yang salah.

3. Bila kesalahan data hanya beberapa karakter, perbaikan dapat dilakukan dengan cara :

ž Letakkan kursor pada sel yang akan diperbaiki.

ž Tekan tombol F2 pada keyboard, selanjutnya hapus karakter yang salah dengan tombol Delete, kemudian isi dengan karakter yang baru.

Contoh :

Ketik kembali contoh diatas yang sudah dihapus. Letakkan kursor pada sel B3 kemudian ketik langsung bilangan 675800 ( enter ). Letakkan kursor pada sel B5 , tekan tombol F2 selanjutnya hapus angka 500 terakhir kemudian ganti dengan angka 875 ( enter )

C. MEMINDAHKAN DATA Untuk memindahkan suatu data dapat dilakukan dengan mouse, caranya :

Blok range yang akan dipindahkan

Tepatkan pointer pada tepi blok sampai muncul tanda panah kemudian klik ( tahan) lalu drag menuju range yang baru.

contoh :

a. Blok range B2 sampai B6

b. Tepatkan pointer pada tepi blok sampai muncul tanda panah kemudian klik ( tahan) lalu drag sampai sel D3, kemudian lepaskan kliknya.

c. Pindahkan lagi data tersebut ke sel yang lain.

SMK N 1 Mataram

11

Mengenal Excel

Untuk memindahkan data melalui Toolbar dilakukan dengan cara

? Blok range data yang akan dipindahkan

? Klik icon Cut

? Blok range data yang akan dipindahkan ? Klik icon Cut ? Tempatkan kursor pada sel

? Tempatkan kursor pada sel baru, klik icon Paste

Cut ? Tempatkan kursor pada sel baru, klik icon Paste D. MENCOPY DATA Untuk mencopy suatu

D. MENCOPY DATA Untuk mencopy suatu data dapat dilakukan dengan dua cara yaitu :

1. Mencopy Melalui perintah menu

Blok range data yang akan dicopy

Klik menu Edit, Copy

Letakkan kursor pada lokasi sel yang baru kemudian tekan Enter.

Contoh :

a. Buka lembar kerja baru kemudian ketik data berikut

 

A

B

C

D

E

1

 

Tgl.

Keterangan

Debet

Kredit

2

 

3

         

4

       

5

6

 

b.Blok range B1 sampai dengan E1 c.Klik Menu Edit, Copy d.Letakkan kursor pada sel B3, kemudian Enter.

2. Mencopy melalui Toolbar

? Dilakukan dengan cara :

? Blok range yang akan dicopy

? Blok range yang akan dicopy
? Blok range yang akan dicopy

? Klik tombol copy

? Letakkan kursor pada sel yang baru

 
? Letakkan kursor pada sel yang baru  

? Klik Tombol paste

 
? Klik Tombol paste  
 

Contoh :

a.Setelah selesai contoh di atas lakukan perintah berikut :

b.Blok range B3 sampai dengan E3 c.Klik tombol copy d.Letakkan kursor pada sel B6 kemudian klik tombol paste. e.Simpan file dengan nama COPY.

3. Mencopy dengan mouse

Blok range yang akan dicopy

Tekan tombol CTRL pada Keyboard ( jangan dilepaskan )

Tepatkan POINTER pada daerah blok lalu DRAG ke sel yang dituju.

Contoh :

a.Blok range B1 sampai dengan E5 b.Tekan tombol CTRL pada keyboard c.Tepatkan pointer pada daerah blok sampai muncul tanda panah

SMK N 1 Mataram

12

Mengenal Excel

d.Klik dan DRAG ke sel G2. e.Simpan kembali file tersebut.

F. MENYISIPKAN KOLOM

Letakkan kursor pada kolom yang akan disisipkan

Klik menu Insert, kemudian Column.

Contoh

a. Panggil File Copy

b. Letakkan kursor pada kolom D ( baris berapa saja)

c. Klik Menu Insert kemudian Column.( pada kolom D akan mucul kolom kosong sedangkan data yang sebelumnya bergeser kekolom sebelah kanan.

d. Pada sel D3 ketik REF, selanjutnya atur lebar kolom D.

e. Blok kolom C dan D ( pada baris mana saja )

f. Klik Menu Insert kemudian Column ( pada kolom C dan D akan muncul kolom kosong, sedangkan data sebelumnya akan bergeser kekolom E dan seterusnya.

g. Simpan dengan nama KOLOM-1

G. MENGHAPUS KOLOM Apabila kita menghapus kolom maka semua data dari baris 1 sampai baris terakhir pada kolom yang dihapus akan hilang. Cara menghapus kolom adalah :

ƒ Blok kolom yang akan dihapus dengan cara klik STATUS KOLOM

ƒ Klik Menu Edit, kemudian Delete, maka kolom tersebut akan hilang.

Contoh :

a. Blok kolom C dan D

b. Klik Menu Edit, kemudian Delete

H. MENYISIPKAN BARIS

Untuk menyisipkan baris dilakukan dengan perintah :

Letakkan kursor pada baris yang akan disisipkan ( bila jumlah baris yang akan disisipkan lebih dari

satu baris maka blok jumlah baris yang akan disisipkan ).

Klik Menu Insert, kemudian Row ( maka akan muncul baris baru yang ksosong.

Contoh :

a. Buka Lembar kerja baru, kemudian kerjakan data berikut :

Status kolom
Status kolom

1

2

3

4

5

6

7

8

9

A

B

C

D

E

F

G

TGL KETERANGAN REF DEBET KREDIT 12/3/99 Kas 850000 Penjualan 1550000 ( dijual kepada Tuan Ali
TGL
KETERANGAN
REF
DEBET
KREDIT
12/3/99
Kas
850000
Penjualan
1550000
( dijual kepada
Tuan Ali dengan
Tunai dan kredit
Status baris

b. Letakkan kursor pada baris 5 ( pada kolom mana saja )

c. Klik Menu Insert, kemudian Row.( pada baris 5 akan muncul baris baru yang kosong )

d. Pada sel C5 ketik Piutang Dagang, dan pada sel E5 ketik 700000.

e. Simpan file dengan nama : BARIS.

SMK N 1 Mataram

13

Mengenal Excel

J. MENGHAPUS BARIS Apabila kita menghapus baris maka semua data pada baris tersebut dari kolom A sampai kolom IV akan hilang. Cara untuk menghapus baris adalah :

Klik status baris yang akan dihapus Klik Menu Edit, kemundian Delete

Contoh a.Buka atau tampilkan file BARIS. b.Sisipkan 3 baris mulai baris 6. c.Klik status baris 7 dan 8 . d.Klik Menu Edit, kemudian Delete. e.Simpan kembali file tersebut.

K. MEMFORMAT

Memformat Angka

a. Memberi sparator Apabila data kita berjenis angka ( VELUE ), untuk memunculkan tanda batas ribuan dan desimal dilakukan dengan cara :

Blok range yang akan diformat

Klik icon COMMA STYLE ( maka akan muncul tanda batas ribuan dengan dua desimal.)

Untuk mengurangi desimal klik icon DECREASE DECIMAL

 Untuk mengurangi desimal klik icon DECREASE DECIMAL  Untuk menambah desimal klik Icon INCREASE DECIMAL
 Untuk mengurangi desimal klik icon DECREASE DECIMAL  Untuk menambah desimal klik Icon INCREASE DECIMAL

Untuk menambah desimal klik Icon INCREASE DECIMAL

Contoh :

Untuk menambah desimal klik Icon INCREASE DECIMAL Contoh : Buatlah tabel berikut : 1 A B
Untuk menambah desimal klik Icon INCREASE DECIMAL Contoh : Buatlah tabel berikut : 1 A B

Buatlah tabel berikut :

1

A

B

C

D

E

2

 

3

 

NO

NAMA

GAJI POKOK

 

4

 

1 Hasannudin

1565000

5

2 Hamzani

875000

6

3 Ria Sumiati

775000

7

4 Eka Sutami

750000

Blok rang D4 sampai dengan D7

 

Klik icon Comma Style, hilangkan desimal dengan klik decrease desimal.

 

Dimpan file dengan nama DESIMAL.

 

b. Memberi tanda mata uang

Blok range yang di format

Klik Format, Cell, pada kotak dialog Format Cell, klik Number

Klik Accounting, pada Symbol pilih Rp Indonesia, OK

Contoh :

Tabel di atas pada range D4 : D7 format menjadi rupiah

SMK N 1 Mataram

14

Mengenal Excel

Memformat Tanggal

Setiap pengetikan tanggal dilakukan dengan pemisah garis miring ( / )

Format dilakukan dengan cara :

Blok range yag akan diformat

Klik Menu Format, Cell, Pada kotak dialog Number, klik Date

Klik Type tanggal yang diinginkan, OK

SMK N 1 Mataram

15

Mengenal Excel

B A B

IV

RUMUS DAN FUNGSI

A. PENULISAN RUMUS

Untuk penulisan rumus baik data yang bersifat konstansta mupun formula kode-kode matematika umum tetap berlaku seperti :

Koma

Titik

Tanda plus

Tanda Min

Tanda Kali

Tanda bagi

( , ) sebagai tanda pemisah ribuan yang dapat disertakan pada saat pengetikan .

( . ) sebagai tanda desimal.

( + ) untuk menjumlahkan angka atau formula.

( - ) untuk bilangan negatif serta untuk mengurangi perhitungan atau formula.

( * ) untuk mengalikan rumus atau formula.

( / ) untuk membagi rumus atau formula.

Contoh :

Buka lembar kerja baru Ketiklah Data berikut :

 

A

B

C

D

E

F

1

 

2

Keterangan

Th 1998

Th 1999

 

3

Persediaa awal

9675000

9550000

4

Pembelian

12657000

11887000

5

Barang siap dijual

   

6

Persediaan akhir

9550000

10230000

7

Harga Pokok Penjualan

   

8

 

Pada sel B5 ketik +9675000+12657000

Pada sel B7 ketik +19632000-9550000

Copy sel B5 kemudian letakkan pada sel C5.( coba perhatikan hasilnya; ternyata pengetikan data yang bersifat konstansta tidak dapat dicopy untuk perhitungan pada sel lain ).

Sumpan file dengan nama RUMUS.

B. FORMULA Formula adalah rumus dimana datanya berdasarkan sel atau range tertentu. Contoh :

a. Buka File RUMUS

b. Copy semua data tersebut letakkan mulai pada sel A 10

c. Pada sel B13 ketik + kemudian kursor bawa ke sel B11 kemudian ketik + bawa kursor ke sel B12, lalu enter.

d. Pada sel B15 ketik + lalu bawa kursor ke B13 kemudian ketik - lalu bawa kursor ke B14, lalu ENTER.

e. Perhatikan hasilnya sel B13 merupakan penjumlahan dari sel B11 dan B13, jadi kalau ada perubahan data pada salah satu sel yang dijumlahkan maka data pada sel B13 akan berubah.

f. Demikian juga sel B15 merupakan hasil pengurangan dari sel B13 dikurangi sel 14.

g. Sekarang copy sel B13 letakkan pada sel C13, dan copy sel C15 letakkan pada sel C15.

h. Perhatikan hasilnya, ternyata rumus dalam bentuk formula dapat dicopy untuk range yang berbeda.

i. Simpan file dengan nama FORMULA

SMK N 1 Mataram

16

Mengenal Excel

D. ALAMAT SEL

Dalam membuat rumus atau formula termasuk mencopy rumus tersebut kita mengenal beberapa jenis alamat sel yaitu :

a. Alamat Relatif

b. Alamat Absolut

c. Alamat semi absolut, terdiri dari :

Absolut kolom

Absolut baris

Alamat Relatif Bila mencopy suatu rumus maka hasil copy-an akan beralamat sel sesuai dengan posisi tempat rumus

tersebut.

Contoh :

Buat data berikut

 

A

B

C

D

E

 

1

 

2

NO

NAMA BARANG

HARGA

UNIT

JUMLAH

3

1

Komputer

3750000

5

4

2

Printer

1850000

2

5

3

UPS

875000

1

6

4

White Board

325000

2

a.

Pada sel E3 isi rumus dengan ketentuan HARGA dikalikan UNIT

 

b.

Copy rumus pada sel E3 untuk sel - sel di bawahnya

 

c.

Perhatikan rumus pada sel E4 akan menjadi +C4*D4, demikian juga rumus pada sel D5 menjadi +C5*D5, dan seterusnya. Alamat sel tersebut disebut alamat sel relatif.

d. Simpan dengan nama Relatif

Alamat Sel Absolut Dimana alamat sel yang dituju suatu rumus adalah tetap. Contoh :

Buat tabel berikut

A

B

C

D

1 Upah per hari

7500

2 NO

NAMA BARANG

HARI KERJA

UPAH

3 Muhlis

1

25

4 Ahmad Rifai

2

21

5 Atikah

3

32

6 Suherman

4

24

a. Pada sel D3 tulis rumus +$C$1*C3

b. Copy rumus D3 untuk sel-sel di bawahnya.

c. Perhatikan rumus pada sel-sel dibawahnya, bahwa rumus +$C$1 selalu tetap ; ini yang disebut sel absolut.

d. Simpan file dengan nama Absolut.

SMK N 1 Mataram

17

Mengenal Excel

Alamat sel Semi Absolut Kolom. Adalah alamat sel bila rumusnya dicopy yang tetap adalah colomnya saja sedangkan barisnya berubah. Contoh

A

B

C

D

E

F

1 KELOMPOK

TARIF

Minggu I

Minggu II

TT Mng I

TT Mng II

2 Bus Besar

425000

75

66

3 Bus Kecil

325000

40

46

4 Truk Besar

350000

35

41

5 Truk Kecil

225000

53

47

6 Pickup

135000

25

32

a. Pada sel E2 buat rumus Tarif kali Minggu I

b. Copy rumus sel E2 untuk sel-sel di bawahnya.

c. Copy rumus pada sel E2 untuk sel F2,

d. copy sel F2 untuk sel-sel di bawahnya

e. Perhatikan hasilnya.

f. Ganti rumus pada sel E2 menjadi +$B2*C2

g. Copy rumus Sel E2 untuk F2

h. Copy rumus pada sel E2 dan sel F2 untuk sel-sel di bawahnya.

i. Simpan dengan nama SEMI1.

SMK N 1 Mataram

18

Mengenal Excel

Alamat Sel semi Absolut Baris Buat tabel berikut

 

A

B

C

D

E

F

1

 

2

 

25000

30000

35000

3

50

60

75

4

75

70

80

5

 

Pada sel B6 buat rumus +B3*B2 Copy sel B6 untuk C6 dan D6. Copy sel B6, C6 dan D6 untuk sel di bawahnya Ganti rumus sel B6 menjadi +B3*B$2 Copy sel B6 untuk C6 dan D6. Copy sel B6, C6 dan D6 untuk sel di bawahnya Simpan file dengan nama SEMI2.

E. FUNGSI Fungsi merupakan formula yang telah disediakan oleh Excel untuk perhitungan tertentu yang jumlahnya lebih dari 325 buah. rumus fungsi dapat kita ketik sendiri dapat pula dengan menggunakan fasilitas yang disediakan antara lain :

Menjumlahkan. Untuk menjumlahkan suatu data dilakukan dengan cara :

Letakkan kursor pada sel tempat hasil penjumlahan. Klik Icon Sum Blok sel atau range yang akan dijumlahkan, kemudian ENTER.

Letakkan kursor pada sel tempat hasil penjumlahan. Klik Icon Sum Blok sel atau range yang akan

Contoh :

1. Buka lembar kerja baru

2. Ketik data berikut

Contoh : 1. Buka lembar kerja baru 2. Ketik data berikut   A B C D
 

A

B

C

D

E

F

G

1

 

2

 

DAFTAR TABUNGAN ANGGOTA KPN.

 

3

 

NO

NAMA

JAN

FEBR

MARET

JUMLAH

4

1

Hartono

750000

575000

680000

 

5

2

Muhaimin

770000

613000

890000

6

3

Arnaldi

650000

365000

465000

7

4

Sri Ayu

525000

85000

197000

8

JUMLAH

       

3. Letakkan kursor pada sel D8

4. Klik Icon Summary, kemudian blok range D4 sampai dengan D7, Enter.

5. Copy rumus pada sel D8 untuk sel E8,F8, dan G8.

6. Isi kolom jumlah pada kolom G sama dengan cara di atas.

7. Simpan dengan nama JUMLAH

Fungsi Statistika Fungsi ini untuk perhitungan statistik terdiri dari :

1. Rata - rata seluruh nilai yag terdapat dalam range. Carannya :

Letakkan kursor pada sel nilai rata-rata.

SMK N 1 Mataram

19

Mengenal Excel

Ketik formula =AVERAGE(blok range data), enter.

2. Nilai Tertinggi dalam range data. Caranya:

Letakkan kursor pada sel nilai tertinggi. Ketik formula =MAX( blok range data) enter.

3. Nilai Terenndah dalam range data. Caranya :

Letakkan kursor pada sel nilai terendah. Ketik formula =MIN( blok range data ) enter.

Contoh :

Buka lembar kerja baru kemudian ketik data berikut :

 

A

B

C

D

E

F

1

 

2

DAFTAR NILAI ULANGAN PENYANYI DANGDUT

 

3

NO

NAMA

NILAI-A

NILAI-B

NILAI-C

TOTAL

4

 

1 Edi Susilo

56

55

70

 

5

2 Erni Johan

70

45

80

6

3 Camellia Malik

80

70

80

7

4 Meggi Z.

76

60

60

8

5 Evitamala

50

80

50

9

6 Raden Bagus

60

40

70

10

 

Rata-rata

 

11

 

Nilai tertinggi

 

12

 

Nilai terendah

 

Pada kolom total jumlahkan nilai A,B dan C.

Pada sel F10 ketik =AVERAGE(blok range F4 sampai dengan F9), enter.

Pada sel F11 ketik =MAX(blok range F4 sampai dengan F9), enter.

Pada sel F12 ketik =MIN(blok range F4 sampai dengan F9), enter.

Simpan file dengan nama STATISK.

Fungsi Logika Fungsi ini menampilkan hasil evaluasi suatu kondisi Contoh :

Buka file STATISK Tambahkan data sehingga menjadi tabel berikut :

 

A

B

C

D

E

F

G

1

DAFTAR NILAI ULANGAN PENYANYI DANGDUT

 

3

NO

NAMA

NILAI-A

NILAI-B

NILAI-C

TOTAL

LULUS/GA

GAL

4

1

Edi Susilo

56

55

70

   

5

2

Erni Johan

70

45

80

6

3

Camellia Malik

80

70

80

7

4

Meggi Z.

76

60

60

8

5

Evitamala

50

80

50

9

6

Raden Bagus

60

40

70

10

 

Rata-rata

   

11

 

Nilai tertinggi

   

12

 

Nilai terendah

   

Ketentuan :

SMK N 1 Mataram

20

Mengenal Excel

a. Bila total nilai lebih besar atau sama dengan 190 maka lulus.

b. Jika tidak maka gagal.

Untuk menentukan lulus dan gagal kita dapat membuat formula logika sebagai berikut :

Letakkan kursor pada sel G4 Ketik rumus IF(F4>=190;”Lulus”;”Gagal”), enter. Copy rumus sel G4 untuk G5 sampai dengan G9 dengan drug. Simpan file tersebut dengan nama IF-1.

enter. Copy rumus sel G4 untuk G5 sampai dengan G9 dengan drug. Simpan file tersebut dengan
enter. Copy rumus sel G4 untuk G5 sampai dengan G9 dengan drug. Simpan file tersebut dengan
enter. Copy rumus sel G4 untuk G5 sampai dengan G9 dengan drug. Simpan file tersebut dengan

Contoh :

Jika pada contoh di atas ketentuannya lebih dari satu kondisi seperti :

a. Jika total nilai lebih besar atau sama dengan 190 maka Lulus.

b. Jika total

c. Jika tidak maka Gagal.

nilai lebih

besar

atau sama dengan 180 dan kurang dari 190 maka Perbaikan.

Panggil file IF-1.

Hapus data range G4 sampai dengan G9.

Letakkan kursor pada sel G4.

Ketik rumus =IF(F4>=190;”lulus”;IF(F4>=180;”perbaikan”;”gagal”)),enter.

Copy sel G4 untuk range G5 sampai dengan G9.

Perhatikan ; jika kita menggunakan kurung pembuka dua maka kurung penutup juda harus dua.

Simpan file dengan nama IF-2.

Contoh :

Bila hasil evaluasi berbentuk nilai ( velue) maka pengetikan rumus hasil tidak menggunakan tanda kutip ( “ ).

Buka lembar kerja baru, kemudian ketik data berikut :

 

A

B

C

D

E

F

G

1

 

2

DAFTAR PENJUALAN BARANG

 

3

NO

NAMA

UNIT

HARGA

TOTAL

POTONGAN

DIBAYAR

4

BARANG

PERUNIT

5

 

1 Komputer

3

3750000

     

6

2 Printer

2

1250000

7

3 UPS

1

560000

8

4 Meja

3

325000

9

5 Lemari

1

550000

10

6 Kursi

3

175000

11

 

JUMLAH

         

Keterangan :

a. TOTAL : Unit kali Harga perunit :

b. POTONGAN dengan ketentuan :

1. Jika total lebih besar dari 2000000 maka potongan 1,5% dari total

2. Jika tidak maka tidak mendapat potongan.

c. DIBAYAR : Total dikurangi Potongan.

Pengisian rumus lakukan sebagai berikut :

a. TOTAL :

Letakkan kursor pada E5 kemudian ketik +

Bawa kursor pada sel C5 kemudian ketik *

Bawa kursor pada sel D5 kemudian enter.

SMK N 1 Mataram

21

Mengenal Excel

Copy rumus E5 untuk E6 sampai dengan E10.

b. POTONGAN :

Letakkan kursor pada sel F5

Ketik rumus berikut

Copy rumus pada sel F5 untuk F6 sampai dengan F10.

=IF(E5>=2000000;E5*1,5%;E5), enter.

c. DIBAYAR

Letakkan kursor pada sel G5 kemudian ketik +

Bawa kursor pada sel E5 kemudiat ketik -

Bawa kursor pada sel F5, enter.

d. Simpan file dengan nama IF-3

Fungsi Financial Dalam fungsi ini digunakan untuk berbagai perhitungan masalah keuangan antara lain :

1. Menghitung Angsuran perbulan dengan perhitungan bunga saldo menurun. Rumusnya :

=PMT(bunga pertahun/12;jangka waktu*12;pokok pinjaman)

Contoh :

Buka lembar kerja baru. Buat tabel berikut :

   

A

B

 

C

 

D

 

E

1

 

2

3

NO

POKOK

 

BUNGA/TH.

 

JANGKA

ANGSURAN

 

4

PINJAMAN

 

WAKTU

PERBULAN

5

1

12000000

13%

7

TH

 

6

2

27000000

14%

8

TH

7

3

15000000

13%

5

TH

8

4

18000000

15%

5

TH

Pada sel E5 kita dapat membuat rumus =PMT(13%/12;7*12/12000000). Copy rumus pada sel E5 untuk sel E6 sampai dengan E8. Simpan File dengan nama BUNGA.

 

2. Menghitung Penyusutan dengan Metoda Garis Lurus. Rumusnya :

 
 

=SLN(Harga perolehan;Nilai Sisa;periode penyusutan)

Contoh :

 

Buka lembar kerja baru., kemudian buat tabel berikut :

 
 

A

B

C

D

 

E

F

1

 

2

NO

NAMA

HARGA

NILAI SISA

PERIODE

PENYST

3

AKTIVA

PEROLEHAN

4

1

Gedung

137000000

 

2600000

20

th

 

5

2

Mesin

857500000

9400000

19

th

6

3

Kendaraan

105600000

5700000

15

th

SMK N 1 Mataram

 

22

Mengenal Excel

Pada sel F4 tulis rumus

Copy rumus dari sel F4 untuk sel F5 dan F6.

Simpan dengan nama SUSUT.

=SLN(137000000;2600000;20)

VLOOKUP Rumus ini untuk mencari data pada suatu kolom tertentu dengan menggunakan acuan data yang berada pada kolom lain dengan data Vertikal. Bentuk rumusnya =VLOOKUP(data acuan;range data;indeks kolom)

Contoh :

Buka lembar kerja baru dan buat tabel berikut :

 

A

B

C

D

E

1

 

2

NO

NAMA

NILAI

INDEK

KET-INDEK

3

1

Indonesia

90

   

4

2

Amerika

65

5

3

Cina

70

6

4

Jerman

55

7

5

Belanda

45

8

6

Singapor

60

9

7

Malaysia

80

10

 

11

12

 

Indek Ket.

13

A Sangat Jujur

14

B Jujur

15

C Kurang Jujur

16

D Pembohong

17

 

Pada sel D3 buatlah rumus fungsi logika dengan ketentuan :

Jika nilai di atas 85 maka A

Jika nilai 70 - 84 maka B

Jika nilai 55 - 79 maka C

Jika nulai kurang dari 55 maka D

Copy rumus pada sel D3 untuk sel D4 sampai dengan D9. Pada sel E3 buatlah rumus =Vlookup(D3;$D$13:$E$16;2) Copy rumus pada sel E3 untuk sel E4 sampai dengan E9. Simpan file dengan nama VLOOKUP.

HLOOKUP Rumus ini untuk mencari data pada suatu kolom tertentu dengan menggunakan acuan data yang berada pada kolom lain secara mendatar.

SMK N 1 Mataram

23

Mengenal Excel

Contoh :

 

A

B

C

D

E

1

 

2

NO

NAMA

KEL

KET

 

3

1

Indonesia

B

 

4

2

Amerika

A

5

3

Cina

C

6

4

Jerman

A

7

5

Belanda

C

8

6

Singapor

D

9

7

Malaysia

C

10

 

11

12

 

A

B

C

D

13

Tinggi

Sedang

Pendek

Cebol

14

 

15

16

17

Pada sel D3 buatlah rumus =HLOOKUP(C3,$B$12:$E$13,2) Copy rumus sel D3 untuk sel di bawahnya. Simpan file dengan nama HLOOKUP.

sel D3 buatlah rumus =HLOOKUP(C3,$B$12:$E$13,2) Copy rumus sel D3 untuk sel di bawahnya. Simpan file dengan
sel D3 buatlah rumus =HLOOKUP(C3,$B$12:$E$13,2) Copy rumus sel D3 untuk sel di bawahnya. Simpan file dengan

SMK N 1 Mataram

24

Mengenal Excel

B A B

V

G R A F I K

Data yang disusun dalam bentuk tabel dalam lembar kerja dapat dibuat menjadi grafik. Dengan tampilan Grafik kita dapat dengan mudah membuat tafsiran atau menarik kesimpulan dari data yang ada.

langkah-langkah dalam membuat Grafik :

a. Buat tabel yang akan dijadikan Grafik.

b. Blok data/tabel yang disesuaikan dengan keperluan.

c. Klik MENU INSERT.

d. Klik CHART :

On This Sheet : grafik diletakkan pada lembar kerja yang sama. As New Sheet : grafik diletakkan pada lembar kerja yang berbeda.

e. Tentukan lebar grafik yang diinginkan

f. Tentukan bentuk grafiknya.

g. Tentukan judul grafik.

h. Untuk mengedit grafik klik dua kali pada grafiknya.

Contoh :

Buat tabel berikut

 

A

B

C

D

E

F

1

TABEL RATA-RATA NEM SMK KRYA

   

2

Tahun

1995

1996

1997

1998

1999

3

Rata-rata NEM

35.23

47.68

51.37

55.37

56.21

4

           

5

           

a. Blok seluruh range data.( A2:F3)

b. Klik Menu INSERT, kemudian CHART, AKAN MUNCUL Step 1.

c. Klik jenis grafik yang diinginkan ( column)

SMK N 1 Mataram

25

Mengenal Excel

d. Klik < NEXT> akan muncul Step 2 e. Blok data range ( B3 :

d. Klik < NEXT> akan muncul Step 2

e. Blok data range ( B3 : F3 )

NEXT> akan muncul Step 2 e. Blok data range ( B3 : F3 ) f. Klik
NEXT> akan muncul Step 2 e. Blok data range ( B3 : F3 ) f. Klik

f. Klik series,

g. Untuk mengisi nama seri letakkan kursor pada kolom Name, kemudian blok sel A3

h. Untuk mengisi judul Axis , klik pada kolom Axis Label, kemudian blok range ( B2 :

F2 )

SMK N 1 Mataram

26

Mengenal Excel

i. Klik < NEXT >, akan muncul Step 3 j. Pada kolom Chart Tittle Isi

i. Klik < NEXT >, akan muncul Step 3

j. Pada kolom Chart Tittle Isi judul grafik ( TABEL RATA-RATA NEM SMK KRYA )

k. Pada kolom Category ( X) axis isi TAHUN

l. Pada kolom Velue( Y ) axis isi NEM

m. Klik < NEXT >, akan muncul Step4.

) axis isi NEM m. Klik < NEXT >, akan muncul Step4. n. Jika grafik ingin

n. Jika grafik ingin kita tampilkan pada halaman yang sama dengan tabel data klik

As Object in

o. Jika grafik ingin ditampilkan tersendiri klik

As new sheet

p. Selanjutnya klik Finish

q. Simpan file dengan nama Grafik.

SMK N 1 Mataram

27
27

Mengenal Excel

Buat tabel berikut :

Latihan

DAFTAR PENJUALAN SEPEDA MOTOR

JENIS

1994

1995

1996

1997

1998

1999

MOTOR

Supra

0

0

35

40

67

72

Grand

20

35

46

44

32

28

Prima

32

47

38

31

28

27

Buat grafik dengan ketentuan :

a. Bentuk dan jenis pilih sendiri.

b. Judul GRAFIK PENJUALAN MOTOR HONDA

c. Nama Sumbu X Tahun dan sumbu Y Unit.

Latihan

Buat tabel berikut :

 

TVRI

RCTI

ANTV

INDOSIAR

Berita

210

350

120

90

Sinetron

120

400

290

70

Film

50

350

310

120

Kuis

90

220

170

270

Musik

90

230

150

420

a. Bentuk dan jenis pilih sendiri

b.Judul Grafik SURVEI PEMIRSA ACARA DI LIMA SIARAN TELEVISI DIAMBIL

DARI 1000 RESPONDEN

c. Nama axis X Nama Stasiun, dan Y Jumlah Responden.

SMK N 1 Mataram

28

Mengenal Excel

B A B

V I

MENCETAK LEMBAR KERJA

Untuk mencetak lembar kerja sebaiknya dahulu kita melihat tampilan pracetak melalui Print Preview.Dari tampilan ini kita dapat mengatur hasil cetakan sesuai kebutuhan.

ini kita dapat mengatur hasil cetakan sesuai kebutuhan. Carany klik tanda Prin Preview pada Toolbar Klik

Carany klik tanda Prin Preview pada Toolbar Klik Margin untuk menampilkan batas print Untuk melihat lembar kerja setiap halaman klik Next Untuk menutup Print Preview klik Close.

Page Setup Berfungsi mengatur tata letak pencetakan. Klik Menu File, kemudian Page Setup.

a.

Page Oriented : - Potrait untuk kertas posisi tegak - Lanscape untuk kertas posisi mendatar

Scalling : untuk skala prosentase pencetakan, jika halaman kerja yang akan dicetak terlalu luas kita dapat membuat skala dengan menyesuaikan % pada skala cetak

Paper Size adalah ukuran kertas yang akan digunakan

- Letter untuk kwarto

- A4 untuk Folio

SMK N 1 Mataram

29

Mengenal Excel

-

- b. Margins Menentukan batas pencetakan : Top : batas atas Left : Batas kiri Bottom

b. Margins Menentukan batas pencetakan :

Top : batas atas Left : Batas kiri

Bottom : Batas Bawah

Right

: Batas kanan

: batas atas Left : Batas kiri Bottom : Batas Bawah Right : Batas kanan c.

c. Header/Footer

SMK N 1 Mataram

30

Mengenal Excel

Memberikan catatan yang akan tampil pada setiap hasil cetakan termasuk halaman . Header akan tampil di bagian atas lembar kerja. Footer akan tampil di bagian bawah lembar kerja. Untuk membuat Header/footer klik Costum Header atau costum Footer

Pengisian halaman Jenis huruf
Pengisian
halaman
Jenis huruf

Left Section : akan tampil pada tepi kiri footer Center section : akan tampil di tengah footer Right Section : akan tampil di tepi kanan footer Mencetak / Print

Sebelum mencetak beberapa hal hang perlu diperhatikan

Pastikan semua kabel printer telah terpasang dengan benar

Siapkan kertas pada printer

Atur hasil cetak yang diinginkan melalui Page Setup

Hidupkan printer.

Jika semua sudah siap print dilakukan dengan cara :

Klik menu File, kemudian Print. Akan muncul kotak dialog Print, perhatikan hal-hal sebagai berikut :

SMK N 1 Mataram

31

Mengenal Excel

Printer Name : Nama printer yang dipakai harus sama dengan Printer Name pada kotak dialog.

Printer

Name

:

Nama printer yang dipakai harus sama dengan Printer Name pada kotak dialog.

Status

Jika tidak sama klik pilihan printer, kemudian pilih printer yang sesuai. : Idle artinya siap dicetak

Type

: jenis printer

Where

: Jenis kabel / saluran yang digunakan

Print range Untuk menentukan lembar kerja yang akan di cetak

All

: Semua lembar kerja dicetak

Page(s)

: From: mulai halaman berapa?

To : sampai halaman berapa?

Copies Number of copies : menentukan jumlah rangkap cetak

Print what

Selection

: mencetak range yang diblok saja

Active sheet(s) : mencetak lembar kerja yang aktif

Jika masih ragu tentang lembar kerja yang akan dicetak dapat juga langsung dilihat tampilan pracetak dengan klik Preview

SMK N 1 Mataram

32

Mengenal Excel