Anda di halaman 1dari 62

MODUL ArcGIS - Tingkat Dasar

Christanti Agustina, SP
LABORATORIUM SISTEM INFORMASI GEOGRAFI

MODUL ArcGIS
Tingkat Dasar
Christanti Agustina, SP

2010

J U R U S A N T A N A H – F A P E R T A –i U N I V E R S I T A S B R A W I J A Y A
JL. VETERAN 1 MALANG
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

DAFTAR ISI

DAFTAR ISI ........................................................................................................................................... i


1 PENGENALAN GIS & ArcGIS ..................................................................................................... 1-1
1.1 Pengertian GIS ................................................................................................................. 1-1
1.1.1 Data spasial ............................................................................................................. 1-2
1.1.2 Format data spasial ................................................................................................. 1-2
1.1.3 Sumber Data Spasial................................................................................................ 1-3
1.2 Pengenalan ArcGIS .......................................................................................................... 1-4
1.2.1 Hal umum yang perlu diketahui dalam ArcGIS ....................................................... 1-4
1.2.2 Graphical User Interface dalam ArcGIS ................................................................... 1-8
2 PROYEKSI DAN SISTEM KOORDINAT ....................................................................................... 2-1
2.1 Peta ................................................................................................................................. 2-1
2.2 Proyeksi Peta ................................................................................................................... 2-1
2.3 Pengelompokan Proyeksi Peta ........................................................................................ 2-1
2.3.1 Berdasar Mempertahankan Sifat Aslinya ................................................................ 2-1
2.3.2 Berdasar Bidang Proyeksi yang Digunakan ............................................................. 2-2
2.3.3 Proyeksi Universal Transverse Mercator (UTM) ..................................................... 2-2
2.3.4 Metoda Penentuan Posisi ....................................................................................... 2-4
2.4 Sistem Koordinat ............................................................................................................. 2-4
2.4.1 Lokasi Titik Nol dari Sistem Koordinat ..................................................................... 2-4
2.4.2 Orientasi dari Sumbu-sumbu Koordinat ................................................................. 2-4
2.5 Metode Penentuan Posisi Global (GPS) .......................................................................... 2-5
2.5.1 Sistem GPS ............................................................................................................... 2-6
2.5.2 Bagian Angkasa........................................................................................................ 2-6
2.5.3 Bagian Pengontrol ................................................................................................... 2-7
2.5.4 Bagian Pengguna ..................................................................................................... 2-7
2.5.5 Metoda-metoda Penentuan Posisi dengan GPS ..................................................... 2-8
2.5.6 Metoda Absolut....................................................................................................... 2-8
2.5.7 Metoda Relatif (Differensial) ................................................................................... 2-9
2.5.8 Ketelitian Penentuan Posisi dengan GPS................................................................. 2-9
2.5.9 Aplikasi-aplikasi GPS ................................................................................................ 2-9

i
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3 ArcGIS 9.x ................................................................................................................................ 3-1


3.1 Memulai ArcGIS ............................................................................................................... 3-1
3.2 Membuka Contoh Project ............................................................................................... 3-3
3.3 Mengaktifkan Data Frame ............................................................................................... 3-4
3.4 Mengubah Properti Gambar ........................................................................................... 3-5
4 REKTIFIKASI / GEOREFERENCE ................................................................................................ 4-1
4.1 Alat dan Bahan ................................................................................................................ 4-1
4.2 Langkah : ......................................................................................................................... 4-1
4.2.1 Konversi peta analog : ............................................................................................. 4-1
4.2.2 Rektifikasi / Georeference....................................................................................... 4-1
5 MEMBUAT DATA SPASIAL ....................................................................................................... 5-1
5.1 Pengertian Digitasi Peta .................................................................................................. 5-1
5.2 Menambah Data Gambar................................................................................................ 5-1
5.3 Membuat Layer atau Shapefile ....................................................................................... 5-2
5.4 Menentukan Sistem Koordinat Shapefile ....................................................................... 5-3
5.5 Digitasi ............................................................................................................................. 5-5
5.6 Snapping .......................................................................................................................... 5-6
5.7 Memulai Digitasi.............................................................................................................. 5-7
5.8 Memasukkan Data Atribut ............................................................................................ 5-10
5.9 Symbologi ...................................................................................................................... 5-13
5.10 Memasukkan Event Layer pada Data Frame ................................................................. 5-15
6 Legend Editing (Mengubah Legenda)...................................................................................... 6-1
6.1 Mengubah simbol warna dan tipe legenda .................................................................... 6-1
6.1.1 Menggolongkan Nilai Mg (Magnesium) menggunakan natural breaks ................. 6-2
6.1.2 Mengubah tipe klasifikasi, jumlah kelas dan label .................................................. 6-5
6.1.3 Membuat peta kepadatan titik (dot density map) .................................................. 6-7
6.1.4 Menampilkan value dengan simbol grafik .............................................................. 6-8
7 ....................................................................................................................................................... 7-1
7.1................................................................................................................................................ 7-1

ii
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

1 PENGENALAN GIS & ArcGIS

1.1 Pengertian GIS

Sistem Informasi Geografis (Geographic Information System/GIS) yang selanjutnya akan


disebut SIG merupakan sistem informasi berbasis komputer yang digunakan untuk mengolah dan
menyimpan data atau informasi geografis (Aronoff, 1989). SIG sendiri merupakan suatu sistem
yang menggabungkan 5 (lima) komponen dasar, yaitu manusia, data, perangkat keras, perangkat
lunak, dan prosedur. Sehingga, secara umum pengertian SIG sebagai berikut:

” Suatu komponen yang terdiri dari perangkat keras, perangkat lunak, data geografis dan
sumberdaya manusia yang bekerja bersama secara efektif untuk memasukan, menyimpan,
memperbaiki, memperbaharui, mengelola, memanipulasi, mengintegrasikan, menganalisa dan
menampilkan data dalam suatu informasi berbasis geografis ”.

Dengan demikian, SIG merupakan sistem komputer yang memiliki enam kemampuan
berikut dalam mengangani data yang bereferensi geografis :

a. Memasukkan data, SIG harus menyediakan metode untuk memasukkan data geografi
(koordinat) dan data tabel (atribut).
b. Menyimpan data, terdapat dua model data dasar untuk menyimpan data geografi :
vektor dan raster. SIG harus mampu untuk menyimpan data geografi dalam kedua bentuk
model.
c. Pemanggilan data, SIG harus menyediakan kebutuhan untuk mencari fitur spesifik yang
berdasarkan pada lokasi atau nilai atribut.
d. Analisis data, SIG harus mampu untuk menjawab pertanyaan mengenai interaksi dari
hubungan antara data spasial dan data perkalian (kalkulasi).
e. Menampilkan data, SIG harus memiliki tool untuk menyajikan fitur geografis
menggunakan simbol yang beragam.
f. Keluaran, SIG harus mampu untuk menunjukkan hasil dalam format yang beragam,
seperti bentuk peta, laporan, dan grafik.

SIG mempunyai kemampuan untuk menghubungkan berbagai data pada suatu titik tertentu
di bumi, menggabungkannya, menganalisa dan akhirnya memetakan hasilnya. Data yang akan
diolah pada SIG merupakan data spasial yaitu sebuah data yang berorientasi geografis dan
merupakan lokasi yang memiliki sistem koordinat tertentu, sebagai dasar referensinya. Sehingga
aplikasi SIG dapat menjawab beberapa pertanyaan seperti:

a. Lokasi, dapat dipergunakan untuk menjawab pertanyaan mengenai lokasi tertentu,


b. Kondisi, dapat dipergunakan untuk menjawab pertanyaan mengenai kondisi dari suatu
lokasi,
c. Trend, untuk melihat tren dari suatu keadaan,

1-1
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

d. Pola, dapat dipergunakan untuk membaca gejala-gejala alalm dan mempelajarinya, dan
e. Pemodelan, dapat digunakan untuk menyimpan kondisi-kondisi tertentu dan
mempergunakannya untuk memprediksi keadaan di masa yang akan datang maupun
memperkirakan apa yang terjadi pada masa lalu.

Kemampuan inilah yang membedakan SIG dari sistem informasi lainnya.

1.1.1 Data spasial

Sebagian besar data yang akan ditangani dalam SIG merupakan data spasial yaitu sebuah
data yang berorientasi geografis, memiliki sistem koordinat tertentu sebagai dasar referensinya
dan mempunyai dua bagian penting yang membuatnya berbeda dari data lain, yaitu informasi
lokasi (spasial) dan informasi deskriptif (attribute) yang dijelaskan berikut ini :

a. Informasi lokasi (spasial), berkaitan dengan suatu koordinat baik koordinat geografi
(lintang dan bujur) dan koordinat XYZ, termasuk diantaranya informasi datum dan
proyeksi.
b. Informasi deskriptif (atribut) atau informasi non spasial, suatu lokasi yang memiliki
beberapa keterangan yang berkaitan dengannya, contohnya : jenis vegetasi, populasi,
luasan, kode pos, dan sebagainya.

1.1.2 Format data spasial

Secara sederhana format dalam bahasa komputer berarti bentuk dan kode penyimpanan
data yang berbeda antara file satu dengan lainnya. Dalam SIG, data spasial dapat
direpresentasikan dalam dua format, yaitu:

a. Data Vektor

Data vektor merupakan bentuk bumi yang direpresentasikan ke dalam kumpulan garis,
area (daerah yang dibatasi oleh garis yang berawal dan berakhir pada titik yang sama),
titik dan nodes (merupakan titik perpotongan antara dua buah garis)

Gambar 1. Format data Vektor dan Raster

1-2
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Keuntungan utama dari format data vektor adalah ketepatan dalam merepresentasikan
fitur titik, batasan dan garis lurus. Hal ini sangat berguna untuk analisa yang
membutuhkan ketepatan posisi, misalnya pada basisdata batas-batas kadaster. Contoh
penggunaan lainnya adalah untuk mendefinisikan hubungan spasial dari beberapa fitur.
Kelemahan data vektor yang utama adalah ketidakmampuannya dalam mengakomodasi
perubahan gradual.

b. Data Raster

Data raster (atau disebut juga dengan sel grid) adalah data yang dihasilkan dari sistem
Penginderaan Jauh. Pada data raster, obyek geografis direpresentasikan sebagai struktur
sel grid yang disebut dengan pixel (picture element).

Pada data raster, resolusi (definisi visual) tergantung pada ukuran pixel-nya. Dengan kata
lain, resolusi pixel menggambarkan ukuran sebenarnya di permukaan bumi yang diwakili
oleh setiap pixel pada citra. Semakin kecil ukuran permukaan bumi yang
direpresentasikan oleh satu sel, semakin tinggi resolusinya. Data raster sangat baik untuk
merepresentasikan batas-batas yang berubah secara gradual, seperti jenis tanah,
kelembaban tanah, vegetasi, suhu tanah dan sebagainya. Keterbatasan utama dari data
raster adalah besarnya ukuran file; semakin tinggi resolusi grid-nya semakin besar pula
ukuran filenya dan sangat tergantung pada kapasistas perangkat keras yang tersedia.

Masing-masing format data mempunyai kelebihan dan kekurangan. Pemilihan format


data yang digunakan sangat tergantung pada tujuan penggunaan, data yang tersedia,
volume data yang dihasilkan, ketelitian yang diinginkan, serta kemudahan dalam analisa.
Data vektor relatif lebih ekonomis dalam hal ukuran file dan presisi dalam lokasi, tetapi
sangat sulit untuk digunakan dalam

komputasi matematik. Sedangkan data raster biasanya membutuhkan ruang


menyimpanan file yang lebih besar dan presisi lokasinya lebih rendah, tetapi lebih mudah
digunakan secara matematis.

1.1.3 Sumber Data Spasial

Salah satu syarat SIG adalah data spasial, yang dapat diperoleh dari beberapa sumber
antara lain :

a. Peta Analog

Peta analog (antara lain peta topografi, peta tanah dan sebagainya) yaitu peta dalam
bentuk cetak. Pada umumnya peta analog dibuat dengan teknik kartografi, kemungkinan
besar memiliki referensi spasial seperti koordinat, skala, arah mata angin dan sebagainya.

1-3
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Dalam tahapan SIG sebagai keperluan sumber data, peta analog dikonversi menjadi peta
digital dengan cara format raster diubah menjadi format vektor melalui proses dijitasi
sehingga dapat menunjukan koordinat sebenarnya di permukaan bumi.

b. Data Sistem Penginderaan Jauh

Data Penginderaan Jauh (antara lain citra satelit, foto-udara dan sebagainya), merupakan
sumber data yang terpenting bagi SIG karena ketersediaanya secara berkala dan
mencakup area tertentu. Dengan adanya bermacam-macam satelit di ruang angkasa
dengan spesifikasinya masing-masing, kita bisa memperoleh berbagai jenis citra satelit
untuk beragam tujuan pemakaian. Data ini biasanya direpresentasikan dalam format
raster.

c. Data Hasil Pengukuran Field

Data pengukuran field yang dihasilkan berdasarkan teknik perhitungan tersendiri, pada
umumnya data ini merupakan sumber data atribut contohnya: batas administrasi, batas
kepemilikan lahan, batas persil, batas hak pengusahaan hutan dan lain-lain.

d. Data GPS (Global Positioning System)

Teknologi GPS memberikan terobosan penting dalam menyediakan data bagi SIG.
Keakuratan pengukuran GPS semakin tinggi dengan berkembangnya teknologi. Data ini
biasanya direpresentasikan dalam format vektor. Pembahasan mengenai GPS akan
diterangkan selanjutnya.

1.2 Pengenalan ArcGIS

ArcGIS menyediakan kerangka kerja berskala untuk mengerjakan GIS bagi pengguna tunggal
atau banyak pengguna pada PC, server, website, dan di field. ArcGIS 9 adalah suatu
penggabungan produk perangkat lunak berbasis GIS untuk menyusun GIS secara lengkap. ArcGIS
dikembangkan oleh ESRI (Environmental Systems Research Institute, Inc). Dengan ArcGIS, anda
dapat memiliki kemampuan-kemampuan untuk melakukan visualisasi, meng-explore, menjawab
query (baik basis data spasial maupun non spasial), menganalisis data secara geografis, dan
sebagainya.

1.2.1 Hal umum yang perlu diketahui dalam ArcGIS

ArcGIS mengorganisasikan sistem perangkat lunaknya ke dalam tiga komponen penting,


yaitu :

a. ArcMap (untuk menampilkan dan meminta informasi geografi)

ArcMap menyajikan data geografi dan sering digunakan oleh pengguna.

1-4
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Gambar 2. Tampilan ArcMap

b. ArcCatalog (untuk manajemen data geospasial)

ArcCatalog memperlihatkan drive, koneksi database, dan folder pada jendela sebelah kiri.
Sedangkan file-file ditampilkan pada jendela sebelah kanan.

1-5
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Gambar 3. Tampilan ArcCatalog

c. ArcToolbox (untuk spasial analisis)

ArcToolbox berisi sejumlah toolbox yang berbeda untuk berbagai fungsi geoprocessing.
Toolbox ini berkisar mulai dari yang mudah, seperti fungsi converting, sampai yang rumit,
seperti analisis statistik dalam berbagai dimensi.

Gambar 4. Tampilan ArcToolbox

Berikut ini contoh gambar yang menampilkan ArcToolbox dalam ArcMap dan ArcCatalog.

1-6
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Gambar 5. ArcToolbox dalam Jendela ArcMap

Gambar 6. ArcToolbox Dalam Jendela ArcCatalog

1-7
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

1.2.2 Graphical User Interface dalam ArcGIS

Semua fungsi ArcGIS dipanggil melalau Graphical User Interface (GUI). Untuk mengefektifkan
penggunaan ArcGIS, pengguna harus mengenal bagian-bagian GUI secara mendalam dan
naluriah.

Setiap tipe dokumen yang berbeda di ArcGIS menggunakan GUI tersendiri. Setiap GUI tersusun
atas satu atau lebih berikut ini :

 Menu Bar
 Botton Bar
 Tool Bar
 Status Bar
 Command Line

menu bar

tool bar button bar

status bar

Gambar 7. Menu GUI dalam ArcMap

1-8
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2 PROYEKSI DAN SISTEM KOORDINAT

Data spatial yang dibutuhkan pada SIG dapat diperoleh dengan berbagai cara, salah
satunya melalui survei dan pemetaan yaitu penentuan posisi/koordinat di lapangan. Berikut ini
akan dijelaskan secara ringkas beberapa hal yang berkaitan dengan posisi/koordinat serta
metoda-metoda untuk mendapatkan informasi posisi tersebut di lapangan.

2.1 Peta

Peta adalah gambaran sebagian atau seluruh muka bumi baik yang terletak di atas
maupun di bawah permukaan dan disajikan pada bidang datar pada skala dan proyeksi tertentu
(secara matematis).

Karena dibatasi oleh skala dan proyeksi maka peta tidak akan pernah selengkap dan
sedetail aslinya (bumi), karena itu diperlukan penyederhanaan dan pemilihan unsur yang akan
ditampilkan pada peta.

2.2 Proyeksi Peta

Pada dasarnya bentuk bumi tidak datar tapi mendekati bulat maka untuk
menggambarkan sebagian muka bumi untuk kepentingan pembuatan peta, perlu dilakukan
langkah-langkah agar bentuk yang mendekati bulat tersebut dapat didatarkan dan distorsinya
dapat terkontrol, untuk itu dilakukan proyeksi ke bidang datar.

2.3 Pengelompokan Proyeksi Peta


2.3.1 Berdasar Mempertahankan Sifat Aslinya
1. Luas permukaan yang tetap (ekuivalen)
2. Bentuk yang tetap (konform)
3. Jarak yang tetap (ekuidistan)

Perbandingan dari daerah yang sama untuk proyeksi yang berbeda :

2-1
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2.3.2 Berdasar Bidang Proyeksi yang Digunakan


1. Bidang datar
2. Bidang kerucut
3. Bidang silinder

Proyeksi Bidang Datar : Proyeksi Kerucut :

Proyeksi Silinder :

2.3.3 Proyeksi Universal Transverse Mercator (UTM)

Proyeksi UTM dibuat oleh US Army sekitar tahun 1940-an. Sejak saat itu proyeksi ini
menjadi standar untuk pemetaan topografi.

2.3.3.1 Sifat-sifat Proyeksi UTM


1. Proyeksi ini adalah proyeksi Transverse Mercator yang memotong bola bumi pada dua
buah
2. meridian, yang disebut dengan meridian standar. Meridian pada pusat zone disebut
sebagai
3. meridian tengah.
4. Daerah diantara dua meridian ini disebut zone. Lebar zone adalah 6 sehingga bola bumi
dibagi
5. menjadi 60 zone.
6. Perbesaran pada meridian tengah adalah 0,9996.
7. Perbesaran pada meridian standar adalah 1.
8. Perbesaran pada meridian tepi adalah 1,001.
9. Satuan ukuran yang digunakan adalah meter.

2-2
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2.3.3.2 Sistem Koordinat UTM

Untuk menghindari koordinat negatif dalam proyeksi UTM setiap meridian tengah dalam
tiap zone diberi harga 500.000 mT (meter timur). Untuk harga-harga ke arah utara, ekuator
dipakai sebagai garis datum dan diberi harga 0 mU (meter utara). Untuk perhitungan ke arah
selatan ekuator diberi harga 10.000.000 mU.

Wilayah Indonesia (90° – 144° BT dan 11° LS – 6° LU) terbagi dalam 9 zone UTM, dengan
demikian wilayah Indonesia dimulai dari zona 46 sampai zona 54 (meridian sentral 93° – 141° BT).

2-3
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2.3.4 Metoda Penentuan Posisi

Metoda penentuan posisi adalah cara untuk mendapatkan informasi koordinat suatu
objek (contoh koordinat titik batas, koordinat batas persil tanah dan lain-lain) di lapangan.
Metoda penentuan posisi dapat dibedakan dalam dua bagian, yaitu metoda penentuan posisi
terestris dan metoda penentuan posisi extra-terestris (satelit).

Pada metoda terestris penentuan posisi titik dilakukan dengan melakukan pengamatan
terhadap target atau objek yang terletak di permukaan bumi. Beberapa contoh metoda yang
umum digunakan adalah :
1. Metode poligon.
2. Metode pengikatan ke muka.
3. Metode pengikatan ke belakang.
4. Dan lain-lain.

Pada metode ekstra terestris penentuan posisi dilakukan berdasarkan pengamatan


terhadap benda atau objek di angkasa seperti bintang, bulan, quasar dan satelit buatan manusia,
beberapa contoh penentuan posisi extra terestris adalah sebagai berikut :
1. Astronomi geodesi.
2. Transit Dopler.
3. Global Positioning System (GPS).
4. Dan lain-lain.

2.4 Sistem Koordinat

Posisi suatu titik biasanya dinyatakan dengan koordinat (dua-dimensi atau tiga-dimensi)
yang mengacu pada suatu sistem koordinat tertentu. Sistem koordinat itu sendiri dapat
didefinisikan dengan menspesfikasi tiga parameter berikut, yaitu :

2.4.1 Lokasi Titik Nol dari Sistem Koordinat

Posisi suatu titik di permukaan bumi umumnya ditetapkan dalam/terhadap suatu sistem
koordinat terestris. Titik nol dari sistem koordinat terestris ini dapat berlokasi di titik pusat massa
bumi (sistem koordinat geosentrik), maupun di salah satu titik di permukaan bumi (sistem
koordinat toposentrik).

2.4.2 Orientasi dari Sumbu-sumbu Koordinat

Posisi tiga-dimensi (3D) suatu titik di permukaan bumi umumnya dinyatakan dalam suatu
sistem koordinat geosentrik. Tergantung dari parameter-parameter pendefinisi koordinat yang
digunakan, dikenal dua sistem koordinat yang umum digunakan, yaitu sistem koordinat Kartesian
(X,Y,Z) dan sistem koordinat Geodetik (L,B,h), yang keduanya diilustrasikan pada gambar berikut
:

2-4
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Koordinat 3D suatu titik juga bisa dinyatakan dalam suatu sistem koordinat toposentrik,
yaitu umumnya dalam bentuk sistem koordinat Kartesian (N,E,U) yang diilustrasikan pada gambar
berikut.

Parameter - parameter (kartesian, curvilinear) yang digunakan untuk mendefiniskan


posisi suatu titik dalam sistem koordinat tersebut. Posisi titik juga dapat dinyatakan dalam 2D,
baik dalam (L,B), ataupun dalam suatu sistem proyeksi tertentu (x,y) seperti Polyeder, Traverse
Mercator (TM) dan Universal Traverse Mercator (UTM).

2.5 Metode Penentuan Posisi Global (GPS)

GPS adalah sistem navigasi dan penentuan posisi menggunakan satelit yang
dikembangkan dan dikelola oleh Departemen Pertahanan Amerika Serikat. GPS dapat
memberikan informasi tentang posisi, kecepatan dan waktu di mana saja di muka bumi setiap
saat, dengan ketelitian penentuan posisi dalam fraksi milimeter sampai dengan meter.
Kemampuan jangkauannya mencakup seluruh dunia dan dapat digunakan banyak orang setiap
saat pada waktu yang sama (Abidin,H.Z, 1995).

Prinsip dasar penentuan posisi dengan GPS adalah perpotongan ke belakang dengan
pengukuran jarak secara simultan ke beberapa satelit GPS seperti gambar berikut :

2-5
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2.5.1 Sistem GPS

Untuk dapat melaksanakan prinsip penentuan posisi di atas, GPS dikelola dalam suatu
sistem GPS yang terdiri dari dari 3 bagian utama yaitu bagian angkasa, bagian pengontrol dan
bagian pemakai, seperti gambar berikut :

2.5.2 Bagian Angkasa

Terdiri dari satelit-satelit GPS yang mengorbit mengelilingi bumi, jumlah satelit GPS
adalah 24 buah. Satelit GPS mengorbit mengelilingi bumi dalam 6 bidang orbit dengan tinggi rata-
rata setiap satelit ± 20.200 Km dari permukaan bumi.

2-6
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Konstelasi Satelit di Luar Angkasa

Setiap satelit GPS secara kontinyu memancarkan sinyal-sinyal gelombang pada 2


frekuensi L-band (dinamakan L1 dan L2). Dengan mengamati sinyal-sinyal dari satelit dalam
jumlah dan waktu yang cukup, kemudian data yang diterima tersebut dapat dihitung untuk
mendapatkan informasi posisi, kecepatan maupun waktu.

2.5.3 Bagian Pengontrol

Adalah stasiun-stasiun pemonitor dan pengontrol satelit yang berfungsi untuk memonitor
dan mengontrol kelaikgunaan satelit-satelit GPS. Stasiun kontrol ini tersebar di seluruh dunia,
yaitu di pulau Ascension, Diego Garcia, Kwajalein, Hawai dan Colorado Springs. Di samping
memonitor dan mengontrol fungsi seluruh satelit, juga berfungsi menentukan orbit dari seluruh
satelit GPS.

2.5.4 Bagian Pengguna

Adalah peralatan (Receiver GPS) yang dipakai pengguna satelit GPS, baik di darat, laut,
udara maupun di angkasa. Alat penerima sinyal GPS (Receiver GPS) diperlukan untuk menerima

2-7
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

dan memproses sinyal-sinyal dari satelit GPS untuk digunakan dalam penentuan posisi,
kecepatan, maupun waktu.

Secara umum Receiver GPS dapat diklasifikasikan sebagai berikut :


1. Receiver militer
2. Receiver tipe navigasi
3. Receiver tipe geodetik

2.5.5 Metoda-metoda Penentuan Posisi dengan GPS

Pada dasarnya konsep dasar penentuan posisi dengan satelit GPS adalah pengikatan ke
belakang dengan jarak, yaitu mengukur jarak ke beberapa satelit GPS yang koordinatnya telah
diketahui. Perhatikan gambar berikut :

Prinsip Dasar Penentuan Posisi dengan GPS (sumber Abidin H.Z). Penentuan posisi dengan
GPS dapat dikelompokkan atas beberapa metoda diantaranya :
 Metoda absolut,
 Metoda relatif (differensial).

2.5.6 Metoda Absolut

Penentuan posisi dengan GPS metode absolut adalah penentuan posisi yang hanya
menggunakan 1 alat receiver GPS. Karakteristik penentuan posisi dengan cara absolut ini adalah
sebagai berikut :
1. Posisi ditentukan dalam sistem WGS 84 (terhadap pusat bumi).
2. Prinsip penentuan posisi adalah perpotongan ke belakang dengan jarak ke beberapa
satelit sekaligus.
3. Hanya memerlukan satu receiver GPS.
4. Titik yang ditentukan posisinya bisa diam (statik) atau bergerak (kinematik).
5. Ketelitian posisi berkisar antara 5 sampai dengan 10 meter.

Aplikasi utama untuk keperluan navigasi, metoda penentuan posisi absolut ini umumnya
menggunakan data pseudorange dan metoda ini tidak dimaksudkan untuk aplikasi-aplikasi yang
menuntut ketelitian posisi yang tinggi.

2-8
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2.5.7 Metoda Relatif (Differensial)

Yang dimaksud dengan penentuan posisi relatif atau metoda differensial adalah
menentukan posisi suatu titik relatif terhadap titik lain yang telah diketahui koordinatnya,
pengukuran dilakukan secara bersamaan pada dua titik dalam selang waktu tertentu. Selanjutnya
dari data hasil pengamatan diproses/dihitung akan didapat perbedaan koordinat kartesian 3
dimensi (dx, dy, dz) atau disebut juga dengan baseline antar titik yang diukur. Karakteristik umum
dari metoda penentuan posisi ini adalah sebagai berikut :
1. Memerlukan minimal 2 receiver, satu ditempatkan pada titik yang telah diketahui
koordinatnya.
2. Posisi titik ditentukan relatif terhadap titik yang diketahui.
3. Konsep dasar adalah differencing process dapat mengeliminir atau mereduksi pengaruh
dari beberapa kesalahan dan bias.
4. Bisa menggunakan data pseudorange atau fase.
5. Ketelitian posisi yang diperoleh bervariasi dari tingkat mm sampai dengan dm.
6. Aplikasi utama : survei pemetaan, survei penegasan batas, survei geodesi dan navigasi
dengan ketelitian tinggi.

2.5.8 Ketelitian Penentuan Posisi dengan GPS

Penentuan posisi dengan GPS dipengaruhi oleh faktor-faktor sebagai berikut :


1. Ketelitian data terkait dengan tipe data yang digunakan, kualitas receiver GPS, level dari
kesalahan dan bias.
2. Geometri satelit, terkait dengan jumlah satelit yang diamati, lokasi dan distribusi satelit
dan lama pengamatan.
3. Metoda penentuan posisi, terkait dengan metoda penentuan posisi GPS yang digunakan,
apakah absolut, relatif, DGPS, RTK dan lain-lain.
4. Strategi pemrosesan data, terkait dengan real-time atau post processing, strategi
eliminasi dan pengkoreksian kesalahan dan bias, pemrosesan baseline dan perataan
jaringan serta kontrol kualitas.

2.5.9 Aplikasi-aplikasi GPS

Beberapa aplikasi dari GPS diantaranya adalah sebagai berikut :


1. Survei dan pemetaan.
2. Survei penegasan batas wilayah administrasi, pertambangan dan lain-lain.
3. Geodesi, Geodinamika dan Deformasi.
4. Navigasi dan transportasi.
5. Telekomunikasi.
6. Studi troposfir dan ionosfir.
7. Pendaftaran tanah, Pertanian.
8. Photogrametri & Remote Sensing.
9. GIS (Geographic Information System).
10. Studi kelautan (arus, gelombang, pasang surut).
11. Aplikasi olahraga dan rekreasi.

2-9
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3 ArcGIS 9.x

3.1 Memulai ArcGIS


Shortcut ArcGIS di tiap OS (Operation System) mungkin berbeda. Untuk memulai ArcGIS
lakukan Langkah berikut :

1. Klik Start > All Program > ArcGIS > ArcMAP

Pada OS Win XP

Pada OS Win Vista

2. Pada saat ArcMap dijalankan, maka akan terlihat kotak dialog Startup yang akan
memberikan pilihan untuk memulai sebuah sesi pekerjaan. Kita dapat memilih antara lain
:
a. membuka Project baru (open new map),
b. membuka format yang telah disediakan (template),

3-1
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

c. atau membuka sebuah Project document yang telah ada atau Project yang telah
dibuat sebelumnya.

Pilih A new empty map, dan klik OK. Project akan terbuka dengan window tunggal
(Project Window, dengan judul Untiteld) yang berisi beberapa menu pilihan,
beberapa icon toolbar, and beberapa tombol. Pindahkan toolbar Tools dan
letakkan di antara table of contents dan map display.

3-2
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3.2 Membuka Contoh Project


1. Dari menu File > pilih Open dan buka project yang telah ada (Pengenalan GI.mxd) dari
direktori D:\Praktikum_GIS\1. PENGENALAN GIS.

3-3
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2. Simpan project tersebut menggunakan inisial nama Anda. Klik menu File > Save As dan
beri nama dengan inisial nama anda (contoh : Pengenalan GI_ap.mxd)

3.3 Mengaktifkan Data Frame


Satu dokumen peta mungkin memiliki lebih dari satu data frame. Data frame terdiri dari
beberapa layer dengan tema yang berbeda dan meng-cover area yang sama. Ketika dokumen
peta dibuka, data frame yang aktif adalah Data Vektor (ditandai dengan cetak tebal). Ini
dimungkinkan untuk mengaktifkan dan menon-aktifkan tiap data frame dalam dokumen peta.

1. Klik kanan pada data frame Data Raster dan pilih Activate
2. Display peta akan tampak berbeda

3-4
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3. Klik kanan kembali pada data frame Data Vektor dan pilih Activate. Tampilan peta akan
berubah kembali seperti semula.

3.4 Mengubah Properti Gambar

3-5
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

4 REKTIFIKASI / GEOREFERENCE

4.1 Alat dan Bahan


Bahan :
1. Peta Analog (contoh : Peta RBI lembar Batu)
Alat :
1. Scanner,
2. Program ArcGIS

4.2 Langkah :
4.2.1 Konversi peta analog :
1. Scan peta analog menggunakan scanner,
2. Atur resolusi peta dalam ukuran 300 dpi,
3. Atur scan peta sehingga ada pertampalan di tiap bagian peta yang discan,
4. Gabung tiap bagian peta menjadi satu bagian utuh peta analog yg telah discan
menggunakan photoshop.

4.2.2 Rektifikasi / Georeference


1. Buka ArcMap

Pilih A new empty map klik OK

4-1
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2. Add Data . Masukkan file 187 – BATU.jpg dari direktori


… 2. GEOREFERENCE\BAHAN.

Klik Add

4-2
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3. Aktifkan toolbar Georeferencing. Klik kanan pada toolbar dan pilih Georeferencing.

Akan muncul toolbar georeferencing di layar

4. Tambahkan titik kontrol dari peta analog dengan memasukkan koordinat peta dari tiap

pojok peta analog. Zoom pojok kiri atas peta menggunakan .

4-3
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5. Klik pada toolbar georeference


6. Arahkan ke pertemuan koordinat X,Y di pojok kiri atas. Klik kiri.

4-4
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

7. Klik kanan

4-5
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Lalu klik kiri pada Input X and Y, akan muncul

Masukkan koordinat X = 6665367 dan Y = 9129224 pada kolom X dan Y.

8. Lakukan langkah untuk tiap pojok peta analog.


a. Koordinat pojok kiri atas : 0665367 ; 9129224
b. Koordinat pojok kanan atas : 0679151 ; 9129173
c. Koordinat pojok kiri bawah : 0665317 ; 9115401
d. Koordinat pojok kanan bawah : 0679097 ; 9115349

9. Setelah selesai zoom to layer, dan buka view link table (klik )

Tiap koordinat yg telah dimasukkan akan muncul di Link Table. Total RMS Error
menunjukkan tingkat keakuratan posisi peta, semakin besar nilainya makan posisi peta
kurang tepat.

Apabila terjadi salah pengisian koordinat, entri data pada table ini dapat dihapus
sekaligus secara bersamaan, sehingga memudahkan dalam melakukan koreksi.

Icon delete

10. Klik OK

4-6
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

11. Update georeferencing dengan klik tombol georeferencing pilih update georeferencing.

12. Simpan hasil georeference dengan meng-klik Rectify pada toolbar Georeferencing.

13. Selanjutnya akan muncul kotak dialog Save As. Dan isilah nama output file hasil rektifikasi
187 – BATU1.img

14. Kemudian klik tombol Save untuk menjalankan proses rektifikasi. Tunggu beberapa saat
sampai proses rektifikasi selesai.

4-7
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5 MEMBUAT DATA SPASIAL

5.1 Pengertian Digitasi Peta


Digitasi secara umum dapat didefinisikan sebagai proses konversi data analog ke dalam
format digital. Objek-objek tertentu seperti jalan, rumah, sawah dan lain-lain yang sebelumnya
dalam format raster Pada sebuah citra satelit resolusi tinggi dapat diubah kedalam format digital
dengan proses digitasi.

5.2 Menambah Data Gambar


Untuk menambah data gambar ke dalam ArcMap, File > Add Data di toolbar menu.
Kemudian pilih gambar yang di perlukan.

5-1
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5.3 Membuat Layer atau Shapefile


Langkah – langkah untuk memulai digitasi onscreen adalah sebagai berikut berikut ini :
1. Identifikasi terlebih dahulu objek-objek yang akan didigitasi.
2. Setelah objek teridentifikasi, buatlah shapefile untuk masing-masing kategori objek
melalui ArcCatalog. Untuk membuka ArcCatalog klik menu ArcCatalog di menu toolbar.

3. Setelah ArcCatalog terbuka, masuklah ke dalam folder dimana shapefile yang akan dibuat
ingin disimpan. Pada contoh berikut kita akan menyimpan shape file yang akan dibuat di
folder “2. GEOREFERENCE” di drive D:\PRAKTIKUM GIS\.
4. Klik kanan jendela sebelah kanan ArcCatalog, kemudian akan muncul beberapa pilihan,
kemudian klik New > pilih Shapefile.

5. Kemudian akan muncul jendela “Create New Shapefile”. Isikan nama shapefile yang akan
dibuat di text box Name, dan tentukan jenis feature (Feature Type) di dropdown list
Feature Type.

5-2
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

6. Misalkan Anda akan mendigitasi objek jalan, maka isikan “Jalan” dalam text box Name,
kemudian pilih Polyline di dropdown list Feature Type sebagai jenis feature-nya.
7. Feature Type atau jenis feature merupakan representasi objek-objek dalam dunia nyata
ke dalam bentuk geometri yang lebih sederhana. Misalnya untuk objek yang memanjang
seperti jalan, pipa air, telkom, jaringan listrik, dan lain-lain direpresentasikan dalam betuk
garis (Line/Polyline). Untuk objek-objek yang berbentuk luasan seperti sawah, kolam,
rumah, batas desa, dan lain-lain direpresentasikan dalam bentuk Polygon. Untuk objek-
objek yang berbentuk titik-titik seperti tower, tiang listrik, sumur bor, dan lain lain
dipresentasikan dalam bentuk Point.

5.4 Menentukan Sistem Koordinat Shapefile


1. Untuk menentukan sistem koordinat shapefile yang akan dibuat, tekan tombol Edit,
kemudian akan muncul jendela “Spatial Reference Properties” seperti tampak pada
gambar di bawah ini :

2. Tekan tombol Select, sehingga muncul jendela “Browse for Coordinat System”, kemudian
pilih pilihan Projected Coordinate Systems seperti gambar berikut. Tentukan sistem
koordinat Jawa Timur, yaitu UTM (Universal Transverse Mercator) zone 49S, dengan

5-3
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

datum WGS 1984, maka pilih UTM, kemudian pilih WGS 1984, setelah itu pilih WGS 1984
UTM Zone 49S.prj.

3. Shapefile Jalan.shp telah selesai dibuat.

5-4
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5.5 Digitasi
1. Setelah shapefile dibuat, selanjutnya siap untuk dilaksanakan proses digitasi. Buka
kembali ArcMap, kemudian tambahkan shapefile-shapefile yang akan digitasi,
mengunakan tombol Add Data.

2. Untuk memulai digitasi, klik tombol untuk menampilkan toolbar Editor. Pilih menu
Editor > Start Editing

5-5
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3. Kemudian akan muncul jendela seperti gambar di bawah ini. Dalam jendela tersebut akan
muncul nama-nama layer yang akan diedit yang berada dalam satu folder yang sama.
Tekanlah tombol Start Editing untuk memulai digitasi.

5.6 Snapping
Snapping adalah suatu tool yang sangat berguna untuk mendeteksi titik (Vertex), ujung
garis (End), atau tepi (Edge) dari vektor shapefile. Tool ini sangat bermanfaat untuk
menghubungkan atau menghimpitkan antar garis atau titik dalam proses digitasi, sehingga bisa
mereduksi kesalahan dalam digitasi berupa garis yang tidak bersambung atau berhimpit.
1. Untuk mengaktifkan snapping pilih menu Editor > Snapping. Selanjutnya akan muncul
jendela “Snapping Environment”. Berilah tanda check pada masing-masing layer sesuai
pilihan-pilihan snapping yang diinginkan.

5-6
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5.7 Memulai Digitasi


1. Pada Menu utama pilih View > Toolbars > Editor, kemudian pilihlah layer yang akan
didigitasi di dropdown list Target. Misalnya layer jalan, pada dropdown list Task pastikan
Anda memilih Create New Feature. Kemudian pilih tombol Sketch Tool, seperti pada
gambar dibawah ini :

Layer yg di-digitasi

2. Untuk memulai digitasi arahkan mouse ke objek “jalan” dalam gambar, klik pada sebuah
titik permulaan, kemudian ikuti sepanjang jalan tersebut dengan mouse, klik pada tiap-
tiap belokan atau persimpangan jalan (setiap klik akan menghasilkan vertex), sehingga
tergambar garis hasil digitasi tersebut.

5-7
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Proses Digitasi :
Digitasi Line :

Digitasi Polygon :

5-8
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

Digitasi Point :

3. Untuk mendigitasi layer-layer yang lain, ganti nama layer pada menu Target di toolbar
menu Editor.
4. Untuk menghentikan digitasi, cukup double click pada titik akhir digitasi.
5. Untuk menyimpan hasil digitasi, klik menu Editor > Save Edits. Untuk menghentikan
digitasi pilih Stop Editing.

5-9
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5.8 Memasukkan Data Atribut


1. Klik kanan pada layer Lokasi, pilih Open Attribute Table.

2. Tambahkan Field baru dengan klik tombol Options

5-10
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3. Akan muncul window Add Field. Pada kotak Name isikan Bangunan, pada Type pilih Text.
Klik OK.

4. Mulai Start Editing lagi, kemudian pilih feature yang akan diberi data atribut
menggunakan tombol Edit Tool . Klik pada tiap titik di map display, sehingga tersorot
warna biru pada display dan tabel.

5-11
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5. Ketik nama bangunan yang tertera pada gambar di field Bangunan.

6. Lakukan hal yang sama pada tiap feature titik di map display.

5-12
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

7. Simpan shapefile Editor > Save Edit > Stop Editing.


8. Data atribut telah diisi.

5.9 Symbologi
Simbologi digunakan untuk membedakan tampilan peta berdasarkan perbedaan data
atribut peta.

1. Klik kanan pada layer Jalan, pilih Properties. Muncul window properties dan pilih
Symbologi.

Pada kotak Show : berisi pilihan type tampilan symbol yang akan digunakan.

a. Features : digunakan untuk single symbol


b. Categories : digunakan untuk membedakan berdasarkan Unique Value
c. Quantities : digunakan untuk membedakan berdasarkan Nilai (value) atribut
d. Charts : digunakan untuk menampilkan grafik
e. Multiple Attributes : digunakan untuk menampilkan kombinasi beberapa value
2. Pilih berdasarkan Categories > Unique Value. Value yang digunakan Field Bangunan.
Untuk menampilkan isi Field Bangunan klik tombol Add All Value.

5-13
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3. Ubah symbol tiap value dengan : klik dua kali pada value kemudian muncul window
symbol selector.

Untuk
mengubah
warna dan
ukuran

Pilihan simbol

4. Klik OK. Lakukan hal yang sama untuk layer lainnya.

5-14
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5.10 Memasukkan Event Layer pada Data Frame

Jika anda mempunyai data koordinat ASCII untuk fitur titik, anda dapat mengimportnya ke
dalam Arcmap. Data perlu di simpan dengan ekstensi .txt.

1. Buka ArcMap.
2. Add Data Titik.txt ke ArcMap.

3. Anda akan melihat bahwa tabel dimasukkan ke data frame, tapi karena ini bukan data
spasial, maka tidak akan ditampilkan :

4. Buka tabel (klik kanan > Open). Record dalam data hanya ada koordinat X dan Y yang
menunjukkan lokasi titik.

5-15
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5. Tutup tabel.
6. Buat XY Event layer dengan mengklik kanan dan pilih Display XY Data.

Klik OK

5-16
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

7. Field X dan Y akan secara otomatis di-set. Record jika anda memiliki field yang tidak
sesuai standard penamaan layer X dan Y, anda perlu menentukan di dialog ini. Klik OK.
Layer baru akan ditambahkakn ke data frame dengan nama dari file text itu.

8. Perbesar kembali menjadi full extent . Layer ini menampilkan centroid (label titik)
dari data poligon yang telah dimasukkan sebelumnya.

9. Menyimpan Dokumen Peta. Pilih File > Save.

5-17
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

6 Legend Editing (Mengubah Legenda)


6.1 Mengubah simbol warna dan tipe legenda

Ketika sebuah layer dimasukkan ke dalam data frame, ArcMap menetapkan warna tunggal
secara acak ke semua fitur layer. Seringkali, anada akan mengubah simbol layer. Hal ini dapat
dilakukan dengan mengubah legenda.

1. Buka ArcMap.
2. Add Data Kimia.shp dari direktori D:\Praktikum GIS\3. MEMBUAT EVENT THEME & EDIT
LEGEND
3. Ubah warna dasar dari layer dengan mengklik kanan kotak kecil berwarna hijau di bawah
layer Kimia di table of contents. Ini akan membuka dialog yang membiarkan anda untuk
memilih warna. Pilih sembarang warna yang anda suka. Anda akan melihat bahwa
tampilan telah berubah.

4. Selanjutnya, ubah legenda sehingga setiap posisi ditunjukkan dengan warna masing-
masing. Buka propertis layer, dan pilih tab symbology.
a. Pilih show : categories > unique values
b. Untuk value field pilih mu_name
c. Klik add all value untuk mengisi dialog
d. Pilih color scheme yang berbeda sesuai yang anda sukai

6-1
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

e. Klik OK

5. Tutup dialog propertis. Masing-masing posisi kini disimbolkan dengan warnanya sendiri.

6.1.1 Menggolongkan Nilai Mg (Magnesium) menggunakan natural breaks

Sekarang kita akan mencoba dengan metode klasifikasi yang berbeda.

1. Pertama, kelaskan Mg menggunakan natural breaks dalam data Mg. Buka propertis layer
ke tab symbologi.

6-2
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

a. Show : Quantities > Graduated colors


b. Fields > Value : MG
c. Classification > Natural Breaks (Jenks) : Classes 5
d. Ubah Color Ramp menjadi green monochromatic.
e. Klik OK

ArcMap secara langsung akan memisahkan data menjadi 5 kelas, dengan batas
kelas “natural breaks” menggunakan Jenks Natural Breaks algorithm. Warna hijau
gelap menandakan data paling tinggi.

6-3
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

2. Kemudian, mari kita memperhatikan pada normalisasi data klasifikasi. Buka symbology
layer kimia
3. Pertama, kelaskan states berdasarkan Mg (Show : Quantities > Graduated colors; Field >
value : Mg), dengan kisaran warna dari kuning ke oranye

Peta ini menunjukkan nilai Mg di tiap mapping unit.

4. Ubah propertis layer dengan memilih Fields > Normalization : AREA

6-4
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

6.1.2 Mengubah tipe klasifikasi, jumlah kelas dan label

1. Masukkan layer bjn_kim-fis.shp ke ArcMap. Pada layer ini, kita akan membagi Mg
menjadi 5 kelas : sangat rendah, rendah, sedang, tinggi, sangat tinggi. Buka propertis
layer.
2. untuk Classification > Classes: pilih 5. Untuk mengubah uraian kelas, masukkan nilai untuk
batas atas tiap-tiap kelas.
a. Untuk kelas pertama, masukkan 0.4
b. Untuk kelas kedua, masukkan 1

6-5
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

c. Untuk kelas ketiga, masukkan 2


d. Untuk kelas keempat, masukkan 8
e. Untuk kelas kelima, masukkan 100

3. Ubah label seperti yang nampak di bawah ini.

Tampilan peta akan diubah untuk melihat klasifikasi baru

6-6
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

6.1.3 Membuat peta kepadatan titik (dot density map)

Peta kepadatan titik digunakan untuk melihat data numerik poligon yang menunjukkan
titik-titik. Meskipun polygon hanya dapat memiliki single value untuk tiap-tiap field numeric,
kadang nilai numeric ini ditunjukkan oleh jumlah titik.

1. Buka propertis layer bjn_kim-fis.shp


a. Pilih Quantities > Dot density
b. Dalam Field Selection double klik Mg
c. Drag slider Dot Value ke sekitar 0.062. Ini berarti titik tunggal akan mewakili nilai
Mg 0.062. State yang memiliki banyak farms akan memiliki lebih banyak titik
d. Klik OK

6-7
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

6.1.4 Menampilkan value dengan simbol grafik

1. Buka properties layer states.shp


2. Show : Chart > Pie. Pilih field K, Na, Ca, dan Mg, dan klik tombol >. Perintah ini akan
menampilkan symbol grafik berdasarkan proporsi nilai kandungan basa.

6-8
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

3. Klik kanan pada setiap simbol dan pilih warna yang sesuai.

4. Klik propertis dan unchek Display 3D. Klik OK

6-9
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

5. Klik Size dan klik Vary size using a field, pilih KTK. Ini berarti, wilayah yang memiliki nilai
KTK tinggi, maka diagram pie-nya akan lebih besar.

6. Klik OK 2 kali

6-10
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

7. Perbesar untuk mendapatkan tampilan yang bagus untuk setiap wilayah. Ubah Size
diagram pie kembali menjadi Fixed Size untuk memudahkan membandingkan proporsi
populasi tiap wilayah.

6-11
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

8. Simpan peta anda dan pastikan tersimpan di hardrive.

6-12
MODUL ArcGIS - Tingkat Dasar
Christanti Agustina, SP

7.1

7-1