Anda di halaman 1dari 31

Tutorial ArcView

I. APLIKASI GIS DENGAN ARCVIEW

1.1 Sekilas tentang ArcView

ArcView adalah salah satu software pengolah Sistem Informasi Geografi (SIG/GIS).
Sistem Informasi Geografik sendiri merupakan suatu sistem yang dirancang untuk menyimpan,
memanipulasi, menganalisis, dan menyajikan informasi geografi. Mungkin anda sudah kenal
kenal dengan yang namanya peta. Perlu diketahui bahwa peta juga bisa disebut SIG atau
istilahnya SIG Konvensional. Terdapat beberapa perbedaan antara peta di atas kertas (peta
analog) dan SIG yang berbasis komputer. Perbedaannya adalah bahwa peta menampilkan data
secara grafis tanpa melibatkan basis data. Sedangkan SIG adalah suatu sistem yang melibatkan
peta dan basis data. Dengan kata lain peta adalah bagian dari SIG. Sedangkan pada ArcView
anda dapat melakukan beberapa hal yang peta biasa tidak dapat melakukannya.

Perbedaan pokok antara Peta Analog dengan ArcView adalah bahwa Peta itu statik
sedangkan ArcView dinamik. Peta Analog dibuat hanya untuk keperluan yang bersifat umum
atau sudah ditentukan. Sebagai contoh, peta topografi menyajikan unsur-unsur yang general
seperti kontur, sungai, jalan, dan sebagainya; Peta jalan menyajikan jalan dengan nama jalan,
unsur-unsur yang penting di sekitar jalan, dan batas-batas jalan yang berfungsi sebagai indeks.
Kedua contoh di atas menunjukkan bahwa peta-peta tersebut memang dibuat untuk keperluan
yang bersifat umum atau keperluan yang sudah ditentukan, dan tidak dapat digunakan untuk
keperluan yang lain. Di lain pihak, SIG berkemampuan untuk menyeleksi dan menampilkan
informasi-informasi apa saja yang Anda perlukan, serta mampu mengkomposisikan unsur-unsur
pada peta sesuai dengan keperluan anda. Dengan demikian ArcView mempunyai beberapa
kelebihan dibandingkan dengan Peta Analog.

Suatu komposisi peta di ArcView merupakan gabungan dari beberapa layer yang disusun
secara bertumpuk. Umumnya disebut tema / entitas. Setiap tema merupakan layer yang dapat
digabungkan untuk membentuk suatu peta, sehingga kita selaku pengguna (user) dapat
menampilkan informasi geografis sesuai dengan kebutuhan. Secara praktis, Arc View biasa
digunakan antara lain untuk :

1. Digitasi data citra dari layer monitor (on screen digitizing)


2. Reaktifikasi citra dengan bantuan ekstensi image analysis
3. Editing tema dengan drag and drop atau cut and paste
4. Editing tema dengan query item pada tabel
5. Konvesri data dari ms-excel atau ms-access menjadi tema baru pada data spasial yang
telah ada
6. Pembuatan kontur dengan bantuan ekstensi image analysis dan spasial analis
7. Pembuatan peta 3d dan perhitungan volume dengan bantuan 3d analysis
8. Pengubahan system proyeksi dengan projection utility
9. Kemudahan konversi data keperangkat lunak lain, seperti : AUTOCAD, ARC/INFO
MAPINFO dsb

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

1
Tutorial ArcView

1.2 Karakteristik ArcView


View

Secara garis besar ARCVIEW terdiri atas piranti-piranti


piranti piranti dengan berbagai karakteristik
sebagai berikut :

1. Graphical User Interface yang Bersifat Umum


2. User Interface dari "GUI" versi ArcView adalah identik dan dapat 'terbaca' pada semua
plafform yang di support oleh ArcView. Sehingga user dapat dengan leluasa membuka
data pada system (platf
(platform) yang berlainan.
3. Table Structure (Struktur Tabel)
4. Struktur data ArcView adalah identik dengan semua platform yang di support oleh
ArcView. Data dapat dibuka dan dibaca oleh platform yang berbeda, dan dapat
didistribusikan melalui network ke user lain tanpa diterjemahkan terlebih dahulu.
5. Grafik yang Diintegrasikan dengan DataBase (Basis Data)
6. Istilah yang paling tepat untuk menggambarkan ArcView adalah "geographic atau graphic
database".
7. DataBase atau Map Selection
8. Dengan adanya integrasi grafik de dengan
ngan basis datanya di ArcView, maka informasi dapat
diketahui melalui seleksi basis data atau seleksi grafiknya.
9. Menampilkan Raster sebagai Background bagi Vektor
10. Image Raster, seperti Foto Udara, Peta hasil Scan atau Citra satelit dapat digunakan
sebagaii background peta (vektor). Sehingga penyajian peta akan tampak lebih bagus dan
dengan presisi detail yang match dengan Raster sebagai background. Image raster dari
aplikasi bitmap atau aplikasi lainnya juga dapat digunakan untuk menampilkan logo
perusahaan di ArcView. Beberapa format raster yang dapat dibaca oleh ArcView dapat
dilihat pada tabel berikut ini:

Tabel 1.1. Format ratser yang dapat dibaca pada program ARCVIEW

Sumber: Training Modul SIG Dasar “LSM


LSM Rimba Lestari Indonesi
Indonesia”

2
Tutorial ArcView

1.3 Tampilan Interface


erface ArcView
Arc
Diagram berikut menunjukkan komponen dari pengguna interface ArcView.

Gambar 1.1
1 Komponen Interface Arc View

Icon / Button

Gambar 1.2
.2 Beberapa Icon dalam bentuk Button

Tools

Gambar 1.3 Beberapa Icon Tools

Sumber: Training Modul SIG Dasar “LSM


LSM Rimba Lestari Indonesi
Indonesia”

3
Tutorial ArcView

Beberapa istilah yang dijumpai dalam Software ArcView :


a. Project :Tempat menyimpan file pada saat Anda sedang atau telah bekerja.
Setiap project tersimpan dalam file extention (*.apr).

Setiap Project terdiri dari :


• Views : Sebuah View merupakan data interaktif yang dapat digunakan untuk
menampilkan hasil gambar, data tabel, dan analisis data yang terdiri dari satu atau
beberapa buah layer atau tema informasi geografis.
• Tables : Berisi informasi yang menggambarkan tentang sekumpulan data yang
terdiri dari informasi-informasi tentang obyek peta . Tabel disini berisi tentang data
base dari informasi yang kita buat, tables ini bisa berupa informasi point, garis atau
polygon
• Charts : Merupakan tampilan presentasi grafis dari informasi pada tabel.
• Layout : Merupakan tata letak untuk melihat segala macam “komponen yang
dibuat pada ArcView”. Prinsip yang kita gunakan disini adalah prinsip kartografi.
• Scripts : Merupakan program yang ditulis dalam bahasa program ArcView.

b. Project Window : Merupakan “jendela kecil” (smaller window) yang berada di sebelah
bawah dari “Jendela ArcView (ArcView window). “Untitled” pada Project Window nampak
pada saat pertama kali Anda membuka ArcView.

• .Layer : Informasi yang menggambarkan sebuah obyek.


• Tema/Theme : Gabungan dari beberapa layer yang membentuk suatu susunan
peta
• Atribut : Informasi yang menggambarkan keadaan “field” (terbaca secara
vertikal) dari sebuah layer / theme)
• Feature : Sebuah kenampakan, terdiri dari point, garis, maupun polygon.

1.4 Memulai ArcView


Untuk memulai Arc View, buka melalui start menu pada program manager atau klik dua kali icon
pada toolbar windows. Tampilan akan terlihat seperti pada gambar 1.4.

Gambar 1.4. Tampilan awal ARCVIEW GIS

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

4
Tutorial ArcView

Arcview kemudian akan memberikan opsi kepada anda (Gambar 1.5) apakah akan
membuka project yang sudah ada, atau memulai kerja dengan blank project. Default pilihan opsi
ini adalah view yang baru

Gambar 1.5. Opsi pembukan ARCVIEW GIS

Pada Welcome to ArcView GIS box (selanjutnya ditulis dalam bentuk [ ])


Create New Project :
• With a New View : digunakan untuk memulai view baru
• As a blank project : digunakan untuk memulai view baru
• Open an existing project : digunakan untuk membuka view yang telah ada
(sudah dikerjakan sebelumnya).

Jika anda memilih default, maka kemudian akan ditampilkan konfirmasi mengenai
penambahan data pada view (Gambar 1.6)

Gambar 1.6. Konfrmasi penambahan data pada view

Klik yes pada Gambar 1.6 akan didapatkan view baru seperti pada Gambar 1.7.
Cara lain untuk membuat view baru;

Gambar 1.7. Tampilam view baru


Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

5
Tutorial ArcView

Sebaiknya setiap memulai pekerjaan dengan Arc View, anda mentapkan suatu directory.
tertentu untuk menyimpan hasil. Dengan cara aktifkan menu file dan pilih set working
directory(gambar 1.8)

Gambar 1.8 Penentuan direktori kerja


Ketik nama direktori kerja anda pada kolom isian dan klik ok bila telah selesai

isi nama directory kerja disini

Gambar 1.9. Cara mengisi nama directory kerja


Jika pada Gambar 1.5. anda memilih open an existing project maka anda akan masuk
pada membuka file-file yang telah ada, maka arahkan ke directory kerja anda misal : C:\latihan,
kemudian klik dua kali pada file dengan extensi .apr, misalnya “final.apr”
seperti pada Gambar 1.10

Gambar 1.10. Cara mengisi nama directory kerja

1.5. Menutup Arc View


1. Menu File
2. Exit atau klik icon X pada sebelah kanan atas atau Tekan Alt + F4.
Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

6
Tutorial ArcView

1.6 Bekerja Dengan Theme (Tema) / Layer

Dalam menjalankan ArcView, kita harus membuat layer yang diistilakan dengan theme
pada Arc View dengan mengklik Icon (seperti pada gambar 1.11). Penambahan tema atau
membuat tema baru Setelah anda klik ganda icon di atas anda akan diminta untuk memilih satu
atau sejumlah direktori data (gambar 1.12). Bila hanya ada satu tema cukup meklik ganda satu
tema saja, tetapi jika anda akan menambahkan beberapa tema maka anda dapat memilih dengan
kombinasi kunci ctrl dan shift dengan klik kiri mouse.

Untuk Menambah Theme baru

Gambar 1.11. Pemilihan theme dari direktori data

Format Shp.

Format File Gambar, seperti Jpg, Bmp, Tiff

Gambar 1.12. Penempatan theme pada Direktori

Dicentang/cek pada box

Gambar 1.13. Penempatan theme dalam View

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

7
Tutorial ArcView

Selain menambah theme. Dalam bentuk shp, theme juga dalam bentuk ekstensi gambar seperti
JPEG.

Gambar 1.14. Ekstensi untuk peta dalam bentuk JPEG

Setelah itu :

Gambar 1.15. Ekstensi untuk peta dalam bentuk JPEG

Dicek dulu baru muncul petanya

Gambar 1.16. Tampilan Peta dalam format JPEG dalam View

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

8
Tutorial ArcView

1.7. Membuat Theme baru

Dalam proses mendigitasi, pertama-tama harus membuat suatu folder kerja, folder kerja
tersebut dapat dibuat di drive C atau D sbb. Contoh C:\ latihan\Shp. sebagai tempat menyimpan
file digitasi. Setelah itu aktifkan menu File-Set Working Direktory (lihat Gambar 1.17)

Gambar 1.17. Menentukan lokasi file kerja

Selanjutnya buka View – New Theme (lihat gambar 1.18) digunakan untuk membuat theme
baru.

Gambar 1.18. Menentukan tipe feature yang dipakai dalam peta

Theme-theme baru tersebut bisa dalam bentuk point, Line serta Polygon, sebagai berikut:
1) Point (titik) : digunakan untuk memunculkan simbol Contoh : titik menara, Titik
ketinggian, lokasi industri, dsb.
2) Line : digunakan untuk membuat garis, dapat berbentuk sebagai polygon atau tidak.
Contoh : batas administrasi, jalan, sungai, dsb.
3) Polygon : digunakan untuk membentuk suatu area yang tertutup dengan batas yang jelas.
Contoh : jenis vegetasi, area, penggunaan lahan.
Pada waktu anda membuat theme baru anda harus memilih salah satu opsi diatas, seperti
pada Gambar 1.18

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

9
Tutorial ArcView

1.8. Membuat feature tipe point

a. Lakukan seperti gambar 1.18, simpan pada directory C:\Pelatihan\Shp\


b. Beri nama coba.shp
c. Untuk membuat simbol, klik

Gambar 1.19. Cara pembuatan tema dengan tipe feature point


d. Merubah warna simbol :
1. Klik 2x (kiri atau kanan) coba.shp atau klik icon Edit Legend
2. [Legend editor]; klik 2x Simbol
3. [Color Pallete]
4. Apply

Gambar 1.20. Merubah warna symbol

e. Memberi nama label :


• Klik 2x coba.shp
• [Legend editor]; Label
• Apply

f. Pemberian Theme Table :


• Menu Theme;
• Table…
• [Attribute of Coba.shp]
• pilih menu Table, Start Editing
• kemudian edit dengan memilih icon
• Ganti ID dengan angka 1, 2, 3, 4, …
• Gambar 1.21. Prosedur pemberian label
pilih menu edit, stop editing Save edit

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

10
Tutorial ArcView

g. Mengubah tampilan simbol :


1. Secara keseluruhan :
• Klik 2x Symbol
• [Marker Pallete]
• Apply
2. Per obyek :
• Legend Type
• Unique Value
• Values Field; ID
• Symbol
• [Marker Pallete]
• Apply

1.9. Membuat feature tipe line


Dari gambar 1.18. (pilih line)
a. Beri nama, garis.shp
b. Membuat garis, klik icon seperti pada gambar 1.19.

Gambar 1.22. Prosedur pembuatan feature line (garis)

c. Merubah warna garis :


• Klik 2x garis.shp
• [Legend editor]; klik 2x Simbol
• [Color Pallete]
• Apply
d. Memberi nama garis :
• Klik 2x garis.shp
• Label
• Apply
e. Mengubah tampilan garis :
• Klik 2x Symbol
• [Pen Pallete]
• Apply

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

11
Tutorial ArcView

1.10. Membuat feature tipe polygon

Membuat theme baru seperti Gambar 1.18 (pilih polygon)


a. Beri nama, bingkai.shp
b. Membuat polygon
c. Save dengan nama poligon C:\latihan\Shp
d. Merubah warna polygon :
• Klik 2x bingkai.shp
• [Legend editor]; klik 2x Simbol
• [Color Pallete]
• Apply
e. Menghilangkan warna polygon :
• Klik 2x bingkai.shp
• [Legend editor]; klik 2x Simbol
• [Fill Pallete]
• Apply
f. Memberi nama polygon :
• Klik 2x polygon.shp
• Label dan Apply

Membuat bingkai segiempat

Membuat bingkai lingkaran


Membuat polygon bebas
Menambah poligon

Menyambung dua polygon

Gambar 1.23. Prosedur pembuatan feature tipe polygon

1.11. Beberapa menu tampilan pada View

Setiap data spasial yang digunakan haruslah memiliki system gratikul atau grid. Apabila
data tersebut tidak diproyeksikan kedalam system tertentu , maka Arcview akan memberikan
nilai default decimal degree sebagai unit Mapnya. Komponen Map ini akan mempengaruhi view,
di layer tampilan seperti pada gambar 1.24 dan gambar 1.25
Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

12
Tutorial ArcView

Gambar 1.24. Zoom theme yang sedang aktif

Gambar 1.25. Menampilkan keseluruhan data

1.12. Menyimpan Hasil Kerja pada Project

a. Klik Icon Save Project


b. Menu File
c. Save Project atau Ctrl + S (dalam format ekstensi *.apr)
d. Ok.

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

13
Tutorial ArcView

II. SISTEM PROYEKSI PADA THEME

2.1. Mengecek system proyeksi

Salah satu ciri dari data spasial adalah terdefinisi secara geografi, artinya mempunyai titik
koordinat. Seringkali kita menggunakan data spasial dari berbagai sumber. Untuk dapat
menampilkan skala yang akurat, persyaratan yang diminta Arc View adalah keseragaman
proyeksi data spasial yang di tampilkan pada layer view. Anda dapat mengecek kelengkapan
proyeksi data spasial dengan mengaktifkan properties pada menu view (Gambar 2.1)

Gambar 2.1. Pengaktifan fungsi Properties pada menu view

View properties berisi sejumlah keterangan mengenai data spasial yang sedang aktif. Bila data
anda bukan merpakan data proyeksi maka pada nilai map unit akan memperlihat data unknown
demikian pula pada distance unit. Arcview system gratikulnya lebih familiar dinyatakan dengan
derajat decimal (decimal degrees), jika anda tidak memproyeksikan data yang digunakan maka
tetapkallah map unitnya sebagai decimal degrees (Gambar 2.2 dan 2.3).

Gambar 2.2. Beberapa komponen view properties


Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

14
Tutorial ArcView

Gambar 2.3. Kategori dan tipe proyeksi

2.2 Reaktifikasi Data spasial

Reaktifikasi adalah membuat data spasial menjadi terdefinisikan secara geografis, dalam
reaktifikai ini hal yang dilakukan adalah menjadikan data yang tidak mempunyai koordinat
geografis menjadi data yang mempunyai koordinat geogafis.

a. Merektifikasi dengan Image Analysis

1. Buka program arcview, kemudian buat view baru.


2. Pilih menu file, Extensions, lalu beri centang pada 3D Analisist, Image Analysis, JPEG
(JFIF) Image Support, klik OK.
3. Klik Add Themes
4. Pilih data source type Image Analysis Data Source.
5. Masuk ke folder C:\pelatihan\jpg\
6. Pilih sapaya.jpg

Gambar 2.4. Menampilkan data yang akan


diolah untuk rektifikasi
7. Setelah muncul peta, perbesar (zoom) di sekitar TIC yang akan direktifikasi.
8. Pekan tool align , kemudian tempatkan kursor pada TIC yang akan direktifikasi .
9. Klik kiri tombol mouse untuk menandai titik yang akan di input koordinatnya, kemudian
klik kanan mouse, pilih menu Enter ‘To’ Coordinate.. lalu input koordinatnya
10. Perlu diperhatikan bahwa koordinat yang diinput adalah koordinat derajat-desimal, jadi
derajat-menit-detik perlu diubah ke dalam derajat-desimal.
Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

15
Tutorial ArcView

11. untuk Y jika terletak di Lintang Selatan maka nilai Y negatif dan Y di Lintang Utara
positif.

12. Save image, pilih menu Theme, save image as...


1. X = 119o30’ Y = 5o15’
X = 119 + 30/60 = 119,5 Y = 5,25
2. X = 119o45’ Y = 5o15’
X = 119 + 45/60 = 119,75 Y = 5,25
3. X = 119o45’ Y = 5o30’
X = 119 + 45/60 = 119,75 Y = 5,5
4. X = 119o30’ Y = 5o30’
X = 119 + 30/60 = 119,5 Y = 5,5
Contoh lain yang mengandung menit dan detik:
Y : 119o36’20” = 119+36/60+20/3600 = 119,606

Gambar 2.5. Prosedur rektifikasi data spasial dengan image analysis.

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

16
Tutorial ArcView

b. Merektifikasi dengan TerraExplore Image Tools

1. Buka program arcview, kemudian buat view baru.


2. Pilih menu file, Extensions, lalu beri centang pada TerraExplore Image Tools, OK.
3. Pilih icon , maka muncul window image tool.
4. Klik icon , maka akan terbuka window image
Registration.
5. Masuk ke folder C:\pelatihan\jpg\takalar map\,
buka file geologi.jpg
6. Setelah muncul peta, perbesar (zoom) di sekitar
TIC yang akan direktifikasi.
7. Klik icon Add Control Point lalu input koordinatnya, OK.

Gambar 2.6. Prosedur rektifikasi data spasial dengan TerraExplore Image Tools

8. Setelah ke empat TIC dimasukkan, Klik save registration.


9. Perlu diperhatikan bahwa koordinat yang diinput adalah koordinat derajat-desimal, jadi
derajat-menit-detik perlu diubah ke dalam derajat-desimal.
1. X = 119o28’ Y = 5o20’
X = 119 + 28/60 = 119,467 Y = 5,33
2. X = 119o36’ Y = 5o20’
X = 119 + 36/60 = 119,6 Y = 5,33
3. X = 119o36’ Y = 5o24’
X = 119 + 36/60 = 119,6 Y = 5,4
4. X = 119o28’ Y = 5o24’
X = 119 + 28/60 = 119,467 Y = 5,4

Setiap kali file “themes” yang disimpan pada ArcView selalu terbagi dalam tiga format, yaitu:
• *.dbf : digunakan untuk database
• *.shp : file ArcView (digunakan untuk mentransfer ke dalam ArcInfo)

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

17
Tutorial ArcView

III. EDITING TABEL

3.1. Membuka Tabel

Menu tabel salah satu poject dalam Arc View GIS, kegunaannya sebagai Basis data spasial,
Sebelum bekerja dalam Tabel terlebih dahulu kita membuka view, karena table tidak akan aktif
sebelum buka view. prosedur membuka tabel sebagai berikut :
• Klik Icon Open Theme Table prosedur seperti pada Gambar 3.1
• [Attribute of *.shp]
Terdapat dua buah kolom masing-masing : shape dan ID
X Point untuk Point
X Polyline untuk Line
X Polygon untuk Polygon

Klik untuk mengaktifkan tabel

Pastikan theme yang akan dibuka tabelnya

Gambar 3.1. Cara mengaktifkan menu tabel pada Arcview GIS

Selanjutnya akan terbuka menu tabel seperti pada Gambar 3.2 pada menu tabel ada beberapa opsi
yang sering digunakan, seperti untuk perhitungan (Calculate), Query Builder dll. Menu-menu ini
yang digunakan dalam analisis spasial Sistem Informasi Geogafis.

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

18
Tutorial ArcView

Calculate
Query Builder

Contoh Tabel

Gambar 3.3. Beberapa opsi menu tabel

Salah satu kegunaan tabel disini adalah untuk pemberian ids (identifikasi) dari titik, garis dan
polygon. Tanpa pemberian ids, feature (titik, garis dan polygon) tidak dapat di identifikasi. Ids ini
juga diperlukan dalam manipulasi coverage, sehingga dapat ditambahkan infomasi-informasi
yang diperlukan untuk analisis. titik dapat merupakan gambaran suatu lokasi suatu kota, atau
lokasi yang lain, garis menggabarkan suatu sungai, jalan atau batas administrasi, polygon
menggambarkan penggunaan lahan, jenis tanah tipe iklim dll. Maka dari itu ids berfungsi untuk
penamaan dan pemberian informasi tambahan dalam suatu coverage. Proses pembuatan ids
mengikuti langkah-langkah berikut.

3.2. Menambahkan Field

Anda dapat menambah field/kolom pada tabel yang ada dengan prosedur sebagai berikut :
• Buka Menu Table (seperti pada gambar 3.2 dan 3.3)
• Start Editing; (Icon Edit aktif)
• Menu Edit
• Add Field
• [Field Definition] (hingga didapatkan seperti pada gambar 3.4)
• Name : Nama Field (Kolom)
Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

19
Tutorial ArcView

• Type : Jenis (Number, String, Boolean, Date)


• Width : Lebar Field
• Decimal Places : angka/digit dalam decimal

Gambar 3.4. Contoh penambahan field.

3.3. Menambahkan Record

• Menu Table
• Start Editing
• Menu Edit
• Add Record atau Ctrl + A

Gambar 3.5. contoh penambahan record

3.4. Modifikasi Tabel


• Menu Table
• Properties (seperti pada gambar 3.6)
• [Table Properties]
 Title : Nama Tabel
 Creator : Pembuat
 Visible : mengaktifkan field.
 Alias : Untuk mengganti nama field

Setiap field yang di centang


akan aktif pada menu tabel.

Gambar 3.6. Tabel Properties untuk memodifikai tabel yang aktif

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

20
Tutorial ArcView

3.5 Menambahkan Table

Data yang akan ditampilkan sudah terlebih dahulu dibuat dalam tables
• Tables; Add
• Pada file name, pilih file dalam format *.dbf (seperti pada Gambar 3.7)
• Pastikan berada dalam direktori (C:\ atau D:\)
• List Files of Type: dBASE (*.dbf)

Gambar 3.7. Penampilan menu add table

3.6. Menggabungkan Tabel

ArcView dapat melakukan penggabungan dari beberapa tabel. Syaratnya salah satu nama
fieldnya harus sama. Dengan prosedur sebagai berikut (contoh gambar 3.8) :
• Aktifkan masing-masing tabel yang akan digabung (join).
• Klik tiap-tiap field
• Table; Join atau Ctrl + J

Gambar 3.8. Contoh penggabungan tabel

Jika ingin membatalkan tabel yang telah digabung dapat dilakukan dengan posedur sebagai
berikut :

• Aktifkan tabel yang sudah digabung


• Table
• Remove All Joins

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

21
Tutorial ArcView

3.7. Bekerja dengan Tabel dan View

Tabel dapat digunakan untuk mengidentifikasi “themes feature” : seperti pada Gambar 3.9. warna
kuning pada tabel adalah obyek yang deselect pada view. prosedurnya sebagai berikut :

• Memilih record (keadaan aktif record ditandai dengan warna background kuning).
Bandingkan tampilan tersebut pada View.

Gambar 3.9. Tampilan view dan tabel sekaligus

• Menggunakan atribut yang berasal dari tabel, seperti pada gambar 3.10
 Klik icon Query Builder
 Klik 2x Item yang berada di Fields
 Pilih icon
 Klik 2x Item yang berada di Values
 Klik Add To Set

Gambar 3.11. opsi menu query untuk mencari atau identifikai obyek

3.8. Menyimpan hasil kerja pada Table :

• Menu Table
• Save Edits
• [Save Edits]
• Yes.
Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

22
Tutorial ArcView

IV. FUNGSI ANALISIS DATA GEOSPASIAL

4.1 Operasi Geoprocessing

Fungsi analisis dan modeling dengan menggunakan ekstension Geoprocessing. Aktifkan


ekstension geoprocessing dengan cara pilih menu File-ekstensions.. lalu beri centang pada
box geoprocessing.

Gambar 5.1 Ekstension Geoprocessing


a. Dissolve
Proses dissolve akan menggabungkan feature yang berada dalam satu theme berdasarkan
nilai dari attribute yang telah ditentukan. Proses ini akan mengumpulkan beberapa feature
yang mempunyai nilai yang sama pada sebuah attribute yang telah ditentukan.

Gambar 5.2 Proses Dissolve


b. Merge
Merge merupakan suatu proses untuk membuat satu theme yang mengandung feature
yang berasal dari dua atau lebih theme. Dengan kata lain, proses ini akan menambahkan
feature dari dua atau lebih theme kedalam sebuah theme. Dalam proses ini, attribute yang
mempunyai nama yang sama akan tetap di simpan dan digunakan.

Gambar 5.3 Proses Merge


c. Clip
Clip merupakan suatu proses untuk membuat suatu theme baru dengan meng-overlay-kan
feature dari dua buah theme. Salah satu dari dua theme tersebut haruslay merupakan
polygon theme yang disebut “overlay theme”. Proses clip menggunakan sebuah clip
theme yang berfungsi sebagai “cookie cutter” untuk mengclip sebuah input theme, namun
dalam prosesnya tidak mengubah attribute theme tersebut.

Gambar 5.4 Proses Clip


Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

23
Tutorial ArcView

d. Intersect
Proses intersect digunakan untuk mengintegrasikan dua buah spasial data. Dalam
prosesnya sebuah input theme akan integrasikan dengan sebuah overlay theme untuk
menghasilkan sebuah output theme. Output theme mengandung feature dari overlay
theme dan hanya feature dari input theme yang “overlaid” dengan feature dari overlay
theme. Feature lainnya akan dihilangkan.

Gambar 5.5 Proses Intersect


e. Union
Proses union akan menghasilkan sebuah theme baru dengan mengoverlaykan dua buah
polygon theme yang mengandung seluruh feature dan attribute (full extent) dari dua buah
polygon.

Gambar 5.6 Proses Union


f. Assign Data by Location
Proses Assign Data by Location akan melakukan sebuah spasial join dari dua buah theme
yang ditentukan berdasarkan hubungan spasial (spatial relationship) antara feature dari
kedua buah theme tersebut.

Gambar 5.6 Proses Assign Data by Location

4.2 Bekerja dengan Buffer

Buffer merupakan pemodelan spasial yang dibangun dengan arah ke luar dan atau ke
dalam untuk melindungi elemen-elemen spasial yang berupa titik, garis atau polygon.
Aktifkan create buffer dengan Theme-Create Buffer…

Gambar 5.7 Operasi Buffer


Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

24
Tutorial ArcView

4.3 Pemasukkan data pengukuran (GPS)

Salah satu metode pemasukan data dalam SIG adalah dengan menggunakan spereadsheet.

a. Input data pengukuran (GPS)


Buka file Data GPS.xls pada folder C:\latihan\Data Pengukuran lalu simpan (save as)
data hasil pengukuran tersebut ke dalam format *.txt (delimited text) atau *.dbf IV
(dbase IV).
b. Menambahkan table koordinat
Pada program Arcview, input data dengan fasilitas add table.

Gambar 5.9 Add Table


c. Menampilkan ke dalam view.
Gunakan menu View-Add Event Theme akan muncul kotak dialog add event theme.
Lalu isilah items nama table “data gps” , field yang mempresentasikan absis “X” dan
field yang mempresentasikan ordinat “Y”. lalu tekan ok.

Gambar 5.10 Menampilkan titik-titik koordinat ke dalam view

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

25
Tutorial ArcView

V. BEKERJA DENGAN LAYOUT

5.1 Sistem Proyeksi Pada Theme

a. Mengecek system proyeksi

Salah satu ciri dari data spasial adalah terdefinisi secara geografi, artinya mempunyai titik
koordinat. Seringkali kita menggunakan data spasial dari berbagai sumber. Untuk dapat
menampilkan skala yang akurat, persyaratan yang diminta Arc View adalah keseragaman
proyeksi data spasial yang di tampilkan pada layer view. Anda dapat mengecek
kelengkapan proyeksi data spasial dengan mengaktifkan properties pada menu view.

Gambar 5.1. Pengaktifan fungsi Properties pada menu view

View properties berisi sejumlah keterangan mengenai data spasial yang sedang aktif. Bila
data anda bukan merupakan data proyeksi maka pada nilai map unit akan memperlihat
data unknown demikian pula pada distance unit. Arcview system gratikulnya lebih
familiar dinyatakan dengan derajat decimal (decimal degrees), jika anda tidak
memproyeksikan data yang digunakan maka tetapkallah map unitnya sebagai decimal
degrees.

Gambar 5.2. Beberapa komponen view properties

Gambar 5.3. Kategori dan tipe proyeksi

5.2 Dasar-dasar kartografi


Kartografi adalah ilmu pengetahuan dan seni untuk membuat peta dan grafik atau ilmu yang
mempelajari tentang peta, dokumen ilmiah dan karya seni. Termasuk di dalamnya adalah
kartografi digital.
Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

26
Tutorial ArcView

Hal-hal yang penting dalam pembuatan peta


Dengan banyaknya kemudahan yang diberikan oleh perangkat lunak SIG, proses pembuatan
peta menjadi sangat mudah, termasuk di dalamnya kemudahan untuk memenuhi standard
yang ada. Untuk itu, berikut disampaikan standard peta yang baik:
• Menampilkan suatu lokasi dan/atau atribut.
• Menampilkan suatu hubungan, baik antar lokasi (jarak), antar atribut (suhu vs vegetasi),
antara lokasi dan atribut (produksi dan distribusi), dan antar atribut hasil penghitungan
(income per capita).
• Mempunyai skala atau referensi untuk orientasi jarak atau lokasi.
• Mempunyai informasi mengenai koordinat atau sistem proyeksi yang digunakan.
• Menggunakan tanda-tanda atau simbologi yang sistematik.
• Mempunyai informasi tekstual seperti judul atau legenda.

5.3 Membuat layout peta

Layout (tata letak) peta di design dengan menggunakan software Arcview. Adapun langkah-
langkah layout peta, ada hal yang menjadi pehatian dari permaslahan ini yaitu bahwa kita
dituntut untuk selalu kreatif dalam membuat suatu peta (kartografi) yang menarik perhatian
atau mudah digunakan user, memiliki nilai estetika, dapat membuat symbol yang mewakili
segala obyek dalam peta, dan beberapa hal lain yang erat kaitannya dengan kaidah kartografi.
Langkah-langkah umum sebagai berikut

a. Mempersiapkan layout dalam ukuran yang sebenarnya


• Aktifkan window project dan pilih ikon Layout, dan klik New. Layout kosong akan
muncul di layar.
• Untuk mengatur ukuran kertas yang akan digunakan, pilih Layout – Page Setup dari
menu utama. Dari daftar ukuran kertas, pilih ukuran yang anda inginkan, dalam hal
ini pilih A4. Dengan sendirinya unit ukuran akan berganti menjadi cm. Anda juga
bisa mengatur margin dari layout, yang digambarkan dengan garis biru yang
mengelilingi layout; garis ini hanya berfungsi sebagai tanda di layar dan tidak akan
dicetak. Ganti orientasi kertas menjadi Landscape dan klik tombol OK.

Gambar 5.4 Pengaturan Page Setup Pada Layout

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

27
Tutorial ArcView

•Untuk mengganti jarak dan sifat grid lainnya, pilih Layout – Properties dari menu
utama. Seperti halnya margin, titik-titik grid juga tidak akan muncul pada saat
dicetak.
b. Menambahkan komponen utama peta

• Kalau kita hendak membuat peta yang baik, ada beberapa komponen utama yang
harus ada pada setiap peta: peta itu sendiri (yang ditampilkan oleh View), legenda
(yang ada pada daftar isi), skala, dan arah mata-angin. Berikut akan kita pelajari
bagaimana menambahkan komponen-komponen tersebut pada layout yang telah kita
persiapkan di atas.
• Tambahkan komponen grafis peta dengan cara mengaktifkan window Layout dan
klik tombol yang terdapat pada ikon di bagian View Frame . Letakkan kursor
di tempat yang diinginkan dan drag mouse sampai pada ukuran yang dikehendaki.
Pada dialog View Frame Properties yang muncul, isikan informasi yang diinginkan.
Tuliskan nama View yang akan ditampilkan pada peta dan informasi lain.
• Tambahkan komponen legenda, dengan mengklik tombol yang berada View Frame
ikon. Letakkan di tempat yang diinginkan dan muncul dialog Legend Frame
Properties dan isikan nama View Frame yang diinginkan.

Gambar 5.5 Menambahkan Komponen Grafis Peta

• Dalam merancang layout, grid layout ditampilkan untuk menolong anda. Untuk
menambahkan grid Lat/Lon maupun lainnya, aktifkan extenstion Graticule and
Measured Grid melalui File–Extension, pilih yang diinginkan dan klik OK. Klik
tombol Graticule and Measured Grid maka akan muncul kotak dialog.

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

28
Tutorial ArcView

Gambar 5.6 Menambahkan Grid pada Layout

• Tambahkan komponen skala dengan mengklik tombol yang berada pada View
Frame ikon juga. Letakkan di tempat yang diinginkan dan isikan informasi pada
dialog Scale Bar Properties yang muncul, lalu pilih frame view yang anda inginkan
lalu klik ok.

Gambar 5.7 Menambahkan Skala Angka dan Batang pada Peta

• Tambahkan komponen legenda dengan mengklik tombol yang berada pada View
Frame ikon juga. Drag di tempat yang diinginkan lalu pilih frame view yang anda
inginkan lalu klik ok.

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

29
Tutorial ArcView

Gambar 5.8 Menambahkan Legenda

• Tambahkan komponen arah mata angin. Kilk tombol dan letakkan di tempat
yang diinginkan.

Gam
Gambar 5.9 Menambahkan Arah Mata Angin

c. Menambahkan komponen lain


• Selain komponen utama di atas, ArcView juga menyediakan beberapa informasi yang
dapat di tampilkan dalam layout yang akan dibuat. Fasilitas untuk menambahkan
komponen-komponen
komponen ini tersedia pada ikon di bawah View Frame.

• Untuk menambahkan Chart, gunakan tombol dengan cara yang sama seperti di
atas.

• Untuk menambahkan Tabel, gunakan tombol juga dengan cara yang sama.
• Yang terakhir adalah fasilitas yang disediakan untuk menambahkan komponen
gambar atau grafis lainnya dengan menggunakan tombol .

• Untuk menambahkan text, gunakan tombo-tombol


• Jika diinginkan untuk mengubah layout yang sudah ada, pastikan bahwa hal tersebut
dikerjakan pada saat ikon aktif.

Sumber: Training Modul SIG Dasar “LSM


LSM Rimba Lestari Indonesi
Indonesia”

30
Tutorial ArcView

• Untuk membuat batas di sekeliling peta, gunakan tombol yang akan


menghasilkan kotak empat panjang. Jika anda ingin melengkapi pembatas dengan
graticule, anda memerlukan extension tambahan pada ArcView yaitu Graticule and
Measured Grids.

• Anda bisa menyimpan layout ini sebagai template referensi dengan memilih Layout –
Store As Template, dan beri nama sesuai dengan yang dikehendaki.

• Jika tampilan peta pada layout sudah sesuai dengan yang diinginkan, peta siap untuk
dicetak. Klik File, lalu Print Setup. Pilih printer dan tekan OK (lihat gambar di pojok
kanan atas).

• Simpan hasil kerja anda dengan mengklik tombol atau dengan memilih dari
menu utama File – Save Project.

SELAMAT MENCOBA...

Sumber: Training Modul SIG Dasar “LSM Rimba Lestari Indonesia”

31

Anda mungkin juga menyukai