Anda di halaman 1dari 18

Microsoft Office Word 2007 Bag.

MENGENALI LAYAR KERJA MICROSOFT WORD 2007

Bagi yang sudah terbiasa menggunakan Microsoft Word 2003 mungkin akan
kebingungan dengan tampilan baru pada Word 2007 dan memutuskan tetap

menggunakan Word 2003 saja. Sebenarnya, bila Anda sudah terbiasa dengan layar
kerja dan penggunaan perintah-perintah pada Word 2007, maka aplikasi ini sangat

membantu mempercepat penyelesaian tugas-tugas Anda.

Uraian berikut disajikan untuk mempermudah Anda menggunakan Word 2007.

 Office Button : Button ini menggantikan fungsi menu File pada versi
sebelumnya. Klik button ini untuk menampilkan perintah-perintah dasar,
seperti open (membuka dokumen), save (menyimpan), print (mencetak) dan
juga Word Options.
Pada menu Word Options, Anda dapat menggunakan Auto Correct atau
pengaturan lainnya seperti spelling yang biasanya terdapat di Options pada
menu Tools.
 Quick Acces Toolbar : Berisi perintah-perintah yang sering digunakan, seperti
Save, Undo, Redo, Open, dan sebagainya. Anda dapat menambah perintah
dengan mengklik tanda panah di sampingnya atau klik kanan perintah yang
ingin Anda taruh dan pilih Add to Quick Access Toolbar.
 Ribbon: Terdiri dari enam Tabs (Home, Insert, Page Layout, References,
Mailings, Review dan View) yang memiliki Groups masing-masing, seperti
pada tab Home berupa Font, Paragraph,Styles dan sebagainya.

Halaman |1
Microsoft Office Word 2007 Bag. I

 Dialog Box Launcher: Tanda panah kecil pada sudut kanan bawah setiap
Group ini menunjukkan pilihan-pilihan lain yang tersedia pada group tersebut.
Klik tanda panah ini untuk memunculkan sebuah kotak dialog atau task pane.

 Status Bar: Berisi keterangan status dokumen yang sedang Anda lihat, seperti:
o Page, menunjukkan nomor halaman dari total halaman. Klik tombol ini
untuk memunculkan kotak dialog Find and Replace.

o Words, menunjukkan jumlah kata pada dokumen. Klik tombol ini untuk
memunculkan kotak dialog Words Count.

o Tombol Spelling & Grammar, memeriksa ejaan dan tata bahasa.


 View Buttons: berisi tombol-tombol untuk melihat berbagai tampilan

dokumen pada Word 2007.


 Klik tombol Zoom Out untuk memperkecil tampilan atau Zoom In untuk

memperbesar tampilan. Anda juga dapat menarik Zoom Slider untuk


memperbesar atau memperkecil tampilan.

Menggunakan Keyboard

 Shortcuts yang dimulai dengan CTRL (seperti CTRL+C untuk menyalin).


Namun untuk shortcuts yang dimulai dengan ALT ada perubahan (sebagian

besar shortcut pada Office 2003 yang dimulai dengan ALT masih bisa
digunakan). Akan tetapi pada Office 2007, Anda diberi kemudahan dengan

adanya petunjuk (Key Tips) yang ditampilkan di layar saat Anda menekan
tombol ALT (lihat gambar di bawah), sehingga Anda tidak perlu menghapal

shortcuts.

Halaman |2
Microsoft Office Word 2007 Bag. I

 Misalnya, Anda ingin menampilkan group Page Layout. Tekan tombol ALT

untuk memunculkan Key Tip, kemudian tekan huruf P.


 Untuk menghilangkan key tips, tekan tombol ALT.

Perlu diingat:

 Pada Word 2007, Anda dapat membuka dokumen yang dibuat pada versi
sebelumnya (Word 95 - Word 2003).
 Saat Anda menyimpan dokumen dengan format versi sebelumnya, maka fitur-

fitur pada Word 2007 yang tidak sesuai dengan versi sebelumnya tidak dapat
digunakan.

 Dokumen yang disimpan dengan format Word 2007, tidak dapat dibuka pada
Word versi sebelumnya. Sebaiknya Anda menyimpan dokumen pada format

Word 97-2003 Document juga, sebagai cadangan jika komputer lain yang
akan membuka dokumen ini belum memiliki Office 2007.

Halaman |3
Microsoft Office Word 2007 Bag. I

CARA CEPAT MEMBUAT BERMACAM GARIS DI WORD 2007

Kita dapat membuat bermacam garis dengan cepat dan mudah di Word 2007

Caranya: ketik 3 tanda seperti pada gambar berikut dan akhiri dengan ENTER. Word
akan otomatis mengubahnya menjadi garis yang melintang dari margin kiri sampai

ke margin kanan.

Halaman |4
Microsoft Office Word 2007 Bag. I

CARA CEPAT MENGETIK SIMBOL SECARA OTOMATIS

Tutorial penggunaan AutoCorrect ini terdiri dari:

 Cara Menampilkan Simbol dengan AutoCorect


 Cara Mengaktifkan AutoCorrect

 Menggunakan Simbol AutoCorrect Matematis


 Menghemat Waktu dengan Membuat AutoCorrect Sendiri

Cara Menampilkan Simbol dengan AutoCorect

Mungkin Anda sudah sering melakukannya, misalnya bila mengetik titik dua dan
kurung penutup maka akan diubah menjadi smiley secara otomatis oleh Word.

Sebenarnya ada banyak kumpulan teks pada AutoCorrect yang dapat kita gunakan
untuk menampilkan simbol secara otomatis, seperti contoh di bawah.

Catatan: Daftar di bawah ini bisa digunakan untuk Word 2003 dan 2007.

Tips: biasanya AutoCorrect sudah diaktifkan

Halaman |5
Microsoft Office Word 2007 Bag. I

saat kita menjalankan Microsoft Word, tetapi bila teks yang diketik tidak diubah

menjadi simbol secara otomatis, maka kita perlu mengaktifkan AutoCorrect dengan
cara di bawah ini.

Cara Mengaktifkan AutoCorrect

1. Klik Microsoft Office Button , dan kemudian klik Word Options.

2. Klik Proofing.

3. Di AutoCorrect options, klik AutoCorrect Options, dan pilih AutoCorrect


tab.

4. Centang kotak Replace text as you type.

Menggunakan Simbol AutoCorrect Matematis

Halaman |6
Microsoft Office Word 2007 Bag. I

 Ketik kode seperti contoh pada tabel dan akhiri dengan menekan spasi atau

Enter atau tanda baca.


 Gunakan font Cambria Math agar simbol yang muncul sesuai dengan kotak

dialog AutoCorrect.
 Bila simbol tidak muncul, gunakan cara berikut:

1. Klik tombol Microsoft Office Button atau tekan Alt + F + I untuk


menampilkan kotak dialog Word Options.

2. Pilih Proofing dan klik AutoCorrect Options.


3. Pada kotak dialog AutoCorrect, klik tab Math AutoCorrect.

4. Pastikan kotak Use Math AutoCorrect rules outside of math regions


dan Replace text as you type dicentang, kemudian klik OK.

Menghemat Waktu dengan Membuat AutoCorrect Sendiri

Bila sering menggunakan simbol tertentu namun tidak ingin mengetik terlalu
panjang teksnya maka kita dapat mengatur sendiri daftar simbol yang sering kita

gunakan di AutoCorrect.Misalnya, kita ingin simbol alpha ditampilkan secara


otomatis hanya dengan mengetik teks alp saja. Kita bisa menggunakan cara berikut

ini.

Cara Mengatur:

1. Pada Insert tab, grup Symbols, klik Symbol, dan kemudian klik More

Symbols.

2. Pilih Symbols tab atau Special Characters tab.

Halaman |7
Microsoft Office Word 2007 Bag. I

3. Pilih simbol atau karakter khusus yang ingin ditaruh di daftar AutoCorrect.

4. Klik AutoCorrect. Simbol atau karakter yang kita pilih akan ditampilkan di

kotak With.
5. Pada kotak Replace, ketik teks yang ingin diubah menjadi simbol yang kita

pilih oleh Word secara otomatis, misalnya alp.

6. Klik Add dan kemudian klik OK.

7. Tutup kotak dialog Symbol.

Halaman |8
Microsoft Office Word 2007 Bag. I

CARA MENGGUNAKAN DROP CAP DI WORD 2007

Biasanya untuk penulisan artikel, huruf pertama dibuat sedemikian rupa agar

menonjol dan menarik perhatian pembaca.

Microsoft Word memiliki fitur untuk menangani hal ini yang disebut dengan Drop
Cap. Selain untuk artikel, Drop Cap juga dapat digunakan untuk newsletter,

undangan, atau untuk menonjolkan suatu bagian teks di awal bab atau awal
dokumen.

CARA MEMBUAT DROP C AP

1. Pilih huruf pertama dari paragraf.


2. Pada Insert tab, Text group, klik Drop Cap.

3. Pilih posisi Drop Cap:

o Dropped: Drop Cap ditempatkan dalam paragraf.


o In margin: Drop Cap ditempatkan dalam margin.

4. Ulangi langkah-langkah di atas bila ingin mengganti posisi Drop Cap.

Halaman |9
Microsoft Office Word 2007 Bag. I

CARA EDIT DROP CAP

1. Pilih Drop Cap yang ingin diubah.


2. Pada Insert tab, Text group, klik Drop Cap dan pilih Drop Cap Options.

3. Pada bagian Position, atur posisi Drop Cap yang diinginkan.


4. Pada bagian Options, pilih:

o Font: untuk mengubah tipe font.

o Lines to drop: untuk mengatur tinggi baris Drop Cap.


o Distance from text: untuk mengatur jarak Drop Cap dengan teks

dalam paragraf.
5. Klik OK bilas sudah selesai.

Tip: Kita juga dapat menggunakan fitur-fitur dalam Font group di tab Home, untuk
memberi format warna, font dan lain-lain pada Drop Cap.

CARA MENGHAPUS FORMAT DROP CAP

1. Pilih Drop Cap yang ingin dihapus.


2. Pada Insert tab, Text group, klik Drop Cap dan pilih None.

H a l a m a n | 10
Microsoft Office Word 2007 Bag. I

CARA MEMBUAT COVER PAGE DI WORD 2007

Cover page atau halaman sampul adalah halaman pertama dari laporan atau
dokumen yang akan dilihat. Halaman sampul yang didesain dengan menawan akan

menarik perhatian orang untuk membaca isinya.

Berikut ini disajikan tutorial cara membuat cover page di Word 2007. Jangan lupa

scroll ke bawah untuk melihat contoh-contoh halaman sampul untuk laporan, tutorial
atau dokumen lainnya.

C ARA M EMBUAT C OVER P AGE

1. Pada Insert tab, Pages group, klik Cover Page untuk menampilkan galeri
template cover page.

2. Klik salah satu template yang diinginkan. Cover page akan otomatis
ditempatkan di halaman pertama dokumen.

H a l a m a n | 11
Microsoft Office Word 2007 Bag. I

3. Jika ingin menempatkannya di halaman lain: pada galeri klik kanan thumbnail

cover page dan klik pilihan yang diinginkan.

4. Isi informasi pada field di cover page seperti judul, sub judul, dan lain-lain.

Untuk membuat tanggal, klik tanda panah dan pilih tanggal pada kalender.

5. Beri gaya format yang diinginkan (bold, italic, underline) atau ganti warna dan
ukuran font.

H a l a m a n | 12
Microsoft Office Word 2007 Bag. I

6. Beberapa template cover page menyediakan gambar, bila ingin

menggantinya, klik kanan pada gambar dan pilih Change Picture.

7. Bila tidak tersedia gambar, kita dapat menambahkan gambar dengan cara:

pada Insert tab, Illustration group, klik Insert Picture.


Klik tombol Save untuk menyimpan cover page.

8. Jika ingin menyimpannya ke galeri agar dapat digunakan lagi, ikuti cara
berikut:

1. Pilih seluruh isi cover page.


2. Pada Insert tab, klik Cover Page dan pilih Save Selection to Cover

Page Gallery.
3. Pada kotak dialog Create New Building Block, beri nama cover page

di kotak Name dan klik OK.


9. Untuk menghapus cover page: Pada Insert tab, klik Cover Page dan pilih

Remove Current Cover Page.

H a l a m a n | 13
Microsoft Office Word 2007 Bag. I

MENGGUNAKAN STYLES DI WORD 2007: UNTUK FORMAT


DOKUMEN YANG KONSISTEN

Fitur Styles dalam Microsoft Word memiliki banyak fungsi, antara lain:

 Penggunaan Styles menjaga agar format dokumen tetap konsisten walau


dikerjakan oleh beberapa orang.

 Dapat melakukan sekumpulan format dengan hanya satu perintah sederhana.


 Untuk membuat Daftar Isi (Table of Content).

 Untuk dapat menggunakan Document Map.

C ARA M ENGGUNAKAN S TYLES

1. Pilih teks yang ingin diberi style.


2. Pada Home tab, Styles group, klik style yang diinginkan (misalnya, Heading

1). Klik tombol More untuk melihat pilihan style yang lain dalam galeri

Quick Styles.

C ARA M ENGHAPUS S TYLE

Misalnya, kita akan menghapus style Heading 1 pada teks.

 Menghapus satu teks saja


1. Klik teks yang ingin dihapus style-nya.

H a l a m a n | 14
Microsoft Office Word 2007 Bag. I

2. Klik Styles Dialog Box Launcher untuk menampilkan Styles Pane

dan pilih Clear All.

 Menghapus beberapa teks dengan style yang sama sekaligus (Heading 1)

1. Klik salah satu teks dengan style Heading 1.


2. Pada Home tab, Styles group, klik kanan style Heading 1 dan pilih

Select All.
3. Klik Styles Dialog Box Launcher untuk menampilkan Styles Pane

dan pilih Clear All.

C ARA M ENGUBAH S TYLE

Kadang-kadang setelah kita memberi style pada teks, mungkin kita ingin
mengubahnya lagi. Misalnya, kita mempunyai 30 teks dengan style Heading 1 dan

akan mengubah ukuran font Heading 1 dari 14 pt menjadi 30 pt.

H a l a m a n | 15
Microsoft Office Word 2007 Bag. I

Ada 2 cara untuk mengubah semua style secara cepat.

 Cara I:
1. Pilih salah satu teks dengan style Heading 1.
2. Ubah ukuran font.

3. Selanjutnya agar semua teks Heading 1 mengikuti style yang baru,


gunakan cara berikut ini.

4. Pada Home tab, Styles group, klik kanan style yang ingin diubah
(Heading 1).

5. Pilih Update Heading 1 to Match Selection. Sekarang semua teks


dengan style Heading 1 sudah diubah mengikuti style yang baru.

 Cara II:
1. Pada Home tab, Styles group, klik kanan style yang ingin diubah

(Heading 1).
2. Klik Modify untuk menampilkan kotak dialog.

3. Pada kotak dialog Modify Style, beri centang pada kotak


Automatically update dan klik OK.

4. Selanjutnya, cukup lakukan perubahan yang diinginkan pada salah satu


teks Heading 1, sementara teks yang lain akan diubah secara otomatis.

H a l a m a n | 16
Microsoft Office Word 2007 Bag. I

Tip: Jika ada teks yang tidak di-update style-nya, gunakan cara berikut:

o Klik Styles Dialog Box Launcher dan pilih Style Inspector untuk
melihat apakah teks tersebut diformat secara manual.

o Contoh teks yang menggunakan format style dan manual dapat dilihat
pada gambar di bawah ini.

Keterangan pada Paragraph formatting dalam Style Inspector


menunjukkan teks Contoh Style menggunakan Heading 1.

Keterangan pada Paragraph formatting dalam Style Inspector

H a l a m a n | 17
Microsoft Office Word 2007 Bag. I

menunjukkan teks Contoh manual diformat manual (Normal).

Membuat dan Menambahkan Style Baru ke Galeri Quick Styles

 Pilih teks yang ingin dijadikan sebagai style baru.


 Beri format yang diinginkan, misalnya Heading 1, warna biru, font Tahoma.
 Klik kanan teks untuk menampilkan pop-up menu.

 Arahkan ke Styles, dan klik Save Selection as a New Quick Style.

 Beri nama pada style tersebut, dan klik OK. Style yang dibuat akan muncul di

galeri Quick Styles dengan nama yang diberikan

H a l a m a n | 18