Anda di halaman 1dari 29

Cara membuat Mail Merge di Word 2007

Mail merge membantu kita untuk membuat sebuah dokumen (misalnya surat) yang isinya sama
untuk penerima yang berbeda secara cepat dan mudah. Fitur ini sangat membantu terutama bila
penerimanya sangat banyak.
Mail merge juga dapat digunakan untuk membuat sertifikat, label, dan amplop.
Untuk membuat mail merge terdiri dari 2 dokumen, yaitu:
 Dokumen Master, dokumen yang isinya sama untuk semua penerima.
 Data Source, yaitu dokumen yang isinya khusus untuk masing-masing penerima,
misalnya nama dan alamat penerima.
Data source dapat berupa data di Excel, Access, Contact pada Outlook dan sebagainya.
Pada tutorial ini, data source menggunakan Excel, karena cara ini lebih cepat. Selain
itu:
 Lebih mudah mengontrol dan menambah data baru.
 Lebih mudah membaca data yang ditampilkan di lembar kerja Excel terutama bila kita
ingin memperbaiki kekeliruan seperti salah pengejaan dan sebagainya.
 Juga mempermudah menyalin data source pada dokumen Excel ke lembar kerja yang
lain.
Misalnya dalam membuat sertifikat pelatihan yang pesertanya lebih kurang sama, maka
akan lebih mudah memilih nama pada lembar kerja tersebut dan menyalinnya ke
dokumen (data source) baru.

Langkah-langkah membuat mail merge adalah sebagai berikut:

Tahap I Membuat Data Source


Buat data source di Excel seperti contoh di bawah ini dan simpan dengan nama Data Surat.

Tahap II Membuat Dokumen Master


1. Buat dokumen master surat di Word seperti contoh di bawah ini dan simpan dengan nama
Master Surat.
2. Beri jarak untuk menaruh nama dan alamat. Dokumen ini jangan ditutup karena kita akan
lanjutkan ke langkah berikut: menggabungkan Data Source dengan Dokumen Master.
Tahap III Menggabungkan Data Source dengan Dokumen Master
1. Pada Mailings tab, grup Start Mail Merge, klik Start Mail Merge.

2. Selanjutnya kita akan memilih data source.


3. Pada Mailings tab, grup Start Mail Merge, klik Select Recipients.
4. Pilih Use Existing List, dan cari lokasi dokumen (Data Surat) pada kotak dialog Select
Data Source. Kemudian klik Open untuk menampilkan kotak dialog Select Table.
5. Pada kotak dialog Select Table, klik lembar kerja yang berisi sumber data dan pastikan
kotak First row of data contains column headers dicentang. Kemudian klik OK.
6. Sekarang kita akan menempatkan data pada masing-masing tempatnya.
7. Taruh di kursor di bawah tulisan Kepada Yth., kemudian pada Mailings tab, grup Write
& Insert Fields, klik Insert Merge Field dan pilih Nama.
8. Lakukan juga hal yang sama pada Alamat dan sekarang tampilan dokumen akan seperti
contoh di bawah ini.
Data ditampilkan dalam tanda kurung siku dua <<data field>>.

Tips:
o Di sini kita dapat mengatur format surat, seperti memberi cetak tebal pada Nama
dan sebagainya.
o Bila hanya data tertentu saja yang ingin dipilih, lakukan cara berikut:
1. Pada Mailings tab, grup Start Mail Merge, klik Edit Recipient List.
2. Di kotak dialog Mail Merge Recipients, kosongkan kotak pada daftar seperti contoh di
bawah ini.
o Bila ada penambahan data baru di Excel, klik nama dokumen pada Data Source
dan klik tombol Refresh. Data yang baru akan ditampilkan di daftar.
9. Untuk melihat hasil penggabungan, klik tombol PreviewResults.
Surat akan ditampilkan per data. Klik tanda panah untuk berpindah antar data.
Jika masih ada yang ingin diubah, klik lagi tombol PreviewResults dan lakukan perubahan
yang diinginkan.

Tahap IV Menyimpan dan Mencetak Mail Merge

Pada tahap ini, klik tombol Finish & Merge dan pilih:
o Print Documents, untuk mencetak surat.
Ada 3 pilihan:
All untuk mencetak semua surat.
1. Current record untuk mencetak surat pada halaman yang aktif.
2. Isi nomor urut data pada kotak From dan To, untuk mencetak surat yang dipilih saja.

o Edit Individual Documents, untuk menyimpan hasil penggabungan ke dokumen baru.


Pilihan sama dengan di atas (All, Current record dan nomor urut tertentu).
Pada dokumen baru, setiap surat akan ditampilkan per halaman. Jangan lupa menyimpan
dokumen baru tersebut.
Tutorial yang perlu dibaca untuk menyusun karya tulis
dengan mudah di word 2007
Microsoft Word 2007 memiliki banyak fitur untuk membantu kita menyusun karya tulis (laporan
penelitian, skripsi, thesis, makalah, dan sebagainya) dengan cepat dan mudah.
Antara lain: fitur untuk membuat daftar isi otomatis, kutipan dan daftar pustaka, footnote dan
endnote, indeks, serta fitur untuk membuat caption dan daftar gambar, tabel dan persamaan.
Namun, kita mungkin kesulitan dalam menggunakan fitur-fitur tersebut karena tidak tahu
caranya.

I. Cara membuat Cover Page di Word 2007

Cover page atau halaman sampul adalah halaman pertama dari laporan atau dokumen yang akan
dilihat. Halaman sampul yang didesain dengan menawan akan menarik perhatian orang untuk
membaca isinya.
Berikut ini disajikan tutorial cara membuat cover page di Word 2007. Jangan lupa scroll ke
bawah untuk melihat contoh-contoh halaman sampul untuk laporan, tutorial atau dokumen
lainnya.

1. Pada Insert tab, Pages group, klik Cover Page untuk menampilkan galeri template cover
page.
2. Klik salah satu template yang diinginkan. Cover page akan otomatis ditempatkan di halaman
pertama dokumen.
3. Jika ingin menempatkannya di halaman lain: pada galeri klik kanan thumbnail cover page
dan klik pilihan yang diinginkan.

4. Isi informasi pada field di cover page seperti judul, sub judul, dan lain-lain. Untuk
membuat tanggal, klik tanda panah dan pilih tanggal pada kalender.

5. Beri gaya format yang diinginkan (bold, italic, underline) atau ganti warna dan ukuran
font.
6. Beberapa template cover page menyediakan gambar, bila ingin menggantinya, klik kanan
pada gambar dan pilih Change Picture.
7. Bila tidak tersedia gambar, kita dapat menambahkan gambar dengan cara: pada Insert
tab, Illustration group, klik Insert Picture.
8. Klik tombol Save untuk menyimpan cover page.
9. Jika ingin menyimpannya ke galeri agar dapat digunakan lagi, ikuti cara berikut:
1. Pilih seluruh isi cover page.
2. Pada Insert tab, klik Cover Page dan pilih Save Selection to Cover Page
Gallery.
3. Pada kotak dialog Create New Building Block, beri nama cover page di kotak
Name dan klik OK.
10. Untuk menghapus cover page: Pada Insert tab, klik Cover Page dan pilih Remove
Current Cover Page.

Contoh-contoh cover page


 Cover page ini menggunakan page border, shape, dan gambar Floral Collage 5 sebagai
hiasan.

 Cover page ini menggunakan page border dan gambar sebagai hiasan serta logo.

 Cover page ini menggunakan variasi bentuk shape sebagai hiasan.


 Cover page ini menggunakan page color, shape, dan text box sebagai hiasan.

II. Membuat Daftar Isi (Table of Contents) di Word 2007

Kita mungkin lebih sering fokus pada isi dokumen ketimbang bagian lain yang juga penting,
seperti daftar isi. Sehingga bagian ini sering dikerjakan belakangan dan kadang karena diburu
waktu, kita tidak sempat memperbaikinya bila ada perubahan pada dokumen.

Hal di atas sering terjadi bila membuat daftar isi secara manual. Oleh sebab itu, ganti cara
manual dengan fitur yang sudah disediakan oleh Microsoft Word. Fitur ini dapat membantu
membuat daftar isi dengan cepat dan seandainya ada perubahan pada nomor halaman dan
judul dalam dokumen, kita dapat melakukan update daftar isi dengan beberapa perintah
sederhana saja.

Menandai Bagian untuk Daftar Isi


Sebelum membuat daftar isi, kita perlu menandai bagian-bagian mana saja yang akan
ditampilkan dalam daftar isi. Bagian tersebut biasanya berupa heading atau judul bab, contoh:
Bab 1 Pengantar, 1.1 Pengenalan Microsoft Office 2007, dan sebagainya.
Cara mudah untuk membuat heading adalah menggunakan heading styles yang sudah
disediakan (built-in sytles) oleh Microsoft Word, yaitu Heading 1 sampai dengan Heading 9.
Fitur Styles dalam Microsoft Word memiliki banyak fungsi, antara lain:
 Penggunaan Styles menjaga agar format dokumen tetap konsisten walau dikerjakan oleh
beberapa orang.
 Dapat melakukan sekumpulan format dengan hanya satu perintah sederhana.
 Untuk membuat daftar isi (Table of Content)
 Untuk dapat menggunakan Document Map.
Berikut tutorial cara menggunakan Styles, menghapus Styles, mengubah Styles serta membuat
dan menambahkan Styles baru ke galeri Quick Styles.

Cara Menggunakan Styles


1. Pilih teks yang ingin diberi style.
2. Pada Home tab, Styles group, klik style yang diinginkan (misalnya, Heading 1). Klik
tombol More untuk melihat pilihan style yang lain dalam galeri Quick Styles.

Cara Menghapus Style


Misalnya, kita akan menghapus style Heading 1 pada teks.
 Menghapus satu teks saja
1. Klik teks yang ingin dihapus style-nya.
2. Klik Styles Dialog Box Launcher untuk menampilkan Styles Pane dan pilih
Clear All.

 Menghapus beberapa teks dengan style yang sama sekaligus (Heading 1)


1. Klik salah satu teks dengan style Heading 1.
2. Pada Home tab, Styles group, klik kanan style Heading 1 dan pilih Select All.
3. Klik Styles Dialog Box Launcher untuk menampilkan Styles Pane dan pilih
Clear All.

Cara Mengubah Style


Kadang-kadang setelah kita memberi style pada teks, mungkin kita ingin mengubahnya lagi.
Misalnya, kita mempunyai 30 teks dengan style Heading 1 dan akan mengubah ukuran font
Heading 1 dari 14 pt menjadi 30 pt.
Ada 2 cara untuk mengubah semua style secara cepat.
 Cara I:
1. Pilih salah satu teks dengan style Heading 1.
2. Ubah ukuran font.
3. Selanjutnya agar semua teks Heading 1 mengikuti style yang baru, gunakan cara berikut.
4. Pada Home tab, Styles group, klik kanan style yang ingin diubah (Heading 1).
5. Pilih Update Heading 1 to Match Selection. Sekarang semua teks dengan style Heading
1 sudah diubah mengikuti style yang baru.
 Cara II:
1. Pada Home tab, Styles group, klik kanan style yang ingin diubah (Heading 1).
2. Klik Modify untuk menampilkan kotak dialog.
3. Pada kotak dialog Modify Style, beri centang pada kotak Automatically update dan klik
OK.
4. Selanjutnya, cukup lakukan perubahan yang diinginkan pada salah satu teks Heading 1,
sementara teks yang lain akan diubah secara otomatis.

Tip: Jika ada teks yang tidak di-update style-nya, gunakan cara berikut:
o Klik Styles Dialog Box Launcher dan pilih Style Inspector untuk melihat apakah teks
tersebut diformat secara manual.

o Contoh teks yang menggunakan format style dan manual dapat dilihat pada gambar di
bawah ini.
Keterangan pada Paragraph formatting dalam Style Inspector menunjukkan teks Contoh
Style menggunakan Heading 1.

Keterangan pada Paragraph formatting dalam Style Inspector menunjukkan teks Contoh
manual diformat manual (Normal).
Membuat dan Menambahkan Style Baru ke Galeri Quick Styles
 Pilih teks yang ingin dijadikan sebagai style baru.
 Beri format yang diinginkan, misalnya Heading 1, warna biru, font Tahoma.
 Klik kanan teks untuk menampilkan pop-up menu.
 Arahkan ke Styles, dan klik Save Selection as a New Quick Style.

 Beri nama pada style tersebut, dan klik OK. Style yang dibuat akan muncul di galeri
Quick Styles dengan nama yang diberikan.

Selain menggunakan built-in sytles, kita juga dapat membuat daftar isi berdasarkan custom
styles yang kita gunakan, misalnya style yang kita buat sendiri.

Cara Membuat Daftar Isi


Setelah menandai bagian untuk daftar isi, maka bisa dilanjutkan ke tahap pembuatannya.
Membuat Daftar Isi dari Built-In Heading Styles
Gunakan cara ini bila dokumen menggunakan heading styles seperti Heading 1, Heading 2, dan
seterusnya.
1. Klik pada bagian halaman yang ingin ditaruh daftar isi (biasanya di awal dokumen).
2. Pada References tab, Table of Contents group, klik Table of Contents, pilih gaya daftar isi
yang diinginkan.

3. Format tampilan daftar isi.


Pada References tab, Table of Contents group, klik Table of Contents dan kemudian klik
Insert Table of Contents untuk mengatur hal-hal berikut:
o Tab leader, untuk membuat tab leader antara teks dan nomor halaman, antara lain: garis
putus-putus, titik-titik atau tidak menggunakan tab leader.
o Formats, untuk memilih format tampilan daftar isi, seperti: template dokumen (sesuai
dengan format yang kita buat), atau format lain yang sudah disediakan oleh Microsoft
Word seperti Classic, Fancy dan sebagainya.
o Show levels, ganti angka pada kotak di sampingnya untuk menambah/mengurangi level
heading yang akan ditampilkan dalam daftar isi.
Membuat Daftar Isi dari Custom Styles
Gunakan cara ini bila menggunakan custom style pada heading untuk daftar isi, contoh: Title
style atau style yang kita buat sendiri.
1. Klik pada bagian halaman yang ingin ditaruh daftar isi.
2. Pada References tab, Table of Contents group, klik Table of Contents, dan kemudian
Insert Table of Contents.
3. Klik Options.

4. Di bagian Available styles, pilih style yang digunakan untuk heading dalam dokumen
dengan mengisi angka pada kotak di TOC level.
5. Pada TOC level, isi angka 1 sampai 9 untuk menentukan level pada heading style.
Catatan: Jika menggunakan custom styles, hapus angka TOC level untuk built-in styles,
misalnya: Heading 1.
6. Ulangi langkah 4 dan 5 untuk setiap heading style yang ingin disertakan dalam daftar isi.
7. Klik OK.

Cara Update Daftar Isi


1. Pada References tab, Table of Contents group, klik Update Table.
Atau klik di bagian daftar isi sehingga muncul tampilan seperti di bawah ini dan klik
Update Table.

2. Klik:
o Update page numbers only, bila perubahan hanya pada nomor halaman karena
jumlah halaman bertambah/berkurang atau format nomor halaman berubah.
o Update entire table, bila ada penambahan/pengurangan heading atau bila ada
perubahan teks pada heading.

Cara Menghapus Daftar Isi


1. Pada References tab, Table of Contents group, klik Table of Contents.
2. Klik Remove Table of Contents.
III. Cara membuat dan mengatur posisi nomor halaman di word 2007

Membuat Nomor Halaman Pada Dokumen


1. Pada Insert tab, Header & Footer, klik Page Number.

2. Pilih letak nomor halaman:


o Top of Page, untuk menempatkan nomor halaman di bagian atas (header).
o Bottom of Page, untuk menempatkan nomor halaman di bagian bawah (footer).
o Page Margins, untuk menempatkan nomor halaman di dekat marjin halaman.
o Current Position, untuk menempatkan nomor halaman di posisi kursor.
3. Klik bentuk nomor halaman yang diinginkan dari galeri.
4. Tutup header/footer dengan mengklik ganda pada area dokumen atau klik tombol Close
Header and Footer.

Merubah Format Nomor Halaman


Misalnya, merubah dari format 1,2,3 ke format i,ii,iii.
1. Klik ganda pada header/footer tempat nomor halaman berada untuk memunculkan
Header & Footer Tools.
2. Pada Design tab, Header & Footer, klik Page Number, dan kemudian klik Format
Page Numbers.

3. Di kotak dialog PageNumber Format, bagian Number format, klik tanda panah dan
pilih gaya penomoran yang diinginkan.
4. Klik OK.

Merubah Penomoran Halaman


1. Klik ganda pada header/footer untuk memunculkan Header & Footer Tools.
2. Pada Design tab, Header & Footer, klik Page Number, dan kemudian klik Format
Page Numbers.
3. Di kotak dialog PageNumber Format, bagian Page numbering, pillih:
o Continue from previous section, untuk melanjutkan nomor halaman dari section
sebelumnya.
o Start at dan isi nomor pada kotak di sampingnya, untuk memulai penomoran dari
nomor tertentu.
4. Klik OK.
Merubah Jenis dan Ukuran Font Nomor Halaman
1. Klik ganda pada header/footer tempat nomor halaman berada untuk memunculkan
Header & Footer Tools.
2. Pilih/sorot nomor halaman.
3. Pada mini toolbar yang muncul, lakukan format yang diinginkan.

Membuat Letak Nomor Halaman Yang Berbeda Di Halaman Ganjil Dan Genap

Seperti contoh di atas, kita akan membuat halaman ganjil memiliki nomor halaman di sebelah
kanan. Pada halaman genap, nomor halaman di sebelah kiri.
1. Klik ganda pada header/footer tempat nomor halaman berada untuk memunculkan
Header & Footer Tools.
2. Pada Design tab, grup Options, centang kotak Different Odd & Even Pages.

3. Pada halaman ganjil, buat nomor halaman di sebelah kanan.


4. Kemudian pindah ke halaman genap, dan buat nomor halaman dengan posisi di sebelah
kiri.
5. Selanjutnya setiap kita menambah halaman baru, maka posisi nomor halaman akan
mengikuti format yang telah dibuat.

Membuat Letak Nomor Halaman Pertama Yang Berbeda Pada Setiap Bab

Seperti contoh pada gambar, halaman pertama pada setiap bab akan berbeda posisinya dengan
halaman-halaman yang lain. Biasanya untuk pengaturan seperti ini, ada yang memisahkan setiap
bab dalam dokumen yang berbeda.
Tetapi dengan penggunaan section break maka kita dapat menggabungkan beberapa bab dalam
dokumen yang sama.
Section break sangat membantu dalam mengatur layout atau format pada section tertentu
dalam dokumen yang sama.
Section break dapat digunakan untuk mengatur hal-hal berikut ini:

 Menggabungkan layout satu kolom dan dua kolom pada halaman yang sama

 Mengatur format header dan footer yang berbeda.


Contoh:Pengaturan posisi nomor halaman pertama yang berbeda pada setiap bab
(different first page).

 Membuat format nomor halaman yang berbeda dalam dokumen yang sama.
Misalnya: Daftar Isi menggunakan format angka romawi (i, ii, iii, dst), sedangkan isi
mengunakan angka arab (1,2, 3, dst).

 Membuat page border yang berbeda dalam dokumen yang sama.


 Membuat orientasi kertas yang berbeda dalam dokumen yang sama.
Seperti contoh di bawah ini, untuk dokumen yang memiliki tabel yang lebar, orientasi kertas
diubah ke Landscape.

Macam-macam Section Break:


1. Next Page, section baru dimulai pada halaman selanjutnya. Tipe ini biasa digunakan
untuk memulai bab baru dalam sebuah dokumen.
2. Continuous, section yang baru ada di halaman yang sama. Biasanya digunakan untuk
halaman yang memiliki jumlah kolom yang berbeda.
3. Even Page atau Odd Page, digunakan untuk memulai section baru pada halaman
bernomor genap/ganjil yang selanjutnya. Sesuai digunakan bila ingin setiap bab baru
dimulai pada halaman genap atau ganjil.

Cara Membuat Section Break di Word 2007:


1. Klik pada bagian dokumen yang ingin diberi section baru.
2. Pada Page Layout tab, Page Setup, klik Breaks.
3. Dalam grup Section Breaks, pilih jenis section break yang ingin digunakan.

Cara Menghapus Section Break:


1. Pilih Draft view (Word 2007) atau Normal view (Word 2003) supaya bisa melihat garis
section break.

2. Klik pada garis section break yang ingin dihapus dan tekan tombol DELETE.
Catatan: format dokumen pada section yang dihapus akan mengikuti format section
berikutnya.

Untuk membuat Header dan Footer.


1. Klik ganda pada header/footer untuk memunculkan Header & Footer Tools.
2. Pada Design tab, grup Options, centang kotak Different First Page.
3. Pada halaman pertama, buat nomor halaman seperti contoh pada gambar.
4. Kemudian pindah ke halaman kedua, dan beri nomor halaman di kanan atas.
5. Selanjutnya kita akan membuat section baru untuk memisahkan antar bab.
6. Taruh kursor di bagian yang ingin dibuat section baru
7. Pada Page Layout tab, Page Setup, klik Breaks.
8. Dalam grup Section Breaks, pilih jenis break Next Page. Sekarang lihat format nomor
halaman pada section 2 akan sama dengan section 1.
9. Selanjutnya bila kita ingin menambahkan bab baru, ikuti langkah 6-8.

Membuat Format Nomor Halaman Yang Berbeda Dalam Dokumen Yang Sama

Seperti contoh pada gambar, halaman Daftar Isi menggunakan format angka romawi (i,ii, iii, dst)
sedangkan isi menggunakan angka arab (1,2,3, dst).

Pada bagian ini juga akan digunakan section break


1. Pisahkan antar bagian (Daftar Isi dan The Article) dengan section break. Pilih tipe break
Next Page.
Tip: Kita bisa membuat section break dahulu, baru kemudian mengetikkan isi dokumen.
Tandai dengan judul masing-masing section.
2. Pada Insert tab, Header & Footer, klik Page Number dan pilih Format Page
Numbers.
3. Pada bagian Number format, pilih format angka romawi. Setelah selesai klik OK.
4. Ulangi langkah 2 dan sekarang pilih Bottom of Page untuk menyisipkan nomor halaman.
5. Klik ganda pada footer di Section 2 (bagian The Article). Lihat contoh pada gambar.

6. Selanjutnya pada grup Header & Footer, klik Page Number dan pilih Format Page
Numbers.
7. Pada Page numbering klik Start At dan ketikkan angka 1. Setelah selesai klik OK.

Menghilangkan Nomor Halaman


1. Pada Insert tab, grup Header & Footer, klik Page Number.
2. Pilih Remove Page Numbers.
3. Untuk menghapus secara manual, klik header/footer dan pilih nomor halaman. Kemudian
tekan tombol Delete.
Catatan:
Jika ada membuat different first-page atau odd and even header/footer, atau memiliki
section yang tidak terhubung, maka pastikan untuk menghapus setiap nomor halaman
pada tiap header/footer.
IV. Cara membuat Caption dan daftar otomatis untuk gambar, Tabel dan
persamaan Equation di word 2007
Untuk membuat daftar otomatis pada gambar, tabel, dan persamaan (equation), kita perlu
membuat caption terlebih dahulu.

Cara Membuat Caption pada Gambar


1. Klik kanan pada gambar dan kemudian klik Insert Caption.
Atau pada References tab, Captions group, klik Insert Caption.

2. Jika label yang ingin digunakan tidak ada, klik tombol New Label dan beri nama label
yang baru, misalnya Gambar.
3. Centang kotak Exclude label from caption, jika tidak ingin menggunakan label pada
caption.
4. Di bagian Position, klik tanda panah untuk menentukan apakah caption ditempatkan di
atas (Above selected item) atau di bawah (Below selected item) gambar.
5. Klik tombol Numbering untuk mengatur format nomor. Centang kotak Include chapter
number, jika ingin menyertakan nomor bab secara otomatis (judul bab harus diberi
heading style).

6. Tekan OK bila sudah selesai.


7. Ketik nama gambar setelah angka. Gunakan cara yang sama untuk gambar-gambar yang
lain.

Cara Membuat Caption pada Tabel


1. Klik kanan tanda pada tabel dan kemudian klik Insert Caption.
2. Langkah-langkah selanjutnya sama dengan cara membuat caption pada gambar (langkah
2-7).
Cara Membuat Caption pada Persamaan (Equation)

1. Klik pada persamaan dan di References tab, Captions group, klik Insert Caption.

2. Langkah-langkah selanjutnya sama dengan cara membuat caption pada gambar (langkah
2-7).

Cara Membuat Daftar Otomatis untuk Gambar, Tabel dan Persamaan (Equation)
1. Klik pada halaman untuk menaruh daftar. Ketik judul daftar terlebih dahulu dan tekan
Enter untuk memberi jarak antara judul dan isi daftar.
2. Pada References tab, Captions group, klik Insert Table of Figures.

3. Pada Table of Figures tab, bagian General, klik tanda panah pada Caption label untuk
memilih label daftar yang akan dibuat (gambar, tabel, atau persamaan).

4. Klik OK bila sudah selesai.


5. Untuk update daftar, klik kanan pada daftar dan kemudian klik Update Field.
Pilih:
o Update page numbers only – bila ada perubahan pada nomor halaman.
o Update entire table – bila ada perubahan format dan penambahan isi pada daftar.
V. Cara mengolah footnote dan endnote di word 2007

Footnote (catatan kaki) dan Endnote (catatan akhir) digunakan untuk memberi penjelasan,
komentar tambahan yang lebih mendetil atau referensi untuk informasi tertentu yang ada dalam
dokumen.
Berikut tutorial cara mengolah footnote dan endnote.

Footnote atau endnote terdiri dari:


 Tanda (dalam bentuk superscript) yang terletak dalam dokumen. Tanda bisa berupa
angka, simbol, atau huruf.
 Isi untuk keterangan footnote/endnote yang terletak di akhir halaman atau
dokumen/section.

Cara Menyisipkan Footnote dan Endnote


1. Klik pada bagian yang ingin disisipkan tanda footnote/endnote.
2. Pada References tab, Footnotes group, klik Insert Footnote (untuk membuat catatan
kaki) atau Insert Endnote (untuk membuat catatan akhir).

3. Sekarang kursor akan berpindah pada bagian untuk mengetik isi footnote/endnote.
Catatan: Secara default, MS Word akan menempatkan isi Footnote di akhir halaman
sedangkan isi Endnote di akhir dokumen.
4. Untuk merubah format footnote/endnote, klik tanda Dialog Box Launcher ( ) pada
Footnotes.

5. Pada kotak dialog Footnote and Endnote, bagian Format, pilih format angka yang
diinginkan. Bila ingin menggunakan simbol, klik tombol Symbol.
6. Klik Apply untuk mengganti format.
7. Selanjutnya di samping angka atau simbol, ketik isi footnote/endnote.
8. Untuk menambah footnote/endnote lain dengan nomor berurutan, klik pada bagian
dokumen yang akan diberi tanda footnote/endnote dan tekan:
o CTRL+ALT+F untuk footnote.
o CTRL+ALT+D untuk endnote.

Cara Menghapus Footnote dan Endnote


1. Pilih tanda footnote/endnote dalam dokumen yang akan dihapus.
2. Tekan tombol DELETE.

Cara Mengatur Format Angka Footnote dan Endnote


Kadang-kadang setelah membuat footnote/endnote, kita mungkin ingin mengubah format
angkanya. Gunakan cara berikut ini untuk mengubah format footnote/endnote secara sekaligus
dalam dokumen atau section
1. Klik pada section yang akan diubah format footnote/endnote. Bila dokumen tidak
memiliki section, insertion point bisa ditempatkan di mana saja dalam dokumen.
2. Pada References tab, klik Footnote & EndnoteDialog Box Launcher ( ) untuk
membuka kotak dialog.
3. Klik Footnotes atau Endnotes.
4. Pada kotak Number format, pilih format yang diinginkan. Bila ingin menggunakan
simbol, klik tombol Symbol.
5. Klik Apply.

Cara Mengatur Penomoran Footnote dan Endnote Dimulai dengan Angka 1 Pada Setiap
Halaman atau Section
1. Pada References tab, klik Footnote & EndnoteDialog Box Launcher ( ) untuk
membuka kotak dialog.
2. Pada kotak Start at, klik angka 1.
3. Pada kotak Numbering, pilih:
o Restart each section, footnote/endnote dimulai dengan angka 1 pada setiap section.
o Restart each page, footnote/endnote dimulai dengan angka 1 pada setiap halaman.
4. Klik Apply.

Cara Membuat Keterangan untuk Footnote dan Endnote yang Panjang


Bila footnote/endnote terlalu panjang, maka akan disambung pada halaman berikutnya. Untuk itu
kita bisa membuat keterangan agar pembaca tahu bahwa footnote/endnote ini bersambung ke
halaman berikutnya.
1. Pilih Draft view.

2. Pada References tab, Footnotes group, klik Show Notes.


3. Jika dokumen memiliki footnote dan endnote, akan muncul sebuah pesan. Pilih View
footnote area (untuk melihat catatan kaki) atau View endnote area (untuk melihat
catatan akhir), dan kemudian klik OK.
4. Pada daftar note pane, klik Footnote Continuation Notice (untuk membuat keterangan
di catatan kaki) atau Endnote Continuation Notice (untuk membuat keterangan di
catatan akhir).

5. Kemudian ketik teks untuk keterangan, misalnya …bersambung ke halaman berikutnya.


6. Beri format yang diinginkan, misalnya mengganti tipe font atau membuat cetak miring.
7. Kembali ke Print Layout dan perhatikan di baris terakhir footnote/endnote sudah
muncul keterangan yang diketik tadi.
8. Untuk mengedit keterangan yang dibuat, ulangi langkah 1-4 dan buat perubahan yang
diinginkan.

Cara Mengubah Footnote Menjadi Endnote dan Sebaliknya


1. Cara Mengubah Sebuah Footnote Menjadi Endnote dan Sebaliknya
o Klik kanan pada isi footnote/endnote yang akan diubah dan pilih Convert to
Footnote atau Convert to Endnote.
2. Cara Mengubah Beberapa Footnote Menjadi Endnote dan Sebaliknya
Catatan: Cara ini untuk merubah beberapa footnote/endnote yang letaknya berurutan.
1. Pilih Draft view.
2. Pada References tab, Footnotes group, klik Show Notes.
3. Jika dokumen memiliki footnote dan endnote, akan muncul sebuah pesan. Pilih View
footnote area atau View endnote area, dan kemudian klik OK.
4. Pada note pane, pilih beberapa footnote/endnote yang akan diubah (klik
footnote/endnote pertama dan geser mouse untuk memilih footnote/endnote yang lain).
5. Klik kanan dan pilih Convert to Footnote atau Convert to Endnote.

3. Cara Mengubah Seluruh Footnote Menjadi Endnote dan Sebaliknya


0. Pada References tab, klik Footnote & EndnoteDialog Box Launcher ( )
untuk membuka kotak dialog.
1. Klik Convert.
2. Klik pilihan yang diinginkan dan klik OK.
3. Klik Close.

VI. Cara membuat kutipan dan Daftar Pustaka

Anda mungkin sering bingung cara menulis kutipan, daftar pustaka atau bibliografi yang tepat
walaupun sudah ada petunjuknya.
Microsoft Word 2007 memiliki solusi untuk mengatasi masalah ini dengan menyediakan fitur
Citations & Bibliography.
Manfaat fitur ini antara lain:
 Word 2007 mendukung 10 gaya penulisan, seperti APA, MLA, dan sebagainya. Kita
dapat mengubah dari satu gaya ke gaya yang lain hanya dengan beberapa klik saja.
 Kita hanya perlu membuat data untuk sumber pada kotak isian yang sudah tersedia.
Kotak isian yang muncul berbeda-beda berdasarkan tipe sumber yang dipilih, misalnya
buku, jurnal, website, laporan, film dan sebagainya.
 Data sumber kutipan akan disimpan di komputer untuk dapat digunakan kembali bila
diperlukan dan dapat digunakan di dokumen yang lain juga.
 Fitur ini akan membantu mencegah kesalahan penulisan kutipan dan daftar pustaka
(bibliografi). Karena cara penulisan akan diatur oleh Word 2007 sesuai dengan gaya yang
dipilih. Misalnya untuk membuat nama penulis yang lebih dari satu, tiga sampai lima
penulis, dan sebagainya, cukup dengan mengisi nama penulis saja (First Name, Middle
Name, dan Last Name).
 Word 2007 akan membuat daftar pustaka (bibliografi) dengan cepat dan mudah
berdasarkan sumber yang ada. Bila ada perubahan atau kesalahan, kita bisa mengeditnya
dengan mudah.

Cara Membuat Kutipan dan Sumbernya


Catatan: Membuat kutipan akan sekaligus menambah data untuk sumber yang akan muncul di
daftar pustaka (bibliografi).
1. Pada References tab, Citations & Bibliography group, klik tanda panah pada Style.
2. Pilih gaya penulisan, misalnya APA atau MLA.
3. Klik pada bagian di halaman dokumen yang akan disisipkan kutipan.
4. Pada References tab, Citations & Bibliography group, klik Insert Citation.
5. Klik Add New Source untuk membuka kotak dialog Create Source.

6. Pada Type of source, pilih tipe sumber. Misalnya Book, Journal Article, Web site dan
sebagainya. Perhatikan kotak isian akan berubah sesuai tipe sumber yang dipilih.
7. Ketik informasi yang diperlukan pada kotak isian. Perhatikan contoh yang muncul di
bagian bawah kotak dialog.
8. Pada beberapa bagian seperti Author akan muncul tombol Edit. Klik tombol ini untuk
mempermudah menulis nama dan mengatur urutannya.
9. Centang kotak Show All Bibliography Fields untuk menambah data lain.
10. Klik OK bila sudah selesai.
11. Pada dokumen sekarang sudah muncul kutipan yang dibuat. Bila Anda hanya ingin
membuat daftar sumber untuk digunakan belakangan, hapus kutipan tersebut pada
dokumen.

Cara Mencari Sumber Kutipan yang Tersedia


Gunakan fitur ini untuk mencari kutipan pada daftar yang panjang atau untuk menemukan
kutipan yang digunakan pada dokumen MS Word yang lain.
1. Pada References tab, Citations & Bibliography group, klik Manage Sources.

2. Perlu diperhatikan:
o Bila membuka dokumen baru, semua sumber yang pernah digunakan pada
dokumen sebelumnya akan muncul di bagian Master List.
o Jika membuka dokumen yang memiliki kutipan, sumber untuk kutipan tersebut
akan muncul di bagian Current List.
3. Untuk mencari sumber tertentu, lakukan hal berikut:
o Pada kotak sortiran, pilih apakah sumber akan diurutkan berdasarkan tahun (Sort
by Year), penulis (Sort by Author), judul (Sort by Title), atau berdasarkan tag
(Sort by Tag).
o Pada kotak Search, ketik judul atau nama penulis yang ingin dicari.
4. Klik Close bila sudah selesai.

Cara Edit Sumber Kutipan


1. Cari sumber yang ingin diedit dengan cara di atas (menggunakan Manage Sources).
2. Klik sumber tersebut di bagian Master List (bila ingin merubah data di Master List).
Atau klik sumber di Current List bila ingin mengubah data di sini.
3. Klik tombol Edit dan lakukan perubahan yang diinginkan.
4. Klik OK bila sudah selesai. Microsoft Word akan meminta konfirmasi apakah Anda
ingin melakukan perubahan di Master List dan Current List.
o Klik Yes, bila ingin perubahan disimpan pada kedua daftar tersebut.
o Klik No, bila perubahan hanya untuk daftar yang dipilih.
5. Klik Close untuk menutup kotak dialog.
Tip: Cara cepat untuk mengedit sumber: klik kutipan pada dokumen dan kemudian klik tanda
panah dan pilih Edit Source.

Cara Membuat dan Edit Placeholder Kutipan


Kadang-kadang kita mungkin ingin membuat sebuah placeholder kutipan untuk menandai posisi
kutipan tersebut pada dokumen dan mengisi datanya kemudian.

1. Membuat Placeholder Kutipan


o Pada References tab, Citations & Bibliography group, klik tanda panah pada
Style.
o Pilih gaya penulisan, misalnya APA atau MLA.
o Klik pada bagian di halaman dokumen yang akan disisipkan placeholder.
o Pada References tab, Citations & Bibliography group, klik Insert Citation.
o Klik Add New Placeholder .
o Ketik nama untuk placeholder dan klik OK bila sudah selesai.
2. Mengedit Placeholder Kutipan
1. Pada References tab, Citations & Bibliography group, klik Manage Sources.
2. Pada Current List, klik placeholder yang ingin diedit (placeholder ditandai
dengan tanda tanya dan diurutkan berdasarkan abjad).
3. Klik tombol Edit dan isi informasi yang diperlukan.
4. Klik OK bila sudah selesai.
Tip : Cara cepat untuk mengedit placeholder adalah dengan mengkliknya pada dokumen.
Kemudian klik tanda panah dan pilih Edit Source.

Cara Membuat Daftar Pustaka (Bibliografi)


Sebelum membuat daftar pustaka (bibliografi), kita harus memiliki sumber terlebih dahulu
(minimal 1).
1. Klik pada bagian halaman dokumen untuk membuat daftar pustaka (bibliografi). Bila
perlu gunakan section break untuk membuatnya di section yang baru.
2. Pada References tab, in the Citations & Bibliography group, klik Bibliography.

3. Klik pada Bibliography yang tersedia untuk menyisipkannya pada dokumen.


4. Klik pada daftar pustaka (bibliografi) untuk memberi format yang diinginkan (mengubah
tipe dan ukuran font, warna dan sebagainya).
5. Bila ada perubahan data, klik pada daftar pustaka (bibliografi) sehingga muncul tampilan
seperti pada gambar berikut.

6. Klik Update Citations and Bibliography.

VII. Install style baru untuk kutipan daftar pustaka

Microsoft Word 2007 memiliki fitur Citations & Bibliography untuk membuat kutipan dan
daftar pustaka. Ada 10 gaya (style) penulisan yang disediakan Word 2007. Namun bagaimana
bila style yang disediakan tidak sesuai dengan yang Anda butuhkan Bibword memiliki solusinya
untuk Anda yang membutuhkan style penulisan yang belum didukung oleh Word 2007. Situs ini
menyediakan kumpulan style kutipan dan daftar pustaka seperti IEEE, Vancouver dan masih
banyak lagi.

Cara install style dari BibWord:


1. Download style yang dibutuhkan dari BibWord.
2. Tempatkan file style (.XSL) tersebut di direktori berikut:
%programfiles%\Microsoft Office\Office12\Bibliography\Style
3. Jalankan program Microsoft Word 2007. Style yang baru akan muncul di daftar pilihan.
VIII. Cara membuat Indeks di word 2007

Indeks diperlukan untuk memudahkan pembaca mencari nama atau istilah yang disebutkan
dalam buku. Jadi, bila orang ingin memeriksa istilah tertentu dalam buku secara cepat, orang
tersebut cukup membuka halaman-halaman tertentu seperti yang tertera pada indeks, tanpa harus
membaca buku itu secara keseluruhan.
Microsoft Word dapat membantu kita membuat indeks dan mengurutkannya secara alfabet.

Cara Membuat Indeks


Untuk membuat indeks, terlebih dahulu kita harus menandai istilah-istilah (entri) yang akan
dimasukkan ke indeks. Setelah ditandai semuanya baru dilanjutkan dengan membuat dan
menampilkan indeks pada dokumen.

Langkah 1: Menandai Entri untuk Indeks


1. Buka dokumen yang akan dibuat indeksnya.
2. Pilih teks yang ada pada dokumen untuk dijadikan entri pada indeks.
Bila ingin menggunakan istilah baru, klik pada bagian yang ingin disisipkan entri untuk
indeks (misalnya di dekat teks atau frasa tertentu).
3. Pada References tab, Index group, klik Mark Entry.

4. Ketik atau edit entri di kotak Main entry.

5. Untuk membuat entri pendamping (cross-reference), pada bagian Options, klik Cross-
reference dan ketik teks pada kotak di sampingnya seperti contoh gambar berikut ini.
6. Beri format nomor halaman pada indeks dengan mencentang kotak Bold (cetak tebal)
atau Italic (cetak miring) di bagian Page number format.
7. Untuk menandai entri ini, klik tombol Mark atau klik tombol Mark All untuk menandai
semua teks yang sama dalam dokumen.
8. Selanjutnya Microsoft Word akan mengaktifkan fitur Show All Formatting Marks yang
akan menampilkan XE field untuk entri yang telah dibuat.
Contoh tampilan akan seperti gambar berikut ini. Teks Publishing pada gambar
merupakan contoh entri.
Tip: untuk menghilangkan tampilan ini, pada Home tab, Paragraph group, klik
Show/Hide atau tekan tombol CTRL + SHIFT + *.

9. Lanjutkan dengan membuat entri yang lain. Bila sudah selesai, klik Close untuk menutup
kotak dialog Mark Index Entry.

Langkah 2: Membuat Indeks


1. Klik pada bagian halaman dokumen untuk membuat indeks. Biasanya pada halaman
terakhir dokumen.
2. Ketik judul halaman dan tekan Enter untuk memberi jarak antara judul dan isi indeks.
3. Pada References tab, Index group, klik Insert Index.
4. Pada tab Index, kita dapat melakukan hal berikut:
o Centang kotak Right align page numbers, untuk membuat rata kanan nomor
halaman. Pilih Tab leader yang ingin digunakan (penyambung teks dan nomor
halaman berupa garis putus-putus, titik, dan sebagainya).
o Columns, umumnya indeks terdiri dari 2 kolom. Bila ingin menambah atau
mengurangi jumlah kolom, ubah angka pada kotak di sampingnya.

5. Klik OK.
6. Bila ada perubahan pada entri, klik pada indeks dan tekan tombol F9 untuk update.
Cara Edit atau Format Entri untuk Indeks
1. Aktifkan fitur Show All Formatting Marks untuk menampilkan XE field dengan
mengklik Show/Hide pada Home tab, Paragraph group. Atau tekan tombol CTRL
+ SHIFT + *.
2. Cari XE field yang berisi entri yang ingin diubah. Contoh XE field: { XE " naskah" }.

Tip: Cara lain mencari field, tekan CTRL + F, klik Special, dan kemudian klik Field.
Klik tombol Find Next untuk menemukan XE field. Jika Anda tidak melihat tombol
Special, klik More.
3. Untuk merubah atau memformat entri, ubah teks yang ada dalam petik dua.
4. Klik pada indeks dan tekan tombol F9 untuk update.

Cara Menghapus Entri untuk Indeks


1. Aktifkan fitur Show All Formatting Marks untuk menampilkan XE field dengan
mengklik Show/Hide pada Home tab, Paragraph group. Atau tekan tombol CTRL
+ SHIFT + *.
2. Pilih XE field untuk entri yang akan dihapus, termasuk tanda kurung {}, dan tekan
tombol DELETE.
3. Klik pada indeks dan tekan tombol F9 untuk update.

IX. Cara menggunakan document Map di word 2007


Document Map merupakan sebuah pane berbentuk vertikal di sebelah kiri jendela dokumen
yang menampilkan outline dari heading dalam dokumen. Heading pada dokumen bisa berupa
judul bab, sub judul dan sebagainya.

Dengan menggunakan Document Map, kita dapat melakukan navigasi dengan cepat dalam
dokumen yang berhalaman banyak tanpa harus bersusah payah melakukan scroll.
Dalam artikel ini akan dibahas cara menggunakan Document Map di Word 2007. Untuk
pengguna Word 2003 dapat membaca tutorialnya di artikel ini: Menggunakan Document Map -
Word 2003.

Berikut langkah-langkahnya:
1. Pertama-tama, semua heading dalam dokumen harus diformat dengan heading style agar
bisa muncul di Document Map.
2. Selanjutnya untuk menampilkan Document Map, gunakan cara berikut:
1. Pada View tab, Show/Hide group, centang kotak Document Map.

2. Klik kanan pada heading di dalam Document Map dan pilih level heading yang
ingin ditampilkan.

3. Klik heading yang diinginkan pada Document Map. Insertion point pada
dokumen akan berpindah ke heading yang dipilih.
4. Untuk menutup Document Map, klik simbol X pada kanan atas Document Map
pane.