Anda di halaman 1dari 16

Membuat Animasi Berputar (Kipas Angin)

Publish: 02 Oktober 2010 | Author & Copyright: Johan | Status: FREE tutorial

Hai kawan semua, sudah lama kita tak jumpa dalam kategori Tutorial Flash, kali ini
kita akan belajar bagaimana cara membuat animasi berputar pada Flash, Hal ini
bisa diterapkan pada semua program Flash mulai dari macromedia Flash (versi
lama) sampai Adobe Flash (versi baru).

Melihat dunia yang semakin panas, kerusuhan di mana-mana, musim yang tidak
menentu, dll (wah ini tutorial apa berita gan?? wkwkwk... intermezo aja) maka di
rumah saya selalu memakai kipas angin untuk mendinginkan suasana. Maklum klo
pakai AC listriknya kagak kuat, duitpun tak cukup jd pakai AC yang lain alias (AC)
Angin Cendela.

Tutorial kali ini tak lepas dari Kipas angin, bagaimana kita membuat kipas angin
atau animasi berputar di Flash? ikuti langkah berikut ini :)
1. Siapkan Kipas angin, Lihat arah berputarnya, jangan lama-lama nanti pusing,
wkwkwk....
2. Nyalakan komputer dan buka program Flash, Disini saya memakai Adobe Flash
CS 4
3. Buat Object 2 buah segitiga + 1 Buah object lingkaran di Lembar kerja flash
Caranya:
Untuk membuat Segitiga gunakan PolyStar Tool pada toolbar , Untuk Pengaturan
gunakan Style: Polygon, Number Of Side: 3
Untuk membuat Lingkaran gunakan Oval Tool dan tekan dan tahan tombol shift
agar lingkaran bulat sempurna
Petunjuk Gambar IG

4. Atur gambar sehingga membentuk Sebuah baling baling kipas dan seleksi
semuanya lalu tekan CTRL + G (Group) untuk menggabungkan 3 object tersebut
menjadi 1 kesatuan
Petunjuk Gambar IG

5. Sekarang waktunya membuat Frame pada Layer 1 klik Frame 50 dan pilih
insert Frame
Petunjuk Gambar IG

6. Masih di Frame 50, klik kanan lagi dan sekarang pilih Create Classic Tween

7. Pada Properties, atur Tweening , pilih Rotate: CW (Searah jarum jam)


Petunjuk Gambar IG

Setelah selesai, tekan F6 di frame 50 untuk memunculkan keyframe

Selesai

untuk melihat hasilnya tekan CTRL + Enter


Kira kira seperti ini:
Untuk membuatnya lebih menarik tambahkan lingkaran kipas dan penyangga:

Yuhuuu seger benerrrr ilmuGrafis, kipas angin dari samping dan dari depan monitor
Terima kasih, Selamat belajar
Semoga Bermanfaat
Dasar - Dasar Macromedia Flash
Publish: 08 Mei 2008 | Author & Copyright: Johan | Status: FREE tutorial

Pernahkah anda melihat gambar animasi atau pernahkah anda melihat kartun yang
setiap hari ditayangkan di televisi? salah satu aplikasi pembuat animasi dan kartun
tersebut adalah Macromedia Flash...

Sebelum melangkah lebih jauh sebaiknya anda kenali dulu dasar-dasar FLASH

Di bawah ini merupakan window dari Flash MX


Di bawah ini merupakan keterangan dari kegunaan masing-masing komponen Flash
MX secara detail:

- Timeline, digunakan untuk mengatur dan mengontrol isi keseluruhan movie


Anda.

- Stage, merupakan tempat dimana Anda bekerja dalam membuat sebuah animasi.

- Tools Box, berisi alat-alat yang digunakan untuk menggambar objek pada stage.

- Color Window, merupakan window yang digunakan untuk mengatur warna pada
objek yang Anda buat.

- Actions – Frame, merupakan window yang digunakan untuk menuliskan Action


Script untuk Flash MX.
Biasanya Action Script digunakan untuk mengendalikan objek yang Anda buat
sesuai dengan keinginan Anda.

- Properties, merupakan window yang digunakan untuk mengatur property dari


objek yang Anda buat.

- Components, digunakan untuk menambahkan objek untuk web application yang


nantinya di publish ke internet.

Terima kasih
Semoga bermanfaat
Diposkan oleh yHuS_dCc_X Selasa, 07 Juli 2009
Efek Kilatan pada gambar adalah Efek yang di timbulkan seakan-akan gambar terlhat mengkilat.
Kali ini saya akan membuat penggabungan Efek Mask (Efek Masking) dan Efek Blur sehingga

akan menghasilkan Efek Kilatan...

Langkah-langkahnya sebagai berikut :

Buka Program Adobe Flash anda, bila menggunakan Adobe Flash CS3 pilih Action Script 2.0.

1) Buatlah 3 Layer baru.

Cara membuat atau menambahkan Layer baru.


Lihat Gambar dibawah :
nb: Untuk membuat 3 layer anda cukup mengklik ikon
Insert Layer sebanyak 2 kali.

Setelah itu, beri nama pada masing2 layer, ini berguna agar nantinya anda tahu posisi Gambar,
Efek dan Shape.

Ilustrasinya seperti dibawah ini :

*) Layer 3 => Shape


*) Layer 2 => Efek
*) Layer 1 => Gambar

Contoh layer yang sudah di beri nama :

nb: Upayakan Urutan layer pada Gambar di atas sama


persis dengan urutan layer yang anda buat (Wajib Loh...!!!). :s

2) Memasukkan Gambar di Library.

Ikuti langkahnya di bawah ini :

*) Tekan Ctrl + L untuk memunculkan Window Library atau pilih Menu Window lalu pilih
Library.

Supaya teman2 ga bingung, liat gambar Window Library dibawah ini :


*) Bila Window Library anda sudah muncul, sekarang tinggal memasukkan gambarnya.

cara memasukkan gambar seperti berikut :

*) Pilih Menu File > Import > Import to Library...

*) Kotak Dialog Import akan muncul, pilih Gambar anda.

sebagai contoh saya akan menggunakan gambar(kacamata) berikut :

3) Bila gambar sudah anda open, Window Library anda akan berisi gambar.

4) Klik Layer Gambar.

Setelah itu Klik tahan Gambar yang ada di Window Library lalu drag masuk ke dalam Stage.
Lihat Ganbar dibawah :
5) Klik Layer Shape.
Kemudian Pilih Brush Tool yang ada pada Toolbox atau tekan Huruf B.

6) Tutupi gambar kaca pada gambar kacamata dengan Menggunakan Brush Tool, upayakan
gambar anda rapi.
Lihat Gambar dibawah ini:

nb: 1. Gambar kaca pada kacamata telah saya tutupi


dengan menggunakan Brush Tool.
2. Warna Brush diatas menggunakan warna biru, anda dapat mengubahnya dengan mengganti warnanya di Fill
Color.

7) Klik Layer Efek.

8) Klik Ikon Rectangle Tool yang ada pada Toolbox atau tekan Huruf R.

9) Buatlah objek persegi panjang dengan warna putih.


10) Ubahlah kemiringan objek tersebut dengan menggunakan Free Transform Tool.

11) Klik kanan pada objek persegi panjang tersebut lalu pilih Convert to Symbol....

12) Kotak dialog Convert to Symbol akan muncul, tuliskan sembarang nama pada bagian
Name.
misalx : "dcc" lalu OK.

Lihat Gambar dibawah :

13) Klik icon Selection Tool yang ada pada Toolbox.

14) Klik kembali Layer Efek.

15) Klik tab Filters dari panel Properties yang ada pada bagian bawah.
Lihat Gambar dibawah :

16) Klik icon Add Filter, kemudian pilih Blur.


Lihat Gambar dibawah :
17) Lalu atur nilai Blur X: 30, Blur y: 30 n Quality : High.
Lihat Gambar dibawah :

18) Aturlah posisi Objek yang ada di Layer Efek pada Frame 1.
Lihat Gambar dibawah :

19) Klik pada Frame 30, lalu tekan tombol F6 untuk menjalankan Insert KeyFrame.
Lihat Gambar dibawah :
Lalu aturlah posisi Objek yang ada di Layer Efek pada Frame 30.
Lihat Gambar dibawah :

20) Klik kanan pada salah satu frame antara Frame 1 sampai dengan Frame 30 pada Layer
Efek, kemudian pilih menu Create Motion Tween.
Lihat Gambar dibawah :

21) Klik Layer Shape.


Klik pada Frame 30, lalu tekan tombol F6 untuk menjalankan Insert KeyFrame.

22) Klik Layer Gambar.


Klik pada Frame 30, lalu tekan tombol F6 untuk menjalankan Insert KeyFrame.

Hasilnya sebagai berikut :

22) Klik Kanan pada Layer Shape Lalu pilih Mask.


Hasilnya sebagai berikut :

23) Lihat Hasil kerja anda dengan menekan Ctrl+Enter.

24) Untuk menjadikan file SWF pilih File> Export> Export Movie jangan lupa Save as type
(Flash Movie(*.swf)).

25. Semoga Berhasil...lihat hasilnya di bawah ini...

Salah satu contoh yang ada di warungflash.com :

-> Download File .fla


-> Insert Comment...!!!
-> Created By : yHuS_dCc_X ----- Anak Sengkang Crew