Anda di halaman 1dari 22

Bagaimana memulai belajar Desain Grafis ?

Memang itu sebuah pertanyaan yang sangat mendasar bagi seorang desiner pemula...... ???!!

Definisi Desain Grafis : adalah salah satu bentuk seni lukis (gambar) terapan yang memberikan kebebasan kepada
sang desainer (perancang) untuk memilih, menciptakan, atau mengatur elemen rupa seperti ilustrasi, foto, tulisan, dan
garis di atas suatu permukaan dengan tujuan untuk diproduksi dan dikomunikasikan sebagai sebuah pesan. Gambar
maupun tanda yang digunakan bisa berupa tipografi atau media lainnya seperti gambar atau fotografi. Desain grafis
umumnya diterapkan dalam dunia periklanan, packaging, perfilman, dan lain-lain.
Ada beberapa tokoh menyatakan pendapatnya tentang desain grafis yang saya ambil dari situs http://id.wikipedia.org/
1. Suyanto desain grafis didefinisikan sebagai " aplikasi dari keterampilan seni dan komunikasi untuk
kebutuhan bisnis dan industri". Aplikasi-aplikasi ini dapat meliputi periklanan dan penjualan produk,
menciptakan identitas visual untuk institusi, produk dan perusahaan, dan lingkungan grafis, desain informasi,
dan secara visual menyempurnakan pesan dalam publikasi.
2. Jessica Helfand dalam situs http://www.aiga.com/ mendefinisikan desain grafis sebagai kombinasi kompleks
kata-kata dan gambar, angka-angka dan grafik, foto-foto dan ilustrasi yang membutuhkan pemikiran khusus
dari seorang individu yang bisa menggabungkan elemen-eleman ini, sehingga mereka dapat menghasilkan
sesuatu yang khusus, sangat berguna, mengejutkan atau subversif atau sesuatu yang mudah diingat.
3. Danton Sihombing desain grafis mempekerjakan berbagai elemen seperti marka, simbol, uraian verbal yang
divisualisasikan lewat tipografi dan gambar baik dengan teknik fotografi ataupun ilustrasi. Elemen-elemen
tersebut diterapkan dalam dua fungsi, sebagai perangkat visual dan perangkat komunikasi.
4. Michael Kroeger visual communication (komunikasi visual) adalah latihan teori dan konsep-konsep melalui
terma-terma visual dengan menggunakan warna, bentuk, garis dan penjajaran (juxtaposition).
5. Warren dalam Suyanto memaknai desain grafis sebagai suatu terjemahan dari ide dan tempat ke dalam
beberapa jenis urutan yang struktural dan visual.
6. Blanchard mendefinisikan desain grafis sebagai suatu seni komunikatif yang berhubungan dengan industri,
seni dan proses dalam menghasilkan gambaran visual pada segala permukaan

Kategori Desain Grafis


Secara garis besar, desain grafis dibedakan menjadi beberapa kategori :
1. Printing (Percetakan) yang memuat desain buku, majalah, poster, booklet, leaflet, flyer, pamflet, periklanan,
dan publikasi lain yang sejenis.
2. Web Desain: desain untuk halaman web.
3. Film termasuk CD, DVD, CD multimedia untuk promosi.
4. Identifikasi (Logo), EGD (Environmental Graphic Design) : merupakan desain profesional yang mencakup
desain grafis, desain arsitek, desain industri, dan arsitek taman.
5. Desain Produk, Pemaketan dan sejenisnya.
PROGRAM PENGOLAH GRAFIK/GRAFIS
Oleh karena desain grafis dibagi menjadi beberapa kategori maka sarana untuk mengolah pun berbeda-beda,
bergantung pada kebutuhan dan tujuan pembuatan karya.
1. Aplikasi Pengolah Tata Letak (Layout)
Program ini sering digunakan untuk keperluan pembuatan brosur, pamflet, booklet, poster, dan lain yang
sejenis. Program ini mampu mengatur penempatan teks dan gambar yang diambil dari program lain (seperti
Adobe Photoshop). Yang termasuk dalam kelompok ini adalah :
- Adobe FrameMaker - Corel Ventura
- Adobe In Design - Microsoft Publisher
- Adobe PageMaker - Quark Xpress
2. Aplikasi Pengolah Vektor/Garis
Program yang termasuk dalam kelompok ini dapat digunakan untuk membuat gambar dalam bentuk
vektor/garis sehingga sering disebut sebagai Illustrator Program. Seluruh objek yang dihasilkan berupa kombinasi
beberapa garis, baik berupa garis lurus maupun lengkung. Aplikasi yang termasuk dalam kelompok ini adalah:
- Adobe Illustrator - Macromedia Freehand
- Beneba Canvas - Metacreations Expression
- CorelDraw - Micrografx Designer
3. Aplikasi Pengolah Pixel/Gambar
Program yang termasuk dalam kelompok ini dapat dimanfaatkan untuk mengolah gambar/manipulasi foto
(photo retouching). Semu objek yang diolah dalam progam-program tersebut dianggap sebagai kombinasi
beberapa titik/pixel yang memiliki kerapatan dan warna tertentu, misalnya, foto. Gambar dalam foto terbentuk
dari beberapa kumpulan pixel yang memiliki kerapatan dan warna tertentu. Meskipun begitu, program yang
termasuk dalam kelompok ini dapat juga mengolah teks dan garis, akan tetapi dianggapa sebagai kumpulan pixel.
Objek yang diimpor dari program pengolah vektor/garis, setelah diolah dengan program pengolah pixel/titik
secara otomatis akan dikonversikan menjadi bentuk pixel/titik. Yang termasuk dalam aplikasi ini adalah :
- Adobe Photoshop - Micrografx Picture Publisher
- Corel Photo Paint - Microsoft Photo Editor
- Macromedia Xres - QFX
- Metacreations Painter - Wright Image
- Metacreations Live Picture
4. Aplikasi Pengolah Film/Video
Program yang termasuk dalam kelompok ini dapat dimanfaatkan untuk mengolah film dalam berbagai macam
format. Pemberian judul teks (seperti karaoke, teks terjemahan, dll) juga dapat diolah menggunakan program ini.
Umumnya, pemberian efek khusus (special effect) seperti suara ledakan, desingan peluru, ombak, dan lain-lain
juga dapat dibuat menggunakan aplikasi ini. Yang termasuk dalam kategori ini adalah :
- Adobe After Effect - Easy Media Creator
- Power Director - Pinnacle Studio Plus
- Show Biz DVD - WinDVD Creater
- Ulead Video Studio - Nero Ultra Edition
- Element Premier
5. Aplikasi Pengolah Multimedia
Program yang termasuk dalam kelompok ini biasanya digunakan untuk membuat sebuah karya dalam bentuk
Multimedia berisi promosi, profil perusahaan, maupun yang sejenisnya dan dikemas dalam bentuk CD maupun
DVD. Multimedia tersebut dapat berisi film/movie, animasi, teks, gambar, dan suara yang dirancan sedemikian
rupa sehingga pesan yang disampaikan lebih interktif dan menarik. Yang termasuk dalam kelompok ini adalah :
- Macromedia - Ovation Studio Pro
- Macromedia Authorware - Macromedia Director
- Macromedia Director - Macromedia Flash
- Macromedia Flash - Multimedia Builder
- Multimedia Builder - Ezedia
- Ezedia - Hyper Studio
- Hyper Studio - Ovation Studio Pro.
Introducing to Corel DRAW
Dalam desain vektor terdapat beberapa software aplikasi yang sudah terkenal dan banyak digunakan karena
sudah begitu familiar antara lain adalah Adobe Ilustrator dan Corel DRAW. Pada kesempatan ini kita akan membahas
mengenai Corel DRAW. Versi terbaru dari Corel adalah Corel X. Tidak masalah kita menggunakan Corel DRAW versi
berapapun karena pada dasarnya fungsi-fungsi utama tetap sama, jadi jika kita telah menguasai versi tertentu,
dijamin tidak akan kesulitan menggunakan versi yang lain.
Sebagai contoh bagi anda yang biasa menggunakan aplikasi MS Office, tidak akan mengalami kesulitan
dengan berbagai versi update yang ada. Baik menggunakan MS Office 2000, 2003 ataupun yang terbaru MS Office
2007. Untuk tahap pertama mempelajari Corel DRAW, kita akan mengenal lebih duluarea :
Berikut ini bagian-bagian utama dari area kerja pada Corel DRAW ! :
Title Bar
Menampilkan nama file yang sedang dikerjakan. Tiga buah icon yang ada diujung sebelah kanan masing-
masing berguna untuk meminimumkan tampilan Corel DRAW! sehingga hanya terlihat pada taskbar Window,
memaksimalkan tampilan hingga memenuhi seluruh bagian layar pada monitor, serta untuk menutup atau
keluar dari Corel DRAW!.
Menu Bar
Berada dibawah Title Bar, berisikan nama-nama menu meliputi: File, Edit, View, Layout, Arrange, Effects,
Bitmap, Text, Tools, Window, Help. Menu tersebut berisi daftar perintah yang bisa digunakan pada Corel
DRAW!, Untuk menampilkan daftar perintah tersebut dilakukan dengan mengklik salah satu menu yang ada.
Rulers
Rulers atau Pengaris digunakan untuk menentukan posisi serta ukuran dari suatu obyek. Untuk
menyembunyikan Penggaris suapaya tidak kelihatan pada area kerja dilakukan dengan klik menu View,
Rulers kemudian hilangkan tanda ceknya (√). Bentuk Penggaris dan cara kerjanya akan berubah ketika
sedang melakukan editing teks pada Corel DRAW! dengan menggunakan Paragraph Text Tool. Pada saat
tersebut kita dapat melakukan editing teks seperti pada program MS Word.
Drawing Window/ Workspace
Merupakan daerah yang digunakan untuk menggambar dan berkreasi dengan obyek. Kotak persegi yang
terdapat pada Drawing Bar melambangkan area yang akan muat ke dalam halaman yang akan dicetak.
Scrool Bar
Untuk melihat bagian-bagian dari area kerja yang tidak muat ke dalam layar monitor sehingga tidak terlihat
dapat dilakukan dengan menggeser tombol pada horinzontal/ vertical scroll bar. Tombol ini berguna sekali
pada saat melakukan pembesaran tampilan (zooming).
Page Counter
Dalam Corel DRAW!, kita dapat membuat desain yang terdiri dari banyak halaman dalam satu file. Untuk
membuat halaman baru, klik pada icon + di page counter. Sementara untuk berpindah antarhalaman
dilakukan dengan melakukan klik pada nomor halaman yang bersangkutan atau dengan melakukan klik pada
panah sebelah kiri atau sebelah kanan.
Color Palette
Bagian ini digunakan untuk memberi dan memilih warna garis luar (Outline) dan warna isian (Fill) pada suatu
obyek. Untuk memberi warna pada isian, klik kiri mouse pada warna yang dipilih di Color Palette. Sedangkan
untuk memberi warna pada garis luar, klik mouse sebelah kanan pada warna yang dipilih di Color Palette.
Simbol X di ujung Color Palette digunakan untuk menghapus warna isian jika menggunakan klik kiri dan
menghapus warna garis luar jika menggunakan klik kanan.
Status Bar
Menampilkan informasi tentang obyek yang sedang dipilih atau pekerjaan yang sedang dilakukan.
Tool Bar
Tool Bar digunakan untuk melakukan perintah secara lebih cepat ke fungsi-fungsi pada Corel DRAW!.
Semua fungsi yang terdapat pada Tool bar juga terdapat pada Menu bar. Kita dapat memilih menu apa saja
yang hendak ditampilkan pada Tool Bar. Klik kanan pada area Tool Bar untuk melihat menu apa saja yang
ditampilkan. Untuk memilih menu yang hendak ditampilkan beri tanda cek (√).
Tool Box
Berisi perintah-perintah pada Corel DRAW! yang diperlukan dalam menggambar atau membuat desain. Letak
tool box dapat dipindahkan sesuai dengan selera kita dengan cara mengklik dan menggesernya ke tempat
yang kita inginkan. Beberapa icon pada tool box memiliki simbol segitiga kecil di pojok kanan bawah yang
menandakan ada beberapa icon lagi di dalamnya yang disebut flyout. Untuk memunculkan icon tersebut klik
pada flyout kemudian pilih icon tool box yang akan dimunculkan atau digunakan.
Cepat Mahir CorelDraw
11
Warto Adi Nugraha war_24ever@yahoo.com

Bab 1
Pendahuluan
Program grafis ini memang begitu besar pengaruhnya terhadap perkembangan
desain komputer pada umumnya. Banyak pengguna yang menyatakan bahwa
perkembangan CorelDraw telah begitu pesat mempengaruhi perkembangan seni
grafis digital yang semakin mempesona. perkembangan software desain grafis telah
mempengaruhi pula pandangan tentang seni digital yang baru ini.
Pemanfaatan CorelDraw telah merambah kesemua bidang tidak hanya desain
grafis semata, sehingga pemakaian CorelDraw semakin banyak diminati karena
keluwesannya serta kemudahannya dalam hal pemakaian tool yang disediakan untuk
memenuhi segala kebutuhan publikasi.
Beberapa fasilitas telah begitu berkembang seperti sebuah evolusi menuju
kesempurnaan dan kemudahan. Telah menjadi ciri software dimana perkembangan
perangkat serta tool yang menyertainya selalu diperbarui dan ditampilkan dengan
wajah baru akan tetapi tidak meninggalkan esensi dasar dari perintah perintah dibalik
tool tersebut.
1.1. Arti Sebuah Perkembangan
Banyak sekali para pengguna CorelDraw yang fanatik pada release tertentu,
dengan berbagai alasan yang menyertainya. banyak pula para profesional pengguna
CorelDraw begitu terpaku pada fungsi tool tertentu yang mana telah memenuhi
kebutuhannya sehingga perkembangan fungsi, otomasi, serta diversifikasi fungsi
menjadi kurang penting bagi pekerjaannya. buka suatu hal yang salah bila hal
tersebut terjadi, sebab perkembangan bagi profesional tentunya harus
diperhitungkan pula dengan nilai tambah dalam hal mempelajari segala sesuatu yang
berbau pembaruan.
Perkembangan hardware telah begitu pesatnya melebihi perkembangan
software pada umumnya. sehingga segala fasilitas yang telah disediakan oleh
hardware terkadang belum tersentuh oleh software. Perkembangan release baru
tentunyamempunyai misi untuk mengikuti perkembangan hardwaredan mencoba
memanfaatkan secara optimalsegala fasilitas yang ada tersebut. Kemampuan baru
akan mempunyai sederet syarat yang harus dipenuhi dengan baik apabila ingin
pengguna dapat menggunakannya secara optimal. Hal ini dapat mejadi sebuah
bumerang jika keinginan pengguna untuk melakukan perubahan dan inovasi sangat
rendah.
Perkembangan CorelDraw
Release perkembangan CorelDraw mempunyai kecepatan yang sangat tinggi,
tapi dengan esensi guna tetap terjaga. Sehingga pengguna CorelDraw release 5 tidak
akan terlalu kesulitan dengan kemunculan release versi baru seperti pada Corel Draw
11 atau bahkan diatasnya.dengan syarat pengguna harus benar benar memahami
esensi dasar tool – tool pada CorelDraw.
Jika anda berangkat dari pengguna CorelDraw versi baru, maka segala
permasalahan ini tidak akan dijumpai secara nyata. Banyak sekali perubahan baik
posisi tata letak hingga fungsi dasar yang berubah mengikuti perkembangan software
pada umumnya.
Bitmap dan Vektor
CorelDraw adalah program grafis dengan basis vektor atau garis. CorelDraw
versi 11 dapat pula mengolah gambar dengan basis bitmap dengan hasil yang tidak
kalah dengan pengolah bitmap yang sesungguhnya. bitmap tersusun dari titik - titik
kecil dengan sebutan pixel. dimana unsur terkecil ini akan membentuk suatu kesan
yang ditangkap oleh mata sebagai sebuah gambar. Apabila gambar tersebut
dibesarkan hingga melawati batas maksimalnya maka gambar tersebut akan terlihat
unsur dasarnya yaitu kotak - kotak warna.
CorelDraw menggunakan dasar vektor dalam mengolah image , dimana unsur
dasarnya adalah garis. Keuntungan dari vektor ini adalah gambar akan mempunyai
ukuran yang relatif kecil, kemudian jika gambar dibesarkan maka tidak gambar akan
tetap terlihat solid atau utuh.. Sebagai pengolah image berbasis vektor CorelDraw
sangat powerfull dalam pengolahan image ilustrasi.Akan tetapi dengan
perkembangan CorelDraw yang semakin pesat, pengolahan obyek bitmap dapat juga
dengan mudah dimanipulasi dalam aplikasi CorelDraw, bahkan filter - filter efek
khusus pengolah bitmap telah disertakan dalam fungsi tersendiri.
Banyak sekali keuntungannya jika kedua jenis gambar ini dapat diolah dalam
satu aplikasi, sebab manipulasi obyek dengan lain aplikasi akan memperpanjang
langkah dalam mewujudkan komposisi image yang diinginkan. Anda harus
mempunyai kemampuan untuk menganalisa, apakah perlu bantuan aplikasi lain atau
cukup dengan menempa anda untuk secara cepat memutuskan apakah butuh
aplikasi lain atau cukup dengan CorelDraw saja.
Spesifikasi hardware yang disarankan
Syarat utama ynag umum untuk aplikasi grafis adalah kesediaan RAM atau
memory yang mencukupi untuk menjalankan aplikasi tersebut. Untuk program
CorelDraw 11, spesifikasi standar yang haus dipenuhi adalah sebagai berikut :
1. Processor minimal Pentium II 233 MMX
2. RAM minimal 128 MB
3. Monitor Minimal SVGA
4. VGA minimal 16 MB
5. Ruang kosong Hardisk minimal 2 GB
Corel Draw adalah program untuk menggambar yang berbasis vektor, dimana user
dapat dengan mudah membuat suatu desain secara profesional mulai dari
pembuatan logo sederhana sampai pada desain ilustrasi yang rumit. Corel Draw juga
mengembangkan kemampuan penanganan teks dan fasilitas penulisan teks yang
memungkinkan untuk membuat proyek - proyek yang berkenaan dengan banyak
naskah atau teks seperti brosur atau layout sebuah halaman.
Keunggulan program Corel Draw adalah pada user interface-nya yang mudah
disesuaikan untuk mengelola toolbar secara utuh, hot key, menu, roll up dan status
bar yang dapat dikonfigurasi sendiri. Bekerja dengan Corel Draw lebih menyenagkan
dan mudah dalam pemakaiannya. fasilitas yag lain adalah Wizard Tutor Notes, menu-
menu, serta dukungan dalam penggunaan tombol kanan mouse.
CorelDraw mendukung sistem OLE (Object Linking Embeding) yang meliputi OLE
otomatis dan editing ditempat. OLE otomatis adalah proses peng-copy-an dari
program lain dan ke program lain secara langsung. sedangkan OLE ditempat adalah
proses editing obyek gambar yang diambil dari CorelDraw pada program yang sedang
dijalankan dengan menggunakan fasilitas yang terdapat pada CorelDraw. dengan
fasilitas OLE yang disediakan oleh CorelDraw, maka proses editing obyek akan bisa
dilakukan dengan cepat dan efisien.
Interaktivitas Dan Kemudahan Penggunaan Interface
CorelDraw menyediakan banyak fasilitas untuk mempermudah dan
mempercepat proses desain dengan hasil yang maksimal. adapun fasilits - fasilitas
tersebut antara lain :
 Flat Look Interface
User Interface Corel Draw mempunyai tampilan flat dengan hot tracking aktif
pada tombol, tool, dan opsi - opsi pada saat kursor mouse diatas window
drawing.
 Workspace
Kotak Dialog Option memunkinkan anda untuk menentukan dan menyimpan
seting workspace berdasar basis individual user. Dapat juga mengatur tampilan
sesuai dengan kebutuhan, mengedit dan menyimpanseting untuk dijadikan
default pada saat menggunakan aplikasi. Dalam setting workspace, dapat juga
membuat / mengatur sendiri menu – menu atau toolbar ataupun menbuat
tombol shortcut sendiri.
 Window Docker
Window Docker dapat ditempatkan pada bagian kiri atau kanan pada window
drawing. Dengan demikian window tersebut memudahkan pengaksesan
perintah perintah yang sering digunakan tanpa mengacaukan drawing page.
Pada saat window docker terbuka lebih dari satu, tab-tab akan muncul pada
bagian kanan window docker sehingga memungkinkan untuk berpindah antar
window docker dengan cepat dan mudah.
 Customiblity
Pengembangan pada kustomisasi fasilitas seperti level zoom, dan ukuran
halaman yang didefinisikan oleh user, sehingga dapat mengakses setting
setting yang sering digunakan.
 Microsoft Intellimouse
Anda dapat mengatur zoom dan panview dari gambar dengan menggunakan
tombol zoom roller pada Microsoft IntelliMouse.
1.2 Produksivitas Dan Unjuk Kerja
CorelDraw memungkinkan kita untuk bekerja lebih efisien denghan adanya
penambahan kemampuan produktivitas dan unjuk kerja pada CorelDraw, seperti
penggunaan tombol Alt untuk memilih obyek - obyek yang tersembunyi dalam
tumpukan atau grup gambar. Kita dapat mengelola obyek - obyek dalam ilustrasi
lebih mudah dengan menggunakan kemampuan kemampuan khusus pada CorelDraw
seperti berikut :
 Guideline sebagai obyek
Dengan guideline kita dapat bekerja dengan grafik lebih tepat. Guideline dapat
dipilih lebih dari satu, diputar, dihapus, atau ditempatkan pada lokasi yang
tepat dengan menggunakan fasilitas nudge seperti obyek obyek yang lain pada
CorelDraw.
 Smart Duplicate
Patern obyek dapat diulang-ulangdengan menggunakan fasilitas Smart
Duplicate. Setiapkali obyek duplikat dibuat dan dipindahkan keposisi baru,
perintah Duplicate akan menggunakan posisi baru yang telah ditentukan ke
lokasi duplikat berikutnya.
 Node Editing
Editing Node dasar dengan menggunakan Pick Tool dibuat lebih mudah.
Dengan menggunakan tool - tool drawing dasar, kita dapat memanipulasi posisi
dan bentuk obyek. Akses terhadap Shape Tool telah dipermudah, yaitu hanya
dengan perintah Double Click pada obyek yang dimaksud.
 Keyboard Accelerator
Kemampuan untuk melakukan tugas - tugas dengan menggunakan keyboard
dibuat lebih mudah dengan memasukkantombol akselerator baru. Gunakan
tombol TAB dan ALT untuk mempermudah manipulasi obyek.
 Display Bitmap
Pada saat bekerja dengan obyek, kita dapat dengan cepat mengubah tampilan
dari outline ke full bitmap yang diwakili tombol TAB. Dengan adanya
perpindahan antar view display memungkinkan kita untuk menampilkan dan
menempatkan obyek dengan tepat. Kita dapat mengaktifkan pilihan Setting
Use Offscreen Image yang ada pada kotak dialog Options untuk
menampilkan image dengan otomatis. Pada saat pilihan setting tersebut
dipilih,CorelDraw menonaktifkan refresh image.
 Kontrol Interaktif
Penambahan pada kontrol - kontrol on-screen untuk beberapa tool interactif
vektor akan mempercepat dan mempermudah akses pengaturan setting
fasilitas obyek.
1.3 Tool Tool Interaktif
CorelDraw menyediakan beberapa tool interactif yang memudahkan kita dalam
membuat efek - efek khusus dengan cepat dan mudah. Tool Drop Shadow interaktif
akan membuat bitmap Drop Shadow ( efek bayangan) pada obyek. sedangkan untuk
membuat bentuk - bentuk baru kita dapat menggunakan tool Push and Pull, Zipper
ataupun Twister. Tool Envelope interaktif dan tool Wxtrude interaktifdigunakan untuk
menambahkan efek – efek envelope dan extrude pada obyek gambar dengan
cepatdan mudah. Kita dapat melakukan transformasi obyek - obyekgambar secara
bebas dengan menggunakan tool Free Transform.
Dapat juga mengatur dan mencampur warna obyek secara interaktif dengan
menggunakan Color Palette bersama tombol Ctrl dan mouse.
 Interactif Drop Shadow
Tool ini memungkinkan kita menerapkan bitmapefek bayangan kedalam obyek
yang sedang dibuat. dengan adanya tool interactif ini kita dapat mengatur drop
shadow secara langsung, seperti mangatur arah, tingkat transparansi dan
warna drop shadow.
 Tool Distorsion
Kita dapat mendistorsi obyek dengan menggunakan tool Distorsion. kita dapat
menerapkan efek push and pull untuk men-drag node-node kearah dalam atau
keluar dari beberapa titik pada drawing page. Tool Zipper digunakan untuk
mengubah garis ke kurva dan membuat efek zig-zag pada suatu obyek. Tool
Twister digunakan untuk memutar-mutar node dengan arah searah jarum jam
atau berlawanan jarum jam mengitari titik tengah.
 Color Mixing
Color mixing adalah fasilitas untuk melakukan proses pencampuran warna
secara interaktif. kita pahami bahwa warna merupakan unsur penting dalam
sebuah desain. Oleh karena itu CorelDraw memberikan fasilitas khusus untuk
melakukan proses pancampuran warna secara langsung menggunakan palet
warna sehingga menghasilkan warna sesuai dengan keinginan desainer.
 Extrude
Fasilitas Extrude adalah fasilitas khusus pada CorelDraw yang berfungsi untuk
melakukan transformasi dari satu obyek ke obyek lain. Misalnya ingin
melakukan transformasi atau perubahan obyek dari bintang ke lingkaran, maka
langkah yang dilakukan sangat mudah dan cepat.
 Free Transform
Dengan menggunakan tool ini kita dapat memutar, skew, scale dan merefleksi
obyek pada suatu titik didalam drawing page. Cara kerja tool ini mendekatkan
kita memperoleh titik tengah obyek terpilih dengan bebas. kita juga dapat
mengintrol lebih jauh mengenai posisi titik tengah sebuah obyek.
 Fill Tilling
Fasilitas Patern dan Texture Fill ditambah dengan tool interaktif Patern Tilling
yang baru.
Pada interface layar kita dapat langsung mengatur ukuran, posisi, memutar dan
skew patern atau texture yang berisi obyek. Pilihan Scale With Objects
memungkinkan kita melakukan transformasi Fill Pattern atau texture dengan
obyek.

1.4 Text, Bitmap dn Efek Khusus


CorelDraw mempunyai fasilitas untuk membuat efek teks 3 dimensi secara
langsung. Kemampuan lain adalah mengalirkan teksuntuk menghubungkan antar
obyek, garis dan frame obyek. Ketika Bekerja dengan Pharagraph Teks kita akan
dimudahkan dengan fasilitas Fit text To Frame yaitu supaya ukuran teks
menyesuaikan dengan ukuran frame yang ada pada gambar secara otomatis. Kita
juga dapat meningkatkan keamanan obyek terhadap perubahan-perubahan
denganmenerapkan fasilitas Lock Object. Dengan fasilitas tersebut kita dapat
mengunci setting obyek untuk memastikan obyek tidak termodifikasi secara tidak
sengaja. Pada saat bekerja dengan mode bitmapkita dapat langsung melihat
perubahan -perubahan hasil setting pada layar.
 Pewarnaan dan Pencetakan
Mewarnai dan mencetak akan semakin cepat, lebih mudah, dan lebih akurat
dengan menggunakan fasilitas pewarnaan dan pencetakanyang disediakan oleh
CorelDraw.
 Adobe PostScript 3
Kita dapat mencetak doumen PostScript dengan menggunakan Adome
PostScript 3. Dimana obyek yang menggunakan fill linier Fountain akan di
render berdasarkan pada resolusi printer, sehingga akan meningkatkan kualitas
image dan waktu pencetakan. Adobe PostScript 3 jugadapat menangani desain
obyek yang kompleks dengan lebih efisien tanpa menyebabkan eror atau
mengurangi fasiltas.
 Pop-up Palette
Menemukan warna sesuai dengan kebutuhan dan tepat guna hanya dengan
satu kali klik. Klik dan tahan warna yang ada pada color palette on-screen untuk
menampilkan garis warna warna yang mendekati.
 Palette Editor
Dengan menggunakan fasilitas ini kita dapat membuat color palette atau
mengedit custom paltte yang ada. Sekarang semua tool yang dibutuhkan untuk
menambah, menghapus dan mengedit warna ditempatkan dalam satu kotak
dialog.
 Color Harmonies
Fasilitas ini dapat digunakan untuk memilih warna yang selaras antara warna
yang satu dengan warna yang lain. Fasilitas pemilihan warna ini tersiri dari
shapeberbeda yang berlapis diatas roda warna. Geserlah shape tersebut
mengitari roda warna untuk menampilkan tiga atau empat kombinasi warna
selaras yang berbeda.
 Color Management
Kita dapat mensimulasikan output dari printer separasi warna pada printer
campuran. Warna - warna FOCOLTONE, TOYO, dan DIC dapat dilakukan sebagai
spot color. Dapat juga membuat spot color sendiri denganmenggunakan warna
warna yang didefinisikan oleh user.
 Converting Bitmap
Fasilitas yang lan adalah melakukan konversi bitmat ke mode warna lain
dengan menggunakan perintah Convert To Paletted. dengan fasilitas palette
yang ada dapat menentukan jumlah palette, range sensitifitas dan konversi
serangkaian image dengan menggunakan batch setting.

BAB II
MEMULAI COREL DRAW 11
Untuk mulai bekerja menggunakan program CorelDraw 11, terlebih dulu
memanggil program tersebut. Untuk memanggil programnya adalah sebagai berikut :
 Klik menu Start ,  Program,  Program Grafis,  Corel Draw, 
Colerdraw 11
Maka program CorelDraw akan muncul seperti berikut :
Gambar 2.1 Layar CorelDraw 11.

Keterangan :
a. Title Bar g. Color Pallete
b. Menu Bar h. Tool Box
c. Standard Tool Bar i. Vertical Scrool Bar
d. Property Bar j. Vertical Ruler
e. Horizontal Ruler k. Horizontal Scrool Bar
f. Printable area l. Status Bar

LAYAR COREL DRAW 11


- Title Bar
Memberi informasi tentang nama file dan aplikasi yang sedang dibuka. Pada ujung
pojok kanan atas terdapat tombol Maximize Button untuk membuat tampilan
CoreDraw satu layar penuh, Minimize button untuk meletakkan program pada
Taskbar menu, sedangkan Close button untuk mengakhiri program.
- Menu Bar
Menu Bar adalah barisan menu yang terdiri dari File, Edit, Layout, Type, Element,
Utilities, View, Window dan Help. Semua perintah-perintah terdapat pada menu
menu tersebut.
- Standard Tool Bar
Perintah - perintah yang sering digunakan dapat juga diakses melalui Standard
Tool Bar. Pada Standard Tool Bar terdapat icon - icon perintah yang sering kita
gunakan, misalnya untuk membuat file baru, membuka file, menyimpan,
mencetak dan sebagainya. Hanya dengan klik sekali pada icon yang dimaksud
maka perintah akan langsung dijalankan oleh CorelDraw.
- Property Bar
Property Bar merupakan baris perintah yang unik, karena tampilannya akan selalu
berubah dan perintah-perintah yang ada didalamnya akan menyesuaikan dengan
icon yang sedang aktif pada tool Box. Misalnya tool Box sedang aktif pada Zoom
Tool, maka akan memunculkan property dari Zoom tool, demikian juga dengan
tooltool yang lain. Disini kita akan dapat lebih cepat dalam mengakses perintah-
perintah yang berhubungan dengan tool yang sedang aktif.
- Horizontal Ruler
berfungsi untuk membantu kita dalam membuat desain dengan ukuran yang
tepat. karena terdapat mistar horizontal dengan satuan ukuran yang dapat kita
ubah sewaktu-waktu.
- Printable Area
merupakan area dimana desain kita diletakkan untuk dicetak. Untuk mendesain
kita boleh di luar printable area, namun ketika akan dicetak maka harus
dimasukkan ke printable area tersebut.
- Color Palette
Warna merupakan unsur penting dalam sebuah desain grafis. Corel Draw
memberikan berbagai kemudahan untuk mengakses dan memilih berbagai model
warna. Kita dapat mengakses tool-tool warna melalui on-screen color palette, Color
dialog box, maupun Color Roll-upuntuk memilih warna isi, outline, kertas dan lain-
lain. Namun langkah yang tercepat untuk mengakses warna adalah melalui On-
screen color palette yan gtesedia di sebelah kanan window.
- Tool Box
merupakan barisan icon yang menyimpan berbagai macam perintah untuk
pembuatan obyek dasar, editing obyek, efek-efek interaktif dan lain lain.
- Vertical Scrool Bar
Penggulung halaman secara vertical. Anda dapat menggeser scrool bar ke atas
dan kebawah untuk memperluas lembar kerja atau untuk melihat bagian tertentu
dari gambar yang belum terlihat.
- Vertical Ruler
Vertical ruler berfungsi untuk membuat garis bantu vertical.
- Horizontal Scrool Bar
penggulung halaman secara horisontal. Anda dapat menggeser horizontal scrool
bar untuk melihat bagian kanan atau bagian kiri laembar kerja yang belum
terlihat.
- Status Bar
Memberikan informasi tentang operasi yang sedang dilakukan, koordinat posisi
mouse berada dan juga informasi tentang warna pada obyek yang sedang
diaktifkan, baik warna fill maupun outline.
Yang perlu diperhatikan pada setiap bagian window Corel Draw adalah, kita dapat
mengakses suatu perintah melalui berbagai cara yang kita sukai. Misalnya untuk
membuat file baru, dapat melalui menu bar, tool bar, maupun menggunakan perintah
Short Cut.

TOOL BOX
Tool Box merupakan sarana utama pada Corel Draw. Tool Box menyimpan
berbagai perintah perintah untuk membuat obyek dasar, editing obyek, memberikan
efek-efek interaktif dan lain-lain.
Gambar 2.2 Tool Box.

⊕ Pick Tool 1. Pick Tool


⊕ Shape Tool 2. Shape Tool
⊕ Zoom Tool 3. Zoom Tool
⊕ Bezier Tool 4. Bezier Tool
⊕ Rectangular Tool 5. Rectangular Tool
⊕ Eliptical Tool 6. Eliptical Tool
⊕ Polygon Tool 7. Polygon Tool
⊕ Callout Tool 8. Callout Tool
⊕ Text Tool 9. Text Tool
⊕ Special Effect Tool 10. Special Effect Tool
11. Eye Dropperb Tool
⊕ Eye Dropperb Tool
12. Out Line Tool
⊕ Out Line Tool
13. Fiil Tool
⊕ Fiil Tool
14. Inter Active Fiil Tool
⊕ Inter Active Fiil Tool

MENGATUR HALAMAN

Sebelum memulai desain terlebih dulu disiapkan format halaman yang


digunakan, jenis kertas yang dipakai, ukuran, orientasi kertas dan lain-lain.
Berikut ini adalah langkah-angkah untuk pengaturan halaman :
1. Klik menu Layout  Page Setup. Terdapat dua jenis layout yaitu Normal Paper dan
Label.
Gambar 2.3. Page Setup
2. Tentukan orientasi kertas dengan memilih Portrait atu landscape
3. Paper merupakan jenis kertas yang akan digunakan.
4. Width adalah menentukan lebar kertas, Height menentukan tinggi kertas. Jika
sudah ditentukan sesuai dengan kebutuhan lalu Klik OK.
Note : Untuk mengatur halaman dapat juga melalui Property Bar, dengan cara
mengaktifkan Pick Tool pada Tool Box.
BAB III
MENGGAMBAR OBYEK DASAR
MENGGAMBAR BIDANG DAN TEKS
Membuat Kotak persegi Panjang dan Kubus
1. Klik icon Rectagular Tool pada tool box. Maka pointer akan berubah menjadi
2. Klik-tahan-geser menuju kanan bawah membentuk kotak.
3. Lepaskan mouse, maka akan membentuk sebuah persegi panjang.
4. Tekan-tahan tombol Ctrl pada keyboard, Klik-tahan-geser menuju kanan bawah
membentuk kotak.
5. Lepaskan mouse, maka akan membentuk sebuah obyek bukur sangkar.
Contoh hasil :
o Tanpa menekan tombol Ctrl, menghasilkan persegi panjang
o Dengan menekan tombol Ctrl, menghasilkan bujur sangkar.
Gambar 3.1 Obyek kotak
Membuat Lingkaran dan Elipse
1. Klik icon Ellipse Tool pada Tool box. Maka pointer akan berubah menjadi
2. Klik-tahan-geser menuju kanan bawah membentuk kotak.
3. Lepaskan mouse, maka akan membentuk sebuah elips.
4. Tekan-tahan tombol Ctrl pada keyboard, Klik-tahan-geser menuju kanan bawah
membentuk kotak.
5. Lepaskan mouse, maka akan membentuk sebuah obyek lingkaran.
Contoh hasil :
o Tanpa menekan tombol Ctrl, menghasilkan elips
o Tanpa menekan tombol Ctrl, menghasilkan lingkaran
Gambar 3.2. Obyek lingkaran
Membuat Polygon, Spiral dan Graph Paper
Klik panah bawah yang terdapat pada sudut kanan bawah icon Polygon Tool, maka
akan muncul icon seperti berikut :
1. Klik icon Polygon untuk membuat polygon. Lalu bawa ke halaman dan klik-tahan-
geser menuju kanan bawah. maka akan menjadi obyek segilima.
2. Klik icon Spiral Tool . Lalu bawa ke halaman dan klik-tahangeser menuju kanan
bawah. maka akan menjadi obyek spiral.
3. Klik icon Graph Paper Tool . Lalu bawa ke halaman dan klik tahan- geser menuju
kanan bawah. maka akan menjadi obyek tabel.
Gambar 3.3. Obyek Polygon, Spiral dan Graph.
Membuat Teks
1. Klik icon Text Tool , maka pointer akan berubah menjadi
2. Klik di bagian bawah halaman, lalu ketik naskah “YOGYAKARTA ”

Note : Setiap selesai membuat obyek, selalu klik icon Pick Tool . hal ini untuk
menghindari pembuatan obyek baru yang sama bentuknya.
MENGEDIT OBYEK DASAR
Menggeser Obyek
1. Aktifkan obyek elips, maka dibagian sisi obyek tedapat delapan kotak kecil yang
disebut dengan node serta terdapat tanda silang pada bagian tengah elips.
Gambar 3.4 . Node
2. Letakkan pointer pada tanda silang dibagian tengah obyek elips sehingga pointer
berubah menjadi panah empat arah.
3. Klik-tahan-geser ke tempat lain, maka obyek elips tersebut akan bergeser.
Memperbesar dan memperkecil ukuran obyek
1. Klik obyek lingkaran sehingga muncul node.
2. Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi
panah memojok.
3. Klik-tahan-geser ke arah kanan bawah, sehingga obyek lingkaran menjadi lebih
besar.
Gambar 3.5. Membesarkan obyek
4. Klik obyek persegi panjang sehingga muncul node.
5. Letakkan pointer pada node di pojok kanan bawah sehingga berubah menjadi
panah memojok.
6. Klik-tahan-geser ke arah kiri-atas, sehingga obyek persegi panjang menjadi lebih
kecil.
Gambar 3.6. Mengecilkan Obyek
Note :
Untuk memperbesar dan memperkecil dapat dilakukan pada setiap node. Jika
menggunakan node pada setiap pojok, maka pembesaran dan pengecilan obyek
secara proporsional. sedangkan pada node selain pojok akan menghasilkan
perubahan obyek secara bebas.
Rotasi Obyek
1. Aktifkan obyek segi lima sehingga muncul node.
2. klik sekali lagi pada obyek tersebut sehingga node akan berubah menjadi anak
panah.
3. Letakkan pointer pada salah satu anak panah pada salah satu pojok, sehingga
berubah menjadi pointer panah melingkar .
4. Klik-tahan-putar searah jarum jam, lalu lepaskan. Anda perhatikan hasilnya.
Gambar 3.7. Rotasi Obyek
Skewing Obyek
1. Aktifkan obyek Spiral sehingga muncul node.
2. Klik sekali lagi pada obyek tersebut sehingga node akan berubah menjadi anak
panah.
3. Letakkan pointer pada panah horisontal yang terdapat pada bagian atas atau
bawah obyek sehingga berubah menjadi .
4. Klik-tahan-geser kanan atau ke kiri, lalu lepaskan. Anda perhatikan hasilnya.
Gambar 3.8. Skewing
Note :
Untuk Rotasi obyek dapat menggunakan node panah pada setiap pojok. Untuk
Skewing obyek dapat menggunakan panah vertikal pada bagian kanan dan kiri obyek
maupun horisontal pada bagian atas dan bawah obyek.
Menggandakan obyek
1. Aktifkan teks “YOGYAKARTA “ sehingga muncul node.
2. Letakkan pointyer pada tanda silang di bagian tengah obyek sehingga berubah
menjadi panah empat arah .
3. Klik-tahan-geser ke bawah. Sebelum klik di lepas, lanjutkan dengan klik kanan
sehingga klik kanan dan kiri ditekan bersama, lalu lepaskan secara bersamaan. Anda
perhatikan maka teks akan menjadi dua.
Gambar 3.9. Menggandakan Obyek.
4. Aktifkan obyek polygon, sehingga muncul node.
5. Tekan dan tahan tombol Ctrl pada keyboard, lalu lakukan instruksi langkah ke 2
dan 3 diatas. Maka hasilnya akan berjajar vertikal.
Mencerminkan Obyek
1. Aktifkan obyek teks.
2. arahkan pointer pada node sebelah kanan obyek sehingga membentukpanah atas-
bawah .
3. Tekan dan tahan tombol Ctrl pada keyboard, lalu klik-tahan-geser pointer tersebut
ke bawah sampai melewati obyek.
4. Sebelum tombol Ctrl dan klik di lepas, klik kanan sehingga klik kiri dan kanan
ditekan bersama.
5. Lepaskan klik kanan dan kiri, lalu lepaskan tombol Ctrl. Anda lihat hasilnya.
Gambar 3.10. Pencerminan Obyek
Memberi Warna Fill dan Outline pada obyek
1. AKtifkan obyek persegi panjang sehingga muncul node.
2. Klik salah satu warna yang terdapat pada palet warna sebelah kanan untuk
memberi warna fill.
3. Klik kanan pada warna yang lain untuk mengganti warna outline.
4. Lakukan perintah diatas untuk memberi warna pada obyek-obyek yang lain.

MENYIMPAN GAMBAR
1. Klik menu File Save As
Gambar 3.11 : Save As
1. Klik Pada Save In untuk menentukan letak penyimpanan file. Misalnya ke 3/5
floopy A:\
2. Klik pada File Name, lalu ganti nama Graphic1 dengan Latihan1
3. Klik tombol Save.

MENGGAMBAR GARIS
Membuat halaman baru
1. Klik menu Layout --> Insert Page
Gambar 3.12. Insert Page
2. Klik tombol OK.
Corel Draw menyediakan bermacam-macam tool untuk membuat garis antara lain
Freehand Tool, Bezier Tool, Natural Pen Tool, Dimension Tool dan Connector Line
Tool.
Gambar 3.13. Line Tool
Keterangan : Urut dari kiri ke kanan masing-masing Freehand Tool, Bezier
Tool, Natural Pen Tool, Dimension Tool dan Connector Tool.

Membuat Garis menggunakan Freehand Tool


1. Klik icon Freehand Tool .
2. Kik-tahan-geser ke sembarang tempat secukupnya lalu lepas.
Membuat garis Menggunakan Bezier Tool
1. Kik icon Bezier Tool .
2. Leakkan di halaman, lalu klik disembarang tempat.
3. Klik lagi di tempat lain, lanjutkan klik ditempat lain sehingga saling tersambung.

Membuat Garis Menggunakan Natural Pen Tool


1. Aktifkan icon Natural Pen Tool
2. Anda perhatikan pada Property bar. Natural Pen Tool menyediakan empat jenis
pen, yaitu berjajar dari paling kiri ke kanan masing masing Fixed Width Natural Pen
Type , Pressure Natural Pen Type, Caligraphic Natural Pen Type dan Preset Natural
Pen Type
Gambar 3.14. Property Natural Pen Tool
3. Klik icon Fixed Width Natural Pen Type pada Property bar.
4. Klik-tahan-geser di halaman sehingga membentuk garis.
5. Lakukan langkah diatas untuk mencoba jenis garis pada Natural pen yang lain.

Membuat garis menggunakan Dimension Tool


1. Buatlah sebuah obyek persegi panjang menggunakan Rectangular Tool.
2. Klik icon Dimension Tool . Pada Property Bar akan muncul icon seperti berikut :
Gambar 3.15. Property Dimension Tool.
Anda dapat memilih jenis garis ukuran pada Property Bar antara lain (urut dari kiri ke
kanan) Auto Dimension Tool, Vertical Dimension Tool, Horizontal Dimension Tool,
Slanted Dimension Tool, Callout Dimension Tool dan Angular Dimension Tool.
3. Klik icon Auto Dimension Tool pada Property Bar, lalu arahkan pointer pada sisi
sebelah atas obyek persegi panjang.
4. Klik pada sudut kiri-atas obyek persegi panjang, lalu lepaskan
5. Klik pada sudut kanan-atas obyek persegi panjang, lalu lepas.
6. Klik ditengah-tengah antara sudut kiri-atas dan kanan-atas pada garis horisontal.
Anda lihat hasilnya. Jika kurang jelas tanyakan pada instruktur yang cakep.
2,67"
1,14"
90
G a ris B a w a h
1,28"
Gambar 3.16. Dimension Line

Membuat Garis Menggunakan Connector Line Tool


1. Klik icon Connector Line Tool .
2. Klik pada halaman di sembarang tempat.
3. Klik ditempat lain sehingga membentuk haris lurus.
4. Klik untuk di tempat lain .
5. Klik ditempat lain untuk membentuk garis lurus yang lain.

MUDAH KHAN....!!!
* JANGAN LUPA SIMPAN HASIL PEKERJAAN ANDA *

INSYA ALLAH
SEMOGA TUHAN MEMBERJATI DAN MEMBERIKAN HIDAYAH.
CORELDRAW
12 ....................
BELAJAR PAKAI CD INTERAKTIF
SILAHKAN SELAMAT MENCOBA.

Belajar Corel Draw X3 (Versi 13)


Saepuloh
awhens_fad@yahoo.co.id
Pendahuluan
Corel Draw X3 merupakan salah satu software desain grafis yang sangat terkenal. Corel Draw X3
termasuk salah satu Aplikasi untuk mengolah gambar berbasis vektor. Berbagai fasilitas untuk mendesain
tersedia di sini sehingga memudahkan para penggunanya untuk memanfaatkannya.
Sebagai pengolah vektor, Corel Draw sering digunakan untuk membuat gambar seperti kartun, logo,
illustrasi, dan sebagainya. Selain itu corel draw juga dapat digunakan untuk mengatur tata letak secara
sederhana yang tidak terlalu banyak, walaupun mungkin tidak terlalu lengkap seperti aplikasi khusus untuk
tata letak.
Seperti membuat brosur, membuat pamplet, surat undangan, dan cover buku yang menarik dan
sebagainya.
Corel Draw X3 Versi 13 merupakan kelanjutan dari Corel Draw versi sebelumnya yaitu Corel Draw Versi
12 buatan Corel Corporation.
Prinsip Kerja Corel Draw X3
1) Konsep Dasar
Kita mengenal istilah Aplikasi desktop publishing yaitu :
a. Pengolah Photo/Pixel.
Adobe Photo Shop, Corel photo Paint, Photo Impact, dsb.
b. Aplikasi Pengolah Vektor.
Corel Draw, Macromedia Freehand, Adobe Illustrator, dsb.
c. Aplikasi tata Letak/layout.
Adobe Page Maker, Adobe InDesign, Corel Ventura, dsb.
2) Memulai Corel
Untuk membuka aplikasi Corel Draw X3.
 Klik Start lalu sorot All Programs.
 Pilih CorelDRAW Graphics Suite X3 dan Klik CorelDRAW X3.
Setelah itu Biasanya muncul menu tampilan seperti berikut:
 Klik new untuk membuat baru.
 Recently used untuk membuka file-file yang telah dibuka.
 Open untuk membuka file yang tersimpan.
 New From Template membuat baru dari template.
 Corel Tutor melihat instruksi secara bertahap tentang Corel Draw.
 What’s New untuk melihat fasilitas baru pada Corel Draw X3.
Untuk menghilangkan tampilan ini ketika membuka corel berikutnya, hilangkan tanda chek list pada
Show this Welcome Screen at Start Up.
Cara lain: Klik shortcut di desktop yang bertuliskan CorelDRAW X3.
Adapun untuk membuat shorcut tersebut, langkah-langkahnya:
 Klik Start lalu sorot All Programs.
 Pilih CorelDRAW Graphics Suite X3 dan Klik kanan (bukan klik yang kiri) CorelDRAW X3
 Maka muncul sejumlah menu dan klik Send to lalu klik Desktop (Sreate Shorcut)
 Apabila langkah-langkahnya benar maka icon Corel Draw X3 akan muncul.
3) Mengenal Komponen Corel
Berikut ini adalah tampilan jendela Corel Draw X3.
 Title bar (1) berisi informasi judul aplikasi dan file yang sedang dibuka.
 Menu bar (2) berisi menu-menu yang ada di aplikasi Corel Draw.
 Toolbar terdiri dari beberapa icon meliputi :
• Standar (3) perintah-perintah pada menu utama
• Property bar (4) berisi tombol-tombol perintah tambahan.
• Tool box (5) berisi alat untuk mendesain gambar.
 Ruler (6) sebagai garis pengukur objek.
 Color Pallete (7) berisi perintah untuk memilih warna objek.
 Lembar kerja (8) halaman tampilan untuk tempat mendesain objek.
 Pages (9) sebagai petunjuk halaman yang aktif.
4) Mempersiapkan Projek Baru
Untuk mempersiapkan Projek baru, langkah-langkahnya :
 Klik menu File.
 Lalu klik perintah New .
 Untuk menentukan tipe kertas, klik kotak Paper Type/Size pada Property Bar lalu pilih jenis
kertas yang anda inginkan. Misalkan letter, legal, A4, tabloid, dsb.
 Jika tidak ada yang diinginkan, rubah ukuran pada paper weigh and height namun yang tampil
disini dalam ukuran inch kita bisa merubahnya ke ke Sentimeter dengan memilihnya pada Drawing
Unit lalu klik Centimeter.
5) Menyimpan File
Untuk menyimpan projek Corel Draw ke bentuk file, caranya :
 Klik menu File
 Klik Save As .
 Tentukan letak penyimpanan pada kotak Save in:
 Lalu tulis nama filenya pada kotak filename.
 Pada Save as type, tentukan tipe filenya.
 Tekan Save.
6) Membuka File
Untuk membuka file Corel Draw yang telah disimpan, caranya :
 Klik menu File
 Klik open
 Tentukan letak penyimpanan pada kotak Look in :
 Lalu cari nama file pada deretan file.
 Pada Files of type, tentukan tipe filenya.
 Untuk melihat preview, chek list Kotak Preview.
 Setelah file dipilih, klik Open.
7) Menutup
Untuk menutup dokumen :
 Klik menu File
 Klik Close .
Catatan :
Apabila muncul pertanyaan seperti berikut , itu tandanya bahwa projek yang kita kerjakan belum
disimpan. Terdapat tiga tombol yaitu:
 Yes untuk menyimpan dokumen/file ke file dokumen baru (jika belum disimpan sebelumnya)
atau ke dokumen lama (jika sudah disimpan sebelumnya). Jika yang dibuka file dokumen lama,
maka segala macambentuk perubahan akan disimpan pada file dokumen tersebut.
 No untuk keluar dan abaikan penyimpanan
 Cancel untuk membatalkan perintah keluar.
8) Keluar dari Aplikasi Corel Draw X3
Untuk keluar dari Corel Draw X3,
 Klik menu File
 Klik Exit .
9) Menampilkan Dan Mengatur Grid
Untuk menampilkan grid atau garis pemandu,
 Klik menu View.
 Lalu klik Grid.
 Garis grid akan ditampilkan.
Jika kita ingin mengubah garis grid menjadi titik-titik,
 Klik menu View.
 Grid and Ruler Setup Muncul kotak dialog,
 Pilih Show grid as dots untuk mengubah garis menjadi titik-titik.
10) Menambah Halaman Dalam Satu File
 Klik Pages (halaman yang aktif) misalkan Page 1
 Klik kanan, pilih Insert Page After.
11) Menghapus Halaman Dalam Satu File
 Klik Pages (halaman yang aktif) misalkan Page 2
 Klik kanan, pilih Delete Page.
12) Mengubah Nama Halaman Dalam Satu File
 Klik Pages (halaman yang aktif) misalkan Page 1
 Klik kanan, pilih Rename.
13) Membuat Bentuk Sederhana
a. Membuat Objek Segi Empat
 Klik Rectangle Tool pada Tool Box atau tekan F6
 Pointer akan berubah menjadi tanda (+)
 Drag dan drop mouse pada lembar kerja akan terbentuk persegi panjang.
 Jika anda ingin membuat persegi/ bujur sangkar, Langkah sama seperti membuat persegi panjang.
Hanya saja pada saat drag tombol kiri mouse sambil tekan Ctrl pada keyboard.
Jika ingin sudut dari segi empat di atas berbentuk melengkung (tidak siku) maka caranya adalah :
 Tekan Pick Tool pada Tool Box.
 Pilih objek segi empat tersebut.
 Klik Shape Tool (atau tekan F10).
 Arahkan pointer pada sudut segi empat lalu drag (geser sedikit) dengan menekan tombol kiri
mouse.
b. Membuat Objek Lingkaran
 Klik Ellipse Tool pada Tool Box atau tekan F7.
 Pointer akan berubah menjadi tanda (+).
 Drag dan drop mouse pada lembar kerja akan terbentuk lingkaran.
c. Membuat Objek Polygon
 Klik Polygon Tool atau tekan Y.
 Arahkan pointer yang berbentuk (+) ke lembar kerja.
 Tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard.
 Terbentuklah polygon segi lima.
 Untuk menambah atau mengurangi segi tersebut, gunakan fasilitas Number of Point on Polygon .
 Klik segi yang dikehendaki (missal 3).
 Akan terbentuk segienam.
Untuk mengubah polygon menjadi bentuk bintang, lakukan langkah berikut.
 Klik bentuk segi lima.
 Tekan shape Tool .
 Arahkan pointer ke objek tersebut di antara dua segi yang berpotongan. Lalu tarik kedalam.
 Terbentuk segi lima menjadi bintang .
d. Membuat Objek Bintang
 Klik dan tahan Polygon Tool .
 Lalu kli Star Tool .
 Arahkan pointer yang berbentuk (+) ke lembar kerja.
 Tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard.
 Terbentuklah gambar bintang.
 Untuk menambah atau mengurangi banyak segi dari bintang tersebut, gunakan fasilitas Number
of Point on Polygon .
 Klik segi yang dikehendaki (missal 6).
 Akan terbentuk segienam.
e. Membuat Objek Spiral
 Klik dan tahan Polygon Tool.
 Pilih Spiral Tool atau tekan A .
 Pada lembar kerja klik dan geser tombol kiri mouse sambil tekan tombol Ctrl pada keyboard.
 Terbentuklah spiral.
f. Membuat Objek Table
 Klik polygon Tool.
 Klik Grap Paper Tool atau tekan D.
 Tekan dan geser tombol kiri mouse pada kanvas.
 Terbentuklah table.
Untuk merubah banyak tabel, rubahlah Graph Paper Colums and Rows pada kotak isikan
banyaknya kolom dan pada kotak isikan banyaknya baris.
g. Membuat Objek Dengan Bentuk bervariasi
 Klik dan tahan Basic Shapes lalu pilih salah satu icon yang disediakan. Seperti , , , , .
 Tentukan bentuknya pada Perfect Shapes di Property Bar seperti:
 Lalu pilih bentuk yang dikehedaki
 Pointer akan berubah menjadi tanda (+)
 Drag dan drop mouse pada lembar kerja sehingga terbentuk gambar yang diingikan.
h. Transformasi
a) Menduplikasi Dengan Aturan Tertentu.
Menduplikasi dengan aturan tertentu misalnya menduplikasi berulang-ulang untuk membuat
deretan objek ke kanan, ke kiri ke atas atau ke bawah. Kalau menggunakan Copy-Paste pasti
memakan waktu yang relatif lama.
Contoh
Objek 1 hasil duplikat
Langkah-langkahnya :
 Klik shape tool
 Klik objek yang akan di duplikasi.
 Klik menu Arrange dilanjutkan dengan mengklik Transformation lalu klik Position.
 Pastikan yang aktif bagian Position .
 Kita bisa menduplikat menggunakan posisi pada pilihan Position : atau dengan klik pada chek box
di bawah Relative Position dengan posisi yang diinginkan misal ke arah kanan, kiri, atas atau bawah.
 Lalu klik Apply to Duplicate sejumlah penduplikatan yang diinginkan.
b) Rotasi Dengan Aturan Tertentu
Merotasikan dengan aturan tertentu misalnya dengan merotasikan berulangulang,
contoh:
Objek yang berwarna adalah yang diduplikat.
Langkah-langkahnya :
 Klik shape tool lalu klik objek yang akan di duplikat.
 Klik menu Arrange dilanjutkan dengan mengklik Transformation lalu klik Position.
 Pastikan yang aktif bagian Rotation .
 Tentukan besar derajat pengrotasian pada pilihan rotation .
 Lalu klik Apply to Duplicate sejumlah penduplikatan yang diinginkan.
Kita bisa menggabungkan seluruh hasil duplikat dengan menyeleksi seluruh objek lalu
klik weld di Property Bar.

i. Menyisifkan dan mengatur teks


Teks ada dua macam yaitu Artistik Text yaitu teks yang hanya beberapa kata dan Paragraph Text yaitu teks
yang terdiri dari beberapa paragrap. Untuk menyisifkan teks caranya :
Artistik Text :
 Klik text tool.
 Klik saja di sembarang tempat.
 Ketikkan teks yang diingikan.
Paragraph Text :
 Klik Text Tool.
 Drag and drop selebar text yang akan dimasukkan.
 Ketikkan teks beberapa paragraph.
Untuk Rubah posisi masing-masing karakter caranya dengan Shape Tool Drag and Drop masing-masing
huruf.
Untuk merubah teks menjadi Objek caranya dengan klik teks lalu klik Arrange Convert To Curves.
14) Membuat Bentuk Sesuai Keinginan
 Klik Freehand Tool pada Toolbox .
 Pada kanvas klik tombol kiri mouse.
 Drag kearah yang diinginkan.
 Jika sudah sesuai keinginan, tekan tombol Esc pada keyboard untuk mengakhiri.
Apabila ingin melengkungkan garis,
 Klik Shape Tool .
 Tempatkan pointer pada garis yang ingin dilengkungkan.
 Klik kanan mouse lalu klik pilihan To Curve .
15) Mengatur Warna Dan Garis Pinggir
 Klik Pick Tool .
 Klik objek yang kan diberi warna
 Lalu klik kiri warna yang dikehendaki untuk memberi warna isi objek.
 Klik kanan warna yang dikehendaki untuk memberi warna garis objek.
16) Menyisipkan Objek Berbentuk Simbol
 Klik menu Text lalu klik Insert Symbol Character atau tekan Ctrl + F11 di keyboard.
 Pilih jenis font pada kotak pilihan Font:
 Lalu Pilih Jenis karakter yang akan disisipkan pada deretan tampilan.
 Tentukan ukuran karakter yang akan disisipkan pada kotak pilihan Character Size in.
 Klik Insert.
17) Mengedit Objek
a) Menduplikat Objek
 Klik objek menggunakan pick Tool
 Klik menu edit lalu klik Copy
 Untuk mengambilnya, klik lagi menu edit lalu klik Paste.
 Atau dengan menekan tanda (+) di numlock setelah mengklik objek.
b) Merubah Ukuran Objek
 Klik Pick Tool .
 Klik objek yang akan dirubah.
 Arahkan pointer ke salah satu node yang ada di objek dan pointer akan berubah menjadi panah
bermata dua.
 Tarik ke luar area objek untuk memperbesar objek atau ke dalam untuk memperkecil objek.
 Atau dengan menentukan ukuran nya menggunakan Object (s) Size atau Scale Factor yang ada di
Property Bar.
 Tuliskan ukuran yang diinginkan dengan satuan unit (misalnya cm) untuk Object (s) Size atau
skala dalam % untuk Scale Factor lalu tekan enter.
c) Memindahkan Objek
 Klik Pick Tool .
 Klik objek yang akan dipindahkan.
 Letakkan pointer di bagian dalam objek hingga berbentuk panah bermata 4.
 Lalu pindahkan ke tempat yang dikehendaki.
 Klik di luar objek.
 Atau dengan menentukan lokasi dengan menggunakan Object (s) Position yang ada di Property
Bar.
 Tentukan lokasi yang diinginkan lalu tekan enter.
d) Merotasikan objek
 Klik Pick Tool .
 Double Klik objek yang dirotasikan.
 Tiap node akan berubah menjadi panah dua.
 Letakkan pointer di salah satu sudut objek.
 Geser mouse searah jarum jam atau kebalikannya untuk merotasikan objek sampai posisi yang
diinginkan.
 Jika teklah selesai klik mouse diluar objek.
 Atau dengan menentukan sudut putaran menggunakan Angle Of rotatin pada Property Bar .
 Tuliskan sudut untuk rotasi.
 Tekan enter.

Biografi Penulis
Saepuloh. Lahir di Tasikmalaya tahun 1987. Penulis mulai tertarik
di bidang komputerisasi sejak duduk di bangku MA kelas II dan
waktu itu kebanyakan sistem operasi di desa Penulis masih
berbasis Windows 98 dan Corel 8.
Namun penulis tidak mengikuti pendidikan yang formal untuk
bidang ini. Penulis menekuninya secara autodidak.
Mulai dari tahun 2006 sampai sekarang penulis menjadi tenaga
pengajar mata pelajaran Bahasa Inggris di Pondok Pesantren
Salafiyah (PPS) dan MA Assa’adah yang merupakan
almamaternya. Dan sedang menyelesaikan jenjang S1 Jurusan
Pendidikan Matematika di Universitas Terbuka UPBJJ Bandung.
Penulis tinggal di Kp. Karangsambung Ds. Karangsembung Kec.
Jamanis Kab. Tasikmalaya 46175 Hp. 085223377295.

Beri Nilai