Anda di halaman 1dari 22

MENU MS.

WORD 2003

Menu File Penjelasan


1. Menu File
Menu file berfungsi untuk mengatur file
dokumen seperti menyimpan, membuka,
mengatur kertas dokumen, dsb.
a) New : Membuat file yang baru
b) Open : Membuka File yang pernah kita buat
c) Close : Menutup file yang sedang kita buka
d) Save : Menyimpan dokumen yang
sebelumnya telah kita simpan dan telah
diberi nama
e) Save As : Menyimpan file yang baru dalam
hal ini kita perlu mencantumkan nama file
yang akan kita tempatkan file tersebut
f) Save as Web Page : Menyimpan dokumen
sebagai halaman web
g) Web page Preview : Preview halaman web
h) Page Setup : Mengatur halaman, ukuran
kertas, ukuran margin, dll
i) Print Preview : Menampilkan hasill kerja
yang telah kita buat pada kertas
j) Print : Mencetak dokumen yang telah kita
buat pada kertas
k) Sent To : Mengirimkan dokumen
l) Exit : Keluar dari Program Word

Menu Edit Penjelasan


2. Menu Edit
Menu Edit berfungsi untuk melakukan
pengeditan dokumen
a) Undo Typing : Membatalkan perintah yang
sudah terlanjur dilaksanakan
b) Repeat Typing : Membatalkan perintah yang
telah terlanjur dibatalkan
c) Cut : Menghapus objek dari lembar kerja
d) Copy : Mengcopy suatu objek yang
tersimpan pada clipboard ke dalam lembar
kerja kita
e) Clear : Membersihkan
f) Paste : Mengambil object yang sudah
disimpan pada clipboard dengan cara
meletakkan kursor pada posisi yang tepat
g) Paste Special : Mengambil object yang
sudah disimpan pada clipboard yang
kemudian diletakkan dilembar kerja
h) Select All : Memilih keseluruhan yang ada
pada lembar kerja kita
i) Find : Mencari suatu kata tertentu yang ada
pada naskah
j) Replace : Mengganti kata yang ada pada
naskah dengan kata yang baru secara
keseluruhan
k) Go To : Menuju kehalaman, baris,
persamaan tertentu dengan cepat
Menu View Penjelasan
3. Menu View
Menu View berfungsi untuk mengatur
bagaimana tampilan dokumen
a) Normal : Menampilkan format teks tetapi
disederhanakan halamannya sehingga
mempermudah kita dalam melakukan
pengetikan, dan pengeditan dokumen
b) Print Layout : Menampilkan bagaimana teks
yang sesungguhnya
c) Reading Layout : Membaca dokumen
halaman per halaman
d) Task Pane : Menampilkan beragam perintah
cepat Word
e) Ruller : Menampilkan ukuran garis pada
lembar kerja kita
f) Markup : Melakukan pengaturan komentar
dalam projek :
g) Headaer and Footer : Membuat judul
berulang diatas (header) dan dibawah
(footer)

h) Full Sscreen : Menampilkan lembar


dokumen secara layar penuh
i) Zoom : Memperbesar dan memperkecil
tampilan dokumen

Menu Insert Penjelasan

4. Menu Insert
Menu Insert berfungsi untuk menambahkan
sesuatu ke dalam dokumen.

a) Break : Berganti Halaman


b) Page Number : Penomoran halaman

c) Date and Time : Menyisip waktu dan hari


serta formatnya
d) Symbol : Menyisip suatu symbol
e) Footnote : Membuat catatan kaki
f) Picture : Menyisip gambar
g) Diagram : Menyisip diagram kedalam
dokumen
h) Text Box : Menyisip teks di dalam kotak
i) File : Menyisipkan suatu file pada lembar
kerja kita
j) Object : Menyisip suatu objek atau program
lain yang akan digunakan dalam bekerja
Menu Format Penjelasan
5. Menu Format
Menu Format berfungsi untuk mengatur
format sebuah dokumen. Seperti mengatur
format huruf, paragraf dll
a) Font : Mengatur huruf- huruf dalam
pembuatan dokumen
b) Paragraph : Mengatur jarak baris (Line
Spacing)
c) Bullet and Numbering : Fasilitas untuk
memberi simbol tertentu atau penomoran
dalam baris
d) Border and shading : Memberi border
(Bingkai), dan shading pada teks yang kita
buat
e) Columns : Membagi lembar kerja menjadi
beberapa kolom
f) Tabs : Untuk mengatur ukuran tab
g) Drop Caps : Memperbesar huruf pertama
tiap paragraf
h) Teks Direction : Memberikan efek arah teks
pada alinea yang dipilih
i) Change Case : Merubah bentuk tulisan, dari
huruf kecil menjadi huruf besar dan
sebaliknya
j) Back Ground : Mengatur warna latar
belakang lembar kerja
k) Theme : Menerapkan tema yang diinginkan
l) Styles and Formatting : Memformat jenis
huruf
Menu Tools Penjelasan

6. Menu Tools
Menu Tools mempunyai fungsi untuk
mengatur program kerja
a) Speling and Grammar :Mengoreksi naskah
dalam bahasa inggris
b) Research :Mencari dokumen tertentu
c) Letter and Mailing :Membuat surat dan email
d) Macro :Membuat macro, merekam, dan
memproteksi makro
e) Customize :Pengaturan, penambahan, dan
pengurangan jenis ikon yang aktif yang akan
digunakan dalam menu
f) Options :Melakukan pemilihan dan
pengaturan metode maupun pengaturan
umum
Menu Table Penjelasan

7. Menu Table
Menu Table berfungsi untuk membuat tabel
dan mengatur tabel tersebut
a) Draw Table : Untuk mengeluarkan toolbars
table and border
b) Insert : Perintah untuk menyisip tabel, baris,
dll
c) Delete : Menghapus tabel, baris dll
d) Select : Memilih suatu tabel, baris, kolom dll
e) Merge Cells : Menggabung beberapa cell
tabel dalam satu cell
f) Split Cells : Memisahkan kembali Cell yang
telah digabung
g) Split Table : Membagi suatu sel pada tabel
h) Tabel Auto Format : Membuat suatu tabel
sekaligus memformatnya
i) Auto Fit : Membuat tabel dan kolom tabel
sesuai dengan acuan yang ada
j) Heading rows repeat : Menggunakan judul
atau Header tabel berulang
k) Convert : Merubah teks untuk tabel dan
sebaliknya
l) Sort : Mensorting data yang ada pada tabel
m) Formula : Memasukkan suatu
fungsi atau rumus pada tabel
n) Hide Gridlines : Menampilkan garis pada
suatu tabel

Menu Window dan Help Penjelasan


8. Menu Windows
Menu Windows berfungsi untuk mengatur
lembar kerja
a) New Window : Membuat lembar kerja
window baru
b) Arrange : Menyusun dokumen-dokumen
yang aktif
c) Split : Membagi lembar kerja dalam
beberapa bagian
9. Menu Help
Menu help berfungsi untuk memberi bantuan
kepada kita yang belum tahu
Microsoft Word
a) Microsoft office Word help : Menampilkan
fasilitas help yang biasa membantu kita
dalam menyelesaikan masalah
MENU MS. EXCEL 2003

Menu File Penjelasan


a.New, Membuat lembar kerja baru.
b.Open, Membuka file yang pernah disimpan
c. Close, Menutup jendela workbook
d.Save, Menyimpan workbook
e.Save As, Menyimpan workbook yang belum
diberi nama atau menyimpan workbook
dengan nama baru.
f. Save As Web Page, Menyimpan workbook
ke dalam halaman Web.
g.Save Workspace, menyimpan workbook aktif
sebagai file workspace.
h.Web Page Preview, Melihat tampilan
halaman web yang dibuat
i. Page Setup, Mengatur setting halaman
j. Print Area, Untuk menentukan daerah
lembar kerja yang akan di cetak.
k. Print Preview, Melihat lembar kerja sebelum
dicetak.
l. Print, Mencetak lembar kerja
m. Send To, mengirim lembar kerja ke
penerima e-mail (Mail Recipient),
n. Properties, Membuat ringkasan file
workbook yang aktif
o. Exit, Keluar dari Ms. Excel
Menu Edit Penjelasan
a. Undo, Membatalkan perintah terakhir dilakukan.
b. Repeat, Mengulangi perintah terakhir
c. Cut, Memotong sebagian atau seluruh data
d. Copy, Menyalin (copy) data
e. Paste, fasilitas ini mendukung perintah Cut dan
Copy data yang ada di lembar kerja.
f. Paste Special, Fasilitas ini juga pendukung
perintah Cut dan Copy data di lembar kerja.
g. Paste as Hyperlink, fasilitas ini mendukung
peirntah Cut dan Copy terhadap hyperlink pada
lembar kerja atau data yang digunakan
hyperlink.
h. Fill, mengisi data pada sel atau range di lembar
kerja ke bawah, atas, kanan, kiri, antara satu
sheet ke sheet lain dan mengurukan data
i. Clear, Membersihkan atau menghapus semua
data (All), format data (formats), komentar
(comments) dan isi data (contents) yang ada di
lembar kerja.Delete, Menhapus data atau
memindahkan data pada lembar kerja (sel,
range, kolom, dan baris).
j. Delete Sheet, Fasilitas menghapus sheet pada
lembar kerja anda.
k. Move or Cop Sheet, Memindahkan atau
menyalin sheet pada lembar kerja atau antar
lembar kerja.
l. Find, Mencari data nilai, rumus atau formula,
dan komentar pada lembar kerja.
m. Replace, Mengganti data pada lembar kerja
menjadi data baru.
n. Go To, Memindahkan letak sel aktif ke sel lain,
komentar, rumus, konstanta dan yang lainnya.
o. Links, Menampilkan atau mengubah setiap link
yang ada di file aktifyang mencakup nama dan
tempat file sumber, data dan tipe
p. Object, Mengedit object yang berasal dari insert
yang berhubungan dengan Link (Object, ClipArt)
dan lain-lain.
Menu View Penjelasan
a. Normal, Menampilkan lembar kerja Ms.
Excel dalam status normal.
b. Page Break Preview, Melihat hasil
pemotongan halaman pada lembar kerja.
c. Toolbars, Memunculkan toolbar Ms. Excel
yang terdiri dari : Standard, Formatting,
Chart, Control Toolbox, Drawing, External
Data, Forms, Pictore, PivotTabel,
Reviewing, Visual Basic, Web, WordArt, dan
Customize
d. Formula Bar, Menampilkan Status Bar (Baris
Status) berisi teks untuk menjelaskan status
operasi untuk digunakan selanjutnya.
e. Header dan Footer, Membuat header dan
footer sebagai efek cetakan.
f. Comments, menampilkan toolbar Reviewing
dan Comment pada lembar kerja.
g. Custom Views, menyimpan beberapa area
cetak di dalam workbook.
h. Full Screen, Menampilkan lembar kerja satu
tayanyan penuh.
i. Zoom, Mengubah ukuran penampilan
lembar kerja Ms. Excel.
Menu Insert Penjelasan
a. Cells, Menyisipkan sel berisi data atau sel
kosong yang berbentuk satu sel, satu baris sel,
satu kolom sel, beberapa baris sel dan beberapa
kolom.
b. Rows, Menyisipkan satu baris sel.
c. Columns, Menyisipkan satu kalom sel.
d. Woorksheet, Menyisipkan lembar kerja atau
menyisipkan grafik (Chart)
e. Page Break, Untuk membuat potongan halaman
(ditandai dengan garis putus-putus) yang
tercetak menjadi beberapa bagian halaman.
f. Function, Menyisipkan fungsi logika, database,
statistic, trigonometeri, financial pada lembar
kerja
g. Name, Untuk menyisipkan nama rang data,
menampilkan nama range data dan membuat
rang untuk label pada lembar kerja.
h. Comment, Memberikan komentar ke lembar
kerja.
i. Picture, Untuk menyisipkan gambar dari fasilitas
ClipAt, From File (biasanya file hasil Scan),
AutoShapes, Organization Chart, WordArt
j. Object, Menyisipkan object yang pernah dibuat
dengan Ms. Word.
k. Hyperlink, Menyisipkan teks dan gambar
hyperlink pada lembar kerja untuk membuat
shortcut dalam membuka lembar kerja yang
tersimpan di harddisk, internet, server jaringan
dan lain-lain.
Menu Format Penjelasan

a. Cells, Menentukan format sel yang akan


dibuat baik format angka, font, border, dan
yang lainnya.
b. Row, Mengatur tinggi baris pada satu sel
atau beberapa sel dan menyembunyikan
atau menampilkan baris.
c. Column, Mengatur lebar kolom,
menyembunyikan dan mengembalikan
kembali kolom yang telah disembunyikan.
d. Sheet, Memformat sheet yang sedang aktif.
e. AutoFOrmat, Menggunakan fasilitas format
yang disediakan Ms. Excel untuk membuat
format table yang terdapat pada kotak dialog
AutoFormat.
f. Conditional Formatting, Untuk memmformat
nilai-nilai dalam sel yang di sorot pada
lembar kerja.
g. Style, Memformat dan mengubah

Menu Tools Penjelasan


a. Spelling, Memeriksa data pada lembar kerja
yang diaktifkan yang mencakup memeriksa sel
berisi angka, nilai, komentar, grafik, kotak teks,
header dan footer.
b. Autocorrect, Mengubah, menghapus dan
mengoreksi data yang ada pada lembar kerja
secara otomatis.
c. Share Workbook, Untuk berpindah ke modus
share workbook dimana memungkinkan kita
sendiri atau pengguna yang lain dalam suatu
jaringan computer untuk mengubah dan
menyimpan workbook yang persis sama isinya.
d. Track Changes, Melihat pengubahan data yang
dilakukan atau oleh pengguna lain berdasarkan
waktu, siapa dan dimana pengubahanitu terjadi
di dalam jaringan computer.
e. Merge Workbooks, Menggabungkan (merger)
pengubahan dari beberapa share workbook ke
sebuah workbook.
f. Protection, mengamankan data atau
memproteksi sheet, workbook dan share
workbook.
g. Onlaine Collaboration, Menyusun dan
mengadakan pertemuan beserta dengan
jadwalnya. Fasilitas in terdiridari : MeetNow,
Schedule Meeting dan Web Discussion.
h. Goal Seek, Mengubah nilai pada rumus sesuai
dengan keinginan pada sel atau pada grafik.
i. Scenarios, Membuat, menampilkan,
menghapus, mengedit scenario dan membuat
ringkasan laporan scenario pada lembar kerja
Ms. Excel
j. Auditing, Meletakkan rumus yang menggunakan
nilai pada sel aktif, mengatur sel yang
meletakkan data ke rumus, menyembunyikan
nilai yang salah pada sel, mencirikannilai yang
salah pada sel, mengatur sel pada lembar kerja
lain yantuk meletakkan data pada rumus dan
memindahkan satu atau lebih tingkat dari panan
perunut (tracer).
k. Macro, Membuat atau mejalankan program
macro, mengedit atau menghapus macro yang
di buat.
l. Add-Ins, Mengaktifkan atau menonaktifkan
program Add-ins milik Ms. Excel
m. Customize, Menata toolbar, menambahkan
command baru, membuat menu dan toolbar
sesuai dengan keingingan pengguna.
n. Options, Menuntun kita dalam menggunakan
delapan tabulasi : View, Calculation, Edit,
General, Transition, Custom Lists, Chart, Color.

Menu Data Penjelasan


a. Sort, Mengurutkan (sorting) data dari yang
terbesar ke terkecil atau dari yang terkecil ke
terbesar.
b. Filter, Mengurutkan dan mengelola daftar
data.
c. Form, Menangani record yang ada dalam
daftar yaitu membuat atau menambah
record, menghapus record, menampilkan
criteria record yang dihapus, menemukan
record sebelumnya, menemukan record
selanjutnya dan menentukan criteria record.
d. Subtotals, Menghitung nilai subtotal dan
total akhir suatu daftar.
e. Validation, Membatas jenis data yang dapat
dimasukkan dalam sel dan range yang
mencakup angka bulat, angka decimal atau
teks.
f. Table, membuat satu atau lebih variable
data pada table dan menambah rumus pada
satu variable data yang ada dalam table.
g. Teks to Columns, Mengubah data berbentuk
teks menjadi kolom pada lembar kerja.
h. Consolidate, konsolidasi data berdasarkan
pada posisi, kategori, menambah daerah
sumbar data lain untuk konsolidasi,
memperbaharui konsolidasi jika data diubah,
mengubah acuan sumber data dalam
konsolidasi, menghapus sumber daerah
acuan dari konsolidasi.
i. Group and Outline, Menggabungkan
(Group) dan pembingkaian (Outline) data
yang pada lembar kerja seperti object,
numeric, dan lainnya.
j. Pivot Table and PivotChart Report,
membuat table pivot dan grafik pivot di
lembar kerja.
k. Get External Data, melakukan sesuatu yang
berhubungan dengan data eksternal seperti
Web Query, database query dan lainnya.
l. Refresh Data, menyegarkan kembali data
yang diperoleh dari data luar (external) dan
table fivot.

Menu Window Penjelasan

a. New Window, Memperlihatkan lembar kerja


yang sedang di edit pada jendela baru (new
window).
b. Arrange, Mengatur jendela dari workbook
aktif agar dapat melihat seluruh workbook
aktif tersebut.
c. Hide, Menyembunyikan workbook aktif.
d. Unhide, Menampilkan kembali workbook
yang disembunyikan.
e. Split, Membagi lembar kerja dari workbook
aktif menjadi beberapa bagian.
f. Freeze Panes, Membekukan bagian lembar
kerja agar kita tetap dapat melihat sel yang
ada di bagian bawah atau kanan lembar
kerja

Menu Help Penjelasan


a. Microsoft Excel Help, Menampilkan fasilitas
Office Assistant dengannama logo berturut
seperti: Clippit, The dot, F1, The Genius,
Office Logo, Mother Nature, Links, dan
Rocky.
b. Show the Office Assistant, Melihat
keterangan dari topic terpilih secara
langsung tanpa melalui fasilitas Help.
c. What’s This?, Memberikan penjelasan dan
fungsi perintah Excel dengan menampilan
teks pada toolbar.
d. Office on the Web, Koneksi internet pada
situs office pada Web.
e. Lotus 1-2-3 Help, melihat penjelasan
bagaimana cara perintah dalam Lotus
10203 diaplikasikan pada Excel.
f. Detect and Repair, Mendeteksi dan
memperbaiki kesalahan pada Excel.
g. About Microsoft Excel, Melihat penjelasan
tentang Excel dan konfigurasi computer
yang digunakan.
MENU COREL DRAW 12

Menu File Penjelasan


1. New : untuk membuat File kerja baru
2. New From Template : untuk membuat File
kerja baru dari template
3. Open : Unutk membuka File yang telah
disimpan
4. Close : Untuk menutup File
5. Save : Untuk menyimpan File kerja
6. Save as : Untuk menyimpan File kerja yang
baru
7. Revert : Untuk Revert
8. Acquire image : Memilih Acquire gambar
atau Image
9. Import : Perintah mengambil File lain
menurut jenisnya
10. Export : Perintah mengirim File ke menurut
Jenisnya
Send To : Perintah mengirim File kerja
11. Print : Perintah mencetak file kerja
Print Merge : Mencetak File kerja serta
mengelolanya
12. Print Preview : Perintah melihat hasil
cetakan pada layer
13. Print setup : Setup Printer
14. Publish to the web : Mempubikasikan ke
bentuk web

15. Publish to PDF : Mempublikasikan ke


bentuk PDF
Menu Edit Penjelasan
1. Undo : Perintah membatalkan
penghapusan
2. Redo : Perintah kembali ke tampilan
sebelumnya
3. Repeat : Perintah menirukan
sebelumnya
4. Cut : Perintah menghilangkan bagian
yang diinginkan
5. Copy : Perintah meng-copy bagian yang
diingnkan
6. Paste : Menampilkan hasil salinan yang
diinginkan
7. Paste Spesial : Menampilakn hasil
salinan special
8. Delete : Perintah menghapus
9. Symbol : Menampilkan simbol yang
diinginkan
10. Duplicate : Perintah membuat duplikas

11. Select All : Perintah memilih semua


obyek yang diinginkan
Menu View Penjelasan

1. Simple Wireframe : Perintah


Wireframe yang mudah
2. Wire Frame : Perintah wireframe
Draft : Perintah Draft
3. Normal : Kondisi Normal
4. Enchanced : Kondisi Enchanced
5. Full Screen : Kondisi Layar penuh
Preview : Perintah menampilkan
yang dipilih
6. Page Sorter : Perintah tampilan
halaman yang disortir
7. Rules : Perintah secara Rules
8. Gride : Perintah secara Grid
9. Show : Perintah penampilan/
pertunjukkan
10. Enable Rolloyer : Menggunakan
rolover

Menu Layout Penjelasan

1. Insert Page : untuk halaman baru


2. Delete page : Menghapus
Halaman Yang digunakan
3. Rename page : Mengganti nama
halaman
4. Goto Page : pergi ke halaman
yang diinginkan
5. Page setup : Mengatur halaman
dokumen (kertas saat mencetak)
6. Page Background : Memberi
Background pada halaman
Menu Arrange Penjelasan

1. Transformation :
2. Clear Transformation :
3. Align and distribute :
4. Order :
5. Group : Menggabungkan beberapa
gambar
6. Ungroup : memisah gabungan gambar
yang digroup
7. Ungroup All : memisahkan gambar
secara keseluruhan.
8. Continue ; melanjutkan pemformatan
9. Break apart :
10. Lock object : mengunci pengeditan
gambar
11. Unlock Objeck : membuka kunci gambar
yang dilock
12. Unlock all objeck :membuka semua
kunci gambar yang dilock
13. Shaping :
14. Convert to curves ;
15. Convert outline to object :
16. Close patch :

Menu Effects Penjelasan

1. Adjust : memberikan effect pencerahan


2. Transform : mengubah bentuk gambar
3. Correction :
4. Artistic media :
5. Blend :
6. Contour :
7. Envelope : ukuran bentuk amplop
8. Extrude :
9. Lens :
10. Add perspective :
11. Power clip :
12. rollover :
13. Clear effect : Menghilangkan semua
effect
14. copy Effect : menggandakan effect
15. Clone Effect : menyalin effect yang sama
pada objek lain
Menu Bitmaps Penjelasan

1. Convert To Bitmap : Konversi ke File


Bitmap
2. Edit Bitmap : Untuk mengedit File Bitmap
3. Crop Bitmap : Untuk perintah Crop File
Bitmap
4. Trace Bitmap : Untuk Trace File Bitmap
5. Mode : Memilih mode
6. Inflate Bitmap : Inflate Bitmap
7. 3D Effects : Memilih efek 3 Dimensi
8. Art Strokes : Memilih jenis Art
9. Blur : Mengelola Blur
10. Camera : Menggunakan camera
11. Color Transform : Memilih/transform
warna

Menu Text Penjelasan

1. Format text : memformat teks


2. Edit teks : mengganti teks yang telah
ditulis
3. Insert character : memasukkan
tambahan character pada dokumen
4. Fit text to path : menyesuaikan tampilan
text
5. Fit text to frame : menyesuaikan ukuran
teks dengan frame yang digunakan
6. Align to baseline : merubah jarak teks
7. Straighten text : mengatur posisi text
8. Writing tools : pengaturan text
9. Encode :
10. Chang case : merubah jenis besar atau
kecil huruf teks
11. text statistics : memberi statistic tertentu
pada teks
Menu Tools Penjelasan

1. Option : pengaturan program corel


2. Customization : memberikan pengaturan
tertentu
3. Color management : pengaturan
pewarnaan
4. save setting As default : membuat
pengaturan yang dibuat sebagai aturan
tetap
5. object manager : mengatur objek atau
gambar
6. Object Data manager : mengatur data
atau teks
7. View manager : menampilkan
pengaturan
8. Link manager :
9. Undo docker : mengembalikan link
10. color styles : memberi tambahan stile
warna

Menu Window Penjelasan

1. New window : membuka halaman baru


2. cascade : menampilkan penggandaan
halaman
3. Tile horizontali : menampilkan halaman
secara horizontal
4. Tile vertically : menampilkan halaman
secara vertical
5. Arrang icons : memformat tampilan icon
6. color palettes : mengatur warna halaman
7. close : menutup halaman
8. close all : menutup semua halaman yang
terbuka
9. Refresh window : menyegarkan proses
halaman
Menu Help Penjelasan

1. Help topics : bantuan untuk topic tertentu


2. corel tutor : panduan penggunaan corel
3. whats is new : memperlihatkan
pembaruan dari program sebelumnya
4. technical support ; pengaturan yang
dapat di lakukan
5. about coreldraw : tengtang corel draw

LAYAR
MENU ADOBE PHOTOSHOP 7

Menu File Penjelasan


a.new yaitu membuat file baru.
b.Open, membuka file yang sudah ada.
c. Browse, yang pada intinya sama dengan
perintah open.
d.Open Recent, yaitu membuka file yang
terakhir kali diedit.
e.Save, yaitu untuk menyimpan file.
f. Import, adalah membuka file untuk
ditempatkan dalam file yang sedang
aktif.
g.Export, yaitu untuk menyimpan file
dengan format lain selain format yang
telah disediakan dalam perintah save.
Sampai pada perintah untuk print
gambar

Menu Edit Penjelasan

a. cut, yaitu perintah untuk me-copy


object dimana object yang asli
dihilangkan.
b. Copy, ialah perintah me-copy object
dan object yang asli masih ada.
c. Paste, ialah perintah untuk
menempatkan object yang telah di-
copy.
d. Transform, ialah mengubah gambar
dari segi ukurannya dalam hal ini
adalah panjang dan lebar.
e. Stroke ialah perintah untuk member
garis tepi mengelilingi object.

Menu Image Penjelasan

Image
berhubungan dengan editing image mulai
dari warna, ukuran, hingaa rotasi.
a. Mode, ialah penentuan jenis warna
mulai dari greyscale, RGB atau CMYK.
b. Adjusments, ialah pengaturan
pengaruh warna pada gambar, mulai
dari gelap-terang, contrast, hingga
keseimbangan warna
Menu Layer Penjelasan

Layer,
ialah menu yang mengatur segala hal
yang berhubungan dengan layer.
Didalamnya terdapat perintah
a. New, yaitu membuat layer baru.
b. Duplicate layer, yaitu untuk me-duplikat
layer yang diseleksi berikut dengan
setting layer tersebut.
c. Delete, yaitu untuk menghapus layer.
d. Layer properties, yaitu untuk memberi
nama layer.
e. Add layer Mask, yaitu untuk memberi
masking pada layer

Menu Sellect Penjelasan

Select,
menu yang berhubungan dengan seleksi
image atau object.
a. All, ialah perintah untuk seleksi semua
object pada layer yang aktif.
b. Deselect, adalah perintah untuk
menghilangkan seleksi.
c. Reselect, ialah perintah untuk
melakukan seleksi ulang.
d. Inverse, ialah perintah untuk
melakukan seleksi yang berkebalikan
dengan seleksi yang dilakukan.
e. Feather, adalah untuk member efek
gradasi menuju ke transparan.
f. Modify, ialah fasilitas untuk
memodifikasi seleksi, bisa memperluas
atau mempersempit
Menu Filter Penjelasan

Last filter : memfilter yang telah dilakukan


Extract : menampilkan objek
Liquifi :
Pattern maker :
Artistic :
Blur : menghaluskan
Brush strokes : memberi effect semprot
Distort :
Noise : meratakan objek
Pixellete : mengatur ukuran pixel
Render : penambahan cahaya
Sharpen : mempertajam gambar
Sketc :
Stylize : perubahan bentuk gambar
Texture : memberi efek tekstur pada
gambar
Video :
Other :
Digimarc :

Menu View Penjelasan

a. Proof setup :
b. Proof colors :
c. Gamut warning :
d. Zoom in : untuk memperbesar tampilan
ogambar/objek
e. Zoom out : untuk memperkecil tampilan
f. Fit on screen : menyesuaikan tampilan
dengan layer
g. Actual pixel : menampilkan gambar
dengan ketentuan ukuran pixels
h. Print size : mencetak sesuai ukuran
gambar
i. Extras : menampilkan menu tambhan
j. Show : memilih tampilan menu
k. Rulers : menampilkan ukuran/
penggaris
l. Snap ;
m. Snap to :

Menu Window Penjelasan


Window,
di dalam menu merupakan serba serbi
setting tampilan Adobe Photoshop, dari
Document hingga status bar.
a. Perintah document ialah perintah untuk
pengaturan lay-out file atau document
yang dibuka.
b. Workspace, ialah perintah untuk
menyimpan dan menghapus susunan
tampilan area kerja termasuk susunan
toolbox dan tools lainnya, juga bisa
untuk mengembalikan tampilan
workspace menjadi standar atau
default.
c. Toolls, untuk menampilkan tools yang
biasa terletak di bagian kiri workspace.
d. Option, untuk menampilkan option
yang biasa terletak dibagian atas
workspace dibawah menu, dan begitu
seterusnya untuk perintah selanjutnya

Menu Help Penjelasan

Help
didalamnya terdapat bantuan penjelasan
mengenai Adobe Photoshop, mulai tentang
Adobe Photoshopnya sendiri, Plug-In-nya,
sampai update online
MENU INTERNET EXPLORER

Menu File Penjelasan


a. New : untuk membuka halaman baru
b. Open : Membuka halaman yang
tersimpan
c. Edit with Microsoft word : merubah
document yang berupa word (doc)
d. Save : menyimpan halaman
e. Save as : menyimpan halaman dengan
nama atau tempat baru
f. Page setup : mengatur ukuran
halaman
g. Print : mencetak halaman
h. Print privew : melihat hasil cetak
sebelum dicetak
i. Send : mengirim halaman
j. Import and export : mengampil atau
mengirim halaman dari atau ke tempat
lain
k. Properties : mengatur inrternet explore
l. Work ofline : mematikan sambungan
internet
m. Close : menutup halaman internet
explore
Menu Edit Penjelasan

a. Cut : menyalin data dan


menghilangkan aslinya
b. Copy : menggandakan objek yang
diinginkan
c. Paste : hasilo setelah tekan copy
d. Select all : mengambil sebua data yang
ada dihalaman
e. Find : mencari data yang dituju

Menu View Penjelasan


a. Toolbars : menmpilkan pilihan
pengaturan bar
b. Status bar : Menampilkan status bar
c. Explorer bar : Menampilkan bagian bar
yang tersimpan
d. Go to : untuk pergi ke halaman tertentu
e. Stop : menghentikan pendataan
f. Refreh : menyegarkan proses
g. Text size : pengaturan ukuran teks
h. Encoding : menyelesaikan proses
i. Full screen : menampilkan dokumen
seluruh layar

Menu Favorits Penjelasan

1. Add to Favorite : mengambil bagian


favorite yan dinginkan
2. organize favorite : mengatur
penggunaan favorite
3. links : mencari sambungan internet
4. MSN. Com : menggunakan program
MSN
5. Radio station : mencari jaringan radio

Menu Tools Penjelasan

1. Mail and news : pilihan tentang email


2. pop up blocker : menutup jaringan
yang mengganggu
3. manage add ons : mengatur
pengambilan jaringan
4. synchronize
5. internet option : pengaturan internet

Menu Filter Penjelasan


Berisikan bantuan untuk penggunaan
internet explorer dan hal-hal yang
dibutuhkan dalam penggunaannya