P. 1
MS Power Point 2007

MS Power Point 2007

|Views: 970|Likes:
Dipublikasikan oleh januarvan

More info:

Published by: januarvan on Dec 15, 2010
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/03/2013

pdf

text

original

Microsoft Power Point 2007

HOPE Indonesia
HOPE COMPUTER TRAINING CENTER Kelas Office

HOPE COMPUTER TRAINING CENTER PENGOLAH PRESENTASI: Microsoft POWER POINT 2007
Lisensi Buku ini: Edisi Pertama, September 2008 Copyright © 2008 Webmedia Training Center

Daftar Isi
Pendahuluan ........................................................................................... Modul 1. Pengenalan PowerPoint 2007
Menjalankan Microsoft PowerPoint 2007 ................................................................ Pengenalan Interface/Tampilan PowerPoint 2007................................................... Mengaktifkan Menu–Menu Pada Microsoft PowerPoint 2007 ............................... Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007 ................................ Menyimpan Presentasi ............................................................................................. Menutup Presentasi.................................................................................................. Tugas Modul 1........................................................................................................... 1 2 2 3 6 8 9 10

Modul 2. Memulai Sebuah Presentasi
Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007. .............................. Menyimpan Dengan Nama Lain Pada Presentasi ..................................................... Memulai Sebuah Presentasi Dari Template ............................................................. Menutup Presentasi.................................................................................................. Tugas Modul 2........................................................................................................... 11 11 14 15 17

Modul 3. Mengatur Tampilan Kerja
Pengenalan Beberapa Tampilan .............................................................................. Bekerja dengan Tampilan Area Outline ................................................................... Bekerja Dengan Slide ............................................................................................... Bekerja dengan Tampilan Slide Sorter..................................................................... Bekerja Dengan Tampilan Notes Pages ................................................................... Projek Modul 3......................................................................................................... 18 19 20 22 23 25

Modul 4. Mengatur Layout dan Themes
Memilih Dan Mengganti Layout/ Tampilan Slide. ................................................... Menggunakan Themes Slide. ................................................................................... Menggunakan Themes Multiple Themes Dalam Satu Persentasi ........................... Mengedit Format Theme ......................................................................................... Tugas Modul 4 ......................................................................................................... 28 29 30 31 34

Modul 5. Menambah Tabel, Grafik dan Diagram
Menambahkan Tabel Dalam Presentasi. ................................................................. Mengatur Format Tabel Dalam Presentasi .............................................................. Menambahkan Grafik Dalam Presentasi ................................................................. Menambah Diagram Dalam Presentasi ................................................................... Mengatur Format Diagram Dalam Presentasi ......................................................... Tugas Modul 5 ......................................................................................................... 37 39 41 45 47 49

Modul 6. Menambah Gambar, Clip Art Dan Shapes
Menambah Gambar Dalam Slide Presentasi. .......................................................... Menambah ClipArt Dalam Slide Persentasi ............................................................. Menambahkan Objek Shape Dalam Dokumen Presentasi ...................................... Tugas Modul 6 ......................................................................................................... 52 48 57 59

Modul 7. Menambah Animasi, Sound dan Movies
Menambah Animasi Dalam Presentasi.................................................................... Mengatur Animasi Dalam Presentasi Berjalan Secara Otomatis............................ Mengatur Perpindahan Slide Berjalan Secara Otomatis ......................................... Mengatur Efek Perpindahan Slide ........................................................................... Menambah File Video Ke Dalam Slide ..................................................................... Menambah File Sound Ke Dalam Slide .................................................................... Tugas Modul 7 ......................................................................................................... 62 64 65 59 66 67 69

Modul 8. Menyisipkan Text Box, Word Art, Dan Mencetak Dokumen Presentasi
Menyisipkan Text Box .............................................................................................. Memformat Text Box Dalam Slide ........................................................................... Menyisipkan WordArt Ke Dalam Slide..................................................................... Mengatur Format WordArt ..................................................................................... Mencetak Dokumen Presentasi............................................................................... Tugas Modul 8 ......................................................................................................... 72 73 74 75 78 82

Siswa dapat mengenal cara memulai membuat presentasi dengan PowerPoint 2007 dengan membuat presentasi sederhana dan mengenalkan perintah dasar dalam membuat presentasi. clip art dan shapes yang akan sering digunakan dalam bekerja dengan presentasi. grafik dan diagram. Siswa akan memahami pengelolaan gambar. Siswa akan memahami cara menambah animasi.Copyright © 2008 Webmedia Training Center Tujuan Pembelajaran Modul Modul 1 Tujuan Pembelajaran Siswa akan mengetahui penggunaan software pembuat presentasi yaitu PowerPoint 2007 disertai dengan pengenalan tampilan dengan perintah membuka. Siswa akan mengetahui lebih jauh mengenai beberapa tampilan yang ada di PowerPoint 2007 sehingga terbiasa bekerja dengan berbagai lingkungan tampilan yang akan berguna meningkatkan keahlian dalam membuat presentasi. menutup dan menyimpan file PowerPoint 2007. sound dan movies yang berguna untuk mempercantik bahan presentasi yang mereka kerjakan. Siswa mengetahui cara memasukkan tabel. Komponen ini berguna untuk menambahkan informasi yang berhubungan dengan bahan presentasi sehingga lebih akurat. Siswa akan mengetahui penggunaan layout dan themes dan bisa memilih berbagai pilihan themes dan menggunakan layout untuk presentasinya. Siswa akan lebih memahami untuk menambahkan text box dan wordart yang menjadi komponen yang memperindah bahan presentasi mereka. Page | 1 Modul 2 Modul 3 Modul 4 Modul 5 Modul 6 Modul 7 Modul 8 .

Pengenalan PowerPoint 2007 Materi Langkah Detailnya 1.Office Button . Pada windows Microsoft Power Point 2007 yang muncul.Tabmenu Ribbon .Slide Area . terdapat Interface/Tampilan beberapa tampilan sebagai berikut (tunjukan dengan mouse anda Microsoft PowerPoint masing–masing komponen berikut) : 2007 . Cara 1 : Klik tombol Start > All Program > Microsoft Office > Menjalankan Microsoft PowerPoint Microsoft Office Word 2007.Copyright © 2008 Webmedia Training Center Modul 1. 2007 Page | 2 2.Vertical Scroll Bar . Cara 2 : Klik tombol Start > Run > ketikkan “powerpoint” > Enter. Materi Langkah Detailnya Pengenalan 1.Horizontal Scroll Bar .Quick Access Toolbar .Status Bar .Ribbon .Title Bar .

coba anda klik tab Menu Home Power pada tab menu atau tekan Alt+H. coba anda klik tab Menu Design pada tab menu atau tekan Alt+G. Untuk mengaktifkan Menu Home. coba anda klik Menu Insert pada tab menu atau tekan Alt+N.Copyright © 2008 Webmedia Training Center Office Button Quick Access Tab Menu Title Ribbon Page | 3 Status Bar Slide Area Horizontal Scroll Bar Materi Mengaktifkan Menu Pada Point 2007 Langkah Detailnya Menu‐ 1. perhatikan ribbon menu yang tampil. Untuk mengaktifkan Menu Insert. perhatikan ribbon menu yang tampil. 3. Untuk mengaktifkan Menu Design. 2. . perhatikan ribbon menu yang tampil.

Copyright © 2008 Webmedia Training Center 4. coba anda klik tab Menu Review pada tab menu atau tekan Alt+R. coba anda klik tab Menu Slide Show pada tab menu atau tekan Alt+S. Page | 4 5. coba anda klik tab Menu Animations pada tab menu atau tekan Alt+A. 6. Untuk mengaktifkan Menu Slide Show. 7. perhatikan ribbon menu yang tampil. Untuk mengaktifkan Menu View. coba anda klik tab Menu View pada tab menu atau tekan Alt+W. perhatikan ribbon menu yang tampil. perhatikan ribbon menu yang tampil. . Untuk mengaktifkan Menu Review. Untuk mengaktifkan Menu Animations. perhatikan ribbon menu yang tampil.

coba anda klik tab Menu Add‐Ins pada tab menu atau tekan Alt+X. Page | 5 9. perhatikan ribbon menu yang tampil. Untuk mengaktifkan Menu Add‐Ins. Untuk mengaktifkan Menu Developer. Tombol Scroll . coba anda klik tab Menu Developer pada tab menu atau tekan Alt+L. maka anda dapat berpindah dari satu menu ke menu lainnya dengan menggeser tombol scroll yang ada pada mouse anda. perhatikan ribbon menu yang tampil.Copyright © 2008 Webmedia Training Center 8. Tip : Jika mouse anda terdapat tombol scrollnya.

Page | 6 3. Pada Slide yang muncul ketikkan seperti gambar di bawah ini: . Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates > klik tombol Create. 4. 2. jendela presentasi yang muncul ini adalah slide judul presentasi. Klik Office Button > New.Copyright © 2008 Webmedia Training Center Materi Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007 Langkah Detailnya 1. Kemudian akan muncul jendela presentasi di layar monitor anda.

Kemudian akan bertambah slide ke‐2: Ketikkan di Judul : Laporan Lab 1 Untuk isi silahkan ketikkan: Pada kegiatan Lab 1 ini. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title & Content 6. Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples. Langkah selanjutnya menambah slide ke‐3 klik New Slide > Two Content .Copyright © 2008 Webmedia Training Center Page | 7 5. diperlukan sumber air dan 5 ekor anak ikan lele. 7.

Jenis file ekstensi b. Setelah anda simpan hasil kerja anda. anda bisa juga menyimpannya Dengan Nama Lain dengan nama lain ataupun format file lainnya.Copyright © 2008 Webmedia Training Center Page | 8 8. Kemudian simpan hasil kerja anda. Beri nama Laporan Laboratorium.pptx Materi Langkah Detailnya Menyimpan 1. Dari Menu Microsoft Office Button . Caranya Klik Microsoft Pada Presentasi Office Button > Save As . dengan mengklik Microsoft Office Button > Save atau tekan tombol Ctrl +S. a.

pptx : Untuk ekstensi PowerPoint 2007 2. . . .pot : pemyimpanan template standar 4.jpg : penyimpanan dalam format gambar (jpg) Page | 9 Materi Menutup Presentasi Langkah Detailnya 1. .Copyright © 2008 Webmedia Training Center Beberapa tipe data yang bisa anda pilih: 1. . Untuk menutup hasil presentasi anda. klik tanda close (X) di pojok kanan atas.gif : penyimpanan dalam format gambar (gif) 5.ppt : Untuk powerpoint 97‐2003 3. . Atau bisa juga dengan menekan tombol Quick Access Button > Close.

Slide 3. Slide 4.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 1 Petunjuk Pengerjaan Tugas Ketikkanlah dokumen berikut dan setelah selesai simpan dengan nama “ Tugas Modul 1” . . Page | 10 Slide 2. Slide 1. .

jendela presentasi yang muncul ini adalah slide judul presentasi. Page | 11 3. Memulai Sebuah Presentasi Materi Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007 Langkah Detailnya 1.Copyright © 2008 Webmedia Training Center Modul 2. 2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates > klik tombol Create. Klik Office Button > New. Kemudian akan muncul jendela presentasi di layar monitor anda. .

diperlukan sumber air dan 5 ekor anak ikan lele. Kemudian akan bertambah slide ke‐2: Ketikkan di Judul : Laporan Lab 1 Untuk isi silahkan ketikkan: Pada kegiatan Lab 1 ini. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title & Content 6.Copyright © 2008 Webmedia Training Center 4. Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples. . Pada Slide yang muncul ketikkan seperti gambar di bawah ini: Page | 12 5.

pptx. dengan mengklik Microsoft Office Button > Save atau tekan tombol Ctrl+S. Caranya Klik Microsoft Pada Presentasi Office Button > Save As b. Setelah anda simpan hasil kerja anda. Dari Menu Microsoft Office Button . Jenis file ekstensi b. Langkah selanjutnya menambah slide ke‐3 klik New Slide > Two Content Page | 13 8. anda bisa juga menyimpannya Dengan Nama Lain dengan nama lain ataupun format file lainnya. Beri nama Laporan Laboratorium.Copyright © 2008 Webmedia Training Center 7. Kemudian simpan hasil kerja anda. Materi Langkah Detailnya Menyimpan 1.

. . .jpg : penyimpanan dalam format gambar (jpg) Page | 14 Materi Memulai Sebuah Presentasi Dari Template Langkah Detailnya 1.ppt : Untuk powerpoint 97‐2003 8.pptx : Untuk ekstensi PowerPoint 2007 7.gif : penyimpanan dalam format gambar (gif) 10. Setelah itu secara otomatis akan membuka sebuah presentasi di layar monitor anda sebagai berikut: .Copyright © 2008 Webmedia Training Center Beberapa tipe data yang bisa anda pilih: 6. Setelah terbuka Jendela “New Presentation”. .pot : pemyimpanan template standar 9. Klik Office Button > New 2. . pilih Installed Template > Classic Photo Album 3.

pptx” Materi Menutup Presentasi Langkah Detailnya 1.Copyright © 2008 Webmedia Training Center Page | 15 Ini merupakan presentasi yang telah disediakan Microsoft PowerPoint 2007 yang bisa anda gunakan sebagai dasar membuat presentasi. Untuk menutup hasil presentasi anda. klik tanda close (X) di pojok kanan atas. . 5. Klik bagian kiri ini. 4. untuk berpindah antar slide. Kemudian simpan hasil kerja anda dengan nama “latihan2. Atau bisa juga dengan menekan tombol Quick Access Button > Close.

Copyright © 2008 Webmedia Training Center Page | 16 .

Disebut Pramuka Siaga karena sesuai dengan kiasan masa perjuangan bangsa Indonesia. Page | 17 . 4. b. Membentuk kader bangsa patriot pembangunan yang memiliki jiwa bela negara.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 2 Petunjuk Pengerjaan Tugas Tugas 1. yaitu ketika rakyat Indonesia meyiagakan dirinya untuk mencapai kemerdekaan dengan berdirinya Boedi Oetomo pada tahun 1908 sebagai tonggak awal perjuangan bangsa Indonesia. 2. Judul Slide 3: Siaga Isi Slide: Siaga adalah sebutan bagi anggota Pramuka yang berumur 7-10 tahun. Membina anggota yang berjiwa dan berwatak Pramuka. Biasanya anggota pramuka tingkat penggalang berusia dari 10-15 tahun. Buatlah 5 buah slide dengan isi sebagai berikut: Judul Slide 1 : Gerakan Pramuka Judul Slide 2 : Visi dan Misi Pramuka Isi Slide: VISI “Gerakan Pramuka sebagai wadah pilihan utama dan solusi handal masalah-masalah kaum muda".pptx”. Mempramukakan kaum muda. MISI 1. Buatlah sebuah presentasi sederhana dengan pengaturan sebagai berikut: a. 3. Judul Slide 4: Penggalang Isi Slide: Penggalang adalah sebuah tingkatan dalam pramuka setelah siaga. Menggerakkan anggota dan organisasi Gerakan Pramuka agar peduli dan tanggap terhadap masalah-masalah kemasyarakatan. berlandaskan iman dan taqwa (Imtaq) serta selalu mengikuti perkembangan ilmu pengetahuan dan teknologi (Iptek). Simpan dengan nama “Tugas Modul 2. Gunakan fasilitas presentasi baru yang masih kosong. 2.

klik View. Page | 18 2. Mengatur Tampilan Kerja Materi Pengenalan Beberapa Tampilan Langkah Detailnya 1. . Buka file tugas 1. Kemudian klik Slide Sorter. Office Button > Open.Copyright © 2008 Webmedia Training Center Modul 3. Kita akan belajar melihat beberapa tampilan view Presentasi. akan menampilkan semua slide yang dipresentasi anda. 3.pptx di dokumen kerja anda.

Page | 19 Selain menggunakan cara di atas. Outline . klik Ikon normal. Dibagian kanan untuk memperbesar dan memperkecil tampilan slide sendiri.Copyright © 2008 Webmedia Training Center 4. kemudian ke tampilan normal. Kemudian klik “Notes Page”. Materi Langkah Detailnya Bekerja dengan 1. Buka kembali file kerja anda. anda bisa juga menggunakan tampilan di layar presentasi di kanan bawah. dan klik Tampilan Area “Outline”. akan muncul tampilan dalam bentuk notes yang berguna menambah catatan di setiap presentasi anda. slide sorter dan slide show.

tambahkan sebuah slide di antara slide 2 dan 3 dengan mengklik kanan di antara slide. . Klik slide di bagian outline. Pada Tampilan menu outline ini anda. Ataupun secara mudah anda bisa menambah dan menghapus slide.Copyright © 2008 Webmedia Training Center Page | 20 2. lalu ganti teksnya. Materi Bekerja Slide Langkah Detailnya Dengan 1. Lalu klik New Slide. bisa mengedit secara langsung isi presentasi jika anda inginkan. Sekarang klik bagian “Slides”.

Kemudian hapus slide ke Menghapus Slide ke‐5. Kemudian ketikkan isi slide baru dengan isi sebagai berikut: 3. caranya klik kanan di slide ke‐5 lalu pilih Delete Slide.Copyright © 2008 Webmedia Training Center Page | 21 2. .

lalu tekan Ctrl + X (atau pada ribbon Home dalam group Sorter Clipboard. Slide 3 akan terhapus lalu klik di setelah slide 4. Klik View > Slide Sorter. . 2. klik kanan lalu pilih Paste. Materi Langkah Detailnya Bekerja dengan 1. Kemudian slide ke‐5 akan terhapus.Copyright © 2008 Webmedia Training Center Page | 22 4. Caranya adalah klik slide 4. klik cut). jika anda ingin membatalkan perintah penghapusan tadi klik Ctrl+ Z (undo) dan slide akan kembali lagi. kemudian klik di luar slide 5 lalu klik kanan dan klik Paste. 3. Kemudian kita akan memperbanyak slide yakni slide 4 akan kita copy. Pindahkan slide 3 ke slide 5 dengan cara klik Tampilan Slide slide 3. lalu klik kanan pilih Copy.

Pages 3. Klik tab menu View > Notes Pages. Page | 23 4. . Perhatikan perbedaanya. Buka kembali file “Projek Modul 1”. Setelah selesai klik kembali ikon menu View > Normal.Copyright © 2008 Webmedia Training Center Materi Langkah Detailnya Bekerja Dengan 1. Pada bagian Notes ketikkan Projek Modul 1. Tampilan Notes 2.

Copyright © 2008 Webmedia Training Center Page | 24 .

Page | 25 Slide 2. . Slide 1.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 3 Petunjuk Pengerjaan Tugas Ketikkan dokumen presentasi ini. Slide 3. kemudian setelah selesai simpan dengan nama “ Tugas Modul 3”.

Slide 7. Page | 26 Slide 5. . Slide 6.Copyright © 2008 Webmedia Training Center Slide 4.

.Copyright © 2008 Webmedia Training Center Slide 8. Page | 27 Slide 9. Slide 10.

Mengatur Layout dan Themes Materi Memilih Dan Mengganti Layout/ Tampilan Slide Langkah Detailnya 1. Langkah Detailnya .Copyright © 2008 Webmedia Training Center Modul 4. Materi 4. Coba anda terpakan untuk layout yang lainnya untuk slide yang lain sesuai yang anda inginkan. 2. Aktifkan Slide 1. Buka kembali file presentasi “Projek Modul 3”. perhatikan perubahannya. Page | 28 3. Klik tab menu Home > Layout > Title and Content.

Page | 29 4. 3. kemudian setelah selesai. Coba anda terapkan untuk jenis themes yang lainnya. Aktifkan slide yang akan diterapkan Themesnya. coba anda simpan kembali file anda (Ctrl+S). . Klik tab menu Design. Masih menggunakan file presentasi “Projek Modul 3”.Copyright © 2008 Webmedia Training Center Menggunakan Themes Slide 1. 2. Coba anda perhatikan perubahannya. Pada kotak dialog themes yang muncul. kemudian klik ikon menu More Themes. pilih jenis themes misalnya Opulent. 5.

kemudian klik ikon menu More Themes. 5. Klik kanan pada jenis Themes Flow > Apply to Selected Slides. 2. Klik tab menu Design. . Aktifkan slide 2. Page | 30 4. 3.Copyright © 2008 Webmedia Training Center Materi Menggunakan Themes Multiple Themes Dalam Satu Presentasi Langkah Detailnya 1. Perhatikan perubahan pada slid persentasi anda. Kemudian klik slide 3. Masih menggunakan file presentasi “Projek Modul 3”. 6. Klik kanan pada jenis Themes Oriel > Apply to Selected Slides.

Klik ikon menu Font > Rockwell.Copyright © 2008 Webmedia Training Center Page | 31 7. Aktifkan slide 3. 2. Lihat perubahannya. Materi Mengedit Theme Langkah Detailnya Format 1. Klik tab menu Design > Colours > Slostice. . 4. Masih menggunakan file presentasi “Projek Modul 3”. perhatikan perubahan huruf pada slide 3. 3. Coba anda terapkan masing‐masing slide dengan themes yang berbeda.

Klik ikon menu Background Style > Format Background. 6. . Pada kotak dialog yang muncul.Copyright © 2008 Webmedia Training Center Page | 32 5. pilih Gradien Fill. pilih jenis warna Wheat. Perhatikan perubahan yang ada pada slide 3 tersebut. kemudian pada bagian Preset Colors.

Copyright © 2008 Webmedia Training Center

Page | 33

7. Coba anda ganti background style untuk slide yang lainnya.

Copyright © 2008 Webmedia Training Center

Tugas Tugas Modul 4

Petunjuk Pengerjaan Tugas Ketikkan dokumen presentasi ini, kemudian setelah selesai aturlah designnya menggunakan themes yang ada. Setelah selesai simpan dengan nama “ Tugas Modul 4”. Slide 1.
Page | 34

Slide 2.

Copyright © 2008 Webmedia Training Center

Slide 3.

Page | 35

Slide 4.

Copyright © 2008 Webmedia Training Center

Slide 5.

Page | 36

5. ketikkan isi tabelnya sebagai berikut : . isikan Number of columns: 3.Copyright © 2008 Webmedia Training Center Modul 5. Kemudian pada tabel. kemudian klik tombol OK. Grafik dan Diagram Materi Menambahkan Tabel Dalam Presentasi Langkah Detailnya 1. 2. Klik ikon menu Home > New Slide > Blank. Pada kotak dialog yang muncul. Page | 37 4. Buka kembali file presentasi “Tugas Modul 3”. Menambah Tabel. Number of rows : 9. Klik tab menu Insert > Table > Insert Table. 3.

kemudian klik tab menu Layout > Merge Cells. klik ikon Paragraph Aligment : Center. 7. Kemudian ketikkanlah “TABEL DISTRIBUSI PERAWATAN ANGGREK”. Pilih baris pertama dari tabel.Copyright © 2008 Webmedia Training Center Page | 38 6. kemudian klik ikon Font Size : 28. .

Copyright © 2008 Webmedia Training Center Page | 39 Materi Mengatur Tabel Presentasi Langkah Detailnya Format 1. 4. Dalam 2. . 3. Aktifkan Tabel Distribusi Perawatan Anggrek. Pilih jenis style tabelnya Themed Style 1. Klik tab menu Design > Table Style. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.

Materi Langkah Detailnya Menambahkan 1. Coba anda ganti sesuai dengan selera anda. Perhatikan perubahan Style tabelnya. Klik tab menu Home > New Slide > Blank. Presentasi . Grafik Dalam 2. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.Copyright © 2008 Webmedia Training Center Page | 40 5.

Copyright © 2008 Webmedia Training Center Page | 41 3. 4. Pada kotak dialog Insert Chart. Klik tab menu Insert > Chart. Maka akan mucul slide yang baru. . pilih Column kemudian klik tombol OK.

6. . Dan perhatikan hasilnya. Setelah selesai klik tombol Close pada pojok kanan atas windows.Copyright © 2008 Webmedia Training Center Page | 42 5. Kemudian ketikkanlah datanya sebagai berikut.

Kemudian aktifkan grafik anda. 9. klik tab menu Layout > Chart Title > Above Chart. Kemudian klik ikon menu Axis Titles > Primary Horizontal Axis Title > Title Below Axis. Page | 43 8. .Copyright © 2008 Webmedia Training Center 7. Kemudian ketikkan “Grafik Distribusi Perawatan Anggrek”.

.Copyright © 2008 Webmedia Training Center Page | 44 10. Kemudian ketikkan “Jenis Perawatan”. 11. Setelah selesai simpan kembali presentasi anda (Ctrl+S). Jika telah selesai maka tampilannya adalah sebagai berikut. kemudian coba anda lakukan untuk Vertical Axis Title dengan isi teks “Tingkat Perawatan”.

pilih Cycle > Basic Radial.Copyright © 2008 Webmedia Training Center Materi Langkah Detailnya Menambah 1. Kemudian klik tab menu Insert > SmartArt. . Diagram Dalam 2. Klik ikon menu Home > New Slide > Blank. kemudian klik tombol OK. Buka kembali file presentasi “Tugas Modul 3”. 4. Presentasi Page | 45 3. Pada kotak dialog SmartArt Graphic.

kemudian klik tab menu Design > Add Shape Before. sehingga tampilannya sebagai berikut. Aktifkan salah satu shape lingkarannya. Perhatikan hasilnya. Coba anda tambahkan 2 shape lagi. 6.Copyright © 2008 Webmedia Training Center Page | 46 5. .

Copyright © 2008 Webmedia Training Center Page | 47 7. Materi Mengatur Diagram Presentasi Langkah Detailnya Format 1. Klik tab menu Design > klik tombol More SmartArt Style. Aktifkan diagram yang telah kita buat. Dalam 2. Kemudian ketikkanlah isi dari diagramnya sebagai berikut. .

Coba anda ganti stylenya sesuai dengan yang anda inginkan. Kemudian pada kotak dialog yang muncul. . Kemudian simpan kembali file anda (Ctrl+S). 4. Perhatikan perubahannya.Copyright © 2008 Webmedia Training Center Page | 48 3. pilih Cartoon.

Page | 49 Slide 2. Slide 1. Setelah selesai simpan dengan nama “Tugas Modul 5”.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 5 Petunjuk Pengerjaan Tugas Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. .

Copyright © 2008 Webmedia Training Center Slide 3. Page | 50 Slide 4. .

Copyright © 2008 Webmedia Training Center Slide 5. Page | 51 .

ganti layout menjadi Two Content. Slide 2. Kemudian letakkan kursor pada text box yang masih kosong. Menambah Gambar.Copyright © 2008 Webmedia Training Center Modul 6. Page | 52 3. Pilih gambar pada folder Sample Picture. 4. klik tab menu Insert > Picture. Clip Art Dan Shapes Materi Menambah Dalam Presentasi Langkah Detailnya Gambar 1. Buka kembali file “Tugas Modul 1”. . kemudian pilih Water Fall. Aktifkan slide 1.

Setelah selesai simpan kembali dokumen presentasi anda. Perhatikan slide anda sekarang. .Copyright © 2008 Webmedia Training Center kemudian klik tombol Insert. 6. Anda tambahkan gambar pada slide 2 dengan posisi gambar sebelah kiri (ganti layoutnya terlebih dahulu). Page | 53 5. Kemudian aktifkan gambar yang barusan anda masukkan. klik tab menu Format > Picture Style >Reflected Rounded Rectangle.

kemudian ganti layoutnya menjadi Comparison. Perhatikan sekarang gambar clip art Menara telah ditambahkan ke dalam slide kita. kemudian klik dua kali pada gambar Menara. Page | 54 3. 2. kemudian klik tab menu Insert > Clip Art. Buka kembali file “Tugas Modul 1”. .Copyright © 2008 Webmedia Training Center Materi Menambah ClipArt Dalam Slide Persentasi Langkah Detailnya 1. klik tombol Go. Pada kotak dialog yang muncul. Aktifkan slide 3. Letakkan kursor pada textbox sebelah kanan yang masih kosong. 4.

Kemudian aktifkan gambarnya. .Copyright © 2008 Webmedia Training Center Page | 55 5. klik tab menu Format > Picture Shape > Flowchart Standart Data.

Coba anda perhatikan perubahannya.Copyright © 2008 Webmedia Training Center 6. 8. Kemudian aktifkan gambar clip art kembali. Simpan kembali dokumen persentasi anda. klik ikon menu Picture Effects > Preset > Preset 10. . Coba anda perhatikan perubahan bentuk clip art kita. Page | 56 7.

Materi Menambahkan Objek Shape Dalam Dokumen Presentasi Langkah Detailnya 1. kemudian berikan efek sesuai selera anda. Menggunakan slide layout yang sama. Masih menggunakan file “Tugas Modul 1”. 3. Klik tab menu Insert > Shape > Flowchart Multidocument. Tambahkan satu slide yang kosong sesudah slide ke 4 (lihat materi menambah slide sebelumnya).Copyright © 2008 Webmedia Training Center Page | 57 9. . coba anda tambahkan clip art pada slide 4 di sebelah kiri. 2.

Setelah selesai simpan kembali dokumen prsentasi anda. Kemudian tambahkanlah shape‐shape yang lainnya dan berilah efek shapenya sehingga tampilannya sebagai berikut (lihat cara memberi efek pada materi sebelumnya). . Page | 58 5.Copyright © 2008 Webmedia Training Center 4.

Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 6 Petunjuk Pengerjaan Tugas Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. Slide 1. Page | 59 Slide 2. . Setelah selesai simpan dengan nama “Tugas Modul 6”.

Page | 60 Slide 4. .Copyright © 2008 Webmedia Training Center Slide 3.

Page | 61 .Copyright © 2008 Webmedia Training Center Slide 5.

Menambah Animasi. Sound dan Movies Materi Langkah Detailnya Menambah Animasi 1. Klik tab menu Animations > Custom Animation. Buka kembali file “Tugas Modul 1”. klik ikon menu Add Effect > Entrance > Box.Copyright © 2008 Webmedia Training Center Modul 7. Aktifkan teks “Tombol Office”. Pada kotak dialog yang muncul. . Dalam Presentasi 2. Page | 62 3.

Kemudian klik kembali ikon menu Add Effect > Emphasis > Grow/ Shrink.Copyright © 2008 Webmedia Training Center 4. Page | 63 5. . Klik kembali ikon menu Add Effect > Motion Paths > Down.

kemudian klik kembali mouse anda untuk melihat animasi yang lainnya. Page | 64 7.Copyright © 2008 Webmedia Training Center 6. Nah sekarang lihat perbedaan animasinya. Berjalan Secara Otomatis 3. Klik pada bagian Start ganti menjadi After Previous. Klik kembali ikon menu Add Effect > Exit > Fly Out. Kemudian coba anda lakukan untuk efek menu yang lainnya. kemudian tekan tombol F5. . Dalam Presentasi 2. coba anda klik tombol mouse anda sekali. Kemudian setelah selesai simpan kebali dokumen anda. Kemudian tekan tombol F5. Materi Langkah Detailnya Mengatur Animasi 1. Klik kembali teks ”Tombol office” yang telah kita beri animasinya. 4. perhatikan animasi yang muncul.

Page | 65 3. kemudian hilangkan centang pada pilihan On Secara Mouse Click dan centanglah pilihan Automaticaly After. Klik tab menu Animation. Kemudian pada kotak dialog yang muncul. 3. . Perpindahan Slide 2. Materi Langkah Detailnya Mengatur Efek 1. kemudian klik tombol Apply to All. Klik tab menu Animation kemudian klik ikon menu More Transition Efect. Kemudian tekan tombol F5 untuk menjalankan presentasi anda. Masih menggunakan file “Tugas Modul 1”. Slide 2. Lihat perubahannya. pilih NewFlash. sekarang perpindahan slide telah berjalan secara otomatis.Copyright © 2008 Webmedia Training Center Materi Mengatur Perpindahan Berjalan Otomatis Langkah Detailnya 1. Masih menggunakan file “Tugas Modul 1”.

Aktifkan slide 5. gear. double klik file video yang akan diambil. misalnya Businesses. 3. dan jalankan presentasi anda dengan menekan tombol F5. people. Kemudian tekan tombol Ctrl+S. Pada kotak dialog yang muncul. Perhatikan perbedaan efek perpindahan slide dengan sebelumnya. Buka kembali file “Tugas Modul 1”. Materi Langkah Detailnya Menambah File Video 1. . kemudian klik tab menu Insert > Movie > Movie from Clip Organize.Copyright © 2008 Webmedia Training Center Page | 66 4. Ke Dalam Slide 2.

Copyright © 2008 Webmedia Training Center Page | 67 4. Aktifkan slide 5. Pada kotak dialog yang muncul. 3. klik tombol Automatecally agar sound berjalan secara otomatis ketika presentasi dijalankan. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda dengan menekan tombol F5. kemudian pada kotak dialog navigasi yang muncul. Materi Langkah Detailnya Menambah File Sound 1. double klik file sound yang akan diambil. Ke Dalam Slide 2. Buka kembali file “Tugas Modul 1”. . kemudian klik tab menu Insert > Sound > Sound from Clip Organize. misalnya Claps Cheers.

Copyright © 2008 Webmedia Training Center Page | 68 4. Perhatikan perbedaannya. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda dengan menekan tombol F5. .

Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 7 Petunjuk Pengerjaan Tugas Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. Setelah selesai simpan dengan nama “Tugas Modul 7”. Page | 69 Slide 2. Slide 1. dan tambahkanlah animasi untuk masing‐masing slidenya. .

.Copyright © 2008 Webmedia Training Center Slide 3. Page | 70 Slide 4.

Copyright © 2008 Webmedia Training Center Slide 5. Page | 71 .

Word Art Materi Menyisipkan Text Box Langkah Detailnya 1. Menyisipkan Text Box.Copyright © 2008 Webmedia Training Center Modul 8. Aktifkan slide 5. 2. Kemudian klik tab menu Insert > Text Box. . Buka kembali file “Tugas Modul 1”. Page | 72 3. kemudian klik tab menu Home > New Slide > Blank.

Dalam Slide 2. Klik tab menu Home > Font. Lihat perubahannya. Kemudian klik tahan tarik untuk menggambarkan text box sesuai yang kita inginkan.Copyright © 2008 Webmedia Training Center 4. font size 24. Kemudian pada kotak tab ribbon font pilih jenis huruf Calibri. Pastikan Text Box yang berusan kita buat masih dalam keadaan aktif. klik tombol (Bolt) dan klik tombol U (underline). Kemudian ketikkan teks di dalam text box tersebut “Contoh Penggunaan Text Box Pada Microsoft Power Point 2007”. . Page | 73 Materi Langkah Detailnya Memformat Text Box 1.

Kemudian klik tombol Resize text box kanan bawah. Sorot pada bagian Ribbon Paragraph. kemudian klik pada bagian ikon perataan paragraf Center (Ctrl+E). dan tahan tarik sehingga lebar text box seperti di bawah ini. Materi Langkah Detailnya Menyisipkan WordArt 1. Klik tab menu Insert > WordArt > Fill‐Accent1. Aktifkan kembali slide 5 dari file “Tugas Modul 1”. Page | 74 4. Perhatikan perubahannya.Copyright © 2008 Webmedia Training Center 3. Ke Dalam Slide 2. Simpan Kembali dokumen presentasi anda (Ctrl+S). 5. .

. Anda juga dapat mengganti dengan efek teks yang lainnya. Klik tab menu Format > Text Effects > Transform > Inflate.Copyright © 2008 Webmedia Training Center Page | 75 3. Kemudian aturlah posisinya sesuai dengan yang anda inginkan. sehingga tampilannya seperti di bawah ini. Aktifkan kebali WordArt yang telah kita buat. Kemudian ketikkan “Penggunaan WordArt”. Materi Mengatur WordArt Langkah Detailnya Format 1. 4. 2. Kemudian perhatikanlah perubahannya.

Copyright © 2008 Webmedia Training Center Page | 76 3. Kemudian. klik tab menu Format > Text Effects > 3‐D Rotation > Perpective Relaxed. Anda juga dapat mengganti dengan efek teks yang lainnya. . Kemudian perhatikanlah perubahannya.

Kemudian pada kotak dialog yang muncul pilih gambar yang akan digunakan untuk isi teks nya. klik kembali tab menu Format > Text Effects > Text Fill > Picture. misalnya Garden. Page | 77 5.Copyright © 2008 Webmedia Training Center 4. Kemudian. kemudian klik tombol Insert. .

Sekarang perhatikan hasil format wordart kita. Anda juga dapat mengganti dengan efek yang lain sesuai kebutuhan anda dan tambahkanlah background slidenya. Tutup dan simpan kembali dokumen presentasi anda jika telah selesai di format. Page | 78 Materi Langkah Detailnya Mencetak Dokumen 1. Klik tombol Office Button > Print > Print Preview. .Copyright © 2008 Webmedia Training Center 6. Presentasi 2. Masih menggunakan file “Tugas Modul 1”.

Perhatikan perubahannya. . Gantilah sesuai dengan kebutuhan anda (untuk latihan supaya sama kita gunakan Handouts (3 Slide Per Page). Pada kotak dialog Print Preview. Nah coba anda klik kembali pada bagian Print What > Outline View.Copyright © 2008 Webmedia Training Center 3. pilih pada bagian Print What > Handouts (3 Slide Per Page). untuk mencetak 3 slide dalam satu lembar. Page | 79 4.

Copyright © 2008 Webmedia Training Center 5. . Kemudian klik tombol Print (Ctrl+P). Pada kotak dialog yang muncul. Page Range pilih All untuk mencetak semua slide. Number of Copies isikan 1 untuk mencetak masing‐ masing halaman hanya satu lembar. pada bagian Name tentukan jenis printer yang anda gunakan. Page | 80 6. Maka dokumen presentasi kita akan dicetak. Setelah selesai klik tombol OK.

Copyright © 2008 Webmedia Training Center Page | 81 .

. dan tambahkanlah animasi untuk masing‐masing slidenya (gambar dapat diganti terserah anda). Setelah selesai simpan dengan nama “Tugas Modul 8”.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 8 Petunjuk Pengerjaan Tugas Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. Page | 82 Slide 2. Slide 1.

.Copyright © 2008 Webmedia Training Center Slide 3. Page | 83 Slide 4.

Copyright © 2008 Webmedia Training Center PCMedia & WEBMEDIA : Buku Latihan Pengolah Presentasi Untuk SMP/MTs 84 .

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->