P. 1
Land+Desktop+2005+Tutorial

Land+Desktop+2005+Tutorial

|Views: 1,280|Likes:
Dipublikasikan oleh Olga Syam

More info:

Published by: Olga Syam on Dec 23, 2010
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

09/11/2013

pdf

text

original

LANGKAH – LANGKAH MENGGUNAKAN LAND DESKTOP 2005 Pembuatan Peta Topograpi ( Existing ) Persiapan Sebelum membuat peta topograpi

terlebih dahulu dipersiapkan data hasil survey pengukuran topograpi. Jenis data yang dapat di input ada dua jenis data format ASCII yang dapat dibaca yaitu : 1. No. Point ( P ), Easting ( X ), Northing ( Y ), Elevation ( Z ) dan Code ( Description ). 2. No. Point, Angle ( Sudut Horisontal ), Distance ( Jarak ), Vertical Angle ( Sudut Vertikal ). Untuk memasukkan data tersebut dapat dilakukan dengan beberapa cara antara lain : 1. Down Load data dari alat ukur Total Station Theodolit. 2. Import Data File ( Format ASCII ) 3. Key In ( Manual ) I. Langkah – langkah 1. Buka Land Desktop 2005

A. Setting Parameter

2. Klik button New, pada dialog Start Up yang ditampilkan untuk membuat file yang baru.

Totorial AutoCAD Land Desktop 2005 – odezz property

Page 1

3.

Buat nama file pada baris dialog Drawing Name pada kotak isian Name File tersebut adalah yang disebut sebagai file dengan extension dwg.

4. Klik button Create Project pada dialog Project base untuk membuat project baru

5. Pilih Default ( Meters ) pada kotak pilihan Prototype untuk setting unit yang akan digunakan pada project. 6. Ketik nama project pada kotak isian Name yang terdapat baris dialog Project Information 7. Ketik keterangan pada kotak isian Description untuk menjelaskan keterangan project. 8. Ketik kata kunci pada kotak isian Keywords untuk memudahkan pencarian nama project. 9. Klik button OK, maka akan kembali ke tampilan dialog Project base 10. Klik button OK Maka akan ditampilkan dialog Create Database Point seperti di bawah ini

11. Ketik angka jumlah karakter pada Kotak isian Point Description Field size seperti diatas 12. Klik OK

Totorial AutoCAD Land Desktop 2005 – odezz property

Page 2

Maka ditampilkan dialog seperti gbr dibawah ini :

13. Klik jenis Setting atau Klik Load untuk jenis setting yang akan digunakan seperti pada dialog Setting Parameter. 14. Klik button Next >

15 16. 17. 18.

19.

Klik lingkaran checklist Meters pada kolom dialog Linear Units untuk setting unit Jarak Klik lingkaran checklist Degrees pada kolom dialog Angle Units untuk setting Sudut Klik pilihan / ketik angka jumlah decimal pada kotak isian masing – masing parameter pada kolom dialog Display Precision untuk menentukan jumlah presisi angka dibelakang koma. Klik lingkaran checklist North Azimuth pada kolom dialog Angle Display Style untuk menggunakan jenis referensi arah Utara Azimuth Pada kolom dialog Sample menampilkan resume setting parameter yang telah ditentukan pada dialog Setting Units Klik Next >

Totorial AutoCAD Land Desktop 2005 – odezz property

Page 3

20. 21.

Klik / Pilih Skala Horizontal, Vertical, serta Sheet Size untuk ukuran gambar pada daftar masing – masing parameter pada dialog Scale. Klik Next >.

Pada dialog Zone di atas dapat diisi apabila akan menggunakan System Koordinat Global dimana dengan pengisian parameter pada dialog tersebut dapat mereduksi data – data hasil pengukuran dengan scope atau cakupan pada areal yang luas ( > 55 Km2 ). Sedangkan untuk penggunaan praktis pengisiannya dapat diabaikan. 22. Klik Next >

Totorial AutoCAD Land Desktop 2005 – odezz property

Page 4

Klik / Pilih Nama Style dan Ukuran Text pada daftar untuk setting Text yang akan digunakan. Klik Next > Totorial AutoCAD Land Desktop 2005 – odezz property Page 5 . Misalnya. Default nilai parameter pada dialog tersebut diisi dengan nilai nol sesuai keperluan praktis.Ditampilkan dialog sebagai berikut : Pada dialog Setting Orientation di atas menjelaskan referensi atau datum UCS dan arah Utara. 23. Catatan : Perlu diperhatikan pemakaian style dan ukuran Text yang ideal sesuai skala juga pertimbangkan ukuran terkecil Text pada skala yang digunakan. Klik Next > 24. untuk Skala 1 : 1000 ukuran Text ideal ( 1/1000 x Skala ) untuk ukuran terkecil yang dapat terbaca ½ x Ukuran Text Ideal 25.

Klik Finish Totorial AutoCAD Land Desktop 2005 – odezz property Page 6 . Klik Next > 27. 29.Pada dialog di atas klik lingkaran checklist Jenis Border ( garis tepi ) dan isi Ukuran Margin serta klik / pilih Block Format Ukuran kertas dan garis tepi apabila akan menggunakan format yang disediakan pada daftar ( library ) . Ketik Nama setting parameter yang sudah dibuat pada kotak isian Profile Name untuk disimpan pada Daftar Library dan dapat digunakan untuk project yang lain 28. apabila dibuat Custom . 26. Klik button Save untuk menyimpan pada Daftar Library Format. klik None maka pengisian dialog di atas dapat diabaikan.

Klik OK B. Klik Format => Text Style untuk menyiapkan Jenis dan Ukuran Text yang akan digunakan pada tampilan Point Data.Pada dialog ini menampilkan resume Setting Parameter yang sudah dibuat 30. Input Data Pada Menu Bar 1. Totorial AutoCAD Land Desktop 2005 – odezz property Page 7 .

ketik nama layer untuk penyimpanan object point data 9. Klik icon 10. Klik OK 5. Klik New pada dialog Text Style 3. Pilih Jenis Font pada kotak pilihan Font Name 6. Klik icon Set Current untuk mengaktifkan layer yang dipilih 11. Klik Points => Point Settings Maka ditampilkan dialog seperti dibawah ini : Totorial AutoCAD Land Desktop 2005 – odezz property Page 8 . Klik OK untuk menutup dialog Layer Manager 12. Ketik Nama Style Text pada kotak isian Style Name 4. Catatan : Klik kotak checklist serta ketik kotak isian pada kolom effect untuk mendapatkan modifikasi tampilan huruf yang digunakan 7.2. Klik icon ( Layers Properties Manager ) / ketik Layer pada command line (New layer ). Ketik Ukuran Tinggi Text pada kotak isian Height Perhatikan Tampilan Jenis dan Ukuran Huruf yang telah ditentukan pada kotak Preview. Klick Close 8.

maka kotak isian Default Elevation harus diisi dengan nilai Elevasi yang kita tentukan atau nilai defaultnya adalah 0.00 . . maka ketik nomor tersebut pada kotak isian.Klik Manual untuk pilihan memasukkan nilai Elevasi point apabila Data Elevasi point di input dari File data (dimport ) atau diketik langsung. . Klik Marker Totorial AutoCAD Land Desktop 2005 – odezz property Page 9 . 13. sehingga setiap data point mempunyai harga elevasi yang sama.Klik Sequential Numbering membuat penomoran secara berurutan naik Kotak isian Current Number menampilkan nomor yang telah disiapkan pada database .Klik Insert To Drawing as created untuk memberi penomoran titik sesuai data yang di input .pada dialog diatas : .Klik Manual pada pilihan setting Input point Description ( Code Point) . apabila di inginkan mulai dari nomor yang kita tentukan .dimana setting tersebut sama halnya dengan setting input point Elevation. apabila di klik Automatic .

Klik pilihan Style Huruf yang telah dibuat sebelumnya pada kotak pilihan Text Style and Size maka pada kotak isian Size akan terisi dengan ukuran teks mengikuti pilihan teks style. Description untuk menampilkan Nomor. 16. 17. Klik Kotak warna pada masing2 komponen untuk memilih jenis warna diinginkan pada daftar warna .bila diperlukan dapat diisi nilai derajat arah text pada kotak isian Text Rotation Totorial AutoCAD Land Desktop 2005 – odezz property Page 10 . Elevation.Pada dialog point Settings : . Klik Text 15. . dan Deskripsi ( Code ) point pada gambar. apabila diinginkan warna selain default ketiga komponen tersebut . Klik Show Full Description untuk menampilkan Deskripsi secara keseluruhan. Elevasi. 14.klik symbol Node untuk menggunakan jenis symbol point tersebut.Klik Use Custom Marker pilihan untuk menggunakan symbol custom point yang terdapat pada Custom marker style. apabila di inginkan dapat digabungkan dengan symbol yang terdapat pada pilihan symbol Superimposed. Klik kotak checklist Number.

Klik Icon membuar point group 26. Klik OK Totorial AutoCAD Land Desktop 2005 – odezz property Page 11 .18. Klik Icon Open File pada kotak Source File untuk mengambil file data 24. Klik OK 21. apabila point group belum dibuat maka . Klik Points => Import / Export Points => Import Points 22. Klik Jenis Format pada kotak pilihan Format sesuai Format Data yang sudah disiapkan 23. Klik kotak checklist Add Point to Point Group untuk menyimpan data point yang diimport ke dalam point group yang sudah dibuat sebelumnya 25. Klik Icon Open list untuk memilih point group yang sudah dibuat pada daftar point Point Group untuk Group .Y 20. Klik Coords 19. Klik lingkaran checklist X – Y untuk menampilkan Koordinat debgan Format X.

Totorial AutoCAD Land Desktop 2005 – odezz property Page 12 . 29.27. klik icon command line 34. 31. 28.. Maka tampil dialog COGO Database Import Options. Klik menu View => Zoom => Extents untuk melihat data yang telah di plot 33. Klik OK 32. jika perlu lakukan setting warna dan jenis garis yang akan digunakan pada layer tersebut. klik lingkaran checklist Use next point number untuk memberikan penomoran selanjutnya Klik lingkaran checklist Renumber untuk memberikan penomoran selanjutnya apabila terdapat nomor yang sama pada database. Klik lingkaran checklist Use untuk penomoran sesuai no point data yang di input. Klik icon Layer Properties Manager pada toolbar menu atau ketik Layer pada New Layer pada layer manager untuk membuat layer baru dan ketik nama layer untuk garis boundary. 30.

Klik OK C. klik icon Polyline pada toolbar menu atau ketik PLINE pada command line untuk membuat garis boundary. PEMBUATAN SURFACE DTM 1.35. Pilih point terluar untuk batas boundary. Klik icon set current pada layer manager untuk menjadi layer yang aktif 36. Garis Boundary 2. Gunakan fungsi Osnap node atau titik ( fungsi penangkapan cursor untuk point ). Klik menu Terrain => Terrain Mode Explore untuk pembuatan garis kontur Totorial AutoCAD Land Desktop 2005 – odezz property Page 13 .

9. pilih Point Group Klik kanan mouse pada Klik kiri Add Point Group . Enter untuk menampilkan garis Boundary 22. Ketik Yes / Y pada baris Command untuk membuat breaklines 23. Ketik Yes / Y untuk menghapus Definisi boundary jika telah ada sebelumnya . Klik OK (Done Building surface ) pada pojok kanan atas dialog Terrain Model Explorer 16. 11. Enter Totorial AutoCAD Land Desktop 2005 – odezz property Page 14 . Ketik Add / A atau tekan Enter pada baris Command untuk menambahkan garis batas (boundary) surface 19.3. 4. 7. pilih Rename untuk membuat nama surface Baru 5. Contoh : Surf_Exs Klik OK Klik kiri mouse pada . tekan Enter 20. 15. Ketik Nama Surface pada Kotak isian New surface name . Enter 24. 8. Klik garis boundary yang telah dibuat tadi 21. 14. 6. Pilih Point Group yang telah berisi data point Klik OK Klik kanan pada Klik Kiri pada Build untuk membuat bidang surface DTM Klik OK pada dialog Build Surf Exs. 13. Klik menu Terrain => Edit Surface => Surface Boundaries 18. Klik kanan mouse Folder Terrain pada dialog Terrain Model Explore untuk membuat surface baru Klik kanan mouse pada folder . 12. Maka ditampilkan sbb : 10. Klik button Close 17.

Surface Tersebut tidak ditampilkan . Agar Tampilan Surface ditampilkan permanent maka : 26. Klik Terrain => Create Contours 2. Klik Menu Terrain => Edit Surface => Import 3D Lines 27. Ketik Yes / Y pada Command line untuk menghapus tampilan surface yang sudah dibuat sebelumnya. maka bila Scroll bar digeserkan . Enter untuk menampilkan Surface Tampilan Sutface Surface TIN yang ditampilkan tersebut diatas bersifat imaginer . PEMBUATAN KONTUR 1.25. Klik button pilhan Surface pada kolom daftar Surface untuk membuat kontur pada Totorial AutoCAD Land Desktop 2005 – odezz property Page 15 . Enter Surface yang telah dibuat diatas secara otomatis tersimpan pada layer SRV-VIEW pada layer Manager D. 28.

pilih dan isi jenis text . pilih Make Plan Readable dan pilih None untuk setting Border Around Label Klik Apply dan klik OK Klik Button Preview pada dialog Create Contur untuk melihat contoh kontur yang akan di tampilkan . geser panel untuk mengatur skala kelenturan kontur. 15. 16. demikian juga untuk nilai Elevasi tertingi di isi pada kolom TO 3. 9. 8. 12. 11. Pada Setting menu Contour Appearances klik Contour and Grip untuk menampilkan garis Kontur dan kotak grips pada garis kontur Klik Add vertices. 4.warna dan Jumah angka di belakang koma pada kotak isian masing-masing parameter setting Klik Label Position pilih On Contour. 13. 7. tambahkan nama Surface dibelakng nama masing2 layer kontur tersebut. Pada baris Elevation Range dijelaskan nilai kontur terendah dan tertinggi dari data surface yang dipilih untuk Elevasi terendah telah diisi pada kolom Isian /pilihan From dengan nilai elevasi dibulatkan keatas . agar kontur tersebut sesuai dengan name sutface .Surface yang dipilih. Klik Contour Object untuk menampilkan Jenis properties garis contour Klik Style manager untuk setting tampilan kontur 6. 5. Klik lingkaran checklist Both Minor and Major untuk menampilkan kontur interval pada kontur Minor dan kontur Mayor Ketik atau pilih nilai Interval Minor dan Interval Mayor pada kolom isian masing-masing. Klik OK untuk menutup Contour Style preview Klik OK pada Dialog Create Contour Ketik Yes pada command line untuk menghapus kontur yang sudah ada sebelumnya. 17. Totorial AutoCAD Land Desktop 2005 – odezz property Page 16 . 14. Ketik atau pilih nama layer untuk tempat penyimpanan kontur Minor dan kontur Mayor pada Kolom isian Layer . Enter 10. KlikText Style.

Kontur yang telah diperbaiki Setelah editing buat kembali update surface dari kontur yang telah diperbaiki.Contoh : 18. Klik Terrain => Terrain Model Explorer Totorial AutoCAD Land Desktop 2005 – odezz property Page 17 . 19. Contoh sebelum dan sesudah editing : Editing Grip Kontur /geser garis Kontur 20. Untuk membedakan kontur Minor dan Mayor lakukan setting color pada Layer Manager Lakukan editing pada garis kontur yang tidak sesuai atau berpotongan satu sama lain dengan cara : klik pada garis kontur yang akan di edit kemudian geser posisi Grip dengan memperhatikan elevasi point disekitarnya sehingga bentuk kontur sesuai dengan bentuk sebenarnya. 21.

30. 31. 29.22. 33. 25. 24. 37. 36. 27. Klik kanan folder surface Exs => Build Klik OK pada dialog Build Klik OK pada dialog yang tampil Klik Terrain => Edit Surface => Surface Boundaries Enter Ketik Yes pada command line => Enter Klik garis boundaries=> Enter Ketik Yes pada command line untuk membuat breaklines => Enter Enter Enter Totorial AutoCAD Land Desktop 2005 – odezz property Page 18 . 28. 32. 23. 26. Klik folder Surface Exs => Contour => Klik kanan Add Contour Data => Klik Klik OK Ketik Layer => Enter Klik garis kontur mayor dan minor => Enter Enter Pada dialog yang tampil menerangkan informasi kontur yang telah dibuat. 34. 35.

Langkah langkah setting seperti pada langkah B. 3. Klik Kolom Pilihan Jenis Text Style untuk memilih style yang akan digunakan Klik / Ketik Kolom isian Precision untuk menentukan jumlah angka dibelakang koma pada Tampilan label kontur. Klik Terrain => Contour Style Manager => Text Style 2. 7. Ketik Nilai Interval kontur pada Kolom isian Elevation Increment sesuai nilai interval kontur pada gambar Klik OK Totorial AutoCAD Land Desktop 2005 – odezz property Page 19 .hal 8 ) 1.1 – 7 ( hal 7. Membuat Label Kontur Sebelum membuat label pada garis kontur lakukan terlebih dulu setting Jenis Text dan ukuran teks Yang akan digunakan pada label kontur. 4.E. Klik OK Klik Terrain => Contour Label => Group Interior 6.. 5.

Contoh Gambar dbawah ini: Totorial AutoCAD Land Desktop 2005 – odezz property Page 20 . dimana pada titik perpotongan tersebut akan dibuat label kontur Penarikan garis label kontur Kontur yang telah diberi label F. Membuat Gambar Potongan ( Longitudinal Section) 1. Buat Layer baru dengan cara seperti langkah –langkah pada bagian B 8 s/d B 11 hal 8 2. Klik / Buat garis Lurus atau garis yang merupakan Alignment untuk dilihat tampak potongannya pada gambar . Klik Crosshair pada suatu tempat untuk membuat garis lurus memotong garis kontur . Klik Icon Polyline atau ketik pada Baris Command : Pline 3.8.

tampilan diatas adalah salah satu cara membuat tampak Potongan. klik kanan mouse maka ditampilkan potongan seperti gbr dibawah ini. Cara lainnya adalah sbb : 9. Pada dialog quick section viewer diatas terdapat fasilitas untuk setting tampilan dan saving dengan Format WMF ( WINDOWS META FILE ) . Klik Ok 7. Klik Icon Polyline atau ketik pada garis command : Pline .buat garis Polyline untuk pembuatan Alignment . Klik kiri mouse Garis polyline pada gambar 8.4. tampak seperti gambar dibawah ini : Totorial AutoCAD Land Desktop 2005 – odezz property Page 21 . Klik Nama surface pada daftar Select surface 6. Klik Terrain => Section => View Quick Section untuk membuat tampak potongan pada garis Polyline tersebut. 5.

Klik Show leading Zeros untuk menampilkan angka 0 didepan penulisan angka station Contoh : untuk sta 50.00 pada baris command untuk memberi penomoran station awal 0+000 maka ditampilkan : 14. Klik Alignment => Station display Format untuk membuat setting format tampilan Station Pada dialog diatas : 18. Klik OK maka ditampilkan pada baris command adalah data parameter Alignment yaitu sbb : 17. Ketik Nomor Start Station awal pada kotak isian Starting station 16. Ketik jumlah angka dibelakang koma pada kotak isian Decimal Precision Totorial AutoCAD Land Desktop 2005 – odezz property Page 22 . Klik kiri mouse pada haris polyline. Klik Alignment => Define from Polyline untuk menentukan Alignment dari garis polyline yang telah dibuat . 2 Ketik 0. atau Tekan Enter apabila menentukan point dimulai dari awal penarikan garis polyline yang dibuat tadi. Klik kiri mouse membuat point pada garis polyline untuk menentukan referensi awal alignment .00 akan dituliskan 050. 12.00 19. 11. Ketik nama Alignment pada Kotak isian Alignment Name 15.10.

bila ingin dirubah nama label text tersebut . Klik Alignment => Aignment Label untuk mebuat setting label pada Alignment Pada dialog diatas : 22. 23. Klik Ok 24. Klik Alignment => Station Label setting untuk membuat setting pada label station * Totorial AutoCAD Land Desktop 2005 – odezz property Page 23 . Ketik tanda “ “ pada kotak isian Layer Prefix .20.ketik nama pada masing-masing kotak isian Parameter .yaitu untuk mencantumkan nama Alignment pada layer label Station Setting Label text masing-masing parameter Aligment telah diisi secara default seperti pada gambar diatas. Klik Ok untuk menyelesaikan setting 21.

30. 28. ketik nilai Jarak offset posisi label station pada kotak isian Station label offset 34. Klik Perpendicular Labels untuk membuat tampilan label station tegak lurus pada garis Alignment 29. Klik OK Lihat pada gambar dibawah ini menerangkan setting Label station : 35. Klik Plus sign Location untk menampilkan Symbol + ( plus ) pada label station 31.25. Ketik nilai interval label station pada kotak isian Station label increment 32. Klik Station point labels untuk menampilkan label pada point station 27. Klik Alignment => Create Offset . Ketik nilai interval pembuatan symbol station pada kotak isian Station tick increment 33. Klik Station Equqtion Label untuk menampilkan persamaan Station bila overlap dengan Alignment yang lain. Klik Station Label untuk membuat label pada Station 26. Klik Station Read along road untuk membuat label station sepanjang Alignment yang dibuat.untuk setting membuat offset pada Alignment Totorial AutoCAD Land Desktop 2005 – odezz property Page 24 .

untuk menampilkan Label station pada Gambar 39. Ketik pada baris command No station awal yang akan ditampilkan atau .000 40. Klik Kotak hecklist masing masing parameter Offset dari Alignment yang akan dibuat. untuk mengganti menubar Landesktop menjadi Menubar Civil Design Totorial AutoCAD Land Desktop 2005 – odezz property Page 25 . Klik Load . Klik Alignment = > Create Station Label . untuk menggunakan Menu Program Civil Design 2. Ketik pada baris command No STA akhir atau Enter untuk nomor Station Akhir 41. Enter Tampak gambar Alignment Horizontal Setelah Pembuatan Alignment Horizontal .Enter dimulai dari 0. Klik Civil Design 2005 3. 42. selanjutnya dapat dibuat tampak penampang dari Alignment: 1. Ketik Yes / Y untuk menghapus Alignment Offset yang sudah ada sebelumnya . Klik Project => Menu Palettes .36. dan isi nilai ] Jarak Offset dan nama layer untuk masing – masing parameter tersebut diatas 3 Klik Ok 38.

13. 11. 17. Klik Apply / Klik button Close atau klik Totorial AutoCAD Land Desktop 2005 – odezz property Page 26 . 10.4. 18. 16. Klik Profile => Profile Settings => Value untuk setting tampilan profile 8. 9. Ketik nilai Interval Station pada Kotak isian Tangent Label Ketik nilai interval Grid Vertikal pada kotak isian Vertical grid line Ketik nilai interval label station untuk Curva pada kotak isian Vertical curve labels Ketik Jumlah tampilan angka dibelakang koma pada kotak isian Label Precision Klik OK Klik Profile => Label => Set text style untuk membuat setting text 14. Klik Alignment => Set Current Alignment 5. Klik garis Alignment pada gambar 6. Klik New ketik nama style untuk Nama text Profile pada kotak Style Name Klik Ok untuk menutup dialog New Text style Ketik angka ukuran Text pada kotak isian Height Klik Kotak pilihan Jenis Huruf dan pilih jenis huruf pada Kolom pilihan Font 19. 12. 15.

Klik Profile => Existing ground => Sample From Surface 21. Ketik Nomor Station awal pada baris Command atau Enter untuk membuat sample profile mulai dari Station 0 ( 0+000) 22. Klik OK 22. Klik Profile => Create Profile => Full Profile 24. Klik OK 25. Klik Mouse pada area yang kosong pada gambar untuk menampilkan Gambar Propfile Totorial AutoCAD Land Desktop 2005 – odezz property Page 27 . Ketik Nomor Station akhir pada baris Command atau Enter 23.20.

5. Buat Layer baru untuk Layer tempat penyimpanan tampilan elevasi poinrt Grid Existing misal : Grading-Existing . 4. Klik New ketik nama style untuk Nama text Elevasi-Grid pada kotak Style Name Klik Ok untuk menutup dialog New Text style Ketik angka ukuran Text pada kotak isian Height Klik Kotak pilihan Jenis Huruf dan pilih jenis huruf pada Kolom pilihan Font Totorial AutoCAD Land Desktop 2005 – odezz property Page 28 . 2 3.Tampak gambar Profile G. 6. Membuat Elevasi point pada Grid 1. 7. lakukan langkah-langkah seperti pada bagian B 8 s/d B 11 hal 8 Klik Format => Text Style untuk seting jenis dan ukuran yang akan digunakan pada tampilan Elevasi point pada grid.

seperti pada Contoh diatas 13. Klik Automatic pada pilihan setting description 12.8. Klik Apply / Klik button Close atau klik Klik Point => Settings Point 10. Klik subsetting Create untuk setting pembuatan point 11. Klik Subsetting Text untuk setting tampilan text point Totorial AutoCAD Land Desktop 2005 – odezz property Page 29 . 9. ketik Code point/ nama point untuk point grid pada kotak isian default description .

25. Klik Kotak pilhan Text style untuk menggunakan jenis text yang telah disiapkan sebelumnya pada daftar pilihan Jenis style 18. Klik Kotak Color Elevation untuk mengganti warna tampilan text elevasi yang dipilih pada dialog Select a color 16. 27. 24. 30. Klik Snap On(F9) untuk mengaktifkan fungsi snap Crosshair pada grid Ketik nilai interval gerakan snap arah sumbu X pada kotak isian Snap X spacing Ketik nilai interval gerakan snap arah sumbu Y pada kotak isian Snap Y spacing Klik Ok Klik Terrain => Set current surface Klik Nama Surface yang terdapat pada daftar dialog Select Surface Klik Ok Klik Poins => Create Point – Surface => On Grid Totorial AutoCAD Land Desktop 2005 – odezz property Page 30 . untuk setting gerakan Crosshair agar sesuai interval dengan interval Grid 22. klik kotak checklist Description dikosongkan untuk tidak menampilkan Nama point 17. Klik Ok untuk dialog Setting point 21. 26. 29.Seperti pada gambar diatas : 14. Klik subsetting Marker untuk setting jenis symbol point 19. Klik symbol point untuk menggunakan symbol tersebut untuk tampilan point grid 20. Klik subsetting Snap and Grid Pada dialog diatas : 23. klik kotak checklist Number dikosongkan untuk tidak menampilkan Nomor point 15. 28. Klik Tool => Draft settings .

31. Ketik Nilai Interval grid kearah sumbu X pada baris command 36. Geserkan Crosshair ke posisi pojok paling kanan atas dari gambar Tampak seperti gambar dibawah ini : Pojok kanan atas Pojok Kiri bawah 38. Letakkan poisi Crosshair terletak dipojok paling Kiri bawah dari gambar untuk menentukan Grid Base point 34. Enter Tampak Gambar Elevasi Point grid Totorial AutoCAD Land Desktop 2005 – odezz property Page 31 . Ketik Nilai Interval grid kearah sumbu Y pada baris command 37. Ketik NO atau N pada baris Command untuk tidak merubah ukuran Grid 39. Klik Mouse pada posisi crosshair tersebut. Ketik nilai sudut arah / rotasi pembuatan point grid atau <0d0’0” >default pada Salib sumbu XY 32. Enter 33. 35.

Klik Apply . Klik Button Close untuk menutup dialog Point Group manager Totorial AutoCAD Land Desktop 2005 – odezz property Page 32 . Ketik nama Code point atau Description Point pada kotak isian With Raw Desc-Matching 6. Ketik nama Group pada kotak isian Group name 4. Klik Kotak checklist With Raw Desc-Matching . 2. Menyimpan data Point Grid pada Point Group 1. Klik OK 7.H.untuk mengaktifkan pengelompokan point berdasarkan Code Point atau Description Point 5. Klik Point => Point management =>Point Group Manager Klik Manager => Create Point Group 3.

Klik kiri mouse Ketik Node pada baris Command dan geser Crosshair ke posisi pont grid disebelah angka Elevasi point grid tersebut. 6. Klik kri mouse Ketik pada baris Command : snap on atau klik Button Pulldown Snap (F9) . Klik dan Enter Perbesar tampilan kesalah satu point pada gambar dengan fasilitas Zoom Window Letakkan Crosshair dibawah titk decimal dan angka Elevasi point Grid . Posisi Cross Hair Sebelum dipindahkan sesudah dipindahkan 11.untuk chek Posisi Crosshair . 8. Aktifkan Layer lainnya untuk ditampilkan pada pada gambar dengan menggunakan Command : Layer Totorial AutoCAD Land Desktop 2005 – odezz property Page 33 . Klik Object Elevasi Point Grid untuk menampilkan hanya layer tersebut pada gambar 3. Klik Icon Move atau ketik pada baris Command : Move 4.J. 10. 9. Mengatur Posisi Tampilan Elevasi Point pada Grid 1. Klik dan pilih seluruh object yang akan dipindahkan posisinya 5. Posisi Point Grid . 7. Klik Icon Isolate Object’s Layers atau ketik pada baris Command : Layiso 2.

Klik Insert => Block Klik Button Browse untuk mengambil file gambar rencana yang tersimpan pada folder 3.K Superimposed gambar rencana ( Insert Design Drawing) Syarat untuk Superimposed gambar rencana pada gambar Existing Yaitu mempunyai system Koordinat yang sama .0 Pada Baris Command Enter Tampak gambar rencana telah disupeimposed pada Gambar Existing Totorial AutoCAD Land Desktop 2005 – odezz property Page 34 . 1. 4. 2.0. Klik OK Ketik Nilai referesi system Koordinat 0. 5.

Buat Garis polyline Boundary rencana melingkupi Kontur Rencana Maka tampak seperti pada gambar dibawah ini : 5. Tampilkan hanya layer Kontur rencana yang aktif dengan menggunakan perintah Isolate Objectt’s Layer 2. Klik Terrain => Terrain Model explorer 6. Klik Kanan mouse Subfoder Surface 1 => Rename 8.L. Ketik nama Surface baru untuk mengganti nama Surface1 mis: Rencana Terlihat pada gbr dibawah ini : Totorial AutoCAD Land Desktop 2005 – odezz property Page 35 . Membuat Surface Rencana dari data Kontur Rencana 1. Klik Manager => Create Surface 7. dengan menggunakan perintah Layer 4. Buat layer baru untuk tempat penyimpanan Garis Polyline Boundary rencana dengan 3.

20. 15. 14. seperti langkah-langkah yang dilakukan pada bagian G .Langkah no 21 s/d langkah no 24 Aktifkan Surface rencana . 28. 25. 3. Buat Layer baru untuk Layer tempat penyimpanan tampilan elevasi poinrt Grid rencana misal : Grading-rencana . 23. 22. 12. 10. 4.dilakukan seperti pada langkah –langkah bagian G . 2. 5. lakukan langkah-langkah seperti pada bagian B 8 s/d B 11 hal 8 Setting jenis Text dan Ukuran Text seperti pada langkah –langkah bagian G no 2 s/d no 8 Hal 28 Lakukan Setting Tampilan point grid rencana .9. 11. 19. 17. 13. Klik tanda “ + “ pada Subfolder Rencana Klik Kanan Contour pada Subfolder TIN Data Klik Add Contour data Klik OK pada dialog Contour Weeding Ketik L atau Layer pada baris command untuk menggunakan Object layer kontur pada gambar Klik Garis Kontur Minor dan Mayor rencana yang terdapat pada gambar Enter Klik kanan mouse pada folder Rencana pada dialog Terrain model explorer Klik Build Klik OK pada dialog Build Rencana Klik OK pada dialog done building surface Klik button Close pada dialog Terrain Model Explorer Klik Terrain => Edit Surface => Surface Boundaries Ketik A atau Add atau Enter pada baris command untuk menambahkan garis boundary Ketik Yes atau Y pada baris command untuk menghapus Boundary yang telah ada sebelumnya Klik Garis boundary rencana pada gambar Ketik S atau Show atau Enter untuk menampilkan definisi Boundary Ketik Y atau Yes untuk membuat Breakline atau memotong surface pada garis boundary Enter Enter untuk menampilkan Surface Rencana Gambar imaginer Surface rencana M. 16. 26. Menampilkan /Membuat Elevasi point Grid Rencana 1.Langkah no 26 s/d langkah no 28 Totorial AutoCAD Land Desktop 2005 – odezz property Page 36 . 27.Langkah no 9 s/d langkah no 19 Lakukan setting snap gerakan Crosshair .seperti pada langkah –langkah bagian G . 21. 24. 18.

Langkah no 1 s/d langkah no 11 8.Langkah no 26 s/d langkah no 38 Menyimpan Data Elevasi point grid rencana pada Point Group. Buat Elevasi point Grid rencana .Langkah no 26 s/d langkah no 38 Lakukan pengaturan Posisi Tampilan Elevasi Point Grid rencana .Langkah no 1 s/d langkah no 7 Setting Posisi Tampilan Elevasi Point Rencana pada Grid . . seperti pada langkah –langkah bagian G . Tampak gambar Elevasi point Rencana pada Grid Totorial AutoCAD Land Desktop 2005 – odezz property Page 37 . dilakukan seperti pada langkah – langkah bagian H . dilakukan seperti pada langkah – langkah bagian J . seperti pada langkah –langkah bagian G .6. 7. 9.

14. untuk mebuat bidang hitungan Volume 3. Perhitungan Volume Cutt & Fill Syarat untuk dapat menghitung Volume Cut&Fill . Klik OK 8. untuk setting area /bidang pada yang dihitung Volumenya 9.N. 10. 19. Ketik nilai Interval pembagian bidang grid arah sumbu M (x) pada kotak isian Value Ketik nilai Interval pembagian bidang grid arah sumbu N (y) pada kotak isian Value Klik button select untuk memilih/ menggunakan Jenis Text style untul Site Labeling Klik button select untuk memilih/ menggunakan Jenis Text style untul Volume Labeling Ketik Satuan Volume pada kotak isian Suffix Ketik Jumlah angka dibelakang koma . untuk tampilan angka volume pada kotak isian Precision Ketik nama layer tempat penyimpanan Object Bidang hitungan Volume pada kotak isian Site layer Klik OK Klik Terrain => Define Site untuk menetukan bidang hitungan volume pada gambar Ketik nilai Rotasi arah bidang pada baris Command atau Enter untuk nilai arah 0d0’0” Klik Crosshair dipojok paling kiri bawah pada Gambar untuk menentukan site base point Ketik Nilai interval grid arah sumbu M(x) pada baris Command atau Enter untuk nilai yang sudah di set pada site Setting 21. Klik Terrain = > Site Definition => Site Settings . Ketik Keterangan pada kotak isian Description 5. Ketik nama Stratum pada kotak isian Name 4. 17. 16. Ketik Nilai interval grid arah sumbu N(y) pada baris Command atau Enter untuk nilai yang sudah di set pada site Setting 22. 20.20 s/d 25 2. Ketik nama Surface Rencana pada kotak Isian Surface 2 atau klik Button select untuk mendapatkan surface pada pada dialog Select Surface 7. Ketik nama Surface Existing pada kotak Isian Surface 1 atau klik Button select untuk mendapatkan surface pada pada dialog Select Surface 6. Setting gerakan Crosshair (snapping) sepert pada langkah pada bagian G langkah no. 12. 18. 13. Telah dibuat Surface Existing Dan Surface rencana Yang telah fix 1. 15. 11. Klik Terrain => Select Current Stratum . Enter Totorial AutoCAD Land Desktop 2005 – odezz property Page 38 . Geserkan dan klik Crosshair kepojok paling kanan atas pada gambar 23.

Klik /pilih nama site yang akan dihitung pada daftar Site Volume 41. 27. 31. 30. 32. Klik OK Klik Kotak Checklisk File untuk menyimpan hasil perhitungan volume pada File Klik button Output File Name untuk menentukan tempat / Folder dan nama file Klik OK Maka Ditampilkan pada baris Command Hasil Perhitungan Volume metoda Grid 39. Klik OK Totorial AutoCAD Land Desktop 2005 – odezz property Page 39 .24. Klik OK 44. 25. Ketik Nilai Cut Factor dan Fill Factor pada Kotak Isian masing-masing pada dialog Comp Volume Settings 43. 38. Ketik nama Surface bidang hitungan metoda Composite pada Kotak Isian New Surface 45. Ketik No / N pada baris command atau Enter untuk tidak ukuran dan arah Grid Ketik Yes / Y pada baris command atau Enter untuk menghapus site yang sudah ada sebelumnya Ketik nama Site pada baris Command Enter Klik Terrain => Grid Volume=> Calculate Total site volume untuk menghitung Volume Menggunakan metoda Grid Klik /pilih nama site yang akan dihitung pada daftar Site Volume Klik OK Ketik Nilai Cut Factor dan Fill Factor pada Kotak Isian masing-masing pada dialog Grid Volume Settings Klik Checklist SDF untuk Setting Format hitungan Volume grid menggunakan format Space Delimeter Format Klik OK Ketik nama Surface bidang hitungan metoda Grid pada Kotak Isian New Surface 35. 33. 34. Klik OK 42. 26. Klik Terrain => Comp Volume => Calculate Total site volume untuk menghitung Volume menggunakan Composite 40. 28. 36. 29. 37.

Klik /pilih nama site yang akan dihitung pada daftar Site Volume 48. Klik Terrain => Section Volume => Calculate volume Total untuk menghitung Volume menggunakan Penampang rata-rata 55. Klik Terrain Section Volume => Sample section untuk menggunakan Sample Potongan penampang 47. Ketik Nilai Cut Factor dan Fill Factor pada Kotak Isian masing-masing pada dialog 64. Ketik Nilai Cut Factor dan Fill Factor pada Kotak Isian masing-masing pada dialog Section Volume Settings 58.yaitu pada Bagian N Langkah no. Klik Lingkaran Checklist M untuk setting arah grid pada Sumbu M (x) 66.Maka Tampil pada baris command hasil perhitungan menggunakan metoda Composite 46. Klik OK 63. Ketik Nilai Cut Factor dan Fill Factor pada Kotak Isian masing-masing pada dialog 50. Klik OK Maka ditampilkan pada baris Command Hasil Perhitungan menggunakan Metoda Average End Area pada Sumbu M (x) 59. Klik /pilih nama site yang akan dihitung pada daftar Site Volume 62. Klik OK 54. 36 . Klik OK Maka ditampilkan pada baris Command Hasil Perhitungan menggunakan Metoda Prismoidal pada Sumbu M (x) Totorial AutoCAD Land Desktop 2005 – odezz property Page 40 . Klik Lingkaran Checklist Prismoidal untuk menggunakan hitungan metoda Prismoidal 65. Klik /pilih nama site yang akan dihitung pada daftar Site Volume 72. Klik OK 49. Ketik Nilai Cut Factor dan Fill Factor pada Kotak Isian masing-masing pada dialog Section Volume Settings 53. Klik Terrain => Section Volume => Volume Report untuk menyimpan Hasil Perihtungan Volume metoda Average end area pada File Yang telah disetting Sebelumnya . Klik OK 69.37 60. Klik Terrain => Section Volume => Calculate volume Total untuk menghitung Volume 70. Klik OK 73. Klik Terrain Section Volume => Sample section untuk menggunakan Sample Potongan penampang 61. Volume Settings 68. Klik Lingkaran Checklist Average End Area untuk menggunakan hitungan metoda penampang rata-rata 51. Klik /pilih nama site yang akan dihitung pada daftar Site Volume 56. menggunakan Prismoidal 71. Klik Lingkaran Checklist M untuk setting arah grid pada Sumbu M (x) 52. Ketik Nilai Cut Factor dan Fill Factor pada Kotak Isian masing-masing pada dialog Section Volume Settings 74. Ketik Nilai Cut Factor dan Fill Factor pada Kotak Isian masing-masing pada dialog Section 67. Klik OK 57.

O. Ketik Nlai arah Rotasi pada baris Command atau Enter untuk nilai arah 0d0’0” Untuk membuka file Hasil perhitungan volume . Klik OK 6. 2. Klik Crosshair pada gambar untuk membuat Tabel hasil Perhitungan Volume 7. 4. Klik Terrain => Volume Reports => Site Report untuk menyimpan resume hitungan volume Pada File Klik OK Klik OK Klik Terrain => Volume Reports => Site Table untuk Menampilkan resume hitungan volume Pada Gambar 5. gunakan program Notepad 3. Menampilkan Resume Hasil perhitungan Volume 1. Totorial AutoCAD Land Desktop 2005 – odezz property Page 41 .

Menampilkan Hitungan Cut & Fil pada Grid 1. 5. 7. 17.Langkah no 1 s/d langkah no 11 Maka tampak seperti pada gambar dibawah ini : Totorial AutoCAD Land Desktop 2005 – odezz property Page 42 . 6. 8. 10. 13. 2. 15. 14. 4. 9. 3. 12. 11.P. Klik Terrain => Set Current surface Klik Lingkaran Checklist Volume Surface pada Dialog Select surface Klik Name Surface Composite atau Grid pada Daftar Klik OK Klik Terrain => Grid Volumes => Grid Volume Ticks Klik nama Site pada daftar Site Volume Klik OK Ketik nilai Interval Symbol Cut & Fill pada pada Kotak Isian Tick Interval Ketik nilai Ukuran Symbol Cut & Fill pada pada Kotak Isian Tick Size Ketik nama Layer untuk Symbol Cut & Fill pada Kotak Isian Layer Ketik Interval label Cut & Fill pada Kotak Isian Label Interval Ketik ukuran Label Cut & Fill pada Kotak Isian Label Size ketik tampilan Jumlah angka dibelakang koma pada kotak isian label Precision Ketik nama layer masing-masing untuk Cut Label dan Fill Label Klik Right untuk menampilkan angka disebelah kanan Symbol Cut & Fill Klik Ok Ketik Yes atau Y atau Enter untuk menghapus tampilan yang sudah ada sebelumnya Lakukan Setting posisi Tampilan Cut & Fill pada langkah – langkah bagian J . 16. 18.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->