Anda di halaman 1dari 17

Efek PHOTO STRIP

Submitted by celiola on October 15, 2010 – 1:02 pmNo Comment

Akhirnya dari beberapa ilham tutor2 yang ada, jadilah salah satu
diantaranya.

Tutorial ini diarsipkan di ilmuGRAFIS.com dalam Kategory Photoshop Photo Efek dengan Judul
Efek Photo Strip

Kali ini saia memakai foto artis yang gak asing lagi, pemain dalam film action Tomb Rider,
Angelina Jolie.
Apa yang akan di otak-atik??

Mulai aja yoo,.^^

1. Lakukan Crop
Tahap pertama-tama kita melakukan cropping
Klik dan tarik kea rah diagonal berlawanan

Maka hasil Cropnya seperti ini.

Menjadi semakin jelas muka Lara Croftnya.yuhu^^

2. Duplikasi Layer
Lakukan Duplikasi layer dengan menekan Ctrl+J sebanyak 2x.Dan ubah nama layer menjadi
Vertical dan Horizontal.

3. Ganti warna Background


Penggantian warna Background kita lakukan dengan menekan Alt+Backspace. Pastikan layer yg
aktif adalah layer Background.
Warna yang kita pakai adalah warna dasar gambarnya. Pengambilan warna dengan Pick color
tool.
Untuk menghidden layer.hilangkan gambar mata pada Layer Vertical, dengan mengklik gambar
matanya

4. Aktifkan Grid
Untuk mengaktifkan photoshop Grid, tekan Ctrl+
Setelah muncul, kita mengatur jarak atau besar dari Grid. Tekan Ctrl+K,atur komposisi warna
dan jarak seperti gambar. Pilih Guides, Grid, Slice.
Dan gridline menjadi 10, klik OK

hasilnya
5. Seleksi pada layer Horizontal
Untuk penyeleksian kita menggunakan Rectangular Marquee Tool.

Lakukan penyeleksian mulai dari bagian mata.


Seleksi dilakukan selang satu baris di atas dan dibawahnya.

6. Tambahkan Layer Mask


Penambahan layer mask dilakukan setelah penyeleksian secara horizontal.
Tekan tombol add layer mask pada pallete layer.
Dan Layer mask akan muncul pada Layer Horizontal.
Setelah itu maka hasil gmbar menjadi:

7. Tampilkan kembali layer Vertical


Caranya mengklik kembali kotak kosong dimana gambar mata dihilangkan.

8. Seleksi pada layer Vertical


Sama seperti seleksi horizontal, kali ini seleksi menegak atau vertical.
Lakukan pertama kali pada baguan mata.

9. Tambahkan Layer Mask


Klik tombol Add Layer Mask, maka muncul mask pada layer Vertical.
Dan hasilnya:

Tekan Ctrl+ untuk menghilangkan grid.

10. Penyeleksian secara Irisan.


Langkah ini untuk mendapatkan seleksi irisan atau perpotongan dari mask Vertical dengan mask
Horizontal.
Tahan Ctrl klik pada mask Horizontal.

Kemudian tahan Ctrl+Alt+Shift dan klik pada mask Vertical.


Maka hasil seleksi :

11. Penyimpanan Seleksi


Lakukan penyimpanan Seleksi, pilih menu Select dan Save Selection. OK

12. Deselection
Tahap ini kita membatalkan daerah seleksi
Tahap deselection dilakukan sperti motif anyaman satu2

13. Copy menjadi Layer Baru


Tekan Ctrl+J untuk menjadikan sebagai Layer baru.

14. Deselection
Sama seperti Deselection sebelumnya. Mulai dengan tahan Ctrl klik mask Horizontal dan
Ctrl+Alt+Shift klik pada Mask Vertical. Setelah potongan hasil seleksi keduanya muncul
lakukan penmbatalan seleksi tetapi berlawan dengan diselection sebelumnya. Dalam arti kata
lakukan selang seling.
Lemudian Ctrl+J, untuk membuat menjadi layer baru.

(Perhatikan baik2 motif deselection)

15. Membuat Clipping Mask


Klik Layer 1 dan tekan Ctrl+Alt+G, kemudian lakukan hal sama pada layer 2.
16. Membuat efek Outer Glowing
Klik layer 1 untuk aktifin layer, kemudian klik tombol Blending Option

Atur Blend Mode menjadi Multiply, Opacity 50, warna hitam, size 18.
17. Copy Paste dari layer 1 ke layer 2
Aktifin layer 1, pilih menu Layer, Layer Style, Copy Layer Style.
terus Aktifin Layer 2, pilih menu Layer, Layer Style, Paste Layer Style
Nahhh,.jadi dehh,fiuww=33

Wiii,.serem juga yah,.mukanya dianyam seperti itu,.

^^,,hohoho./
Smoga bermanfaatyu huuu,.

Mm,.bisa juga di berikan efek menggunakan Brushing


Semoga Bermanfaat… ^_^

Incoming search terms:

cara membuat foto menjadi emo style pada photoshop (1)