Anda di halaman 1dari 19

Versi 1.

DIREKTORAT GIZI MASYARAKAT - DEPARTEMEN KESEHATAN RI


Bekerjasama dengan
PT. CITRA INTI SOLUSI – IT CONSULTANT
JAKARTA
2003

Panduan Singkat NutriClin® versi 1.0 0


Kata Pengantar

Buku ringkas “Panduan Singkat Pengoperasian Piranti Lunak


NutriClin® versi 1.0” ini dimaksudkan untuk lebih memudahkan dan
memahami alur kerja piranti lunak ini, sebelum menjalankan program di
depan pasien.

Buku Panduan ini terdiri dari tiga bagian yaitu : 1) Cara Instalasi
NutriClin®, 2] Cara Menjalankan Program dan 3) Menu Utama Program.
Uraian dalam buku dilengkapi dengan gambar contoh tampilan tiap menu
dan submenu. Dengan demikian diharapkan gambar-gambar tersebut
dapat membantu mempercepat pemahaman pembaca.

Untuk pemahaman lebih lanjut mengenai piranti lunak NutriClin®


versi 1.0, sebaiknya terlebih dahulu anda dapat membacanya pada buku
“Pedoman Penggunaan Piranti Luna k NutriClin® versi 1.0” yang terpisah
dari buku ini.

Semoga “Panduan Singkat Pengoperasian Piranti Lunak NutriClin®


versi 1.0” ini bermanfaat. Kritik dan saran kami harapkan untuk
pengembangan di masa yang akan datang.

Jakarta, Juli 2003


Subdit Gizi Klinis

Panduan Singkat NutriClin® versi 1.0 1


BAB I
INSTALASI NUTRICLIN®

NutriClin® for Windows membutuhkan spesifikasi yang berbeda pada system operasi dan
konfigurasi dari hardware. Terutama resolusi pada monitor yang membutuhkan resolusi
tinggi. Apabila digunakan resolusi rendah pada tampilan maka proses instalasinya
kemungkinan akan gagal.

NutriClin® for Windows membutuhkan hardware minimum dengan spesifikasi Pentium,


RAM 128 MB dan kapasitas hard disk sisa minimal 20-40 MG, serta Card VGA minimum
4 MB.

Sebelum melakukan instalasi ada baiknya melengkapi spesifikasi yang telah ditentukan
dan ikuti langkah-langkah sebagai berikut ini :
Cara Instalasi NutriClin®
1. Masukan CD-ROM

2. Cari Icon Start, klik seperti terlihat pada gambar dibawah ini.

3. Pilih Explore, klik seperti terlihat pada gambar dibawah ini.

Open
Explore Ã
Search…
Scan for Viruces

4. Start Menu, klik seperti terlihat pada gambar dibawah ini.

Panduan Singkat NutriClin® versi 1.0 2


5. Cari NEW (D:) klik akan tampil menu NutriClin, lihat seperti gambar di bawah ini.

6. Pilih NutriClin Instal (atau SETUP), klik 2 kali lihat seperti gambar di bawah ini.

7. Proses berjalan, klik Next sampai 3 kali kemudian akan muncul sucsesfull.
8. Proses instalasi NutriClin® selesai…….

Panduan Singkat NutriClin® versi 1.0 3


BAB II
OPERASIONAL PROGRAM NUTRICLIN®

Cara Menjalankan Program


Program aplikasi NutriClin® adalah aplikasi berbasis Windows, untuk itu
pengoperasiannya harus menggunakan sistem operasi Windows dengan versi 95, 98,
Me, NT, 2000, atau Xp. Diharapkan sebelum menggunakan NutriClin® terlebih
dahulu secara garis besar memahami sistem operasi Windows, sehingga akan
membantu dalam menjalankan program aplikasi ini.

Langkah-langkah menggunakan program aplikasi NutriClin® (lihat gambar 1) :


1. Klik icon start
2. Letakkan kursor pada icon All Programs
3. Geser kursor ke NutriClin
4. Klik NutriClin di menu sebelah kanan.

Gambar 1. Tampilan Panel Menu Windows Xp

Panduan Singkat NutriClin® versi 1.0 4


Setelah itu akan tampil Kotak User-Id dan Password (lihat Gambar 2).
1) Isi User-Id dengan 1 lalu Enter (↵ )
2) Password untuk sementara kosong lalu Enter
3) Klik kotak Login untuk ke Menu Program atau klik Cancel untuk Keluar

Gambar 2. Tampilan Menu Login

Berikutnya akan muncul tampilan (lihat Gambar 3). Tunggu sebentar, tampilan itu
akan menghilang, selanjutnya muncul tampilan Menu Utama (lihat Gambar 4).

Gambar 3. Tampilan Logo

Panduan Singkat NutriClin® versi 1.0 5


BAB III
MENU UTAMA PROGRAM

Tampilan Menu Utama dari program NutriClin® (lihat Gambar 4).

Gambar 4. Tampilan Menu Utama

Menu Utama Program terdiri dari :


1. Menu Data Statik.
2. Menu Konseling.
3. Menu Laporan.
4. Menu Utility.
5. Menu Windows.
6. Menu Help/About.
7. Keluar.
Menu yang akan dibahas adalah Menu Data Statik, Konseling, dan Laporan (lihat
Gambar 5) memperlihatkan rincian sub-menu dari menu-menu tersebut diatas.

Gambar 5. Uraian Isi Menu Utama

Panduan Singkat NutriClin® versi 1.0 6


1. Menu Data Statik.
Hal yang paling penting pada menu Data Statik adalah mengisi Tabel Konselor (lihat
pada Gambar 6). Di sini harus diisi nama konselor dan dokter yang merujuk. Tabel
Konselor juga dapat diisi saat Memasukkan Data Transaksi Konseling. Setiap selesai
mengisi/memasukkan diakhiri dengan “enter”.
1. Masukkan Id atau Kode dari Ahli Gizi, misalnya AG01, lalu ketikkan namanya.
2. Masukkan Id atau Kode dari Dokter yang merujuk, misalnya D001, lalu
ketikkan namanya.
3. Masukkan Job Title atau Pekerjaan, misalnya Ahli Gizi atau Dokter Spesialis.
4. Masukkan nomor telepon lalu alamat e-mail jika ada.
5. Simpan Data tersebut dengan menekan icon disket (save document) pada kotak
menu sebelah kanan, lalu klik icon Exit.

Icon Exit

Gambar 6. Registrasi Konselor dan Dokter yang Merujuk

2. Tabel Bahan Makanan Penukar.


Data Statik yang penting juga untuk diisi oleh konselor adalah Tabel Bahan Makanan
Penukar yang dapat disesuaikan dengan makanan masing-masing daerah.
Data Statik lain yang dapat diisi adalah Komposisi Bahan Makanan dan Jenis Diet.

Panduan Singkat NutriClin® versi 1.0 7


3. Menu Konseling.
Klik menu konseling maka akan tampil Submenu Pendaftaran Pasien, yang isinya
adalah proses pelaksanaan konseling sejak pendaftaran sampai pencatatan ke dalam
komputer, terdiri dari sub-submenu 1) Kajian Gizi, 2) Anamnesa Diet, 3) Data Lab
Pasien, 4) Kajian Diet, 5) Jenis Diet, dan 6) Pembagian Makanan Sehari. Contoh isian
(lihat Gambar 7 dan 8).

Gambar 7. Tampilan Awal Submenu Kajian Gizi

2.1. Kajian Gizi.


Jika pasien baru (datang pertama kali), prosedur pengisian seperti di bawah ini,
setiap selesai mengisi diikuti dengan “ENTER” :
a) Isi tanggal hari ini (jika komputer sudah diset tanggal dan tahunnya serta
baterai komputer masih bagus, tanggal secara otomatis tertera hari ini).
b) Isi Medical Record Number jika ada.
c) Isi nama Konselor (tekan F3 untuk melihat daftar nama Konselor ).
d) Isi Dokter yang merujuk (tekan F3 untuk melihat daftar nama Dokter ).
e) Isi Diagnosis dari yang merujuk.

Panduan Singkat NutriClin® versi 1.0 8


f) Isi Keterangan dari pasien jika ada.
g) Isi nama pasien, maka secara otomatis kode register pasien akan terisi.
h) Klik jenis kelamin pasien.
i) Isi tanggal lahir pasien, jika tidak tahu langsung isi umur pasien.
j) Isi alamat pasien.
k) Isi berat badan dan tinggi badan pasien.
l) Jika pasien diduga obesitas (IMT>20% dari normal), maka secara otomatis
akan muncul isian :
Ø Lingkar pinggang.
Ø Lingkar Pinggul.
Ø Tebal Lemak.
m) Jika pasien tergolong kelompok usia lanjut, akan muncul kolom pengisian
data tinggi lutut.
n) Isi pekerjaan pasien, misalnya PNS.
o) Pilih kategori aktivitas pasien, misalnya Sedang.
p) Pilih kondisi pasien (jika pasiennya wanita).
Hasil tampilan Kajian Gizi

Gambar 8. Sub-Menu Kajian Gizi setelah Diisi

Panduan Singkat NutriClin® versi 1.0 9


2.2. Anamnesa Diet.
Setelah mengisi submenu Kajian Diet, langsung klik submenu Anamnesa Diet.
Isilah kolom-kolom ini sebagaimana biasa anda melakukan anamnesa diet pasien.
Sebagai contoh Makan Pagi :
1). Klik kolom Menu pada baris Pagi, lalu enter.
2). Ketik misalnya : Nasi, sayur sop, lalapan, ayam goreing, tempe, lalu enter.

Jika ingin menghapus satu baris, klik tanda ini

Gambar 9. Tampilan Menu Anamnesa Diet

3). Setelah muncul menu Bahan Makanan (Gambar 10), tekan F3 untuk memilih.
Pada daftar pilihan anda bisa menggunakan kursor atau mengetikkan huruf/kata
awalnya, misalnya “beras”, nanti akan muncul kelompok beras dan bahan lain
yang berhuruf awal “b”.
4). Tekan enter, kursor langsung menuju kolom berikutnya. Jika kolom “URT”
belum otomatis terisi, langsung saja ke kolom “berat”.
5). Isilah perkiraan berat bahan makanan.
6). Untuk menu siang dan seterusnya dilakukan langkah yang sama.
Contoh pengisian dapat dilihat pada Gambar 10.

Panduan Singkat NutriClin® versi 1.0 10


Ketik Ay kolom pilih
akan merujuk ke
Ayam, tekan enter
atau select

Gambar 10. Tampilan Menu Pilihan Bahan Makanan

2.3. Data Laboratorium Pasien.


Setelah mengisi submenu Anamnesa Diet secara lengkap, langsung klik submenu
Data Lab. Pasien (Gambar 11). Isilah kolom Hasil Pemeriksaan sesuai hasil lab
pasien. Jika angka melebihi batas normal, maka secara otomatis pada kolom Status
akan muncul Tinggi dengan dasar merah. Jika sebaliknya, akan muncul kata
Rendah, atau Normal jika hasil pemeriksaan laboratorium berada dalam batas
normal.

2.4. Kajian Diet.


Setelah mengisi submenu Data Lab. Pasien secara lengkap, langsung klik submenu
Kajian Diet (Gambar 12). Komputer akan memberitahukan hasil analisis atas
makanan yang dikonsumsi pasien berdasarkan anamnesa anda, dan
membandingkannya dengan anjuran konsumsi perhari (RDA), sehingga didapat
persentase tingkat konsumsi gizi pasien.

Panduan Singkat NutriClin® versi 1.0 11


Ketikkan data Lab pada kolom ini

Gambar 11. Tampilan Sub-menu Data Lab. Pasien

Pada halaman Kajian Diet juga akan terlihat Indek Massa Tubuh (IMT) pasien.
Selain itu juga akan dihitung muncul berat badan normal minimum dan maksimum
dari pasien tersebut. Kelebihan atau kekurangan dari pada normal akan
ditampilkan pula oleh komputer, serta jangka waktu untuk menjadikan berat badan
normal.

Gambar 12. Tampilan Sub-Menu Kajian Diet

Panduan Singkat NutriClin® versi 1.0 12


2.5. Jenis Diet.
Setelah selesai mengamati submenu Kajian Diet secara seksama, langsung klik
submenu Jenis Diet (Gambar 13). Konselor harus memilih salah satu jenis diet dan
type diet (jika lebih dari 1 type, misalnya DM). Klik pilihan anda pada kolom
Anjuran diet.

Gambar 13. Menu Pilihan Jenis Diet

2.6. Pembagian Makanan Sehari.


Setelah selesai mengisi submenu Jenis Diet secara seksama, langsung klik
submenu Pembagian Makanan Sehari (Gambar 14). Pembagian Makanan Sehari
akan keluar sesuai dengan Jenis Diet yang telah diisi Konselor. Pilih / Klik Waktu
Makan sesuai Jam Makan yang akan dilihat. Konselor dapat menambah atau
mengganti dengan makanan lain dengan menekan tombol F3 (misalnya pada
Pembagian Makanan Sehari terisi beras, lalu diganti dengan roti ( dapat diubah
URT nya dan gramnya otomatis akan terhitung oleh komputer ) yang mengacu
pada table bahan makanan penukar).

Panduan Singkat NutriClin® versi 1.0 13


Kajian gizi dapat dicetak di
layar monitor atau di printer

Gambar 14. Menu Pembagian Makanan Sehari

Setelah selesai mengisi semua data mengenai pasien termasuk pembagian makanan
sehari, data hasil konseling gizi yang berupa kajian gizi dapat ditampilkan di layar
monitor atau dicetak melalui printer untuk diberikan kepada pasien. Contoh hasil yang
akan dicetak (lihat Gambar 16 dan 17).

3. Menu Laporan.
Submenu Laporan terdiri dari pilihan 1) Laporan Konseling Gizi, 2) Laporan Rekap
per Tahun menurut Bulan, 3) Laporan Kunjungan per Tahun, dan 4) Laporan
Kunjungan per Bulanan.

1) Laporan Konseling Gizi.


Menu ini untuk menyiapkan laporan khusus sewaktu-waktu diperlukan. Anda
dapat memilih pasien yang akan ditampilkan lagi untuk dikaji ulang atau keperluan
lain.

Panduan Singkat NutriClin® versi 1.0 14


2) Laporan Rekap per Tahun menurut Bulan.
Menu ini untuk menyiapkan laporan jumlah kunjungan pasien dalam setahun
menurut periode bulan. Laporan berupa grafik.

3) Laporan Kunjungan per Tahun.


Menu ini untuk menyiapkan laporan kunjungan dalam setahun, menurut jenis diet
yang pernah disarankan. Laporan berupa grafik.

4) Laporan Kunjungan per Bulan.


Menu ini untuk menyiapkan laporan jumlah kunjungan pasien per bulan, menurut
jenis diet yang pernah disarankan. Laporan berupa grafik.

4. Utility.
Dalam menu ini anda dapat mengisi identitas unit pelayanan atau Klinik Gizi sehingga
akan muncul pada tampilan hasil cetak. Default-nya adalah Direktorat Gizi
Masyarakat. Yang terpenting adalah melakukan backup secara berkala ( misal 2
minggu sekali ).
5. Keluar.
Submenu Keluar (Gambar 15) adalah pilihan terakhir jika anda sudah benar-benar
menyelesaikan tugas anda. Setelah menekan icon Keluar akan muncul menu di bawah
ini. Klik OK untuk keluar dari Program.

Gambar 15. Menu Exit

Panduan Singkat NutriClin® versi 1.0 15


Gambar 16. Tampilan Sebagian Halaman 1 Hasil Kajian Gizi

Panduan Singkat NutriClin® versi 1.0 16


Gambar 17. Tampilan Halaman 2 Hasil Kajian Gizi

Panduan Singkat NutriClin® versi 1.0 17


Penutup

Piranti lunak NutriClin® versi 1.0 di disain untuk pertama kali pada tahun 2003.
Keinginan besar dari Direktorat Gizi Masyarakat untuk mendisain sebuah piranti lunak
(software) yang dapat membantu proses konseling, didasarkan kepada kebutuhan para
konselor gizi di Indonesia, yang menginginkan adanya piranti lunak buatan Indonesia.

Telah banyak software untuk melakukan konseling gizi, baik yang khusus untuk
analisis diet maupun yang sudah lebih luas dikaitkan dengan kebutuhan fisiologis dan
aktivitas tubuh. Namun demikian, pada umumnya masih merupakan produk luar
negeri, sudah barang tentu banyak hal-hal yang tidak sesuai dengan kondisi Indonesia.
Terutama dalam aspek jenis bahan makanan dan kandungan gizi bahan makanan.

Berdasarkan pandangan dan latar belakang pemikiran seperti itu, Sub. Direktorat
Gizi Klinis Direktorat Gizi Masyarakat mencoba merancang program berbasis Windows,
yang dapat memenuhi keinginan tersebut diatas. Melalui pertemuan-pertemuan dan
diskusi pembahasan yang melibatkan berbagai bidang kepakaran, akhirnya rancangan
software itu dikembangkan bersama dengan IT Consultant di Jakarta.

Piranti lunak ini bersifat dinamis, terbuka untuk menerima setiap perkembangan.
Untuk itu, tidak tertutup kemungkinan akan diperbaharui setiap tahun. Hal ini sesuai
dengan sifat ilmu pengetahuan dan teknologi yang juga terus berkembang. Diharapkan
bahwa penggunaan software ini akan membuat proses konseling gizi menjadi lebih efisien
dan efektif.

Panduan Singkat NutriClin® versi 1.0 18