Anda di halaman 1dari 30

BAB I

Mengenal SketchUp

SketchUp merupakan salah satu program aplikasi berbasis 3D


yang dapat digunakan untuk membantu menyempurnakan suatu
gagasan desain kedalam model 3D. SketchUp bukanlah CAD
(Computer Assisted Design) yang dirancang lebih kepada
penekanan akurasi data desain dengan toleransi “command”
(perintah pada program aplikasi) yang menjadi kompleks,
sedangkan SketchUp lebih dirancang untuk eksplorasi desain
sehingga memiliki kemampuan kreasi yang sangat tinggi,
mengamati, dan memodifikasi gagasan 3D dengan cepat dan
dengan mudah karena ditunjang oleh ”tool-set” (piranti/alat) yang
sempurna sesuai kebutuhan desain namun dikemas secara
sederhana.

Dengan SketchUp desain menjadi sangat “editable”,


memodifikasi komponen sangat interaktif serta memiliki
kemampuan komukasi grafis, yang tidak kalah menariknya adalah
SketchUp tetap memiliki kemampuan mendesain secara akurat
bahkan mendekati permasalahan pada tingkatan abstrak yang
menjadi target desain. Dengan kemampuannya mendesain secara
akurat selayaknya CAD maka SketchUp memiliki “integrasi”
terhadap program aplikasi CAD.

Dengan kelebihan tersebut SketchUp sangat efektif dan efisien


dalam mendesain terutama untuk diaplikasikan dalam dunia kerja
yang sangat mengutamakan kecepatan proses mewujudkan
gagasan kedalam suatu model presentasi dengan tanpa
mengabaikan totalitas desainnya itu sendiri. Dalam hal ini penulis
mengaplikasikan SketchUp untuk membantu presentasi
“Arsitektur”.

Vedi Sumantri, http://vw-xyz.blogspot.com 1


1.1 Interface

Gambar 1.1 Interface

Interface adalah tampilan yang anda lihat ketika anda membuka


suatu program aplikasi, pada SketchUp interface dirancang
sederhana guna mempermudah penggunaannya dimana interface
tersebut terdiri dari Titlebar, Menubar, Drawing Area, Statusbar,
Value Control Box (VCB), Toolbar.

1.2 Titlebar

Gambar 1.2 Titlebar

Vedi Sumantri, http://vw-xyz.blogspot.com 2


Titlebar berada pada bagian atas interface yang berisi tombol
kendali Microsoft Window yang baku (minimize, maximize/
restore down, close) pada sisi kanan dan nama file pada sisi kiri.
Ketika SketchUp dibuka maka yang tampak adalah suatu “area
gambar” kosong dan pada Titlebar tercantum nama file “Untitled-
SketchUp” itu menandakan bahwa file belum disimpan dan diberi
nama.

1.3 Menubar

Gambar 1.3 Menubar

Menubar berada tepat dibawah Titlebar, secara keseluruhan baik


itu peralatan, perintah maupun pengaturan (Tool, Command,
Setting) berada pada menu ini. Secara default menu tersebut
adalah File, Edit, View, Camera, Draw, Window, Help.

Vedi Sumantri, http://vw-xyz.blogspot.com 3


1.4 Drawing Area

Gambar 1.4 Drawing Area

Drawing Area, adalah area kerja pada SketchUp berupa halaman


kosong, yang unik dari “Drawing Area” pada SketchUp adalah
area kerja tersebut merupakan area 3D dengan garis koordinat
yang dibedakan menjadi tiga warna yaitu; Merah sebagai sumbu
X, Hijau sebagai sumbu Y dan Biru sebagai sumbu Z atau
dalam 3D sebagai sumbu vertikal, garis-garis tersebut kembali
dibedakan atas dua karakter dimana garis tegas mewakili satuan
nilai plus (+) dan garis putus-putus mewakili satuan nilai minus (-
). Dalam SketchUp garis koordinat tersebut dikenal sebagai
“Axis”.

1.4.1 Axis
Axis sangat diperlukan dalam proses desain dengan SketchUp
karena proses desain pada SketchUp langsung di area 3D sehingga
keberadaan Axis adalah sebagai tolak ukur ketika proses desain
berjalan, sehingga pemahaman tentang sistem koordinat ini
sangatlah penting karena erat kaitannya dengan ”Inference

Vedi Sumantri, http://vw-xyz.blogspot.com 4


Engine” yaitu respon otomatis dari suatu proses desain terhadap
Axis dimana respon tersebut membantu mengenali koordinat
tertentu selain itu “Inference Engine” juga mengidentifikasi
otomatis titik-titik tertentu dari suatu objek. “Inference Enggine”
dibedakan atas dua hal yaitu; “Linear Inference” yang merespon
koordinat tertentu dan “Point Inference” yang mengenali titik-titik
tertentu dari suatu objek dan “Planar Inference” yaitu suatu respon
dari space tertentu dalam system koordinat.

1.4.2 Linear Inference

Gambar 1.5 Linear Inference

Linear inference, adalah sebagai suatu indikasi arah di dalam


proses desain sebagai bantuan terhadap “Tool” (alat). Indikasi
tersebut adalah sebagai berikut:
 On Axis, menandakan bahwa adanya kesejajaran dengan
salah satu Axis tertentu dimana akan terjadi kesesuaian
warna garis dengan warna Axisnya.
 From Point, dengan simbol garis putus-putus dengan
warna mengikuti warna Axisnya sebagai indikasi
kelurusan (tegak lurus) terhadap titik tertentu dan sejarar
dengan Axis.
 Perpendicular to Edge, dengan simbol garis ungu sebagai
indikasi adanya kelurusan (tegak lurus) terhadap satu tepi
(edge).
Vedi Sumantri, http://vw-xyz.blogspot.com 5
 Parallel to Edge, dengan simbol garis ungu sebagai
indikasi adanya kesejajaran dengan satu tepi (edge).
 Tangent, ketika menggambar dari titik akhir sebuah busur.

“Inference” ini berjalan otomatis dalam mengidentifikasi Axis


sehingga ada kalanya terjadi kesulitan untuk menentukan Axis
tertentu yang diinginkan maka untuk membantu hal tersebut dapat
dilakukan penguncian terhadap “Inference Linear” dengan cara
menekan “Shift” pada keyboard untuk mengunci garis yang telah
mengindikasi Axis tertentu, gambaran berikut menunjukan
penguncian pada Axis biru (On Blue Axis), hal ini yang disebut
sebagai “Inference Locking”

Gambar 1.6 Inference Locking

1.4.3 Point Inference

Gambar 1.7 Point Inference

Point Inference, adalah suatu identifikasi titik-titik tertentu pada


suatu objek, identifikasi tersebut dibedakan atas:
 Endpoint, titik hijau yang mengidentifikasi adanya satu
titik akhir dari suatu garis.
 Midpoint, titik cyan yang mengidentifikasi satu titik
tengah dari suatu garis.

Vedi Sumantri, http://vw-xyz.blogspot.com 6


 Intersection, titik hitam yang mengidentifikasi satu titik
perpotongan dari dua garis.
 On Face, titik biru yang mengidentifikasi face (wajah)
dari dari suatu objek
 On Edge, titik merah yang mengidentifikasi badan garis
jua garis tepi dari suatu objek.
 Half Circle, muncul ketika menggambar suatu busur
dimana tepat pada posisi setengah lingkaran.

Gambar 1.8 Half Circle

1.4.4 Planar Inference

Planar Inference, adalah suatu respon otomatis pada Drawing


Area berdasarkan orientasi terhadap sumbu Axis tertentu.

1.5 Statusbar

Gambar 1.9 Statusbar

Statusbar terletak memanjang dibawah Drawing Area, pada sisi


kiri terdapat opsi bantuan yang merespon Tool yang sedang aktif,
sedang di sisi kanan adalah tempat dari Value Control Box
(VCB).

Vedi Sumantri, http://vw-xyz.blogspot.com 7


1.6 Value Control Box (VCB)

Gambar 1.10 Value Control Box


VCB adalah tempat yang menampilkan informasi dimensional
ketika proses menggambar berlangsung, lebih dari itu VCB juga
merupakan kendali untuk menghasilkan gambar secara akurat
dengan mengetikan nilai yang diinginkan baik ketika proses
dengan salah satu Tool maupun setelah menggambar suatu objek
sebelum mengaktifkan Tool lain. Untuk mendapatkan nilai yang
telah diketik pada VCB akhiri dengan menekan “ENTER”.

Catatan: Pada system numeric berbeda, fungsi tanda baca [ , ]


koma menjadi [ . ] titik, dan [ ; ] titik koma menjadi [ , ].
Setting > Control Panel > Regional Language Option >
(Indonesia/)

1.7 Toolbar

Toolbar adalah suatu kumpulan alat dan control yang berupa


simbol sesuai dari masing-masing fungsinya, terletak di bawah
menu sepanjang sisi kiri, Toolbar bisa ditampilkan ataupun
disembunyikan melalui Menu ~ View > Toolbars, maka akan
muncul sederetan nama Tool dan dibelakang nama tersebut
ditandai dengan [] untuk Tool yang sudah tampil untuk yang
belum ketika ingin ditampilkan, klik nama Tool maka satuan
Tool akan tampil sebaliknya ketika ingin disembunyikan , klik
nama Tool yang bertanda[].

Dalam SketchUp, Toolbar dikelompokan menjadi:


 Standard Toolbar
 Principal Toolbar
 Drawing Toolbar

Vedi Sumantri, http://vw-xyz.blogspot.com 8


 Modification Toolbar
 Construction Toolbar
 Camera Toolbar
 Walkthrough Toolbar
 Display Modes Toolbar
 Views Toolbar
 Shadows Toolbar
 Section Planes Toolbar

Tombol (button) Toolbar pada SketchUp bisa ditampilkan


menjadi besar dengan cara Menu ~ View > Toolbars > “klik”
Large Buttons.

1.7.1 Standtand Toolbar

Gambar 1.11 Standard Toolbar

Standard Toolbar ini terdiri dari beberapa Tool yang sebagian


diantaranya dapat dijumpai pada program aplikasi lain
menggambar, Tool berikut adalah:
 New, berfungsi untuk membuat file atau area kerja/
Drawing Area yang baru.
 Open, berfungsi untuk membuka file SketchUp yang telah
tersimpan (dalam format SketchUp Model/ skp).
 Save, berfungsi untuk menyimpan file ~ desain (dalam
format SketchUp Model/ skp).
 Make Component, berfungsi untuk menjadikan objek
desain sebagai “Component”, sehingga objek tersebut
dapat digunakan kembali pada file yang lain melalui
Component Dialog Boxes dengan cara Menu ~ Window >
Component.
 Cut, berfungsi untuk menghapus objek dari satu tempat ke
tempat lain dengan dilanjutkan menekan Tool Paste.
Vedi Sumantri, http://vw-xyz.blogspot.com 9
 Copy, berfungsi untuk menyalin satu objek dengan
dilanjutkan menekan Tool Paste.
 Paste, adalah Tool yang merespon Cut dan Copy yang
berfungsi menampilkan objek yang telah di Cut maupun
Copy.
 Erase, berfungsi untuk menghapus suatu objek.
 Undo, berfungsi untuk membatalkan beberapa tahapan
kerja.
 Redo, berfungsi untuk melanjutkan kembali beberapa
tahapan kerja yang dibatalkan.
 Print, adalah tool untuk perintah cetak yang akan direspon
oleh “printer”.
 Model Info, berfungsi untuk menampilkan Model Info
Dialog Boxes yang berisi “setting”.
 Context Help, merupakan Tool jalan pintas menuju opsi
bantuan secara spsifik.

1.7.2 Principal Toolbar

Gambar 1.12 Principal Toolbar

Pricipal Toolbar ini adalah beberapa Tool yang relatif sering


digunakan dalam SketchUp, Tool tersebut adalah:
 Select, berfungsi sebagai alat untuk memilih atau
mengaktifkan suatu objek desain, Select Tool digambarkan
berupa anak panah, beberapa teknik penggunaan Select
Tool adalah;
 Klik satu kali~untuk memilih elemen bidang
(line,face/ shade).
 Klik satu kali~untuk memilih objek dalam
Group.
 Klik dua kali~untuk memilih bidang (line+face/
shade).
Vedi Sumantri, http://vw-xyz.blogspot.com 10
 Klik dua kali~untuk masuk ke dalam objek yang
telah melalui proses Group.
 Klik tiga kali~untuk memilih objek seluruh
bidang objek 3D.
 Klik tiga kali~ untuk masuk ke dalam objek yang
telah melalui proses Group sekaligus memilih
keseluruhan bidang tersebut.
 Klik> Drag/geser ke kanan~ memilih objek yang
masuk ke dalam bidang seleksi secara utuh.
 Klik> Drag/geser ke kiri~ memilih objek ke
dalam bidang seleksi.
 Paint Bucket, berfungsi sebagai alat untuk mewarnai
objek, klik Paint Bucket Tool maka akan keluar Material
Dialog Boxes yang di dalam berisi pilihan material.
 Erase, berfungsi untuk menghapus objek.

1.7.3 Drawing Toolbar

Gambar 1.13 Drawing Toolbar

Drawing Toolbar adalah suatu kelompok alat gambar yang terdiri


dari Rectangle Tool, Line Tool, Circle Tool, Arc Tool, Polygon
Tool dan Freehand Tool dimana Tool tersebut merupakan Tool
pokok dalam proses desain.
 Rectangle Tool, sebagai alat untuk membuat bidang
persegi dimana teknik penggunaannya adalah; klik kursor
pada Drawing Area > Drag (geser) kursor secara
diagonal > klik untuk menyelesaikan bidang tersebut,
ketika proses Drag jika keluar garis diagonal putus-putus
itu menandakan bahwa bidang tersebut siku. Untuk
menghasilkan pesegi yang akurat sesuai kebutuhan dapat
menggunakan VCB dengan cara klik kursor pada
Vedi Sumantri, http://vw-xyz.blogspot.com 11
Drawing Area > ketikan angka (panjang,lebar/
panjang;lebar) > Enter.
 Line Tool, adalah alat untuk membuat garis dan teknik
penggunaanya adalah; klik kursor pada Drawing Area >
Drag (geser) kursor > klik untuk mengakhiri garis.
Untuk menghasilkan garis yang akurat sesuai kebutuhan
dapat menggunakan VCB dengan cara klik kursor pada
Drawing Area > ketikan angka (panjang) > Enter.
Pastikan ketika proses Drag warna garis sesuai dengan
warna Axisnya (garis koordinat/ garis sumbu) untuk
menentukan arah yang diinginkan.
 Circle Tool, adalah alat untuk membuat lingkaran dan
teknik penggunaanya adalah; klik kursor pada Drawing
Area (sebagai center dari lingkaran) > Drag (geser)
kursor > klik untuk menyelesaikan lingkaran. Untuk
menghasilkan lingkaran yang akurat sesuai kebutuhan
dapat menggunakan VCB dengan cara klik kursor pada
Drawing Area > ketikan angka (jari-jari) >Enter.
 Arc Tool, adalah alat untuk membuat garis lengkung dan
teknik penggunaanya adalah; klik kursor pada Drawing
Area > Drag (geser) kursor > klik untuk menyelesaikan
lengkungan. Untuk menghasilkan lengkung yang akurat
sesuai kebutuhan dapat menggunakan VCB klik kursor
pada Drawing Area > ketikan angka (panjang
tonjolan) >Enter.
 Polygon Tool, adalah alat untuk membuat segi banyak,
sebelum menggunakannya pada Drawing Area terlebih
dahulu tentukan berapa segi yang diinginkan dengan cara
mengetik pada VCB s3 untuk segi tiga, s5 untuk segi lima
begitu juga lainnya s(bayaknya segi) kemudian; klik
kursor pada Drawing Area > Drag (geser) kursor >
klik untuk menyelesaikan bidang. Untuk menghasilkan
segi yang akurat sesuai kebutuhan dapat menggunakan
VCB dengan cara klik kursor pada Drawing Area >
ketikan angka (jari-jari) >Enter.

Vedi Sumantri, http://vw-xyz.blogspot.com 12


 Freehand Tool, berbeda dengan Tool lainnya Freehand
Tool tidak direspon oleh VCB karena memiliki satuan
nilai yang komplek dan abstrak, teknik penggunaanya
adalah; klik kursor pada Drawing Area > Drag (geser)
sesuai keinginan.

1.7.4 Modification Toolbar

Gambar 1.14 Modification Toolbar

Modification Toolbar adalah kumpulan peralatan untuk


memodifikasi bentuk yang ada menjadi suatu objek yang
dikehendaki peralatan tersebut adalah:
 Move Tool, berfungsi untuk memindahkan objek tertentu
dari satu tempat ke tempat lain dengan cara; gunakan
Select Tool > pilih/aktifkan objek yang akan dipindah
> gunakan Move Tool > klik di satu titik tertentu >
geser kursor ke arah yang dikehendaki > klik untuk
mengakhiri. Pastikan ketika proses Drag muncul garis
putus-putus lalu sesuaikan dengan warna Axisnya (garis
koordinat/ garis sumbu) untuk menentukan arah yang
diinginkan. Untuk mendapatkan jarak yang akurat sesuai
kebutuhan dapat menggunakan VCB dengan cara; klik di
satu titik tertentu > geser kursor ke arah yang
dikehendaki > ketikan angka (jarak) > Enter.

 Push/ Pull Tool, berfungsi untuk menarik dan mendorong


bidang hingga memiliki volume 3D juga untuk menambah
maupun mengurangi nilai volume 3D tersebut, dengan
cara; buat terlebih dahulu satu bidang baik dengan
Rectangle, Circle, Polygon atau Abstrak sekalipun lalu
tempelkan Push/ Pull Tool pada bidang > klik > geser
Vedi Sumantri, http://vw-xyz.blogspot.com 13
kursor ke arah yang dikehendaki > klik untuk
mengakhiri. Untuk mendapatkan volume yang akurat
sesuai kebutuhan dapat menggunakan VCB dengan cara;
tempelkan Push/ Pull Tool pada bidang > klik >
ketikan angka (panjang) > Enter.

 Rotate Tool, berfungsi untuk memutar objek dengan cara;


gunakan Select Tool > pilih/aktifkan objek yang akan
diputar > gunakan Move Tool ( maka akan muncul
gambar berupa busur lalu tempelkan di salah satu sisi
bidang objek, warna busur menandakan arah hadap busur)
> klik di satu titik tertentu sebagai sumbu putar>
gerakan kursor ke arah yang dikehendaki > klik untuk
mengakhiri. Untuk mendapatkan putaran yang akurat
sesuai kebutuhan dapat menggunakan VCB dengan cara;
klik di satu titik tertentu sebagai sumbu putar> ketik
angka (derajat) > Enter.

1.7.5 Construction Toolbar

Gambar 1.15 Construction Toolbar

Construction Toolbar, adalah sekumpulan alat konstruksi yang


berfungsi untuk menghasilkan dan memberikan informasi ukuran
secara akurat, dimana alat-alat tersebut adalah;
 Tape Measure Tool, yang berfungsi untuk mengukur
jarak (panjang) pada suatu bidang dari satu titik ke titik
lainnya, sebagai alat untuk menghasilkan garis bantu dan
sebagai alat “resize” (pengubah ukuran) secara
keseluruhan di dalam ruang 3D, sehingga ketika merubah
ukuran di satu sumbu Axis maka dimensi di sumbu lain
akan mengikuti perubahan secara skalatis.
 Cara mengukur adalah; aktifkan Tape Measure
Tool> klik di satu titik pada suatu bidang>

Vedi Sumantri, http://vw-xyz.blogspot.com 14


geser mouse menuju titik lain di bidang
tersebut> klik untuk mengakhiri. Maka
dimensi tampak pada VCB.
 Cara membuat garis bantu adalah; aktifkan Tape
Measure Tool> klik pada garis axis/ garis
sejajar axis> geser mouse tegak lurus garis
tersebut> klik untuk mengakhiri atau aktifkan
Tape Measure Tool> klik pada suatu titik>
geser dengan tidak sejajar axis> klik untuk
mengakhiri. Maka akan muncul garis titik-titik
sebagai garis bantu.
 Cara merubah ukuran; aktifkan Tape Measure
Tool> klik di satu titik pada suatu bidang>
geser mouse menuju titik lain di bidang
tersebut> klik untuk mengakhiri, lalu ketik
nilai yang diinginkan pada VCB> “Enter” lau
akan muncul konfirmasi, tekan “Yes”. Maka
ukuran keseluruhan berubah.

 Dimensions Tool, berfungsi untuk menampilkan ukuran


pada Drawing Area . Dengan cara;
 Ukuran jarak; aktifkan Dimensions Tool> klik
pada salah satu Endpoint/ Intersection> geser
mouse lalu klik pada Endpoint/ Intersection
lain> geser dimensi yang terlihat menuju arah
yang diinginkan> klik untuk mengakhiri.
 Ukuran garis; aktifkan Dimensions Tool> klik
pada salah satu garis> geser dimensi yang
terlihat menuju arah yang diinginkan> klik
untuk mengakhiri.
 Ukuran Lingkaran; aktifkan Dimensions Tool>
klik pada garis lingkar> geser dimensi yang
terlihat menuju arah yang diinginkan> klik
untuk mengakhiri ~ aktifkan Dimensions
Tool> klik pada titik center> geser mouse lalu
klik pada Endpoint/ Intersection> geser
Vedi Sumantri, http://vw-xyz.blogspot.com 15
dimensi yang terlihat menuju arah yang
diinginkan> klik untuk mengakhiri

 Protractor Tool, adalah suatu alat untuk mengukur


derajat sekaligus menghasilkan garis bantu dengan
kebutuhan nilai sudut/ derajat tertentu, dengan cara:
 Mengukur besaran sudut; aktifkan Protactor
Tool> klik di titik sudut> geser mouse lalu klik
di titik lain untuk menentukan “nol derajat” >
geser mouse lalu klik di titik tertentu sejajar
garis pembentuk sudut. Maka besaran sudut
terlihat pada VCB.
 Membuat garis bantu; aktifkan Protactor Tool>
klik di satu titik tertentu> geser mouse lalu
klik untuk menentukan “ nol derajat”>geser
mouse ke arah mana sudut tersebut akan
dibuat> ketik besaran sudut> “Enter”.

 Text Tool, adalah suatu alat untuk untuk membuat


teks/tulisan, pada kesempatan lain alat ini juga secara
otomatis menampilkan informasi dimensi dari sebuah
objek berdasarkan Axis.

 Axes Tool, adalah suatu alat yang berfungsi untuk


merubah arah Axis sesuai dengan kebutuhan.

 Section Tool, adalah suatu alat untuk membuat potongan


dari suatu objek, yaitu dengan cara: aktifkan Section
Tool> tempelkan pada salah sisi/ wajah dari suatu
objek> klik untuk mengakhiri. Untuk mencapai
potongan yang diharapkan, garis potongan dapat digeser
dengan Move Tool. Pada Section Tool didukung oleh
Section Toolbar.

1.7.6 Section Toolbar

Vedi Sumantri, http://vw-xyz.blogspot.com 16


Gambar 1.16 Section Toolbar

Section Toolbar, terdiri dari dua Tool yang mendukung Section


Tool, yaitu:
 Display Section Planes, yang berfungsi untuk
menampilkan dan menyembunyikan bidang pemotong.
 Display Section Cut, yang berfungsi untuk menampilkan
dan menyembunyikan bidang potongan.

1.7.7 Camera Toolbar

Gambar 1.17 Camera Toolbar

Camera Toolbar, adalah sekumpulan alat untuk menggerakan arah


pandang pada Drawing Area sebagai suatu kebutuhan proses
desain pada ruang 3D. alat - alat tersebut adalah:
 Orbit Tool, yang berfungsi memutar pandangan di dalam
ruang 3D, dengan cara; klik~drag( geser).
 Pan Tool, yang berfungsi untuk menggeser Drawing Area
untuk menghasilkan pandangan tertentu, dengan cara;
klik~drag( geser).
 Zoom Tool, yang berfungsi untuk memperbesar dan
memperkecil pandangan pada Drawing area, dengan cara;
klik~drag( geser), ke atas untuk ZoomIn dan ke bawah
untuk ZoomOut.
 Zoom Window Tool, yang berfungsi untuk memperbesar
pandangan terhadap suatu objek sesuai besaran jendela
kotak yang muncul di sekitar Tool pada saat proses;
klik~drag( geser).
 Zoom Extents, yang berfungsi untuk menghasilkan
pandangan terhadap keseluruhan objek pada Drawing Area
Vedi Sumantri, http://vw-xyz.blogspot.com 17
secara terpusat, dengan cara; klik Zoom Extents pada
Toolbar.
 Previous Tool, yang berfungsi untuk mengembalikan
pandangan terakhir ke pandangan sebelumnya, dengan
cara; klik Previous pada Toolbar.

1.7.8 Walkthrough Toolbar

Gambar 1.18 Walkthrough Toolbar

Walkthrough Toolbar, adalah kumpulan alat yang membantu


mengahasilkan pandangan mengelilingi objek dengan skala
maupun orientasi tertentu. Alat-alat tersebut adalah:
 Position Camera Tool, yang berfungsi untuk meletakan
kamera pada satu titik jarak pandang dengan ketinggian
titik mata tertentu.
 Walk Tool, yang berfungsi untuk mendapatkan pandangan
dengan kamera berjalan sehingga pandangan tersebut
menjadi lebih interaktif terhadap suatu objek.
 Look Around Tool, yang berfungsi untuk mendapatkan
pandangan mengeliling dengan ketinggian tertentu.

1.7.9 Display Modes Toolbar

Gambar 1.19 Display Modes Toolbar

Display Modes Toolbar, adalah suatu kumpulan alat yang


memberikan penyajian model tampilan tertentu terhadap suatu
objek SketchUp. Penyajian tampilan tersebut dibedakan menjadi:
 Tampilan X-Ray, yaitu tampilan objek dengan selubung
tranparan.
 Tampilan Wireframe, yaitu tampilan objek tanpa
selubung.
Vedi Sumantri, http://vw-xyz.blogspot.com 18
 Tampilan Wireframe, yaitu tampilan objek tanpa
selubung.
 Tampilan Hiddenline, yaitu tampilan objek dengan
selubung putih.
 Tampilan Shaded, yaitu tampilan objek dengan selubung
yang dapat merespon warna.
 Tampilan Shaded With Texture, yaitu tampilan objek
dengan selubung yang dapat merespon warna dan karakter
material tertentu yang tersedia atau hasil “Impor File
Image”.

1.7.10 View Toolbar

Gambar 1.20 View Toolbar

View Toolbar, adalah kumpulan alat yang berfungsi untuk


mengaktifkan pandangan (view) standar pada SketchUp, yaitu:
 Iso (perspektif)
 Top (atas)
 Front (depan)
 Right (kanan)
 Back (belakang)
 Left (kiri)
Untuk pandangan bawah tidak dimasukan namun tetap tersedia
pada Menu~Camera.

1.7.11 Sandbox Toolbar

Gambar 1.21 Sandbox Toolbar

Sandbox Toolbar, adalah sekumpulan alat bantu untuk


menghasilkan suatu “land” (hamparan) tanah yang
Vedi Sumantri, http://vw-xyz.blogspot.com 19
memungkinkan tercapainya suatu pengolahan tanah dengan
karakteristik tanah datar, tanah berkontur bahkan dataran tinggi
yang terjal sekalipun. Alat-alat ini merupakan fasilitas yang baru
pada SketchUp, tepatnya fasilitas ini baru dijumpai pada
SketchUp 5, alat-alat tersebut adalah:
 From Contur, yang berfungsi sebagai pembuat lahan
berkontur, yaitu dengan cara; buatlah terlebih dahulu
garis-garis kontur dengan masing-masing ketinggian
berbeda sehingga akan tampak seperti gambar berikut:

Gambar 1.22 Garis Kontur

Kemudian, seleksi keseluruh garis tersebut> tekan


tombol From Contur, maka dengan instan akan muncul
suatu lahan berkontur seperti gambar berikut:

Gambar 1.22 Lahan Berkontur

Vedi Sumantri, http://vw-xyz.blogspot.com 20


 From Scratch, yang berfungsi sebagai pembuat “land”
(hamparan) tanah dengan besaran “Grid” tertentu, yaitu
dengan cara; aktifkan From Scratch>ketik besaran
“Grid” yang diinginkan~”Enter” > klik di satu titik
tertentu> geser mouse sejajar dengan salah satu
sumbu> ketik nilai panjang yang diinginkan~”Enter”>
geser mouse sejajar dengan salah satu sumbu yang
lain> ketik nilai panjang yang diinginkan ~”Enter”,
maka akan tampak gambar seperti berikut:

Gambar 1.23 Lahan Grid

 Smoove, yang berfungsi untuk mengolah suatu bidang


menjadi bidang yang memiliki ketinggian maupun
kedalaman tertentu, dengan cara; masuklah terlbih dahulu
pada “Lahan Grid” yang ter-grup dengan cara~ klik ganda
pada objek dengan Select Tool> aktifkan Smoove> klik
pada salah satu titik di “Lahan Grid”> geser mouse
secara vertikal> ketik nilai ketinggian~”Enter”, maka
akan tampak gambar seperti berikut.

Vedi Sumantri, http://vw-xyz.blogspot.com 21


Gambar 1.24 Proses Smoove
 Stamp, yang berfungsi untuk membuat sebidang lahan
datar pada area berkontur, dengan cara buatlah terlebih
dahul sebidabf area berkontur lalu buat sebidang
lahan datar, letakan lahan datar tersebut diatas area
berkontur. Ketika bidang datar masih dalam keaadaan
terpilih> aktifkan Stamp > klik pada area berkontur>
geser mouse secara vertikal sesuai kebutuhan~klik
untuk mengakhiri. Maka akan tampak gambar seperti
berikut:

Gambar 1.25 Proses Stamp

 Drape, berfungsi untuk membuat garis pada area


berkontur, yaitu dengan cara seperti ketika proses Stamp,
namun hasil yang dicapai seperti gambar berikut:

Vedi Sumantri, http://vw-xyz.blogspot.com 22


Gambar 1.26 Proses Drape

 Add Detail, berfungsi untuk memperkecil bidang bagi


pada “Lahan Grid” dengan cara; masuklah terlebih dahulu
pada “Lahan Grid” yang ter-grup dengan cara~klik ganda
pada objek dengan Select Tool> seleksi sebagian atau
keseluruhan lahan> klik “Add Detail”. Maka “Lahan
Grid” akan berubah menjadi seperti gambar berikut:

Gambar 1.27 Hasil Add Detail

Semakin diulang proses di atas pada bidang yang sama


maka akan semakin kecil pembagiannya.

 Flip Edge, befungsi untuk membalik garis-garis pada


suatu bidang.

1.8 Bentuk Pengaturan dan Pengelolaan SketchUp

Vedi Sumantri, http://vw-xyz.blogspot.com 23


Beberapa bentuk pengaturan dan pengelolaan pada SketchUp
telah tersedia di dalam; Menu~Window. Pengaturan dan
pengelolaan tersebut meliputi:

 System Preferences

Gambar 1.28 System Preferences Box


Pada System Preferences Box terdapat beberapa panel
pengelolaan dan pengaturan sistem aplikasi SketchUp.

 Model Info

Gambar 1.28 Model Info Box

Panel-panel pengaturan pada model info merupakan


bentuk pengelolaan sistem terhadap file SketchUp yang
sedang aktif/ yang sedang dijalankan.

 Browser dan Dialog Box

Vedi Sumantri, http://vw-xyz.blogspot.com 24


Gambar 1.28 Browser dan Dialog Box

Beberapa pengaturan dan pengelolaan lainnya, muncul


dalam bentuk Browser dan Dilog Box, yaitu: Components,
Material, Page, Layers, Display Settings, Shadow Settings,
Soften Edge, Entity Info dan Outliner.

1.9 Context Menus

Gambar 1.29 Context Menus

Beberapa pengaturan dan perintah kerja tertampung di dalam


Context Menus, yang didapat dengan cara; klik kanan pada
objek.

Vedi Sumantri, http://vw-xyz.blogspot.com 25


1.10 Quick Reference Card

Keberhasilan dari suatu proses kerja, erat kaitannya dengan


dukungan dan kelengkapan suatu peralatan yang dibutuhkan
dalam proses kerja tersebut dan yang terpenting terletak pada
kepiawaian terhadap penggunaan dan pemanfaatan alat tersebut.

Begitu pula di dalam menjalankan suatu program aplikasi sangat


dituntut pemahaman terhadap fungsi suatu peralatan yang
mendukung program aplikasi tersebut, oleh karena itu gambar
berikut adalah “Quick Reference Card” (Kartu Acuan Cepat) yang
dapat membantu memahami fungsi peralatan yang tersedia pada
program aplikasi SketchUp.

Vedi Sumantri, http://vw-xyz.blogspot.com 26


Gambar 1.30 Quick Reference Card. 1

Vedi Sumantri, http://vw-xyz.blogspot.com 27


Gambar 1.31 Quick Reference Card. 2

Vedi Sumantri, http://vw-xyz.blogspot.com 28


1.11 Bekerja Dengan Layer Dan Group

Pada Sketch Up “end point”/ titik akhir dari sebuah garis memiliki
sifat “auto connected” terhadap “edge”/garis tepi dan “end point”
lainnya sehingga ada baiknya kita bekerja dengan menggunakan
Layer dan Group untuk memisahkan elemen maupun komponen
sesuai kebutuhan, selain itu Layer dan Group juga sangat
membantu ketika proses pengeditan jika suatu waktu terjadi
perubahan. Layer maupun Group dapat digunakan keduanya
sekaligus ataupun salah satu saja.

 Layers
Layer adalah ilustrasi dari sebuah halaman atau lembaran kerja
yang bisa ditambah/ ditumpuk sesuai kebutuhan dimana lembaran
kerja tersebut yang kemudian akan diisi gambar/ desain kita.
Pengaturan Layer terdapat pada; Menu~Window > Layer. Maka
muncul Layer Dialog Box, dimana secara default telah tercantum
Layer 0 dimana layer ini adalah layer utama sehingga tidak dapat
dihapus/“delete” maupun dirubah nama/“rename”, kita hanya bisa
menambah layer dengan cara menekan tombol “Add”. Untuk
merubah nama Layer lakukan dengan cara klik ganda pada
nama layer lalu ketik, titik hitam di belakang nama Layer
menandakan di Layer aktif dimana kita bekerja, tanda “checklist”
pada kolom “Visible” menandakan Layer tersebut tampil pada
“Drawing Area”, untuk menyembunyikan Layer dapat dilakukan
dengan cara klik pada tanda “Cheklist” namun Layer yang
sedang aktif tetap tidak bisa disembunyikan.

 Group
Group adalah suatu tindakan pengelompokan terhadap beberapa
elemen, komponen maupun objek menjadi satu. Hal ini dilakukan
dengan cara; pilih beberapa elemen, komponen maupun objek
dengan Select Tool > Klik ~Drag/ geser ~ hingga objek yang
dipilih masuk di dalam garis yang muncul dari Select Tool, atau
gunakan Select Tool > tekan Shift ~ Klik pada masing -
Vedi Sumantri, http://vw-xyz.blogspot.com 29
masing objek > Klik kanan pada objek terpilih ~ Context
Menu~Group.
Sebaliknya ketika ingin memecah objek dalam Group
lakukan dengan Select Tool> Klik kanan pada
objek~Context Menu~Explode.

Setelah mengenal dan menguasai fungsi Tool/ alat serta metode


kerja kiranya akan lebih mudah untuk mulai bekerja, yang perlu
menjadi catatan sebelum mulai bekerja “atur terlebih dahulu
terutama satuan ukuran yang diinginkan” pada;
Menu~Window~Preferences~ System Preferences Box ~
Template > Klik Browse/ klik tombol panel > pilih satuan
ukuran yang diinginkan > Open/Enter.

Lalu untuk akurasi ukuran diatur pada: Menu~Window/ klik


Model Info Box~Unit > atur didalam beberapa panel
tersebut sesuai kebutuhan pada Length Unit dan Angle Unit.
Pada kesempatan ini penulis menggunakan satuan ukuran
“Centimeter”.

1.12 Menyimpan File

Secara default, setiap file kerja yang dibuka akan secara otomatis
memiliki nama “Untitled-SketchUp” , untuk menyimpan dan
memberikan nama file kerja maka lakukan dengan cara
Menu~File~Save > pada Dialog Box yang muncul tentukan
dimana tempat meyimpan file tersebut > Save. Atau terlebih
dahulu kelola file dengan cara; Menu~Window~Preferences >
System Preferences Dialog box ~ Panel Files ~ tentukan File
Location yang diinginkan.

Vedi Sumantri, http://vw-xyz.blogspot.com 30