Anda di halaman 1dari 33

PENGENALAN AUTOCAD

1. Menjalankan AutoCAD
Cara yang umum digunakan dalam menjalankan AutoCAD yaitu dengan
mengklik ganda icon AutoCAD yang ada di menu program. Selanjutnya di layer
monitor terlihat tampilan standar AutoCAD, seperti
Title bar Menu bar Standar Toolbar

Toolbar Drawind Command Prompt Toolbar Modify
Gambar Tampilan Standar AutoCAD
Gambar diatas menunjukkan tampilan standar pada AutoCAD, untuk memunculkan
beberapa Toolbar misalnya Toolbar Dimensi, klik kanan mouse pada Standar Toolbar
dan pilih beberapa Toolbar yang mungkin diperlukan.
Untuk membuka lembar kerja baru, klik File? New, akan terlihat tampilan
seperti dibawah ini, kemudian pilih acadiso? klik open.

@rief/widyaloka 1

2. Memasukan Perintah
Memasukan perintah pada AutoCAD ada beberapa cara yaitu :
1. Menggunakan menu Bar
2. Menggunakan Toolbar
3. Menggunakan Command

3. Mengatur Tampilan Obyek Gambar
Tampilan obyek gambar dapat dilakukan mengunakan empat macam sarana yang
biasanya sudah terkelompok di dalam toolbar standar, seperti

1. (Pan) yaitu untuk menggeser tampilan, dengan menekan tombol kiri mouse
sambil menggeser kearah tertentu.
2. (zoom realtime) yaitu untuk memperbesar atau memperkecil tampilan, dengan
menekan tombol kiri mouse sambil menggeser keatas atau ke bawah.
3. (zoom window) yaitu untuk memperbesar tampilan, dengan cara mengkotaki
gambar yang akan diperbesar.
4. (zoom previous) yaitu untuk mengembalikan ke tampilan sebelumnya.

4. Perlengkapan Gambar

A. Snap
Adalah perintah untuk mengunci gerakan. Instruksi snap ini biasanya bekerja sama
dengan instruksi grid saat menggambar obyek yang mempunyai jarak tetap. Tekan
tombol F9 pada keyboard untuk mengaktifkannya.

B. Grid
Adalah perintah untuk memunculkan titik-titik koordinat. Perintah ini sangat
membantu dalam menentukan titik acuan. Tekan tombol F7 pada keyboard untuk
mengaktifkannya.

C. Ortho
Adalah perintah untuk mengunci gerakan kursor. Sehingga gerakannya searah vertical
dan horizontal. Dengan instruksi ini kita bisa menarik garis tegak lurus (90 derajat).
Untuk mengaktifkan fasilitas ini anda menggunakan tombol F8 pada keyboard.

D. Osnap
? Merupakan singkatan dari object snap. Perintah yang digunakan untuk
mengunci gerakan kursor agar menangkap titik tertentu pada sebuah. Untuk
mengaktifkan SNAP kita dapat Mengklik button OSNAP (ON/OFF) yang
terdapat di bawah menu bar, atau tekan tombol F3.
? Untuk memunculkan semua bentuk objek snap sebaiknya kita munculkan
toolbar OBEJECT SNAP tersebut.

ENDpoint
Fungsi obyek snap ini digunakan untuk menemtukan titik ujung dari obyek
garis/busur.

CENter

@rief/widyaloka 2

Digunakan untuk mendapatkan titik pusat dari suatu lingkaran atau arc.
INTersect
Digunakan untuk mendapatkan titik potong dari sebuah garis, arc atau lingkaran.
MIDpoint
Digunakan untuk mendapatkan tengah-tengah sebuah garis atau arc.
NEArest
Digunakan untuk mendapatkan titik terdekat dari sebuah garis.
NODe
Digunakan untuk mendapatkan posisi dari sebuah titik bebas.
PERpend
Digunakan untuk mendapatkan sebuah titik pada obyek gambar yang tegak lurus pada
sebuah titik yang telah ditentukan.
QUAdrant
Digunakan untuk mendapatkan titik quadrant pada sebuah lingkaran atau titik sudut 0,
90, 180, 270.
TANgent
Digunakan untuk mendapatkan sebuah titik singgung pada lingkaran dari sebuah titik
yang telah ditentukan.
EXTension
Dipakai untuk mencari suatu titik pertemuan disepanjang suatu garis atau busur.
PARallel
Dipakai untuk membuat segmen garis lurus yang sejajar dengan segmen garis yang
sudah ada.
FROM
Dipakai untuk menentukan titik acuan dari sebuah garis yang terdekat.
Obyek snap setting
Dipakai Untuk menyeting obyek snap yang letaknya di drafting settings atau ketikkan
(ds) pada command promt,sehingga akan muncul

E. Polar
Merupakan perintah yang digunakan untuk menggambar garis-garis panjang yang
arahnya dapat dikontrol melalui tooltip yang tampil setiap saat secara otomatis di
dekat cross-hairs berada. Untuk mengaktifkannya tekan F10 pada keyboard atau
dengan mengklik Tools-Drafting Settings atau dapat juga diketik ds pada command.

@rief/widyaloka 3

Untuk penginstruksian pada command promt ketikkan (rec). Toolbar Yang Selai Digunakan Dalam Menggambar 2 Dimensi Gambar toolbar draw Gambar toolbar modify Gambar toolbar dimension Line Merupakan perintah membuat garis. Koordinat Polar (@Panjang/Jarak<sudut polar) ? Command : line (enter) ? Specify first point : 2. Koordinat Kartesius/Mutlak (X.0 (enter) ? Specify next point or (Undo) : @0.4 (enter) 3. yaitu: 1.2. Koordinat Kartesius (@X. Sistem Koordinat Autocad 2D Untuk menggambar 2D terdapat 3 model sistem koordinat.2 (enter) ? Specify next point or (Undo) : 8. Construktion Line Merupakan garis. Untuk penginstruksian pada command promt ketikkan (line). selanjutnya akan muncul menu sambung diantaranya: ? Center radius Pada menu ini anda harus menentukan titik pusatnya dan mengisi besarnya radius/jari. Untuk penginstruksian pada command promt ketikkan (circle).2 (enter) ? Specify next point or (Undo) : 8.2 (enter) ? Specify next point or (Undo) : @6. @rief/widyaloka 4 . Circle Perintah yang digunakan untuk membuat lingkaran. Ketikkan (xline) untuk mengaktifkannya.jari dari lingkaran tersebut.6 (enter) 2.garis pembantu agar memudahkan kita dalam menggambar obyek yang sejajar dan lurus.Y) ? Command : line (enter) ? Specify first point : 2.2 (enter) ? Specify next point or (Undo) : @6<0 (enter) ? Specify next point or (Undo) : @4<90 (enter) 3.Y) ? Command : line (enter) ? Specify first point : 2. Rectangle Perintah yang digunakan untuk membuat segi empat.

M text Perintah yang digunakan untuk memberikan keterangan pada gambar berupa tulisan. Rad Menu ini digunakan jika diketahui lingkaran tersebut menyinggung 2 obyek dengan radius yang telah ditentukan. rad tetapi menu digunakan jika diketahui lingkaran tersebut meyinggung 3 obyek. Untuk penginstruksian pada command promt ketikkan (arc). Perintah ini sangat membantu bila digunakan untuk memberi arsiran pada gambar. Region Perintah yang digunakan untuk membatasi area kerja. Untuk penginstruksian pada command promt ketikkan (polygon). Polyline Perintah yang digunakan untuk menggambar garis lurus dan lengkung tanpa terputus. Tan. Hatch Perintah yang digunakan untuk memberikan arsiran pada suatu bidang. Untuk penginstruksian pada command promt ketikkan (pline). Untuk penginstruksian pada command promt ketikkan (hatch) dan akan muncul kotak dialog seperti di bawah ini @rief/widyaloka 5 . Hampir sama dengan tan. ? Tan. ? Center diameter Anda diharuskan menentukan titik pusatnya dan mengisi besarnya diameter dari lingkaran tersebut. Ellipse Perintah yang digunakan untuk membuat elip. Arc Perintah yang digunakan untuk membuat busur/lengkung. Tan. Untuk penginstruksian pada command promt ketikkan (mtext). ? 2 Point Menu ini digunakan untuk menggambar lingkaran yang dilewati oleh dua titik. Polygon Perintah yang digunakan untuk gambar segi banyak beraturan. dan akan muncul kotak dialog sehingga kita dapat menentukan jenis huruf dan ukuran huruf yang kita gunakan. ? Tan. Untuk penginstruksian pada command promt ketikkan (ellipse). ? 3 Point Pada menu ini anda diharuskan menentukan tiga titik yang dilewati oleh lingkaran tersebut. tan. Tan.

Mirror Perintah yang digunakan untuk mencerminkan suatu benda. Offset Perintah untuk memperbanyak objek dengan cara melewati objek tersebut dengan jarak yang ditentukan Break Perintah break digunakan untuk memutuskan atau menghapus bagian yang terletak diantara dua titik yang dipilih. Copy Perintah yang digunakan untuk memperbanyak suatu benda. Skala Perintah yang digunakan untuk merubah ukuran suatu obyek. Untuk penginstruksian pada command promt ketikkan (copy). Untuk penginstruksian pada command promt ketikkan (mirror).Erase Perintah yang digunakan untuk menghapus. Array @rief/widyaloka 6 . Fillet Perintah yang digunakan untuk melengkungkan dua garis yang berpotongan atau untuk melengkungkan ujung suatu polygon. Untuk penginstruksian pada command promt ketikkan (erase).

Extend Perintah untuk memperpanjang obyek garis ke suatu obyek lain. seperti contah dibawah ini Stretch Perintah yang digunakan untuk memperpanjang obyek polyline tertutup ketikkan (stretch) untuk mengaktifkannya. Ketikkan explode pada command promt untuk mengaktifkan perintah ini. Setelah itu akan muncul kotak dialog array seperti yang terlihat dibawah ini. @rief/widyaloka 7 . Explode Perintah yang digunakan untuk memecah sifat polyline tertutup menjadi garis. Trim Perintah yang digunakan untuk menghapus sebagian obyek dengan batas-batas obyek lain yang berpotongan. Pada kotak dialog diatas ada dua pilihan yaitu: ? Rectangular array Merupakan perintah yang dipergunakan untuk memperbanyak suatu obyek secara vertical atau horizontal. Anda harus mengisi jumlah baris dan kolom serta jarak baris dan kolom. Untuk penginstruksian pada command promt ketikkan (array). ? Polar array Perintah yang digunakan untuk memperbanyak suatu obyek yang mengelilingi obyek lain anda harus mengisi jumlah obyek serta sudut putarnya.Perintah yang digunakan untuk memperbanyak suatu obyek secara teratur.

Untuk mengaktifkannya ketikkan (pedit) pada command promt. Pada kotak ini anda dapat merubah jenis garis. Toolbar properties 1. @rief/widyaloka 8 . garis sumbu. seperti garis sesungguhnya. garis putus-putus. 2. Jika tanda panah kebawah diklik maka akan muncul seperti gambar diatas(sebelah kiri). dll. tetapi jika menginginkan warna lain klik select color sehingga akan muncul seperti gambar (sebelah kanan).Edit Polyline Digunakan untuk menggabungkan kembali polyline yang terpecah. Kotak ini digunakan untuk mengganti warna dari sebuah obyek.

tetapi akan terlihat jika hasil kerja diprint. perlu diingat bahwa tebal tipisnya sebuah garis tidak akan muncul pada layer window. jika menginginkan jenis garis yang lain maka klik Other. dan untuk memunculkan jenis-jenis garis klik Load dipojok kanan atas sehingga muncul gambar (sebelah kanan). 3. sehingga muncul gambar diatas(tengah). Kotak ini digunakan untuk menentukan tebal tipisnya sebuah garis.. @rief/widyaloka 9 . Gambar disebelah kiri merupakan tampilan gambar standard.

Untuk membuat lingkaran 1. misalnya 1 [enter] 2. misalnya 2. misalnya 5. Dengan metode CENTER.1 atau klik pada daerah gambar yang diinginkan. RADIUS Caranya : Pada Command : CIRCLE [enter] atau klik icon CIRCLE Masukkan titik pusat lingkaran.5 [enter] atau klik pada daerah gambar yang diinginkan.1 [enter] atau klik pada daerah gambar yang diinginkan. Masukkan jari – jari / Radius lingkaran. misalnya : 1. Untuk membuat garis Caranya : Pada Command : LINE [enter] atau klik icon LINE Masukkan titik awal garis.0 (membuat garis dengan panjang 10 unit) CIRLCE. misalnya 1. Masukkan titik ke 3 lingkaran. 4. Dengan metode 2P (2 Point) Caranya : Pada Command : CIRCLE [enter] atau klik icon CIRCLE Tekan huruf 2P [enter] Masukkan titik ke 1 lingkaran.1 [enter] atau klik pada daerah gambar yang diinginkan. Untuk menghapus objek Caranya : pada Command : ERASE [enter] atau klik icon ERASE Lali select setiap objek yang akan di hapus dan tekan [enter] [enter] Atau dengan cara @rief/widyaloka 10 . misalnya 8. Masukkan titik ke 2 lingkaran. Tekan huruf D [enter] untuk memilih Diameter dan masukkan Diameter misalnya 2 [enter] 3. misalnya 4.1 [enter] atau klik pada daerah gambar yang diinginkan. ERASE. Dengan metode CENTER. Dengan metode 3P (3 Point) Caranya : Pada Command : CIRCLE [enter] atau klik icon CIRCLE Tekan huruf 3P [enter] Masukkan titik ke 1 lingkaran. Masukkan titik berikutnya : misalnya @10. DIAMETER Caranya : Pada Command : CIRCLE [enter] atau klik icon CIRCLE Masukkan titik pusat lingkaran.4 [enter] atau klik pada daerah gambar yang diinginkan. MENGGUNAKAN PERINTAH MENGGAMBAR & PENGEDITAN LINE.5 [enter] atau klik pada daerah gambar yang diinginkan. misalnya 1. Masukkan titik ke 2 lingkaran.1 [enter] atau klik pada daerah gambar yang diiinginkan. misalnya 4.

misalnya @2<0 [enter] Tentukan titik koord akhir busur. Masukkan titik kotak berikutnya. RECTANGLE. misalnya : @4. END Caranya : pada Command : ARC [enter] Tentukan titik koord awal busur. Tekan huruf A [enter]. dengan cara mengklik button SNAP yang terdapat di bawah Command.Select setiap objek yang akan dihapus dan tekan tombol DEL pada keyboard. END. lalu tentukan titik pusat busur. 2. RADIUS Caranya : pada Command : ARC [enter] Tentukan titik koord awal busur. misalnya klik pada gambar. CENTER. untuk membuat busur 1. lalu masukkan radius busur misalnya 1 [enter] Agar pergerakan Croshair selalu menempel pada grids maka kita dapatkan mengaktifkan (ON) SNAP. Dengan metode START. Tentukan titik koord ketiga busur. misalnya @2<180 [enter].-2 [enter] berarti kita membuat kotak dengan ukuran arah ke kanan 4 unit dan ke bawah 2 unit ARC. misalnya klik pada daerah gambar. Copy hanya satu kali Caranya : pada Command : COPY [enter] atau klik icon Copy Lalu select objek – objek yang akan dicopy dan [enter] Tentukan titik acuan untuk mengcopy objek tersebut. Tekan huruf E [enter]. untuk menggandakan Objek 1. misalnya klik pada daerah gambar. Dengan metode 3 Point Caranya : pada Command : ARC [enter] Tentukan titik koord pertama busur. lalu tentukan titik akhir busur. Tekan huruf R [enter]. ANGLE Caranya : pada Command : ARC [enter] Tentukan titik koord awal busur. misalnya klik pada daerah gambar. misalnya @2<0 [enter] 3. END. Tekan huruf C [enter]. atau tekan tombol F9. untuk membuat persegi panjang Caranya : Pada Command : RECTANG [enter] atau klik icon RECTANGLE Masukkan titik awal kotak. @rief/widyaloka 11 . misalnya klik pada daerah gambar. misalnya klik pada daerah gambar.2 [enter] Berarti kita membuat kotak dengan ukuran arah ke kanan 4 unit dan ke atas 2 unit. Tekan huruf E [enter].1 [enter] atau klik pada daerah gambar yang diinginkan. Jika dimasukkan @4. lalu tentukan titik akhir busur. Dengan metode START. misalnya : 1. misalnya klik pada daerah gambar. COPY. Tentukan titik koord kedua busur. lalu masukkan besar sudut yang dibentuk misalnya 90 [enter] 4. Dengan metode START.

misalnya -2 2. kiri. untuk memutar objek Caranya : pada command : ROTATE [enter] atau klik icon rotate Lalu select objek yang akan diputar dan [enter] @rief/widyaloka 12 . Copy beberapa kali (multi copy) Caranya : pada Command : COPY [enter] atau klik icon Copy Lalu select objek – objek yang akan dicopy dan [enter] Tekan huruf M [enter]. memperbanyak objek dengan cara melingkar Caranya : pada command : ARRAY [enter] atau klik icon array Pilih Array Polar Select objek yang akan di array Tentukan banyak objek yang akan di array Tentukan titik perputaran objek yang akan di array Tentukan jumlah objek yang akan di array MOVE. untuk mencerminkan Objek Caranya : pada Command : MIRROR [enter] atau klik icon Mirror Lalu select objek yang akan dicerminkan dan [enter] Tentukan titik pertama cermin pada bidang gambar yang diinginkan Tentukan titik kedua cermin pada bidang gambar yang diinginkan Apakah objek asli akan dihapus ? tekan tombol N atau Y OFFSET. misalnya 3 Masukkan jumlah kolom. atas atau bawah) ARRAY. misalnya 4 Masukkan jarak baris. @2<90. MIRROR. atau klik pada posisinya. ROTATE.tempat yang diinginkan. Masukkan jarak. Array Rectangle. misalnya 2 [enter] Select object yang akan di Offset Tentukan pada sisi mana objek yang akan di Offset (kanan. untuk memperbanyak objek dengan cara melewati objek tersebut dengan jarak yang ditentukan Caranya : pada Command : OFFSET [enter] atau klik icon Offset Masukkan jarak Objek yang akan di Offset. memperbanyak objek dengan menentukan banyak baris dan kolom Caranya : pada command : ARRAY [enter] atau klik icon array Pilih Array Rectangle Select objek yang akan di array Masukkan jumlah baris. Letakan objek hasil copy pada tempat . untuk memindahkan objek Caranya : pada command : MOVE [enter] atau klik icon move Lalu select objek yang akan dipindahkan dan [enter] Tentukan titik acauan (base point) perpindahan tersebut. Array Polar. lalu tentukan titik acuan untuk mengcopy objek tersebut. Letakan objek hasil copy pada tempat yang diinginkan. arah perpindahan : misalnya @2<0. misalnya 2 Masukkan jarak kolom. 2. untuk memperbanyak objek dengan cara menentukan jumlahnya 1.

90 [enter].Tentukan titik acauan (base point) perputaran tersebut. untuk membuat garis miring pada dua buah garis yang saling berpotongan Caranya : pada command : CAHMFER [enter] atau klik icon chamfer. untuk memotong garis atau busur yang saling berpotongan Caranya : pada command : TRIM [enter] atau klik icon trim Lalu pada pertanyaan Select Objek : tekan [enter] Lalu klik garis atau busur yang akan dipotong. misalnya : 0.5 [enter] Select garis pertama [klik pada garis 1] Select garis kedua [klik pada garis 2] Makan busur akan terbentuk. @rief/widyaloka 13 . Lalu tekan huruf D [enter] untuk menentukan Jarak chamfer. misalnya : 45 [enter]. Lalu masukkan besar radius fillet. CHAMFER.5 [enter] Select garis pertama [klik pada garis 1] Select garis kedua [klik pada garis 2] Makan busur akan terbentuk. misalnya : 0. Untuk mengakhiri proses trim tekan [enter] FILLET. untuk membuat busur pada dua buah garis yang saling berpotongan Caranya : pada command : FILLET [enter] atau klik icon fillet Lalu tekan huruf R [enter] untuk menentukan Radius busur Lalu masukkan besar radius fillet. Masukkan besar sudut putar. TRIM.

sehingga memberikan kesan 3D. Sumbu ISOMETRIK LEFT : Arah sumbu X = 900 dan Y = 1500 TOP : Arah sumbu X = 300 dan Y = 1500 RIGHT : Arah sumbu X = 300 dan Y = 900 2. MENGGAMBAR ISOMETRIC Gambar ISOMETRIK adalah adalah gambar 2D yang arah garisnya dibatasi hanya pada sudut-sudut isometriknya saja. 3. maka cross hair akan berubah seperti bentuk sumbu yang digambar kan di atas. @rief/widyaloka 14 . 1. Mengaktifkan Snap Isometrik Klik mouse kanan pada button SNAP. Menggunakan Sumbu Isometrik Tekan Tombol F5. lalu klik pada tab Snap and Grid. Kita tetap menggambar pada sumbu X dan Y.

@rief/widyaloka 15 . gunakan perintah Ellipse kemudian pilih isocircle. Untuk membuat isocircle. Kemdian Kita ubah sudut Oblique sesuai dengan arah isometrik (left. Berikut aturannya : Dalam Isoplane left : sudut rotasi 300o Sudut oblique 330o Dalam Isoplane right : sudut rotasi 30o Sudut oblique 30o Dalam Isoplane top : sudut rotasi 30o Sudut oblique 330o 5. right. 6. Membuat Isocircle Isocircle adalah lingkaran yang dibuat dalam bidang isocircle. Membuat Text Dalam Modus Isometrik Untuk membuat text dalam bidang isometrik kita ketikan TEXT dari command. Yang perlu diperhatikan dalam membuat text adalah arah rotasi dan sudut Obliquenya.4. top). Membuat Dimensi Pada Modus Isometrik Untuk membuat dimensi pada modus isometrik kita gunaka Aligned Dimension.

kerucut. Kita membuat model wireframe dengan cara membuat objek 2D dalam ruang 3D. Kemudian kita dapat mengkombinasikan bentuk-bentuk tersebut untuk membuat bentuk solid yang lebih kompleks. 3D tipe ini biasanya akan mengkonsumsi waktu yang sangat lama dibandingkan dengan tipe lain. Elevasi merupakan koordinat Z yang dimiliki oleh setiap objek. Objek yang digambar dengan cara memperhatikan orientasi pada ruang 3D yang berbeda-beda. TIPE PEMODELAN DALAM 3D MODEL WIREFRAME Atau biasa disebut rangka kawat adalah objek 3D yang hanya terdiri atas garis lurus dan lengkung yang merepresentasikan tepi. MODEL SURFACE Model surface merupakan objek 3D yang lebih moderen dibandingkan dengan model wireframe.tepi objek. tetapi juga ruang 3D. baji dan torus). OBJEK 3 DIMENSI Secara umum dapat dikatakan bahwa perbedaan utama antara objek 3D dan objek 2D adalah koordinat yang dimiliki oleh objek-objek tersebut. silinder. tanpa permukaan tertutup. tetapi juga permukaan tertutup. Pada objek 3D memiliki koordinat Z yang berbeda-beda disetiap titiknya. sehingga objek 2D hanya menempati bidang datar (Planer. Dengan demikian objek 3D tidak hanya menempati permukaan planer. Autocad mendefinisikan permukaan yang berbuku-buku (FACETED) menggunakan mesh polygon. Model ini tidak hanya teridiri dari garis tepi. MODEL SOLID Adalah tipe yang paling mudah digunakan dalam 3D. PARAMETER 3D ELEVASI (ELEVATION) Adalah ketinggian objek dari permukaan tanah. baik searah maupun diagonal terhadap sumbu Z. seperti sehelai kertas) dan tidak memiliki ketebalan (THICKNESS). @rief/widyaloka 16 . bola. kita dapat membuat objek 3d dari bentuk-bentuk dasar (kotak. Dengan modeler solid yang disediakan Autocad. yaitu jarak antara permukaan tanah dan objek. Pada objek 2D memiliki nilai Z yang sama pada semua titiknya.

0. Dengan memasukkan nilai X.depan.1 (TOP VIEW) Perhatikan nilai berikut ini -1. Sedangkan pada pandangan Perspektif. Sehingga dapat dikatakan bahwa ketebalan adalah DELTA Z EKSTRUSI (EXTRUSION) Adalah peristiwa terjadinya ketebalan pada suatu objek. Titik pandang disini dapat diibaratkan sebagai kamera yang menyorot ke target tertentu.Elevasi 0 merupakan nilai default objek.Y. 1. Perintah VPOINT Vpoint atau View Point adalah perintah untuk menempatkan titik pandang relative terhadap objek. Aturan Tangan Kanan 2.1 : NW atau North West Isometric / kiri – belakang – atas (kuadran II) 0.1 : SW atau South West Isometric / kiri.1 : NE atau North East Isometric / kanan – belakang – atas (kuadran I) -1. yang akan digambar tepat pada permukaan tanah.Z Titik pandang default adalah 0.1.1 : SE atau South East Isometric / kanan – depan – atas (kuadran IV) 1.-1.-1. KETEBALAN (THICKNESS) Adalah jarak antara permukaan bawah objek dan permukaan ats objek. Metode koordinat.0 : Back atau tampak belakang -1.1. Artinya pandangan di layar tidak dipengaruhi oleh jarak antara objek dan kamera.atas (kuadran III) 1. MENGATUR TITIK PANDANG 1. suatu objek akan digambarkan semakin mengecil seiring dengan bertambahnya jarak dari kamera.0 : Front atau tampak depan 0.0 : Left atau tampak kiri @rief/widyaloka 17 .0. Pandangan yang dihasilkan oleh perintah Vpoint bersifat isometric/parallel.-1.1.

z) Metode ini digunakan dengan kita memasukkan langsung koordinat sesuai dengan koordinat bidang gambar. Command: line Specify first point: 0.15 Specify next point or [Undo]: Line dimulai dari koodinat 0.0 : Right atau tampak kanan 0.z) Metode ini digunakan dengan memasukkan nilai awal koordinat pada sembarang koordinat (klik sembarang) dan koordinat selanjutnya menggunakan koordinat akhir sebagai acuan. 3D Orbit 4.0. ? Koordinat Relatif (format = @x.y.1 : Top atau tampak atas 0.0 Specify next point or [Undo]: 5.10. Viewpoint KOORDINAT 3 DIMENSI Gambar 1 ? Koordinat Absolut (format = x.z.20.0 dan diakhiri pada koordinat 10.0. Command : line @rief/widyaloka 18 .y.0.0.0.y.-1 : Bottom atau tampak bawah 3. yaitu nilai koordinat x. 1.30.

0 Specify next point or [Undo]: @5. ? Koordinat Bola Menentukan suatu titik dengan cara menyebutkan jari-jari (r).0. ? ? ?? o (dari sumbu X positif).(z) ? koordinat relative Command : line Specify first point: 0. Bentuk : (r)<(a1)<(a2t) ? koordinat absolute @(r<(a1)<(a2) ? koordinat relative Command : line Specify first point: 0.jari disini adalah panjang garis lurus yang menghubungkan suatu titik. Cara yang kedua dengan menggunakan bentuk 3D secara langsung melalui floating toolbar solid.0 Specify next point or [Undo]: @10<60<60 Specify next point or [Undo]: Misalkan pergerakanya seperti pada Gambar 1 dengan L=10. sudut polar pada bidang xy . Specify first point: 0. Command : View Dalam menggambar 2D selama ini yang tampil adalah cara pandang atas (Top View). Yang dimaksud dengan jari. Format : (jarak)<(sudut). pertama membuat obyek dalam bentuk 2D terlebih dahulu kemudian bentuk 2D tersebut kita tinggikan dengan menggunakan perintah EXTRUDE yang diketik pada command atau pada menu bar (draw-solid-extrude).? PENGOPERASIAN 3 DIMENSI Perlu diingat bahwa dalam penggambaran bentuk 3D ada dua cara yang bisa digunakan. samping kanan dan kiri. ? ? ? ? o ?(dari sumbu X positif).20 Specify next point or [Undo]: ? Koordinat Silindris Menentukan koordinat suatu titik dengan cara menyebutkan jarak. dan a=60 o . depan.(z) ? koordinat absolute @(jarak)<(sudut). dan kedalaman pada (z).15. dan Z=5. Untuk mengubah pandangan anda harus mengaktifkan toolbar View @rief/widyaloka 19 . sudut polar pada bidang xy (a1) dan sudut ketinggian dari bidang xy (a2).0.5 Specify next point or [Undo]: Misalkan pergerakanya seperti pada Gambar 1 dengan L=5. Sebetulnya ada cara pandang lain selain tampak atas yaitu tampak belakang.0 Specify next point or [Undo]: @10<30.0. dan tampak bawah.

SW Isometric = adalah cara pandang tegak lurus dari sebelah selatan barat benda. Left View = adalah cara pandang tegak lurus dari sebelah kiri benda.0000>: 30 Enter property to change [Color/Elev/LAyer/LType/ltScale/LWeight/Thickness]: t Specify new thickness <0. Penggunaan elevation sangat berguna dalam menggambar misalnya struktur rangka frame. Kita dapat mengatur ketinggian elevation sesuai dengan keinginan kita. 3.0 Specify other corner point or [Dimensions]: @40. Dalam bidang teknik. 6. Bottom View = adalah cara pandang tegak lurus dari bawah benda. 10. NE Isometric = adalah cara pandang tegak lurus dari sebelah utara timur benda. NW Isometric = adalah cara pandang tegak lurus dari sebelah utara barat benda. Top View = adalah cara pandang tegak lurus dari atas benda. 9. Right View = adalah cara pandang tegak lurus dari sebelah kanan benda. misalnya tower. Gambar seperti itu akan sangat mudah diatur dengan menggunakan elevation. 8.0000>: 20 Enter property to change [Color/Elev/LAyer/LType/ltScale/LWeight/Thickness]: @rief/widyaloka 20 . Back View = adalah cara pandang tegak lurus dari sebelah belakang benda. Arah elevasi adalah ke sumbu z. 1 2 3 4 5 6 7 8 9 10 1. Front View = adalah cara pandang tegak lurus dari sebelah depan benda. Command: rectang Specify first corner point or [Chamfer / Elevation / Fillet / Thickness / Width]: 0. SE Isometric = adalah cara pandang tegak lurus dari sebelah selatan timur benda. sering dijumpai gambar yang terdiri dari frame-frame.50 Untuk memberi elevation atau ketinggian gunakan : command: change Select objects: 1 found select objects: Specify change point or [Properties]: p Enter property to change [Color/Elev/LAyer/LType/ltScale/LWeight/Thickness]: e Specify new elevation <0. Commad : Elevation Elevation atau bidang kerja adalah daerah gambar pada bidang xy. 7. 2. 4. 5.

Setelah itu gabungkan dengan cara sebagai berikut : Klik ikon Substract Command : _substract (enter) Select solid and region to substract from …… Select object: klik kotak Select object: enter Select solid and region to substract ……… Select object: klik lingkaran kecil Select object: enter Hasilnya sebagai berikut : @rief/widyaloka 21 . lalu beri ketebalan dengan Extrude . lalu beri ketebalan dengan Extrude . Contoh Buat kotak dengan lingkaran saling berpotongan. di mana dengan fasilitas ini kita dapat membuang suatu permukaan obyek padat atau menggabungkan dua atau beberapa obyek padat. Contoh Buat kotak dengan lingkaran saling berpotongan. Ada 3 perintah Boolean : 1 2 3 Command : Union Perintah Union digunakan untuk menggabungkan dua atau lebih obyek padat hingga menjadi suatu obyek padat dengan kondisi obyek tersebut berpotongan.Boolean Boolean juga merupakan salah satu fasilitas 3D Solid. Setelah itu gabungkan dengan cara sebagai berikut : Klik ikon Union Command : _union Select object: klik kotak Select object: klik silinder Select object: enter Hasilnya sebagai berikut : Command : Substract Perintah Substract digunakan untuk membuang suatu obyek padat sesuai dengan obyek padat lain yang berpotongan pada obyek padat tersebut.

Silang kotak disebelah kiri Solids Akan keluar toolbar Solids . klik menu View 2. Command : Intersect Perintah Intersect adalah perintah untuk membuat obyek padat dari irisan 2 buah obyek padat. Jika kita menginginkan suatu obyek padat yang berbentuk irisan kedua obyek caranya adalah sebaga i berikut. Pilih Toolbar sehingga keluar kotak dialog Customize 3. Klik ikon Intersect Command : _intersect (enter) Select object: klik 2 obyek (enter) Hasilnya sebagai berikut : MENGGAMBAR OBJEK PADAT 3D Dalam membuat bangun 3D padat. seperti contoh diatas obyek kotak terpotong sebagian oleh obyek lingkaran. ada beberapa cara : ? Dengan pemodelan padat bentuk dasar (primitive) ? Dengan ekstrusi (Extrude) ? Dengan pemutaran (Revolve) ? Dengan penggabungan maupun pengurangan (Boolean) PRIMITIVE Primitive adalah fasilitas perintah dari AutoCAD yang juga menyediakan bentuk-bentuk pemodelan dasar seperti membuat bola. Cara mengaktifkan toolbar Solids : 1.Catatan: Obyek yang pertama dipilih adalah obyek yang akan dipotong kemudian enter dan kedua pilih obyek yang memotong kemudian enter. kerucut silinder dan lain sebagainya. buat 2 buah obyek padat misalnya. Sebagai contoh. lingkaran dan kotak yang berpotongan. Beri ketebalan dengan Extrude . @rief/widyaloka 22 .

Command : _box Specify corner of box or [Center] <0. lebar.0.0>: titik awal Specify corner of [Cube/Length]: L enter Specify length: 6 enter Specify width: 5 enter Specify height: 4 enter Catatan Jika anda memilih L maka obyek kotak akan nampakseperti balok yang panjang. yang mana harus diisi diameter torus dan diameter tube. lebar. lebar 5 dan tinggi 4. dan tinggi. TORUS Perintah torus digunakan untuk membuat obyek cincin 3D solid. Tetapi jika anda mengetik C maka kotak akan seperti kubus yang sisinya sama. dimana harus diisi panjang. Misalnya akan dibuat kotak dengan panjang 6. Klik icon torus Command: _torus Current wire frame density: ISOLINES=4 Specify center of torus <0. Command : Extrude @rief/widyaloka 23 .0. dan tingginya dapat ditentukan. Klik ikon Box.Dari ikon sebelah kiri (Box hingga Torus ) merupakan kelopok Primitive.5 Hasil dapat dilihat: Catatan Diameter torus adalah diameter terluar dari sebuah cincin dan diameter tube adalah diameter dalam (ketebalan) dari sebuah cincin. Salah satu contoh cara menggambarnya adalah sebagai berikut: BOX Perintah Box digunakan untuk membuat objek kotak 3D Solid.0>: Specify radius of torus or [Diameter]: 10 Specify radius of tube or [Diameter]: 1.

Sebagai contoh. Klik ikon Revolve Command : _revolve Current wire frame density: ISOLINES=4 Select objects: 1 found klik pada obyek polyline Select objects: enter Specify start point for axis of revolution or define axis by [Object/X (axis)/Y (axis)]: titik sumbu Specify endpoint of axis : Specify angle of revolution <360>: 360 Hasil dapat dilihat: @rief/widyaloka 24 . atau dengan perintah. lalu beri ketebalan dengan Extrude . buat kotak ukuran panjang 4 dan lebar 2 dengan perintah Rectangle.Perintah Extrude adalah perintah memberi ketebalan/ketinggian pada suatu obyek 2D yang bersifat polyline tertutup. Klik ikon Extrude Command : _extrude Current wire frame density: ISOLINES=4 Select objectS: klik kotak Select objects: enter Specify height of extrusion or [Path]: 5 enter Specify angle of taper for extrusion <0>: enter Catatan Gambar disebelah kiri merupakan obyek rectang yang belum di extrude(ditinggikan). di mana lintasan putarnya membentuk obyek 3D baru. Sebagai contoh. lalu klik ikon Revolve. dan disebelah kanan adalah hasil dari pengextrudan. buat kotak dengan Rectang. REVOLVE Revolve adalah perintah membuat bangun 3D dengan cara memutar suatu obyek 2D.

Setelah aktifkan icon slice sehingga akan muncul perintah pada comman promt seperti di bawah ini : Command: _slice Select objects: Specify opposite corner: 2 found Select objects: Specify first point on slicing plane by [Object/Zaxis/View/XY/YZ/ZX/3points] <3points>: Specify first point on plane: (titik awal) Specify second point on plane: (titik kedua) Specify third point on plane: (titik ketiga) Specify a point on desired side of the plane or [keep Both sides]: (obyek yang dipertahankan) Setelah dienter akan didapat hasil: Catatan Gambar paling atas merupakan gambar obyek yang belum di slice.Catatan Untuk menentukan titik sumbu gunakan endpoint agar lebih mudah. Sebagai contoh buatlah dua obyek dalam bentuk balok. Shading adalah teknik pemberian warna penuh pada permukaan obyek 3D. salah satu balok tersebut di rotate3d sejauh 300 kemudian geser pada balok yang satunya. Pada AutoCad teknik tersebut dapat dilakukan dengan 2 cara yaitu Shading dan Rendering. SLICE Slice adalah perintah yang digunakan untuk memotong suatu obyek yang bersinggungan obyek lain. Rendering adalah teknik pemberian warna dengan memberikan jenis material pada obyek 3D seperti @rief/widyaloka 25 . Gambar diatas (kiri) merupakan obyek polyline dan di sebelah kanan merupakan hasil dari revolve. sehingga nampak sebagian dari balok yang miring bagian bawahnya hilang. TEKNIK SHADING DAN RENDERING Pemberian warna pada suatu obyek 3 dimensi merupakan suatu upaya untuk membuat obyek tersebut tampak lebih indah dan lebih realistis. sedangkan dibawahnya sudah dislice.

besi dan lain. Cara memberi warna adalah sebagai berikut : Ketik Change.langkah di atas maka garis. Aktifkan toolbar Render. Caranya : 1. SHADE Pada teknik shade ini obyek akan diberi warna pada seluruh permukaannya. hijau. Pada teknik render ini anda dapat menggunakan warna dasar (merah. Flat Shaded Edges On. Juga pemberian efek latar belakang pada obyek tersebut. dll) atau dengan memberikan material pada obyek-obyek tersebut. Untuk mencobanya buatlah susunan obyek 3D. kuning. dapat juga obyek tersebut diberi efek pencahayaan dan latar belakang. gunakan contoh yang sudah anda buat sebelumnya. Klik pada kotak di samping kiri Render 4. Gouroud shaded Edges On) RENDER Teknik render merupakan teknik untuk membuat obyek tampak lebih hidup. Pilih Shade sehingga keluar menu sambung 3. Enter: Select object: klik pada obyeknya Select object: enter Specify change point or [Properties]: ketik p Enter roperty to change [Color / Elev / Layer / LType / tScale / LWeight /Thickness]: ketik c Enter new color <ByLayer>: red Enter property to change [Color / Elev / Layer / LType / tScale / LWeight /Thickness]: Dari langkah.garis pada obyek akan berubah warnanya. Untuk mempresentasikan tampilan Shade.material kayu. berilah warna pada semua obyek tersebut. caranya sebagai berikut: 1. Untuk mencobanya. Pada teknik rendering ini AutoCad juga menyediakan fasilitas penyinaran atau pemberian suatu efek sinar pada suatu obyek 3D. Pilih Flatshaded (anda juga dapat memilih tampilan lain seperti Gouroud shaded. Perintah render ini tergabung dalam toolbar Render. maka ankan keluar menu di bawah ini: Cara merender : @rief/widyaloka 26 . Klik menu View 2. Pilih Toolbars maka akan muncul kotak dialog Customize 3.lain. Klik menu View 2. Selain pemberian warna ataupun material. pasir.

Photo Real. Untuk obyek yang diberi material. yaitu Photo Real dan Photo Ray Trace. @rief/widyaloka 27 . 1. Klik pada kotak Rendering Type (ada 3 type render yaitu Render. setelah itu ber masing. Untuk berlatih anda dapat menggunakan obyek yang sudah anda buat. Caranya: 1. 2. perintah untuk memberikan material tergabung dalam toolbar Render. Anda dapat mencoba tipe render yang lain. Pada obyek yang diberi pencahayaan sewaktu merender. Klik tombol Render maka proses rendering akan berlangsung. anda harus mengaktifkan Shadow pada Rendering Option (terletak di bagian kiri bawah kotak dialog Render) MATERIAL Untuk membuat suatu obyek 3D lebih hidup sesuai dengan jenis materialnya dapat dilakukan dengan memberikan material pada obyek tersebut. supaya material yang anda berikan pada obyek tampak. Klik icon Material sehingga muncul kotak dialog Material.masing obyek dengan material. dan Photo Raytrace) 3. Pada AutoCad. Untuk dapat digunakan dalam gambar 3D yang sedang anda buat. anda harus membuka material yang diinginkan dan memasukkannya ke dalam daftar material yang diinginkan. anda harus menggunakan Photo Real. Klik kiri ikon Render atau ketik Render sehingga akan mucul kotak dialog render.

Klik OK 5. 6. klik OK. ketik Regen. klik tombol Material Library sehingga muncul kotak dialog Material Library. Klik kiri pada benda yang akan diberi material. enter 7. Caranya adalah sebagai berikut: 1. 4. 2. klik tombol Import. Pilih jenis material. Klik tombol Render maka proses rendering akan berlangsung. Pilih Photo Real. Klik tombol Attach. 3. @rief/widyaloka 28 . 4. Klik kiri icon Render atau ketik render maka akan keluar kotak dialog render. 2. Setelah obyek anda beri material maka langkah selanjutna adalah merender obyek tersebut. Untuk kembali ke tampilan Wire Frame . Hasil dapat dilihat. Klik pada kotak Rendering Type 3.

dan gambar sebelah kanan yang bergambar kera merupakan kotak yang sudah diberi material APE. klik tombol OK untuk menutup kotak dialog serta mengakhiri perintah. pilih item Landscape pada library. Contoh: @rief/widyaloka 29 . Caranya sebagai berikut : 1.Keterangan Gambar sebelah kiri merupakan gambar kotak yang masih belum diberi material. 5. klik menu View pada menu Pulldown lalu pilih item Render. Obyek lanscape dapat dibuat atau dimodifikasi dari obyek yang sudah ada. sehingga muncul 4. atau klik icon Landscape new pada menu toolbar Render. klik position untuk menentukan posisi dimana obyek landscape akan ditempatkan. atau dapat juga dilakukan melalui menu Pulldown dan menu toolbar Render.model arsitektur. dan sebagainya. pilih item Landscape pada sub menu Render 3. 2. klik tombol preview untuk melihat bentuk asli 6. Obyek lanscape biasanya dibuat untuk model. 7. orang. Untuk masukkan obyek landscape pada comman dapat diketikkan lsnew. LANDSCAPE Lanscape adalah salah satu fasilitas yang disediakan oleh AutoCAD untuk menambah efek 3D pada hasil Rendering seperti Image pohon.

Dengan memberikan penyinaran pada obyek 3D maka akan terjadi bayangan di sekitar obyek tersebut. Cahaya jenis ini berfungsi jika anda ingin menyinari bagian obyek tertentu dengan penyinaran yang terbatas dalam sebuah kerucut sinar. Perintah Light merupakan perintah memberi efek suatu sumber cahaya terhadap suatu obyek 3D. intensitas cahaya dan letak sumber cahaya tersebut. Sinar jatuh merata pada bidang obyek 3D dari sisi di mana penyinaran dilakukan oleh obyek cahaya distant yang bersangkutan. ? Jenis cahaya Distant yang merupakan jenis penyinaran terhadap suatu obyek 3D dari suatu arah tertentu dari suatu daerah. perintah yang digunakan adalah Light yang cara penggunaannya adalah dengan mengklik icon Light atau mengetikkan “Light” pada prompt command sehingga akan keluar kotak dialog Light. Anda dapt membayangkan cahaya point ini seperti obyek matahari yang memancarkan sinarnya ke seluruh penjuru. Dengan kotak dialog light ini anda dapat memilih jenis cahaya. ? Jenis cahaya SpotLight. Ada 2 @rief/widyaloka 30 . Karena tidak ada efek cahaya maka tentu saja tidak ada bayangan pada obyek 3D tersebut. warna cahaya. Untuk memberikan efek cahaya terhadap obyek. Jenis cahaya : ? Cahaya point adalah jenis cahaya yang penyinarannya bersifat menyebar ke seluruh penjuru dari suatu titik obyek cahaya point. Nampak gambar diatas sebelah kanan sudah diberi obyek landscape berupa orang dan pohon. BACKGROUND Pemberian latar belakang pada suatu obyek 3D merupakan salah satu kemampuan AutoCad dalam upaya lebih menghidupkan obyek tersebut. LIGHT Pencahayaan adalah salah satu kemampuan AutoCad dalam memberikan efek gelap dan terang serta bayangan suatu obyek. obyek-obyek 3D yang dalam AutoCad apabila dirender tanpa diberi cahaya maka AutoCad akan memberikan cahaya secara merata. Prinsip kerja dari cahaya SpotLight ini mirip dengan lampu sorot. Hal ini akan membuat hasil render tampak lebih realistis.

Klik Ikon Background sehingga keluar kotak dialog Background 2. Klik tombol find file (untuk menemukan file dalam bentuk gambar yang digunakan sebagai latar belakang) 4. Cloud maupun Sunset. dan Background yaitu : @rief/widyaloka 31 . Caranya adalah sebagai berikut: 1. Pilih Photo Real 4. Klik preview untuk melihat hasilnya. aktifkan Image 3. Klik tombol render maka proses rendering akan berlangsung Hasil yang didapat dari keseluruhan fasilitas yang ada di Render seperti Material. Solid adalah efek pemberian warna dasar pada latar belakang secara penuh. 5. Light. Klik kotak rendering type 3. Klik OK Setelah obyek anda beri latar belakang. Cara membuat efek background Image : 1. Klik kiri ikon Render atau ketik “render” maka akan muncul kotak dialog Render 2. sedangkan Image untuk memberikan efek pada latar belakang secara nyata. Landscape. Klik Shadow pada kotak Render Option 5. Misalnya Sky.macam tampilan background yang sering digunakan yaitu Solid dan Image. ubah tampilan menjadi perspektif kemudian render kembali obyek tersebut.

caranya adalah sebagai berikut: 1. Klik menu Tools sehingga keluar menu sambung 2. Klik OK akan keluar kotak dialog Image File 5. Untuk menyimpan hasil gambar yang dirender. Untuk itu gambar hasil render pada AutoCad harus disimpan supaya bisa dicetak dengan berbagai variasi warna material maupun efek cahaya yang diberikan. caranya adalah sebagai berikut: 1. Klik Save sehingga keluar kotak dialog Save Image 4. Klik menu Tools sehingga keluar menu sambung 2. Pilih nama file 5. Klik Display Image sehingga keluar menu sambung lanjutan 3. Beri nama file 6.CARA MENYIMPAN HASIL RENDER Untuk merender hasil gambar AutoCad dapat dilakukan dengan beberapa posisi gambar maupun efek cahaya yang diberikan. Klik Display Image akan keluar menu sambung lanjutan 3. Klik OK @rief/widyaloka 32 . Klik OK Untuk membuka hasil render. Klik View sehingga keluar kotak dialog Replay 4.

@rief/widyaloka 33 .