Anda di halaman 1dari 13

1

KETERANGAN DAN FUNGSI IKON

KETERANGAN
NO FUNGSI IKON
IKON
1 Judul Merupakan nama judul lembar kerja yang sedang diaktifkan
Merupakan menu yang didalamnya terdapat banyak pilihan
2 Menu utama
dalam mengoprasikan Ms. Word
4 New Blank Document Untuk membuat lembar kerja baru yang kosong
5 Open Untuk membuka document
Untuk menyimpan document / hasil kerja pada My Document
( general )
6 Save Untu menyimpan document pada tempat tertentu selain My
Document dilakukan dengan cara : Klik File – Save as atau
tekan tombol Ctrl dan S bersamaan
Untuk mencetak hasil kerja atau bisa dilakukan dengan
7 Print
menekan bersamaan tombol Ctrl dan P
8 Print Preview Untuk melihat hasil kerja secara keseluruhan / diperkecil
9 Cut Untuk memotong / memindahkan objek
10 Copy Untuk mengkopy / menggandakan objek
11 Paste Untuk mengakhiri cut dan copy
12 Undo Typing Kembali ke belakang / tipe sebelumnya
13 Redo Typing Kembali ke depan / tipe selanjutnya setelah dilakukan undo
Untuk mengaktifkan toolbars Table and Border yang di
14 Table and Border dalamnya terdapat menu atau perintah pembuatan tabel dan
modifikasi tabel
15 Insert Table Memasukan tabel
16 Coloumns Membuat lembar kerja menjadi beberapa kolom
17 Zoom Ukuran tampilan lembar kerja ( diperbesar atau diperkecil )
Untuk meminimalkan tampilan lembar kerja ( lembar kerja
akan hilang dari tampilan layar ) untuk mengembalikannya
18 Minimize
Klik nama document / nama lembar kerja di samping kanan
START
19 Maximize Untuk memaksimalkan tampilan lembar kerja
20 Close atau ( Alt + F4 ) Untuk mengakhiri atau keluar dari lembar kerja
Merubah jenis huruf yang diinginkan dengan meng KLIK
21 Font / Jenis Huruf
tanda segitiga di sampingkanannya
22 First Line Indent Untuk mementukan baris pertama pada sebuah paragraf
Hanging Indent Untuk menentukan baris kedua dan seterusnya pada sebuah
paragraf
Left Indent Batas pengetikan sebelah kiri
Font Size / Ukuran
23 Menentukan ukuran huruf ( diberbesar atau diperkecil )
Huruf
24 Bold Menebalkan huruf / karakter yang diinginkan
25 Italic Membuat huruf / karakter yang diinginkan menjadi miring
Membuat huruf / karakter / kalimat yang diinginkan menjadi di
26 Underline
garisbawah
27 Align Left Membuat tulisan / kalimat / karakter menjadi rata kiri
Membuat tulisan / kalimat / karakter menjadi rata tengah
28 Center
antara kiri dan kanan
29 Align Right Membuat tulisan / kalimat / karakter menjadi rata kanan
30 Justify Membuat tulisan / kalimat / karakter menjadi rata kiri - kanan
31 Line Spacing Menentukan jarak spasi / jarak antar baris kalimat
D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 2
Untuk memberikan / memasukan penomoran ( 1, 2, 3 dst ) –
32 Numbering
1), 2), 3) dst I, II, III dst A, B, C dst
33 Bullets Untuk memberikan / memasukan titik atau tanda
34 Outside Border Untuk membuat border / bingkai / garis pada tabel
35 Font Colour Untuk merubah warna tulisan
36 Right Indent Batas pengetikan sebelah kanan
Rol untuk menggulung lembar kerja ke atas atau ke bawah
37 Vertical Scroll
atau tekan segi tiga di atas dan bawah
Digunakan untuk mengatur batas pengetikan dan membuat
38 Ruler (penggaris)
tabulasi
39 Text Boundaries Sebagai batas lembar kerja atau batas pengetikan
Rol untuk menggulung lembar kerja ke kiri atau ke kanan atau
40 Horizontal Scroll
tekan segi tiga di kiri dan kanan
Line Style, Dash Line style : jenis tebal tipisnya garis, Dash style : jenis garis
41
Style, Arrow Style putus-putus, Arraw style : jenis kepala dan pangkal anak panah
Memberikan warna pada gambar sederhana ( word art atau
42 Fill Colour
shapes )
Insert Picture From Untuk menyisipkan objek gambar yang telah kita simpan ke
43
File dalam komputer
Untuk menyisipkan objek gambar yang telah disediakan oleh
44 Insert Picture Clip Art
microsoft word
Untuk membuat atau menyisipkan diagram yang telah
Insert Diagram Chart
45 disediakan oleh microsoft word biasanya kita hanya tinggal
or Organization Chart
mengisi
46 Insert Word Art Memasukan word art / tulisan berbasis gambar
47 Text Box Untuk menggambar kotak yang dapat diisi text
Menerangkan halaman / page yang sedang aktif / terlihat dan
48 Go to
jumlah halaman keseluruhan
49 Auto Shapes Memasukan gambar / gambar sederhana / shapes
Page / Nomor
50 Menunjukan nomor halaman
Halaman
51 Draw Menu yang berisi submenu untuk menggambar
52 Ikon Tabulasi Untuk mengatur jenis tabulasi
Insert Microsoft Exel Untuk menyisipkan worksheet excel ke dalam lembar kerja
53
Worksheet pada ms word
Change Text
54 Untuk merubah posisi teks pada tabel
Direction
55 Short Ascending Untuk mengurutkan data dari yang terkecil pada tabel
56 Short Descending Untuk mengurutkan data dari yang terbesar pada tabel
57 Auto Sum Untuk menjumlahkan angka secara otomatis pada tabel

MENU DAN SUB MENU DALAM MICROSOFT WORD 2003

D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 3


FILE EDIT VIEW

INSERT FORMAT TOOLS TABLE

MICROSOFT OFFICE 2003

A. MICROSOFT WORD
D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 4
1. Membuka Ms. Word
Membuka Ms. Word dapat dilakukan dengan cara :
a. Klik star pada taskbar, klik all program, klik Microsoft office, klik Microsoft word atau;
b. Klik 2 kali ikon Ms. Word yang terdapat pada desktop atau;
c. Klik kanan ikon Ms. Word pada desktop, klik open, atau;
d. Klik ikon Ms. Word pada desktop, kemudian tekan tombol enter pada keyboard, atau
e. Klik START, pilih RUN, ketikan WINWORD
2. File
a. New (Membuat lembar kerja baru)
Lembar kerja baru (work sheet) dapat dibuat dengan cara mengklik menu file, new atau
dengan mengklik ikon new blank document yang terdapat pada toolbars standar
b. Open (Membuka dokumen)
1) Klik menu file, klik open atau klik ikon open pada toolbar standar atau Tekan
tombol CTRL + O pada keyboard secara bersamaan
2) Muncul kotak dialog open seperti gambar berikut

G
A
M
B
A FILE
R FOLDER
1

3) Pada tab look in pilih tempat penyimpanan dokumen yang akan dibuka
4) Doble klik file/ folder yang akan dibuka / klik file/folder yang akan dibuka kemudian
klik open
c. Page Setup (Pengaturan Halaman)
1) Klik menu file, klik pilihan page setup, kemudian akan muncul kotak dialog :

Pengaturan
margin / batas
pengetikan
G
A
M
B Untuk Mengatur
A posisi kertas
R

2) Pada tab margin atur batas kerja sesuai kebutuhan (top = atas, left = kiri, right =
kanan, bottom = bawah, gutter = batas jilid)
3) Orientation pilih posisi kertas (portrait = berdiri, landscape = tidur)
4) Pada tab paper (lihat ggambar berikut)
D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 5
Mengatur jenis
kertas

G
A Mengatur
M ukuran kertas
B
A
R

5) Klik segitiga kecil pada paper size kemudian pilih salah satu jenis kertas yang sesuai
dengan kebutuhan atau dengan kertas yang anda miliki
6) Pada kotak isian width (lebar) atau height (tinggi) anda pun dapat mengisikan ukuran
kertas sendiri apabila jenis kertas tidak terdapat pada pilihan
d. Membuat Dokumen Sederhana
1) Pembuatan document atau penulisan sebuah naskah dapat dilakukan jika kursor atau
tanda I telah aktif (berkedip) pada lembar kerja.
2) Memulai pengetikan harus memperhatikan letak dan posisi kursor berada, kursor
merupakan tanda yang menunjukan tempat dimana penulisan akan dilakukan.
3) Kesalahan dalam penulisan dapat diperbaiki dengan cara menghapus dan
menggantinya. Untuk menghapus karakter atau tulisan harus memperhatikan posisi
kursor, atau dengan kata lain kita harus menempatkan kursor dikiri atau dikanan
karakter / tulisan yang akan dihapus. Untuk menghapuskarakter/tulisan yang terdapat
disebelah kanan kursor menggunakan tombol delete pada keyboard. Untuk
menghapus karakter yang berada disebelah kiri kursor menggunakan tombol
bacakspace pada keyboard
e. Print Preview (Melihat tampilan hasil kerja)
1) Print preview merupakan fasilitas untuk menampilkan hasil pekerjaan sesungguhnya
sebelum dicetak / print. Print Preview sangat penting digunakan, karena adakalanya
tampilan dalam lembar kerja berbeda dengan hasil cetakannya.
2) Pada fasilitas print preview kita dapat melihat lembar kerja secara keseluruhan atau
hanya beberapa halaman sesuai keinginan.
3) Untuk kembali pada tampilan lembar kerja awal kita dapat mengklik menu close
print preview yang terdapat pada toolbars standarnya
f. Print (Mencetak Dokumen)
1) Klik menu file → print, maka munculah kotak menu seperti pada gambar 4 :
2) Pada kotak isian Name pilih jenis printer yang akan digunakan (klik segitiganya)
3) Pada kolom page range terdapat 3 pilihan (all untuk mencetak seluruh halaman yang
terdapat pada dokumen yang sedang dibuka, current page untuk mencetak halaman
dimana krusor berada, pages untuk mencetak halaman berapa saja yang akan dicetak
(isikan nomor halamannya)
4) Pada kolom copies anda dapat memasukkan berapa rangkap anda akan mencetak
halaman itu
5) Kemudian klik OK.

D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 6


G
A
M
Nama
B
Printer
A
yang
R
akan
diguna
4
kan

Untuk mengatur Untuk mengatur


menentukan halaman berapa rangkap tiap
yang akan dicetak halaman akan dicetak

g. Save/Save As (Menyimpan dokumen)


1) Klik menu file → save / save as atau tekan tombol CTRL + S pada keyboard, maka
munculah kotak dialog di bawah ini

G Untuk mengatur
A tempat penyimpanan
M dokumen
B
A
R

5 Untuk member nama


file yang akan
disimpan

2) Pada tab save in pilih folder yang akan dijadikan tempat penyimpanan dokumen /
file, atau buka (double klik folder sebagai tempat penyimpanan)
3) Pada tab file name isikan / tulis / berilah judul / nama dokumen yang akan disimpan
4) Klik save atau tekan tombol enter
h. Close/Exit (Menutup Program Ms. Word)
Menutup atau keluar dari program dilakukan dengan cara :
1) Klik tombol / toolbox close X pada bagian sudut kanan atas Ms. Word, atau
2) Klik menu File, kemudian pilih Exit, atau
3) Klik kanan program Ms. Word di bagian Taskbar ( samping kanan Start ) kemudian
klik Close, atau
4) Tekan tombol Alt + F4 pada keyboard secara bersamaan
3. Edit
a. Undo (Kembali ke tipe sebelumnya)

D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 7


Jika terdapat kecalahan perintah atau eksekusi yang dilakukan, maka hal tersebut dapat
dilakukan dengan jalan mengembalikannya ke tipe tertentu sebelumnya dengan
menggunakan fasilitas Undo, caranya :
1) Klik ikon undo pada toolbars standar, atau
2) Klik menu Edit kemudian pilih Undo, atau
3) Tekan tombol Ctrl + Z pada keyboard secara bersamaan
b. Redo (Kembali ke tipe setelah undo)
Fasilitas redo merupakan kebalikan dari Undo, redo dapat mengembalikan tipe setelah di
Undo, caranya;
1) Klik ikon undo pada toolbars standar, atau
2) Klik menu Edit kemudian pilih Redo, atau
3) Tekan tombol Ctrl + Y pada keyboard secara bersamaan
c. Cut (Memotong/memindahkan naskah atau objek)
Untuk memindahkan objek atau teks ketempat lain dapat dilakukan dengan cara :
1) Blok teks atau klik objek yang akan dipindahkan
2) Klik ikon Cut ( gamabar gunting) pada toolbars standar atau klik kanan mouse
kemudian pilih Cut atau tekan tombol Ctrl + X pada keyboard secara bersamaan
3) Tempatkan kursor atau klik posisi yang akan dijadikan tempat perpindahan
4) Klik ikon Paste pada toolbar standar atau klik kanan mouse kemudian klik
Paste, atau tekan tombol Ctrl + V pada keyboard secara bersamaan
d. Copy (Menyalin naskah atau objek)
1) Blok teks atau klik objek yang akan disalin / digandakan
2) Klik ikon Copy pada toolbars standar atau klik kanan mouse kemudian pilih
Copy atau tekan tombol Ctrl + C pada keyboard secara bersamaan
3) Tempatkan kursor atau klik posisi yang akan dijadikan tempat penyalinan
4) Klik ikon Paste pada toolbar standar atau klik kanan mouse kemudian klik
Paste, atau tekan tombol Ctrl + V pada keyboard secara bersamaan
e. Paste (Mengakhiri atau eksekusi cut / copy)
Pasete merupakan fasilitas untuk melaksanakan atau mengeksekusi perintah Copy dan
Cut
f. Clear (Membersihkan/menghapus)
Fasilitas Clear berfungsi untuk membersihkan Format atau fasilitas lain yang digunakan
pada teks atau objek ( misalnya suatu teks menggunakan bullets and numbering ) cara
membersihkannya yaitu :
1) Blok teks atau objek yang akan dibersihkan,
2) Klik menu Edit, kemudian pilih Clear, maka akan terdapat 2 pilihan, yaitu :
a. Formats : Untuk menghapus / mnonaktifkan format yang digunakan dalam teks
b. Contents del : Untuk menghapus teks / karakter yang di blok
g. Select All (Memblok seluruh halaman)
Memblok teks, atau objek secara keseluruhan pada work sheet dapat dilakukan dengan
cara :
1). Klik menu Edit, kemudian pilih Select All
2). Letakan kursor pada awal atau akhir teks/halaman yang akan diblok, kemudian
tekan dan tahan mouse, kemudian drag / gerakan mouse ke awal/akhir teks/halaman
yang akan diblok
3). Letakan kursor pada awal atau akhir teks/halaman yang akan diblok, kemudian
tekan dan tahan tombol Shift pada keybord, kemudian Klik diawal/akhir
teks/halaman yang akan diblok
4). Tekan tombol Ctrl + A pada keyboard secara bersamaan
5). Untuk memblok kata / teks tertentu, caranya letakan kursor pada kata / teks yang
akan diblok, kemudian klik 2 kali mouse
6). Untuk memblok suatu paragraph caranya dapat dilakukan dengan cara
memnempatkan kursor pada paragraph yang akan diblok, kemudian klik mouse 3
kali
h. Find (Mencari) “ CTRL + F “
Pada suatu kesempatan mungkin kita memerlukan beberapa kalimat penting dalam
sebuah lembar kerja yang terdiri dari banyak halaman, sehingga kata/teks tersebut sangat
membutuhkan waktu untuk mencarinya satu per satu. Maka fasilitas Fine yang berfungsi
untuk mencari teks / kalimat pada suatu lembar kerja dapat kita gunakan, caranya :
D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 8
1). Klik menu Edit
2). Pilih Fine atau tekan tombol Ctrl + F pada keyboard
3). Akan muncul kota dialog seperti dibawah :

4). Pada kotak isian Find What ketiklah kata atau kalimat yang ingin anda cari pada
dokumen yang sedang anda buka
5). Klik Find Next

i. Replace (Mengganti) “ CTRL + H “


Fasilitas replace berfungsi untuk mengganti kata / teks yang penulisannya salah atau
ingin diperbaiki, caranya yaitu :
1). Klik menu edit
2). Pilih Fine atau tekan tombol Ctrl + H pada keyboard
3). Akan muncul kota dialog seperti dibawah :

4). Pada kotak isian Find What isikan kata atau kalimat yang akan diganti
5). Pada kotak isian Replace With isikan kata atau kalimat penggantinya
j. Go to (Pergi ke)
Sebuah lembar kerja yang terdiri dari cukup banyak halaman akan menyulitkan jika kita
harus menggulung layar untuk menuju ke halaman tertentu, maka untuk memudahkannya
kita dapat menggunakan fasilitas Go to, caranya :
1) Klik menu Edit, kemudian akan muncul kotak dialog seperti dibawah :

2) Pada kotak pilihan go to what pilih pages


3) Pada kotak isian enter page number isikan nomor halaman yang dituju
4) Klik Go to

4. View

D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 9


Menu View berfungsi untuk mengatur tampilan atau jendela lembar kerja temasuk mengatur
tampilan ikon atau toolbars.
a. Normal

b. Web Layout

c. Print Layout

d. Reading Layout
e. Outline
f. Task Pane
g. Toolbars
h. Thumbnails
i. Header and Footer
j. Mark up / Mengaktifkan review
k. Full Screen
l. Zoom
5. Insert
a. Break
b. Page Numbers
c. Date and Time
d. Auto Tex
e. Filed
f. Syimbol
g. Comment
D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 10
h. Reference
i. Picture
j. Diagram
k. Text Box
l. File
m. Objek
6. Format
a. Font
b. Paragraph
c. Bullets and Numbering
d. Borders and Shading
e. Columns
f. Tab
g. Drop Cap
h. Text Direction
i. Change Case
j. Background
k. Frames
l. Auto Format
m. Styles and formatting
n. Reveal Formating
o. Object
7. Tools
a. Spelling and Grammar
b. Research
c. Language
d. Word Count
e. Auto Summarize
f. Speech
g. Shared Workspace
h. Track Changes
i. Compare and Marge Documents
j. Protect Document
k. Online Collaboration
l. Letter and Mailings
m. Macro
n. Tempelates and Add-Ins
o. Auto Correct Options
p. Customize
q. Options
8. Table
a. Draw Table
b. Insert
c. Delete
d. Select
e. Marge Cells
f. Split Cells
g. Split Table
h. Table Auto Format
i. Auto Fit
j. Heading Rows Repeat
k. Convert
l. Sort
m. Formula
n. Hide Gridlines
o. Table Properties

9. Windows
a. New Windows
D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 11
b. Arrange All
c. Compare side by side with

10. Help

A. FORMAT PARAGRAF

Untuk membuat bentuk paragraf sesuai dengan yang kita inginkan kita dapat menggunakan
menu format ® paragraf.
1. Tab alignment
Berfungsi untuk mengatur jenis paragraf (Left : jenis paragraf rata kiri, Centered : jenis
paragraf rata tengah, Right : jenis paragraf rata kanan, dan Justified : jenis paragraf rata kiri
kanan)
2. Indentation
Berfungsi untuk mengatur posisi indent (batas pengetikan)
a. Left : batas pengetikan sebelah kiri
b. Right : batas pengetikan sebelah kanan
3. Spacing
a. Before : jarak sebelum paragraf atau jarak paragraf sebelah atas
b. After : jarak setelah paragraf atau jarak paragraf sebelah bawah
c. Line Spacing : jarak antar baris, yang biasa digunakan adalah Single : satu spasi,
1,5 lines : satu setengah spasi, Double : dua spasi.

B. MENYISIPKAN OBJEK

Selain mengetik kita juga dapat menyisipkan objek seperti gambar dan seni tulisan (word art).
Langkah untuk menyisipkan gambar :
Klik menu insert ® picture ® ( Clipt Art, from file, From Scaner or Camera, Auto Shapes,
Word Art, Organization Chart, Chart ) Setelah muncul kotak dialog insert picture pilihlah
folder tempat anda menyimpan file gambar, setelah file-file gambar terbuka maka pilihlah/.klik
salah satu gambar yang anda suka lalu klik tombol insert ( untuk inser from file )

D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 12


C. FORMAT HALAMAN
1. Membuat Nomor Halaman
Untuk memberikan nomor halaman kita tinggal menggunakan perintah Insert ®Page
Number. Setelah muncul kotak dialog page number kita tinggal mengatur sesuai keinginan
kita.
a. Position Untuk menentukan letak nomor halaman (top of page : di atas, bottom of page :
di bawah)
b. Alignment Untuk menentukan letak nomor halaman (left : sebelah kiri, center : tengah,
right : kanan)
c. Setelah dipilih tekan OK untuk mengaktifkan
2. Mengatur Ukuran Kertas / Lembar Kerja
Lembar kerja yang kita pakai diibaratkan selembar kertas atau buku dengan ukuran tertentu.
Untuk menentukan ukuran lembar kerja dapat dilakukan dengan cara :
Klik menu File, Klik Page setup. Pada tab paper tentukan jenis kertas yang akan digunakan
dengan cara mengklik tanda segi tiga di samping kanan paper size. Untuk mengatur batas
kertas / batas pengetikan dilakukan dengan cara : Klik tab margin pada sub menu margin
tentukan ukuran yang diinginkan. Top untuk batas atas, Bottom untuk batas bawah, Left
untuk batas kiri dan right untuk batas kanan.
Untuk menentukan posisi kertas kita tentukan dengan memilih potrait untuk posisi kertas
bersiri atau landscape untuk posisi memanjang
Setelah pilihan ditentukan aktifkan atau akhiri dengan mengklik OK atau Enter
3. Membuat Bingkai Lembar Kerja
Klik menu format, klik border and shading. Pada tab page border klik salah satu pilihan
pada menu seting dan dapat dilihat hasilnya pada bagian preview disebelah kanan. Pada
menu style tentukan jenis garis, warna garis pada menu color, ukuran garis/bingkai pada
menu width dan gambar/hiasan garis pada menu art, kemudian klik OK

B. MICROSOFT EXCEL
C. MICROSOFT POWERPOINT
D. MICROSOFT ACES

D’tik Comnet-Cikotok Belajar Cepat Microsoft Office 2003 13