P. 1
Mendesain 3 Dimensi Secara Cepat dengan AutoCAD 2008

Mendesain 3 Dimensi Secara Cepat dengan AutoCAD 2008

|Views: 375|Likes:
Dipublikasikan oleh zoga2088

More info:

Published by: zoga2088 on Feb 08, 2011
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/11/2013

pdf

text

original

MENDESAIN GELAS

Dalam bab ini akan dibahas bagaimana mendesain gelas menggunakan perintah-perintah AutoCAD dan trik pemecahan masalah desain guna mencapai desain yang sempurna. Dalam mendesain gelas, pertama-tama kita membuat lingkaran bantu untuk gelas. Lalu kita membuat ornamen gelas menggunakan lingkaran bantu gelas supaya besaran ukurannya sama. Selanjutnya membuat garis bantu untuk pegangan tangan untuk gelas. Untuk membuat 3 dimensi, semua garis bantu diberi ketebalan. Untuk selengkapnya bisa kita ikuti tahapan di bawah ini.

113

5.1 Membuat Garis Bantu Dasar
Membuat garis bantu untuk gelas dan ornamen gelas merupakan langkah awal dalam mendesain gelas.

Gambar 5.1 Garis bantu gelas dan ornamen gelas

5.1.1 Membuat Garis Bantu Gelas
Ikuti tahapan berikut untuk membuat garis bantu gelas, yaitu membuat lingkaran bantu. Tahap 1 Membuat garis bantu mendatar.
Klik menu Draw pilih Line atau klik ikon . Specify first point: Klik di area gambar. Specify next point or [Undo]: Tarik ke atas lalu ketik 0.25 lalu tekan Enter. Specify next point or [Undo]: Tekan Enter.

Gambar 5.2 Hasil dari membuat garis bantu

114

Tahap 2 Membuat lingkaran bantu.

Gambar 5.3 Penjelasan untuk membuat lingkaran bantu

Membuat lingkaran bantu di point A-B:
Klik menu Draw pilih Circle atau klik ikon . Specify center point for circle or [3P/2P/Ttr (Tan Tan radius)]: Klik di point A. Specify radius of circle or {Diameter]: Klik di point B.

Gambar 5.4 Hasil dari membuat lingkaran

Tahap 3 Meng-copy lingkaran.
Klik menu Modify pilih Offset atau klik kiri ikon . Specify offset distance or [Through/Erase/Layer] <Through>: Ketik 0.05 lalu tekan Enter. Select object to offset or [ Exit/Undo ] <Exit>: Klik kiri lingkaran. Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: Klik di dalam lingkaran. Select object to offset or [ Exit/Undo ] <Exit>: Tekan Enter.

115

Select object to offset or [Exit/Undo] <Exit>: Tekan Enter. Select object to offset or [Exit/Undo] <Exit>: Klik kiri kotak yang besar. Specify offset distance or [Through/Erase/Layer] <Through>: Ketik 0. Gambar 5.5 Hasil dari meng-copy lingkaran ke dalam lingkaran Tahap 4 Meng-copy lingkaran.6 Penjelasan untuk meng-offset garis Meng-offset lingkaran L: Klik menu Modify pilih Offset atau klik ikon . 116 .Gambar 5. Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: Klik keluar kotak.05 lalu tekan Enter.

7 Hasil dari membuat lingkaran baru 5. Gambar 5.2 Membuat Garis Bantu Ornamen Gelas Sekarang kita akan membuat garis bantu untuk ornamen gelas dengan cara meng-copy garis bantu gelas. 117 .1. Kemudian membentuk objek ornamen gelas.8 Penjelasan untuk membuat garis bantu Membuat garis bantu di point G: Klik menu Draw pilih Line atau klik ikon Specify first point: Klik di area gambar. Tahap 1 Membuat garis bantu. .Gambar 5.

Gambar 5.9 Hasil dari membuat garis bantu Tahap 2 Mencerminkan garis. . Specify secondt point of mirror line: Klik point 2. Delete source object? [Yes/No] <N>: Tekan Enter. Specify next point or [Undo]: Tarik ke atas lalu ketik 0. Gambar 5. Specify first point of mirror line: Klik point 1. klik kanan.25 lalu tekan Tekan Enter. 118 .10 Penjelasan untuk mencerminkan garis Mencerminkan garis X ke bawah: Klik menu Modify pilih Mirror atau klik ikon Select objects: Klik objeknya (X).Specify next point or [Undo]: Enter.

klik di point B lalu klik kanan. Specify base point or [Displacement] <displacement>: Klik di (1).Gambar 5. Select objects: Klik di point A. 119 .11 Hasil dari mencerminkan garis Tahap 3 Meng-copy objek.12 Penjelasan untuk meng-copy objek Meng-copy lingkaran: Klik menu Modify pilih Copy atau klik ikon . Gambar 5. Specify second point or [Exit/Undo] <Exit>: Tekan Enter. Specify second point or <use first point as displacement>: Klik di (2).

14 Penjelasan untuk memotong objek Memotong garis N dan M: Klik menu Modify pilih Trim atau klik ikon Current setting: Projection=UCS.Gambar 5.13 Hasil dari meng-copy objek 5. Gambar 5.3 Menyempurnakan Garis Bantu Ornamen Gelas Menyempurnakan garis bantu untuk ornamen gelas. 120 .1. Tahap 1 Memotong lingkaran. . Edge=None Select cutting edges… Select objects or <select all>: Klik kanan.

M.Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: di point N.16 Penjelasan untuk menghapus garis lingkaran Menghapus lingkaran point 6 dan point 7: Klik ikon Erase .15 Hasil dari memotong garis Tahap 2 Menghapus garis. 7 lalu klik kanan. klik kanan. Klik kiri point 6. Klik Gambar 5. 121 . Gambar 5. Select object to trim or [Project/Edge/Undo]: Tekan Enter.

Gambar 5.18 Penjelasan tahap memotong garis Memotong garis K dan H: Klik menu Modify pilih Trim atau klik ikon . klik kanan.17 Hasil dari menghapus garis Tahap 3 Memotong garis. Gambar 5. H. Select object to trim or shift-select to extend or [Fence/Crossing/Project/Edge/eRase/Undo]: di point K. Select object to trim or [Project/Edge/Undo]: Tekan Enter. Edge=None Select cutting edges… Select objects or <select all>: Klik kanan. Current setting: Projection=UCS. Klik 122 .

20 Garis bantu gelas dan ornamen gelas 5.Gambar 5.19 Hasil dari memotong garis 5.2. 123 . Gambar 5. Kemudian diberi ketebalan untuk membuat objek terlihat 3 dimensi.2 Membentuk Ornamen Gelas Menyempurnakan ornamen gelas dapat dilakukan dengan cara menyatukan garis bantu ornamen gelas.1 Membentuk Garis Bantu Ornamen Gelas Membentuk ornamen gelas secara sempurna sebelum diberi ketebalan.

21 Penjelasan tahap memperbesar objek Memperbesar point X-W: Klik ikon Zoom Window . Gambar 5. tarik ke point W. Gambar 5. Klik di point W.22 Hasil dari memperbesar objek 124 .Tahap 1 Memperbesar objek sebelah kanan. Klik di point X.

Select object to offset or [Exit/Undo] <Exit>: Klik kiri A. Do you want to turn into one? <Y>: Tekan Enter. Tahap 3 Meng-offset garis. Enter an option [Close/Join/Width/Edit Vertex/Fit/Spline/Decurve/Ltype gen/Undo]: Ketik J. Enter an option [Close/Join/Width/Edit Vertex/Fit/Spline/Decurve/Ltype gen/Undo]: kanan. klik kanan. 125 . C. D. klik kanan. Klik menu Modify pilih Offset atau klik ikon . Gambar 5. klik kanan. klik Tekan Enter. Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: Klik di dalam objek atau di bawah point A. Specify offset distance or [Through/Erase/Layer] <Through >: Ketik 0.Tahap 2 Menyatukan garis. Select objects: Klik point A. Select object to offset or [ Exit/Undo ] <Exit>: Tekan Enter.02 lalu tekan Enter. Select polyline: Klik point A. B.23 Penjelasan untuk tahap menggabungkan garis Menggabungkan garis A-D: Ketik PEDIT.

Tahap 2 Mengubah pandangan.Gambar 5.24 Hasil dari menggabungkan dan meng-offset objek 5. Current wire frame density: ISOLINES=4 Select objects: Klik di objek garis bagian dalam. Specify height of extrusion or [Direction/Path/Taper/angle] <20. Mengubah pandangan menjadi SE Isometri untuk melihat hasil dari ornamen gelas: Klik menu View pilih 3D view pilih SE Isometri atau klik ikon .0000>: Ketik 0.8 lalu tekan Enter.2. Specify angle of taper for extrusion <0 >: Tekan Enter.2 Membuat Ketebalan pada Ornamen Gelas Untuk membuat 3 dimensi ornamen gelas dapat dilakukan dengan cara memberi ketebalan pada garis bantu ornamen gelas. 126 . Tahap 1 Memberi ketebalan. Klik menu Modeling pilih Extrude atau klik ikon . Select objects: Tekan Enter.

Gambar 5. 127 . dengan cara membuat garis bantu untuk mempermudah dalam proses menggerakkan objek.3 Menempatkan Ornamen Gelas Ikuti tahapan berikut untuk menempatkan ornamen gelas pada garis bantu gelas.26 Penjelasan untuk membuat garis bantu Membuat garis bantu di point T: Klik menu Draw pilih Line atau klik ikon .2.25 SE Isometri 5.Gambar 5. Tahap 1 Membuat garis bantu.

0. Gambar 5. Specify next point or [Undo]: Tarik ke atas lalu ketik @ 0.28 Penjelasan untuk memperbesar objek 128 .Specify first point: Klik di point T.27 Hasil dari membuat garis bantu Tahap 2 Memperbesar objek. Gambar 5. 4 lalu tekan Enter. Specify next point or [Undo]: Tekan Enter.

Gambar 5.29 Hasil dari memperbesar objek Tahap 3 Menempatkan objek.30 Penjelasan untuk menempatkan objek 129 .Memperbesar objek V-C: Klik ikon Zoom Window . Klik di point C. tarik ke point C. Gambar 5. Klik di point V.

130 .Menggerakkan objek Q: Klik menu Draw pilih Move atau klik ikon . Langkah selanjutnya melengkungkan sudut pada garis bantu. Untuk membuat 3 dimensi. langkah pertama dibuat dulu lingkaran bantu. Kemudian menyatukan garis bantu tersebut. Gambar 5. dilakukan dengan cara membuat garis bantu untuk pegangan tangan. Selects objects: Klik kiri point Q lalu klik kanan. Lingkaran bantu tersebut diberi ketebalan dengan garis bantu yang sudah dibuat sebelumnya. Specify base point or [Displacement] <displacement>: Klik di point K. Specify second point or <use first point as displacement>: Klik di point L.3 Membuat Pegangan Tangan Untuk membuat pegangan tangan pada gelas.31 Hasil dari menempatkan objek 5.

Mengubah pandangan menjadi tampak depan: Klik menu View pilih 3D pilih Front View atau klik ikon . Tahap 1 Mengubah pandangan.33 Tampak Depan 131 .1 Mengubah Pandangan Berikut ini cara mengubah pandangan untuk mempermudah dalam mengerjakan tahapan selanjutnya.3.Gambar 5. Gambar 5.32 Pegangan tangan gelas 5.

2 Membuat Garis Bantu untuk Pegangan Tangan Berikut ini cara membuat garis bantu untuk pegangan tangan untuk mempermudah dalam pemberian ketebalan pegangan tangan.35 Hasil membuat garis bantu 132 .34 Penjelasan untuk membuat garis bantu Membuat garis bantu di point F: Klik menu Draw pilih Line atau klik ikon . Specify next point or [Undo]: Tarik ke kanan ketik 1 lalu tekan Enter.5.3. Gambar 5. Gambar 5. Specify first point: Klik di point F. Tahap 1 Membuat garis bantu. Specify next point or [Undo]: Tekan Enter.

Gambar 5.Tahap 2 Meng-offset garis.36 Penjelasan tahap meng-offset garis Meng-offset garis X: Klik menu Modify pilih Offset atau klik ikon . Specify offset distance or [Through/Erase/Layer] <Through>: Ketik 3 lalu tekan Enter.37 Hasil meng-offset garis 133 . Select object to offset or [ Exit/Undo ] <Exit>: Tekan Enter. Gambar 5. Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: Klik di bawah garis X. Select object to offset or [ Exit/Undo ] <Exit>: Klik X.

Gambar 5. Specify next point or [Undo]: Klik di point S lalu tekan Enter. Specify first point: Klik di point G.39 Hasil dari menghubungkan garis 134 .38 Penjelasan tahap menghubungkan garis Menghubungkan garis G-S: Klik menu Draw pilih Line atau klik ikon . Specify next point or [Undo]: Tekan Enter. Gambar 5.Tahap 3 Menghubungkan garis.

Tahap 2 Melengkungkan sudut lancip.40 Penjelasan untuk melengkungkan garis Menggabungkan garis: Ketik PEDIT. 135 . klik kanan.3. Do you want to turn into one? <Y>: Tekan Enter. Enter an option [Close/Join/Width/Edit Vertex/Fit/Spline/Decurve/Ltype gen/Undo]: Ketik J. Tekan Enter. Enter an option [Close/Join/Width/Edit Vertex/Fit/Spline/Decurve/Ltype gen/Undo]: klik kanan. Select objects: Klik point 1. Select polyline: Klik point 1. Gambar 5. Tahap 1 Menyatukan garis bantu. klik kanan. Melengkungkan sudut point 1-2 (lihat Gambar 5. 4.5. klik kanan.40): Klik menu Modify pilih Fillet atau klik ikon .3 Menyempurnakan Garis Bantu Pegangan Tangan Sekarang kita akan menyempurnakan garis bantu untuk pegangan tangan dengan melengkungkan sudut atas dan sudut bawah. 2.

4 Membuat 3 Dimensi Objek Pegangan Tangan Tahapan berikut adalah membuat tiga dimensi garis bantu pegangan tangan dengan cara memberi ketebalan lingkaran bantu dengan jalur (path) garis bantu pegangan tangan.5000>: Ketik 0. Specify fillet radius <0. 136 . Select first object or [Undo/Polyline/Radius/Trim/Multiple]: Klik di point (1). Current settings: Mode=TRIM.40): Klik menu Modify pilih Fillet atau klik ikon .41 Hasil dari melengkungkan sudut 5.3. Tahap 1 Mengubah pandangan.5 lalu tekan Enter. Select second line or shift-select to aplly corner: object: Klik di point (2).5000. lalu tekan Enter. Gambar 5. Radius=0. Select first object or [Undo/Polyline/Radius/Trim/Multiple]: Tekan Enter. Select first object or [Undo/Polyline/Radius/Trim/Multiple]: Klik di point (3). Select second line or shift-select to aplly corner: object: Klik di point (4).5000. Radius=0. Melengkungkan sudut point 3-4 (lihat Gambar 5. Select first object or [Undo/Polyline/Radius/Trim/Multiple]: Ketik R.Current settings: Mode=TRIM. Specify fillet radius <0.5000>: Tekan Enter.

Gambar 5. .Mengubah pandangan menjadi tampak atas kemudian diubah lagi menjadi tampak SE Isometri: Klik menu View pilih 3D View pilih Top View atau klik ikon Klik menu View pilih 3D view pilih SE Isometri atau klik ikon .43 Penjelasan untuk membuat lingkaran bantu 137 . Gambar 5.42 SE Isometri Tahap 2 Membuat lingkaran.

45 Penjelasan untuk memberi ketebalan 138 . Specify center point for circle or [3P/2P/Ttr (Tan Tan radius)]: Klik di point R. Gambar 5.2 lalu tekan Enter. Gambar 5. Specify radius of circle or {Diameter]: Ketik 0.Membuat lingkaran bantu di point R: Klik menu Draw pilih Circle atau klik ikon .44 Hasil dari membuat lingkaran bantu Tahap 3 Memberi ketebalan.

Specify height of extrusion or [Direction/Path/Taper/angle] <20. Gambar 5. Current wire frame density: ISOLINES=4.46 Hasil dari memberi ketebalan Tahap 4 Menghapus garis. Select objects: Klik di (L).0000>: Ketik P lalu tekan Enter. Select extrusion path: Klik di point (B). Select objects: Tekan Enter. 139 .Memberi ketebalan lingkaran: Klik menu Draw pilih Solids pilih Extrude atau klik ikon .

Klik kiri point 1. lalu klik kanan. Gambar 5. 4. 2. 3.47 Penjelasan untuk menghapus garis Menghapus garis point 1-4: Klik ikon Erase .Gambar 5.48 Hasil dari menghapus garis 140 .

1 Menyempurnakan Lingkaran Bantu Ikuti langkah berikut ini untuk memindahkan lingkaran bantu bagian dalam ke atas untuk memudahkan tahap melubangi gelas. Tahap terakhir adalah menggabungkan semua unsur gelas.4.4 Membuat Gelas Sekarang kita akan membuat gelas dengan cara memindahkan lingkaran bantu dalam ke atas.5. lingkaran luar dikurangi lingkaran dalam untuk membuat lubang gelas. Kemudian memberi ketebalan pada kedua lingkaran tersebut. Gambar 5. Tahap 1 Memindah lingkaran.49 Gelas terbentuk sempurna 5. Kemudian mengurangi gelas dengan ornamen gelas. 141 . Tahap selanjutnya adalah memperbanyak ornamen gelas menjadi dua belas buah. Setelah itu.

Specify new elevation (0.Gambar 5. Enter property to change [Colour/Elev/Layer/Ltype/Ltscale/Lweight/thickness]: Tekan Enter.50 Penjelasan untuk memindah lingkaran ke atas Memindah lingkaran ke atas: Ketik CHANGE lalu tekan Enter.3 lalu tekan Enter.51 Hasil dari memindah lingkaran ke atas 142 .0000): Ketik 0. Enter property to change [Colour/Elev/Layer/Ltype/Ltscale/Lweight/thickness]: Ketik E lalu tekan Enter. Gambar 5. Select objects: Klik lingkaran E. Specify change point or [Properties]: Ketik P lalu tekan Enter.

4. A). Current wire frame density: ISOLINES=4 Select objects: Klik di (Z. Specify angle of taper for extrusion <0 >: Tekan Enter. Setelah diberi ketebalan.0000>: Ketik 5 lalu tekan Enter.52 Penjelasan untuk memberi ketebalan pada lingkaran Memberi ketebalan pada lingkaran Z dan A: Klik menu Modeling pilih Extrude atau klik ikon . 143 . Specify height of extrusion or [Direction/Path/Taper/angle] <20. Gambar 5. Select objects: Tekan Enter.5.2 Membuat Gelas Membuat gelas dengan cara memberi ketebalan pada kedua lingkaran yang ada. tahap selanjutnya adalah memperbanyak ornamen gelas untuk membuat desain gelas menjadi sempurna. Tahap 1 Memberi Ketebalan.

53 Hasil dari memberi ketebalan lingkaran Tahap 2 Melubangi lingkaran.Gambar 5. Gambar 5.54 Penjelasan untuk melubangi objek 144 .

Gambar 5. klik kanan.Melubangi objek: Klik menu Modify pilih Solids Editing pilih Subtract atau ketik SUBTRACT lalu tekan Enter atau klik ikon Select objects: Klik di point U. . Gambar 5.56 Penjelasan tahap memperbanyak objek 145 . Select objects: Klik di point Y. klik kanan.55 Hasil dari melubangi objek Tahap 3 Memperbanyak objek.

Klik kotak Specify center point of array: Klik kiri di pusat lingkaran atau point P. Klik kotak Select objects: Klik kiri object atau point O. Gambar 5. Klik kotak Enter the number of item in the array: Ketik 12.Memperbanyak objek: Klik menu Modify pilih Array atau klik ikon . Klik kotak Enter the type of array [Rectangular/Polar] <R>: Klik lingkaran Polar.58 Hasil dari perintah Hide 146 . Specify the angle tofiil (+=ccw. Klik kotak OK. lalu klik kanan.57 Hasil dari memperbanyak objek Tahap 4 Melihat hasilnya. -=cw) <360>: Ketik 360. Gambar 5. Ketik HIDE lalu tekan Enter.

59 Tampak atas Tahap 2 Mengurangi objek. Mengubah pandangan menjadi tampak atas: Klik menu View pilih 3D View pilih Top View atau klik ikon .60 Penjelasan tahap mengurangi objek 147 .4. Gambar 5.3 Menyempurnakan Gelas Menyempurnakan gelas dengan cara mengurangi gelas dengan objek ornamen gelas.5. Gambar 5. Tahap 1 Mengubah pandangan.

klik kanan. 6. 10. Select objects: Klik di point A. Gambar 5. 5. 8.61 Hasil mengurangi dari objek point A dikurangi point 1 sampai 12 Tahap 3 Menghapus garis bantu. 12. 9. klik kanan. 2.Mengurangi point A dengan point 1-12: Klik menu Modify pilih Solids Editing pilih Subtract atau ketik SUBTRACT lalu tekan Enter atau klik ikon .62 Penjelasan tahap menghapus garis 148 . Select objects: Klik di point 1. 4. 3. 7. 11. Gambar 5.

Gambar 5.Menghapus garis point d. f.64 Hasil dari menggabungkan semua unsur 149 . Klik di point d. lalu klik kanan. g: Klik ikon Erase . Ketik UNION lalu tekan Enter atau klik kiri ikon Klik semua object lalu klik kanan. . g.63 Hasil dari menghapus garis Tahap 4 Menggabungkan semua unsur gelas. Gambar 5. f.

150 . Mengubah pandangan menjadi SE Isometri: Klik menu View pilih 3D view pilih SE Isometri atau klik ikon .65 SE Isometri Tahap 6 Melihat hasilnya secara jelas. Gambar 5. Ketik HIDE lalu tekan Enter atau klik menu view pilih View Styles klik 3D Hidden.Tahap 5 Mengubah pandangan.

66 Hasil dari perintah HIDE 151 .Gambar 5.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->