Anda di halaman 1dari 41

Kelompok 3

KATA PENGANTAR
Peningkatan kualitas pembelajaran di tanah air merupakan tanggung jawab semua
elemen bangsa Indonesia, peningkatan kualitas ini penting karena dengan adanya kualitas
akan meningkatkan daya saing bangsa kita. Sebagai bangsa yang besar, diperlukan usaha-
usaha yang besar pula guna mereformasi semua lini pembangunan bangsa, terutama
pendidikan. Pendidikan merupakan jalur penting setiap anak di Indonesia yang tentu saja
mereka akan menjadi penerus bangsa ini.

Beranjak dari hal di atas, kami tergerak untuk membuat sebuah ebook Seri “Trik &
Trip PowerPoint 2010 dari Dasar samapi Mahir”. Ebook ini merupakan edisi pertama kami,
yang tentu saja kami akan tingkatkan kualitasnya secara terus menerus. Ebook ini dapat
digunakan oleh semua kalangan.

Tidak ada gading yang tidak retak dan tentu saja buku ini masih banyak
kekurangannya, mohon masukan yang sebanyaknya untuk perbaikan di edisi selanjutnya.

Salam Maju Pendidikan Indonesia!

Bandung, Desember 2010


Penulis

Hal 1 dari 41
Kelompok 3

1.1 Pengenalan PowerPoint 2010


Microsoft Office PowerPoint adalah sebuah program komputer untuk presentasi yang
dikembangkan oleh Microsoft di dalam paket aplikasi kantoran mereka, Microsoft Office,
selain Microsoft Word, Excel, Access dan beberapa program lainnya. PowerPoint berjalan di
atas komputer PC berbasis sistem operasi Microsoft Windows dan juga Apple Macintosh
yang menggunakan sistem operasi Apple Mac OS, meskipun pada awalnya aplikasi ini
berjalan di atas sistem operasi Xenix. Aplikasi ini sangat banyak digunakan, apalagi oleh
kalangan perkantoran dan pebisnis, para pendidik, siswa, dan trainer.

Tentu saja PowerPoint 2010 tidak sekedar menyediakan kemudahan dalam presentasi.
Program ini akan membantu sebuah gagasan menjadi lebih menarik dan jelas tujuannya jika
dipresentasikan, membantu dalam pembuatan slide, outline presentasi, presentasi
elektronika, menampilkan slide yang dinamis, termasuk clip art yang menarik, yang
semuanya itu mudah ditampilkan di layar monitor komputer.Aplikasi ini sangat banyak
digunakan, apalagi oleh kalangan perkantoran dan pebisnis, para pendidik, siswa, dan
trainer. Maka, Anda pun memiliki kesempatan yang sama untuk mendapat kemudahan
dengan belajar Power Point.

Hal 2 dari 41
Kelompok 3

1.2 Penginstalan PowerPoint 2010


Proses instalasi Microsoft Office 2010 sangat mudah, yang pertama adalah memasukkan
master Microsoft Office 2010 dalam format DVD, setelah itu komputer akan bekerja sampai
menampilkan pilihan untuk melakukan instalasi.
Proses instalasi Microsoft Office 2010 tidak sulit, karena akan dibimbing selebihnya hanya
tinggal menekan tombol Next untuk melanjutkan proses instalasi. Jadi dalam hal ini
pekerjaan instalasi bukan merupakan sesuatu yang sulit karena dapat dikerjakan oleh siapa
saja serta tidak memerlukan keahlian khusus.
Step by Step Penginstalan

Hal 3 dari 41
Kelompok 3

1.3 Menjalankan PowerPoint 2010


Jika Microsoft Office telah terpasang pada koputer, Anda bisa segera menjalan PowerPoint
2010. Ikutilah langkah berikut.
1. Klik tombol Start,
2. Gerakan petunjuk mouse ke All Program.
3. Lihatlah pada Microsoft Office seperti yang ditujukan pada gambar berikut.

Pada keadaan seperti itu, Anda bisa segera menjalankan PowerPoint 2010. Caranya, klik saja
Microsoft Office PowerPoint 2010. Atau, bisa juga menggunakan menu Run
1. Klik tombol Start,
2. Gerakan petunjuk mouse ke Run
3. Ketikan “powerpnt”/ Enter atau ok

Hal 4 dari 41
Kelompok 3

1.4 Mengenal Antarmuka / Interface


Dengan munculnya tampilan menu utama PowerPoint 2010, Anda bisa segera melakukan
pengetikan .

No 1 : Quick Access, berisi sejumlah tombol yang mewakili berbagai operasi yang paling
banyak digunakan pemakai dalam pembuatan dokumen.
No 2 : Ribbon, bagian yang menempati tab. Dalam Ribbon ada beberapa tab. Namun, hanya
satu tab yang ditampilkan setiap saat secara mendetail.
No 2 : Tab Menu. Terdiri dari menu, File, Home, Insert, Design, Transitions, Animations,
Slide show, Review dan View.
Ribbon Tab Home :

Pilihan pada Ribbon Tab Home, kemudian akan muncul Ribbon yang terdiri dari beberapa
tool group, antara lain : Clipboard, Slides, Font, Paragraph, Drawing dan Editing, yang
berfungsi untuk mengatur format slide dan isinya.
Clipboard, terdapat tombol copy, paste, cut, dan format painter.
Slide, terdapat tombol add slide, layout, reset dan delete.
Paragraph, terdapat tombol untuk mengatur perataan (alignment), bullet and
numbering, line spacing, dan beberapa tombol untuk mengatur paragraph.
Drawing, terdapat tombol Text Box, Austoshape, Arrange, Quick Styles,Shape Fill,
Shape Outline, dan Shape Effects.
Editing, terdiri dari tombol Find, Replace, dan Select

Hal 5 dari 41
Kelompok 3

Ribbon Tab Insert :

Ribbon tab Insert terdiri dari beberapa tool group, antara lain :
Tables, perintah untuk menambahkan table pada tampilan slide Anda.
Illustrations, terdapat tombol-tombol yang bisa Anda gunakan untuk menyisipkan
gambar, clipart, photo album, shapes, smartart, dan chart (grafik).
Links, tombol-tombol pada tool group ini dapat digunakan untuk membuatlink pada
slide.
Media Clips, untuk memperkaya tampilan slide Anda, maka anda dapat menambahkan
file sound (suara) atau movie (film).

Ribbon Tab Design :

Jika anda mengklik Ribbon tab Design, maka akan muncul Ribbon dengan beberapa tool
group, antara lain : Page Setup, Themes, dan Background, berfungsi untuk mendesain slide
Anda.
Page Setup, terdapat tombol untuk mengatur orientasi dari slide, apakah anda akan
menggunakan orientasi portrait atau landscape.
Themes, Anda bisa menggunakan pilihan desain yang sudah disiapkan oleh Ms.
PowerPoint 2007untuk slide Anda.
Background, untuk memperindah slide yang Anda buat, anda bisa menata latar
belakang slide Anda dengan menggunakan menu pada tool group ini.

Ribbon Tab Transitions :

Inilah yang Ribbon Tab yang baru dari PowerPoint yang sebelumnya.
Transition to This Slide, untuk memberikan slide pada perpindahan slide yang Anda
buat dan di tambah animasi.

Ribbon Tab Animations :

Pada Ribbon Tab Animations, Anda bisa menambahkan berbagai macam bentuk animasi
pada slide Anda. Terdapat 3 tool group yang bisa Anda gunakan, antara lain :

Hal 6 dari 41
Kelompok 3

Preview, tombol ini dipergunakan untuk melihat hasil dari animasi yang Anda berikan
untuk slide Anda.
Animations, Anda dapat memilih animasi bagi objek yang ada pada text, terdiri dari
animate dan custom animations.
Timing, memberikan durasi waktu.
Ribbon Tab Slide Show :

Ribbon Tab Slide Show terdiri dari beberapa tool group, antara lain :
Start Slide Show, untuk menentukan dari mana slide Anda dijalankan, apakah dari awal
(from beginning) atau dari slide yang sedang aktif (from current slide show) atau pilihan
Anda sendiri (custom slide show).
Set Up, pada tool group ini terdapat tombol yang bisa digunakan untuk
menyembunyikan slide (hide slide), merekam narasi (record narration) dan
menentukan urutan slide (rehearse timings) yang akan ditampilkan.
Monitors, Anda bisa mengatur resolusi dari slide presentasi Anda pada tool group ini.

Ribbon Tab Review :

Terdapat tiga tool group pada Ribbon Tab ini, antara lain :
Proofing, digunakan untuk melakukan pengecekan pada tata tulis yang Anda buat di
slide.
Language, tool ini digunakan untuk mengatur tata bahasa.
Comments, Anda bisa memberikan catatan pada slide yang Anda buat.
Protect, Anda bisa menggunakannya untuk melindungi slide presentasi yang Anda buat.

Ribbon Tab View :

Tool group yang terdapat pada Ribbon Tab ini antara lain :
Presentation Views, pada bagian ini Anda dapat melihat keseluruhan dari slide yang
telah Anda buat. Anda bisa melihatnya secara normal, slide sorter, notes page, dan
slide show. Selain itu Anda juga dapat membuat slide Master sesuai dengan desain
yang Anda inginkan.
Show/Hide, untuk membantu Anda dalam membuat slide presntasi, Anda bisa
menampilkan penggaris (ruler) dan garis bantu (gridlines).
Zoom, Anda dapat memperbesar ukuran slide yang Anda buat atau secara normal.
Color/Grayscale, Pada bagian ini anda dapat menentukan apakah slide yang Anda buat
berwarna (color) atau hitam putih (grayscale).
Window, Anda manata tampilan window PowerPoint apakah secara cascade,split, atau
berpindah ke window lain.

Hal 7 dari 41
Kelompok 3

2.1 Membuat Dokumen Baru


Langkah pertama dalam membuat dokumen baru adalah:
1. Klik File, dan New
2. Pada Kotak Dialog yang muncul Pilih, Blank & Recent, Blank Presentation, klik tombol
Create.

Kemudian akan muncul jendela presentasi di layar monitor anda, jendela presentasi yang
muncul ini adalah slide judul presentasi.

Hal 8 dari 41
Kelompok 3

Pada Slide yang muncul ketikkan Judul “Laporan Labotarium” dan isi silahkan ketik “Oleh :
Kelompok 3”

2.2 Membuat Slide Baru


Presentasi tidak memungkinkan kita untuk berpresentasi hanya 1 slide saja tetapi
menggunakan beberapa slide. Kemudian kita akan membuat slide kedua caranya
1. Pilih New Slide,
2. Title & Content.

Dan kemudian Slide pun akan bertambah.

Hal 9 dari 41
Kelompok 3

Ketikkan di Judul “ Laporan Lab 1” Untuk isi silahkan ketikkan “Pada kegiatan Lab 1 ini,
diperlukan sumber 1 liter air limbah rumah tangga. Peralatan lainnya adalah 1 buah
sendok makan dan 1 buah toples, dan 1 buah termometer.”

2.3 Menyimpan Dokumen


Setelah suatu dokumen ditulis, dokumen perlu disimpan kedalam media pengingat yang
permanen(berupa harddisk / flashdisk). Dengan menyimpan dokumen, kelak Anda bias
membukanya kembali dan menyuntingnya. Kemudian simpan hasil kerja anda,
1. Klik File,
2. Save atau tekan tombol Ctrl+S. Beri nama “ Laporan Laboratorium.pp tx ”.

Pada kotak dialog save yang muncul, tentukan folder


penyimpanan anda dan berinama “ Laporan Laboratorium” pada bagian
File Name. Kemudian klik tombol Save.

Hal 10 dari 41
Kelompok 3

2.4 Menutup Presentasi.


Apa bila dokumen presentasi yang sedang terbuka atau tidak diedit lagi, maka dokumen
tersebut bias ditutup, dan ntuk menutup hasil presentasi anda, klik tanda close (X) di pojok
kanan atas, atau bisa juga dengan menekan tombol File, Close.
Atau dengan

Anda juga bisa menutup dokumen presentasi anda


dengan menekan
tombol kombinasi Ctrl+F4 pada keyboard anda.

Apabila dokumen yang akan ditutup pernah mengalami perubahan atau di edit dan belum
pernah disimpan, PowerPoint 2010 akan menampilkan kotak dialog seperti berikut.

Anda bisa mengeklik salah satu tombol yang tersedia. Adapun fungsi masing-masing tombol
adalah sebagai berikut :
Save : Untuk melakukan penyimpanan terlebih dahulu sebelum dokumen ditutup.
Don’t Save : Untuk menutup dokumen tanpa melakukan penyimpanan dari perubahan
yang terjadi pada dokumen.
Cancel : Untuk kembali ke dokumen (Presentasi tidak jadi ditutup).

Hal 11 dari 41
Kelompok 3

3.1 Memulai Sebuah Presentasi


langkah untuk membuat dokumen baru adalah sebagai berkut :
Klik File, New atau anda dapat menekan Ctrl+N.
Pada Kotak Dialog yang muncul Pilih Blank & Recent, Blank Presentation dan klik Create.

Kemudian akan muncul jendela presentasi di layar monitor anda, jendela


presentasi yang muncul ini adalah slide judul presentasi.

Hal 12 dari 41
Kelompok 3

Pada slide yang muncul ketikkan seperti terlihat pada gambar di bawah ini:

Kemudian tekan tombol Ctrl+S untuk menyimpan dokumen presentasi anda, dan beri nama
“Manfaat air kelapa”, dan klik tombol Save.

Hal 13 dari 41
Kelompok 3

3.2 Menambahkan slide baru dalam persentasi


Masih menggunakan file “Manfaat air kelapa”, kemudian kita akan membuat slide kedua
caranya pilih ikon New Slide, Two Content.

Kemudian akan bertambah slide ke-2 seperti terlihat di bawah ini.

Hal 14 dari 41
Kelompok 3

Kemudian ketikkanlah teks presentasi kita seperti terlihat di bawah ini.

Kemudian coba anda tambahkan kembali satu slide yang baru, dan buatlah tampilannya
sebagai berikut.

Kemudian simpan kembali hasil kerja anda, dengan menekan tombol Ctrl+S. Kemudian coba
anda jalankan presentasi anda dengan menekan tombol F5. Untuk berpindah ke slide
berikutnya klik sekali pada mouse anda. Jika telah selesai klik tombol ESC pada keyboard
anda untuk kembali ke tampilan normal.

Hal 15 dari 41
Kelompok 3

3.3 Menyimpan dokumen prsentasi dengan nama lain


Setelah anda simpan hasil kerja anda, anda juga bisa menyimpannya dengan nama lain
ataupun format file lainnya. Caranya Klik Microsoft Office Button > Save As.

Dari Menu Microsoft Office File


beberapa tipe data yang bisa anda pilih:
1. .pptx : Untuk ekstensi PowerPoint 2007
2. .ppt : Untuk powerpoint 97-2003
3. .pot : pemyimpanan template standar
4. .gif : penyimpanan dalam format gambar (gif)
5. .jpg : penyimpanan dalam format gambar (jpg)

Hal 16 dari 41
Kelompok 3

3.4 Membuat persentasi menggunakan template


Klik Office Button > New.

Pada kotak dialog window yang muncul, pilih Installed Templates, Contemporary Photo
Album atau pilih kategori lain sesuai keinginan anda, kemudian klik Create.

Hal 17 dari 41
Kelompok 3

Kemudian gantilah teksnya sesuai dengan latihan sebelumnya, sehingga tampilannya seperti
di bawah ini. Anda akan mendapatkan tampilan seperti ini :

Setelah selesai simpanlah (Ctrl+S) dengan nama ” Laporan Laboratorium_Template ”.

3.5 Membuat persentasi menggunakan template Microsoft office


online
Pastikan komputer anda telah terhubung dengan Internet. .
Klik Office Button > New.

Hal 18 dari 41
Kelompok 3

Pada kotak dialog window yang muncul, arahkan mouse anda pada kelompok Microsoft
Office Online, kemudian pilih jenis template yang kita inginkan. Kali ini kita akan
menggunakan File, ketikan apa yang Anda mau di Office.com Templates dan klik →.

Setelah anda klik maka akan muncul jenis templatenya. Kemudian misalnya pilih jenis
template yang Anda inginkan, Download.

Kemudian anda dapat mengganti isi teks presentasi anda sesuai kebutuhan anda.

Hal 19 dari 41
Kelompok 3

4.1 Membuka file dokumen persentasi


Untuk membuka file yang akan kita atur tampilannya, klik File > Open.

Pada kotak dialog yang muncul, arahkan ke folder tempat anda menyimpan file Powerpoint
file, kemudian pilih file Manfaat air kelapa, kemudian klik tombol Open.

Hal 20 dari 41
Kelompok 3

4.2 Pengenalan beberapa tampilan


Setelah file kita buka, untuk mengatur tampilan presentasi kita, klik tab menu View, Normal.
Coba anda perhatikan tampilannya.

Kita akan belajar melihat beberapa tampilan/view Presentasi, klik View, kemudian klik Slide
Sorter, akan menampilkan semua slide yang ada dipresentasi anda.

Hal 21 dari 41
Kelompok 3

Kemudian klik Notes Page, akan muncul tampilan dalam bentuk notes yang berguna
menambah catatan disetiap presentasi anda.

Selain menggunakan cara di atas, anda bisa juga menggunakan tampilan di layar presentasi
di kanan bawah, klik normal, slide sorter dan slide show. Dibagian kanan untuk
memperbesar dan memperkecil tampilan slide sendiri.

Hal 22 dari 41
Kelompok 3

4.3 Bekerja dengan tampilan outline


Masih menggunakan file Manfaat air kelapa. Kemudian ke tampilan normal, dan klik
“Outline” .
Pada Tampilan menu outline ini anda, bisa mengedit secara langsung isi presentasi jika anda
inginkan. Klik slide di bagian outline, lalu ganti teksnya, ataupun secara mudah anda bisa
menambah dan menghapus slide.

4.4 Bekerja dengan tampilan slide


Masih menggunakan file Manfaat air kelapa. Sekarang klik bagian Slides, tambahkan sebuah
slide sesudah slide 3 dengan mengklik kanan di slide 3, lalu klik New Slide.

Hal 23 dari 41
Kelompok 3

Kemudian hapus slide ke-3, caranya klik kanan di slide ke-3 lalu pilih Delete Slide.

Kemudian slide ke-3 akan terhapus, untuk membatalkan perintah penghapusan tadi klik
Ctrl+Z (undo) dan slide akan kembali lagi.

4.5 Bekerja dengan tampilan slide sorter


Masih menggunakan file Manfaat air kelapa. Klik View , Slide Sorter. Pindahkan slide 2 ke
slide 3 dengan cara klik slide 2, lalu klik kanan > Cut.

Hal 24 dari 41
Kelompok 3

Slide 2 akan terhapus lalu klik di akhir3, kemudian klik kanan, Paste.

Hal 25 dari 41
Kelompok 3

5.1 Memilih dan mengganti layout tamplian slide


Buka kembali file presentasi “Manfaat air kelapa”.
Aktifkan Slide 1.
Klik tab menu Home, Layout, Title and Content, perhatikan perubahannya.

Coba anda terpakan untuk layout dan slide yang lain sesuai kebutuhan anda.

Hal 26 dari 41
Kelompok 3

5.2 Menggunakan multiple themes dalam satu persentasi


Masih menggunakan file presentasi “Manfaat air kelapa”.
Aktifkan slide 2.

Klik tab menu Design, kemudian klik menu More Themes.


Klik kanan pada jenis Themes Couter > Apply to Selected Slides.

Coba anda terapkan masing-masing slide dengan themes yang berbeda.

Hal 27 dari 41
Kelompok 3

6.1 Memodifikasi background slide dengan warna solid


Masih menggunakan file presentasi “Manfaat air kelapa”.
Aktifkan slide 1.
Klik tab menu Design > Background Styles > Format Background.

Hal 28 dari 41
Kelompok 3

Pada kotak dialog Format Background.

Penjelasannya :
jika Anda ingin mengisi slide presentasi dengan warna solid (warna tunggal),
pilihlah Solid Fill. Klik Color dan pilih warna yang Anda suka. Anda bisa
menggeser Transparency ke arah kanan untuk membuat warna itu menjadi lebih transparan
dan pudar.
Apabila Anda ingin mewarnai slide presentasi dengan warna gradasi,
pilihlah opsi ini. Kalau ingin cepat, klik Preset Colors dan pilih model warna
gradasi yang ada di situ. Pilihlah model gradasi itu dengan mengklik bagian Type.
Iika Anda ingin menggunakan gambar atau tekstur untuk mewarnai
latar belakang slide presentasi, pilihlah opsi ini. Klik Texture jika
Anda ingin mendapatkan gambar latar belakang instan.

Pilihan ini adalah bergunan untuk menyembunyikan beberapa


grapichs yang ada pada background kita.

Hal 29 dari 41
Kelompok 3

Sekarang coba anda perhatikan perubahannya. anda bisa mengganti warna sesuai keinginan
anda.

6.2 Mengatur format font dan paragraph dalam slide


Masih menggunakan file presentasi “Manfaat air kelapa”.
Aktifkan slide 1.
Seleksi/ pilih teks judul slide 1.
Kemudian klik tab menu Home, Font.

Hal 30 dari 41
Kelompok 3

Selanjutnya pada kotak dialog yang muncul, aturlah jenis huruf dan style serta efeknya
sesuai yang anda inginkan. Misalnya isikanlah formatnya seperti terlihat di bawah ini.
Kemudian klik tombol OK.

6.3 Mengatur jarak spasi antar huruf/character


Masih menggunakan file presentasi “Manfaat air kelapa”. Klik Tombol
Aktifkan slide 1.
Seleksi/ pilih kembali teks judul slide 1. Kemudian klik Tab Menu Home, Font

Hal 31 dari 41
Kelompok 3

Kemudian klik tab menu Home Pada kotak dialog yang muncul, klik pada tab Character
Spacing, kemudian aturlah jarak hurufnya, misalnya seperti terlihat di bawah ini.

Dalam Spacing ada beberapa jenis yaitu :

Nah sekarang anda perhatikan kembali perubahan pada teks anda. Maka jarak antar huruf
sekarang menjadi lebih lebar.

6.4 Mengatur format perataan paragraph dalam slide


Masih menggunakan file presentasi “Manfaat air kelapa”. Aktifkan slide 2. Seleksi/ pilih isi
teks pada slide 2.
Klik tab menu Home kemudian klik ikon perataan paragraf rata seimbang/ justify (Ctrl+J).
Perhatikan perubahannya.

Hal 32 dari 41
Kelompok 3

Klik tab menu Home kemudian klik ikon perataan paragraf rata kiri/ align text Left (ctrl+L).
Perhatikan perubahannya.

Hal 33 dari 41
Kelompok 3

Klik tab menu Home kemudian klik ikon perataan paragraf rata kanan/ align text right
(ctrl+R). Perhatikan perubahannya.

Klik tab menu Home kemudian klik ikon perataan paragraf tengah/ Center (ctrl+E).
Perhatikan perubahannya.

Hal 34 dari 41
Kelompok 3

Kemudian coba anda jalankan presentasi anda dengan menekan tombol F5. Untuk
berpindah ke slide berikutnya klik sekali pada mouse anda. Jika telah selesai klik tombol ESC
pada keyboard anda.

6.5 Menggabungkan Beberapa Slide Yang Akan di Publikasi


Buka kembali file presentasi “Laporan Lboratorium”. Aktifkan slide terakhir, kemudian klik
tab menu Home, New Slide.
Reuse Slides.

Kemudian pada kotak dialog yang muncul, klik tombol Browse, Browse File.

Hal 35 dari 41
Kelompok 3

Kemudian buka folder tempat anda menyimpan file presentasi yang ingin anda gunakan,
dan pilih file presentasi yang ingin anda gabungkan, misalnya Manfaat Air Kelapa.

Kemudian centang pilihan Keep source formatting agar format dari slide yang akan
digabungkan tetap dijaga.

Hal 36 dari 41
Kelompok 3

Lalu pilih slide yang ingin anda gabungkan dengan meng-Klik 2 kali, misalnya slide 3.

CATATAN
Title Bar
Title Bar adalah bagian dari elemen layar PowerPoint yang menampilkan nama
program yang sekarang sedang aktif
Tabs
Tabs adalah kumpulan beberapa kelompok perintah
Pada tabs terdiri dari beberapa Groups.
Dialog Box Launchers yang berbentuk ikon kecil yang ada di sudut kanan bawah setiap
Group pada masing-masing Tab yang berfungsi untuk menampilkan kotak dialog atau
task pane
Tombol View digunakan untuk merubah tampilan jendela kerja Power Point secara
cepat. Pilihan tersebut terdiri dari normal, Slide Sorter, dan Slide Show
Groups Home
New Slide : Menyisipkan slide yang baru.
Layout : Menentukan tata letak slide
Font : Memilih jenis huruf
Font size : Memilih ukuran huruf
Grow font : Menaikkan atau memperbesar ukuran huruf (karakter)
Shrink font : Menurunkan nilai ukuran atau nilai karakter
Clear Formatting : Menghapus format yang telah dikenakan pada teks
Bold : Memberikan efek cetak tebal
Italic : Memberikan cetak miring
Underline : Menampilkan cetak garis bawah
Strikethrough : Menampilkan cetak coret dengan garis tunggal
Hal 37 dari 41
Kelompok 3

Shadows : Memberi efek bayangan pada huruf atau teks


Character Spacing : Mengatur jarak antar karakter
Change Case : Mengubah huruf dengan fasilitas Case
Font Colour : Memberi warna pada huruf yang dipilih
Quick Styles : Memilih bentik tampilan objek yang telah tersedia
Shape fill : Memberi warna pada objek
Shape Outline : Memberi warna pada bingkai objek
Shape effects : Memberi efek pada objek
Groups insert
Table : Membuat atau menempatkan table pada slide
Picture : Menyisipkan gambar pada slide presentasi
Clip Art : Menyisipkan gambar pada slide presentasi
Shapes : Membuat bentuk, guna melengkapi slide presentasi agar terlihat lebih
menarik dan indah
Smart art : Menampilkan visualisasi dalam bentuk diagram
Chart : Menyisipkan dan menempatkan grafik dalam slide
Hyperlink : Menghubungkan antara satu bagian dengan bagian yang lain
Text box : Menyisipkan teks yang secara langsung tidak dilengkapi dengan bingkai
Header and Footer : Menempatkan atau menyisipkan footer dan nomor halaman pada
slide
Word art : Membuat variasi teks dengan tampilan lebih menarik
Date and Time : Menempatkan atau menyisipkan tanggal dan waktu pada slide
Movie : Menyisipkan movie pada slide
Sound : Menyisipkan suara pada slide
Groups Design
Page setup : Mengatur ukuran slide
Slide Orientation : Mengatur orientasi slide
Themes : Menampilkan slide presentasi lebih menarik
Background Style : Mengatur atau memilih motif latar belakang pada slide
Groups Animations
Preview : tombol ini dipergunakan untuk melihat hasil dari animasi yang Anda berikan
untuk slide Anda.
Animations : Anda dapat memilih animasi bagi objek yang ada pada slide, terdiri dari
animate dan custom animations.
Transition to This Slide : untuk memeberikan slide pada perpindahan slide yang Anda
buat.
Groups Slide Show
From beginning : Menjalankan slide mulai dari posisi awal hingga akhir slide
From current slide : Menjalankan slide mulai dari slide aktif atau slide yang sedang
dipilih hingga akhir slide
Custom slide show : Mengatur sendiri urutan slide presentasi sesuai dengan keinginan
Set up slide show : Mengatur tampilan slide
Hide slide : Menyembunyikan atau menampilkan slide yang diinginkan
Rehearse Timings : Mengatur lamanya tampilan slide dengan menggunakan waktu
tertentu sehingga slide disajikan tepat waktu sesuai dengan waktu yang telah
ditentukan
Groups Review
Proofing : digunakan untuk melakukan pengecekan pada tata tulis yang Anda buat di
slide.
Comments : Anda bisa memberikan catatan pada slide yang Anda buat.
Protect : Anda bisa menggunakannya untuk melindungi slide presentasi yang Anda buat
Groups View
Normal : Menampilkan secara lengkap outline presentasi, isi slide dan catatan pada
Hal 38 dari 41
Kelompok 3

slide tersebut
Slide Sorter : Menampilkan secara keseluruhan dari slide yang Anda buat dalam bentuk
miniature
Notes Page : Menampilkan slide lengkap dengan catatan atau keterangan tambahan
dari setiap slide. Catatan ini digunakan untuk membantu dalam memberikan
penjelasan dari setiap point atau bagian pada slide
Slide Master : Menempatkan dan menambahkan sesuatu, baik teks maupun objek yang
akan ditempatkan pada setiap slide yang akan dibuat
Ruler : Menampilkan atau menyembunyikan garis tabulasi
Zoom : Menentukan pengaturan ukuran jendela kerja
Fit to Window : Menentuan tampilan slide presentasi dengan tampilan menyesuaikan
dengan jendela Power Point
Groups Format
Adjust : Menghasilkan tampilan objek gambar yang lebih menarik
Picture styles : Memilih gaya tampilan objek gambar
Crop : Memilih bagian tertentu pada objek gambar tersebut
Membuat Slide Baru
Langkah-Langkah Membuat Slide Baru
Ada beberapa pilihan bila Anda ingin menambahkan slide baru ke dalam presentasi
yaitu dengan cara :
1.Office Themes
2. Duplicate Selected Slide
3. Reuse Slides
4. Menyisipkan Slide
office themes
Membuat Slide baru dengan Office Themes
Untuk membuat slide baru dari Office Themes:
. Pilih slide yang diinginkan untuk slide baru
. Klik tombol ‘New Slide’ pada tab Home
. Klik slide yang sesuai pilihan Anda
Gambar disamping kanan membuat Slide dengan Office Themes
Membuat Slide baru dengan Duplicate Selected Slide
Membuat slide baru dengan cara ini hanya digunakan untuk membuat slide baru yang
sama persis dengan slide yang kita pilih tapi masih dalam satu PowerPoint
Langkah-langkahnya adalah sebagai berikut :
. Pilih Slide yang ingin di duplikasi
. Klik tombol ‘New Slide’ pada tab Home
. Klik ‘Duplicate Selected Slides’
Gambar disamping kiri langkah membuat Slide dengan Duplicate Selected Slide
Reuse slide
Membuat Slide Baru dengan Reuse Slide
Langkah-langkahnya adalah sebagai berikut :
. Pilih slide di mana kita ingin meletakkan slide baru yg
diimpor tersebut sesudah slide yang dipilih
. Klik tombol ‘New Slide’ pada tab Home
. Klik ‘Reuse Slides‘
. Klik ‘Browse‘
. Klik ‘Browse file‘
. Cari slide dan klik pada slide untuk impor
Gambar disamping kanan Tempat Tombol Reuse Slide berada
Membuat Slide baru dengan Menyisipkannya ke slide yang telah dibuat
Membuat slide baru dengan cara ini digunakan untuk meletakkan slide baru tersebut di
sela-sela slide yang telah kita buat sebelumnya
Hal 39 dari 41
Kelompok 3

Langkah-Langkahnya untuk menyisipka slide baru adalah sebagai berikut :


. Klik slide dimana kita ingin meletakkan slide baru tersebut sesudah slide yang kita klik
(pilih)
Misal : kita mengklik Slide No. 3 untuk meletakkan slide baru sebagai Slide No. 4
. Klik Insert New Slide
. Pilih Layout Slide yang dinginkan

Hal 40 dari 41