Anda di halaman 1dari 9

Tutorial

Tutorial Membuat Media Presentasi


dengan Pop-Up Menu
Langkah-langkah:
1. Buka lembar kerja powerpoint baru dengan Layout ‘Blank’

2. Atur Setup SlideShow dengan cara: Klik menu Slide Show – Set Up Slide Show – Pilih
Browsed at a kiosk (full screen) – OK
Set Up seperti ini dimaksudkan untuk mematikan fitur powerpoint yang secara default kalau diklik
dimanapun akan menuju ke slide berikutnya, juga untuk tidak menampilkan/mengihilangkan fasilitas yang
ada di sudut kiri bawah saat Slide Show. Konsekwensinya, perpindahan dari slide ke slide dikendalikan
sepenuhnya oleh tombol/button yang kita tentukan sendiri.

M Mursyid PW – http://mmursyidpw.wordpress.com 1
Tutorial

3. Klik menu Home dan buat/tambahkan 6 slide kosong lagi sehingga tersedia 7 slide
kosong.

4. Untuk sementara (sebagai penanda), pada


 Slide 2 sisipkan Text Box ‘Tujuan Pembelajaran’,
 Slide 3 sisipkan Text Box ‘Materi Pembelajaran’,
 Slide 4 sisipkan Text Box ‘Latihan’,
 Slide 5 sisipkan Text Box ‘Evaluasi’,
 Slide 6 sisipkan Text Box ‘Glosarium’,
 Slide 7 sisipkan Text Box ‘Referensi’.
5. Buat/tentukan background. Caranya: Klik kanan pada Slide 1, pilih Format Background,
pada pilihan Fill (misal) pilih Gradien fill, klik Apply to All untuk memberlakukan pada
semua slide, klik Close.
6. Modifikasi background. Caranya: Klik menu View, pilih Slide Master,

a. Pilih/klik Slide 1 pada Slide Master.


b. Hapus/delete template Layout yang ada di Slide 1 pada Slide Master.
c. Sisipkan object rectangle di bagian bawah, dengan cara: Klik menu Insert,
Shapes, pilih Rectangle.

d. Sisipkan lagi Object rectangle dengan warna putih (sebagai background utama) di
atasnya. Sisipkan lagi object rectangle kecil di sudut kanan bawah dengan warna

M Mursyid PW – http://mmursyidpw.wordpress.com 2
Tutorial

berbeda dari di bawahnya (misal hijau muda) dan diatasnya sisipkan Text Box
‘Keluar’. Hasilnya (sebagai contoh) seperti di bawah.

e. Seleksi/klik Object rectangle ‘Keluar’, kemudian klik menu Insert – Action. Pada
Action Setting, klik Hyperlink to, pilih End Show, OK.

f. Keluar dari Slide Master. Caranya: Klik menu View, pilih/klik Normal.

M Mursyid PW – http://mmursyidpw.wordpress.com 3
Tutorial

Keterangan: Sampai di sini semua slide telah memiliki background yang sama.

7. Modifikasi tampilan awal. Caranya: Klik/seleksi Slide 1, Sisipkan object rectangle dan
gambar serta judul Media. Sebagai contoh (misal), lihat gambar di bawah.

8. Buat tombol menu. Caranya:


Insert 7 object rectangle seukuran dengan tombol keluar dan letakkan di sudut kiri bawah.
Sisipkan text box di atas masing-masing object rectangle tersebut. Seperti gambar di
bawah.

9. Beri action pada setiap tombol. Caranya:


a. Seleksi/klik bagian tepi object rectangle ‘Tujuan’. Klik Insert – Action. Pada
Action Setting pilih Hyperlink to – pilih Slide – Slide 2 – OK – OK.
b. Seleksi/klik bagian tepi object rectangle ‘Materi’. Klik Action. Pada Action
Setting pilih Hyperlink to – pilih Slide – Slide 3 – OK – OK.
c. Seleksi/klik bagian tepi object rectangle ‘Latihan’. Klik Action. Pada Action
Setting pilih Hyperlink to – pilih Slide – Slide 4 – OK – OK.

M Mursyid PW – http://mmursyidpw.wordpress.com 4
Tutorial

d. Seleksi/klik bagian tepi object rectangle ‘Evaluasi’. Klik Action. Pada Action
Setting pilih Hyperlink to – pilih Slide – Slide 5 – OK – OK.
e. Seleksi/klik bagian tepi object rectangle ‘Glosarium’. Klik Action. Pada Action
Setting pilih Hyperlink to – pilih Slide – Slide 6 – OK – OK.
f. Seleksi/klik bagian tepi object rectangle ‘Referensi’. Klik Action. Pada Action
Setting pilih Hyperlink to – pilih Slide – Slide 7 – OK – OK.
10. Buat animasi pop-up menu. Caranya:
a. Seleksi/klik di bagian tepi object rectangle ‘Tujuan’, ‘Materi’, ‘Latihan’,
‘Evaluasi’, ‘Glosarium’, dan ‘Referensi’ secara bersamaan.
b. Klik menu Animations – Custom Animation – Add Effect – Entrance – Appear.

c. Atur Effect. Caranya lihat gambar di bawah (klik bagian yang ditandai lingkaran
merah.)

M Mursyid PW – http://mmursyidpw.wordpress.com 5
Tutorial

d. Klik OK.
Keterangan: Sampai di sini telah ditentukan bahwa kalau menu diklik akan tampil tombol menu
Tujuan, Materi, Latihan, Evaluasi, Glosarium, dan Referensi.

e. Lagi, seleksi/klik di bagian tepi object rectangle ‘Tujuan’, ‘Materi’, ‘Latihan’,


‘Evaluasi’, ‘Glosarium’, dan ‘Referensi’ secara bersamaan. Klik Add Effect –
Exit – Disappear. Lihat gambar di bawah.

M Mursyid PW – http://mmursyidpw.wordpress.com 6
Tutorial

f. Lalu, atur Effect. Caranya lihat gambar di bawah (klik bagian yang ditandai
lingkaran merah).

g. Klik OK.
h. Lagi, seleksi/klik di bagian tepi object rectangle ‘Tujuan’, ‘Materi’, ‘Latihan’,
‘Evaluasi’, ‘Glosarium’, dan ‘Referensi’ secara bersamaan. Klik Add Effect –
Exit – Disappear. (Ikuti seperti langkah e, f, dan g. Pada Triggers pilih ‘Materi’).
i. Lagi, seleksi/klik di bagian tepi object rectangle ‘Tujuan’, ‘Materi’, ‘Latihan’,
‘Evaluasi’, ‘Glosarium’, dan ‘Referensi’ secara bersamaan. Klik Add Effect –
Exit – Disappear. (Ikuti seperti langkah e, f, dan g. Pada Triggers pilih ‘Latihan’).
j. Lagi, seleksi/klik di bagian tepi object rectangle ‘Tujuan’, ‘Materi’, ‘Latihan’,
‘Evaluasi’, ‘Glosarium’, dan ‘Referensi’ secara bersamaan. Klik Add Effect –
Exit – Disappear. (Ikuti seperti langkah e, f, dan g. Pada Triggers pilih
‘Evaluasi’).
k. Lagi, seleksi/klik di bagian tepi object rectangle ‘Tujuan’, ‘Materi’, ‘Latihan’,
‘Evaluasi’, ‘Glosarium’, dan ‘Referensi’ secara bersamaan. Klik Add Effect –
Exit – Disappear. (Ikuti seperti langkah e, f, dan g. Pada Triggers pilih
‘Glosarium’).

M Mursyid PW – http://mmursyidpw.wordpress.com 7
Tutorial

l. Lagi, seleksi/klik di bagian tepi object rectangle ‘Tujuan’, ‘Materi’, ‘Latihan’,


‘Evaluasi’, ‘Glosarium’, dan ‘Referensi’ secara bersamaan. Klik Add Effect –
Exit – Disappear. (Ikuti seperti langkah e, f, dan g. Pada Triggers pilih
‘Referensi’).

11. Seleksi tombol Menu, Tujuan, Materi, Latihan, Glosarium, dan Referensi secara
bersamaan. Klik kanan – Copy.

12. Paste-kan ke semua Slide.

Klik
kanan

Klik
kanan

Klik
kanan

Klik
kanan

Klik
kanan

Klik
kanan

M Mursyid PW – http://mmursyidpw.wordpress.com 8
Tutorial

Keterangan:
Pada slide materi (misal), tidak mungkin cukup hanya terdiri dari 1 slide. Maka
perlu ditambahkan slide-slide baru. Untuk menambahkan slide, lakukan dengan
menduplikasi slide yang dimaksud. Caranya: Klik kanan slide yang dimaksud –
pilh/klik duplicate slide. Masing-masing slide pada silde hasil menduplikasi
berilah tombol ‘Forward’ dan ‘backward’ yang dapat anda ambil dari menu Insert
– Shapes – Action Buttons.
Bila terjadi ada object yang menutupi tombol menu, Seperti kasus di bawah. Cara
mengatasinya. Klik ganda obyek yang menutupi tombol menu tersebut. Pada
menu Format klik Send to Back.

Demikian, semoga bermanfaat.

M Mursyid PW – http://mmursyidpw.wordpress.com 9