Anda di halaman 1dari 138

Tutorial Membuat Efek Grunge pada

Foto
Posted by Sigit eko on May 6th, 2010 in Belajar Photoshop, Photoshop
Menengah | 111 comments

Sebenernya membuat efek grunge ini gampang banget.. intinya cuman gabung-
gabungin gambar aja…

gak percaya ??

Ini nih bukti nya :

sebelumnya… saya pake gambar-gambar ini untuk membantu pembuatan efek

Klik untuk download gambar-gambar diatas.

Sekarang ke inti nya yah..

Buka gambar yang mau diedit


duplikat layer dengan menekan ctrl + J

Klik Image > adjustment > desaturate atau ketan eh tekan di keyboard CTRL +
Shift + U untuk membuat foto jadi hitam putih.

Opacity nya kurangi jadi 50%


sekarang tekan ctrl +J lagi di layer background untuk menduplikat layer
background. pindahin hasil duplikat ke paling atas

Klik Filter > Other > Highpass


Ubah layer style menjadi Vivid light

edit foto dasar udah selesai.. sekarang kita main-main dengan gambar yang
lain..

buka gambar oldpaper.jpg


drag ke foto yang tadi diedit

atur sedemikian rupa.. atau di pas- in aja setiap ujung nya..

sekarang ubah layer style menjadi menjadi COlor burn


sekarang buka juga batu.jpg .. drag gambar texture batu ke dalam foto yang lagi
diedit

Klik add vector mask..

lalu klik brush tool (warna hitam) warnai bagian muka nya.. biar nanti keliatan
jelas..

ubah layer style menjadi multiply


hasilnya kayak gini
sekarang buka lagi gambar bantuan terakhir.. gambar tembok.jpg.. Drag ke
dalam foto dan atur seperti gambar dibawah

Ubah Opacity nya jadi 50%

Klik add vector mask .. warnai dengan brush tool seperti gambar.
Hasil akhir nya :

Gampang kan ya ?

selamat mencoba!

Membuat Efek Retro Glamor di Foto


Dewi Sandra
Posted by Sigit eko on Apr 28th, 2010 in Belajar Photoshop, Photoshop
Menengah | 73 comments
Sebenernya otak saya masih mampet.. gak ada ide, males buat screenshot, dll.. 
dan kendala juga ada di server Ilmuphotoshop.. yang space nya tinggal tersisa
25 Mb lagi.. jadi musti irit nih..

Langsung aja yah.. sekarang saya mau buat efek Retro yang berbinar-binar
pada foto Sandra Dewi eh .. Foto Dewi Sandra dink..

buka foto sandra dewi.. saya dapet dari google Image… tapi lupa web nya.. maaf
yaa.. buat yang punya foto ini.. saya pake buat belajar.

Tekan ctrl + J untuk menduplikat background

klik lagi layer background , tekan ALT + backspace .. niscaya background


berubah menjadi hitaaamm… ( bahasanya kayak tukang obat .. hihihi)
Seleksi background foto sandra dewi tersebut.. Karena background di foto itu
sama warna nya.. enak banget nih seleksinya .. pake magic wand tool… klik di
warna abu-abu (dinding) dan warna putih (kursi)
kayaknya masih blon rapih nih.. kira rapihkan dulu nyok.. zoom seleksi yang
kurang rapi.. gunakan polygonal lasso tool .. seleksi bagian yang kurang rapi
sambil menekan tombol ALT.

kalo udah rapi semua… silahkan tekan tombol delete…


Sekarang kita lukis sedikit background nya..

buat layer baru . Layer > New > layer… klik brush tool warna abu-abu.. warnai
sebagian background dengan warna abu-abu
sekarang kita belajar menggambar garis menggunakan BRUSH… nah lho..
emang bisa ?

ubah brush size nya menjadi 3 px..


Buat layer baru lagi..gunakan warna putih ya..

Klik di ujung atas foto.. Drag ke bawah.. tapi sambil menekan tombol SHIFT..
bikin garis untuk yang samping nya juga ..

kalo udah beres dari ujung kiri ke ujung kanan.. teken CTRL + J untuk
menduplikat layer garis..

klik Edit > Transform > Rotate 90 CW


tekan CTRL + E untuk menggabungkan kedua layer garis .

Klik Edit > transform > Warp .. tarik ujung-ujung nya sehingga bisa ngebentuk
seperti gambar ..
( catatan : yang pake CS 2 ke bawah kayaknya gak ada warp .. lewati aja
langkah yang ini… gak di warp juga gpp kok )

ubah layer efek  jadi overlay dan opacity 40%


sekarang giliran menghias foto..

Buat bulatan pake Ellips tool dengan settingan seperti gambar di bawah..jangan
lupa KLIK SHAPE LAYER..
klik add layer mask .,.. lalu brush dengan warna hitam sehingga warna di bulatan
pink tadi kehapus sebagian.
Sekarang buat dots dengan berbagai ukuran.. gunakan Brush tool lagi.. warna
samain aja.. PINK.. !  di cocol dimana aja deh ya.. terserah ..
dengan cara yang sama buat juga bulatan dan dots dengan warna lain ..
tentunya di tempat dan ukuran yang berbeda..

kalo kira-kira udah keren.. sekarang tinggal finishing.. yaitu memberi dots putih..
supaya keliatan lebih mengkilap.. usahakan dot putih nya menumpuk dengan
dots berwarna..
Hasilnya
Dewi Sandra

Selamat Mencoba yah..

Membuat Efek Urban dengan Adobe


Photoshop
Posted by Sigit eko on Mar 31st, 2010 in Belajar Photoshop, Photoshop
Menengah | 134 comments

Saya pake adobe photoshop CS3..  dan kebanyakan tutorial photoshop


ilmuphotoshop.com menggunanan Photoshop CS3..

Kemaren ada yang nanya, photoshop bisa dipake buat bikin efek urban seperti di
Corel Draw atau Adobe Illustrator ga ? saya bilang bisa…. padahal waktu itu
yang namanya efek urban saya blom tau kayak gimana.. hehehe.. sok tau ya..
tapi biarin aja.. toh dari foto menjadi gambar vektor aja bisa dibuat pake
photoshop kok ( Ini link nya )… padahal bagusnya gambar vektor itu dibikin pake
Adobe Illustrator atau Corel Draw .

Setelah saya search di google… jadi tau deh efek urban wujudnya kayak
gimana… hmm .. gak update yaa saya…efek urban aja gak tau hehehe.. maklum
lah pekerja kantoran mah susah bagi waktu buat update informasi.. halah..
facebook-an aja bisa ? nah lo.. :p

Ya udah.. sekarang kita coba buat yang namanya efek urban..

Di efek ini kita butuh bantuan Brush yang berbentuk Bunga, daun dan swirl.

Download dulu Brush nya >> Klik disini <<.

Cara Installnya :

Setelah di download.. extract file brush.rar pake WinRar. kalo blom ada winrar,
Download winrar disini.

setelah di extract file Swirls_And_Flowers_Brushes.abr .. copy ke c://program


files/adobe/photoshop/preset/brush/

Klik 2x file tersebut.. nanti kebuka photoshop nya kan ? nah brush nya sudah
terinstall.. Congratulation!!

Sekarang buka dokumen baru .. kalo mau dijadiin wallpaper pake ukuran
standard wallpaper aja 1024 px x 768 px
klik gradient tool, buat radial gradient (warna terserah aja ya.. mau sama juga
gpp kok.. gak dilarang )

ini nanti fungsi nya sebagai background.


sekarang buka gambar yang mau dijadiin korban nya..

Saya pake gambar sepupu saya yang masih kecil ..

Seleksi objek dengan pen tool .. settingannya ada di bawah nih.. santai aja yaa
nyeleksi nya.. biar nanti jadinya bagus.

Kalo udah beres terseleksi , klik kanan > make selection


kalo udah terseleksi, Drag gambar yang udah terseleksi ke dokumen baru yang
dikasih warna gradient hijau. otomatis akan terbentuk layer baru (gambar objek
yang tlah terseleksi)

di layer gambar : Klik Filter >artistic > Cutout ( settingan nya terserah yaa..
karena tergantung besar kecilnya gambar juga )
klik Ctrl + J untuk menduplikat layer gambar.

Klik 2x layer hasil duplikat tadi untuk menampilkan blending options , atau klik
kanan > blending options

setting color overlay nya

jangan dulu di OK ya.. sekarang lanjutin ke Outer glow


Eits.. jangan dulu di OK.. setting juga stroke nya

hasil sementara :
buat layer baru di atas layer background .. klik layer > new > layer ..

gunakan paint bucket tool untuk mewarnai layer baru tadi dengan warna putih.
matiin kedua layer objek atau layer gambar .. dengan mengklik icon mata di
pinggir layer.

Gunakan brush tool (softround 300 px, warna Hitam  ) untuk membuat bulatan
seperti gambar.
Klik Filter > pixelate > color halftone
Klik Select > Color range

sekarang terseleksi bagian dots nya kan ? nah untuk menghapus warna putihnya
.. klik select > inverse .. lalu teken DELETE di keyboard. Tekan CTRL + D untuk
menghilangkan seleksi
Klik 2x layer dots tadi untuk mengeluarkan blending options.. atau klik kanan >
blending option ..

edit color overlay nya..

duplikat layer dots tadi dengan menekan ctrl +J , kecilin atau besarin ukurannya..
buat beberapa buah Dots.
ubah warna nya dengan mengganti warna di blending option > color overlay

hasilnya :
Sekarang kita beri starburst

tutorial nya ada disini : Efek Starburst

tapi sekarang saya buat dengan manual aja ya..

Klik Pen Tool .. Jenis pen : Shape layer, warna putih

buat seperti contoh dibawah ya..

ubah layer efek menjadi overlay lalu  opacity dan fill sekitar 50%
Buat layer baru di atas layer Shape 1 .. klik Layer > new > layer

sekarang kita bersenang-senang dengan brush yang tadi udah di install ..

Klik Brush tool .. klik kanan di area gambar nanti muncul brush option

klik jenis brush yang mau dipake : saya pake no 375 dan diameter 370 px
klik di gambar sesuai kreatifitas masing-masing

buat layer baru dan gunakan brush yang lain nya..

nanti ubah-ubah warna nya pake blending option > color overlay atau ubah layer
effect nya jadi Overlay .. pokoknya semua terserah anda.. hehehe..

hasilnya :
bisa juga diganti warna background nya..

hasil dengan gambar lain :


Membuat Efek Dave Hill
Posted by Sigit eko on Feb 24th, 2010 in Belajar Photoshop, Photoshop
Menengah | 77 comments

Siapakah Dave Hill? Saya juga kurang begitu tau .. tapi Hasil karya nya Keren
banget dan Top Markotop.. Bisa lihat hasil karya Dave Hill Disini

Gimana ? Keren kan ? Saya coba-coba buat Efeknya tapi gak terlalu sama.. tapi
setidaknya mirip.. hehehe Maksa!

Ayo gan kita mulai..

Buka foto yang mau dikasih Efek Dave Hill, saya pake foto hasil Jepretan
sendiri.. foto Nadia pake Helm.
Duplikat layer background dengan menekan tombol CTRL + J dua kali.. Catatan :
layer background hanya untuk layer pembanding aja.

Klik Filter > Other > High Pass  ( posisi di layer 1 copy )
Isikan Radius 1 pixel.. tapi untuk angka ini tergantung dari gede kecilnya sebuah
gambar.

Ganti blending layer 1 copy menjadi Vivid Light


Gabungkan Layer 1 copy yang sudah diberi efek High Pass dengan layer
bawahnya , tekan CTRL +E.

Duplikat lagi layer 1 dengan menekan CTRL + J, beri efek High pass di layer
hasil duplikat. Filter > Other > High Pass, dengan angka yang berbeda.
Ganti Layer Style menjadi Color dan Opacity jadi 40 %
Gabungkan lagi layer 1 copy dengan layer bawahnya.. tekan CTRL + E

Duplikat lagi layer 1 dengan menekan CTRL + J

Klik Filter > Blur > gaussian Blur dengan nilai 9 pixel

Klik Filter > Noise > Add Noise, dengan nilai 3%


GUnakan Eraser Tool untuk menghapus bagian yang mau ditonjolkan seperti
mata, bibir, hidung, terserah aja..
Ganti Opacity nya menjadi 40%

gabungkan kedua layer tersebut.. dengan menekan CTRL + E .


Klik Filter >Sharpen > Unsharp Mask

Tapi nilai diatas lagi-lagi tergantung kepada gede kecilnya sebuah gambar..
coba-coba sendiri aja ya..

Hasil Akhir nya


gambar sebelumnya :
perbedaan nya cukup mencolok kan ?

Ini ada beberapa contoh lagi :


Foto Aura Kasih
Foto Dian Sastro
Mission Impossible

Foto John Cena

Selamat Mencoba..

Foto Marilyn Monroe dibuat tidak


Jadul
Posted by Sigit eko on Jan 12th, 2010 in Belajar Photoshop, Photoshop
Menengah | 94 comments

Selelumnya saya sudah posting tentang gimana cara membuat foto jadul sejadul
jadulnya.. hehehe.. sekarang saya coba balik membuat foto jadul menjadi tidak
jadul . Sebenernya tekniknya gampang aja.. dasarnya sih cuman “seleksi dan
warnai..” . itu aja.  Artis yang jadi korban kali ini adalah Almarhumah Ibu Marilyn
Monroe… Kenapa saya pilih Ibu Marilyn Monroe ? karena Ibu Marilyn Monroe
emang orang Jadul. Jadi foto-foto nya pun ber nuansa Jadul…  untuk lebih
jelasnya kita menuju Te Ka Pe!

Buka foto Jaman Dulu ( Jadul ) .. saya pake foto Almarhumah Ibu Marilyn
Monroe .

Pertama kita warnain dulu warna kutil kulit nya .. seleksi bagian muka, tangan,
kaki dengan menggunakan PEN TOOL,

Kalo belum bisa menggunakan PEN TOOl sering latian aja.. nanti juga terbiasa
kok..
Sekarang seleksi daerah kulit yang lain.. gunakan  add to shape area..untuk
membuat multiple path ( membuat path yang lain tanpa membuat layer baru )
buat lagi path untuk daerah kaki .. karena kaki masih warna kulit..
Sekarang warnai dengan warna kulit. klik 2x kotak warna di shape 1 untuk
merubah warna hitamnya. lalu pilih warna di color picker.
ganti opacity jadi 70% dan blending jadi Multiply.

Kalo udah terwarnai kulit nya sekarnag kita hapus daerah mata, dan bibir plus
gigi.. pake eraser tool. .. nanti ada notifikasi klik Oke aja.. supaya Shape tadi jadi
gambar raster.
sekarang kita warnai mata nya.. Buat layer baru. klik layer> new > layer .
gunakan brush tool untuk memoles mata warnai warna biru. lalu ubah blending
jadi multiply dan opacity jadi 70%

dengan cara yang sama dengan mewarnai mata sekarang warnai bibir nya..
Buat pipinya merah biar lebih keliatan gak jadulnya..buat bulatan di Pipi dengan
brush tool dan warna merah.
Klik Filter > Blur > Gaussian Blur .. blending ganti jadi Multiply dan opacity 50%
gunakan brush tool lagi untuk mewarnai rambut.. warna kuning ya.. warnai
dengan acak.. asal jangan sampe keluar garis rambut.. keluar dikit gpp lah..

ganti blending menjadi Multiply dan opacity jadi 60%


Udah keliatan berwarna kan muka nya?

sekarang warnain baju nya.. cara nya sama dengan mewarnai kulit.. seperti saya
bilang di awal.. teknik mewarnai ini gampang banget yang susah itu seleksinya..
hehehe.. jadi kudu tetep latihan seleksi.. karena teknik seleksi ini merupakan
salah satu kunci di photoshop.

untuk membuat path gunakan Opacity 0 % untuk mempermudah kita mengikuti


garis batas nya.
sekarang ganti blending menjadi multiply dan opacity jadi 70%
sekarang warnai Celana nya.. sama kok caranya .. jangan khawatir..
sekarang ganti opacity dan blending nya
Warnai juga Meja bagian atas dengan coklat tua
sekarang giliran meja bagian bawah yang diwarnai
Hmm.. Temboknya boleh juga diwarnain..
dan terakhir senderan Ibu Almarhumah Marilyn Monroe yang diwarnain.. oia ..
ada bola di atas meja.. warnain aja selagi gratis..hehehe
Hasilnya adalah..
Masih keliatan pucat ya..

klik layer background atau gambar Almarhumah Ibu Marilyn Monroe lalu klik
Image > Adjustment > Hue / saturation

Hasil Akhir nya


Udah enggak keliatan Jadul kan ??

hehehe.. Selamat Mencoba..

Membuat Ucapan Happy Birthday


Posted by Sigit eko on Jan 4th, 2010 in Belajar Photoshop, Photoshop
Menengah | 102 comments

Ini adalah postingan saya di Tahun 2010 .. dan Hari ini bertepatan dengan Hari
Ulang Tahun Istri Saya tercinta..  Saya akan buat tutorial membuat Ucapan
Ulang Tahun yang Unik..

Image yang dibutuhkan :

Klik untuk memperbesar lalu save…


Buat dokumen baru

Sekarang gunakan Pen Tool untuk membuat bentuk seperti ini.. nanti format nya
PATH ya.. gunanya untuk REL huruf.

Klik Type tool untuk membuat Huruf. Klik ditengah Path tadi.. tulis ” Happy”
warna gak jadi soal .. nanti akan diseting belakangan..

Gunakan cara yang sama .. buat bentuk seperti ini

Gunakan Type tool lagi untuk membuat kata birthday.


Klik kanan layer happy > rasterize layer..  klik kanan juga layer birthday >
rasterize layer
gabungkan keduanya dengan menekan CTRL + E.  kursor harus berada di
paling atas ( layer birthday)

Klik kanan layer hasil penggabungan tadi > Blending Options, atau klik 2x. ikuti
setting nya seperti dibawah
duplikat layer Happy  dengan menekan tombol CTRL +J.. Klik kanan di layer hasl
duplikat > Clear layer style untuk menghilangkan efek blending

buat layer baru dibawah layer Happy

gabungkan layer Happy dengan layer dibawahnya dengan menekan CTRL + E


Buka file gambar kayu.. lalu drag ke dalam dokumen yang baru saja dibuat.
Simpan diantara layer huruf dan layer 1

tekan CTRL + Klik di layer 1 untuk menyeleksi..  Klik Select > Inverse . Klik layer
kayu lalu tekan DELETE
Pilih layer 1 .. Klik kanan > Blending Options .. setting color overlay nya

jangan dulu OK.. sekarang kita setting stroke


Sekarang kita setting Kayunya supaya keliatan 3D

Klik kanan layer kayu   > Blending Options , Kita akan setting Drop shadow,
Bevel & Emboss, dan Stroke berturut-turut seperti ini

Drop Shadow
Bevel & Emboss

Stroke
Beres deh Kayu nya..

Sekarang kita ubah hurufnya menjadi beraroma Rerumputan

buka file rumput, Drag ke dokumen tadi, atur sehingga menutupi kata-kata happy
birthday.

CTRL + KLIK di layer huruf, klik Select > inverse ,  Klik layer rumput, lalu tekan
DELETE.
Ayo kita kasih efek hurufnya dengan blending Option

Klik kanan di layer rumput yang udah jadi huruf tadi > Blending Options atau klik
2x …  Ikutin setting nya seperti dibawah

DRop shadow
Bevel & Emboss
Supaya keliatan Lucu (kayak Jojon) kita kasih warna merah..  tapi pake gambar
serangga.. supaya gambarnya lebih hidup.

buka gambar serangga lalu drag ke dalam dokumen

Atur gambar serangga nya sedemikian rupa, Kecilin, putar, injek, banting , dan
perbanyak dengan menekan CTRL + J. sehingga hasilnya seperti ini

Selamat Mencoba…
Membuat Efek Foto Kanvas
Posted by Sigit eko on Jul 9th, 2010 in Belajar Photoshop, Photoshop Dasar | 93
comments

Efek foto Canvas ini bagus juga buat ngedit foto-foto kita yang terkesan biasa-
biasa aja..  pokoknya mantep deh seperti waktu spanyol ngalahin Jerman di
semifinal World cup.. Loh.. apa hubungannya ? :p .. hubungannya gak ada…
hehehe.. cuman saya lagi seneng aja final Piala Dunia nya tim saya dukung
semua..  karena 2 malem berturut-turut begadang nonton bola.. sekarang mata
terasa sayup-sayup. jadi harap maklum yaa kalo ada kata-kata yang salah kata
yang kurang nyambung..

Membuat efek kanvas gampang banget, cuman pake Noise dan Blur.. cekidot
aja deh..

Buka foto yang mau diedit..saya pake foto anak saya .. saya gak pake foto artis
lagi karena kemaren-kemaren banyak artis yang telepon.. “Editin foto saya dong
mas.. tampilin foto saya di ilmuphotoshop dong cuy” .. saya kan jadi bingung..
saya jawab aja kalo mau ditampilin silahkan ketik REG (spasi) PRIMBON kirim
ke 6288 :p ..tuh kan gak nyambung.. dah mulai kumat gara-gara ngantuk nih..
Duplikat layer background dengan menekan CTRL + J .. lalu klik filter
>stylize>diffuse
Klik New fill or adjustment layer > pilih Hue/saturation setting seperti gambar..
untuk langkah ini di atur sendiri aja ya.. mau di contreng colorize nya gpp… be
creative lah ya..
Sekarang klik lagi New Fill or adjustment layer > pilih brightness/contrast
Buat layer baru di paling atas.. klik layer >new>layer, warnai layer baru tersebut
dengan warna hitam.
Klik Filter > Noise > add noise di layer warna hitam
ubah opacity dan fill nya masing-masing 50%..  tapi boleh juga dikurangin.. ini
nanti bisa disetting lagi kalo udah jadi.. nanti kalo gambar kurang top markotop..
silahkan setting opacity nya..
duplikat layer 2 dengan menekan ctrl +J

Sekarang kita setting satu-satu..

kita mainin motion blur disini.. layer 2  arah vertikal ya.. layer 2 copy arah
horizontal..

Klik Filter > blur > motion Blur setting seperti gambar..
Pertajam motion blur nya dengan sharpen… Klik filter > sharpen > sharpen 2
sampe 3 kali..

Klik layer 2 copy

klik Filter > Blur > Motion Blur


Pertajam juga motion blur buat yang horizontal.. klik filter >sharpen>sharpen 2
sampai 3 kali

Hasilnya :
Contoh yang lain :
Ayo silahkan di coba..

Membuat Efek Highlight pada Foto


Rossa
Posted by Sigit eko on Jun 29th, 2010 in Belajar Photoshop, Photoshop Dasar |
77 comments

Insya Alloh web ilmuphotoshop sudah kembali normal .. moga-moga gak ada
gangguan  lagi.. sekarang saya coba buat efek highlight pada Foto Rossa…
syaratnya : foto musti punya resolusi yang lumayan tinggi.. nanti saya kasih
contoh foto nya..  kenapa saya pake Rossa eh foto Rossa ? karena kemaren
ada yang request … hehehe.. sampe sebegitunya yaa yang nge fans…

oia.. nanti hasilnya kayak gini nih..


Keliatannya rumit bikinnya.. tapi keliatannya gak sesulit kalo udah bikinnya.. pasti
nanti banyak komentar.. gitu doang??  atau yahh.. gitu doang mah saya juga
bisa.. hehehe..

ya udah mulai aja deh..

Buka foto teh Rossa yang ukuran besar..

bisa di download disini atau cari di kapanlagi[dot]com .. banyak tuh foto-foto yang
bisa dijadiin bahan belajar..

Klik untuk memperbesar baru di download..


Seperti biasa… duplikat layer gambar (background) dengan menekan CTRL + J 
ini untuk nanti membandingkan hasil editan sama gambar asli nya..
Klik Images > adjustment > shadow/highlight .. ganti settingannya seperti gambar
dibawah..

Kalo udah klik Filter > sharpen > unsharp mask

setting seperti gambar dibawah


Ini penampakan nya
Sekarang kita kasih filter biar keliatan lebih elegan..

Klik add New Fill or adjustment layer > pilih hue/saturation

Setting seperti gambar dibawah .. kalo mau warna nya beda .. hue nya diubah-
ubah aja.. bebas lah sama saya mah.. 
opacity kurangi jadi 60%
Sekarang kita kasih filter Black and White..

Klik add new fill or adjustment layer > pilih black and white

Ubah layer effect menjadi Soft Light


dan taraaaa… hasilnya :

Gimana ? rumit gak ? gampang kan?

Saya kasih juga buat foto Sherina ..


Ini foto Sherina ukuran besar nya.. kalo mau download klik dulu fotonya.. baru di
save.

ini hasilnya

Selamat mencoba !

Have a nice day..

Cara lain menghaluskan Wajah


dengan Photoshop
Posted by Sigit eko on Aug 10th, 2010 in Belajar Photoshop, Photoshop Dasar |
89 comments

Karena Besok udah mulai puasa .. gak ada salahnya saya mengucapkan Mohon
maaf lahir dan Bathin .. kalo ada penulisan yang salah dan komen yang kurang
mengenakan dari saya.. maafin yah..

Selamat Menunaikan Ibadah Puasa buat yang menjalankan nya .. semoga


puasa tahun ini jadi Barokah karena dijalanin dengan hati bersih dan Ikhlas..
amien..

di tutorial photoshop yang lama saya sudah buat cara menghaluskan wajah yang
judulnya menghilangkan kerutan di wajah.. di tutorial itu saya pake cara healing
brush tool..

Sekarang saya mau coba dengan cara lain menghilangkan jerawat atau
menghaluskan muka tanpa meng clone ataupun healing.. tapi dengan blur filter.

Buka foto yang mau dihaluskan wajahnya..


duplikat layer background atau layer gambar dengan menekan ctrl + J

ubah layer style menjadi vivid light.


Klik Image > adjustment > Invert atau tekan CTRL + I

Klik filter > blur > gaussian blur

Nilai radius tergantung gambar.. usahakan hasil blur nya sama yaa dengan yang
digambar
Klik filter > other > high pass .. sekali lagi nilai radius tergantung besar gambar
nya.. jadi dikira-kira aja wajahnya udah mulus apa belom..  .. kalo ada
perubahan pada mata.. biarin aja.. nanti dimasking kok..
Kalo udah keliatan halus muka nya.. klik  Add layer mask ..

warna foreground harus hitam..


Klik brush TooL .. warnai bagian-bagian yang harusnya tajem.. seperti alis, mata,
bibir, hidung, rambut, baju… kecuali daerah yang ada jerawarnya.. jangan di
masking.
hasilnya :
Ini contoh yang lain :
Gimana ? gampang kan ?

Selamat mencoba yah..

Sekali lagi

Efek dua TOne dalam 1 foto


Posted by Sigit eko on May 26th, 2010 in Belajar Photoshop, Photoshop Dasar |
77 comments

Berhubung resources web ini sudah menipis.. jadi saya posting yang ringan-
ringan aja..  yang penting ada ilmu yang keluar dari saya..  Mudah-mudahan
Awal bulan Juni hosting nya sudah pindah, maunya sih jadi lebih baik dari
sekarang..

Oke deh.. sekarang langsung aja ke tutorial…

Buka foto yang mau diedit..


Duplikat layer background dengan menekan CTRL + J ( buat perbandingan aja
nantinya )

Klik add new fill and adjustment layer. pilih channel mixer

Setting channel mixer nya.. Settingan di gambar gak mutlak yah.. semua
tergantung dari pencahayaan dan warna foto. jadi sesuai selera aja.
sekarang klik lagi add new fill and adjustment layer pilih selective Kolor color
Setting selective color nya… sekali lagi, ini gak mutlak.. jadi harus dicoba-coba
sendiri.. biar dapet gambar yang sesuai dengan selera
Tekan ctrl + J untuk menduplikat layer 1 (gambar asli ) lalu pindahin jadi layer
paling atas
Buat kotak dengan rectangle marquee tool
Klik select > Inverse lalu tekan delete atau Klik edit > CUT
Klik kanan layer yang paling atas tadi ( layer gambar copy ) > blending Options

Klik Image > Adjustment > Channel Mixer .. Setting seperti dibawah .. Saya
mohon sekaliiiii lagi buat ngomong.. ini gak mutalk eh mutlak ( tuh jadi salah nulis
).. tergantung gambar nya yah..cari-cari sendiri style visual masing-masing.
Hasilnya kayak begini :
Selamat mencoba..

Membuat Efek yang gak Extreme but


Nice
Posted by Sigit eko on May 14th, 2010 in Belajar Photoshop, Photoshop Dasar |
83 comments
Efek dengan tehnik pembuatan yang Extreme di photoshop belum tentu
menghasilkan karya yang bagus banget dan sebaliknya efek dengan tehnik
pembuatan yang gak extreme belum tentu juga menghasilkan karya yang bagus
( gak bagus banget).  Menurut saya semua hasil karya cuman ada bagus dan
bagus banget.. jadi gak ada yang jelek … ngerti yah.. hehehe.. bahasa yang
aneh .. ! tapi gak apa-apa itu cuman pendapat saya.. kalo temen2 punya
pendapat lain.. silahkan aja.

saya akan nunjukin efek yang sangat sederhana yang bisa membuat sebuah foto
jadi berubah drastis tapi nais ( nice )

buka foto yang mau diedit..


Untuk mendukung proses nanti nya.. Klik Image > Adjustment > brightness
/Contras ( langkah yang ini gak terlalu penting kok )

tekan ctrl+shift+ u untuk membuat foto menjadi hitam putih atau klik Image >
Adjustment > desaturate

Tekan CTRL + J untuk menduplikat layer background.. kalo udah ter duplikat..
lalu klik Layer background, tekan CTRL + BACKSPACE untuk merubah
background menjadi warna background color (putih)
Buat kotak dengan rectangle tool warna merah (settingan liat gambar yah )
Buat juga kotak-kotak yang lain dengan cara yang sama tapi warna yang
berbeda.. ( warna sesuai selera)
kalo langkah ini bener nanti akan terbentuk layer shape 1 sampai shape 4 ..

Pilih layer shape 1 sampai shape 4 dengan meng klik layer nya satu per satu
sambil menekan tombol SHIFT.

lalu tekan CTRL + E untuk menggabungkan semua layer kotak berwarna tadi
( untuk CS3)

untuk Adobe PS CS 2 ke bawah .. langkah nya agak berbeda .. Klik layer shape
1 klik kanan > Rasterize layer

rasterize semua layer kotak berwarna satu persatu..


kalo udah , klik layer shape paling atas (shape 4)  lalu tekan ctrl + E sampe
semua layer shape tergabung.

selanjutnya

Semua layer shape udah tergabung..

sekarang ubah opacity nya


Pilih layer gambar atau Layer 1..

Klik Image > Adjustment > posterize

Tekan CTRL + KLIK di layer shape 1 .. ini untuk menyeleksi layer shape 1.

klik Select> Inverse untuk menyeleksi kebalikannya.


klik layer gambar atau Layer 1 lagi .. lalu tekan delete
hasil akhirnya..
unik kan hasilnya..? silahkan coba pake Ellips atau bulet .. pasti hasilnya bagus
juga..

oia.. ini bisa juga lho dibikin sablonan buat kaos..

Selamat mencoba..